Introducción

maxicomercio2014
Introducción

Todas las empresas necesitan contar con información confiable en el momento oportuno y a la disposición de las personas indicadas.

Un sistema de gestión empresarial tipo (ERP) permite la optimización de recursos, el mejoramiento de procesos y la satisfacción del cliente, entre otros objetivos.

MaxiComercio es una poderosa herramienta para registrar y procesar los datos procedentes de las operaciones propias del negocio.

Sin embargo, un programa de computadora (software) no es un sistema, se requiere un proceso de implantación planificado y organizado que permita automatizar los procesos del negocio atendiendo a sus objetivos, reglas internas, externas y competitividad del mercado.

Es indispensable conocer el estado actual de las cosas y trazar objetivos.

Saber en dónde estamos, a donde queremos llegar y el camino más conveniente son la clave del éxito.

En este manual encontrará información valiosa para aprender a instalar, configurar y usar el software, no obstante deberá invertir algún tiempo en analizar las necesidades de su negocio y elaborar un plan para implantar el software.

Temas Relacionados

Organización funcional
Implantación
Recomendaciones generales
Finalmente

Copyright; 2014 www.grupoexecom.com, All rights reserved.


Organización funcional

Organización funcional

MaxiComercio implementa la funcionalidad necesaria de la mayoría de las operaciones estándar de una empresa.

Temas Relacionados

Introducción


Implantación

Implantación

La implantación es un proceso que debe ser administrado como proyecto, cuyo objetivo es la puesta en operación de un sistema de información basado en software.

La implantación de sistemas implica desafíos más allá de lo técnico, no basta con la instalación de redes, software y configuraciones.

Es indispensable entender el proceso como un proyecto que debe ser administrado (planificado, organizado, dirigido y controlado).

Durante la implantación es necesario que se complementen distintos factores:

· Técnicos. Hardware, software, redes, instalaciones y configuraciones

· Empresariales. Reglas de negocio, objetivos, políticas y procedimientos, etc.

· Humanos. Escolaridad, personalidad, motivación, resistencia al cambio, etc.

· Externos. Leyes y reglamentos, factores ambientales, etc.

La comprensión de la importancia de estos factores y su consideración en el proceso de implantación redundará en un incremento de las posibilidades de éxito.

Desde la perspectiva de proceso, la implantación debe ser dividida en al menos 3 etapas principales con objetivos claros que permitan controlar el progreso real.

Etapa | Objetivo | Tareas comunes
Preparación | Planificación del proceso y aprovisionamiento de los recursos | · Definición de objetivos · Planeación general · Análisis y documentación de requerimientos · Obtención de documentos empresariales de referencia · Documentación del modelo de despliegue · Determinación de datos maestros · Documentación de los perfiles de usuario y seguridad · Documentación de las adecuaciones necesarias · Obtención de recursos humanos y financieros para realizar el proyecto
Implementación | Asegurar que el software cubre los requerimientos de la empresa | · Desarrollar herramientas y adecuaciones necesarias · Realizar pruebas · Simular operaciones
Liberación | Puesta en operación del software como sistema de información | · Capacitar a los usuarios · Instalar y configurar el software y sistemas (Despliegue) · Limpieza, preparación y migración de datos iniciales · Vigilar el proceso de transición

Temas Relacionados

Introducción


Recomendaciones generales

Recomendaciones generales

Temas Relacionados

Introducción
Planear
Registrar
Evaluar


Planear

Planear

Antes de hacer cualquier cosa analice las consecuencias y las implicaciones, considere tiempos razonables, capacidades humanas, imprevistos y riesgos.

Utilice listas de tareas, gráficos de actividades y asegúrese de tener una comunicación efectiva con sus colaboradores.

Temas Relacionados

Recomendaciones generales


Registrar

Registrar

Todo lo que piense, planee y ejecute debe quedar registrado adecuadamente en un soporte documental.

Considere los siguientes documentos:

· Memorias técnicas. Diagramas de red, de bases de datos, de despliegue del software sobre la infraestructura, contraseñas, software requerido, adecuaciones, etc.

· Documentación funcional, manuales de organización y operación de la empresa alineado con el software, manejo de riesgos e incidencias

· Bitácoras de todas las acciones realizadas, acuerdos y minutas de reuniones, etc.

Temas Relacionados

Recomendaciones generales


Evaluar

Evaluar

Si ha completado una tarea asegúrese de que entrega los resultados previstos.

Después de la puesta en operación monitoree y califique los resultados.

Temas Relacionados

Recomendaciones generales


Finalmente

Finalmente

Queremos agradecerle por adquirir la licencia de nuestro software y confiar en nuestros servicios para ayudarle a mejorar su negocio.

Temas Relacionados

Introducción


Catálogos

Catálogos

En términos generales, un catálogo es la lista ordenada o clasificada que se hará sobre cualquier tipo de objetos (monedas, bienes a la venta, documentos, entre otros). También catálogo será aquel conjunto de publicaciones u objetos que se encuentran clasificados normalmente para algún fin.

El catálogo muchas veces resulta ser la mejor manera y la más ordenada que tiene una empresa a la hora de presentarle al mundo los productos que fabrica o comercializa.

En MaxiComercio los catálogo está compuesto principalmente por los elementos necesarios que deben alimentarse con información para obtener un resultado esperado, alimentar a estos catálogos resulta vital pues es la estructura básica y principal que dará pie al logro de las operaciones comerciales administrativas que se realicen dentro del sistema.

Los catálogos que se describen en este capítulo por mencionar algunos son: Centros de Consumo, Almacenes, Cajas, Cajeros, Repartidores, Aduanas, Productos, Clientes, Proveedores, Impuestos, Divisas, Zonas, Grupos, Líneas, Marcas, etc.

La alimentación correspondiente a los catálogos de Maxicomercio están relacionados de alguna manera en el desarrollo o aplicación de los procesos administrativos comerciales que realice, es por ello que tener bien definido cada uno de estos elementos garantiza en gran medida el logro de los objetivos relacionados a procesos de compras y ventas así como cada uno de los subprocesos relacionados a estos.

Por mencionar un ejemplo básico, imagine que quiere realizar una operación de compra a través de un documento de factura sin embargo no tiene definido los siguientes elementos como clientes, almacén, divisa, impuesto, producto... El proceso de compra simplemente no podrá realizarse. En este ejemplo se ve claramente la importancia que tienen los catálogos y su alimentación con información oportuna y clara.

Temas Relacionados

Centros de Consumos
Almacenes
Agentes
Cajas
Cajeros
Repartidores
Aduanas
Líneas de Productos
Marcas
Departamentos
Impuestos
Productos
Zonas
Clientes
Tipos de Clientes
Proveedores
Tipos de Proveedores
Administración de Grupos de Clientes
Administración de Grupos de Proveedores
Administración de Grupos de Productos
Categorías
Bancos
Tarjetas de Crédito
Porteadores
Países, Estados y Ciudades
Contactos
Promociones
Cortes de Caja
Divisas
Tipos de póliza


Centros de Consumos

Centros de Consumos

Un centro de consumo es el elemento relacionado a un almacén desde el cual se descuentan de inventario los productos que se venden ya sea en el punto de venta o dese el BackOffice.

Temas Relacionados

Catálogos
Crear Centro de Consumo
Editar Centro de Consumo
Eliminar Centro de Consumo
Interfaces del Centro de Consumo


Crear Centro de Consumo

Crear Centro de Consumo

Temas Relacionados

Centros de Consumos
Objetivo
Resultado Esperado
Actividades
Consideraciones Generales
Interfaz de Usuario
Comentarios
Permisos Requeridos


Objetivo

Objetivo

Dar de alta o crear un nuevo centro de consumo.

Temas Relacionados

Crear Centro de Consumo


Resultado Esperado

Resultado Esperado

Visualizar al registro creado correspondiente al centro de consumo con los datos que se hayan proporcionado a la hora de crearlo.

Temas Relacionados

Crear Centro de Consumo


Actividades

Actividades

1. Vaya a la página de inicio de “Mi Empresa”

2. Vaya a la sección “Mis Catálogos”

3. Haga clic sobre el icono con nombre “Centros de Consumo”

a. Aparecerá un cuadro de diálogo con botones alineados a la derecha con el título “Tareas de Edición”

4. Haga clic sobre el botón Agregar o presione la tecla de acceso rápido F2

a. Aparecerá un cuadro de diálogo donde deberá llenar los campos solicitados.

5. Proporcione la información que se solicita en cada uno de los campos

6. Presione el botón Aceptar para guardar la información

Temas Relacionados

Crear Centro de Consumo


Consideraciones Generales

Consideraciones Generales

1. Si presiona el botón Cancelar la información proporcionada no será guardada.

2. Elegir o vincular el almacén es de suma importancia ya que es desde donde se descontaran cada uno de los productos que se vendan.

3. Una caja es relacionada al centro de consumo y esta a su vez a un almacén de esa forma al vender el sistema sabrá de que almacén se descontaran las existencias correspondientes a los productos vendidos.

Temas Relacionados

Crear Centro de Consumo


Interfaz de Usuario

Interfaz de Usuario

1. Fig. Pantalla (IMG-00001A) Acceso Centros de Consumo.

2. Fig. Pantalla (IMG-00001) Catálogo de Centros de Consumo.

3. Fig. Pantalla (IMG-00002) Centro de Consumo.

Temas Relacionados

Crear Centro de Consumo


Comentarios

Comentarios

Considere que el si usted ha capturado la información correspondiente al centro de consumo y presiona el botón cancelar por error, la información que haya proporcionado no se guardará en el sistema y deberá volver a capturarlos.

Temas Relacionados

Crear Centro de Consumo


Permisos Requeridos

Permisos Requeridos

1. FX1-10-70-000: Centros de Consumo

2. FX1-10-70-001: Solo lectura

3. FX1-10-70-002: Permitir Agregar Centro de Consumo

Temas Relacionados

Crear Centro de Consumo


Editar Centro de Consumo

Editar Centro de Consumo

Temas Relacionados

Centros de Consumos
Objetivo
Resultado Esperado
Actividades
Consideraciones Generales
Interfaz de Usuario
Comentarios
Permisos Requeridos


Objetivo

Objetivo

Editar y/o Modificar la información de un centro de consumo existente.

Temas Relacionados

Editar Centro de Consumo


Resultado Esperado

Resultado Esperado

Visualizar que la información que se modifique al centro de consumo editado refleje dicho cambio al momento de guardar.

Temas Relacionados

Editar Centro de Consumo


Actividades

Actividades

1. Vaya a la página de inicio de “Mi Empresa”

2. Vaya a la sección “Mis Catálogos”

3. Haga clic sobre el icono con nombre “Centros de Consumo”

a. Aparecerá un cuadro de diálogo con botones alineados a la derecha con el título “Tareas de Edición”

4. Haga clic sobre el botón Modificar o presione la tecla de acceso rápido F3

a. Aparecerá un cuadro de diálogo donde deberá realizar los cambios necesarios.

5. Realice los cambios según su interés para cada uno de los campos que se listan.

6. Presione el botón Aceptar para guardar la información

Temas Relacionados

Editar Centro de Consumo


Consideraciones Generales

Consideraciones Generales

1. Si presiona el botón Cancelar la información proporcionada no será guardada.

2. Si realiza cambios al almacén al cual está vinculado el centro de consumo estos cambios se verán reflejados luego de reiniciar la aplicación.

3. Considere que de haber hecho cambios al almacén al cual está vinculado el centro de consumo teniendo abierta alguna terminal de punto de venta o BackOffice en algún equipo estos no reflejaran el cambio hasta que reinicie la aplicación en cada uno de los equipos que usan el sistema de Maxicomercio.

4. Considere que de haber hecho cambios al almacén al cual está vinculado el centro de consumo y lo dirige a uno que no tiene existencias no podrá realizar ventas y estará recibiendo mensajes de alerta como “No hay existencias suficientes en el centro de consumo”.

Temas Relacionados

Editar Centro de Consumo


Interfaz de Usuario

Interfaz de Usuario

1. Fig. Pantalla (IMG-00001A) Acceso Centros de Consumo.

2. Fig. Pantalla (IMG-00001) Catálogo de Centros de Consumo.

3. Fig. Pantalla (IMG-00002) Centro de Consumo.

Temas Relacionados

Editar Centro de Consumo


Comentarios

Comentarios

Siempre que necesite hacer cambios al centro de consumo asegúrese de que cuenta con lo necesario para realizar dicho cambio. Si el cambio que necesita es solamente relacionado a nombres y descripciones no serán necesarios reinicios en la aplicación, pero si los cambios apuntan a vincular otro almacén al centro de consumo entonces deberá tomar muy en serio las consideraciones generales.

Temas Relacionados

Editar Centro de Consumo


Permisos Requeridos

Permisos Requeridos

1. FX1-10-70-000: Centros de Consumo

2. FX1-10-70-001: Solo lectura

3. FX1-10-70-003: Permitir Modificar Centro de Consumo

Temas Relacionados

Editar Centro de Consumo


Eliminar Centro de Consumo

Eliminar Centro de Consumo

Temas Relacionados

Centros de Consumos
Objetivo
Resultado Esperado
Actividades
Consideraciones Generales
Interfaz de Usuario
Comentarios
Permisos Requeridos


Objetivo

Objetivo

Eliminar un centro de consumo de la base de datos

Temas Relacionados

Eliminar Centro de Consumo


Resultado Esperado

Resultado Esperado

Visualizar que luego de eliminar el centro de consumo elegido este no se visualice en la lista de centros de consumo.

Temas Relacionados

Eliminar Centro de Consumo


Actividades

Actividades

1. Vaya a la página de inicio de “Mi Empresa”

2. Vaya a la sección “Mis Catálogos”

3. Haga clic sobre el icono con nombre “Centros de Consumo”

a. Aparecerá un cuadro de diálogo con botones alineados a la derecha con el título “Tareas de Edición”

4. Seleccione de la lista el centro de consumo que quiere eliminar.

5. Haga clic sobre el botón Eliminar

a. Aparecerá un cuadro de diálogo de alerta, lea cuidadosamente el mensaje y decida.

6. Presione el botón Si para Eliminar o Presione el botón No para cancelar el proceso.

Temas Relacionados

Eliminar Centro de Consumo


Consideraciones Generales

Consideraciones Generales

1. Por ningún motivo elimine un centro de consumo el cual este siendo usado o haya sido usado por algún proceso de venta.

2. Elimine solamente centros de consumo cuando este configurándolos esto garantizará que al eliminarlos no tendrá problema alguno y sin consecuencias a futuro en las operaciones del sistema.

3. Si recibe mensaje del sistema informando que no se puede eliminar un centro de consumo significa que este centro de consumo tiene operaciones de ventas ya procesadas por lo que no podrá eliminarlo.

Temas Relacionados

Eliminar Centro de Consumo


Interfaz de Usuario

Interfaz de Usuario

1. Fig. Pantalla (IMG-00001A) Acceso Centros de Consumo.

2. Fig. Pantalla (IMG-00001) Catálogo de Centros de Consumo.

3. Fig. Pantalla (IMG-00003) Alerta de Eliminación.

Temas Relacionados

Eliminar Centro de Consumo


Comentarios

Comentarios

Aun que se tiene la opciones de eliminar centro de consumo se recomienda que no lo haga salvo en el caso que se encuentre configurando el sistema inicialmente y aún no lo tiene en operación, de lo contrario use la alternativa correspondiente al proceso de Editar Centro de Consumo para conseguir el resultado deseado.

Temas Relacionados

Eliminar Centro de Consumo


Permisos Requeridos

Permisos Requeridos

1. FX1-10-70-000: Centros de Consumo

2. FX1-10-70-001: Solo lectura

3. FX1-10-70-004: Permitir Eliminar Centro de Consumo

Temas Relacionados

Eliminar Centro de Consumo


Interfaces del Centro de Consumo

Interfaces del Centro de Consumo

Temas Relacionados

Centros de Consumos
IMG-00001A - Acceso Centros de Consumo
IMG-00001 – Catálogo de Centros de Consumo
IMG-00002 – Centro de Consumo
IMG-00003 – Alerta de Eliminación


IMG-00001A - Acceso Centros de Consumo

IMG-00001A - Acceso Centros de Consumo

Temas Relacionados

Interfaces del Centro de Consumo


IMG-00001 – Catálogo de Centros de Consumo

IMG-00001 – Catálogo de Centros de Consumo

Temas Relacionados

Interfaces del Centro de Consumo
Controles
Explicación
Rutas


Controles

Controles

1. Cuadricula listado de Centros de consumo: En esta se listan cada uno de los centros de consumo existentes en el sistema.

2. Tareas de Edición

a. Agregar [F2]: Permite agregar un nuevo centro de consumo.

b. Modificar [F3]: Permite editar el centro de consumo seleccionado de la lista.

c. Actualizar [F5]: Actualizar la información correspondiente a la lista de centros de consumo.

d. Eliminar: Elimina de la base de datos el centro de consumo seleccionado de la lista.

3. Imprimir / Exportar

a. Exportar (Excel / XML / HTML): Permite exportar el contenido de la lista de centros de consumo a un archivo.

b. Vista Previa: Muestra la vista previa del resultado de una impresión física en relación a los datos contenidos en la lista de centros de consumo.

c. Imprimir: Manda a imprimir la información de la lista de centros de consumo a la impresora predeterminada.

Temas Relacionados

IMG-00001 – Catálogo de Centros de Consumo


Explicación

Explicación

Esta ventana (cuadro de diálogo) podrá administrar cada uno de los centros de consumo que tenga definidos en el sistema.

Temas Relacionados

IMG-00001 – Catálogo de Centros de Consumo


Rutas

Rutas

1. Mi Empresa>Centros de Consumo

Temas Relacionados

IMG-00001 – Catálogo de Centros de Consumo


IMG-00002 – Centro de Consumo

IMG-00002 – Centro de Consumo

Temas Relacionados

Interfaces del Centro de Consumo
Controles
Explicación
Rutas


Controles

Controles

1. Código: Identificador único para el centro de consumo. Campo requerido, valor máximo 5 caracteres. Si muestra el texto <A> (auto-código) el sistema asignará automáticamente un código para el nuevo centro de consumo a menos que usted proporcione un valor distinto.

2. Descripción: Especifica el nombre para la nueva categoría. Campo requerido, valor máximo 50 caracteres.

3. Precio: Indica el precio favorito para productos en un movimiento de venta.

4. Almacén: Especifica el almacén asociado al centro de consumo.

a. El icono [image] Muestra un cuadro de diálogo con los almacenes existentes en el sistema.

b. El icono [image] Muestra una lista desplegada desde donde puede elegir una de los almacenes.

c. El icono [image] Agrega un nuevo almacén a la lista.

d. El icono [image] Modifica el almacén actualmente seleccionado.

5. Notas: Cualquier anotación complementaria de propósito general. Campo requerido, valor máximo 4096 caracteres.

6. ¡Mejórame!: Muestra una interfaz desde donde puede proporcionar información correspondiente a alguna mejora que considere importante o algún error encontrado.

7. Ayuda: Proporciona la ayuda correspondiente a la ventana en pantalla.

8. Aceptar: Guarda la información contenida en cada uno de los campos.

9. Cancelar: No realiza ningún cambio efectuado en los campos mostrados.

Temas Relacionados

IMG-00002 – Centro de Consumo


Explicación

Explicación

Desde esta interfaz se llenan los campos para guardar la información contenida en cada uno de ellos, ya sea como centro de consumo nuevo o como cambio realizado a uno existente

Temas Relacionados

IMG-00002 – Centro de Consumo


Rutas

Rutas

1. Mi Empresa>Centros de Consumo>Agregar

2. Mi Empresa>Centros de Consumo>Editar

Temas Relacionados

IMG-00002 – Centro de Consumo


IMG-00003 – Alerta de Eliminación

IMG-00003 – Alerta de Eliminación

Temas Relacionados

Interfaces del Centro de Consumo
Controles
Explicación
Rutas


Controles

Controles

1. Botón Si: Al presionar acepta que quiere eliminar el elemento y se procederá a realizar la acción.

2. Botón No: Al presionar cancela la eliminación y no realiza cambio alguno al registro seleccionado.

Temas Relacionados

IMG-00003 – Alerta de Eliminación


Explicación

Explicación

Esta interfaz se muestra siempre que quiere realizar una acción de eliminación y le pide se asegure que el proceso de eliminación es lo que quiere ejecutar.

Temas Relacionados

IMG-00003 – Alerta de Eliminación


Rutas

Rutas

1. Mi Empresa>Centros de Consumo>Eliminar

Temas Relacionados

IMG-00003 – Alerta de Eliminación


Almacenes

Almacenes

Un almacén es el lugar donde se tiene las existencias correspondientes a cada uno de los productos. En MaxiComercio podrá crear la cantidad de almacenes que considere necesarios para administrar correctamente las operaciones relacionadas a los inventarios.

Temas Relacionados

Catálogos
Crear Almacén
Editar Almacén
Eliminar Almacén
Interfaces de Almacén


Crear Almacén

Crear Almacén

Temas Relacionados

Almacenes
Objetivo
Resultado Esperado
Actividades
Consideraciones Generales
Interfaz de Usuario
Comentarios
Permisos Requeridos


Objetivo

Objetivo

Crear o dar de alta un nuevo almacén.

Temas Relacionados

Crear Almacén


Resultado Esperado

Resultado Esperado

Visualizar que luego de guardar la información esta se muestre en el listado de almacenes.

Temas Relacionados

Crear Almacén


Actividades

Actividades

1. Vaya a la página de inicio de “Mi Empresa”

2. Vaya a la sección “Mis Catálogos”

3. Haga clic sobre el icono con nombre “Almacenes”

a. Aparecerá un cuadro de diálogo con botones alineados a la derecha con el título “Tareas de Edición”

4. Haga clic sobre el botón Agregar o presione la tecla de acceso rápido F2

a. Aparecerá un cuadro de diálogo donde deberá llenar los campos solicitados.

5. Proporcione la información que se solicita en cada uno de los campos

6. Presione el botón Aceptar para guardar la información

Temas Relacionados

Crear Almacén


Consideraciones Generales

Consideraciones Generales

1. Si presiona el botón Cancelar la información proporcionada no será guardada.

2. En MaxiComercio puede crear tantos almacenes como crea conveniente, sin embargo es recomendable que considere solamente crear aquellos que usará en los procesos comerciales correspondientes.

3. Si crea muchos almacenes puede crearle confusión a la hora de relacionarlos con el centro de consumo.

4. Si crea almacenes no necesarios es posible que cuando realice compras, ventas, movimientos al inventarios de entradas, salidas y traspasos le creen confusión por no saber elegir cuál de ellos usar.

Temas Relacionados

Crear Almacén


Interfaz de Usuario

Interfaz de Usuario

1. Fig. Pantalla (IMG-00004A) Acceso Catálogo de Almacenes.

2. Fig. Pantalla (IMG-00004) Catálogo de Almacenes.

3. Fig. Pantalla (IMG-00005) Almacén Pestaña General.

4. Fig. Pantalla (IMG-00006) Almacén Pestaña Información Adicional.

Temas Relacionados

Crear Almacén


Comentarios

Comentarios

La opción Ejecutar sólo movimientos remotos. No permite movimientos de inventario manuales. Solo deberá usarse si se tiene operaciones relacionadas a replicación de datos. Usar esta funcionalidad no teniendo replicación de datos le impedirá realizar movimientos de inventarios correspondientes a entradas, salidas y traspasos entre almacenes y solamente se verán afectados en operaciones de ventas y compras respectivamente.

Temas Relacionados

Crear Almacén


Permisos Requeridos

Permisos Requeridos

1. FX1-10-20-000: Almacén

2. FX1-10-20-001: Solo lectura

3. FX1-10-20-002: Permitir Agregar Almacén

Temas Relacionados

Crear Almacén


Editar Almacén

Editar Almacén

Temas Relacionados

Almacenes
Objetivo
Resultado Esperado
Actividades
Consideraciones Generales
Interfaz de Usuario
Comentarios
Permisos Requeridos


Objetivo

Objetivo

Editar un almacén haciendo cambios a uno o más campos.

Temas Relacionados

Editar Almacén


Resultado Esperado

Resultado Esperado

Luego de guardar los cambios deberá visualizarse las modificaciones realizadas al almacén.

Temas Relacionados

Editar Almacén


Actividades

Actividades

1. Vaya a la página de inicio de “Mi Empresa”

2. Vaya a la sección “Mis Catálogos”

3. Haga clic sobre el icono con nombre “Almacenes”

a. Aparecerá un cuadro de diálogo con botones alineados a la derecha con el título “Tareas de Edición”

4. Haga clic sobre el botón Editar o presione la tecla de acceso rápido F2

a. Aparecerá un cuadro de diálogo donde deberá realizar los cambios necesarios.

5. Proporcione la información que se solicita en cada uno de los campos que quiere modificar.

6. Presione el botón Aceptar para guardar la información

Temas Relacionados

Editar Almacén


Consideraciones Generales

Consideraciones Generales

1. Si presiona el botón Cancelar la información proporcionada no será guardada.

2. Proporcione nombres descriptivos que le indiquen una comprensión completa correspondiente al almacén en función a sus sucursales o almacenes físicamente.

Temas Relacionados

Editar Almacén


Interfaz de Usuario

Interfaz de Usuario

1. Fig. Pantalla (IMG-00004A) Acceso Catálogo de Almacenes.

2. Fig. Pantalla (IMG-00004) Catálogo de Almacenes.

3. Fig. Pantalla (IMG-00005) Almacén Pestaña General.

4. Fig. Pantalla (IMG-00006) Almacén Pestaña Información Adicional.

Temas Relacionados

Editar Almacén


Comentarios

Comentarios

Puede realizar cualquier cambio referente al almacén sin embargo procure desde el inicio de la configuración definir bien los datos correspondientes a cada uno de ellos.

Temas Relacionados

Editar Almacén


Permisos Requeridos

Permisos Requeridos

1. FX1-10-20-000: Almacén

2. FX1-10-20-001: Solo lectura

3. FX1-10-20-003: Permitir Modificar Almacén

Temas Relacionados

Editar Almacén


Eliminar Almacén

Eliminar Almacén

Temas Relacionados

Almacenes
Objetivo
Resultado Esperado
Actividades
Consideraciones Generales
Interfaz de Usuario
Comentarios
Permisos Requeridos


Objetivo

Objetivo

Borrar de la Base de Datos el almacén seleccionado de la lista.

Temas Relacionados

Eliminar Almacén


Resultado Esperado

Resultado Esperado

Visualizar que el almacén borrado no esté en la lista luego de eliminarlo.

Temas Relacionados

Eliminar Almacén


Actividades

Actividades

1. Vaya a la página de inicio de “Mi Empresa”

2. Vaya a la sección “Mis Catálogos”

3. Haga clic sobre el icono con nombre “Almacenes”

a. Aparecerá un cuadro de diálogo con botones alineados a la derecha con el título “Tareas de Edición”

4. Seleccione de la lista el almacén que quiere eliminar.

5. Haga clic sobre el botón Eliminar

a. Aparecerá un cuadro de diálogo de alerta, lea cuidadosamente el mensaje y decida.

6. Presione el botón Si para Eliminar o Presione el botón No para cancelar el proceso.

Temas Relacionados

Eliminar Almacén


Consideraciones Generales

Consideraciones Generales

1. Siempre que el almacén que quiere eliminar no tenga operación alguna relacionada a inventario o centro de consumo podrá eliminarlo de la base de datos.

2. Se recomienda usar esta opción durante el proceso de configuración ya que garantiza que cualquiera de los almacenes que decida eliminar no tendrá relación alguna con procesos de venta o compra.

3. Si un almacén tiene pólizas contables relacionadas tampoco podrá eliminarlo y en el caso de lograrlo todas las pólizas generadas quedaran registradas con ese almacén y huérfanas. Deberá manualmente hacer las modificaciones pertinentes a cada una de las pólizas afectadas.

Temas Relacionados

Eliminar Almacén


Interfaz de Usuario

Interfaz de Usuario

1. Fig. Pantalla (IMG-00004A) Acceso Catálogo de Almacenes.

2. Fig. Pantalla (IMG-00004) Catálogo de Almacenes.

3. Fig. Pantalla (IMG-00003) Alerta de Eliminación.

Temas Relacionados

Eliminar Almacén


Comentarios

Comentarios

Si al intentar eliminar un almacén recibe mensajes de error lea detenidamente cada uno de ellos seguramente encontrara la razón del porque no logra eliminar el almacén seleccionado, aun así debe saber que de no poder eliminar el almacén seleccionado es porque tiene movimientos de inventarios registrados.

Temas Relacionados

Eliminar Almacén


Permisos Requeridos

Permisos Requeridos

1. FX1-10-20-000: Almacén

2. FX1-10-20-001: Solo lectura

3. FX1-10-20-004: Permitir Eliminar Almacén

Temas Relacionados

Eliminar Almacén


Interfaces de Almacén

Interfaces de Almacén

Temas Relacionados

Almacenes
IMG-00004A - Acceso Catálogo de Almacenes
IMG-00004 – Catálogo de Almacenes
IMG-00005 – Almacén Pestaña General
IMG-00006 – Almacén Pestaña Información Adicional
IMG-00007 – Catálogo de Cuentas
IMG-00003 – Alerta de Eliminación


IMG-00004A - Acceso Catálogo de Almacenes

IMG-00004A - Acceso Catálogo de Almacenes

Temas Relacionados

Interfaces de Almacén


IMG-00004 – Catálogo de Almacenes

IMG-00004 – Catálogo de Almacenes

Temas Relacionados

Interfaces de Almacén
Controles
Explicación
Ruta


Controles

Controles

1. Cuadricula listado de Almacenes: En esta se listan cada uno de los Almacenes existentes en el sistema.

2. Tareas de Edición

a. Agregar [F2]: Permite agregar un nuevo Almacén

b. Modificar [F3]: Permite editar el almacén seleccionado de la lista.

c. Actualizar [F5]: Actualizar la información correspondiente a la lista de almacenes.

d. Eliminar: Elimina de la base de datos el almacén seleccionado de la lista.

3. Imprimir / Exportar

a. Exportar (Excel / XML / HTML): Permite exportar el contenido de la lista de almacenes a un archivo.

b. Vista Previa: Muestra la vista previa del resultado de una impresión física en relación a los datos contenidos en la lista de almacenes.

c. Imprimir: Manda a imprimir la información de la lista de almacenes a la impresora predeterminada.

Temas Relacionados

IMG-00004 – Catálogo de Almacenes


Explicación

Explicación

Desde esta interfaz podrá administrar cada uno de los almacenes que haya creado.

Temas Relacionados

IMG-00004 – Catálogo de Almacenes


Ruta

Ruta

1. Mi Empresa>Almacenes

Temas Relacionados

IMG-00004 – Catálogo de Almacenes


IMG-00005 – Almacén Pestaña General

IMG-00005 – Almacén Pestaña General

Temas Relacionados

Interfaces de Almacén
Controles
Explicación
Ruta


Controles

Controles

1. Código: Identificador único para el almacén. Campo requerido, valor máximo 10 caracteres. Si muestra el texto <A> (auto-código) el sistema asignará automáticamente un código para el nuevo almacén a menos que usted proporcione un valor distinto.

2. Descripción: Especifica el nombre para el nuevo almacén. Campo requerido, valor máximo 50 caracteres.

3. Ejecutar sólo movimientos remotos: Esta funcionalidad está orientada para operaciones con replicación de datos. Si activa esta funcionalidad no teniendo replicación no podrá hacer movimientos de inventario manual que corresponden a las operaciones de entrada, salida y traspaso entre almacenes, sin embargo los movimientos de inventario realizados por alguna venta o compra estos si se verán afectados independientemente si tiene replicación o no y obedecerán a la configuración local del sistema.

4. Dirección: Es la dirección o domicilio físico en el que se encuentra el almacén.

a. País: Especifica el país del domicilio actual para el almacén.

i. El icono [image] Agrega un nuevo país a la lista.

b. Estado: Especifica el estado del domicilio actual para el almacén.

i. El icono [image] Agrega un nuevo estado a la lista.

c. Ciudad: Especifica la ciudad del domicilio actual para el almacén.

i. El icono [image] Agrega una nueva ciudad a la lista.

d. Dirección: Especifica la dirección del domicilio actual para el almacén.

i. Detalle: Si se activa, la dirección solicita calle, numero interno y externo por separado

ii. Detalle: Si no se activa, la dirección se captura en un solo campo

e. Colonia: Especifica la colonia del domicilio actual para el almacén.

f. Código Postal: Especifica el código postal del domicilio actual para el almacén.

g. Teléfono: Especifica el teléfono del domicilio actual para el almacén.

Temas Relacionados

IMG-00005 – Almacén Pestaña General


Explicación

Explicación

Desde esta interfaz puede capturar información general correspondiente al almacén.

Temas Relacionados

IMG-00005 – Almacén Pestaña General


Ruta

Ruta

1. Mi Empresa>Almacenes>Agregar

2. Mi Empresa>Almacenes>Editar

Temas Relacionados

IMG-00005 – Almacén Pestaña General


IMG-00006 – Almacén Pestaña Información Adicional

IMG-00006 – Almacén Pestaña Información Adicional

Temas Relacionados

Interfaces de Almacén
Controles
Explicación
Ruta


Controles

Controles

1. Teléfonos: Contiene un teléfono opcional para el almacén.

2. eMail: Indica el correo electrónico del almacén.

3. Fax: Indica un número específico para el fax del almacén.

4. WebSite: Contiene la dirección (URL) del almacén en la web.

5. Código de Cuenta: Especifica el código de una cuenta contable previamente almacenada en el sistema.

a. El icono [image] muestra el diálogo correspondiente a la imagen IMG-00007 y desde esta interfaz puede elegir la cuenta relacionada al almacén.

Temas Relacionados

IMG-00006 – Almacén Pestaña Información Adicional


Explicación

Explicación

Desde esta interfaz podrá proporcionar más información relacionado al almacén.

Temas Relacionados

IMG-00006 – Almacén Pestaña Información Adicional


Ruta

Ruta

1. Mi Empresa>Almacenes>Agregar>Pestaña Información Adicional

2. Mi Empresa>Almacenes>Editar>Pestaña Información Adicional

Temas Relacionados

IMG-00006 – Almacén Pestaña Información Adicional


IMG-00007 – Catálogo de Cuentas

IMG-00007 – Catálogo de Cuentas

Temas Relacionados

Interfaces de Almacén
Controles
Explicación
Ruta


Controles

Controles

1. Cuadricula listado de Catálogo de Cuentas: En esta se listan cada una de las cuentas contables existentes en el sistema.

2. Tareas de Edición

a. Agregar [F2]: Permite agregar una nueva cuenta

b. Modificar [F3]: Permite editar la cuenta seleccionada de la lista.

c. Actualizar [F5]: Actualizar la información correspondiente a la lista de catálogo de cuentas.

d. Eliminar: Elimina de la base de datos la cuenta seleccionada de la lista.

3. Imprimir / Exportar

a. Exportar (Excel / XML / HTML): Permite exportar el contenido de la lista del catálogo de cuentas a un archivo.

b. Vista Previa: Muestra la vista previa del resultado de una impresión física en relación a los datos contenidos en la lista del catálogo de cuentas

c. Imprimir: Manda a imprimir la información de la lista del catálogo de cuentas a la impresora predeterminada.

Temas Relacionados

IMG-00007 – Catálogo de Cuentas


Explicación

Explicación

Desde esta interfaz podrá agregar, editar y eliminar las cuentas contables. Es importante aclararle que esta es solamente una interfaz de acceso rápido sin embargo puede consultar el tema de contabilidad donde se describen a detalle la funcionalidad completa de las cuentas contables.

Temas Relacionados

IMG-00007 – Catálogo de Cuentas


Ruta

Ruta

1. Mi Empresa>Almacenes>Agregar>Pestaña Información Adicional>Código de Cuenta>Botón

2. Mi Empresa>Almacenes>Editar>Pestaña Información Adicional>Código de Cuenta>Botón

Temas Relacionados

IMG-00007 – Catálogo de Cuentas


IMG-00003 – Alerta de Eliminación

IMG-00003 – Alerta de Eliminación

Temas Relacionados

Interfaces de Almacén
Controles
Explicación
Ruta


Ruta

Ruta

1. Mi Empresa>Almacenes>Eliminar

Temas Relacionados

IMG-00003 – Alerta de Eliminación


Agentes

Agentes

Los agentes de ventas o vendedores sirven en MaxiComercio siempre que tenga un esquema de comisión por ventas o para llevar un control de las ventas realizadas por cada agente. Las aplicaciones que puedan darse van en función a la creatividad de cada empresa. Puede omitir la creación de vendedores si concluye que no tiene impacto en sus procesos, esta decisión no afecta en nada las operaciones de MaxiComercio.

Temas Relacionados

Catálogos
Crear Agentes
Editar Agentes
Eliminar Agentes
Interfaces de Agentes


Crear Agentes

Crear Agentes

Temas Relacionados

Agentes
Objetivo
Resultado Esperado
Actividades
Consideraciones Generales
Interfaz de Usuario
Comentarios
Permisos Requeridos


Objetivo

Objetivo

Crear un nuevo agente de venta.

Temas Relacionados

Crear Agentes


Resultado Esperado

Resultado Esperado

Visualizar que el registro del agente exista luego de guardar los datos correspondientes a este.

Temas Relacionados

Crear Agentes


Actividades

Actividades

1. Vaya a la página de inicio de “Mi Empresa”

2. Vaya a la sección “Mis Empleados”

3. Haga clic sobre el icono con nombre “Agentes”

a. Aparecerá un cuadro de diálogo con botones alineados a la derecha con el título “Tareas de Edición”

4. Haga clic sobre el botón Agregar o presione la tecla de acceso rápido F2

a. Aparecerá un cuadro de diálogo donde deberá llenar los campos solicitados.

5. Proporcione la información que se solicita en cada uno de los campos

6. Presione el botón Aceptar para guardar la información

Temas Relacionados

Crear Agentes


Consideraciones Generales

Consideraciones Generales

1. Si presiona el botón Cancelar la información proporcionada no será guardada.

2. Si detecta que no usará vendedores en sus procesos comerciales puede omitir la creación de estos

Temas Relacionados

Crear Agentes


Interfaz de Usuario

Interfaz de Usuario

1. Fig. Pantalla (IMG-00008A) Acceso Catálogo de Agentes.

2. Fig. Pantalla (IMG-00008) Catálogo de Agentes.

3. Fig. Pantalla (IMG-00009) Agentes Pestaña General.

4. Fig. Pantalla (IMG-00010) Agentes Pestaña Información Adicional.

5. Fig. Pantalla (IMG-00011) Agentes Pestaña Notas.

Temas Relacionados

Crear Agentes


Comentarios

Comentarios

Considere que es importante proporcionar la mayor cantidad de datos posibles para los agentes para que en el momento de necesitarlos pueda obtenerlos de esta interfaz. Aún que el sistema no exige que todos los campos se llenen no pase por alto el alcance que tendrá en un futuro no alimentar al sistema con esta información.

Temas Relacionados

Crear Agentes


Permisos Requeridos

Permisos Requeridos

1. FX1-10-10-000: Agente

2. FX1-10-10-001: Solo lectura

3. FX1-10-10-002: Permitir agregar Agente

Temas Relacionados

Crear Agentes


Editar Agentes

Editar Agentes

Temas Relacionados

Agentes
Objetivo
Resultado Esperado
Actividades
Consideraciones Generales
Interfaz de Usuario
Comentarios
Permisos Requeridos


Objetivo

Objetivo

Editar un agente seleccionado de la lista del catálogo de agentes.

Temas Relacionados

Editar Agentes


Resultado Esperado

Resultado Esperado

Visualizar que los cambios realizados al agente se reflejen en el catálogo de agentes luego de guardar.

Temas Relacionados

Editar Agentes


Actividades

Actividades

1. Vaya a la página de inicio de “Mi Empresa”

2. Vaya a la sección “Mis Empleados”

3. Haga clic sobre el icono con nombre “Agentes”

a. Aparecerá un cuadro de diálogo con botones alineados a la derecha con el título “Tareas de Edición”

4. Haga clic sobre el botón Editar o presione la tecla de acceso rápido F3

a. Aparecerá un cuadro de diálogo donde deberá realizar los cambios deseados.

5. Realice los cambios necesarios al agente

6. Presione el botón Aceptar para guardar la información

Temas Relacionados

Editar Agentes


Consideraciones Generales

Consideraciones Generales

1. Si presiona el botón Cancelar la información proporcionada no será guardada.

2. Los cambios realizados serán visibles inmediatamente para los reportes.

3. Los cambios realizados serán visibles cuando cree un nuevo documento de venta.

4. Los cambios realizados serán visibles para todos aquellos documentos a los que esté relacionado el agente modificado.

Temas Relacionados

Editar Agentes


Interfaz de Usuario

Interfaz de Usuario

1. Fig. Pantalla (IMG-00008A) Acceso Catálogo de Agentes.

2. Fig. Pantalla (IMG-00008) Catálogo de Agentes.

3. Fig. Pantalla (IMG-00009) Agentes Pestaña General.

4. Fig. Pantalla (IMG-00010) Agentes Pestaña Información Adicional.

5. Fig. Pantalla (IMG-00011) Agentes Pestaña Notas.

Temas Relacionados

Editar Agentes


Comentarios

Comentarios

Cualquier cambio que realice al agente seleccionado afectara a todos los documentos relacionados a este. Para los reportes que toman el valor correspondiente a la comisión definida para el agente se afectaran cuando obtenga ese reporte.

Temas Relacionados

Editar Agentes


Permisos Requeridos

Permisos Requeridos

1. FX1-10-10-000: Agente

2. FX1-10-10-001: Solo lectura

3. FX1-10-10-003: Permitir modificar Agente

Temas Relacionados

Editar Agentes


Eliminar Agentes

Eliminar Agentes

Temas Relacionados

Agentes
Objetivo
Resultado Esperado
Actividades
Consideraciones Generales
Interfaz de Usuario
Comentarios
Permisos Requeridos


Objetivo

Objetivo

Eliminar un agente seleccionado del catálogo de agentes.

Temas Relacionados

Eliminar Agentes


Resultado Esperado

Resultado Esperado

Verificar que el agente eliminado no se visualice en el catálogo de agentes.

Temas Relacionados

Eliminar Agentes


Actividades

Actividades

1. Vaya a la página de inicio de “Mi Empresa”

2. Vaya a la sección “Mis Empleados”

3. Haga clic sobre el icono con nombre “Agentes”

a. Aparecerá un cuadro de diálogo con botones alineados a la derecha con el título “Tareas de Edición”

4. Seleccione de la lista el agente que quiere eliminar.

5. Haga clic sobre el botón Eliminar

a. Aparecerá un cuadro de diálogo de alerta, lea cuidadosamente el mensaje y decida.

6. Presione el botón Si para Eliminar o Presione el botón No para cancelar el proceso.

Temas Relacionados

Eliminar Agentes


Consideraciones Generales

Consideraciones Generales

1. Podrá eliminar aquellos agentes que no estén relacionado a algún documento de venta.

2. El sistema impide la eliminación de un agente que tiene relación a algún documento de venta porque es necesario preservar el historial de los procesos realizados, muy seguramente los documentos de ventas a los que esta relaciona del agente están vigentes y en algún proceso.

Temas Relacionados

Eliminar Agentes


Interfaz de Usuario

Interfaz de Usuario

1. Fig. Pantalla (IMG-00008A) Acceso Catálogo de Agentes.

2. Fig. Pantalla (IMG-00008) Catálogo de Agentes.

3. Fig. Pantalla (IMG-00003) Alerta de Eliminación.

Temas Relacionados

Eliminar Agentes


Comentarios

Comentarios

Si el sistema le informa que no es posible eliminar algún agente es porque definitivamente este tiene documentos relacionados y se encuentran vigentes. En el caso de que los documentos a los que esté relaciona el agente estuvieran cancelados no se podrá eliminar porque se preserva como historial de operaciones.

Temas Relacionados

Eliminar Agentes


Permisos Requeridos

Permisos Requeridos

1. FX1-10-10-000: Agente

2. FX1-10-10-001: Solo lectura

3. FX1-10-10-004: Permitir Eliminar Agente

Temas Relacionados

Eliminar Agentes


Interfaces de Agentes

Interfaces de Agentes

Temas Relacionados

Agentes
IMG-00008A - Acceso Catálogo de Agentes
IMG-00008 – Catálogo de Agentes
IMG-00009 – Agentes Pestaña General
IMG-00010 – Agentes Pestaña Información Adicional
IMG-00011 – Agentes Pestaña Notas
IMG-00003 – Alerta de Eliminación


IMG-00008A - Acceso Catálogo de Agentes

IMG-00008A - Acceso Catálogo de Agentes

Temas Relacionados

Interfaces de Agentes


IMG-00008 – Catálogo de Agentes

IMG-00008 – Catálogo de Agentes

Temas Relacionados

Interfaces de Agentes
Controles
Explicación
Ruta


Controles

Controles

1. Cuadricula listado de Agentes: En esta se listan cada uno de los Agentes existentes en el sistema.

2. Tareas de Edición

a. Agregar [F2]: Permite agregar un nuevo Agente

b. Modificar [F3]: Permite editar el agente seleccionado de la lista.

c. Actualizar [F5]: Actualizar la información correspondiente a la lista de agentes.

d. Eliminar: Elimina de la base de datos el agente seleccionado de la lista.

3. Imprimir / Exportar

a. Exportar (Excel / XML / HTML): Permite exportar el contenido de la lista de agentes a un archivo.

b. Vista Previa: Muestra la vista previa del resultado de una impresión física en relación a los datos contenidos en la lista de agentes.

Imprimir: Manda a imprimir la información de la lista de agentes a la impresora predeterminada.

Temas Relacionados

IMG-00008 – Catálogo de Agentes


Explicación

Explicación

Desde esta interfaz podrá administrar fácilmente cada uno de los agentes que tenga dado de alta en el sistema.

Temas Relacionados

IMG-00008 – Catálogo de Agentes


Ruta

Ruta

1. Mi Empresa>Agentes

Temas Relacionados

IMG-00008 – Catálogo de Agentes


IMG-00009 – Agentes Pestaña General

IMG-00009 – Agentes Pestaña General

Temas Relacionados

Interfaces de Agentes
Controles
Explicación
Ruta


Controles

Controles

1. Código: Identificador único para el agente. Campo requerido, valor máximo 10 caracteres. Si muestra el texto <A> (auto-código) el sistema asignará automáticamente un código para el nuevo agente a menos que usted proporcione un valor distinto.

2. Nombre: Especifica el nombre para el nuevo agente. Campo requerido, valor máximo 50 caracteres.

3. Comisión: Indica un porcentaje de comisión para el agente.

4. Dirección: Es la dirección o domicilio físico en el que se encuentra el agente.

a. País: Especifica el país del domicilio actual para el agente.

i. El icono [image] Agrega un nuevo país a la lista.

b. Estado: Especifica el estado del domicilio actual para el agente.

i. El icono [image] Agrega un nuevo estado a la lista.

c. Ciudad: Especifica la ciudad del domicilio actual para el agente.

i. El icono [image] Agrega una nueva ciudad a la lista.

d. Dirección: Especifica la dirección del domicilio actual para el agente.

i. Detalle: Si se activa, la dirección solicita calle, numero interno y externo por separado

ii. Detalle: Si no se activa, la dirección se captura en un solo campo

e. Colonia: Especifica la colonia del domicilio actual para el agente.

f. Código Postal: Especifica el código postal del domicilio actual para el agente.

5. Teléfono: Especifica el teléfono del domicilio actual para el agente.

Temas Relacionados

IMG-00009 – Agentes Pestaña General


Explicación

Explicación

Interfaz que contiene información de aspectos generales al agente.

Temas Relacionados

IMG-00009 – Agentes Pestaña General


Ruta

Ruta

1. Mi Empresa>Agentes>Agregar

2. Mi Empresa>Agentes>Editar

Temas Relacionados

IMG-00009 – Agentes Pestaña General


IMG-00010 – Agentes Pestaña Información Adicional

IMG-00010 – Agentes Pestaña Información Adicional

Temas Relacionados

Interfaces de Agentes
Controles
Explicación
Ruta


Controles

Controles

1. Código de Nómina: El código de nómina para el agente. Este código es el que maneja su contador.

2. eMail: Indica el correo electrónico del agente.

3. Teléfonos: Contiene un teléfono opcional para el agente.

Temas Relacionados

IMG-00010 – Agentes Pestaña Información Adicional


Explicación

Explicación

La información que se solicita en esta interfaz es solamente informativa.

Temas Relacionados

IMG-00010 – Agentes Pestaña Información Adicional


Ruta

Ruta

1. Mi Empresa>Agentes>Agregar>Pestaña Información Adicional

2. Mi Empresa>Agentes>Editar>Pestaña Información Adicional

Temas Relacionados

IMG-00010 – Agentes Pestaña Información Adicional


IMG-00011 – Agentes Pestaña Notas

IMG-00011 – Agentes Pestaña Notas

Temas Relacionados

Interfaces de Agentes
Controles
Explicación
Ruta


Controles

Controles

1. Notas: Cualquier anotación complementaria de propósito general. Campo requerido, valor máximo 4096 caracteres.

Temas Relacionados

IMG-00011 – Agentes Pestaña Notas


Explicación

Explicación

En esta interfaz puede incluir cualquier información que considere importante tenerlo a mano.

Temas Relacionados

IMG-00011 – Agentes Pestaña Notas


Ruta

Ruta

1. Mi Empresa>Agentes>Agregar>Pestaña Notas

2. Mi Empresa>Agentes>Editar>Pestaña Notas

Temas Relacionados

IMG-00011 – Agentes Pestaña Notas


IMG-00003 – Alerta de Eliminación

IMG-00003 – Alerta de Eliminación

Temas Relacionados

Interfaces de Agentes
Controles
Explicación
Ruta


Ruta

Ruta

2. Mi Empresa>Almacenes>Eliminar

Temas Relacionados

IMG-00003 – Alerta de Eliminación


Cajas

Cajas

Las cajas en MaxiComercio son consideradas como un elemento físico al cual solamente un cajero puede acceder a la vez. Aún que cabe la posibilidad de que un cajero habrá la misma caja en equipos diferentes si se encuentra trabajando en una red de área local el sistema le impedirá realizar ventas simultaneas bloqueando la venta con un mensaje de alerta.

Temas Relacionados

Catálogos
Crear Caja
Editar Caja
Eliminar Caja
Interfaces de Cajas


Crear Caja

Crear Caja

Temas Relacionados

Cajas
Objetivo
Resultado Esperado
Actividades
Consideraciones Generales
Interfaz de Usuario
Comentarios
Permisos Requeridos


Objetivo

Objetivo

Crear una nueva caja

Temas Relacionados

Crear Caja


Resultado Esperado

Resultado Esperado

Visualizar la caja existe en el catálogo de cajas luego de guardar el registro.

Temas Relacionados

Crear Caja


Actividades

Actividades

1. Vaya a la página de inicio de “Mi Empresa”

2. Vaya a la sección “Mis Catálogos”

3. Haga clic sobre el icono con nombre “Cajas”

a. Aparecerá un cuadro de diálogo con botones alineados a la derecha con el título “Tareas de Edición”

4. Haga clic sobre el botón Agregar o presione la tecla de acceso rápido F2

a. Aparecerá un cuadro de diálogo donde deberá llenar los campos solicitados.

5. Proporcione la información que se solicita en cada uno de los campos

6. Presione el botón Aceptar para guardar la información

Temas Relacionados

Crear Caja


Consideraciones Generales

Consideraciones Generales

1. Si presiona el botón Cancelar la información proporcionada no será guardada.

2. Debe crear al menos una caja para poder realizar operaciones relacionadas de compras y ventas.

3. El resultado correspondiente a los valores proporcionados para la pestaña efectivo y cortes se verán reflejados en el punto de venta.

4. El valor correspondiente al centro de consumo es sumamente importante y deberá asegurarse elegir el que corresponde.

Temas Relacionados

Crear Caja


Interfaz de Usuario

Interfaz de Usuario

1. Fig. Pantalla (IMG-00012A) Acceso Catálogo de Cajas.

2. Fig. Pantalla (IMG-00012) Catálogo de Cajas.

3. Fig. Pantalla (IMG-00013) Caja Pestaña General.

4. Fig. Pantalla (IMG-00014) Caja Pestaña Efectivo.

5. Fig. Pantalla (IMG-00015) Caja Pestaña Cortes.

6. Fig. Pantalla (IMG-00016) Caja Pestaña Notas.

Temas Relacionados

Crear Caja


Comentarios

Comentarios

1. Agregue todas las cajas que considere necesarios y asegúrese de dar de alta solamente la cantidad que usará.

2. Una caja está relacionada a un centro de consumo, este centro de consumo está relacionado a un almacén, de esta forma el sistema sabe en qué almacén hará las entradas o salidas de inventario al procesar compras y ventas.

Temas Relacionados

Crear Caja


Permisos Requeridos

Permisos Requeridos

1. FX1-10-40-000: Caja

2. FX1-10-40-001: Solo lectura

3. FX1-10-40-002: Permitir Agregar Caja

Temas Relacionados

Crear Caja


Editar Caja

Editar Caja

Temas Relacionados

Cajas
Objetivo
Resultado Esperado
Actividades
Consideraciones Generales
Interfaz de Usuario
Comentarios
Permisos Requeridos


Objetivo

Objetivo

Editar la configuración de una caja seleccionada del catálogo de cajas.

Temas Relacionados

Editar Caja


Resultado Esperado

Resultado Esperado

Visualizar los cambios realizados a la caja editada en el catálogo de cajas.

Temas Relacionados

Editar Caja


Actividades

Actividades

1. Vaya a la página de inicio de “Mi Empresa”

2. Vaya a la sección “Mis Catálogos”

3. Haga clic sobre el icono con nombre “Cajas”

a. Aparecerá un cuadro de diálogo con botones alineados a la derecha con el título “Tareas de Edición”

4. Haga clic sobre el botón Modificar o presione la tecla de acceso rápido F3

a. Aparecerá un cuadro de diálogo donde deberá realizar los cambios.

5. Realice los cambios que considere necesarios.

6. Presione el botón Aceptar para guardar la información

Temas Relacionados

Editar Caja


Consideraciones Generales

Consideraciones Generales

1. Si presiona el botón Cancelar la información proporcionada no será guardada.

2. Los cambios realizados correspondientes al campo código de cuenta darán resultado en el siguiente movimiento contable en la que intervenga esta cuenta. Considere que hacer un cambio de cuenta teniendo pólizas creadas deberá hacer los ajustes manualmente a las pólizas correspondientes.

3. El resultado correspondiente a los cambios realizados para los campos de la pestaña efectivo y cortes tendrán lugar luego de reiniciar cada uno de los puntos de ventas.

Temas Relacionados

Editar Caja


Interfaz de Usuario

Interfaz de Usuario

1. Fig. Pantalla (IMG-00012A) Acceso Catálogo de Cajas.

2. Fig. Pantalla (IMG-00012) Catálogo de Cajas.

3. Fig. Pantalla (IMG-00013) Caja Pestaña General.

4. Fig. Pantalla (IMG-00014) Caja Pestaña Efectivo.

5. Fig. Pantalla (IMG-00015) Caja Pestaña Cortes.

6. Fig. Pantalla (IMG-00016) Caja Pestaña Notas.

Temas Relacionados

Editar Caja


Comentarios

Comentarios

1. Los cambios correspondientes a descripción, código y notas los puede realizar en cualquier momento y no tendrán impacto en las operaciones propias de la caja.

2. Los cambios realizados para el resto de los campos se recomienda que los haga cuando no tiene operaciones en línea y los puntos de ventas están cerrados.

3. Cualquier cambio que realice no se mostrara hasta que reinicie el sistema.

Temas Relacionados

Editar Caja


Permisos Requeridos

Permisos Requeridos

1. FX1-10-40-000: Caja

2. FX1-10-40-001: Solo lectura

3. FX1-10-40-003: Permitir Modificar Caja

Temas Relacionados

Editar Caja


Eliminar Caja

Eliminar Caja

Temas Relacionados

Cajas
Objetivo
Resultado Esperado
Actividades
Consideraciones Generales
Interfaz de Usuario
Comentarios
Permisos Requeridos


Objetivo

Objetivo

Eliminar de la base de datos la caja seleccionada del catálogo de cajas.

Temas Relacionados

Eliminar Caja


Resultado Esperado

Resultado Esperado

Asegurarse que luego de eliminar el registro correspondiente este no se muestre en el catálogo de cajas.

Temas Relacionados

Eliminar Caja


Actividades

Actividades

1. Vaya a la página de inicio de “Mi Empresa”

2. Vaya a la sección “Mis Catálogos”

3. Haga clic sobre el icono con nombre “Cajas”

a. Aparecerá un cuadro de diálogo con botones alineados a la derecha con el título “Tareas de Edición”

4. Seleccione de la lista la caja que quiere eliminar.

5. Haga clic sobre el botón Eliminar

a. Aparecerá un cuadro de diálogo de alerta, lea cuidadosamente el mensaje y decida.

6. Presione el botón Si para Eliminar o Presione el botón No para cancelar el proceso.

Temas Relacionados

Eliminar Caja


Consideraciones Generales

Consideraciones Generales

1. Solo podrá eliminar aquellas cajas que no estén relacionadas a algún centro de consumo y que la caja no esté relacionada en algún proceso de compra o venta.

Temas Relacionados

Eliminar Caja


Interfaz de Usuario

Interfaz de Usuario

1. Fig. Pantalla (IMG-00012A) Acceso Catálogo de Cajas.

2. Fig. Pantalla (IMG-00012) Catálogo de Cajas.

3. Fig. Pantalla (IMG-00003) Alerta de Eliminación.

Temas Relacionados

Eliminar Caja


Comentarios

Comentarios

Intente eliminar solamente si está seguro que la caja seleccionada no ha sido usada en ningún proceso comercial.

Temas Relacionados

Eliminar Caja


Permisos Requeridos

Permisos Requeridos

1. FX1-10-40-000: Caja

2. FX1-10-40-001: Solo lectura

3. FX1-10-40-004: Permitir Eliminar Caja

Temas Relacionados

Eliminar Caja


Interfaces de Cajas

Interfaces de Cajas

Temas Relacionados

Cajas
IMG-00012A - Acceso Catálogo de Cajas
IMG-00012 – Catálogo de Cajas
IMG-00013 – Caja Pestaña General
IMG-00014 – Caja Pestaña Efectivo
IMG-00015 – Caja Pestaña Cortes
IMG-00016 – Caja Pestaña Notas
IMG-00003 – Alerta de Eliminación


IMG-00012A - Acceso Catálogo de Cajas

IMG-00012A - Acceso Catálogo de Cajas

Temas Relacionados

Interfaces de Cajas


IMG-00012 – Catálogo de Cajas

IMG-00012 – Catálogo de Cajas

Temas Relacionados

Interfaces de Cajas
Controles
Explicación
Ruta


Controles

Controles

1. Cuadricula listado de Cajas: En esta se listan cada uno de las Cajas existentes en el sistema.

2. Tareas de Edición

a. Agregar [F2]: Permite agregar una nueva Caja

b. Modificar [F3]: Permite editar la caja seleccionada de la lista.

c. Actualizar [F5]: Actualizar la información correspondiente a la lista de cajas.

d. Eliminar: Elimina de la base de datos la caja seleccionado de la lista.

3. Imprimir / Exportar

a. Exportar (Excel / XML / HTML): Permite exportar el contenido de la lista de cajas a un archivo.

b. Vista Previa: Muestra la vista previa del resultado de una impresión física en relación a los datos contenidos en la lista de cajas.

c. Imprimir: Manda a imprimir la información de la lista de cajas a la impresora predeterminada.

Temas Relacionados

IMG-00012 – Catálogo de Cajas


Explicación

Explicación

Desde esta interfaz podrá administrar cada una de las cajas que tenga dado de alta en el sistema.

Temas Relacionados

IMG-00012 – Catálogo de Cajas


Ruta

Ruta

1. Mi Empresa>Cajas

Temas Relacionados

IMG-00012 – Catálogo de Cajas


IMG-00013 – Caja Pestaña General

IMG-00013 – Caja Pestaña General

Temas Relacionados

Interfaces de Cajas
Controles
Explicación
Ruta


Controles

Controles

1. Código: Identificador único para la caja. Campo requerido, valor máximo 10 caracteres. Si muestra el texto <A> (auto-código) el sistema asignará automáticamente un código para la nueva caja a menos que usted proporcione un valor distinto.

2. Descripción: Especifica el nombre para la caja o cualquier información complementaria. Valor máximo 50 caracteres.

3. Centro de Consumo: Especifica un centro de consumo asociado a la caja. Campo requerido.

a. El icono [image] Muestra un cuadro de diálogo con los centros de consumo existentes en el sistema.

b. El icono [image] Muestra una lista desplegada desde donde puede elegir uno de los centros de consumo.

4. Código de Cuenta: Especifica el código de una cuenta contable previamente almacenada en el sistema.

a. El icono [image] Muestra un cuadro de diálogo con las cuentas existentes en el sistema.

b. Puede ir a IMG-00007 – Catálogo de Cuentas localizado en el tema almacén de este manual.

Temas Relacionados

IMG-00013 – Caja Pestaña General


Explicación

Explicación

Desde esta interfaz puede conjurar los aspectos generales de la caja

Temas Relacionados

IMG-00013 – Caja Pestaña General


Ruta

Ruta

1. Mi Empresa>Cajas>Agregar

2. Mi Empresa>Cajas>Editar

Temas Relacionados

IMG-00013 – Caja Pestaña General


IMG-00014 – Caja Pestaña Efectivo

IMG-00014 – Caja Pestaña Efectivo

Temas Relacionados

Interfaces de Cajas
Controles
Explicación
Ruta


Controles

Controles

1. Límite de efectivo: Monto máximo permitido. Capture cero si no desea establecer un límite. Indica que cuando el valor correspondiente a efectivo de la caja llegue a este límite le impedirá seguir vendiendo y deberá realizar algún retiro de efectivo de caja.

2. Ventas adicionales permitidas: Cantidad de ventas adicionales que se permitirán después de llegar al límite de efectivo.

3. Límite para mostrar avisos: Monto mínimo (menor al límite de efectivo). Al llegar a este monto el sistema mostrara un mensaje en pantalla.

4. Mensaje de alerta: Mensaje que se muestra al llegar al monto límite para mostrar aviso.

Temas Relacionados

IMG-00014 – Caja Pestaña Efectivo


Explicación

Explicación

Permite indicar un monto máximo de efectivo durante un corte que obligue a efectuar un retiro. Use esta interfaz para configurar el comportamiento de las terminales puntos de venta, si deja vacíos o en cero el valor de los campos el sistema no tomara en cuenta estos valores y tendrá el comportamiento tradicional.

Temas Relacionados

IMG-00014 – Caja Pestaña Efectivo


Ruta

Ruta

1. Mi Empresa>Cajas>Agregar>Pestaña Efectivo

2. Mi Empresa>Cajas>Editar>Pestaña Efectivo

Temas Relacionados

IMG-00014 – Caja Pestaña Efectivo


IMG-00015 – Caja Pestaña Cortes

IMG-00015 – Caja Pestaña Cortes

Temas Relacionados

Interfaces de Cajas
Controles
Explicación
Ruta


Controles

Controles

1. Corte requerido: Maque la casilla para activar o desactivar la validación de la hora del corte. Especifica la funcionalidad para el resto de los campos de esta pestaña con excepción del campo límite de tickets liberados.

2. Hora corte 1: Hora máxima para realización del primer corte.

3. Hora corte 2: Hora máxima para realización del segundo corte.

4. Hora corte 3: Hora máxima para realización del tercer corte.

5. Hora corte 4: Hora máxima para realización del cuarto corte.

6. Hora corte 5: Hora máxima para realización del quinto corte.

7. Ventas adicionales permitidas: Número de ventas que se pueden realizar después de la hora del corte. Al llegar al límite se solicitará la realización del corte.

8. Límite de tickets liberados: Permite establecer un límite de tickets liberados en el punto de venta para cada una de las cajas. Indique la cantidad máxima de tickets que pueden liberase durante el corte actual. Si el límite es sobrepasado se enviará un mensaje y no se permitirá la liberación de la venta.

Temas Relacionados

IMG-00015 – Caja Pestaña Cortes


Explicación

Explicación

Permite indicar la hora de realización de un corte. Si el corte no se ha realizado y se sobre pasa la hora indicada se obligará al usuario a cerrar la caja. Use esta interfaz para administrar la configuración correspondiente a sus necesidades. Quite la marca en el campo corte requerido y deje en cero los campos correspondientes a los controles 7 y 8 para obtener el comportamiento tradicional del sistema.

Temas Relacionados

IMG-00015 – Caja Pestaña Cortes


Ruta

Ruta

1. Mi Empresa>Cajas>Agregar>Pestaña Cortes

2. Mi Empresa>Cajas>Editar>Pestaña Cortes

Temas Relacionados

IMG-00015 – Caja Pestaña Cortes


IMG-00016 – Caja Pestaña Notas

IMG-00016 – Caja Pestaña Notas

Temas Relacionados

Interfaces de Cajas
Controles
Explicación
Ruta


Controles

Controles

1. Notas: Cualquier anotación complementaria de propósito general. Campo requerido, valor máximo 4096 caracteres.

Temas Relacionados

IMG-00016 – Caja Pestaña Notas


Explicación

Explicación

Use esta interfaz por proporcionar cualquier información adicional que considere de valor.

Temas Relacionados

IMG-00016 – Caja Pestaña Notas


Ruta

Ruta

1. Mi Empresa>Cajas>Agregar>Pestaña Notas

2. Mi Empresa>Cajas>Editar>Pestaña Notas

Temas Relacionados

IMG-00016 – Caja Pestaña Notas


IMG-00003 – Alerta de Eliminación

IMG-00003 – Alerta de Eliminación

Temas Relacionados

Interfaces de Cajas
Controles
Explicación
Ruta


Ruta

Ruta

1. Mi Empresa>Cajas>Eliminar

Temas Relacionados

IMG-00003 – Alerta de Eliminación


Cajeros

Cajeros

Son las personas encargadas de realizar los procesos comerciales dentro de MaxiComercio, a través de estos se llevan a cabo las transacciones. Siempre que haya un proceso comercial en que implique un pago o cobro de cualquier naturaleza estará presente un cajero.

Temas Relacionados

Catálogos
Crear Cajero
Editar Cajero
Eliminar Cajero
Interfaces de Cajero


Crear Cajero

Crear Cajero

Temas Relacionados

Cajeros
Objetivo
Resultado Esperado
Actividades
Consideraciones Generales
Interfaz de Usuario
Comentarios
Permisos Requeridos


Objetivo

Objetivo

Crear un cajero en la base de datos

Temas Relacionados

Crear Cajero


Resultado Esperado

Resultado Esperado

Visualizar que el registro se muestre en la lista de catálogo de cajeros.

Temas Relacionados

Crear Cajero


Actividades

Actividades

1. Vaya a la página de inicio de “Mi Empresa”

2. Vaya a la sección “Mis Empleados”

3. Haga clic sobre el icono con nombre “Cajeros”

a. Aparecerá un cuadro de diálogo con botones alineados a la derecha con el título “Tareas de Edición”

4. Haga clic sobre el botón Agregar o presione la tecla de acceso rápido F2

a. Aparecerá un cuadro de diálogo donde deberá llenar los campos solicitados.

5. Proporcione la información que se solicita en cada uno de los campos

6. Presione el botón Aceptar para guardar la información

Temas Relacionados

Crear Cajero


Consideraciones Generales

Consideraciones Generales

1. Si presiona el botón Cancelar la información proporcionada no será guardada.

2. Proporcione toda la información que los campos le solicitan, aún que todos no son requeridos como obligados seguramente en algún momento necesitará alguna información que aquí se solicita.

3. Se le sugiere que la contraseña la escriba el cajero para darle seguridad a este de que solamente el conocerá como acceder con sus datos a una caja.

Temas Relacionados

Crear Cajero


Interfaz de Usuario

Interfaz de Usuario

1. Fig. Pantalla (IMG-00017A) Acceso Catálogo de Cajeros.

2. Fig. Pantalla (IMG-00017) Catálogo de Cajeros.

3. Fig. Pantalla (IMG-00018) Cajero Pestaña General.

4. Fig. Pantalla (IMG-00019) Cajero Pestaña Notas.

Temas Relacionados

Crear Cajero


Comentarios

Comentarios

1. Siempre que acceda a una terminar punto de venta con la aplicación “Caja Punto de Venta - MaxiComercio 2014” le solicitará seleccione una caja y a su vez que cajero será quien abrirá esta caja.

2. Siempre que acceda al BackOffice con la aplicación “BackOffice MaxiComercio 2014” el sistema le solicitara habrá una caja relacionada a un cajero al realizar alguna operación comercial donde haya involucrado un cobro o pago.

3. Siempre que lo desee puede abrir una caja desde el modulo “Cortes de Caja”.

Temas Relacionados

Crear Cajero


Permisos Requeridos

Permisos Requeridos

1. FX1-10-50-000: Cajero

2. FX1-10-50-001: Solo lectura

3. FX1-10-50-002: Permitir Agregar Cajero

Temas Relacionados

Crear Cajero


Editar Cajero

Editar Cajero

Temas Relacionados

Cajeros
Objetivo
Resultado Esperado
Actividades
Consideraciones Generales
Interfaz de Usuario
Comentarios
Permisos Requeridos


Objetivo

Objetivo

Realizar modificaciones a un cajero seleccionado del catálogo de cajeros.

Temas Relacionados

Editar Cajero


Resultado Esperado

Resultado Esperado

Visualizar en el catálogo de cajeros los cambios realizados al cajero seleccionado.

Temas Relacionados

Editar Cajero


Actividades

Actividades

1. Vaya a la página de inicio de “Mi Empresa”

2. Vaya a la sección “Mis Empleados”

3. Haga clic sobre el icono con nombre “Cajeros”

a. Aparecerá un cuadro de diálogo con botones alineados a la derecha con el título “Tareas de Edición”

4. Haga clic sobre el botón Modificar o presione la tecla de acceso rápido F3

a. Aparecerá un cuadro de diálogo donde deberá modificar los campos necesarios.

5. Realice los cambios que considere necesarios.

6. Presione el botón Aceptar para guardar la información

Temas Relacionados

Editar Cajero


Consideraciones Generales

Consideraciones Generales

1. Si presiona el botón Cancelar la información proporcionada no será guardada.

2. Cualquier cambio realizado al cajero se verá reflejado cuando reinicie la aplicación.

3. El cambio se verá reflejado sin reiniciar la aplicación al imprimir un ticket y en los cortes de caja.

4. Si usted hacer cambios en el cajero afectando el campo nombre este cambio afectara a todas las operaciones que haya realizado con el nombre del cajero anterior. Se recomienda que cuando un cajero ya no exista físicamente no reutilice el nombre de este cambiándolo, mejor cree uno nuevo con los datos correspondientes.

Temas Relacionados

Editar Cajero


Interfaz de Usuario

Interfaz de Usuario

1. Fig. Pantalla (IMG-00017A) Acceso Catálogo de Cajeros.

2. Fig. Pantalla (IMG-00017) Catálogo de Cajeros.

3. Fig. Pantalla (IMG-00018) Cajero Pestaña General.

4. Fig. Pantalla (IMG-00019) Cajero Pestaña Notas.

Temas Relacionados

Editar Cajero


Comentarios

Comentarios

No reutilice los datos de un cajero creado, es decir si un cajero trabajo un periodo de tiempo deberá crear un cajero nuevo con los datos correspondientes al este. Si solamente cambia el nombre del cajero antiguo le creara confusión. Ejemplo: Cajero Juan trabajo como tal por 2 semanas, luego ingresa el Cajero Pedro pero toma los datos del Cajero Juan y le cambia el nombre solamente esto provocara que el sistema identificara al Cajero Pedro que realizo operaciones correspondientes al Cajero Juan.

Temas Relacionados

Editar Cajero


Permisos Requeridos

Permisos Requeridos

1. FX1-10-50-000: Cajero

2. FX1-10-50-001: Solo lectura

3. FX1-10-50-003: Permitir Modificar Cajero

Temas Relacionados

Editar Cajero


Eliminar Cajero

Eliminar Cajero

Temas Relacionados

Cajeros
Objetivo
Resultado Esperado
Actividades
Consideraciones Generales
Interfaz de Usuario
Comentarios
Permisos Requeridos


Objetivo

Objetivo

Borrar de la base de datos el cajero seleccionado.

Temas Relacionados

Eliminar Cajero


Resultado Esperado

Resultado Esperado

Visualizar que el cajero borrado desaparezca del catálogo de cajeros.

Temas Relacionados

Eliminar Cajero


Actividades

Actividades

1. Vaya a la página de inicio de “Mi Empresa”

2. Vaya a la sección “Mis Empleados”

3. Haga clic sobre el icono con nombre “Cajeros”

a. Aparecerá un cuadro de diálogo con botones alineados a la derecha con el título “Tareas de Edición”

4. Seleccione de la lista la caja que quiere eliminar.

5. Haga clic sobre el botón Eliminar

a. Aparecerá un cuadro de diálogo de alerta, lea cuidadosamente el mensaje y decida.

6. Presione el botón Si para Eliminar o Presione el botón No para cancelar el proceso.

Temas Relacionados

Eliminar Cajero


Consideraciones Generales

Consideraciones Generales

1. No podrá eliminar un cajero que tenga operaciones relacionadas a compras o ventas.

2. Solamente podrá eliminar un cajero que no tenga operaciones relacionadas.

Temas Relacionados

Eliminar Cajero


Interfaz de Usuario

Interfaz de Usuario

1. Fig. Pantalla (IMG-00017A) Acceso Catálogo de Cajeros.

2. Fig. Pantalla (IMG-00017) Catálogo de Cajeros.

3. Fig. Pantalla (IMG-00003) Alerta de Eliminación.

Temas Relacionados

Eliminar Cajero


Comentarios

Comentarios

Asegúrese que el cajero que quiere eliminar cumple con las condiciones necesarias para poder eliminar.

Temas Relacionados

Eliminar Cajero


Permisos Requeridos

Permisos Requeridos

1. FX1-10-50-000: Cajero

2. FX1-10-50-001: Solo lectura

3. FX1-10-50-004: Permitir Eliminar Cajero

Temas Relacionados

Eliminar Cajero


Interfaces de Cajero

Interfaces de Cajero

Temas Relacionados

Cajeros
IMG-00017A - Acceso Catálogo de Cajeros
IMG-00017 – Catálogo de Cajeros
IMG-00018 – Cajero Pestaña General
IMG-00019 – Cajero Pestaña Notas
IMG-00003 – Alerta de Eliminación


IMG-00017A - Acceso Catálogo de Cajeros

IMG-00017A - Acceso Catálogo de Cajeros

Temas Relacionados

Interfaces de Cajero


IMG-00017 – Catálogo de Cajeros

IMG-00017 – Catálogo de Cajeros

Temas Relacionados

Interfaces de Cajero
Controles
Explicación
Ruta


Controles

Controles

1. Cuadricula listado de Cajeros: En esta se listan cada uno de los Cajeros existentes en el sistema.

2. Tareas de Edición

a. Agregar [F2]: Permite agregar una nuevo Cajero

b. Modificar [F3]: Permite editar el Cajero seleccionado de la lista.

c. Actualizar [F5]: Actualizar la información correspondiente a la lista de Cajeros.

d. Eliminar: Elimina de la base de datos el Cajero seleccionado de la lista.

3. Imprimir / Exportar

a. Exportar (Excel / XML / HTML): Permite exportar el contenido de la lista de Cajeros a un archivo.

b. Vista Previa: Muestra la vista previa del resultado de una impresión física en relación a los datos contenidos en la lista de Cajeros.

c. Imprimir: Manda a imprimir la información de la lista de cajeros a la impresora predeterminada.

Temas Relacionados

IMG-00017 – Catálogo de Cajeros


Explicación

Explicación

Desde esta interfaz podrá administrar cada uno de los cajeros que tenga operando en el sistema.

Temas Relacionados

IMG-00017 – Catálogo de Cajeros


Ruta

Ruta

1. Mi Empresa>Cajeros

Temas Relacionados

IMG-00017 – Catálogo de Cajeros


IMG-00018 – Cajero Pestaña General

IMG-00018 – Cajero Pestaña General

Temas Relacionados

Interfaces de Cajero
Controles
Explicación
Ruta


Controles

Controles

1. Código: Identificador único para el cajero. Campo requerido, valor máximo 10 caracteres. Si muestra el texto <A> (auto-código) el sistema asignará automáticamente un código para el nuevo cajero a menos que usted proporcione un valor distinto.

2. Contraseña: Especifica una serie de caracteres conocidos únicamente por el cajero, que servirá posteriormente al abrir una sesión de caja. Campo requerido. Valor máximo 32 caracteres.

3. Nombre: Especifica el nombre para el nuevo cajero. Campo requerido, valor máximo 50 caracteres.

4. Dirección: Es la dirección o domicilio físico en el que vive el cajero.

a. País: Especifica el país del domicilio actual para el cajero.

i. El icono [image] Agrega un nuevo país a la lista.

b. Estado: Especifica el estado del domicilio actual para el cajero.

i. El icono [image] Agrega un nuevo estado a la lista.

c. Ciudad: Especifica la ciudad del domicilio actual para el cajero.

i. El icono [image] Agrega una nueva ciudad a la lista.

d. Dirección: Especifica la dirección del domicilio actual para el cajero.

i. Detalle: Si se activa, la dirección solicita calle, numero interno y externo por separado

ii. Detalle: Si no se activa, la dirección se captura en un solo campo

e. Colonia: Especifica la colonia del domicilio actual para el cajero.

f. Código Postal: Especifica el código postal del domicilio actual para el cajero.

g. Teléfono: Especifica el teléfono del domicilio actual para el cajero.

5. eMail: Indica el correo electrónico del cajero.

6. Código de Nómina: El código de nómina para el cajero.

Temas Relacionados

IMG-00018 – Cajero Pestaña General


Explicación

Explicación

En esta interfaz podrá proporcionar información general relacionada al cajero.

Temas Relacionados

IMG-00018 – Cajero Pestaña General


Ruta

Ruta

1. Mi Empresa>Cajeros>Agregar

2. Mi Empresa>Cajeros>Editar

Temas Relacionados

IMG-00018 – Cajero Pestaña General


IMG-00019 – Cajero Pestaña Notas

IMG-00019 – Cajero Pestaña Notas

Temas Relacionados

Interfaces de Cajero
Controles
Explicación
Ruta


Controles

Controles

1. Notas: Cualquier anotación complementaria de propósito general. Campo requerido, valor máximo 4096 caracteres.

Temas Relacionados

IMG-00019 – Cajero Pestaña Notas


Explicación

Explicación

En esta interfaz podrá proporcionar cualquier información adicional que considere de importancia.

Temas Relacionados

IMG-00019 – Cajero Pestaña Notas


Ruta

Ruta

1. Mi Empresa>Cajeros>Agregar

2. Mi Empresa>Cajeros>Editar

Temas Relacionados

IMG-00019 – Cajero Pestaña Notas


IMG-00003 – Alerta de Eliminación

IMG-00003 – Alerta de Eliminación

Temas Relacionados

Interfaces de Cajero
Controles
Explicación
Ruta


Ruta

Ruta

1. Mi Empresa>Cajeros>Eliminar

Temas Relacionados

IMG-00003 – Alerta de Eliminación


Repartidores

Repartidores

Son personas encargadas de realizar las entregas de mercancías a domicilio. Use este módulo para dar de alta los repartidores, en caso de que la naturaleza de su empresa no necesite de repartidores puede omitir la creación de estos.

Temas Relacionados

Catálogos
Crear Repartidor
Editar Repartidor
Eliminar Repartidor
Interfaces de Repartidor


Crear Repartidor

Crear Repartidor

Temas Relacionados

Repartidores
Objetivo
Resultado Esperado
Actividades
Consideraciones Generales
Interfaz de Usuario
Comentarios
Permisos Requeridos


Objetivo

Objetivo

Crear un repartidor en el catálogo de repartidores.

Temas Relacionados

Crear Repartidor


Resultado Esperado

Resultado Esperado

Visualizar en el catálogo de repartidores el repartidor creado.

Temas Relacionados

Crear Repartidor


Actividades

Actividades

1. Vaya a la página de inicio de “Mi Empresa”

2. Vaya a la sección “Mis Empleados”

3. Haga clic sobre el icono con nombre “Repartidores”

a. Aparecerá un cuadro de diálogo con botones alineados a la derecha con el título “Tareas de Edición”

4. Haga clic sobre el botón Agregar o presione la tecla de acceso rápido F2

a. Aparecerá un cuadro de diálogo donde deberá llenar los campos solicitados.

5. Proporcione la información que se solicita en cada uno de los campos

6. Presione el botón Aceptar para guardar la información

Temas Relacionados

Crear Repartidor


Consideraciones Generales

Consideraciones Generales

1. Si presiona el botón Cancelar la información proporcionada no será guardada.

2. Proporcione la mayor cantidad de datos posibles que los campos le piden, aún que todos no son obligatorios seguramente los ocupara en algún momento.

Temas Relacionados

Crear Repartidor


Interfaz de Usuario

Interfaz de Usuario

1. Fig. Pantalla (IMG-00020A) Acceso Catálogo de Repartidores.

2. Fig. Pantalla (IMG-00020) Catálogo de Repartidores.

3. Fig. Pantalla (IMG-00021) Repartidor Pestaña General.

4. Fig. Pantalla (IMG-00022) Repartidor Pestaña Notas.

Temas Relacionados

Crear Repartidor


Comentarios

Comentarios

Solo deberá crear repartidores si su empresa los maneja no es un catálogo que impida las operaciones comerciales si este no tiene información.

Temas Relacionados

Crear Repartidor


Permisos Requeridos

Permisos Requeridos

1. FX1-10-270-000: Repartidor

2. FX1-10-270-001: Solo lectura

3. FX1-10-270-002: Permitir Agregar Repartidor

Temas Relacionados

Crear Repartidor


Editar Repartidor

Editar Repartidor

Temas Relacionados

Repartidores
Objetivo
Resultado Esperado
Actividades
Consideraciones Generales
Interfaz de Usuario
Comentarios
Permisos Requeridos


Objetivo

Objetivo

Modificar un repartidor seleccionado del catálogo de repartidores.

Temas Relacionados

Editar Repartidor


Resultado Esperado

Resultado Esperado

Visualizar que los cambios realizados se muestren en el catálogo de repartidores.

Temas Relacionados

Editar Repartidor


Actividades

Actividades

1. Vaya a la página de inicio de “Mi Empresa”

2. Vaya a la sección “Mis Empleados”

3. Haga clic sobre el icono con nombre “Repartidores”

a. Aparecerá un cuadro de diálogo con botones alineados a la derecha con el título “Tareas de Edición”

4. Haga clic sobre el botón Modificar o presione la tecla de acceso rápido F3

a. Aparecerá un cuadro de diálogo donde deberá realizar los cambios necesarios.

5. Haga los cambios que considere oportunos.

6. Presione el botón Aceptar para guardar la información

Temas Relacionados

Editar Repartidor


Consideraciones Generales

Consideraciones Generales

1. Si presiona el botón Cancelar la información proporcionada no será guardada.

2. Haga cambios solo cuando los necesite y asegúrese que la información sea la correspondiente.

3. Los cambios se verán reflejados luego del reinicio de la aplicación en cada uno de los equipos que usen MaxiComercio.

Temas Relacionados

Editar Repartidor


Interfaz de Usuario

Interfaz de Usuario

1. Fig. Pantalla (IMG-00020A) Acceso Catálogo de Repartidores.

2. Fig. Pantalla (IMG-00020) Catálogo de Repartidores.

3. Fig. Pantalla (IMG-00021) Repartidor Pestaña General.

4. Fig. Pantalla (IMG-00022) Repartidor Pestaña Notas.

Temas Relacionados

Editar Repartidor


Comentarios

Comentarios

No haga cambios innecesarios

Temas Relacionados

Editar Repartidor


Permisos Requeridos

Permisos Requeridos

1. FX1-10-270-000: Repartidor

2. FX1-10-270-001: Solo lectura

3. FX1-10-270-003: Permitir Modificar Repartidor

Temas Relacionados

Editar Repartidor


Eliminar Repartidor

Eliminar Repartidor

Temas Relacionados

Repartidores
Objetivo
Resultado Esperado
Actividades
Consideraciones Generales
Interfaz de Usuario
Permisos Requeridos


Objetivo

Objetivo

Borrar de la base de datos el repartidor seleccionado del catálogo de repartidores.

Temas Relacionados

Eliminar Repartidor


Resultado Esperado

Resultado Esperado

Visualizar que el repartidor eliminado no sea visible en el catálogo de repartidores.

Temas Relacionados

Eliminar Repartidor


Actividades

Actividades

1. Vaya a la página de inicio de “Mi Empresa”

2. Vaya a la sección “Mis Empleados”

3. Haga clic sobre el icono con nombre “Repartidores”

a. Aparecerá un cuadro de diálogo con botones alineados a la derecha con el título “Tareas de Edición”

4. Seleccione de la lista la caja que quiere eliminar.

5. Haga clic sobre el botón Eliminar

a. Aparecerá un cuadro de diálogo de alerta, lea cuidadosamente el mensaje y decida.

6. Presione el botón Si para Eliminar o Presione el botón No para cancelar el proceso.

Temas Relacionados

Eliminar Repartidor


Consideraciones Generales

Consideraciones Generales

1. No podrá eliminar un repartidor que tenga operaciones relacionadas a compras o ventas.

2. Solamente podrá eliminar un repartidor que no tenga operaciones relacionadas.

Temas Relacionados

Eliminar Repartidor


Interfaz de Usuario

Interfaz de Usuario

1. Fig. Pantalla (IMG-00020A) Acceso Catálogo de Repartidores.

2. Fig. Pantalla (IMG-00020) Catálogo de Repartidores.

3. Fig. Pantalla (IMG-00003) Alerta de Eliminación.

Temas Relacionados

Eliminar Repartidor


Permisos Requeridos

Permisos Requeridos

1. FX1-10-270-000: Repartidor

2. FX1-10-270-001: Solo lectura

3. FX1-10-270-004: Permitir Eliminar Repartidor

Temas Relacionados

Eliminar Repartidor


Interfaces de Repartidor

Interfaces de Repartidor

Temas Relacionados

Repartidores
IMG-00020A - Acceso Catálogo de Repartidores
IMG-00020 – Catálogo de Repartidores
IMG-00021 – Repartidor Pestaña General
IMG-00022 – Repartidor Pestaña Notas
IMG-00003 – Alerta de Eliminación


IMG-00020A - Acceso Catálogo de Repartidores

IMG-00020A - Acceso Catálogo de Repartidores

Temas Relacionados

Interfaces de Repartidor


IMG-00020 – Catálogo de Repartidores

IMG-00020 – Catálogo de Repartidores

Temas Relacionados

Interfaces de Repartidor
Controles
Explicación
Ruta


Controles

Controles

1. Cuadricula listado de Repartidores: En esta se listan cada uno de los repartidores existentes en el sistema.

2. Tareas de Edición

a. Agregar [F2]: Permite agregar un nuevo repartidor

b. Modificar [F3]: Permite editar el repartidor seleccionado de la lista.

c. Actualizar [F5]: Actualizar la información correspondiente a la lista de repartidores.

d. Eliminar: Elimina de la base de datos el repartidor seleccionado de la lista.

3. Imprimir / Exportar

a. Exportar (Excel / XML / HTML): Permite exportar el contenido de la lista de repartidores a un archivo.

b. Vista Previa: Muestra la vista previa del resultado de una impresión física en relación a los datos contenidos en la lista de repartidores.

c. Imprimir: Manda a imprimir la información de la lista de repartidores a la impresora predeterminada.

Temas Relacionados

IMG-00020 – Catálogo de Repartidores


Explicación

Explicación

Desde esta interfaz podrá administrar cada uno de los repartidores que tenga operando en el sistema.

Temas Relacionados

IMG-00020 – Catálogo de Repartidores


Ruta

Ruta

1. Mi Empresa>Repartidores

Temas Relacionados

IMG-00020 – Catálogo de Repartidores


IMG-00021 – Repartidor Pestaña General

IMG-00021 – Repartidor Pestaña General

Temas Relacionados

Interfaces de Repartidor
Controles
Explicación
Ruta


Controles

Controles

1. Código: Identificador único para el repartidor. Campo requerido, valor máximo 5 caracteres. Si muestra el texto <A> (auto-código) el sistema asignará automáticamente un código para el nuevo repartidor a menos que usted proporcione un valor distinto.

2. Nombre: Especifica el nombre para el nuevo repartidor. Campo requerido, valor máximo 50 caracteres.

3. Dirección: Es la dirección o domicilio físico en el que vive el repartidor.

a. País: Especifica el país del domicilio actual para el repartidor.

i. El icono [image] Agrega un nuevo país a la lista.

b. Estado: Especifica el estado del domicilio actual para el repartidor.

i. El icono [image] Agrega un nuevo estado a la lista.

c. Ciudad: Especifica la ciudad del domicilio actual para el repartidor.

i. El icono [image] Agrega una nueva ciudad a la lista.

d. Dirección: Especifica la dirección del domicilio actual para el repartidor.

i. Detalle: Si se activa, la dirección solicita calle, numero interno y externo por separado

ii. Detalle: Si no se activa, la dirección se captura en un solo campo

e. Colonia: Especifica la colonia del domicilio actual para el repartidor.

f. Código Postal: Especifica el código postal del domicilio actual para el repartidor.

g. Teléfono: Especifica el teléfono del domicilio actual para el repartidor.

4. eMail: Indica el correo electrónico del repartidor.

5. Código de Nómina: El código de nómina para el repartidor.

Temas Relacionados

IMG-00021 – Repartidor Pestaña General


Explicación

Explicación

En esta interfaz podrá proporcionar información general relacionada al repartidor.

Temas Relacionados

IMG-00021 – Repartidor Pestaña General


Ruta

Ruta

1. Mi Empresa>Repartidores>Agregar

2. Mi Empresa>Repartidores>Editar

Temas Relacionados

IMG-00021 – Repartidor Pestaña General


IMG-00022 – Repartidor Pestaña Notas

IMG-00022 – Repartidor Pestaña Notas

Temas Relacionados

Interfaces de Repartidor
Controles
Explicación
Ruta


Controles

Controles

1. Notas: Cualquier anotación complementaria de propósito general. Campo requerido, valor máximo 4096 caracteres.

Temas Relacionados

IMG-00022 – Repartidor Pestaña Notas


Explicación

Explicación

En esta interfaz podrá proporcionar cualquier información adicional que considere de importancia.

Temas Relacionados

IMG-00022 – Repartidor Pestaña Notas


Ruta

Ruta

1. Mi Empresa>Repartidores>Agregar

2. Mi Empresa>Repartidores>Editar

Temas Relacionados

IMG-00022 – Repartidor Pestaña Notas


IMG-00003 – Alerta de Eliminación

IMG-00003 – Alerta de Eliminación

Temas Relacionados

Interfaces de Repartidor
Controles
Explicación
Ruta


Ruta

Ruta

1. Mi Empresa>Repartidores>Eliminar

Temas Relacionados

IMG-00003 – Alerta de Eliminación


Aduanas

Aduanas

Permite el registro de aduanas en el catálogo de aduanas, el cual puede ser usado en las compras para identificar los productos que fueron importados indicando los datos del pedimento.

Temas Relacionados

Catálogos
Crear Aduana
Editar Aduana
Eliminar Aduna
Interfaces de Aduana


Crear Aduana

Crear Aduana

Temas Relacionados

Aduanas
Objetivo
Resultado Esperado
Actividades
Consideraciones Generales
Interfaz de Usuario
Comentarios
Permisos Requeridos


Objetivo

Objetivo

Crear una aduana.

Temas Relacionados

Crear Aduana


Resultado Esperado

Resultado Esperado

Visualizar dentro del catálogo de aduanas que el registro se creó correctamente.

Temas Relacionados

Crear Aduana


Actividades

Actividades

1. Vaya a la página de inicio de “Mi Empresa”

2. Vaya a la sección “Mis Catálogos”

3. Haga clic sobre el icono con nombre “Aduanas”

a. Aparecerá un cuadro de diálogo con botones alineados a la derecha con el título “Tareas de Edición”

4. Haga clic sobre el botón Agregar o presione la tecla de acceso rápido F2

a. Aparecerá un cuadro de diálogo donde deberá llenar los campos solicitados.

5. Proporcione la información que se solicita en cada uno de los campos

6. Presione el botón Aceptar para guardar la información

Temas Relacionados

Crear Aduana


Consideraciones Generales

Consideraciones Generales

1. Si presiona el botón Cancelar la información proporcionada no será guardada.

2. Procure llevar un control de las aduanas con una secuencia de códigos.

Temas Relacionados

Crear Aduana


Interfaz de Usuario

Interfaz de Usuario

1. Fig. Pantalla (IMG-00036A) Acceso Catálogo de Aduanas.

2. Fig. Pantalla (IMG-00036) Catálogo de Aduanas.

3. Fig. Pantalla (IMG-00037) Aduana.

Temas Relacionados

Crear Aduana


Comentarios

Comentarios

Puede encontrar información útil en la siguiente página web: Aduanas México.

http://www.aduanas.gob.mx/aduana_mexico/2010/mapa/nuevo_mapa.htm

Temas Relacionados

Crear Aduana


Permisos Requeridos

Permisos Requeridos

1. 000-00-000-000: Ninguno

Temas Relacionados

Crear Aduana


Editar Aduana

Editar Aduana

Temas Relacionados

Aduanas
Objetivo
Resultado Esperado
Actividades
Consideraciones Generales
Interfaz de Usuario
Comentarios
Permisos Requeridos


Objetivo

Objetivo

Realizar alguna modificación a la aduana seleccionada del catálogo de aduanas.

Temas Relacionados

Editar Aduana


Resultado Esperado

Resultado Esperado

Visualizar la modificación en el catálogo de aduanas.

Temas Relacionados

Editar Aduana


Actividades

Actividades

1. Vaya a la página de inicio de “Mi Empresa”

2. Vaya a la sección “Mis Catálogos”

3. Haga clic sobre el icono con nombre “Aduanas”

a. Aparecerá un cuadro de diálogo con botones alineados a la derecha con el título “Tareas de Edición”

4. Haga clic sobre el botón Modificar o presione la tecla de acceso rápido F3

a. Aparecerá un cuadro de diálogo donde deberá realizar los cambios necesarios.

5. Haga los cambios que crea conveniente

6. Presione el botón Aceptar para guardar la información

Temas Relacionados

Editar Aduana


Consideraciones Generales

Consideraciones Generales

1. Si presiona el botón Cancelar la información proporcionada no será guardada.

2. Los cambios realizados se verán reflejados inmediatamente en el BackOffice

Temas Relacionados

Editar Aduana


Interfaz de Usuario

Interfaz de Usuario

1. Fig. Pantalla (IMG-00036A) Acceso Catálogo de Aduanas.

2. Fig. Pantalla (IMG-00036) Catálogo de Aduanas.

3. Fig. Pantalla (IMG-00037) Aduana.

Temas Relacionados

Editar Aduana


Comentarios

Comentarios

Las aduanas no son un catálogo crítico para el sistema puede no crearlo si así le conviene.

Temas Relacionados

Editar Aduana


Permisos Requeridos

Permisos Requeridos

1. 000-00-000-000: Ninguno

Temas Relacionados

Editar Aduana


Eliminar Aduna

Eliminar Aduna

Temas Relacionados

Aduanas
Objetivo
Resultado Esperado
Actividades
Consideraciones Generales
Interfaz de Usuario
Comentarios
Permisos Requeridos


Objetivo

Objetivo

Borrar una aduana.

Temas Relacionados

Eliminar Aduna


Resultado Esperado

Resultado Esperado

Visualizar que la aduna eliminada no aparezca en el catálogo de aduanas.

Temas Relacionados

Eliminar Aduna


Actividades

Actividades

1. Vaya a la página de inicio de “Mi Empresa”

2. Vaya a la sección “Mis Catálogos”

3. Haga clic sobre el icono con nombre “Aduanas”

a. Aparecerá un cuadro de diálogo con botones alineados a la derecha con el título “Tareas de Edición”

4. Seleccione de la lista la caja que quiere eliminar.

5. Haga clic sobre el botón Eliminar

a. Aparecerá un cuadro de diálogo de alerta, lea cuidadosamente el mensaje y decida.

6. Presione el botón Si para Eliminar o Presione el botón No para cancelar el proceso.

Temas Relacionados

Eliminar Aduna


Consideraciones Generales

Consideraciones Generales

1. No podrá eliminar una marca que tenga productos relacionados a esta.

2. Procure eliminar aquellas aduanas que este seguro no ha usado en algún documento de compra.

Temas Relacionados

Eliminar Aduna


Interfaz de Usuario

Interfaz de Usuario

1. Fig. Pantalla (IMG-00036A) Acceso Catálogo de Aduanas.

2. Fig. Pantalla (IMG-00036) Catálogo de Aduanas.

3. Fig. Pantalla (IMG-00003) Alerta de Eliminación.

Temas Relacionados

Eliminar Aduna


Comentarios

Comentarios

Antes de eliminar analice detenidamente el alcance que tendrá la operación que pretende ejecutar.

Temas Relacionados

Eliminar Aduna


Permisos Requeridos

Permisos Requeridos

1. 000-00-000-000: Ninguno

Temas Relacionados

Eliminar Aduna


Interfaces de Aduana

Interfaces de Aduana

Temas Relacionados

Aduanas
IMG-00036A - Acceso Catálogo de Aduanas
IMG-00036 – Catálogo de Aduanas
IMG-00037 –Aduana
IMG-00003 – Alerta de Eliminación


IMG-00036A - Acceso Catálogo de Aduanas

IMG-00036A - Acceso Catálogo de Aduanas

Temas Relacionados

Interfaces de Aduana


IMG-00036 – Catálogo de Aduanas

IMG-00036 – Catálogo de Aduanas

Temas Relacionados

Interfaces de Aduana
Controles
Explicación
Ruta


Controles

Controles

1. Cuadricula listado de Aduanas: En esta se listan cada una de las aduanas existentes en el sistema.

2. Tareas de Edición

a. Agregar [F2]: Permite agregar una nueva aduana

b. Modificar [F3]: Permite editar la aduana seleccionada de la lista.

c. Actualizar [F5]: Actualiza la información correspondiente a la lista de aduanas.

d. Eliminar: Elimina de la base de datos la aduana seleccionada de la lista.

3. Imprimir / Exportar

a. Exportar (Excel / XML / HTML): Permite exportar el contenido de la lista de aduanas a un archivo.

b. Vista Previa: Muestra la vista previa del resultado de una impresión física en relación a los datos contenidos en la lista de aduanas.

c. Imprimir: Manda a imprimir la información de la lista de aduanas a la impresora predeterminada.

Temas Relacionados

IMG-00036 – Catálogo de Aduanas


Explicación

Explicación

Desde esta interfaz podrá administrar cada una de las aduanas que tenga creadas en el sistema.

Temas Relacionados

IMG-00036 – Catálogo de Aduanas


Ruta

Ruta

1. Mi Empresa>Aduanas

Temas Relacionados

IMG-00036 – Catálogo de Aduanas


IMG-00037 –Aduana

IMG-00037 –Aduana

Temas Relacionados

Interfaces de Aduana
Controles
Explicación
Ruta


Controles

Controles

1. Código: Identificador único para la Aduana. Campo requerido, valor máximo 10 caracteres.

2. Nombre: Especifica el nombre para la nueva Aduana. Campo requerido, valor máximo 50 caracteres.

3. Ciudad: Especifica la ciudad donde se encuentra la aduana.

4. Notas: Información adicional que considere de importancia.

Temas Relacionados

IMG-00037 –Aduana


Explicación

Explicación

Use esta interfaz para proporcionar la información que se le pide en cada uno de los campos.

Temas Relacionados

IMG-00037 –Aduana


Ruta

Ruta

1. Mi Empresa>Aduanas>Agregar

2. Mi Empresa>Aduanas>Modificar

Temas Relacionados

IMG-00037 –Aduana


IMG-00003 – Alerta de Eliminación

IMG-00003 – Alerta de Eliminación

Temas Relacionados

Interfaces de Aduana
Controles
Explicación
Ruta


Ruta

Ruta

1. Mi Empresa>Aduanas>Eliminar

Temas Relacionados

IMG-00003 – Alerta de Eliminación


Líneas de Productos

Líneas de Productos

Estas son una agrupación y/o clasificación de los artículos o servicios que maneje en su empresa, esta agrupación puede resultar útil si hace una buena planificación y tiene claro cómo usarlo. Por mencionar un ejemplo dentro del giro de abarrotes algunas líneas pueden ser: Aceites, Refrescos, Jabones, etc.

Temas Relacionados

Catálogos
Crear Línea
Editar Línea
Eliminar Línea
Captura y Edición tabular de líneas de productos
Interfaces de Línea


Crear Línea

Crear Línea

Temas Relacionados

Líneas de Productos
Objetivo
Resultado Esperado
Actividades
Consideraciones Generales
Interfaz de Usuario
Comentarios
Permisos Requeridos


Objetivo

Objetivo

Crear una línea de producto.

Temas Relacionados

Crear Línea


Resultado Esperado

Resultado Esperado

Visualizar dentro del catálogo de líneas de productos que el registro se creó correctamente.

Temas Relacionados

Crear Línea


Actividades

Actividades

1. Vaya a la página de inicio de “Mi Empresa”

2. Vaya a la sección “Mis Catálogos”

3. Haga clic sobre el icono con nombre “Líneas”

a. Aparecerá un cuadro de diálogo con botones alineados a la derecha con el título “Tareas de Edición”

4. Haga clic sobre el botón Agregar o presione la tecla de acceso rápido F2

a. Aparecerá un cuadro de diálogo donde deberá llenar los campos solicitados.

5. Proporcione la información que se solicita en cada uno de los campos

6. Presione el botón Aceptar para guardar la información

Temas Relacionados

Crear Línea


Consideraciones Generales

Consideraciones Generales

1. Si presiona el botón Cancelar la información proporcionada no será guardada.

2. Procure no repetir nombres para no confundirse a la hora de buscar sus productos por este tipo de agrupación.

Temas Relacionados

Crear Línea


Interfaz de Usuario

Interfaz de Usuario

1. Fig. Pantalla (IMG-00023A) Acceso Catálogo de Líneas.

2. Fig. Pantalla (IMG-00023) Catálogo de Líneas.

3. Fig. Pantalla (IMG-00024) Línea Pestaña General.

4. Fig. Pantalla (IMG-00025) Línea Pestaña Notas.

Temas Relacionados

Crear Línea


Comentarios

Comentarios

Existe una línea por default que se llama “Línea Predeterminada” esta no debe eliminar porque es necesaria al crear un producto.

Temas Relacionados

Crear Línea


Permisos Requeridos

Permisos Requeridos

1. FX1-10-200-000: Líneas

2. FX1-10-200-001: Solo lectura

3. FX1-10-200-002: Permitir Agregar Líneas

Temas Relacionados

Crear Línea


Editar Línea

Editar Línea

Temas Relacionados

Líneas de Productos
Objetivo
Resultado Esperado
Actividades
Consideraciones Generales
Interfaz de Usuario
Comentarios
Permisos Requeridos


Objetivo

Objetivo

Realizar alguna modificación a la línea seleccionada del catálogo de líneas de productos.

Temas Relacionados

Editar Línea


Resultado Esperado

Resultado Esperado

Visualizar la modificación en el catálogo de líneas de productos.

Temas Relacionados

Editar Línea


Actividades

Actividades

1. Vaya a la página de inicio de “Mi Empresa”

2. Vaya a la sección “Mis Catálogos”

3. Haga clic sobre el icono con nombre “Líneas”

a. Aparecerá un cuadro de diálogo con botones alineados a la derecha con el título “Tareas de Edición”

4. Haga clic sobre el botón Modificar o presione la tecla de acceso rápido F3

a. Aparecerá un cuadro de diálogo donde deberá realizar los cambios necesarios.

5. Haga los cambios que crea conveniente

6. Presione el botón Aceptar para guardar la información

Temas Relacionados

Editar Línea


Consideraciones Generales

Consideraciones Generales

1. Si presiona el botón Cancelar la información proporcionada no será guardada.

2. Los cambios realizados se verán reflejados luego de reiniciar la aplicación de punto de venta.

3. Los cambios realizados se verán reflejados inmediatamente en el BackOffice

Temas Relacionados

Editar Línea


Interfaz de Usuario

Interfaz de Usuario

1. Fig. Pantalla (IMG-00023A) Acceso Catálogo de Líneas.

2. Fig. Pantalla (IMG-00023) Catálogo de Líneas.

3. Fig. Pantalla (IMG-00024) Línea Pestaña General.

4. Fig. Pantalla (IMG-00025) Línea Pestaña Notas.

Temas Relacionados

Editar Línea


Comentarios

Comentarios

La importancia de reiniciar la aplicación punto de venta es porque si la línea modificada cambia valores que son necesarios para cálculos correspondientes a descuentos, promociones, etc. el resultado esperado no lo vera inmediatamente.

Temas Relacionados

Editar Línea


Permisos Requeridos

Permisos Requeridos

1. FX1-10-200-000: Líneas

2. FX1-10-200-001: Solo lectura

3. FX1-10-200-003: Permitir Modificar Líneas

Temas Relacionados

Editar Línea


Eliminar Línea

Eliminar Línea

Temas Relacionados

Líneas de Productos
Objetivo
Resultado Esperado
Actividades
Consideraciones Generales
Interfaz de Usuario
Comentarios
Permisos Requeridos


Objetivo

Objetivo

Borrar una línea de producto.

Temas Relacionados

Eliminar Línea


Resultado Esperado

Resultado Esperado

Visualizar que la línea eliminada no aparezca en el catálogo de líneas de productos.

Temas Relacionados

Eliminar Línea


Actividades

Actividades

1. Vaya a la página de inicio de “Mi Empresa”

2. Vaya a la sección “Mis Catálogos”

3. Haga clic sobre el icono con nombre “Líneas”

a. Aparecerá un cuadro de diálogo con botones alineados a la derecha con el título “Tareas de Edición”

4. Seleccione de la lista la caja que quiere eliminar.

5. Haga clic sobre el botón Eliminar

a. Aparecerá un cuadro de diálogo de alerta, lea cuidadosamente el mensaje y decida.

6. Presione el botón Si para Eliminar o Presione el botón No para cancelar el proceso.

Temas Relacionados

Eliminar Línea


Consideraciones Generales

Consideraciones Generales

1. No podrá eliminar una línea que tenga productos relacionados a esta.

2. Mueva los productos a otra línea y luego intente borrarla si así lo considera necesario.

Temas Relacionados

Eliminar Línea


Interfaz de Usuario

Interfaz de Usuario

1. Fig. Pantalla (IMG-00023A) Acceso Catálogo de Líneas.

2. Fig. Pantalla (IMG-00023) Catálogo de Líneas.

3. Fig. Pantalla (IMG-00003) Alerta de Eliminación.

Temas Relacionados

Eliminar Línea


Comentarios

Comentarios

Antes de eliminar analice detenidamente el alcance que tendrá la operación que pretende ejecutar.

Temas Relacionados

Eliminar Línea


Permisos Requeridos

Permisos Requeridos

1. FX1-10-200-000: Líneas

2. FX1-10-200-001: Solo lectura

3. FX1-10-200-004: Permitir Eliminar Líneas

Temas Relacionados

Eliminar Línea


Captura y Edición tabular de líneas de productos

Captura y Edición tabular de líneas de productos

Temas Relacionados

Líneas de Productos
Objetivo
Resultado Esperado
Actividades
Consideraciones Generales
Interfaz de Usuario
Comentarios
Permisos Requeridos


Objetivo

Objetivo

Agregar y/o Editar líneas de productos de manera fácil y rápida.

Temas Relacionados

Captura y Edición tabular de líneas de productos


Resultado Esperado

Resultado Esperado

Visualizar que los registros nuevos y cambios realizados a los existentes se muestren en el catálogo de líneas de productos y dentro del listado de líneas del módulo de inventarios.

Temas Relacionados

Captura y Edición tabular de líneas de productos


Actividades

Actividades

1. Vaya a la página de inicio de “Mi Empresa”

2. Vaya a la sección “Mi Empresa”

3. Haga clic sobre el icono con nombre “Inventarios”

a. Aparecerá un interfaz que incluye cuadricula con la lista de productos, botones en la parte superior y listado de líneas de productos alineado a la izquierda.

4. De clic sobre la cuadricula Artículos, servicios y ensambles

5. Presione el botón Agregar

a. Aparecerá un dialogo con varias opciones

6. De clic sobre la opción Agregar/Modificar varias líneas de productos.

7. Ingrese la información que se pide en la interfaz y cada uno de los campos.

a. Los datos se guardaran automáticamente al ingresar código y descripción.

8. Presione el botón Cerrar para terminar con la captura.

Temas Relacionados

Captura y Edición tabular de líneas de productos


Consideraciones Generales

Consideraciones Generales

1. Desde el momento que ingresa información a los campos código y descripción esta se guarda en la base de datos aún que el resto de los campos estén vacíos.

2. Use el botón Agregar en la interfaz Captura de líneas para agregar una fila en la que podrá capturar la información de la una línea nueva.

3. Use el botón Eliminar en la interfaz Captura de líneas para eliminar el registro seleccionado.

Temas Relacionados

Captura y Edición tabular de líneas de productos


Interfaz de Usuario

Interfaz de Usuario

1. Fig. Pantalla (IMG-00026) Productos y Servicios por Línea.

2. Fig. Pantalla (IMG-00027) ¿Que desea hacer?

3. Fig. Pantalla (IMG-00028) Captura de Líneas.

Temas Relacionados

Captura y Edición tabular de líneas de productos


Comentarios

Comentarios

En esta interfaz puede con facilidad agregar, modificar y eliminar líneas sin embargo procure hacer las operaciones considerando el impacto que estas tendrán en el sistema.

Temas Relacionados

Captura y Edición tabular de líneas de productos


Permisos Requeridos

Permisos Requeridos

1. FX1-10-200-000: Líneas

2. FX1-10-200-001: Solo lectura

3. FX1-10-200-002: Permitir Agregar Líneas

4. FX1-10-200-003: Permitir Modificar Líneas

5. FX1-10-200-004: Permitir Eliminar Líneas

Temas Relacionados

Captura y Edición tabular de líneas de productos


Interfaces de Línea

Interfaces de Línea

Temas Relacionados

Líneas de Productos
IMG-00023A - Acceso Catálogo de Líneas
IMG-00023 – Catálogo de Líneas de Productos
IMG-00024 – Línea de Producto pestaña General
IMG-00025 – Línea de Producto pestaña Notas
IMG-00003 – Alerta de Eliminación
IMG-00026 – Catálogo de producto y servicios por línea
IMG-00027 – ¿Qué desea hacer?
IMG-00028 – Captura Líneas


IMG-00023A - Acceso Catálogo de Líneas

IMG-00023A - Acceso Catálogo de Líneas

Temas Relacionados

Interfaces de Línea


IMG-00023 – Catálogo de Líneas de Productos

IMG-00023 – Catálogo de Líneas de Productos

Temas Relacionados

Interfaces de Línea
Controles
Explicación
Ruta


Controles

Controles

1. Buscar: Use esta opción para buscar una línea de producto dentro del catálogo. Puede presionar la tecla enter luego de escribir los datos o presionar el botón [image] para buscar el elemento.

2. Cuadricula listado de Líneas de Producto: En esta se listan cada una de las líneas de productos existentes en el sistema.

3. Tareas de Edición

a. Agregar [F2]: Permite agregar una nueva línea de producto

b. Modificar [F3]: Permite editar la línea de producto seleccionado de la lista.

c. Actualizar [F5]: Actualiza la información correspondiente a la lista de líneas de productos.

d. Eliminar: Elimina de la base de datos la línea de producto seleccionado de la lista.

4. Imprimir / Exportar

a. Exportar (Excel / XML / HTML): Permite exportar el contenido de la lista de la línea de producto a un archivo.

b. Vista Previa: Muestra la vista previa del resultado de una impresión física en relación a los datos contenidos en la lista de líneas de productos.

c. Imprimir: Manda a imprimir la información de la lista de líneas de productos a la impresora predeterminada.

Temas Relacionados

IMG-00023 – Catálogo de Líneas de Productos


Explicación

Explicación

Desde esta interfaz podrá administrar cada una de las líneas de productos que tenga creadas en el sistema.

Temas Relacionados

IMG-00023 – Catálogo de Líneas de Productos


Ruta

Ruta

1. Mi Empresa>Líneas

2. Inventario, productos y servicios>Líneas

Temas Relacionados

IMG-00023 – Catálogo de Líneas de Productos


IMG-00024 – Línea de Producto pestaña General

IMG-00024 – Línea de Producto pestaña General

Temas Relacionados

Interfaces de Línea
Controles
Explicación
Ruta


Controles

Controles

1. Código: Identificador único para la línea. Campo requerido, valor máximo 10 caracteres. Si muestra el texto <A> (auto-código) el sistema asignará automáticamente un código para la nueva línea a menos que usted proporcione un valor distinto.

2. Descripción: Especifica el nombre para la nueva línea. Campo requerido, valor máximo 50 caracteres.

3. Comisión 1-5: Indica un valor en moneda para las comisiones la línea.

4. Visible en el punto de venta: Determina si la línea estará disponible o no desde el punto de venta.

Temas Relacionados

IMG-00024 – Línea de Producto pestaña General


Explicación

Explicación

Desde esta interfaz puede indicar la información general para la línea y definir las comisiones que considere oportunas.

Temas Relacionados

IMG-00024 – Línea de Producto pestaña General


Ruta

Ruta

1. Mi Empresa>Líneas>Agregar

2. Mi Empresa>Líneas>Modificar

3. Inventario, productos y servicios>Líneas>Agregar

4. Inventario, productos y servicios>Líneas>Modificar

Temas Relacionados

IMG-00024 – Línea de Producto pestaña General


IMG-00025 – Línea de Producto pestaña Notas

IMG-00025 – Línea de Producto pestaña Notas

Temas Relacionados

Interfaces de Línea
Controles
Explicación
Ruta


Controles

Controles

1. Notas: Cualquier anotación complementaria de propósito general. Campo requerido, valor máximo 4096 caracteres.

Temas Relacionados

IMG-00025 – Línea de Producto pestaña Notas


Explicación

Explicación

Ingrese información adicional que considere de importancia.

Temas Relacionados

IMG-00025 – Línea de Producto pestaña Notas


Ruta

Ruta

1. Mi Empresa>Líneas>Agregar

2. Mi Empresa>Líneas>Modificar

3. Inventario, productos y servicios>Líneas>Agregar

4. Inventario, productos y servicios>Líneas>Modificar

Temas Relacionados

IMG-00025 – Línea de Producto pestaña Notas


IMG-00003 – Alerta de Eliminación

IMG-00003 – Alerta de Eliminación

Temas Relacionados

Interfaces de Línea
Controles
Explicación
Ruta


Ruta

Ruta

1. Mi Empresa>Líneas>Eliminar

Temas Relacionados

IMG-00003 – Alerta de Eliminación


IMG-00026 – Catálogo de producto y servicios por línea

IMG-00026 – Catálogo de producto y servicios por línea

Temas Relacionados

Interfaces de Línea
Controles
Explicación
Ruta


Controles

Controles

1. Botones: Ubicados en la parte superior, agregar, editar, entradas, salidas, etc.

2. Listado de Líneas: Elemento alineado a la izquierda donde se lista Aceites Comestibles.

3. Cuadricula Artículos, servicios y ensambles: Elemento que contiene los campos, código, descripción, marca, etc.

Temas Relacionados

IMG-00026 – Catálogo de producto y servicios por línea


Explicación

Explicación

Esta imagen es parte de la interfaz de productos y se muestra solo con el fin de mostrar donde se localiza el botón agregar para acceder a la opción Agregar/Modificar varias líneas de productos.

Temas Relacionados

IMG-00026 – Catálogo de producto y servicios por línea


Ruta

Ruta

1. Mi Empresa>Inventarios

2. Mi Empresa>Inventario, productos y servicios

Temas Relacionados

IMG-00026 – Catálogo de producto y servicios por línea


IMG-00027 – ¿Qué desea hacer?

IMG-00027 – ¿Qué desea hacer?

Temas Relacionados

Interfaces de Línea
Controles
Explicación
Ruta


Controles

Controles

1. Opción Agregar/Modificar varias Líneas de Productos: Use esta opción para capturar o modificar líneas de productos de manera rápida y fácil.

2. El resto de opciones: Estas se explicaran en los temas que corresponden a cada una de ellas.

Temas Relacionados

IMG-00027 – ¿Qué desea hacer?


Explicación

Explicación

En esta interfaz se observa que la opción Agregar/Modificar varias líneas de productos esta resaltada con el fin de mostrar en donde se localiza la opción.

Temas Relacionados

IMG-00027 – ¿Qué desea hacer?


Ruta

Ruta

1. Mi Empresa>Inventarios>Botón Agregar

2. Mi Empresa>Inventario, productos y servicios>Botón Agregar

Temas Relacionados

IMG-00027 – ¿Qué desea hacer?


IMG-00028 – Captura Líneas

IMG-00028 – Captura Líneas

Temas Relacionados

Interfaces de Línea
Controles
Explicación
Ruta


Controles

Controles

1. Campos: Los campos código, descripción, etc., son donde se captura la información correspondiente.

2. Agregar: Botón que sirve para agregar una nueva fila.

3. Eliminar: Botón que sirve para eliminar un elemento seleccionado.

4. Cerrar: Botón que Cierra la interfaz activa.

Temas Relacionados

IMG-00028 – Captura Líneas


Explicación

Explicación

Desde esta interfaz podrá fácilmente editar y agregar líneas de productos.

Temas Relacionados

IMG-00028 – Captura Líneas


Ruta

Ruta

1. Mi Empresa>Inventarios>Botón Agregar>Agregar/Modificar varias líneas de productos

2. Mi Empresa>Inventario, productos y servicios>Botón Agregar>Agregar/Modificar varias líneas de productos

Temas Relacionados

IMG-00028 – Captura Líneas


Marcas

Marcas

Estas son una agrupación y/o clasificación para los artículos o servicios que maneje en su empresa, esta agrupación puede resultar útil si hace una buena planificación y tiene claro cómo usarlo. Por mencionar un ejemplo dentro del giro de abarrotes algunas marcas pueden ser: Patrona, Coca Cola, Nestlé, etc.

Temas Relacionados

Catálogos
Crear Marca
Editar Marca
Eliminar Marca
Interfaces de Marca


Crear Marca

Crear Marca

Temas Relacionados

Marcas
Objetivo
Resultado Esperado
Actividades
Consideraciones Generales
Interfaz de Usuario
Comentarios
Permisos Requeridos


Objetivo

Objetivo

Crear una marca de producto.

Temas Relacionados

Crear Marca


Resultado Esperado

Resultado Esperado

Visualizar dentro del catálogo de marcas de productos que el registro se creó correctamente.

Temas Relacionados

Crear Marca


Actividades

Actividades

1. Vaya a la página de inicio de “Mi Empresa”

2. Vaya a la sección “Mis Catálogos”

3. Haga clic sobre el icono con nombre “Marcas”

a. Aparecerá un cuadro de diálogo con botones alineados a la derecha con el título “Tareas de Edición”

4. Haga clic sobre el botón Agregar o presione la tecla de acceso rápido F2

a. Aparecerá un cuadro de diálogo donde deberá llenar los campos solicitados.

5. Proporcione la información que se solicita en cada uno de los campos

6. Presione el botón Aceptar para guardar la información

Temas Relacionados

Crear Marca


Consideraciones Generales

Consideraciones Generales

1. Si presiona el botón Cancelar la información proporcionada no será guardada.

2. Procure no repetir marcas para no confundirse a la hora de buscar sus productos por este tipo de agrupación.

Temas Relacionados

Crear Marca


Interfaz de Usuario

Interfaz de Usuario

1. Fig. Pantalla (IMG-00029A) Acceso Catálogo de Marcas.

2. Fig. Pantalla (IMG-00029) Catálogo de Marcas.

3. Fig. Pantalla (IMG-00030) Marca.

Temas Relacionados

Crear Marca


Comentarios

Comentarios

Puede omitir la creación de marcas si así lo considera conveniente.

Temas Relacionados

Crear Marca


Permisos Requeridos

Permisos Requeridos

1. FX1-10-210-000: Marcas

2. FX1-10-210-001: Solo lectura

3. FX1-10-210-002: Permitir Agregar Marcas

Temas Relacionados

Crear Marca


Editar Marca

Editar Marca

Temas Relacionados

Marcas
Objetivo
Resultado Esperado
Actividades
Consideraciones Generales
Interfaz de Usuario
Comentarios
Permisos Requeridos


Objetivo

Objetivo

Realizar alguna modificación a la marca seleccionada del catálogo de marcas de productos.

Temas Relacionados

Editar Marca


Resultado Esperado

Resultado Esperado

Visualizar la modificación en el catálogo de marcas de productos.

Temas Relacionados

Editar Marca


Actividades

Actividades

1. Vaya a la página de inicio de “Mi Empresa”

2. Vaya a la sección “Mis Catálogos”

3. Haga clic sobre el icono con nombre “Marcas”

a. Aparecerá un cuadro de diálogo con botones alineados a la derecha con el título “Tareas de Edición”

4. Haga clic sobre el botón Modificar o presione la tecla de acceso rápido F3

a. Aparecerá un cuadro de diálogo donde deberá realizar los cambios necesarios.

5. Haga los cambios que crea conveniente

6. Presione el botón Aceptar para guardar la información

Temas Relacionados

Editar Marca


Consideraciones Generales

Consideraciones Generales

1. Si presiona el botón Cancelar la información proporcionada no será guardada.

2. Los cambios realizados se verán reflejados luego de reiniciar la aplicación de punto de venta.

3. Los cambios realizados se verán reflejados inmediatamente en el BackOffice

Temas Relacionados

Editar Marca


Interfaz de Usuario

Interfaz de Usuario

1. Fig. Pantalla (IMG-00029A) Acceso Catálogo de Marcas.

2. Fig. Pantalla (IMG-00029) Catálogo de Marcas.

3. Fig. Pantalla (IMG-00030) Marca.

Temas Relacionados

Editar Marca


Comentarios

Comentarios

Las marcas no son un catálogo crítico para el sistema puede no crearlo si así le conviene.

Temas Relacionados

Editar Marca


Permisos Requeridos

Permisos Requeridos

1. FX1-10-210-000: Marcas

2. FX1-10-210-001: Solo lectura

3. FX1-10-210-003: Permitir Modificar Marcas

Temas Relacionados

Editar Marca


Eliminar Marca

Eliminar Marca

Temas Relacionados

Marcas
Objetivo
Resultado Esperado
Actividades
Consideraciones Generales
Interfaz de Usuario
Comentarios
Permisos Requeridos


Objetivo

Objetivo

Borrar una marca de producto.

Temas Relacionados

Eliminar Marca


Resultado Esperado

Resultado Esperado

Visualizar que la marca eliminada no aparezca en el catálogo de marcas de productos.

Temas Relacionados

Eliminar Marca


Actividades

Actividades

1. Vaya a la página de inicio de “Mi Empresa”

2. Vaya a la sección “Mis Catálogos”

3. Haga clic sobre el icono con nombre “Marcas”

a. Aparecerá un cuadro de diálogo con botones alineados a la derecha con el título “Tareas de Edición”

4. Seleccione de la lista la caja que quiere eliminar.

5. Haga clic sobre el botón Eliminar

a. Aparecerá un cuadro de diálogo de alerta, lea cuidadosamente el mensaje y decida.

6. Presione el botón Si para Eliminar o Presione el botón No para cancelar el proceso.

Temas Relacionados

Eliminar Marca


Consideraciones Generales

Consideraciones Generales

1. No podrá eliminar una marca que tenga productos relacionados a esta.

2. Mueva los productos a otra marca y luego intente borrarla si así lo considera necesario.

Temas Relacionados

Eliminar Marca


Interfaz de Usuario

Interfaz de Usuario

1. Fig. Pantalla (IMG-00029A) Acceso Catálogo de Marcas.

2. Fig. Pantalla (IMG-00029) Catálogo de Marcas.

3. Fig. Pantalla (IMG-00003) Alerta de Eliminación.

Temas Relacionados

Eliminar Marca


Comentarios

Comentarios

Antes de eliminar analice detenidamente el alcance que tendrá la operación que pretende ejecutar.

Temas Relacionados

Eliminar Marca


Permisos Requeridos

Permisos Requeridos

1. FX1-10-210-000: Marcas

2. FX1-10-210-001: Solo lectura

3. FX1-10-210-004: Permitir Eliminar Marcas

Temas Relacionados

Eliminar Marca


Interfaces de Marca

Interfaces de Marca

Temas Relacionados

Marcas
IMG-00029A - Acceso Catálogo de Marcas
IMG-00029 – Catálogo de Marcas de Productos
IMG-00030 –Marca
IMG-00003 – Alerta de Eliminación


IMG-00029A - Acceso Catálogo de Marcas

IMG-00029A - Acceso Catálogo de Marcas

Temas Relacionados

Interfaces de Marca


IMG-00029 – Catálogo de Marcas de Productos

IMG-00029 – Catálogo de Marcas de Productos

Temas Relacionados

Interfaces de Marca
Controles
Explicación
Ruta


Controles

Controles

1. Buscar: Use esta opción para buscar una marca de producto dentro del catálogo. Puede presionar la tecla enter luego de escribir los datos o presionar el botón [image] para buscar el elemento.

2. Cuadricula listado de Marcas de Producto: En esta se listan cada una de las marcas de productos existentes en el sistema.

3. Tareas de Edición

a. Agregar [F2]: Permite agregar una nueva marca de producto

b. Modificar [F3]: Permite editar la marca de producto seleccionado de la lista.

c. Actualizar [F5]: Actualiza la información correspondiente a la lista de marcas de productos.

d. Eliminar: Elimina de la base de datos la marca de producto seleccionado de la lista.

4. Imprimir / Exportar

a. Exportar (Excel / XML / HTML): Permite exportar el contenido de la lista de la marca de producto a un archivo.

b. Vista Previa: Muestra la vista previa del resultado de una impresión física en relación a los datos contenidos en la lista de marcas de productos.

c. Imprimir: Manda a imprimir la información de la lista de marcas de productos a la impresora predeterminada.

Temas Relacionados

IMG-00029 – Catálogo de Marcas de Productos


Explicación

Explicación

Desde esta interfaz podrá administrar cada una de las marcas de productos que tenga creadas en el sistema.

Temas Relacionados

IMG-00029 – Catálogo de Marcas de Productos


Ruta

Ruta

1. Mi Empresa>Marcas

Temas Relacionados

IMG-00029 – Catálogo de Marcas de Productos


IMG-00030 –Marca

IMG-00030 –Marca

Temas Relacionados

Interfaces de Marca
Controles
Explicación
Ruta


Controles

Controles

1. Código: Identificador único para la marca. Campo requerido, valor máximo 10 caracteres. Si muestra el texto <A> (auto-código) el sistema asignará automáticamente un código para la nueva marca a menos que usted proporcione un valor distinto.

2. Descripción: Especifica el nombre para la nueva marca. Campo requerido, valor máximo 50 caracteres.

Temas Relacionados

IMG-00030 –Marca


Explicación

Explicación

Use esta interfaz para proporcionar la información que se le pide en cada uno de los campos.

Temas Relacionados

IMG-00030 –Marca


Ruta

Ruta

1. Mi Empresa>Marcas>Agregar

2. Mi Empresa>Marcas>Modificar

Temas Relacionados

IMG-00030 –Marca


IMG-00003 – Alerta de Eliminación

IMG-00003 – Alerta de Eliminación

Temas Relacionados

Interfaces de Marca
Controles
Explicación
Ruta


Ruta

Ruta

1. Mi Empresa>Marcas>Eliminar

Temas Relacionados

IMG-00003 – Alerta de Eliminación


Departamentos

Departamentos

Esta es una agrupación y/o clasificación de los artículos o servicios que maneje en su empresa, esta agrupación puede resultar útil si hace una buena planificación y tiene claro cómo usarlo. Por mencionar un ejemplo dentro del giro de supermercados algunos departamentos pueden ser: Perfumería, Ferretería, Frutas y Verduras, etc.

Temas Relacionados

Catálogos
Crear Departamento
Editar Departamento
Eliminar Departamento
Interfaces de Departamento


Crear Departamento

Crear Departamento

Temas Relacionados

Departamentos
Objetivo
Resultado Esperado
Actividades
Consideraciones Generales
Interfaz de Usuario
Comentarios
Permisos Requeridos


Objetivo

Objetivo

Crear un departamento de producto.

Temas Relacionados

Crear Departamento


Resultado Esperado

Resultado Esperado

Visualizar dentro del catálogo de departamento de productos que el registro se creó correctamente.

Temas Relacionados

Crear Departamento


Actividades

Actividades

1. Vaya a la página de inicio de “Mi Empresa”

2. Vaya a la sección “Mis Catálogos”

3. Haga clic sobre el icono con nombre “Departamentos”

a. Aparecerá un cuadro de diálogo con botones alineados a la derecha con el título “Tareas de Edición”

4. Haga clic sobre el botón Agregar o presione la tecla de acceso rápido F2

a. Aparecerá un cuadro de diálogo donde deberá llenar los campos solicitados.

5. Proporcione la información que se solicita en cada uno de los campos

6. Presione el botón Aceptar para guardar la información

Temas Relacionados

Crear Departamento


Consideraciones Generales

Consideraciones Generales

1. Si presiona el botón Cancelar la información proporcionada no será guardada.

2. Procure no repetir departamentos para no confundirse a la hora de buscar sus productos por este tipo de agrupación.

Temas Relacionados

Crear Departamento


Interfaz de Usuario

Interfaz de Usuario

1. Fig. Pantalla (IMG-00031A) Acceso Catálogo de Departamentos.

2. Fig. Pantalla (IMG-00031) Catálogo de Departamentos.

3. Fig. Pantalla (IMG-00032) Departamento.

Temas Relacionados

Crear Departamento


Comentarios

Comentarios

Puede omitir la creación de departamento si así lo considera conveniente.

Temas Relacionados

Crear Departamento


Permisos Requeridos

Permisos Requeridos

1. FX1-10-130-000: Departamentos

2. FX1-10-130-001: Solo lectura

3. FX1-10-130-002: Permitir Agregar Departamento

Temas Relacionados

Crear Departamento


Editar Departamento

Editar Departamento

Temas Relacionados

Departamentos
Objetivo
Resultado Esperado
Actividades
Consideraciones Generales
Interfaz de Usuario
Comentarios
Permisos Requeridos


Objetivo

Objetivo

Realizar alguna modificación al departamento seleccionado del catálogo de departamento de productos.

Temas Relacionados

Editar Departamento


Resultado Esperado

Resultado Esperado

Visualizar la modificación en el catálogo de departamento de productos.

Temas Relacionados

Editar Departamento


Actividades

Actividades

1. Vaya a la página de inicio de “Mi Empresa”

2. Vaya a la sección “Mis Catálogos”

3. Haga clic sobre el icono con nombre “Departamentos”

a. Aparecerá un cuadro de diálogo con botones alineados a la derecha con el título “Tareas de Edición”

4. Haga clic sobre el botón Modificar o presione la tecla de acceso rápido F3

a. Aparecerá un cuadro de diálogo donde deberá realizar los cambios necesarios.

5. Haga los cambios que crea conveniente

6. Presione el botón Aceptar para guardar la información

Temas Relacionados

Editar Departamento


Consideraciones Generales

Consideraciones Generales

1. Si presiona el botón Cancelar la información proporcionada no será guardada.

2. Los cambios realizados se verán reflejados luego de reiniciar la aplicación de punto de venta.

3. Los cambios realizados se verán reflejados inmediatamente en el BackOffice

Temas Relacionados

Editar Departamento


Interfaz de Usuario

Interfaz de Usuario

1. Fig. Pantalla (IMG-00031A) Acceso Catálogo de Departamentos.

2. Fig. Pantalla (IMG-00031) Catálogo de Departamentos.

3. Fig. Pantalla (IMG-00032) Departamento.

Temas Relacionados

Editar Departamento


Comentarios

Comentarios

Los departamentos no son un catálogo crítico para el sistema puede no crearlo si así le conviene.

Temas Relacionados

Editar Departamento


Permisos Requeridos

Permisos Requeridos

1. FX1-10-130-000: Departamentos

2. FX1-10-130-001: Solo lectura

3. FX1-10-130-003: Permitir Modificar Departamento

Temas Relacionados

Editar Departamento


Eliminar Departamento

Eliminar Departamento

Temas Relacionados

Departamentos
Objetivo
Resultado Esperado
Actividades
Consideraciones Generales
Interfaz de Usuario
Comentarios
Permisos Requeridos


Objetivo

Objetivo

Borrar un departamento de producto.

Temas Relacionados

Eliminar Departamento


Resultado Esperado

Resultado Esperado

Visualizar que el departamento eliminado no aparezca en el catálogo de departamento de productos.

Temas Relacionados

Eliminar Departamento


Actividades

Actividades

1. Vaya a la página de inicio de “Mi Empresa”

2. Vaya a la sección “Mis Catálogos”

3. Haga clic sobre el icono con nombre “Departamentos”

a. Aparecerá un cuadro de diálogo con botones alineados a la derecha con el título “Tareas de Edición”

4. Seleccione de la lista la caja que quiere eliminar.

5. Haga clic sobre el botón Eliminar

a. Aparecerá un cuadro de diálogo de alerta, lea cuidadosamente el mensaje y decida.

6. Presione el botón Si para Eliminar o Presione el botón No para cancelar el proceso.

Temas Relacionados

Eliminar Departamento


Consideraciones Generales

Consideraciones Generales

1. No podrá eliminar un departamento que tenga productos relacionados a este.

2. Mueva los productos a otro departamento y luego intente borrarla si así lo considera necesario.

Temas Relacionados

Eliminar Departamento


Interfaz de Usuario

Interfaz de Usuario

1. Fig. Pantalla (IMG-00031A) Acceso Catálogo de Departamentos.

2. Fig. Pantalla (IMG-00031) Catálogo de Departamentos.

3. Fig. Pantalla (IMG-00003) Alerta de Eliminación.

Temas Relacionados

Eliminar Departamento


Comentarios

Comentarios

Antes de eliminar analice detenidamente el alcance que tendrá la operación que pretende ejecutar.

Temas Relacionados

Eliminar Departamento


Permisos Requeridos

Permisos Requeridos

1. FX1-10-130-000: Departamentos

2. FX1-10-130-001: Solo lectura

3. FX1-10-130-004: Permitir Eliminar Departamento

Temas Relacionados

Eliminar Departamento


Interfaces de Departamento

Interfaces de Departamento

Temas Relacionados

Departamentos
IMG-00031A - Acceso Catálogo de Departamentos
IMG-00031 – Catálogo de Departamentos de Productos
IMG-00032 –Departamento
IMG-00003 – Alerta de Eliminación


IMG-00031A - Acceso Catálogo de Departamentos

IMG-00031A - Acceso Catálogo de Departamentos

Temas Relacionados

Interfaces de Departamento


IMG-00031 – Catálogo de Departamentos de Productos

IMG-00031 – Catálogo de Departamentos de Productos

Temas Relacionados

Interfaces de Departamento
Controles
Explicación
Ruta


Controles

Controles

1. Cuadricula listado de Departamentos de Producto: En esta se listan cada una de los departamentos de productos existentes en el sistema.

2. Tareas de Edición

a. Agregar [F2]: Permite agregar un nuevo departamento de producto

b. Modificar [F3]: Permite editar el departamento de producto seleccionado de la lista.

c. Actualizar [F5]: Actualiza la información correspondiente a la lista de departamentos de productos.

d. Eliminar: Elimina de la base de datos el departamento de producto seleccionado de la lista.

3. Imprimir / Exportar

a. Exportar (Excel / XML / HTML): Permite exportar el contenido de la lista de departamento de producto a un archivo.

b. Vista Previa: Muestra la vista previa del resultado de una impresión física en relación a los datos contenidos en la lista de departamento de productos.

c. Imprimir: Manda a imprimir la información de la lista de departamentos de productos a la impresora predeterminada.

Temas Relacionados

IMG-00031 – Catálogo de Departamentos de Productos


Explicación

Explicación

Desde esta interfaz podrá administrar cada uno de los departamentos de productos que tenga creadas en el sistema.

Temas Relacionados

IMG-00031 – Catálogo de Departamentos de Productos


Ruta

Ruta

1. Mi Empresa>Departamentos

Temas Relacionados

IMG-00031 – Catálogo de Departamentos de Productos


IMG-00032 –Departamento

IMG-00032 –Departamento

Temas Relacionados

Interfaces de Departamento
Controles
Explicación
Ruta


Controles

Controles

1. Código: Identificador único para el departamento. Campo requerido, valor máximo 10 caracteres. Si muestra el texto <A> (auto-código) el sistema asignará automáticamente un código para el nuevo departamento a menos que usted proporcione un valor distinto.

2. Descripción: Especifica el nombre para el nuevo departamento. Campo requerido, valor máximo 50 caracteres.

3. Comisión 1-5: Indica un valor en moneda para las comisiones del departamento.

Temas Relacionados

IMG-00032 –Departamento


Explicación

Explicación

Use esta interfaz para proporcionar la información que se le pide en cada uno de los campos.

Temas Relacionados

IMG-00032 –Departamento


Ruta

Ruta

1. Mi Empresa>Departamentos>Agregar

2. Mi Empresa>Departamentos >Modificar

Temas Relacionados

IMG-00032 –Departamento


IMG-00003 – Alerta de Eliminación

IMG-00003 – Alerta de Eliminación

Temas Relacionados

Interfaces de Departamento
Controles
Explicación
Ruta


Ruta

Ruta

1. Mi Empresa>Departamentos>Eliminar

Temas Relacionados

IMG-00003 – Alerta de Eliminación


Impuestos

Impuestos

Es un recurso que hacienda recauda como IVA, ISH, etc.

Temas Relacionados

Catálogos
Crear Impuesto
Editar Impuesto
Eliminar Impuesto
Interfaces de Impuestos


Crear Impuesto

Crear Impuesto

Temas Relacionados

Impuestos
Objetivo
Resultado Esperado
Actividades
Consideraciones Generales
Interfaz de Usuario
Comentarios
Permisos Requeridos


Objetivo

Objetivo

Crear una configuración de Impuesto.

Temas Relacionados

Crear Impuesto


Resultado Esperado

Resultado Esperado

Visualizar dentro del catálogo de impuestos que el registro se creó correctamente.

Temas Relacionados

Crear Impuesto


Actividades

Actividades

1. Vaya a la página de inicio de “Mi Empresa”

2. Vaya a la sección “Mis Catálogos”

3. Haga clic sobre el icono con nombre “Configuración de Impuestos”

a. Aparecerá un cuadro de diálogo con botones alineados a la derecha con el título “Tareas de Edición”

4. Haga clic sobre el botón Agregar o presione la tecla de acceso rápido F2

a. Aparecerá un cuadro de diálogo donde deberá llenar los campos solicitados.

5. Proporcione la información que se solicita en cada uno de los campos

6. Presione el botón Aceptar para guardar la información

Temas Relacionados

Crear Impuesto


Consideraciones Generales

Consideraciones Generales

1. Si presiona el botón Cancelar la información proporcionada no será guardada.

2. Procure proporcionar los datos correctamente ya que esta configuración es de vital importancia en los procesos comerciales del sistema.

Temas Relacionados

Crear Impuesto


Interfaz de Usuario

Interfaz de Usuario

1. Fig. Pantalla (IMG-00033A) Acceso Catálogo de Impuestos.

2. Fig. Pantalla (IMG-00033) Catálogo de Impuestos.

3. Fig. Pantalla (IMG-00034) Configuración de Impuestos.

4. Fig. Pantalla (IMG-00035) Alerta de Reinicio de Conexión.

Temas Relacionados

Crear Impuesto


Comentarios

Comentarios

Predeterminadamente existen 3 configuraciones de impuestos correspondientes a Exento, Iva 0% e Iva 16% que son las de uso frecuente, procure no eliminar estas configuraciones en su caso mejor cree nuevas.

Temas Relacionados

Crear Impuesto


Permisos Requeridos

Permisos Requeridos

1. FX1-10-80-000: Configuración de Impuestos

2. FX1-10-80-001: Solo lectura

3. FX1-10-80-002: Permitir Agregar Configuración de Impuestos

Temas Relacionados

Crear Impuesto


Editar Impuesto

Editar Impuesto

Temas Relacionados

Impuestos
Objetivo
Resultado Esperado
Actividades
Consideraciones Generales
Interfaz de Usuario
Comentarios
Permisos Requeridos


Objetivo

Objetivo

Realizar alguna modificación a la configuración de impuestos seleccionada del catálogo de impuestos.

Temas Relacionados

Editar Impuesto


Resultado Esperado

Resultado Esperado

Visualizar la modificación en el catálogo de impuestos.

Temas Relacionados

Editar Impuesto


Actividades

Actividades

1. Vaya a la página de inicio de “Mi Empresa”

2. Vaya a la sección “Mis Catálogos”

3. Haga clic sobre el icono con nombre “Configuración de Impuestos”

a. Aparecerá un cuadro de diálogo con botones alineados a la derecha con el título “Tareas de Edición”

4. Haga clic sobre el botón Modificar o presione la tecla de acceso rápido F3

a. Aparecerá un cuadro de diálogo donde deberá realizar los cambios necesarios.

5. Haga los cambios que crea conveniente

6. Presione el botón Aceptar para guardar la información

Temas Relacionados

Editar Impuesto


Consideraciones Generales

Consideraciones Generales

1. Si presiona el botón Cancelar la información proporcionada no será guardada.

2. Los cambios realizados se verán reflejados luego de reiniciar la aplicación de punto de venta y BackOffice.

Temas Relacionados

Editar Impuesto


Interfaz de Usuario

Interfaz de Usuario

1. Fig. Pantalla (IMG-00033A) Acceso Catálogo de Impuestos.

2. Fig. Pantalla (IMG-00033) Catálogo de Impuestos.

3. Fig. Pantalla (IMG-00034) Configuración de Impuestos.

4. Fig. Pantalla (IMG-00035) Alerta de Reinicio de Conexión.

Temas Relacionados

Editar Impuesto


Comentarios

Comentarios

Los impuestos son un catálogo crítico para el sistema y es necesario que lo mantenga con información real actualizada.

Temas Relacionados

Editar Impuesto


Permisos Requeridos

Permisos Requeridos

1. FX1-10-80-000: Configuración de Impuestos

2. FX1-10-80-001: Solo lectura

3. FX1-10-80-003: Permitir Modificar configuración de Impuestos

Temas Relacionados

Editar Impuesto


Eliminar Impuesto

Eliminar Impuesto

Temas Relacionados

Impuestos
Objetivo
Resultado Esperado
Actividades
Consideraciones Generales
Interfaz de Usuario
Comentarios
Permisos Requeridos


Objetivo

Objetivo

Borrar una configuración de impuestos.

Temas Relacionados

Eliminar Impuesto


Resultado Esperado

Resultado Esperado

Visualizar que la configuración de impuestos eliminada no aparezca en el catálogo de impuestos.

Temas Relacionados

Eliminar Impuesto


Actividades

Actividades

1. Vaya a la página de inicio de “Mi Empresa”

2. Vaya a la sección “Mis Catálogos”

3. Haga clic sobre el icono con nombre “Configuración de Impuestos”

a. Aparecerá un cuadro de diálogo con botones alineados a la derecha con el título “Tareas de Edición”

4. Seleccione de la lista la caja que quiere eliminar.

5. Haga clic sobre el botón Eliminar

a. Aparecerá un cuadro de diálogo de alerta, lea cuidadosamente el mensaje y decida.

6. Presione el botón Si para Eliminar o Presione el botón No para cancelar el proceso.

Temas Relacionados

Eliminar Impuesto


Consideraciones Generales

Consideraciones Generales

1. No podrá eliminar una configuración de impuestos que tenga productos relacionados a este.

2. Procure no eliminar configuraciones en su caso mejore cree nuevas.

Temas Relacionados

Eliminar Impuesto


Interfaz de Usuario

Interfaz de Usuario

1. Fig. Pantalla (IMG-00033A) Acceso Catálogo de Impuestos.

2. Fig. Pantalla (IMG-00033) Catálogo de Impuestos.

3. Fig. Pantalla (IMG-00003) Alerta de Eliminación.

Temas Relacionados

Eliminar Impuesto


Comentarios

Comentarios

Antes de eliminar analice detenidamente el alcance que tendrá la operación que pretende ejecutar.

Temas Relacionados

Eliminar Impuesto


Permisos Requeridos

Permisos Requeridos

1. FX1-10-80-000: Configuración de Impuestos

2. FX1-10-80-001: Solo lectura

3. FX1-10-80-004: Permitir Eliminar configuración de Impuestos

Temas Relacionados

Eliminar Impuesto


Interfaces de Impuestos

Interfaces de Impuestos

Temas Relacionados

Impuestos
IMG-00033A - Acceso Catálogo de Impuestos
IMG-00033 – Catálogo de Impuestos
IMG-00034 –Configuración de Impuestos
IMG-00003 – Alerta de Eliminación


IMG-00033A - Acceso Catálogo de Impuestos

IMG-00033A - Acceso Catálogo de Impuestos

Temas Relacionados

Interfaces de Impuestos


IMG-00033 – Catálogo de Impuestos

IMG-00033 – Catálogo de Impuestos

Temas Relacionados

Interfaces de Impuestos
Controles
Explicación
Ruta


Controles

Controles

1. Cuadricula listado de Impuestos: En esta se listan cada una de las configuraciones de impuestos que existentes en el sistema.

2. Tareas de Edición

a. Agregar [F2]: Permite agregar una nueva configuración de impuesto

b. Modificar [F3]: Permite editar la configuración de impuesto seleccionado de la lista.

c. Actualizar [F5]: Actualiza la información correspondiente a la lista de la configuración de impuesto.

d. Eliminar: Elimina de la base de datos la configuración de impuesto seleccionado de la lista.

3. Imprimir / Exportar

a. Exportar (Excel / XML / HTML): Permite exportar el contenido de la lista de la configuración de impuesto a un archivo.

b. Vista Previa: Muestra la vista previa del resultado de una impresión física en relación a los datos contenidos en la lista de la configuración de impuestos.

c. Imprimir: Manda a imprimir la información de la lista de la configuración de impuesto a la impresora predeterminada.

Temas Relacionados

IMG-00033 – Catálogo de Impuestos


Explicación

Explicación

Desde esta interfaz podrá administrar cada uno de las configuraciones de impuestos que tenga creadas en el sistema.

Temas Relacionados

IMG-00033 – Catálogo de Impuestos


Ruta

Ruta

1. Mi Empresa>Configuración de impuestos

Temas Relacionados

IMG-00033 – Catálogo de Impuestos


IMG-00034 –Configuración de Impuestos

IMG-00034 –Configuración de Impuestos

Temas Relacionados

Interfaces de Impuestos
Controles
Explicación
Ruta


Controles

Controles

1. Nombre: Especifica el nombre descriptivo para la configuración de impuestos. Campo requerido, valor máximo permitido 25 caracteres.

2. A la compra: Indica el porcentaje de impuestos para compra de productos.

3. A la venta: Indica el porcentaje de impuestos para venta de productos.

4. Interior: Especifica el porcentaje de impuestos en el interior del país.

5. Frontera: Especifica el porcentaje de impuestos en la frontera del país.

6. Impuesto 1-5: Indica el porcentaje de impuestos tanto a la venta como a la compra, así como también en el interior y en la frontera.

7. Tipo de Impuesto: Especifica el Nombre del Impuesto o sus siglas correspondientes. Solamente informativo.

Nota: El impuesto 1-2 se calculan antes de impuestos y el impuesto 3-4 se calcula después de impuestos.

Temas Relacionados

IMG-00034 –Configuración de Impuestos


Explicación

Explicación

Use esta interfaz para proporcionar la información que se le pide en cada uno de los campos y asegúrese que la configuración es la correcta.

Temas Relacionados

IMG-00034 –Configuración de Impuestos


Ruta

Ruta

1. Mi Empresa>Configuración de Impuestos>Agregar

2. Mi Empresa>Configuración de Impuestos>Modificar

Temas Relacionados

IMG-00034 –Configuración de Impuestos


IMG-00003 – Alerta de Eliminación

IMG-00003 – Alerta de Eliminación

Temas Relacionados

Interfaces de Impuestos
Controles
Explicación
Ruta


Ruta

Ruta

1. Mi Empresa>Configuración de Impuestos>Eliminar

Temas Relacionados

IMG-00003 – Alerta de Eliminación


Productos

Productos

Esta ventana (cuadro de diálogo) permite capturar nuevos productos o modificar los datos de los ya existentes. Los campos requeridos para dar de alta un nuevo producto son: Código, Descripción, Línea, Clase, Tipo, Moneda, Unidad estándar, Factor, Unidad de compra, Método de valuación, Impuestos y Precio de venta 1.

Temas Relacionados

Catálogos
Crear Producto
Editar Producto
Eliminar Producto
Interfaces de Productos
Captura Rápida de Productos
Edición tabular de productos y precios
Cambio masivo de precios


Crear Producto

Crear Producto

Temas Relacionados

Productos
Objetivo
Resultado Esperado
Actividades
Consideraciones Generales
Interfaz de Usuario
Comentarios
Permisos Requeridos


Objetivo

Objetivo

Crear un nuevo producto.

Temas Relacionados

Crear Producto


Resultado Esperado

Resultado Esperado

Visualizar en la cuadricula de artículos y servicios el producto guardado.

Temas Relacionados

Crear Producto


Actividades

Actividades

1. Vaya a la página de inicio de “Mi Empresa”

2. Vaya a la sección “Mis Empresa”

3. Haga clic sobre el icono con nombre “Inventarios”

a. Aparecerá un cuadro de diálogo con botones alineados en la parte superior

4. Haga clic sobre la cuadricula de Artículos, servicios y ensambles

5. Haga clic sobre el botón Agregar o presione la tecla de acceso rápido F2

a. El botón agregar lo encontrará en la parte superior con este icono.

b. Aparecerá un cuadro de diálogo donde deberá llenar los campos solicitados.

6. Proporcione la información que se solicita en cada uno de los campos

7. Presione el botón Aceptar para guardar la información

Temas Relacionados

Crear Producto


Consideraciones Generales

Consideraciones Generales

1. Si presiona el botón Cancelar la información proporcionada no será guardada.

2. Los campos obligados son Código, Descripción, Línea, Clase, Tipo, Moneda, Unidad estándar, Factor, Unidad de compra, Método de valuación, Impuestos y Precio de venta 1.

3. En las interfaces de productos podrá encontrar mayor información sobre las funciones a este cuadro de diálogo.

Temas Relacionados

Crear Producto


Interfaz de Usuario

Interfaz de Usuario

1. Fig. Pantalla (IMG-00039A) Acceso Productos y servicios por línea.

2. Fig. Pantalla (IMG-00038) Barra de Herramienta de Edición y Navegación.

3. Fig. Pantalla (IMG-00039) Productos y servicios por línea.

4. Fig. Pantalla (IMG-00040) Botones de Navegación de Pestañas.

5. Fig. Pantalla (IMG-00041) Existencias por almacén del Producto.

6. Fig. Pantalla (IMG-00042) Artículo, servicio o ensamble Pestaña General.

7. Fig. Pantalla (IMG-00042A) Artículo, servicio o ensamble Pestaña Ensamble.

8. Fig. Pantalla (IMG-00043) Artículo, servicio o ensamble Pestaña Precio y Control.

9. Fig. Pantalla (IMG-00044) Artículo, servicio o ensamble Pestaña inventario y suministro.

10. Fig. Pantalla (IMG-00045) Artículo, servicio o ensamble Pestaña Notas

11. Fig. Pantalla (IMG-00046) Imágenes

12. Fig. Pantalla (IMG-00047) Asignar a Grupos

13. Fig. Pantalla (IMG-00048) Informe de Existencias

14. Fig. Pantalla (IMG-00049) Definir Existencias

15. Fig. Pantalla (IMG-00050) Informe de Series

16. Fig. Pantalla (IMG-00051) Informe de Lotes

17. Fig. Pantalla (IMG-00052) Lista de Precios

18. Fig. Pantalla (IMG-00053) Máximos y Mínimos por Almacén

19. Fig. Pantalla (IMG-00054) Alerta de Cambio

20. Fig. Pantalla (IMG-00055) Búsqueda rápida

21. Fig. Pantalla (IMG-00057) Barra de Herramienta de Navegación

22. Fig. Pantalla (IMG-00058) Barra de Acciones

Temas Relacionados

Crear Producto


Comentarios

Comentarios

1. En la cuadricula de productos y servicios por línea se muestran los precios sin impuestos.

2. En la cuadricula de productos y servicios por línea se muestran la suma de las existencias correspondiente a todos los almacenes.

Temas Relacionados

Crear Producto


Permisos Requeridos

Permisos Requeridos

1. FX1-10-240-000: Productos

2. FX1-10-240-001: Solo lectura

3. FX1-10-240-002: Permitir Agregar Productos

Temas Relacionados

Crear Producto


Editar Producto

Editar Producto

Temas Relacionados

Productos
Objetivo
Resultado Esperado
Actividades
Consideraciones Generales
Interfaz de Usuario
Comentarios
Permisos Requeridos


Objetivo

Objetivo

Realizar alguna modificación al producto seleccionada de la cuadricula de artículos y servicios.

Temas Relacionados

Editar Producto


Resultado Esperado

Resultado Esperado

Visualizar en la cuadricula de artículos y servicios los cambios realizados al producto elegido.

Temas Relacionados

Editar Producto


Actividades

Actividades

1. Vaya a la página de inicio de “Mi Empresa”

2. Vaya a la sección “Mis Empresa”

3. Haga clic sobre el icono con nombre “Inventarios”

a. Aparecerá una interfaz tipo cuadricula con botones alineados en la parte superior

4. Haga clic sobre la cuadricula de Artículos, servicios y ensambles

5. Seleccione de la lista el registro que quiere modificar

a. Use la herramienta de búsqueda para localizar el producto con rapidez.

6. Haga clic sobre el botón Modificar o presione la tecla de acceso rápido F3

a. El botón modificar lo encontrará en la parte superior con este icono.

b. Aparecerá un cuadro de diálogo donde deberá realizar los cambios necesarios.

7. Haga los cambios que necesita.

8. Presione el botón Aceptar para guardar la información

Temas Relacionados

Editar Producto


Consideraciones Generales

Consideraciones Generales

1. Si presiona el botón Cancelar la información proporcionada no será guardada.

2. Algunos cambios requieren el reinicio de la aplicación punto de venta como son impuestos, visibilidad en el punto de venta, precio etc.

3. Los cambios a los campos código y descripción afectaran a los documentos de compras y ventas guardados.

Temas Relacionados

Editar Producto


Interfaz de Usuario

Interfaz de Usuario

1. Fig. Pantalla (IMG-00039A) Acceso Productos y servicios por línea.

2. Fig. Pantalla (IMG-00038) Barra de Herramienta de Edición y Navegación.

3. Fig. Pantalla (IMG-00039) Productos y servicios por línea.

4. Fig. Pantalla (IMG-00040) Botones de Navegación de Pestañas.

5. Fig. Pantalla (IMG-00041) Existencias por almacén del Producto.

6. Fig. Pantalla (IMG-00042) Artículo, servicio o ensamble Pestaña General.

7. Fig. Pantalla (IMG-00042A) Artículo, servicio o ensamble Pestaña Ensamble.

8. Fig. Pantalla (IMG-00043) Artículo, servicio o ensamble Pestaña Precio y Control.

9. Fig. Pantalla (IMG-00044) Artículo, servicio o ensamble Pestaña inventario y suministro.

10. Fig. Pantalla (IMG-00045) Artículo, servicio o ensamble Pestaña Notas

11. Fig. Pantalla (IMG-00046) Imágenes

12. Fig. Pantalla (IMG-00047) Asignar a Grupos

13. Fig. Pantalla (IMG-00048) Informe de Existencias

14. Fig. Pantalla (IMG-00049) Definir Existencias

15. Fig. Pantalla (IMG-00050) Informe de Series

16. Fig. Pantalla (IMG-00051) Informe de Lotes

17. Fig. Pantalla (IMG-00052) Lista de Precios

18. Fig. Pantalla (IMG-00053) Máximos y Mínimos por Almacén

19. Fig. Pantalla (IMG-00054) Alerta de Cambio

20. Fig. Pantalla (IMG-00055) Búsqueda rápida

21. Fig. Pantalla (IMG-00057) Barra de Herramienta de Navegación

22. Fig. Pantalla (IMG-00058) Barra de Acciones

Temas Relacionados

Editar Producto


Comentarios

Comentarios

Se recomienda que los cambios de precios y configuraciones que requieran el reinicio de la aplicación caja punto de venta las realice antes de iniciar operaciones o al final de las operaciones del día para no interrumpir las operaciones en cada caja. En cualquier momento podrá realizar cualquier cambio, pero deberá reiniciar cada una de las terminales punto de venta que use el sistema.

Temas Relacionados

Editar Producto


Permisos Requeridos

Permisos Requeridos

1. FX1-10-240-000: Productos

2. FX1-10-240-001: Solo lectura

3. FX1-10-240-003: Permitir Modificar Productos

Temas Relacionados

Editar Producto


Eliminar Producto

Eliminar Producto

Temas Relacionados

Productos
Objetivo
Resultado Esperado
Actividades
Consideraciones Generales
Interfaz de Usuario
Comentarios
Permisos Requeridos


Objetivo

Objetivo

Borrar un producto de la base de datos.

Temas Relacionados

Eliminar Producto


Resultado Esperado

Resultado Esperado

Visualizar que el producto eliminado no aparezca en la cuadricula de artículos y servicios.

Temas Relacionados

Eliminar Producto


Actividades

Actividades

1. Vaya a la página de inicio de “Mi Empresa”

2. Vaya a la sección “Mis Empresa”

3. Haga clic sobre el icono con nombre “Inventarios”

a. Aparecerá una interfaz tipo cuadricula con botones alineados en la parte superior

4. Seleccione de la lista le producto que quiere eliminar.

a. Use la herramienta de búsqueda para localizar el producto que quiere eliminar.

5. Haga clic sobre el botón Eliminar

a. Aparecerá un cuadro de diálogo de alerta, lea cuidadosamente el mensaje y decida.

6. Presione el botón Si para Eliminar o Presione el botón No para cancelar el proceso.

Temas Relacionados

Eliminar Producto


Consideraciones Generales

Consideraciones Generales

1. No podrá eliminar un producto que esté relacionado algún documento de compra, venta o movimiento de inventario.

2. Un producto que por cualquier medio tenga existencia no podrá eliminarlo.

Temas Relacionados

Eliminar Producto


Interfaz de Usuario

Interfaz de Usuario

1. Fig. Pantalla (IMG-00039A) Acceso Productos y servicios por línea.

2. Fig. Pantalla (IMG-00039) Productos y servicios por línea.

3. Fig. Pantalla (IMG-00056) Alerta de Eliminación.

Temas Relacionados

Eliminar Producto


Comentarios

Comentarios

Antes de eliminar analice detenidamente el alcance que tendrá la operación que pretende ejecutar.

Temas Relacionados

Eliminar Producto


Permisos Requeridos

Permisos Requeridos

1. FX1-10-240-000: Productos

2. FX1-10-240-001: Solo lectura

3. FX1-10-240-004: Permitir Eliminar Productos

Temas Relacionados

Eliminar Producto


Interfaces de Productos

Interfaces de Productos

Temas Relacionados

Productos
Clasificación y organización
Control de existencias
Valuación del inventario
Unidades de medida y equivalencias
Precios de venta
Grupo de similares
IMG-00039A - Acceso Productos y servicios por línea
IMG-00038 Barra de Herramienta de Edición y Navegación.
IMG-00039 Productos y servicios por línea.
IMG-00040 Botones de Navegación de Pestañas.
IMG-00041 Existencias por almacén del Producto.
IMG-00042 Artículo, servicio o ensamble Pestaña General.
IMG-00042A Artículo, servicio o ensamble Pestaña Ensamble.
IMG-00043 Artículo, servicio o ensamble Pestaña Precio y Control.
IMG-00044 Artículo, servicio o ensamble Pestaña inventario y suministro.
IMG-00045 Artículo, servicio o ensamble Pestaña Notas
IMG-00580 – Artículo, servicio o ensamble Pestaña Estadística
IMG-00057 Barra de Herramienta de Navegación
IMG-00058 Barra de Acciones
IMG-00046 Imágenes
IMG-00047 Asignar a Grupos
IMG-00048 Informe de Existencias
IMG-00049 Definir Existencias
IMG-00050 Informe de Series
IMG-00051 Informe de Lotes
IMG-00052 Lista de Precios
IMG-00053 Máximos y Mínimos por Almacén
IMG-00054 Alerta de Cambio
IMG-00055 Búsqueda rápida
IMG-00056 – Alerta de Eliminación
IMG-00056 – Ventana Organizar grupos similares


Clasificación y organización

Clasificación y organización

Los productos están clasificados por líneas, es requerido indicar la línea a la que pertenece cada uno. También es posible especificar la marca y una segunda clasificación opcional por departamento. Adicionalmente los productos pueden organizarse en grupos, para entender mejor la forma como se clasifican y organizan analice el siguiente ejemplo:

Producto: Lápiz punto mediano marca X, pertenece a la línea “Lápices”, al departamento “Artículos de papelería” y podrá incluirse en los grupos: “Artículos con rebajas” y “Artículos para oficina”.

Considere las siguientes reglas a la hora de clasificar y organizar su catálogo de productos:

1. Todo producto debe pertenecer exclusivamente a una línea

2. Todo producto puede adicionalmente incluirse en solo un departamento

3. Todo producto puede tener especificada la marca

4. Un mismo producto puede pertenecer a cero, uno o más grupos.

Temas Relacionados

Interfaces de Productos


Control de existencias

Control de existencias

Los productos pueden ser servicios, artículos o ensambles; en las últimas dos clases se puede optar por controlar o no las existencias. Los ensambles (Kits) contienen la especificación de los componentes y cantidades de los mismos necesarias para formar un producto distinto.

De lo anterior se desprende que las acciones posibles sobre los artículos son entradas y salidas de almacén y en el caso de los ensambles también los procesos de ensamblado y desensamblado que implican la salida de componentes para formar un producto terminado o la descomposición y salida del almacén del mismo con la consecuente entrada de sus partes. Todas las existencias se controlan en función de la Unidad estándar

Temas Relacionados

Interfaces de Productos


Valuación del inventario

Valuación del inventario

La valuación del inventario está determinada por el método de valuación indicado, siendo obligatorio para los productos con control de números de serie el método identificado. Los métodos posibles son PEPS, UEPS, Promedio o Identificado.

El valor será considerado en función de la divisa del producto y se guardará información sobre el tipo de cambio respecto de la moneda predeterminada con cada operación de entrada o salida de mercancías.

Temas Relacionados

Interfaces de Productos


Unidades de medida y equivalencias

Unidades de medida y equivalencias

La unidad estándar es usada para valuar y controlar las existencias, en función a esta se determina la Unidad de compra y su factor de equivalencia. Es posible determinar hasta 3 unidades y equivalencias adicionales.

Temas Relacionados

Interfaces de Productos
Fórmula:


Fórmula:

Fórmula:

1. Existencia en Unidad Estándar= Existencia en Unidad de Compra x Factor

Temas Relacionados

Unidades de medida y equivalencias


Precios de venta

Precios de venta

Se pueden indicar hasta 5 precios de venta distintos los cuales están expresados sin impuestos, en la divisa asignada al producto y en función de la unidad estándar. Por convención, el precio 1 debe ser el mayor y el 5 el menor. Es requerido indicar al menos para el precio1 un valor mayor que cero.

Temas Relacionados

Interfaces de Productos


Grupo de similares

Grupo de similares

Permite identificar un producto similar a uno o varios productos y así realizar el reemplazo de dicho producto al momento de realizar una compra desde el BackOffice o una venta tanto desde el BackOffice como desde el Punto de Venta.

Herramientas disponibles:

· Organizar grupo de similares – Accesible desde Herramientas > Organizar > Productos > Productos por grupo de similares. Permite incluir en cada grupo seleccionado aquellos productos cuyo grupo de similares sea el seleccionado.

Temas Relacionados

Interfaces de Productos


IMG-00039A - Acceso Productos y servicios por línea

IMG-00039A - Acceso Productos y servicios por línea

Temas Relacionados

Interfaces de Productos


IMG-00038 Barra de Herramienta de Edición y Navegación.

IMG-00038 Barra de Herramienta de Edición y Navegación.

Temas Relacionados

Interfaces de Productos
Controles
Explicación
Ruta


Controles

Controles

1. Se usa para mover el cursor al primer elemento de la cuadricula o lista.

2. Se usa para mover el cursor hacia atrás de los elementos de la cuadricula o lista.

3. Se usa para agregar un registro nuevo.

4. Se usa para modificar el registro actualmente seleccionado.

5. Se usa para eliminar el registro actualmente seleccionado.

6. Se usa para mover el cursor hacia delante de los elementos de la cuadricula o lista.

7. Se usa para mover el cursor al último elemento de la cuadricula o lista.

Temas Relacionados

IMG-00038 Barra de Herramienta de Edición y Navegación.


Explicación

Explicación

Esta barra de edición y navegación opera en función a la cuadricula activa y desde esta puede realizar las operaciones de agregar, modificar y eliminar.

Temas Relacionados

IMG-00038 Barra de Herramienta de Edición y Navegación.


Ruta

Ruta

1. Se encuentra ubicada en la parte superior de la pantalla.

2. Puede hacerla visible u ocultarla desde menú ver>barra de herramientas>Edición y Navegación.

Temas Relacionados

IMG-00038 Barra de Herramienta de Edición y Navegación.


IMG-00039 Productos y servicios por línea.

IMG-00039 Productos y servicios por línea.

Temas Relacionados

Interfaces de Productos
Controles
Explicación
Ruta


Controles

Controles

1. Botones: Cada uno de estos tiene una función propia que no se usa en este proceso.

2. Buscar: Use esta opción para buscar productos dentro de la cuadricula.

3. Líneas: Es un listado con el contenido de las líneas creadas en el sistema y tiene la funcionalidad de filtrar los productos que corresponden a la línea seleccionada.

4. Artículos, servicios y ensambles: Es la cuadricula que contiene el catálogo de productos y servicios existentes en el sistema

5. Drag a column: Tiene la función de agrupar por el campo que se arrastre a el correspondiente a los mostrados en la cuadricula, como: código, descripción, marca, unidad, existencia, etc.

Temas Relacionados

IMG-00039 Productos y servicios por línea.


Explicación

Explicación

La imagen mostrada es parte de la interfaz correspondiente al módulo de inventario y desde esta se puede administrar los productos y servicios que se tengan en el sistema.

Temas Relacionados

IMG-00039 Productos y servicios por línea.


Ruta

Ruta

1. Mi Empresa>Inventarios

Temas Relacionados

IMG-00039 Productos y servicios por línea.


IMG-00040 Botones de Navegación de Pestañas.

IMG-00040 Botones de Navegación de Pestañas.

Temas Relacionados

Interfaces de Productos
Controles
Explicación
Ruta


Controles

Controles

1. Sirven para desplazarse en las pestañas que se encuentran abiertas permitiendo moverse a izquierda, derecha y cerrarla.

Temas Relacionados

IMG-00040 Botones de Navegación de Pestañas.


Explicación

Explicación

Es una herramienta de navegación propia de las pestañas y siempre estará presente al abrir una pestaña.

Temas Relacionados

IMG-00040 Botones de Navegación de Pestañas.


Ruta

Ruta

1. Depende de la pestaña, siempre existirá esta interfaz al momento de acceder a un módulo.

Temas Relacionados

IMG-00040 Botones de Navegación de Pestañas.


IMG-00041 Existencias por almacén del Producto.

IMG-00041 Existencias por almacén del Producto.

Temas Relacionados

Interfaces de Productos
Controles
Explicación
Ruta


Controles

Controles

1. Cuadricula: Contiene información sobre las existencias en cada almacén de un producto.

Temas Relacionados

IMG-00041 Existencias por almacén del Producto.


Explicación

Explicación

Esta interfaz depende del producto seleccionado de la cuadricula de productos y servicios por línea y mostrará información correspondiente al registro seleccionado.

Temas Relacionados

IMG-00041 Existencias por almacén del Producto.


Ruta

Ruta

1. Mi Empresa>Inventarios>Elegir un producto>Se visualiza en la parte inferior de la pantalla.

Temas Relacionados

IMG-00041 Existencias por almacén del Producto.


IMG-00042 Artículo, servicio o ensamble Pestaña General.

IMG-00042 Artículo, servicio o ensamble Pestaña General.

Temas Relacionados

Interfaces de Productos
Controles
Explicación
Ruta


Controles

Controles

1. Botones Comunes: Estos botones funciona en función al conjunto de registros que tenga el control.

a. El icono [image] Muestra un cuadro de diálogo correspondiente al elemento seleccionado.

b. El icono [image] Muestra una lista desplegada correspondiente al elemento seleccionado.

c. El icono [image] Agrega un nuevo registro.

d. El icono [image] Modifica el registro actualmente seleccionado.

e. El icono [image] despliega una calculadora.

2. Código: Identificador único para el producto, campo requerido, valor máximo 35 caracteres. Si muestra el texto <A> (auto-código) el sistema asignará automáticamente un código para el nuevo producto a menos que usted proporcione un valor distinto.

3. Descripción: Nombre o descripción del producto, campo requerido, valor máximo 250 caracteres.

4. Línea: Línea o clasificación a la que pertenece el producto, campo requerido.

5. Marca: Marca del producto.

6. Departamento: Departamento o clasificación adicional para el producto.

7. Clase: Indica la clase del producto

a. Servicio: No se llevará control de existencias.

b. Artículo: Producto con control de existencias.

c. Ensamble: Producto con control de existencias que puede ser ensamblado a partir de la especificación de sus componentes.

8. Tipo: Indica si se llevará control de existencias.

a. No inventariable: no hay ningún control de existencias, este valor es obligatorio para la clase Servicios y opcional para las demás.

b. Inventariable: Indica al sistema que es obligatorio el control de existencias

9. Moneda: Especifica la divisa en que están expresados los precios y costos, así como el valor de las existencias del producto. Campo requerido.

10. Código de Barra 1: Código de barras principal para el producto (opcional).

11. Código de Barra 2: Código de barras secundario para el producto (opcional).

12. Código de Barra 3: Código de barras adicional para el producto (opcional).

13. Unidad Estándar: Unidad usada para el control de existencias y en la que está valuado el inventario para este producto, también denominada Unidad de venta. Campo requerido.

14. Factor: Factor que al multiplicarse por la existencia en unidad estándar da el equivalente en unidades de compra. Campo requerido.

15. Unidad de Compra: Unidad en que regularmente se compra el producto.

16. Relación Unidad estándar, unidad de compra y Factor

a. Formula: Existencia en Unidad Estándar= Existencia en Unidad de Compra x Factor

b. Si la Unidad Estándar es la misma que la Unidad de Compra, entonces el Factor es 1

c. El Factor nunca puede ser menor que o igual a cero.

d. Si la Unidad Estándar es distinta a la Unidad de Compra, entonces el Factor es diferente de 1

e. Ejemplo:

i. Producto: Refresco de lata

1. Unidad Estándar: LATA

2. Unidad de Compra: CAJA

3. Factor=24

ii. Hay 24 Latas por cada Caja.

iii. De acuerdo a esto, 2 Cajas serian equivalentes a 48 Latas, es decir: 48 = 2 x 24 (Fórmula anterior)

17. Requiere manejar números de serie: Indica si se llevará un control de existencias por números de serie, en cuyo caso el método de valuación del inventario para el producto será el Identificado. Este valor solo puede modificarse si la existencia es cero o se está creando el producto.

18. Requiere manejar lotes: Indica si la existencia del producto se controlará por lotes. Este valor solo puede modificarse si la existencia es cero o se está creando el producto.

Temas Relacionados

IMG-00042 Artículo, servicio o ensamble Pestaña General.


Explicación

Explicación

Use esta interfaz para proporcionar información general al producto no olvide leer los ejemplos y la introducción correspondiente a esta interfaz se proporciona información útil.

Temas Relacionados

IMG-00042 Artículo, servicio o ensamble Pestaña General.


Ruta

Ruta

1. Mi Empresa>Inventarios>Agregar F2

2. Mi Empresa>Inventarios>Modificar F3

Temas Relacionados

IMG-00042 Artículo, servicio o ensamble Pestaña General.


IMG-00042A Artículo, servicio o ensamble Pestaña Ensamble.

IMG-00042A Artículo, servicio o ensamble Pestaña Ensamble.

Solo está disponible cuando el producto es ensamble y en esta interfaz se definen las características propias del producto.

Temas Relacionados

Interfaces de Productos


IMG-00043 Artículo, servicio o ensamble Pestaña Precio y Control.

IMG-00043 Artículo, servicio o ensamble Pestaña Precio y Control.

Temas Relacionados

Interfaces de Productos
Controles
Explicación
Ruta


Controles

Controles

1. Botones Comunes: Estos botones funciona en función al conjunto de registros que tenga el control.

a. El icono [image] Muestra un cuadro de diálogo correspondiente al elemento seleccionado.

b. El icono [image] Muestra una lista desplegada correspondiente al elemento seleccionado.

c. El icono [image] Agrega un nuevo registro.

d. El icono [image] Modifica el registro actualmente seleccionado.

e. El icono [image] despliega una calculadora.

2. Método de Valuación: Campo requerido que permite indicar el método por el cual se valuarán las existencias del producto, solo aplica para artículos y ensambles inventariables. Las alternativas son:

a. PEPS: Primeras Entradas, Primeras Salidas. (FIFO)

b. UEPS: Últimas Entradas, Primeras Salidas. (LIFO)

c. Promedio: Valuación al costo promedio.

d. Identificado: Identificación del costo por pieza, solo puede usarse para productos con control de números de serie.

e. Ninguno: El sistema no valuará el inventario, solo aplica para productos no inventariables o servicios.

3. Impuestos: Campo requerido que indica la configuración de impuestos para el producto.

4. Costo Promedio: Valor de solo lectura (informativo) que muestra el costo promedio por unidad estándar (sin impuestos). Este dato solo estará disponible cuando se hayan efectuado movimientos (entradas, salidas).

5. Último Costo: Permite indicar y conocer el último costo por unidad estándar (sin impuestos). Aunque puede omitirse, es recomendable capturar el último costo de compra del que se disponga.

6. Utilidad Mínima: Valor porcentual (%) informativo que permite al sistema ayudarle a calcular precios de venta y obtener reportes. Aunque puede omitirse, es recomendable indicar un porcentaje de beneficio mínimo.

7. Tipo de Comisión: Indica si el producto reporta una comisión por ventas que puede estar expresada en dinero o en porcentajes.

a. Sin comisión: No se manejará comisiones.

b. En Dinero: Podrá especificar una comisión en dinero.

c. En Porcentaje: Podrá especificar una comisión en porcentaje.

8. Forma de Comisión: Indica si el producto reporta comisiones:

a. Por Producto: Podrá fijar un valor porcentual o en dinero que será pagado a sus vendedores (agentes) por cada unidad vendida.

b. Por Precio: Permite indicar un valor en dinero o en porcentaje por cada uno de los cinco precios del producto, de tal suerte que dependiendo del precio al que se venda así será la comisión pagada a su vendedor (agente).

c. Por vendedor: Solo disponible si seleccionó Tipo de comisión: Porcentaje. Indica al sistema que se pagarán comisiones en función al porcentaje indicado al vendedor (agente) y no al producto.

9. Comisión: Importe en dinero o porcentaje que corresponde a la comisión por ventas a pagar si la Forma de comisión es “Por producto”, en cualquier otro caso este campo estará desactivado.

10. Precios en Puntos: Permite indicar el valor en puntos promocionales requeridos para que un cliente adquiera el producto (por unidad estándar). Consulte la sección de promociones para más información.

11. % Utilidad 1 al 5: Porcentaje de beneficio para cada precio, debe ser mayor o igual a la Utilidad mínima.

12. Precio 1 al 5: Precios de venta (del 1 al 5) sin impuestos, por convención el precio 1 es el mayor y el precio 5 el menor, es requerido que al menos el precio 1 sea mayor que cero.

13. Descuentos 2 al 5: Porcentajes de descuento en cascada a partir del precio 1 para calcular los subsecuentes.

14. Mantener sincronizado el precio con respecto a la utilidad: Indica al sistema que los precios de venta se ajustarán automáticamente (a la alza o a la baja) para mantener el porcentaje de utilidad indicado. Dicho ajustes se realizará cuando se registren compras.

15. Precios por Volumen: Permite indicar el mínimo de venta en unidad estándar para acceder a un determinado precio.

Temas Relacionados

IMG-00043 Artículo, servicio o ensamble Pestaña Precio y Control.


Explicación

Explicación

Configure las opciones que considere necesarias, lea detenidamente la explicación de cada uno de los controles antes de realizar algún cambio.

Temas Relacionados

IMG-00043 Artículo, servicio o ensamble Pestaña Precio y Control.


Ruta

Ruta

1. Mi Empresa>Inventarios>Agregar F2>Pestaña precios y control

2. Mi Empresa>Inventarios>Modificar F3>Pestaña precios y control

Temas Relacionados

IMG-00043 Artículo, servicio o ensamble Pestaña Precio y Control.


IMG-00044 Artículo, servicio o ensamble Pestaña inventario y suministro.

IMG-00044 Artículo, servicio o ensamble Pestaña inventario y suministro.

Temas Relacionados

Interfaces de Productos
Controles
Explicación
Ruta


Controles

Controles

1. Botones Comunes: Estos botones funciona en función al conjunto de registros que tenga el control.

a. El icono [image] Muestra un cuadro de diálogo correspondiente al elemento seleccionado.

b. El icono [image] Muestra una lista desplegada correspondiente al elemento seleccionado.

c. El icono [image] Agrega un nuevo registro.

d. El icono [image] Modifica el registro actualmente seleccionado.

e. El icono [image] despliega una calculadora.

2. Equivalencias de unidades: Permiten indicar unidades y sus correspondientes factores de conversión a la Unidad estándar. Por ejemplo:

a. Unidad estándar: GRAMO.

b. Unidad de compra: KILOGRAMO

c. Factor: 1000 (1000 GRAMOS x KILOGRAMO).

i. Unidad alterna: TONELADA

ii. Factor: 1000000 (1 millón de GRAMOS x TONELADA).

3. Máximo, Mínimo y Punto de re-orden: Valores informativos usados para generar reportes considerados en la Unidad Estándar.

4. Días de Entrega: Cantidad máxima de días que se requieren para recibir las mercancías una vez hecho el pedido a proveedores.

5. Lista de proveedores: Proveedor principal, secundario y adicional para el producto (informativo).

6. Visible en Punto de Venta: Indica si el producto será visible y por tanto podrá venderse en los puntos de venta.

7. Incluir complemento concepto en Comprobante Fiscal Digital: Se activa solamente cuando se usa Adendas, puede consultar el siguiente enlace donde se explica detalladamente la funcionalidad de esta opción. Manual de integración de Adendas y complementos.

a. http://swpyme.net/download/dwn/complementos_addendas_maxicomercio.pdf

Temas Relacionados

IMG-00044 Artículo, servicio o ensamble Pestaña inventario y suministro.


Explicación

Explicación

La mayoría de la información aquí administrada es informativa sin embargo puede resultar de mucha ayuda cuando se quiere obtener esta información en algún reporte o para consultarla en cualquier momento.

Temas Relacionados

IMG-00044 Artículo, servicio o ensamble Pestaña inventario y suministro.


Ruta

Ruta

1. Mi Empresa>Inventarios>Agregar F2>Pestaña Inventarios y suministros

2. Mi Empresa>Inventarios>Modificar F3>Pestaña Inventarios y suministros

Temas Relacionados

IMG-00044 Artículo, servicio o ensamble Pestaña inventario y suministro.


IMG-00045 Artículo, servicio o ensamble Pestaña Notas

IMG-00045 Artículo, servicio o ensamble Pestaña Notas

Temas Relacionados

Interfaces de Productos
Controles
Explicación
Ruta


Controles

Controles

1. Notas: Texto informativo de propósito general.

Temas Relacionados

IMG-00045 Artículo, servicio o ensamble Pestaña Notas


Explicación

Explicación

Proporcione en esta interfaz cualquier información que considere importante.

Temas Relacionados

IMG-00045 Artículo, servicio o ensamble Pestaña Notas


Ruta

Ruta

1. Mi Empresa>Inventarios>Agregar F2>Pestaña Notas

2. Mi Empresa>Inventarios>Modificar F3>Pestaña Notas

Temas Relacionados

IMG-00045 Artículo, servicio o ensamble Pestaña Notas


IMG-00580 – Artículo, servicio o ensamble Pestaña Estadística

IMG-00580 – Artículo, servicio o ensamble Pestaña Estadística

Temas Relacionados

Interfaces de Productos
Controles
Ruta


Controles

Controles

1. Promedio de Venta Diario: Especifica el promedio de ventas diarias del producto.

2. Inv. Seguridad Días: Especifica el inventario de seguridad en días.

3. Días de Reorden: Especifica el número de días de punto de reorden

Temas Relacionados

IMG-00580 – Artículo, servicio o ensamble Pestaña Estadística


Ruta

Ruta

1. Mi Empresa>Inventarios>Agregar F2>Pestaña Estadística

2. Mi Empresa>Inventarios>Modificar F3>Pestaña Estadística

Temas Relacionados

IMG-00580 – Artículo, servicio o ensamble Pestaña Estadística


IMG-00057 Barra de Herramienta de Navegación

IMG-00057 Barra de Herramienta de Navegación

Temas Relacionados

Interfaces de Productos
Controles
Explicación
Ruta


Controles

Controles

1. Agregar [F2]: Agrega un nuevo producto.

2. Modificar [F3]: Modificar el producto actualmente seleccionado.

3. Guardar [F6]: Guarda el registro actualmente activo.

4. Mueve el cursor al primer registro de la lista.

5. Mueve el cursor un elemento atrás de la lista.

6. Mueve el cursor un elemento delante de la lista.

7. Mueve el cursor al último registro de la lista.

8. Muestra un cuadro de diálogo para buscar productos.

Temas Relacionados

IMG-00057 Barra de Herramienta de Navegación


Explicación

Explicación

Esta barra está presente al crear y editar un producto, puede desde esta hacer los procesos fácilmente sin tener que abrir y cerrar la interfaz.

Temas Relacionados

IMG-00057 Barra de Herramienta de Navegación


Ruta

Ruta

1. Mi Empresa>Inventarios>Agregar F2

2. Mi Empresa>Inventarios>Modificar F3

Temas Relacionados

IMG-00057 Barra de Herramienta de Navegación


IMG-00058 Barra de Acciones

IMG-00058 Barra de Acciones

Temas Relacionados

Interfaces de Productos
Controles
Explicación
Ruta


Controles

Controles

1. Imágenes: Permite establecer dos imágenes para el producto, las cuales pueden usarse por ejemplo para generar reportes o para desplegarse en el punto de venta.

2. Grupos: Permite indicar los grupos a los que pertenece el producto.

3. Existencias: Informa las existencias en todos los almacenes.

4. Lotes/series: Muestra los números de serie y existencias por lotes del producto, solo si el producto requiere control de números de serie o lotes.

5. Más precios: Muestra un cuadro de diálogo desde donde se pueden definir hasta 20 precios.

6. Max Min X Almacén: Ofrece información estadística relevante acerca del producto.

Temas Relacionados

IMG-00058 Barra de Acciones


Explicación

Explicación

Esta barra tiene el objetivo de facilitarle el acceso a la información relevante sobre el producto seleccionado.

Temas Relacionados

IMG-00058 Barra de Acciones


Ruta

Ruta

1. Mi Empresa>Inventarios>Agregar F2

2. Mi Empresa>Inventarios>Modificar F3

Temas Relacionados

IMG-00058 Barra de Acciones


IMG-00046 Imágenes

IMG-00046 Imágenes

Temas Relacionados

Interfaces de Productos
Controles
Explicación
Ruta


Controles

Controles

1. Pestaña Miniatura: Muestra la imagen asignada. Ajusta la imagen al control.

2. Pestaña Normal: Muestra la imagen asignada. Ajusta la imagen al control.

3. Botón Quitar imagen: Quita la imagen que se encuentra cargado en el control.

4. Vincular ubicación: El sistema buscara la imagen en la ruta que se indique.

a. Botón Examinar: Use este botón para seleccionar la imagen que se encuentra en su equipo.

5. Almacenar en la base de datos: El sistema almacenará la imagen en la base de datos.

a. Botón Cargar archivo: Carga el archivo que se encuentra en la base de datos al control.

Temas Relacionados

IMG-00046 Imágenes


Explicación

Explicación

Esta ventana (cuadro de diálogo) permite agregar dos imágenes a un producto, tales imágenes son miniatura y normal.

Para asignar una imagen a un producto, deberá seleccionar la forma en que desea guardar la imagen en el sistema, si elige la opción Vincular ubicación (consume menos recursos de la base de datos del sistema) deberá oprimir el botón examinar el cual mostrara la ventana de abrir archivo estándar de Windows, para que busque la imagen a mostrar. Si elige la opción Almacenar en la base de datos (consume más recursos de la base de datos del sistema) deberá oprimir el botón cargar archivo el cual mostrara la ventana de abrir archivo estándar de Windows, para que busque la imagen a mostrar.

Cabe mencionar que los formatos de imágenes admitidos son (JPG, BMP, GIF, WMF y EMF). Así como también se debe tomar en cuenta que si eligió la opción Vincular ubicación, no deberá mover el archivo seleccionado de una ubicación a otra ya que el sistema no podría localizar la nueva ubicación del archivo gráfico, dejando la imagen a mostrar como vacía.

1. Podrá asignar una imagen tamaño miniatura.

2. Podrá asignar una imagen tamaño normal.

3. Podrá asignar archivos gráficos de uso común (JPG, BMP, GIF, WMF, EMF).

Temas Relacionados

IMG-00046 Imágenes


Ruta

Ruta

1. Mi Empresa>Inventarios>Agregar F2>Imágenes

2. Mi Empresa>Inventarios>Modificar F3>Imágenes

Temas Relacionados

IMG-00046 Imágenes


IMG-00047 Asignar a Grupos

IMG-00047 Asignar a Grupos

Temas Relacionados

Interfaces de Productos
Controles
Explicación
Ruta


Controles

Controles

1. Agregar: Agrega un nuevo grupo.

2. Modificar: Modificar el grupo actualmente seleccionado.

3. Eliminar: Modificar el grupo actualmente seleccionado.

4. Organizar: Desde esta interfaz podrá administrar las agrupaciones que considere necesarias.

Temas Relacionados

IMG-00047 Asignar a Grupos


Explicación

Explicación

Esta ventana (cuadro de diálogo) permite seleccionar uno o más grupos el catálogo de Productos. Para seleccionar un grupo para una entidad, deberá marcar la casilla de verificación correspondiente a uno o más grupos.

Temas Relacionados

IMG-00047 Asignar a Grupos


Ruta

Ruta

1. Mi Empresa>Inventarios>Agregar F2>Grupos

2. Mi Empresa>Inventarios>Modificar F3>Grupos

Temas Relacionados

IMG-00047 Asignar a Grupos


IMG-00048 Informe de Existencias

IMG-00048 Informe de Existencias

Temas Relacionados

Interfaces de Productos
Controles
Explicación
Ruta


Controles

Controles

1. Cuadricula: Muestra el listado de los almacenes que contienen existencias del producto seleccionado.

Temas Relacionados

IMG-00048 Informe de Existencias


Explicación

Explicación

Interfaz informativa sobre la existencia del producto en los diferentes almacenes que tiene el sistema.

Temas Relacionados

IMG-00048 Informe de Existencias


Ruta

Ruta

1. Mi Empresa>Inventarios>Agregar F2>Existencias

2. Mi Empresa>Inventarios>Modificar F3>Existencias

Temas Relacionados

IMG-00048 Informe de Existencias


IMG-00049 Definir Existencias

IMG-00049 Definir Existencias

Temas Relacionados

Interfaces de Productos
Controles
Explicación
Ruta


Controles

Controles

1. No gracias: indica que no definirá existencias para el producto que acaba de crear.

2. Si capturar: indica que asignara existencias para el producto que acaba de crear.

a. Categoría: Lista de categorías a elegir a través de esta se relaciona el movimiento de inventario.

b. Ultimo Costo: Costo con el que se procesaran las existencias definidas.

c. Cantidad: Cantidad de productos para agregar al inventario, estas están en función a la unidad estándar.

Temas Relacionados

IMG-00049 Definir Existencias


Explicación

Explicación

Esta interfaz aparece al momento de guardar un producto nuevo y siempre que este sea inventariable.

Temas Relacionados

IMG-00049 Definir Existencias


Ruta

Ruta

1. Mi Empresa>Inventarios>Agregar F2>Guardar

2. Mi Empresa>Inventarios>Agregar F2>Guardar y Cerrar

Temas Relacionados

IMG-00049 Definir Existencias


IMG-00050 Informe de Series

IMG-00050 Informe de Series

Temas Relacionados

Interfaces de Productos
Controles
Explicación
Ruta


Controles

Controles

1. Buscar: Permite realizar búsquedas dentro de la cuadricula.

2. Cuadricula: Contiene el listado de series correspondiente al producto seleccionado.

Temas Relacionados

IMG-00050 Informe de Series


Explicación

Explicación

En esta interfaz se pude visualizar el estado en el que se encuentran las series correspondientes al producto, observe el resto de información que le proporciona, desde aquí podrá tomar mejores decisiones.

Temas Relacionados

IMG-00050 Informe de Series


Ruta

Ruta

1. Mi Empresa>Inventarios>Agregar F2>Lotes/series

2. Mi Empresa>Inventarios>Modificar F3>Lotes/series

Temas Relacionados

IMG-00050 Informe de Series


IMG-00051 Informe de Lotes

IMG-00051 Informe de Lotes

Temas Relacionados

Interfaces de Productos
Controles
Explicación
Ruta


Controles

Controles

1. Buscar: Permite realizar búsquedas dentro de la cuadricula.

2. Cuadricula: Contiene el listado de lotes correspondiente al producto seleccionado.

Temas Relacionados

IMG-00051 Informe de Lotes


Explicación

Explicación

Temas Relacionados

IMG-00051 Informe de Lotes


Ruta

Ruta

1. Mi Empresa>Inventarios>Agregar F2>Lotes/series

2. Mi Empresa>Inventarios>Modificar F3>Lotes/series

Temas Relacionados

IMG-00051 Informe de Lotes


IMG-00052 Lista de Precios

IMG-00052 Lista de Precios

Temas Relacionados

Interfaces de Productos
Controles
Explicación
Ruta


Controles

Controles

1. Ultimo Costo: Permite indicar y conocer el último costo por unidad estándar (sin impuestos). Aunque puede omitirse, es recomendable capturar el último costo de compra del que se disponga.

2. Utilidad 1 al 20: Porcentaje de beneficio para cada precio, debe ser mayor o igual a la Utilidad mínima.

3. Descuento 2 al 20: Porcentajes de descuento en cascada a partir del precio 1 para calcular los subsecuentes.

4. Precio sin Impuestos: Precios de venta (del 1 al 20) sin impuestos, por convención el precio 1 es el mayor y el precio 20 el menor, es requerido que al menos el precio 1 sea mayor que cero.

5. Aceptar: Al presionar el botón se guardan los cambios en la base de datos.

6. Cancelar: Al presionar el botón se omite guardar los datos que haya proporcionado.

Temas Relacionados

IMG-00052 Lista de Precios


Explicación

Explicación

Use esta interfaz para especificar más precios de necesitarlo.

Temas Relacionados

IMG-00052 Lista de Precios


Ruta

Ruta

1. Mi Empresa>Inventarios>Agregar F2>Más precios.

2. Mi Empresa>Inventarios>Modificar F3>Más Precios.

Temas Relacionados

IMG-00052 Lista de Precios


IMG-00053 Máximos y Mínimos por Almacén

IMG-00053 Máximos y Mínimos por Almacén

Temas Relacionados

Interfaces de Productos
Controles
Explicación
Ruta


Controles

Controles

1. Listado de Almacén: Contiene la lista de almacenes definidos en el sistema.

2. Máximo: Es la cantidad máxima de productos que se debe manejar en el almacén seleccionado.

3. Mínimo: Es la cantidad mínima de productos que se debe manejar en el almacén seleccionado.

4. Punto de re-orden: Es la cantidad de productos existentes para para hacer un nuevo pedimento.

Temas Relacionados

IMG-00053 Máximos y Mínimos por Almacén


Explicación

Explicación

La información aquí proporcionada es meramente informativa y en algún momento puede usarse para realizar algún tipo de proceso o calculo.

Temas Relacionados

IMG-00053 Máximos y Mínimos por Almacén


Ruta

Ruta

1. Mi Empresa>Inventarios>Agregar F2>Max Min X Almacén

2. Mi Empresa>Inventarios>Modificar F3> Max Min X Almacén

Temas Relacionados

IMG-00053 Máximos y Mínimos por Almacén


IMG-00054 Alerta de Cambio

IMG-00054 Alerta de Cambio

Temas Relacionados

Interfaces de Productos
Controles
Explicación
Ruta


Controles

Controles

1. Si: Realiza la acción que se describe en la alerta.

2. No: Omite la acción que se describe en la alerta.

Temas Relacionados

IMG-00054 Alerta de Cambio


Explicación

Explicación

Esta alerta solo aparece cuando se está modificando un producto y se mueve el cursor a otro elemento de la lista.

Temas Relacionados

IMG-00054 Alerta de Cambio


Ruta

Ruta

1. Mi Empresa>Inventarios>Agregar F2>Al cambiar de registro

2. Mi Empresa>Inventarios>Modificar F3>Al cambiar de registro

Temas Relacionados

IMG-00054 Alerta de Cambio


IMG-00055 Búsqueda rápida

IMG-00055 Búsqueda rápida

Temas Relacionados

Interfaces de Productos
Controles
Explicación
Ruta


Controles

Controles

1. Buscar: Cuadro de texto donde debe escribir la descripción a buscar.

2. Botón Buscar: presione este botón para iniciar la búsqueda correspondiente.

3. Lista: Muestra el resultado de la búsqueda realizada.

4. Aceptar: Carga a los controles el producto seleccionado de la lista.

5. Cancelar: Omite cualquier acción realizada cerrando la ventana activa.

Temas Relacionados

IMG-00055 Búsqueda rápida


Explicación

Explicación

Temas Relacionados

IMG-00055 Búsqueda rápida


Ruta

Ruta

1. Mi Empresa>Inventarios>Agregar F2>Barra de Herramienta de Navegación

2. Mi Empresa>Inventarios>Modificar F3>Barra de Herramienta de Navegación

Temas Relacionados

IMG-00055 Búsqueda rápida


IMG-00056 – Alerta de Eliminación

IMG-00056 – Alerta de Eliminación

Temas Relacionados

Interfaces de Productos
Controles
Explicación
Ruta


Controles

Controles

1. Botón Si: Al presionar acepta que quiere eliminar el elemento y se procederá a realizar la acción.

2. Botón No: Al presionar cancela la eliminación y no realiza cambio alguno al registro seleccionado.

Temas Relacionados

IMG-00056 – Alerta de Eliminación


Explicación

Explicación

Esta interfaz se muestra siempre que quiere realizar una acción de eliminación y le pide se asegure que el proceso de eliminación es lo que quiere ejecutar.

Temas Relacionados

IMG-00056 – Alerta de Eliminación


Ruta

Ruta

1. Mi Empresa>Inventarios>Eliminar

Temas Relacionados

IMG-00056 – Alerta de Eliminación


IMG-00056 – Ventana Organizar grupos similares

IMG-00056 – Ventana Organizar grupos similares

Temas Relacionados

Interfaces de Productos
Controles
Explicación
Ruta


Controles

Controles

1. Botón Aceptar: Al presionar comienza el proceso de asociación de productos a su grupo de similares.

2. Botón Cancelar: Al presionar cierra la ventana y no realiza ninguna acción.

Temas Relacionados

IMG-00056 – Ventana Organizar grupos similares


Explicación

Explicación

Esta interfaz permite asociar los productos al grupo de productos similares que se seleccionó al momento de agregar/editar el producto

Temas Relacionados

IMG-00056 – Ventana Organizar grupos similares


Ruta

Ruta

2. Mi Empresa>Herramientas>Organizar>Productos>Productos por grupo de similares

Temas Relacionados

IMG-00056 – Ventana Organizar grupos similares


Captura Rápida de Productos

Captura Rápida de Productos

Esta ventana (cuadro de diálogo) permitirá introducir las propiedades comunes a un grupo de productos y luego capturar los datos distintivos de cada uno, es decir código, descripción, costo y precios. Permite asignar propiedades comunes a una serie de productos, de una manera sencilla. Esta es la opción más eficaz para capturar grandes volúmenes de datos.

Al concluir el asistente, mostrará la venta de captura manual de productos, ventana que permitirá la complementación de información para generar productos.

Temas Relacionados

Productos
Ruta
IMG-00059 Agregar varios productos o servicios
IMG-00060 Asistente para captura rápida de productos 1
IMG-00061 Asistente para captura rápida de productos 2
IMG-00062 Asistente para captura rápida de productos 3
IMG-00063 Captura rápida de productos
IMG-00064 Alerta al cancelar la captura rápida
IMG-00065 Propiedades comunes, Datos Generales
IMG-00066 Propiedades comunes, Valuación, impuestos, costos y comisiones
IMG-00067 Propiedades comunes, Inventario y suministro
IMG-00068 Alerta al guardar captura rápida.
IMG-00069 Alerta informativa al confirmar guardar captura rápida
IMG-00070 Alerta informativa al concluir guardar captura rápida
IMG-00071 Asistente para captura rápida de productos 4
IMG-00072 Asistente para captura rápida de productos 5
IMG-00073 Asistente para captura rápida de productos 2


Ruta

Ruta

1. Panel izquierdo>Inventario, productos y servicios>Acciones>Agregar varios productos o servicios.

2. Vea la interfaz IMG-00059 Agregar varios productos o servicios

Temas Relacionados

Captura Rápida de Productos


IMG-00059 Agregar varios productos o servicios

IMG-00059 Agregar varios productos o servicios

Temas Relacionados

Captura Rápida de Productos


IMG-00060 Asistente para captura rápida de productos 1

IMG-00060 Asistente para captura rápida de productos 1

Temas Relacionados

Captura Rápida de Productos


IMG-00061 Asistente para captura rápida de productos 2

IMG-00061 Asistente para captura rápida de productos 2

Temas Relacionados

Captura Rápida de Productos
Controles


Controles

Controles

1. Botones Comunes: Estos botones funciona en función al conjunto de registros que tenga el control.

a. El icono [image] Muestra un cuadro de diálogo correspondiente al elemento seleccionado.

b. El icono [image] Muestra una lista desplegada correspondiente al elemento seleccionado.

c. El icono [image] Agrega un nuevo registro.

d. El icono [image] Modifica el registro actualmente seleccionado.

e. El icono [image] despliega una calculadora.

2. Línea: Línea o clasificación a la que pertenece el producto, campo requerido.

3. Divisa: Especifica la divisa en que están expresados los precios y costos, así como el valor de las existencias del producto. Campo requerido.

4. Clase: Indica la clase del producto

a. Servicio: No se llevará control de existencias.

b. Artículo: Producto con control de existencias.

c. Ensamble: Producto con control de existencias que puede ser ensamblado a partir de la especificación de sus componentes.

5. Tipo: Indica si se llevará control de existencias.

a. No inventariable: no hay ningún control de existencias, este valor es obligatorio para la clase Servicios y opcional para las demás.

b. Inventariable: Indica al sistema que es obligatorio el control de existencias

6. Unidad Estándar: Unidad usada para el control de existencias y en la que está valuado el inventario para este producto, también denominada Unidad de venta. Campo requerido.

7. Factor: Factor que al multiplicarse por la existencia en unidad estándar da el equivalente en unidades de compra. Campo requerido.

8. Unidad de Compra: Unidad en que regularmente se compra el producto.

9. Método de valuación: Campo requerido que permite indicar el método por el cual se valuarán las existencias del producto, solo aplica para artículos y ensambles inventariables. Las alternativas son:

a. PEPS: Primeras Entradas, Primeras Salidas. (FIFO)

b. UEPS: Últimas Entradas, Primeras Salidas. (LIFO)

c. Promedio: Valuación al costo promedio.

d. Identificado: Identificación del costo por pieza, solo puede usarse para productos con control de números de serie.

e. Ninguno: El sistema no valuará el inventario, solo aplica para productos no inventariables o servicios.

10. Configuración de impuestos: Campo requerido que indica la configuración de impuestos para el producto.

11. Requiere Lote: Indica si la existencia del producto se controlará por lotes. Este valor solo puede modificarse si la existencia es cero o se está creando el producto.

12. Requiere Serie: Indica si se llevará un control de existencias por números de serie, en cuyo caso el método de valuación del inventario para el producto será el Identificado. Este valor solo puede modificarse si la existencia es cero o se está creando el producto.

Temas Relacionados

IMG-00061 Asistente para captura rápida de productos 2


IMG-00062 Asistente para captura rápida de productos 3

IMG-00062 Asistente para captura rápida de productos 3

Temas Relacionados

Captura Rápida de Productos


IMG-00063 Captura rápida de productos

IMG-00063 Captura rápida de productos

Temas Relacionados

Captura Rápida de Productos
Controles


Controles

Controles

1. Cuadricula: A través de esta se capturan la información correspondiente.

2. Barras de desplazamiento: use las barras para moverse a los lados y arriba, abajo.

3. Usar código como código de barras: Al presionar este botón tomará el valor del campo código y lo pondrán el campo Código de barras.

4. Borrar códigos de barras: Borrará los valores del campo código de barras para cada uno de los elementos de la cuadricula.

5. Pegar desde porta papeles: Pega en la cuadricula los datos contenidos en el portapapeles. Considere al usar esta opción que los datos tengan el mismo orden de columnas desde donde está copiando.

6. Agregar Fila: Agrega una nueva fila al final de la última.

7. Quitar Fila: Quita la fila seleccionada, manda una ventana de alerta para confirmar la acción.

8. Propiedades de los productos: Puede definir en ella características adicionales a los productos contenidos en la cuadricula. IMG-00065 a IMG-00067.

9. Guardar: Guarda en la base de datos la información contenida en la cuadricula.

10. Cancelar: Omite guardar cualquier cambio realizado en la cuadricula o en el botón propiedades.

Temas Relacionados

IMG-00063 Captura rápida de productos


IMG-00064 Alerta al cancelar la captura rápida

IMG-00064 Alerta al cancelar la captura rápida

Temas Relacionados

Captura Rápida de Productos


IMG-00065 Propiedades comunes, Datos Generales

IMG-00065 Propiedades comunes, Datos Generales

Temas Relacionados

Captura Rápida de Productos
Controles


Controles

Controles

1. Botones Comunes: Estos botones funciona en función al conjunto de registros que tenga el control.

a. El icono [image] Muestra un cuadro de diálogo correspondiente al elemento seleccionado.

b. El icono [image] Muestra una lista desplegada correspondiente al elemento seleccionado.

c. El icono [image] Agrega un nuevo registro.

d. El icono [image] Modifica el registro actualmente seleccionado.

e. El icono [image] despliega una calculadora.

2. Línea: Línea o clasificación a la que pertenece el producto, campo requerido.

3. Marca: Marca del producto.

4. Departamento: Departamento o clasificación adicional para el producto.

5. Divisa: Especifica la divisa en que están expresados los precios y costos, así como el valor de las existencias del producto. Campo requerido.

6. Clase: Indica la clase del producto

a. Servicio: No se llevará control de existencias.

b. Artículo: Producto con control de existencias.

c. Ensamble: Producto con control de existencias que puede ser ensamblado a partir de la especificación de sus componentes.

7. Tipo: Indica si se llevará control de existencias.

a. No inventariable: no hay ningún control de existencias, este valor es obligatorio para la clase Servicios y opcional para las demás.

b. Inventariable: Indica al sistema que es obligatorio el control de existencias

Temas Relacionados

IMG-00065 Propiedades comunes, Datos Generales


IMG-00066 Propiedades comunes, Valuación, impuestos, costos y comisiones

IMG-00066 Propiedades comunes, Valuación, impuestos, costos y comisiones

Temas Relacionados

Captura Rápida de Productos
Controles


Controles

Controles

1. Botones Comunes: Estos botones funciona en función al conjunto de registros que tenga el control.

a. El icono [image] Muestra una lista desplegada correspondiente al elemento seleccionado.

b. El icono [image] despliega una calculadora.

2. Método de valuación: Campo requerido que permite indicar el método por el cual se valuarán las existencias del producto, solo aplica para artículos y ensambles inventariables. Las alternativas son:

a. PEPS: Primeras Entradas, Primeras Salidas. (FIFO)

b. UEPS: Últimas Entradas, Primeras Salidas. (LIFO)

c. Promedio: Valuación al costo promedio.

d. Identificado: Identificación del costo por pieza, solo puede usarse para productos con control de números de serie.

e. Ninguno: El sistema no valuará el inventario, solo aplica para productos no inventariables o servicios.

3. Configuración de impuestos: Campo requerido que indica la configuración de impuestos para el producto.

4. Tipo de Comisión: Indica si el producto reporta una comisión por ventas que puede estar expresada en dinero o en porcentajes.

a. Sin comisión: No se manejará comisiones.

b. En Dinero: Podrá especificar una comisión en dinero.

c. En Porcentaje: Podrá especificar una comisión en porcentaje.

5. Forma de Comisión: Indica si el producto reporta comisiones:

a. Por Producto: Podrá fijar un valor porcentual o en dinero que será pagado a sus vendedores (agentes) por cada unidad vendida.

b. Por Precio: Permite indicar un valor en dinero o en porcentaje por cada uno de los cinco precios del producto, de tal suerte que dependiendo del precio al que se venda así será la comisión pagada a su vendedor (agente).

c. Por vendedor: Solo disponible si seleccionó Tipo de comisión: Porcentaje. Indica al sistema que se pagarán comisiones en función al porcentaje indicado al vendedor (agente) y no al producto.

6. Precios por volumen (Límites): Permite indicar el mínimo de venta en unidad estándar para acceder a un determinado precio.

Temas Relacionados

IMG-00066 Propiedades comunes, Valuación, impuestos, costos y comisiones


IMG-00067 Propiedades comunes, Inventario y suministro

IMG-00067 Propiedades comunes, Inventario y suministro

Temas Relacionados

Captura Rápida de Productos
Controles


Controles

Controles

1. Botones Comunes: Estos botones funciona en función al conjunto de registros que tenga el control.

a. El icono [image] Muestra un cuadro de diálogo correspondiente al elemento seleccionado.

b. El icono [image] Muestra una lista desplegada correspondiente al elemento seleccionado.

c. El icono [image] Agrega un nuevo registro.

d. El icono [image] Modifica el registro actualmente seleccionado.

e. El icono [image] despliega una calculadora.

2. Días de entrega: Cantidad máxima de días que se requieren para recibir las mercancías una vez hecho el pedido a proveedores.

3. Proveedor Principal, 2 y 3: Proveedor principal, secundario y adicional para el producto.

Temas Relacionados

IMG-00067 Propiedades comunes, Inventario y suministro


IMG-00068 Alerta al guardar captura rápida.

IMG-00068 Alerta al guardar captura rápida.

Temas Relacionados

Captura Rápida de Productos


IMG-00069 Alerta informativa al confirmar guardar captura rápida

IMG-00069 Alerta informativa al confirmar guardar captura rápida

Temas Relacionados

Captura Rápida de Productos


IMG-00070 Alerta informativa al concluir guardar captura rápida

IMG-00070 Alerta informativa al concluir guardar captura rápida

Temas Relacionados

Captura Rápida de Productos


IMG-00071 Asistente para captura rápida de productos 4

IMG-00071 Asistente para captura rápida de productos 4

Temas Relacionados

Captura Rápida de Productos
Controles


Controles

Controles

1. Botones Comunes: Estos botones funciona en función al conjunto de registros que tenga el control.

a. El icono [image] Muestra un cuadro de diálogo correspondiente al elemento seleccionado.

b. El icono [image] Muestra una lista desplegada correspondiente al elemento seleccionado.

c. El icono [image] Agrega un nuevo registro.

d. El icono [image] Modifica el registro actualmente seleccionado.

e. El icono [image] despliega una calculadora.

2. Marca: Marca del producto.

3. Departamento: Departamento o clasificación adicional para el producto.

4. Tipo de Comisión: Indica si el producto reporta una comisión por ventas que puede estar expresada en dinero o en porcentajes.

a. Sin comisión: No se manejará comisiones.

b. En Dinero: Podrá especificar una comisión en dinero.

c. En Porcentaje: Podrá especificar una comisión en porcentaje.

5. Forma de Comisión: Indica si el producto reporta comisiones:

a. Por Producto: Podrá fijar un valor porcentual o en dinero que será pagado a sus vendedores (agentes) por cada unidad vendida.

b. Por Precio: Permite indicar un valor en dinero o en porcentaje por cada uno de los cinco precios del producto, de tal suerte que dependiendo del precio al que se venda así será la comisión pagada a su vendedor (agente).

c. Por vendedor: Solo disponible si seleccionó Tipo de comisión: Porcentaje. Indica al sistema que se pagarán comisiones en función al porcentaje indicado al vendedor (agente) y no al producto.

6. Precios por volumen (Límites): Permite indicar el mínimo de venta en unidad estándar para acceder a un determinado precio.

Temas Relacionados

IMG-00071 Asistente para captura rápida de productos 4


IMG-00072 Asistente para captura rápida de productos 5

IMG-00072 Asistente para captura rápida de productos 5

Temas Relacionados

Captura Rápida de Productos
Controles


Controles

Controles

1. Botones Comunes: Estos botones funciona en función al conjunto de registros que tenga el control.

a. El icono [image] Muestra un cuadro de diálogo correspondiente al elemento seleccionado.

b. El icono [image] Muestra una lista desplegada correspondiente al elemento seleccionado.

c. El icono [image] Agrega un nuevo registro.

d. El icono [image] Modifica el registro actualmente seleccionado.

e. El icono [image] despliega una calculadora.

2. Días de entrega: Cantidad máxima de días que se requieren para recibir las mercancías una vez hecho el pedido a proveedores.

3. Proveedor Principal, 2 y 3: Proveedor principal, secundario y adicional para el producto.

Temas Relacionados

IMG-00072 Asistente para captura rápida de productos 5


IMG-00073 Asistente para captura rápida de productos 2

IMG-00073 Asistente para captura rápida de productos 2

Presione Si para salir del asistente sin cambio alguno, presiono no para continuar en el.

Temas Relacionados

Captura Rápida de Productos


Edición tabular de productos y precios

Edición tabular de productos y precios

Utilice esta herramienta para editar productos de una línea, marca, departamento o grupo seleccionado

Temas Relacionados

Productos
Ruta
IMG-00074 Productos y servicios por línea
IMG-00075 ¿Qué desea hacer?
IMG-00076 Editar productos
IMG-00077 Edición de productos
IMG-00078 Personalizar Cuadricula, Columnas visibles
IMG-00079 Personalizar cuadricula, Secuencia de captura


Ruta

Ruta

1. Mi Empresa>Inventarios>Botón Editar…

2. Vea la interfaz IMG-00074 para ver donde acceder.

Temas Relacionados

Edición tabular de productos y precios


IMG-00074 Productos y servicios por línea

IMG-00074 Productos y servicios por línea

Use el botón Editar… para acceder a la interfaz.

Temas Relacionados

Edición tabular de productos y precios


IMG-00075 ¿Qué desea hacer?

IMG-00075 ¿Qué desea hacer?

Use la opción Editar conjunto de productos…

Temas Relacionados

Edición tabular de productos y precios


IMG-00076 Editar productos

IMG-00076 Editar productos

Temas Relacionados

Edición tabular de productos y precios
Controles


Controles

Controles

1. Filtro: Seleccione los filtros según considere necesario, tome en cuenta que los productos que se listen serán solamente aquellos que cumplan con la condición de los filtros que haya seleccionado.

2. Más opciones: Seleccione las opciones que quiera visualizar en la lista, el listado mostrara solamente la información que haya elegido.

Temas Relacionados

IMG-00076 Editar productos


IMG-00077 Edición de productos

IMG-00077 Edición de productos

Temas Relacionados

Edición tabular de productos y precios
Controles


Controles

Controles

1. Cuadricula: Desde esta interfaz podrá realizar cambios con mucha facilidad.

2. Configurar: Le permite configurar los campos que puede visualizar.

3. Exportar: Le permite exportar el contenido de la cuadricula a un archivo.

Temas Relacionados

IMG-00077 Edición de productos


IMG-00078 Personalizar Cuadricula, Columnas visibles

IMG-00078 Personalizar Cuadricula, Columnas visibles

Use esta interfaz para agregar o quitar campos a la cuadricula correspondiente a la interfaz IMG-00077 Edición de productos.

Temas Relacionados

Edición tabular de productos y precios


IMG-00079 Personalizar cuadricula, Secuencia de captura

IMG-00079 Personalizar cuadricula, Secuencia de captura

Use esta interfaz para organizar el orden de captura correspondiente a la interfaz IMG-00077 Edición de productos.

Temas Relacionados

Edición tabular de productos y precios


Cambio masivo de precios

Cambio masivo de precios

Utilice esta herramienta para hacer cambios a los precios de sus productos de forma masiva.

Temas Relacionados

Productos
IMG-00080 Menú Herramientas, Cambio masivo de precios
IMG-00081 Cambio masivo de precios [0.9.3]
IMG-00082 Alerta de Operación cambio masivo de precios


IMG-00080 Menú Herramientas, Cambio masivo de precios

IMG-00080 Menú Herramientas, Cambio masivo de precios

En esta imagen puede ver cómo acceder a la interfaz del cambio masivo de precios.

Temas Relacionados

Cambio masivo de precios


IMG-00081 Cambio masivo de precios [0.9.3]

IMG-00081 Cambio masivo de precios [0.9.3]

Temas Relacionados

Cambio masivo de precios
Controles


Controles

Controles

1. Filtros: Use estos para aplicar el cambio a los productos que cumplan con las condiciones que indique.

a. Línea: Agrupación a la que están relacionados los productos.

b. Marca: Agrupación a la que están relacionados los productos.

c. Departamento: Agrupación a la que están relacionados los productos.

2. Porcentajes: Indican el porcentaje correspondiente para los precios 1 al 5.

3. La utilidad indicada en el catálogo de productos: Son los valores que contiene cada producto si los ingreso.

4. Realizar operación inversa (decrementar): Realiza el proceso inverso, en vez de subir, baja el precio.

5. Importar desde archivo: Usa una plantilla.

Temas Relacionados

IMG-00081 Cambio masivo de precios [0.9.3]


IMG-00082 Alerta de Operación cambio masivo de precios

IMG-00082 Alerta de Operación cambio masivo de precios

Esta interfaz se presenta luego de aceptar el cambio masivo de precios y puede cancelarlo si así lo desea.

Temas Relacionados

Cambio masivo de precios


Zonas

Zonas

Estas son una agrupación y/o clasificación para los clientes o proveedores que maneje en su empresa, esta agrupación puede resultar útil si hace una buena planificación y tiene claro cómo usarlo. Por mencionar un ejemplo algunas zonas pueden ser: Norte, Sur, Este, Oeste, etc.

Temas Relacionados

Catálogos
Crear Zona
Editar Zona
Eliminar Zona
Interfaces de Zonas


Crear Zona

Crear Zona

Temas Relacionados

Zonas
Objetivo
Resultado Esperado
Actividades
Consideraciones Generales
Interfaz de Usuario
Comentarios
Permisos Requeridos


Objetivo

Objetivo

Crear una Zona.

Temas Relacionados

Crear Zona


Resultado Esperado

Resultado Esperado

Visualizar dentro del catálogo de zonas que el registro se creó correctamente.

Temas Relacionados

Crear Zona


Actividades

Actividades

1. Vaya a la página de inicio de “Mi Empresa”

2. Vaya a la sección “Mis Catálogos”

3. Haga clic sobre el icono con nombre “Zonas”

a. Aparecerá un cuadro de diálogo con botones alineados a la derecha con el título “Tareas de Edición”

4. Haga clic sobre el botón Agregar o presione la tecla de acceso rápido F2

a. Aparecerá un cuadro de diálogo donde deberá llenar los campos solicitados.

5. Proporcione la información que se solicita en cada uno de los campos

6. Presione el botón Aceptar para guardar la información

Temas Relacionados

Crear Zona


Consideraciones Generales

Consideraciones Generales

1. Si presiona el botón Cancelar la información proporcionada no será guardada.

2. Procure no repetir zonas para no confundirse a la hora de filtrar clientes o proveedores por este tipo de agrupación.

Temas Relacionados

Crear Zona


Interfaz de Usuario

Interfaz de Usuario

1. Fig. Pantalla (IMG-00083A) Acceso Catálogo de Zonas.

2. Fig. Pantalla (IMG-00083) Catálogo de Zonas.

3. Fig. Pantalla (IMG-00084) Zona.

Temas Relacionados

Crear Zona


Comentarios

Comentarios

Puede omitir la creación de zonas si así lo considera conveniente.

Temas Relacionados

Crear Zona


Permisos Requeridos

Permisos Requeridos

1. FX1-10-350-000: Zonas

2. FX1-10-350-001: Solo lectura

3. FX1-10-350-002: Permitir Agregar Zonas

Temas Relacionados

Crear Zona


Editar Zona

Editar Zona

Temas Relacionados

Zonas
Objetivo
Resultado Esperado
Actividades
Consideraciones Generales
Interfaz de Usuario
Comentarios
Permisos Requeridos


Objetivo

Objetivo

Realizar alguna modificación a la zona seleccionada del catálogo de zonas.

Temas Relacionados

Editar Zona


Resultado Esperado

Resultado Esperado

Visualizar la modificación en el catálogo de zona de productos.

Temas Relacionados

Editar Zona


Actividades

Actividades

1. Vaya a la página de inicio de “Mi Empresa”

2. Vaya a la sección “Mis Catálogos”

3. Haga clic sobre el icono con nombre “Zonas”

a. Aparecerá un cuadro de diálogo con botones alineados a la derecha con el título “Tareas de Edición”

4. Haga clic sobre el botón Modificar o presione la tecla de acceso rápido F3

a. Aparecerá un cuadro de diálogo donde deberá realizar los cambios necesarios.

5. Haga los cambios que crea conveniente

6. Presione el botón Aceptar para guardar la información

Temas Relacionados

Editar Zona


Consideraciones Generales

Consideraciones Generales

1. Si presiona el botón Cancelar la información proporcionada no será guardada.

2. Los cambios realizados se verán reflejados inmediatamente en el BackOffice

Temas Relacionados

Editar Zona


Interfaz de Usuario

Interfaz de Usuario

1. Fig. Pantalla (IMG-00083A) Acceso Catálogo de Zonas.

2. Fig. Pantalla (IMG-00083) Catálogo de Zonas.

3. Fig. Pantalla (IMG-00084) Zona.

Temas Relacionados

Editar Zona


Comentarios

Comentarios

Las zonas no son un catálogo crítico para el sistema puede no crearlo si así le conviene.

Temas Relacionados

Editar Zona


Permisos Requeridos

Permisos Requeridos

1. FX1-10-350-000: Zonas

2. FX1-10-350-001: Solo lectura

3. FX1-10-350-003: Permitir Modificar Zonas

Temas Relacionados

Editar Zona


Eliminar Zona

Eliminar Zona

Temas Relacionados

Zonas
Objetivo
Resultado Esperado
Actividades
Consideraciones Generales
Interfaz de Usuario
Comentarios
Permisos Requeridos


Objetivo

Objetivo

Borrar una zona.

Temas Relacionados

Eliminar Zona


Resultado Esperado

Resultado Esperado

Visualizar que la zona eliminada no aparezca en el catálogo de zonas.

Temas Relacionados

Eliminar Zona


Actividades

Actividades

1. Vaya a la página de inicio de “Mi Empresa”

2. Vaya a la sección “Mis Catálogos”

3. Haga clic sobre el icono con nombre “Zonas”

a. Aparecerá un cuadro de diálogo con botones alineados a la derecha con el título “Tareas de Edición”

4. Seleccione de la lista la caja que quiere eliminar.

5. Haga clic sobre el botón Eliminar

a. Aparecerá un cuadro de diálogo de alerta, lea cuidadosamente el mensaje y decida.

6. Presione el botón Si para Eliminar o Presione el botón No para cancelar el proceso.

Temas Relacionados

Eliminar Zona


Consideraciones Generales

Consideraciones Generales

1. No podrá eliminar una zona que tenga clientes o proveedores relacionados a esta.

Temas Relacionados

Eliminar Zona


Interfaz de Usuario

Interfaz de Usuario

1. Fig. Pantalla (IMG-00083A) Acceso Catálogo de Zonas.

2. Fig. Pantalla (IMG-00083) Catálogo de Zonas.

3. Fig. Pantalla (IMG-00003) Alerta de Eliminación.

Temas Relacionados

Eliminar Zona


Comentarios

Comentarios

Antes de eliminar analice detenidamente el alcance que tendrá la operación que pretende ejecutar.

Temas Relacionados

Eliminar Zona


Permisos Requeridos

Permisos Requeridos

4. FX1-10-350-000: Zonas

5. FX1-10-350-001: Solo lectura

6. FX1-10-350-004: Permitir Eliminar Zonas

Temas Relacionados

Eliminar Zona


Interfaces de Zonas

Interfaces de Zonas

Temas Relacionados

Zonas
IMG-00083A - Acceso Catálogo de Zonas
IMG-00083 – Catálogo de Zonas
IMG-00084 –Zona
IMG-00003 – Alerta de Eliminación


IMG-00083A - Acceso Catálogo de Zonas

IMG-00083A - Acceso Catálogo de Zonas

Temas Relacionados

Interfaces de Zonas


IMG-00083 – Catálogo de Zonas

IMG-00083 – Catálogo de Zonas

Temas Relacionados

Interfaces de Zonas
Controles
Explicación
Ruta


Controles

Controles

1. Buscar: Use esta opción para buscar una zona dentro del catálogo. Puede presionar la tecla enter luego de escribir los datos o presionar el botón [image] para buscar el elemento.

2. Cuadricula listado de Zonas: En esta se listan cada una de las zonas existentes en el sistema.

3. Tareas de Edición

a. Agregar [F2]: Permite agregar una nueva zona.

b. Modificar [F3]: Permite editar la zona seleccionado de la lista.

c. Actualizar [F5]: Actualiza la información correspondiente a la lista de zonas.

d. Eliminar: Elimina de la base de datos la zona seleccionado de la lista.

4. Imprimir / Exportar

a. Exportar (Excel / XML / HTML): Permite exportar el contenido de la lista de las zonas a un archivo.

b. Vista Previa: Muestra la vista previa del resultado de una impresión física en relación a los datos contenidos en la lista de zonas.

c. Imprimir: Manda a imprimir la información de la lista de zonas a la impresora predeterminada.

Temas Relacionados

IMG-00083 – Catálogo de Zonas


Explicación

Explicación

Desde esta interfaz podrá administrar cada una de las zonas que tenga creadas en el sistema. Esta ventana (cuadro de diálogo) permite crear/modificar una zona el cual estará relacionado con el catálogo de proveedores y clientes.

Temas Relacionados

IMG-00083 – Catálogo de Zonas


Ruta

Ruta

1. Mi Empresa>Zonas

Temas Relacionados

IMG-00083 – Catálogo de Zonas


IMG-00084 –Zona

IMG-00084 –Zona

Temas Relacionados

Interfaces de Zonas
Controles
Explicación
Ruta


Controles

Controles

1. Nombre: Especifica el nombre para la zona. Campo requerido, valor máximo permitido 30 caracteres.

2. Notas: Cualquier anotación complementaria de propósito general. Valor máximo permitido 255 caracteres.

Temas Relacionados

IMG-00084 –Zona


Explicación

Explicación

Proporcionar la información que se le pide en cada uno de los campos.

Temas Relacionados

IMG-00084 –Zona


Ruta

Ruta

1. Mi Empresa>Zonas>Agregar

2. Mi Empresa>Zonas>Modificar

Temas Relacionados

IMG-00084 –Zona


IMG-00003 – Alerta de Eliminación

IMG-00003 – Alerta de Eliminación

Temas Relacionados

Interfaces de Zonas
Controles
Explicación
Ruta


Ruta

Ruta

1. Mi Empresa>Zonas>Eliminar

Temas Relacionados

IMG-00003 – Alerta de Eliminación


Clientes

Clientes

Esta ventana (cuadro de diálogo) permite capturar nuevos clientes o modificar los datos existentes. Los campos requeridos para dar de alta un nuevo producto son: Código, Nombre, Tipo y Divisa.

Temas Relacionados

Catálogos
Crear Clientes
Editar Cliente
Eliminar Cliente
Interfaces de Clientes


Crear Clientes

Crear Clientes

Temas Relacionados

Clientes
Objetivo
Resultado Esperado
Actividades
Consideraciones Generales
Interfaz de Usuario
Comentarios
Permisos Requeridos


Objetivo

Objetivo

Crear un nuevo cliente.

Temas Relacionados

Crear Clientes


Resultado Esperado

Resultado Esperado

Visualizar en la cuadricula de cuentas por cobrar el cliente guardado.

Temas Relacionados

Crear Clientes


Actividades

Actividades

1. Vaya a la página de inicio de “Mi Empresa”

2. Vaya a la sección “Mis Empresa”

3. Haga clic sobre el icono con nombre “Clientes”

a. Aparecerá un cuadro de diálogo con botones alineados en la parte superior

4. Haga clic sobre la cuadricula de Cuentas por cobrar

5. Haga clic sobre el botón Agregar o presione la tecla de acceso rápido F2

a. El botón agregar lo encontrará en la parte superior con este icono.

b. Aparecerá un cuadro de diálogo donde deberá llenar los campos solicitados.

6. Proporcione la información que se solicita en cada uno de los campos

7. Presione el botón Aceptar para guardar la información

Temas Relacionados

Crear Clientes


Consideraciones Generales

Consideraciones Generales

1. Si presiona el botón Cancelar la información proporcionada no será guardada.

2. Los campos obligados son Código, Nombre, Tipo y Divisa.

3. En las interfaces de clientes podrá encontrar mayor información sobre las funciones a este cuadro de diálogo.

Temas Relacionados

Crear Clientes


Interfaz de Usuario

Interfaz de Usuario

1. Fig. Pantalla (IMG-00085A) Acceso Cuentas por cobrar.

2. Fig. Pantalla (IMG-00038) Barra de Herramienta de Edición y Navegación.

3. Fig. Pantalla (IMG-00085) Cuentas por cobrar.

4. Fig. Pantalla (IMG-00040) Botones de Navegación de Pestañas.

5. Fig. Pantalla (IMG-00086) Cliente Pestaña General.

6. Fig. Pantalla (IMG-00087) Cliente Pestaña Administración.

7. Fig. Pantalla (IMG-00088) Cliente Pestaña Datos adicionales.

8. Fig. Pantalla (IMG-00089) Cliente Pestaña Notas

9. Fig. Pantalla (IMG-00090) Barra de Acciones

10. Fig. Pantalla (IMG-00098) Búsqueda rápida

11. Fig. Pantalla (IMG-00057) Barra de Herramienta de Navegación

Temas Relacionados

Crear Clientes


Comentarios

Comentarios

1. En la cuadricula de cuentas por cobrar se muestran la información correspondiente a cada uno de los clientes.

Temas Relacionados

Crear Clientes


Permisos Requeridos

Permisos Requeridos

1. FX1-10-100-000: Cliente

2. FX1-10-100-001: Solo lectura

3. FX1-10-100-002: Permitir Agregar Cliente

Temas Relacionados

Crear Clientes


Editar Cliente

Editar Cliente

Temas Relacionados

Clientes
Objetivo
Resultado Esperado
Actividades
Consideraciones Generales
Interfaz de Usuario
Comentarios
Permisos Requeridos


Objetivo

Objetivo

Realizar alguna modificación al cliente seleccionado de la cuadricula de cuentas por cobrar.

Temas Relacionados

Editar Cliente


Resultado Esperado

Resultado Esperado

Visualizar en la cuadricula de cuentas por cobrar los cambios realizados al cliente elegido.

Temas Relacionados

Editar Cliente


Actividades

Actividades

1. Vaya a la página de inicio de “Mi Empresa”

2. Vaya a la sección “Mis Empresa”

3. Haga clic sobre el icono con nombre “Clientes”

a. Aparecerá una interfaz tipo cuadricula con botones alineados en la parte superior

4. Haga clic sobre la cuadricula de Cuentas por cobrar

5. Seleccione de la lista el registro que quiere modificar

a. Use la herramienta de búsqueda para localizar el cliente con rapidez.

6. Haga clic sobre el botón Modificar o presione la tecla de acceso rápido F3

a. El botón modificar lo encontrará en la parte superior con este icono.

b. Aparecerá un cuadro de diálogo donde deberá realizar los cambios necesarios.

7. Haga los cambios que necesita.

8. Presione el botón Aceptar para guardar la información

Temas Relacionados

Editar Cliente


Consideraciones Generales

Consideraciones Generales

1. Si presiona el botón Cancelar la información proporcionada no será guardada.

2. Algunos cambios afectaran a los documentos relacionados a este.

Temas Relacionados

Editar Cliente


Interfaz de Usuario

Interfaz de Usuario

1. Fig. Pantalla (IMG-00085A) Acceso Cuentas por cobrar.

2. Fig. Pantalla (IMG-00038) Barra de Herramienta de Edición y Navegación.

3. Fig. Pantalla (IMG-00085) Cuentas por cobrar.

4. Fig. Pantalla (IMG-00040) Botones de Navegación de Pestañas.

5. Fig. Pantalla (IMG-00086) Cliente Pestaña General.

6. Fig. Pantalla (IMG-00087) Cliente Pestaña Administración.

7. Fig. Pantalla (IMG-00088) Cliente Pestaña Datos adicionales.

8. Fig. Pantalla (IMG-00089) Cliente Pestaña Notas

9. Fig. Pantalla (IMG-00090) Barra de Acciones

10. Fig. Pantalla (IMG-00098) Búsqueda rápida

11. Fig. Pantalla (IMG-00057) Barra de Herramienta de Navegación

Temas Relacionados

Editar Cliente


Comentarios

Comentarios

Cuando realice cambios al nombre o domicilio estos afectaran a los documentos relacionados a este cliente.

Temas Relacionados

Editar Cliente


Permisos Requeridos

Permisos Requeridos

1. FX1-10-100-000: Cliente

2. FX1-10-100-001: Solo lectura

3. FX1-10-100-003: Permitir Modificar Cliente

Temas Relacionados

Editar Cliente


Eliminar Cliente

Eliminar Cliente

Temas Relacionados

Clientes
Objetivo
Resultado Esperado
Actividades
Consideraciones Generales
Interfaz de Usuario
Comentarios
Permisos Requeridos


Objetivo

Objetivo

Borrar un cliente de la base de datos.

Temas Relacionados

Eliminar Cliente


Resultado Esperado

Resultado Esperado

Visualizar que el cliente eliminado no aparezca en la cuadricula de cuentas por cobrar.

Temas Relacionados

Eliminar Cliente


Actividades

Actividades

1. Vaya a la página de inicio de “Mi Empresa”

2. Vaya a la sección “Mis Empresa”

3. Haga clic sobre el icono con nombre “Clientes”

a. Aparecerá una interfaz tipo cuadricula con botones alineados en la parte superior

4. Seleccione de la lista le producto que quiere eliminar.

a. Use la herramienta de búsqueda para localizar el cliente que quiere eliminar.

5. Haga clic sobre el botón Eliminar

a. Aparecerá un cuadro de diálogo de alerta, lea cuidadosamente el mensaje y decida.

6. Presione el botón Si para Eliminar o Presione el botón No para cancelar el proceso.

Temas Relacionados

Eliminar Cliente


Consideraciones Generales

Consideraciones Generales

1. No podrá eliminar un cliente que esté relacionado algún documento de venta o cuentas por cobrar.

Temas Relacionados

Eliminar Cliente


Interfaz de Usuario

Interfaz de Usuario

1. Fig. Pantalla (IMG-00085A) Acceso Cuentas por cobrar.

2. Fig. Pantalla (IMG-00085) Cuentas por cobrar.

3. Fig. Pantalla (IMG-00056) Alerta de Eliminación.

Temas Relacionados

Eliminar Cliente


Comentarios

Comentarios

Antes de eliminar analice detenidamente el alcance que tendrá la operación que pretende ejecutar.

Temas Relacionados

Eliminar Cliente


Permisos Requeridos

Permisos Requeridos

1. FX1-10-100-000: Cliente

2. FX1-10-100-001: Solo lectura

3. FX1-10-100-004: Permitir Eliminar Cliente

Temas Relacionados

Eliminar Cliente


Interfaces de Clientes

Interfaces de Clientes

Temas Relacionados

Clientes
IMG-00085A - Acceso Cuentas por cobrar
IMG-00038 Barra de Herramienta de Edición y Navegación.
IMG-00085 Cuentas por cobrar.
IMG-00040 Botones de Navegación de Pestañas.
IMG-00086 Cliente Pestaña General.
IMG-00087 Cliente Pestaña Administración.
IMG-00088 Cliente Pestaña Datos adicionales.
IMG-00089 Cliente Pestaña Notas
IMG-00090 Barra de Acciones
IMG-00098 Búsqueda rápida
IMG-00057 Barra de Herramienta de Navegación
Interface Barra de Herramienta Acciones


IMG-00085A - Acceso Cuentas por cobrar

IMG-00085A - Acceso Cuentas por cobrar

Temas Relacionados

Interfaces de Clientes


IMG-00038 Barra de Herramienta de Edición y Navegación.

IMG-00038 Barra de Herramienta de Edición y Navegación.

Temas Relacionados

Interfaces de Clientes
Controles
Explicación
Ruta


IMG-00085 Cuentas por cobrar.

IMG-00085 Cuentas por cobrar.

Temas Relacionados

Interfaces de Clientes
Controles
Explicación
Ruta


Controles

Controles

1. Botones: Cada uno de estos tiene una función propia que no se usa en este proceso.

2. Buscar: Use esta opción para buscar clientes dentro de la cuadricula.

3. Tipo de Clientes: Es un listado con el contenido de los tipos de Clientes creados en el sistema y tiene la funcionalidad de filtrar los clientes que corresponden a la tipo de cliente seleccionado.

4. Clientes: Es la cuadricula que contiene el catálogo de clientes existentes en el sistema

5. Todos los clientes: Muestra todos los clientes de la base de datos.

6. Clientes con saldo: Filtra los clientes que tienen algún adeudo con la empresa.

7. Clientes sin saldo: Filtra los clientes que no tienen adeudo con la empresa.

Temas Relacionados

IMG-00085 Cuentas por cobrar.


Explicación

Explicación

La imagen mostrada es parte de la interfaz correspondiente al módulo de clientes y desde esta se puede administrar los clientes y cuentas por cobrar que se tengan en el sistema.

Temas Relacionados

IMG-00085 Cuentas por cobrar.


Ruta

Ruta

1. Mi Empresa>Clientes

Temas Relacionados

IMG-00085 Cuentas por cobrar.


IMG-00040 Botones de Navegación de Pestañas.

IMG-00040 Botones de Navegación de Pestañas.

Temas Relacionados

Interfaces de Clientes
Controles
Explicación
Ruta


IMG-00086 Cliente Pestaña General.

IMG-00086 Cliente Pestaña General.

Temas Relacionados

Interfaces de Clientes
Controles
Explicación
Ruta


Controles

Controles

1. Botones Comunes: Estos botones funciona en función al conjunto de registros que tenga el control.

a. El icono [image] Muestra un cuadro de diálogo correspondiente al elemento seleccionado.

b. El icono [image] Muestra una lista desplegada correspondiente al elemento seleccionado.

c. El icono [image] Agrega un nuevo registro.

d. El icono [image] Modifica el registro actualmente seleccionado.

e. El icono [image] despliega una calculadora.

2. Código: Identificador único para el cliente, campo requerido, valor máximo 35 caracteres. Si muestra el texto <A> (auto-código) el sistema asignará automáticamente un código para el nuevo cliente a menos que usted proporcione un valor distinto.

3. Nombre: Nombre del cliente, campo requerido, valor máximo 150 caracteres.

4. Tipo: Especifica un tipo de cliente. Campo requerido.

5. RFC: Contiene el RFC correspondiente al cliente.

6. CURP: Contiene la CURP correspondiente al cliente.

7. Domicilio Fiscal: Es la dirección o domicilio físico en el que se encuentra el cliente.

a. País: Especifica el país del domicilio actual para el cliente.

i. El icono [image] Agrega un nuevo país a la lista.

b. Estado: Especifica el estado del domicilio actual para el cliente.

i. El icono [image] Agrega un nuevo estado a la lista.

c. Ciudad: Especifica la ciudad del domicilio actual para el cliente.

i. El icono [image] Agrega una nueva ciudad a la lista.

d. Dirección: Especifica la dirección del domicilio actual para el cliente.

i. Detalle: Si se activa, la dirección solicita calle, numero interno y externo por separado

ii. Detalle: Si no se activa, la dirección se captura en un solo campo

e. Colonia: Especifica la colonia del domicilio actual para el cliente.

f. Código Postal: Especifica el código postal del domicilio actual para el cliente.

g. Tel: Especifica al teléfono correspondiente al domicilio del cliente.

h. Notas: Especifica cualquier información adicional de importancia para el domicilio fiscal del cliente.

8. Teléfonos: Indica uno o más teléfonos alternativos para el cliente.

9. Fax: Indica un número de fax para el cliente.

10. eMail: Contiene la dirección de correo electrónica correspondiente al cliente.

11. Sitio Web: Contiene la dirección (URL) del cliente en la web.

12. Contacto: Especifica el nombre de una persona (intermediario) con la cual se realizan tratos y/o convenios.

Temas Relacionados

IMG-00086 Cliente Pestaña General.


Explicación

Explicación

En esta interfaz se define información de propósito general de mucha importancia para los procesos comerciales.

Temas Relacionados

IMG-00086 Cliente Pestaña General.


Ruta

Ruta

1. Mi Empresa>Clientes>Agregar F2

2. Mi Empresa>Clientes>Modificar F3

Temas Relacionados

IMG-00086 Cliente Pestaña General.


IMG-00087 Cliente Pestaña Administración.

IMG-00087 Cliente Pestaña Administración.

Temas Relacionados

Interfaces de Clientes
Controles
Explicación
Ruta


Controles

Controles

1. Botones Comunes: Estos botones funciona en función al conjunto de registros que tenga el control.

a. El icono [image] Muestra un cuadro de diálogo correspondiente al elemento seleccionado.

b. El icono [image] Muestra una lista desplegada correspondiente al elemento seleccionado.

c. El icono [image] Agrega un nuevo registro.

d. El icono [image] Modifica el registro actualmente seleccionado.

e. El icono [image] despliega una calculadora.

2. Agente: Contiene el nombre del agente relacionado con el cliente.

3. Divisa: Especifica la divisa en que están expresados los precios y costos, así como el valor de las existencias del producto. Campo requerido.

4. Precio: Permite establecer un precio predefinido para el cliente.

5. Descuento: Indica un porcentaje de descuento otorgado al cliente.

6. Otorgar crédito: Especifica si el cliente contará o no con un crédito, si selecciona la opción de límite, deberá introducir una cantidad para el crédito.

a. Ilimitado: No tendrá límite en su crédito, podrá comprar lo que sea a crédito.

b. Limitado: Podrá comprar a crédito hasta que alcance el límite.

7. Días de crédito: Especifica la cantidad máxima que el cliente tendrá en su crédito.

8. Cuenta contable: Especifica el código de una cuenta contable.

9. Zona: Indica la zona (ubicación geográfica) para el cliente.

10. Status: Especifica un estado para el cliente en el sistema.

11. Campos Informativos: Proporcionan información sobre la situación del cliente

a. Saldo por cobrar: Indica el saldo por cobrar del cliente.

b. Saldo en Monedero: Indica el saldo en monedero electrónico del cliente.

c. Puntos disponibles: Indica los puntos acumulados del cliente actualmente disponibles.

12. Incluir Addenda en Comprobante Fiscal Digital: Se activa solamente cuando se usa Adendas, puede consultar el siguiente enlace donde se explica detalladamente la funcionalidad de esta opción. Manual de integración de Addendas y complementos.

http://swpyme.net/download/dwn/complementos_addendas_maxicomercio.pdf

Temas Relacionados

IMG-00087 Cliente Pestaña Administración.


Explicación

Explicación

En esta interfaz puede proporcionar información de características administrativas que tendrán un impacto en las operaciones comerciales del cliente.

Temas Relacionados

IMG-00087 Cliente Pestaña Administración.


Ruta

Ruta

1. Mi Empresa>Clientes>Agregar F2>Pestaña Administración

2. Mi Empresa>Clientes>Modificar F3>Pestaña Administración

Temas Relacionados

IMG-00087 Cliente Pestaña Administración.


IMG-00088 Cliente Pestaña Datos adicionales.

IMG-00088 Cliente Pestaña Datos adicionales.

Temas Relacionados

Interfaces de Clientes
Controles
Explicación
Ruta


Controles

Controles

1. Botones Comunes: Estos botones funciona en función al conjunto de registros que tenga el control.

a. El icono [image] Muestra un cuadro de diálogo correspondiente al elemento seleccionado.

b. El icono [image] Muestra una lista desplegada correspondiente al elemento seleccionado.

c. El icono [image] Agrega un nuevo registro.

d. El icono [image] Modifica el registro actualmente seleccionado.

e. El icono [image] despliega una calculadora.

2. Contacto 2: Especifica el nombre de una persona (intermediario) con la cual se realizan tratos y/o convenios.

3. Contacto 3: Especifica el nombre de una persona (intermediario) con la cual se realizan tratos y/o convenios.

4. Domicilio 2 y 3 (Alterno): Es la dirección o domicilio físico en el que se encuentra el cliente.

a. País: Especifica el país del domicilio actual para el cliente.

i. El icono [image] Agrega un nuevo país a la lista.

b. Estado: Especifica el estado del domicilio actual para el cliente.

i. El icono [image] Agrega un nuevo estado a la lista.

c. Ciudad: Especifica la ciudad del domicilio actual para el cliente.

i. El icono [image] Agrega una nueva ciudad a la lista.

d. Dirección: Especifica la dirección del domicilio actual para el cliente.

i. Detalle: Si se activa, la dirección solicita calle, numero interno y externo por separado

ii. Detalle: Si no se activa, la dirección se captura en un solo campo

e. Colonia: Especifica la colonia del domicilio actual para el cliente.

f. Código Postal: Especifica el código postal del domicilio actual para el cliente.

g. Tel: Especifica al teléfono correspondiente al domicilio del cliente.

5.

Temas Relacionados

IMG-00088 Cliente Pestaña Datos adicionales.


Explicación

Explicación

En esta interfaz puede proporcionar información adicional al cliente

Temas Relacionados

IMG-00088 Cliente Pestaña Datos adicionales.


Ruta

Ruta

1. Mi Empresa>Clientes>Agregar F2>Pestaña Datos adicionales

2. Mi Empresa>Clientes>Modificar F3>Pestaña Datos adicionales

Temas Relacionados

IMG-00088 Cliente Pestaña Datos adicionales.


IMG-00089 Cliente Pestaña Notas

IMG-00089 Cliente Pestaña Notas

Temas Relacionados

Interfaces de Clientes
Controles
Explicación
Ruta


Controles

Controles

1. Notas: Cualquier anotación complementaria de propósito general. Campo requerido, valor máximo 4096 caracteres.

Temas Relacionados

IMG-00089 Cliente Pestaña Notas


Explicación

Explicación

En esta interfaz puede proporcionar información adicional relevante que considere de importancia.

Temas Relacionados

IMG-00089 Cliente Pestaña Notas


Ruta

Ruta

1. Mi Empresa>Clientes>Agregar F2>Pestaña Notas

2. Mi Empresa>Clientes>Modificar F3>Pestaña Notas

Temas Relacionados

IMG-00089 Cliente Pestaña Notas


IMG-00090 Barra de Acciones

IMG-00090 Barra de Acciones

Temas Relacionados

Interfaces de Clientes
Controles
Ruta


Controles

Controles

1. Lista de precios: Permite asignarle al cliente, uno o más productos almacenados en el sistema con un precio distinto al actual, que normalmente es preferencial, al cual también podrá anexar un dato extra llamado Venta mínima especificando la cantidad mínima que el cliente deberá comprar para que el sistema aplique el precio (preferencial) en una venta. Son necesarios los siguientes permisos:

a. FX1-40-70-000: Edición de productos

b. FX1-40-70-001: Todos los datos del producto

c. FX1-40-70-002: Lista de precios

2. Grupos: Permite asignar al cliente, un grupo predefinido en el sistema, elemento que actuará como enlace para poder generar reportes, aplicar promociones o simplemente filtrar datos de un grupo de clientes en especial. Son necesarios los siguientes permisos:

a. FX1-10-160-000: Grupo de Clientes

b. FX1-10-160-001: Solo lectura

c. FX1-10-160-002: Permitir Agregar Grupo de Clientes

d. FX1-10-160-003: Permitir Modificar Grupo de Clientes

e. FX1-10-160-004: Permitir Eliminar Grupo de Clientes

3. Expediente: Proporciona la facilidad de anexar al cliente, un expediente de archivos (electrónicos) que podrán o no tener relación directa con el sistema, por ejemplo, podrá agregar un memorando enviado por el cliente, agregar fotografías del cliente, algún documento informal o cualquier otra cosa generada por un programa para PC. IMG-00096. Son necesarios los siguientes permisos:

a. FX1-10-100-005: Expediente

b. FX1-10-100-005-A: Permitir agregar documento

c. FX1-10-100-005-B: Permitir vincular documento

d. FX1-10-100-005-C: Permitir modificar vínculos

e. FX1-10-100-005-D: Permitir eliminar vínculos

f. FX1-10-100-005-E: Permitir eliminar documentos

4. Zonas: Permite el acceso directo al catálogo de zonas, para poder consultar información sobre las mismas. Es necesario el permiso FX1-80-07-007 y FX1-10-350-000 para acceder a la interfaz.

Temas Relacionados

IMG-00090 Barra de Acciones


Ruta

Ruta

1. Mi Empresa>Clientes>Agregar F2

2. Mi Empresa>Clientes>Modificar F3

Temas Relacionados

IMG-00090 Barra de Acciones


IMG-00098 Búsqueda rápida

IMG-00098 Búsqueda rápida

Temas Relacionados

Interfaces de Clientes
Controles
Ruta


Controles

Controles

1. Campo buscar: Indique la información a buscar.

2. Botón buscar: Presione el botón para iniciar la búsqueda.

3. Listado: Muestra el resultado de la búsqueda.

Temas Relacionados

IMG-00098 Búsqueda rápida


Ruta

Ruta

1. Mi Empresa>Clientes>Agregar F2>Buscar

2. Mi Empresa>Clientes>Modificar F3>Buscar

Temas Relacionados

IMG-00098 Búsqueda rápida


IMG-00057 Barra de Herramienta de Navegación

IMG-00057 Barra de Herramienta de Navegación

Temas Relacionados

Interfaces de Clientes
Controles
Explicación
Ruta


Controles

Controles

1. Agregar [F2]: Agrega un nuevo cliente.

2. Modificar [F3]: Modificar el cliente actualmente seleccionado.

3. Guardar [F6]: Guarda el registro actualmente activo.

4. Mueve el cursor al primer registro de la lista.

5. Mueve el cursor un elemento atrás de la lista.

6. Mueve el cursor un elemento delante de la lista.

7. Mueve el cursor al último registro de la lista.

8. Muestra un cuadro de diálogo para buscar clientes.

Temas Relacionados

IMG-00057 Barra de Herramienta de Navegación


Explicación

Explicación

Esta barra está presente al crear y editar un cliente, puede desde esta hacer los procesos fácilmente sin tener que abrir y cerrar la interfaz.

Temas Relacionados

IMG-00057 Barra de Herramienta de Navegación


Ruta

Ruta

1. Mi Empresa>Clientes>Agregar F2

2. Mi Empresa>Clientes>Modificar F3

Temas Relacionados

IMG-00057 Barra de Herramienta de Navegación


Interface Barra de Herramienta Acciones

Interface Barra de Herramienta Acciones

Temas Relacionados

Interfaces de Clientes
IMG-00091 Lista de Precios
IMG-00094 Asignar a Grupos
IMG-00099 Organizar Grupos
IMG-00096 Explorar documentos adjuntos


IMG-00091 Lista de Precios

IMG-00091 Lista de Precios

1. Copia al portapapeles el elemento seleccionado.

2. Limpia el control con el elemento seleccionado.

3. Agrega el producto a la cuadricula.

4. Inserta una fila al final de la cuadricula.

5. Inserta una fila entre el elemento seleccionado.

6. Elimina la fila seleccionada.

7. Personaliza la cuadricula correspondiente a columnas visibles y secuencia de captura.

8. Exporta el contenido de la cuadricula a un archivo.

9. Cuadricula: Use la cuadricula para definir precio y venta mínima para cada uno de los productos seleccionados.

Temas Relacionados

Interface Barra de Herramienta Acciones
IMG-00092 Personalizar cuadricula, columnas visibles
IMG-00093 Personalizar cuadricula, secuencia de captura


IMG-00092 Personalizar cuadricula, columnas visibles

IMG-00092 Personalizar cuadricula, columnas visibles

Temas Relacionados

IMG-00091 Lista de Precios


IMG-00093 Personalizar cuadricula, secuencia de captura

IMG-00093 Personalizar cuadricula, secuencia de captura

Temas Relacionados

IMG-00091 Lista de Precios


IMG-00094 Asignar a Grupos

IMG-00094 Asignar a Grupos

1. Agregar: Agrega un nuevo grupo.

2. Modificar: Modificar el grupo actualmente seleccionado.

3. Eliminar: Modificar el grupo actualmente seleccionado.

4. Organizar: Desde esta interfaz podrá administrar las agrupaciones que considere necesarias. IMG-00099.

5. Selección: De clic sobre uno de los elementos de la lista para marcarlo.

Temas Relacionados

Interface Barra de Herramienta Acciones
IMG-00095 Grupo de Clientes


IMG-00095 Grupo de Clientes

IMG-00095 Grupo de Clientes

Temas Relacionados

IMG-00094 Asignar a Grupos


IMG-00099 Organizar Grupos

IMG-00099 Organizar Grupos

Temas Relacionados

Interface Barra de Herramienta Acciones


IMG-00096 Explorar documentos adjuntos

IMG-00096 Explorar documentos adjuntos

Temas Relacionados

Interface Barra de Herramienta Acciones
IMG-00097 Adjuntar documento
IMG-00100 Descargar archivo


IMG-00097 Adjuntar documento

IMG-00097 Adjuntar documento

Temas Relacionados

IMG-00096 Explorar documentos adjuntos


IMG-00100 Descargar archivo

IMG-00100 Descargar archivo

Temas Relacionados

IMG-00096 Explorar documentos adjuntos


Tipos de Clientes

Tipos de Clientes

Es una agrupación y/o clasificación para los clientes que maneje en su empresa, esta agrupación puede resultar útil si hace una buena planificación y tiene claro cómo usarlo. Por mencionar un ejemplo algunos tipos pueden ser: mayoreo, menudeo, especiales, etc.

Temas Relacionados

Catálogos
Crear Tipo de Cliente
Editar Tipos de Clientes
Eliminar Tipos de Clientes
Interfaces de Tipos de Clientes


Crear Tipo de Cliente

Crear Tipo de Cliente

Temas Relacionados

Tipos de Clientes
Objetivo
Resultado Esperado
Actividades
Consideraciones Generales
Interfaz de Usuario
Comentarios
Permisos Requeridos


Objetivo

Objetivo

Crear un tipo de cliente.

Temas Relacionados

Crear Tipo de Cliente


Resultado Esperado

Resultado Esperado

Visualizar dentro del catálogo de tipos de clientes que el registro se creó correctamente.

Temas Relacionados

Crear Tipo de Cliente


Actividades

Actividades

1. Vaya a la página de inicio de “Mi Empresa”

2. Vaya a la sección “Clientes y cuentas por cobrar” ubicado como una barra alineada a la izquierda de la pantalla.

3. Haga clic sobre la opción con nombre “Catálogo tipo de clientes”

a. Aparecerá un cuadro de diálogo con botones alineados a la derecha con el título “Tareas de Edición”

4. Haga clic sobre el botón Agregar o presione la tecla de acceso rápido F2

a. Aparecerá un cuadro de diálogo donde deberá llenar los campos solicitados.

5. Proporcione la información que se solicita en cada uno de los campos

6. Presione el botón Aceptar para guardar la información

Temas Relacionados

Crear Tipo de Cliente


Consideraciones Generales

Consideraciones Generales

1. Si presiona el botón Cancelar la información proporcionada no será guardada.

2. Procure no repetir tipos de clientes para no confundirse a la hora de buscar sus clientes por este tipo de agrupación.

Temas Relacionados

Crear Tipo de Cliente


Interfaz de Usuario

Interfaz de Usuario

1. Fig. Pantalla (IMG-00101) Clientes y cuentas por cobrar.

2. Fig. Pantalla (IMG-00102) Catálogo de tipos de clientes.

3. Fig. Pantalla (IMG-00103) Tipos de Clientes Pestaña General.

4. Fig. Pantalla (IMG-00104) Tipos de Clientes Pestaña Notas.

Temas Relacionados

Crear Tipo de Cliente


Comentarios

Comentarios

Puede omitir la creación de tipos de clientes si así lo considera conveniente.

Temas Relacionados

Crear Tipo de Cliente


Permisos Requeridos

Permisos Requeridos

1. FX1-10-320-000: Tipos de clientes

2. FX1-10-320-001: Solo lectura

3. FX1-10-320-002: Permitir Agregar Tipos de Clientes

Temas Relacionados

Crear Tipo de Cliente


Editar Tipos de Clientes

Editar Tipos de Clientes

Temas Relacionados

Tipos de Clientes
Objetivo
Resultado Esperado
Actividades
Consideraciones Generales
Interfaz de Usuario
Comentarios
Permisos Requeridos


Objetivo

Objetivo

Realizar alguna modificación al tipo de cliente seleccionado del catálogo de tipos de clientes.

Temas Relacionados

Editar Tipos de Clientes


Resultado Esperado

Resultado Esperado

Visualizar la modificación en el catálogo de tipos de clientes.

Temas Relacionados

Editar Tipos de Clientes


Actividades

Actividades

1. Vaya a la página de inicio de “Mi Empresa”

2. Vaya a la sección “Clientes y cuentas por cobrar” ubicado como una barra alineada a la izquierda de la pantalla.

3. Haga clic sobre la opción con nombre “Catálogo tipo de clientes”

a. Aparecerá un cuadro de diálogo con botones alineados a la derecha con el título “Tareas de Edición”

4. Haga clic sobre el botón Modificar o presione la tecla de acceso rápido F3

a. Aparecerá un cuadro de diálogo donde deberá realizar los cambios necesarios.

5. Haga los cambios que crea conveniente

6. Presione el botón Aceptar para guardar la información

Temas Relacionados

Editar Tipos de Clientes


Consideraciones Generales

Consideraciones Generales

1. Si presiona el botón Cancelar la información proporcionada no será guardada.

2. Los cambios realizados se verán reflejados inmediatamente en el BackOffice

Temas Relacionados

Editar Tipos de Clientes


Interfaz de Usuario

Interfaz de Usuario

1. Fig. Pantalla (IMG-00101) Clientes y cuentas por cobrar.

2. Fig. Pantalla (IMG-00102) Catálogo de tipos de clientes.

3. Fig. Pantalla (IMG-00103) Tipos de Clientes Pestaña General.

4. Fig. Pantalla (IMG-00104) Tipos de Clientes Pestaña Notas.

Temas Relacionados

Editar Tipos de Clientes


Comentarios

Comentarios

Los tipos de cliente no son un catálogo crítico para el sistema puede no crearlo si así le conviene.

Temas Relacionados

Editar Tipos de Clientes


Permisos Requeridos

Permisos Requeridos

1. FX1-10-320-000: Tipos de clientes

2. FX1-10-320-001: Solo lectura

3. FX1-10-320-003: Permitir Modificar Tipos de Clientes

Temas Relacionados

Editar Tipos de Clientes


Eliminar Tipos de Clientes

Eliminar Tipos de Clientes

Temas Relacionados

Tipos de Clientes
Objetivo
Resultado Esperado
Actividades
Consideraciones Generales
Interfaz de Usuario
Comentarios
Permisos Requeridos


Objetivo

Objetivo

Borrar un tipo de cliente.

Temas Relacionados

Eliminar Tipos de Clientes


Resultado Esperado

Resultado Esperado

Visualizar que el tipo de cliente eliminado no aparezca en el catálogo de tipos de clientes.

Temas Relacionados

Eliminar Tipos de Clientes


Actividades

Actividades

1. Vaya a la página de inicio de “Mi Empresa”

2. Vaya a la sección “Clientes y cuentas por cobrar” ubicado como una barra alineada a la izquierda de la pantalla.

3. Haga clic sobre la opción con nombre “Catálogo tipo de clientes”

a. Aparecerá un cuadro de diálogo con botones alineados a la derecha con el título “Tareas de Edición”

4. Seleccione de la lista la caja que quiere eliminar.

5. Haga clic sobre el botón Eliminar

a. Aparecerá un cuadro de diálogo de alerta, lea cuidadosamente el mensaje y decida.

6. Presione el botón Si para Eliminar o Presione el botón No para cancelar el proceso.

Temas Relacionados

Eliminar Tipos de Clientes


Consideraciones Generales

Consideraciones Generales

1. No debería eliminar una tipo de cliente que tenga clientes relacionados a este.

2. Mueva los tipos de clientes a otro tipo y luego intente borrarla si así lo considera necesario.

Temas Relacionados

Eliminar Tipos de Clientes


Interfaz de Usuario

Interfaz de Usuario

1. Fig. Pantalla (IMG-00101) Clientes y cuentas por cobrar.

2. Fig. Pantalla (IMG-00102) Catálogo de tipos de clientes.

3. Fig. Pantalla (IMG-00003) Alerta de Eliminación.

Temas Relacionados

Eliminar Tipos de Clientes


Comentarios

Comentarios

Antes de eliminar analice detenidamente el alcance que tendrá la operación que pretende ejecutar.

Temas Relacionados

Eliminar Tipos de Clientes


Permisos Requeridos

Permisos Requeridos

1. FX1-10-320-000: Tipos de clientes

2. FX1-10-320-001: Solo lectura

3. FX1-10-320-004: Permitir Eliminar Tipos de Clientes

Temas Relacionados

Eliminar Tipos de Clientes


Interfaces de Tipos de Clientes

Interfaces de Tipos de Clientes

Temas Relacionados

Tipos de Clientes
IMG-00101 Clientes y cuentas por cobrar, barra
IMG-00102 – Catálogo de Tipos de Clientes
IMG-00103 –Tipos de Clientes
IMG-00003 – Alerta de Eliminación


IMG-00101 Clientes y cuentas por cobrar, barra

IMG-00101 Clientes y cuentas por cobrar, barra

Interfaz para acceder al catálogo de tipos de clientes.

Temas Relacionados

Interfaces de Tipos de Clientes


IMG-00102 – Catálogo de Tipos de Clientes

IMG-00102 – Catálogo de Tipos de Clientes

Temas Relacionados

Interfaces de Tipos de Clientes
Controles
Explicación
Ruta


Controles

Controles

1. Buscar: Use esta opción para buscar un tipo de cliente dentro del catálogo. Puede presionar la tecla enter luego de escribir los datos o presionar el botón [image] para buscar el elemento.

2. Cuadricula listado de Tipos de Clientes: En esta se listan cada una de los tipos de cliente existentes en el sistema.

3. Tareas de Edición

a. Agregar [F2]: Permite agregar un nuevo tipo de cliente

b. Modificar [F3]: Permite editar el tipo de cliente seleccionado de la lista.

c. Actualizar [F5]: Actualiza la información correspondiente a la lista de tipos de clientes.

d. Eliminar: Elimina de la base de datos el tipo de cliente seleccionado de la lista.

4. Imprimir / Exportar

a. Exportar (Excel / XML / HTML): Permite exportar el contenido de la lista de tipos de clientes a un archivo.

b. Vista Previa: Muestra la vista previa del resultado de una impresión física en relación a los datos contenidos en la lista de tipos de clientes.

c. Imprimir: Manda a imprimir la información de la lista de tipos de clientes a la impresora predeterminada.

Temas Relacionados

IMG-00102 – Catálogo de Tipos de Clientes


Explicación

Explicación

Desde esta interfaz podrá administrar cada uno de los tipos de clientes que tenga creados en el sistema.

Temas Relacionados

IMG-00102 – Catálogo de Tipos de Clientes


Ruta

Ruta

1. Mi Empresa>Barra clientes y cuentas por cobrar.

Temas Relacionados

IMG-00102 – Catálogo de Tipos de Clientes


IMG-00103 –Tipos de Clientes

IMG-00103 –Tipos de Clientes

Temas Relacionados

Interfaces de Tipos de Clientes
Controles
Explicación
Ruta


Controles

Controles

1. Código: Identificador único para el tipo de cliente. Campo requerido, valor máximo 15 caracteres. Si muestra el texto <A> (auto-código) el sistema asignará automáticamente un código para el nuevo tipo de cliente a menos que usted proporcione un valor distinto.

2. Descripción: Contiene la descripción general para el tipo de cliente. Campo requerido, valor máximo 50 caracteres.

Temas Relacionados

IMG-00103 –Tipos de Clientes


Explicación

Explicación

Use esta interfaz para proporcionar la información General sobre el tipo de cliente.

Temas Relacionados

IMG-00103 –Tipos de Clientes


Ruta

Ruta

1. Mi Empresa>Barra clientes y cuentas por cobrar>Agregar

2. Mi Empresa>Barra clientes y cuentas por cobrar>Modificar

Temas Relacionados

IMG-00103 –Tipos de Clientes


IMG-00003 – Alerta de Eliminación

IMG-00003 – Alerta de Eliminación

Temas Relacionados

Interfaces de Tipos de Clientes
Controles
Explicación
Ruta


Ruta

Ruta

2. Mi Empresa>Barra clientes y cuentas por cobrar>Eliminar

Temas Relacionados

IMG-00003 – Alerta de Eliminación


Proveedores

Proveedores

Esta ventana (cuadro de diálogo) permite capturar nuevos proveedores o modificar los datos existentes. Los campos requeridos para dar de alta un nuevo producto son: Código, Nombre y Tipo.

Temas Relacionados

Catálogos
Crear Proveedor
Editar Proveedor
Eliminar Proveedor
Interfaces de Proveedores


Crear Proveedor

Crear Proveedor

Temas Relacionados

Proveedores
Objetivo
Resultado Esperado
Actividades
Consideraciones Generales
Interfaz de Usuario
Comentarios
Permisos Requeridos


Objetivo

Objetivo

Crear un nuevo proveedor.

Temas Relacionados

Crear Proveedor


Resultado Esperado

Resultado Esperado

Visualizar en la cuadricula de cuentas por pagar el proveedor guardado.

Temas Relacionados

Crear Proveedor


Actividades

Actividades

1. Vaya a la página de inicio de “Mi Empresa”

2. Vaya a la sección “Mis Empresa”

3. Haga clic sobre el icono con nombre “Proveedores”

a. Aparecerá un cuadro de diálogo con botones alineados en la parte superior

4. Haga clic sobre la cuadricula de Cuentas por pagar

5. Haga clic sobre el botón Agregar o presione la tecla de acceso rápido F2

a. El botón agregar lo encontrará en la parte superior con este icono.

b. Aparecerá un cuadro de diálogo donde deberá llenar los campos solicitados.

6. Proporcione la información que se solicita en cada uno de los campos

7. Presione el botón Aceptar para guardar la información

Temas Relacionados

Crear Proveedor


Consideraciones Generales

Consideraciones Generales

1. Si presiona el botón Cancelar la información proporcionada no será guardada.

2. Los campos obligados son Código, Nombre y Tipo.

3. En las interfaces de proveedores podrá encontrar mayor información sobre las funciones a este cuadro de diálogo.

Temas Relacionados

Crear Proveedor


Interfaz de Usuario

Interfaz de Usuario

1. Fig. Pantalla (IMG-00105) Acceso Cuentas por pagar.

2. Fig. Pantalla (IMG-00038) Barra de Herramienta de Edición y Navegación.

3. Fig. Pantalla (IMG-00106) Cuentas por pagar.

4. Fig. Pantalla (IMG-00040) Botones de Navegación de Pestañas.

5. Fig. Pantalla (IMG-00107) Proveedor Pestaña General.

6. Fig. Pantalla (IMG-00108) Proveedor Pestaña Administración.

7. Fig. Pantalla (IMG-00109) Proveedor Pestaña Datos adicionales.

8. Fig. Pantalla (IMG-00110) Proveedor Pestaña Notas

9. Fig. Pantalla (IMG-00111) Barra de Acciones

10. Fig. Pantalla (IMG-00098) Búsqueda rápida

11. Fig. Pantalla (IMG-00057) Barra de Herramienta de Navegación

Temas Relacionados

Crear Proveedor


Comentarios

Comentarios

1. En la cuadricula de cuentas por pagar se muestran la información correspondiente a cada uno de los proveedores.

Temas Relacionados

Crear Proveedor


Permisos Requeridos

Permisos Requeridos

1. FX1-10-260-000: Proveedores

2. FX1-10-260-001: Solo lectura

3. FX1-10-260-002: Permitir Agregar Proveedor

Temas Relacionados

Crear Proveedor


Editar Proveedor

Editar Proveedor

Temas Relacionados

Proveedores
Objetivo
Resultado Esperado
Actividades
Consideraciones Generales
Interfaz de Usuario
Comentarios
Permisos Requeridos


Objetivo

Objetivo

Realizar alguna modificación al proveedor seleccionado de la cuadricula de cuentas por pagar.

Temas Relacionados

Editar Proveedor


Resultado Esperado

Resultado Esperado

Visualizar en la cuadricula de cuentas por pagar los cambios realizados al proveedor elegido.

Temas Relacionados

Editar Proveedor


Actividades

Actividades

1. Vaya a la página de inicio de “Mi Empresa”

2. Vaya a la sección “Mis Empresa”

3. Haga clic sobre el icono con nombre “Proveedores”

a. Aparecerá una interfaz tipo cuadricula con botones alineados en la parte superior

4. Haga clic sobre la cuadricula de Cuentas por pagar

5. Seleccione de la lista el registro que quiere modificar

a. Use la herramienta de búsqueda para localizar el cliente con rapidez.

6. Haga clic sobre el botón Modificar o presione la tecla de acceso rápido F3

a. El botón modificar lo encontrará en la parte superior con este icono.

b. Aparecerá un cuadro de diálogo donde deberá realizar los cambios necesarios.

7. Haga los cambios que necesita.

8. Presione el botón Aceptar para guardar la información

Temas Relacionados

Editar Proveedor


Consideraciones Generales

Consideraciones Generales

3. Si presiona el botón Cancelar la información proporcionada no será guardada.

4. Algunos cambios afectaran a los documentos relacionados a este.

Temas Relacionados

Editar Proveedor


Interfaz de Usuario

Interfaz de Usuario

1. Fig. Pantalla (IMG-00105) Acceso Cuentas por pagar.

2. Fig. Pantalla (IMG-00038) Barra de Herramienta de Edición y Navegación.

3. Fig. Pantalla (IMG-00106) Cuentas por pagar.

4. Fig. Pantalla (IMG-00040) Botones de Navegación de Pestañas.

5. Fig. Pantalla (IMG-00107) Proveedor Pestaña General.

6. Fig. Pantalla (IMG-00108) Proveedor Pestaña Administración.

7. Fig. Pantalla (IMG-00109) Proveedor Pestaña Datos adicionales.

8. Fig. Pantalla (IMG-00110) Proveedor Pestaña Notas

9. Fig. Pantalla (IMG-00111) Barra de Acciones

10. Fig. Pantalla (IMG-00098) Búsqueda rápida

11. Fig. Pantalla (IMG-00057) Barra de Herramienta de Navegación

Temas Relacionados

Editar Proveedor


Comentarios

Comentarios

Cuando realice cambios al nombre o domicilio estos afectaran a los documentos relacionados a este proveedor.

Temas Relacionados

Editar Proveedor


Permisos Requeridos

Permisos Requeridos

1. FX1-10-260-000: Proveedores

2. FX1-10-260-001: Solo lectura

3. FX1-10-260-003: Permitir Modificar Proveedor

Temas Relacionados

Editar Proveedor


Eliminar Proveedor

Eliminar Proveedor

Temas Relacionados

Proveedores
Objetivo
Resultado Esperado
Actividades
Consideraciones Generales
Interfaz de Usuario
Comentarios
Permisos Requeridos


Objetivo

Objetivo

Borrar un proveedor de la base de datos.

Temas Relacionados

Eliminar Proveedor


Resultado Esperado

Resultado Esperado

Visualizar que el proveedor eliminado no aparezca en la cuadricula de cuentas por pagar.

Temas Relacionados

Eliminar Proveedor


Actividades

Actividades

1. Vaya a la página de inicio de “Mi Empresa”

2. Vaya a la sección “Mis Empresa”

3. Haga clic sobre el icono con nombre “Proveedores”

a. Aparecerá una interfaz tipo cuadricula con botones alineados en la parte superior

4. Seleccione de la lista le producto que quiere eliminar.

a. Use la herramienta de búsqueda para localizar el proveedor que quiere eliminar.

5. Haga clic sobre el botón Eliminar

a. Aparecerá un cuadro de diálogo de alerta, lea cuidadosamente el mensaje y decida.

6. Presione el botón Si para Eliminar o Presione el botón No para cancelar el proceso.

Temas Relacionados

Eliminar Proveedor


Consideraciones Generales

Consideraciones Generales

1. No podrá eliminar un proveedor que esté relacionado algún documento de compra o cuentas por pagar.

Temas Relacionados

Eliminar Proveedor


Interfaz de Usuario

Interfaz de Usuario

1. Fig. Pantalla (IMG-00105) Acceso Cuentas por pagar.

2. Fig. Pantalla (IMG-00106) Cuentas por pagar.

3. Fig. Pantalla (IMG-00056) Alerta de Eliminación.

Temas Relacionados

Eliminar Proveedor


Comentarios

Comentarios

Antes de eliminar analice detenidamente el alcance que tendrá la operación que pretende ejecutar.

Temas Relacionados

Eliminar Proveedor


Permisos Requeridos

Permisos Requeridos

1. FX1-10-260-000: Proveedores

2. FX1-10-260-001: Solo lectura

3. FX1-10-260-004: Permitir Eliminar Proveedor

Temas Relacionados

Eliminar Proveedor


Interfaces de Proveedores

Interfaces de Proveedores

Temas Relacionados

Proveedores
IMG-00105 - Acceso Cuentas por pagar
IMG-00038 Barra de Herramienta de Edición y Navegación.
IMG-00106 Cuentas por pagar.
IMG-00040 Botones de Navegación de Pestañas.
IMG-00107 Proveedor Pestaña General.
IMG-00108 Proveedor Pestaña Administración.
IMG-00109 Proveedor Pestaña Datos adicionales.
IMG-00110 Proveedor Pestaña Notas
IMG-00111 Barra de Acciones
IMG-00098 Búsqueda rápida
IMG-00057 Barra de Herramienta de Navegación
Interface Barra de Herramienta Acciones


IMG-00105 - Acceso Cuentas por pagar

IMG-00105 - Acceso Cuentas por pagar

Temas Relacionados

Interfaces de Proveedores


IMG-00038 Barra de Herramienta de Edición y Navegación.

IMG-00038 Barra de Herramienta de Edición y Navegación.

Temas Relacionados

Interfaces de Proveedores
Controles
Explicación
Ruta


IMG-00106 Cuentas por pagar.

IMG-00106 Cuentas por pagar.

Temas Relacionados

Interfaces de Proveedores
Controles
Explicación
Ruta


Controles

Controles

1. Botones: Cada uno de estos tiene una función propia que no se usa en este proceso.

2. Buscar: Use esta opción para buscar proveedores dentro de la cuadricula.

3. Tipo de Proveedores: Es un listado con el contenido de los tipos de Proveedores creados en el sistema y tiene la funcionalidad de filtrar los proveedores que corresponden a la tipo de proveedor seleccionado.

4. Proveedores: Es la cuadricula que contiene el catálogo de proveedores existentes en el sistema

5. Todos los proveedores: Muestra todos los proveedores de la base de datos.

6. Proveedores con saldo: Filtra los proveedores con quien se tiene algún adeudo.

7. Proveedores sin saldo: Filtra los proveedores con quien no se tienen adeudo.

Temas Relacionados

IMG-00106 Cuentas por pagar.


Explicación

Explicación

La imagen mostrada es parte de la interfaz correspondiente al módulo de proveedores y desde esta se puede administrar los proveedores y cuentas por pagar que se tengan en el sistema.

Temas Relacionados

IMG-00106 Cuentas por pagar.


Ruta

Ruta

1. Mi Empresa>Proveedores

Temas Relacionados

IMG-00106 Cuentas por pagar.


IMG-00040 Botones de Navegación de Pestañas.

IMG-00040 Botones de Navegación de Pestañas.

Temas Relacionados

Interfaces de Proveedores
Controles
Explicación
Ruta


IMG-00107 Proveedor Pestaña General.

IMG-00107 Proveedor Pestaña General.

Temas Relacionados

Interfaces de Proveedores
Controles
Explicación
Ruta


Controles

Controles

1. Botones Comunes: Estos botones funciona en función al conjunto de registros que tenga el control.

a. El icono [image] Muestra un cuadro de diálogo correspondiente al elemento seleccionado.

b. El icono [image] Muestra una lista desplegada correspondiente al elemento seleccionado.

c. El icono [image] Agrega un nuevo registro.

d. El icono [image] Modifica el registro actualmente seleccionado.

e. El icono [image] despliega una calculadora.

2. Código: Identificador único para el proveedor, campo requerido, valor máximo 35 caracteres. Si muestra el texto <A> (auto-código) el sistema asignará automáticamente un código para el nuevo proveedor a menos que usted proporcione un valor distinto.

3. Nombre: Nombre del proveedor, campo requerido, valor máximo 150 caracteres.

4. Tipo: Especifica un tipo de proveedor. Campo requerido.

5. RFC: Contiene el RFC correspondiente al proveedor.

6. CURP: Contiene la CURP correspondiente al proveedor.

7. Domicilio Fiscal: Es la dirección o domicilio físico en el que se encuentra el proveedor.

a. País: Especifica el país del domicilio actual para el proveedor.

i. El icono [image] Agrega un nuevo país a la lista.

b. Estado: Especifica el estado del domicilio actual para el proveedor.

i. El icono [image] Agrega un nuevo estado a la lista.

c. Ciudad: Especifica la ciudad del domicilio actual para el proveedor.

i. El icono [image] Agrega una nueva ciudad a la lista.

d. Dirección: Especifica la dirección del domicilio actual para el proveedor.

i. Detalle: Si se activa, la dirección solicita calle, numero interno y externo por separado

ii. Detalle: Si no se activa, la dirección se captura en un solo campo

e. Colonia: Especifica la colonia del domicilio actual para el proveedor.

f. Código Postal: Especifica el código postal del domicilio actual para el proveedor.

g. Tel: Especifica al teléfono correspondiente al domicilio del proveedor.

8. Teléfonos: Indica uno o más teléfonos alternativos para el proveedor.

9. Fax: Indica un número de fax para el proveedor.

10. eMail: Contiene la dirección de correo electrónica correspondiente al proveedor.

11. Sitio Web: Contiene la dirección (URL) del proveedor en la web.

12. Contacto: Especifica el nombre de una persona (intermediario) con la cual se realizan tratos y/o convenios.

Temas Relacionados

IMG-00107 Proveedor Pestaña General.


Explicación

Explicación

En esta interfaz se define información de propósito general de mucha importancia para los procesos comerciales.

Temas Relacionados

IMG-00107 Proveedor Pestaña General.


Ruta

Ruta

1. Mi Empresa>Proveedores>Agregar F2

2. Mi Empresa>Proveedores>Modificar F3

Temas Relacionados

IMG-00107 Proveedor Pestaña General.


IMG-00108 Proveedor Pestaña Administración.

IMG-00108 Proveedor Pestaña Administración.

Temas Relacionados

Interfaces de Proveedores
Controles
Explicación
Ruta


Controles

Controles

1. Botones Comunes: Estos botones funciona en función al conjunto de registros que tenga el control.

a. El icono [image] Muestra un cuadro de diálogo correspondiente al elemento seleccionado.

b. El icono [image] Muestra una lista desplegada correspondiente al elemento seleccionado.

c. El icono [image] Agrega un nuevo registro.

d. El icono [image] Modifica el registro actualmente seleccionado.

e. El icono [image] despliega una calculadora.

2. Agente: Contiene el nombre del agente relacionado con el proveedor.

3. Divisa: Especifica la divisa del proveedor. Campo requerido.

4. Límite de crédito: Especifica si el proveedor otorga o no crédito, si selecciona la opción de límite, deberá introducir una cantidad para el crédito.

a. Ilimitado: No tendrá límite en su crédito, se podrá comprar lo que sea a crédito.

b. Limitado: Se podrá comprar a crédito hasta que alcance el límite.

5. Días de crédito: Especifica la cantidad máxima que el proveedor dará en el crédito.

6. Cuenta contable: Especifica el código de una cuenta contable.

7. Zona: Indica la zona (ubicación geográfica) para el proveedor.

8. Status: Especifica un estado para el proveedor en el sistema.

9. Tasa Iva: Especifica el impuesto para el proveedor en los proceso comerciales.

10. Días de Entrega: Tiempo en días que se demora el proveedor en surtir sus productos

11. Vuelta de viajero: Tiempo en días que el agente del proveedor pasa a su empresa.

12. Campos Informativos: Proporcionan información sobre la situación del cliente

a. Saldo: Indica el saldo por pagar al proveedor.

Temas Relacionados

IMG-00108 Proveedor Pestaña Administración.


Explicación

Explicación

En esta interfaz puede proporcionar información de características administrativas que tendrán un impacto en las operaciones comerciales del proveedor.

Temas Relacionados

IMG-00108 Proveedor Pestaña Administración.


Ruta

Ruta

1. Mi Empresa>Proveedores>Agregar F2>Pestaña Administración

2. Mi Empresa>Proveedores>Modificar F3>Pestaña Administración

Temas Relacionados

IMG-00108 Proveedor Pestaña Administración.


IMG-00109 Proveedor Pestaña Datos adicionales.

IMG-00109 Proveedor Pestaña Datos adicionales.

Temas Relacionados

Interfaces de Proveedores
Controles
Explicación
Ruta


Controles

Controles

1. Botones Comunes: Estos botones funciona en función al conjunto de registros que tenga el control.

a. El icono [image] Muestra un cuadro de diálogo correspondiente al elemento seleccionado.

b. El icono [image] Muestra una lista desplegada correspondiente al elemento seleccionado.

c. El icono [image] Agrega un nuevo registro.

d. El icono [image] Modifica el registro actualmente seleccionado.

e. El icono [image] despliega una calculadora.

2. Contacto 2: Especifica el nombre de una persona (intermediario) con la cual se realizan tratos y/o convenios.

3. Contacto 3: Especifica el nombre de una persona (intermediario) con la cual se realizan tratos y/o convenios.

4. Domicilio 2 y 3 (Alterno): Es la dirección o domicilio físico en el que se encuentra el proveedor.

a. País: Especifica el país del domicilio actual para el proveedor.

i. El icono [image] Agrega un nuevo país a la lista.

b. Estado: Especifica el estado del domicilio actual para el proveedor.

i. El icono [image] Agrega un nuevo estado a la lista.

c. Ciudad: Especifica la ciudad del domicilio actual para el proveedor.

i. El icono [image] Agrega una nueva ciudad a la lista.

d. Dirección: Especifica la dirección del domicilio actual para el proveedor.

i. Detalle: Si se activa, la dirección solicita calle, numero interno y externo por separado

ii. Detalle: Si no se activa, la dirección se captura en un solo campo

e. Colonia: Especifica la colonia del domicilio actual para el proveedor.

f. Código Postal: Especifica el código postal del domicilio actual para el proveedor.

Temas Relacionados

IMG-00109 Proveedor Pestaña Datos adicionales.


Explicación

Explicación

En esta interfaz puede proporcionar información adicional al proveedor.

Temas Relacionados

IMG-00109 Proveedor Pestaña Datos adicionales.


Ruta

Ruta

1. Mi Empresa>Proveedor>Agregar F2>Pestaña Datos adicionales

2. Mi Empresa>Proveedor>Modificar F3>Pestaña Datos adicionales

Temas Relacionados

IMG-00109 Proveedor Pestaña Datos adicionales.


IMG-00110 Proveedor Pestaña Notas

IMG-00110 Proveedor Pestaña Notas

Temas Relacionados

Interfaces de Proveedores
Controles
Explicación
Ruta


Controles

Controles

1. Notas: Cualquier anotación complementaria de propósito general. Campo requerido, valor máximo 4096 caracteres.

Temas Relacionados

IMG-00110 Proveedor Pestaña Notas


Explicación

Explicación

En esta interfaz puede proporcionar información adicional relevante que considere de importancia.

Temas Relacionados

IMG-00110 Proveedor Pestaña Notas


Ruta

Ruta

1. Mi Empresa>Proveedores>Agregar F2>Pestaña Notas

2. Mi Empresa>Proveedores>Modificar F3>Pestaña Notas

Temas Relacionados

IMG-00110 Proveedor Pestaña Notas


IMG-00111 Barra de Acciones

IMG-00111 Barra de Acciones

Temas Relacionados

Interfaces de Proveedores
Controles
Ruta


Controles

Controles

1. Grupos: Permite asignar al proveedor, un grupo predefinido en el sistema, elemento que actuará como enlace para poder generar reportes, aplicar promociones o simplemente filtrar datos de un grupo de proveedor en especial. Son necesarios los siguientes permisos:

a. FX1-10-180-000: Grupo de Proveedores

b. FX1-10-180-001: Solo lectura

c. FX1-10-180-002: Permitir Agregar Grupo de Proveedores

d. FX1-10-180-003: Permitir Modificar Grupo de Proveedores

e. FX1-10-180-004: Permitir Eliminar Grupo de Proveedores

2. Expediente: Proporciona la facilidad de anexar al proveedor, un expediente de archivos (electrónicos) que podrán o no tener relación directa con el sistema, por ejemplo, podrá agregar un memorando enviado por el cliente, agregar fotografías del cliente, algún documento informal o cualquier otra cosa generada por un programa para PC. IMG-00096. Son necesarios los siguientes permisos:

a. FX1-10-260-005: Expediente

b. FX1-10-260-005-A: Permitir agregar documento

c. FX1-10-260-005-B: Permitir vincular documento

d. FX1-10-260-005-C: Permitir modificar vínculos

e. FX1-10-260-005-D: Permitir eliminar vínculos

f. FX1-10-260-005-E: Permitir eliminar documentos

3. Zonas: Permite el acceso directo al catálogo de zonas, para poder consultar información sobre las mismas. Es necesario el permiso FX1-80-07-010 y FX1-10-350-000 para acceder a la interfaz.

Temas Relacionados

IMG-00111 Barra de Acciones


Ruta

Ruta

1. Mi Empresa>Proveedores>Agregar F2

2. Mi Empresa>Proveedores>Modificar F3

Temas Relacionados

IMG-00111 Barra de Acciones


IMG-00098 Búsqueda rápida

IMG-00098 Búsqueda rápida

Temas Relacionados

Interfaces de Proveedores
Controles
Ruta


Ruta

Ruta

1. Mi Empresa>Proveedores>Agregar F2>Buscar

2. Mi Empresa>Proveedores>Modificar F3>Buscar

Temas Relacionados

IMG-00098 Búsqueda rápida


IMG-00057 Barra de Herramienta de Navegación

IMG-00057 Barra de Herramienta de Navegación

Temas Relacionados

Interfaces de Proveedores
Controles
Explicación
Ruta


Controles

Controles

1. Agregar [F2]: Agrega un nuevo proveedor.

2. Modificar [F3]: Modificar el proveedor actualmente seleccionado.

3. Guardar [F6]: Guarda el registro actualmente activo.

4. Mueve el cursor al primer registro de la lista.

5. Mueve el cursor un elemento atrás de la lista.

6. Mueve el cursor un elemento delante de la lista.

7. Mueve el cursor al último registro de la lista.

8. Muestra un cuadro de diálogo para buscar proveedor.

Temas Relacionados

IMG-00057 Barra de Herramienta de Navegación


Explicación

Explicación

Esta barra está presente al crear y editar un proveedor, puede desde esta hacer los procesos fácilmente sin tener que abrir y cerrar la interfaz.

Temas Relacionados

IMG-00057 Barra de Herramienta de Navegación


Ruta

Ruta

1. Mi Empresa>Proveedores>Agregar F2

2. Mi Empresa>Proveedores>Modificar F3

Temas Relacionados

IMG-00057 Barra de Herramienta de Navegación


Interface Barra de Herramienta Acciones

Interface Barra de Herramienta Acciones

Temas Relacionados

Interfaces de Proveedores
IMG-00094 Asignar a Grupos
IMG-00099 Organizar Grupos
IMG-00096 Explorar documentos adjuntos


IMG-00094 Asignar a Grupos

IMG-00094 Asignar a Grupos

6. Agregar: Agrega un nuevo grupo.

7. Modificar: Modificar el grupo actualmente seleccionado.

8. Eliminar: Modificar el grupo actualmente seleccionado.

9. Organizar: Desde esta interfaz podrá administrar las agrupaciones que considere necesarias. IMG-00099.

10. Selección: De clic sobre uno de los elementos de la lista para marcarlo.

Temas Relacionados

Interface Barra de Herramienta Acciones
IMG-00112 Grupo de Proveedores


IMG-00112 Grupo de Proveedores

IMG-00112 Grupo de Proveedores

Temas Relacionados

IMG-00094 Asignar a Grupos


Tipos de Proveedores

Tipos de Proveedores

Es una agrupación y/o clasificación para los proveedores que maneje en su empresa, esta agrupación puede resultar útil si hace una buena planificación y tiene claro cómo usarlo. Por mencionar un ejemplo algunos tipos pueden ser: Crédito, Sin Crédito, Especiales, etc.

Temas Relacionados

Catálogos
Crear Tipo de Proveedor
Editar Tipos de Proveedores
Eliminar Tipos de Proveedores
Interfaces de Tipos de Proveedores


Crear Tipo de Proveedor

Crear Tipo de Proveedor

Temas Relacionados

Tipos de Proveedores
Objetivo
Resultado Esperado
Actividades
Consideraciones Generales
Interfaz de Usuario
Comentarios
Permisos Requeridos


Objetivo

Objetivo

Crear un tipo de proveedor.

Temas Relacionados

Crear Tipo de Proveedor


Resultado Esperado

Resultado Esperado

Visualizar dentro del catálogo de tipos de proveedores que el registro se creó correctamente.

Temas Relacionados

Crear Tipo de Proveedor


Actividades

Actividades

1. Vaya a la página de inicio de “Mi Empresa”

2. Vaya a la sección “Proveedores y cuentas por pagar” ubicado como una barra alineada a la izquierda de la pantalla.

3. Haga clic sobre la opción con nombre “Catálogo tipo de proveedores”

a. Aparecerá un cuadro de diálogo con botones alineados a la derecha con el título “Tareas de Edición”

4. Haga clic sobre el botón Agregar o presione la tecla de acceso rápido F2

a. Aparecerá un cuadro de diálogo donde deberá llenar los campos solicitados.

5. Proporcione la información que se solicita en cada uno de los campos

6. Presione el botón Aceptar para guardar la información

Temas Relacionados

Crear Tipo de Proveedor


Consideraciones Generales

Consideraciones Generales

1. Si presiona el botón Cancelar la información proporcionada no será guardada.

2. Procure no repetir tipos de proveedores para no confundirse a la hora de buscar sus proveedores por este tipo de agrupación.

Temas Relacionados

Crear Tipo de Proveedor


Interfaz de Usuario

Interfaz de Usuario

1. Fig. Pantalla (IMG-00113) Proveedores y cuentas por pagar.

2. Fig. Pantalla (IMG-00114) Catálogo de tipos de proveedores.

3. Fig. Pantalla (IMG-00115) Tipos de Proveedores Pestaña General.

4. Fig. Pantalla (IMG-00116) Tipos de Proveedores Pestaña Notas.

Temas Relacionados

Crear Tipo de Proveedor


Comentarios

Comentarios

Puede omitir la creación de tipos de proveedores si así lo considera conveniente.

Temas Relacionados

Crear Tipo de Proveedor


Permisos Requeridos

Permisos Requeridos

1. FX1-10-340-000: Tipos de Proveedor

2. FX1-10-340-001: Solo lectura

3. FX1-10-340-002: Permitir Agregar Tipos de Proveedor

Temas Relacionados

Crear Tipo de Proveedor


Editar Tipos de Proveedores

Editar Tipos de Proveedores

Temas Relacionados

Tipos de Proveedores
Objetivo
Resultado Esperado
Actividades
Consideraciones Generales
Interfaz de Usuario
Comentarios
Permisos Requeridos


Objetivo

Objetivo

Realizar alguna modificación al tipo de proveedor seleccionado del catálogo de tipos de proveedores.

Temas Relacionados

Editar Tipos de Proveedores


Resultado Esperado

Resultado Esperado

Visualizar la modificación en el catálogo de tipos de proveedores.

Temas Relacionados

Editar Tipos de Proveedores


Actividades

Actividades

1. Vaya a la página de inicio de “Mi Empresa”

2. Vaya a la sección “Proveedores y cuentas por pagar” ubicado como una barra alineada a la izquierda de la pantalla.

3. Haga clic sobre la opción con nombre “Catálogo tipos de Proveedores”

a. Aparecerá un cuadro de diálogo con botones alineados a la derecha con el título “Tareas de Edición”

4. Haga clic sobre el botón Modificar o presione la tecla de acceso rápido F3

a. Aparecerá un cuadro de diálogo donde deberá realizar los cambios necesarios.

5. Haga los cambios que crea conveniente

6. Presione el botón Aceptar para guardar la información

Temas Relacionados

Editar Tipos de Proveedores


Consideraciones Generales

Consideraciones Generales

1. Si presiona el botón Cancelar la información proporcionada no será guardada.

2. Los cambios realizados se verán reflejados inmediatamente en el BackOffice

Temas Relacionados

Editar Tipos de Proveedores


Interfaz de Usuario

Interfaz de Usuario

1. Fig. Pantalla (IMG-00113) Proveedores y cuentas por pagar.

2. Fig. Pantalla (IMG-00114) Catálogo de tipos de proveedores.

3. Fig. Pantalla (IMG-00115) Tipos de Proveedores Pestaña General.

4. Fig. Pantalla (IMG-00116) Tipos de Proveedores Pestaña Notas.

Temas Relacionados

Editar Tipos de Proveedores


Comentarios

Comentarios

Los tipos de proveedores no son un catálogo crítico para el sistema puede no crearlo si así le conviene.

Temas Relacionados

Editar Tipos de Proveedores


Permisos Requeridos

Permisos Requeridos

1. FX1-10-340-000: Tipos de Proveedor

2. FX1-10-340-001: Solo lectura

3. FX1-10-340-003: Permitir Modificar Tipos de Proveedor

Temas Relacionados

Editar Tipos de Proveedores


Eliminar Tipos de Proveedores

Eliminar Tipos de Proveedores

Temas Relacionados

Tipos de Proveedores
Objetivo
Resultado Esperado
Actividades
Consideraciones Generales
Interfaz de Usuario
Comentarios
Permisos Requeridos


Objetivo

Objetivo

Borrar un tipo de proveedor.

Temas Relacionados

Eliminar Tipos de Proveedores


Resultado Esperado

Resultado Esperado

Visualizar que el tipo de proveedor eliminado no aparezca en el catálogo de tipos de proveedores.

Temas Relacionados

Eliminar Tipos de Proveedores


Actividades

Actividades

1. Vaya a la página de inicio de “Mi Empresa”

2. Vaya a la sección “Proveedores y cuentas por pagar” ubicado como una barra alineada a la izquierda de la pantalla.

3. Haga clic sobre la opción con nombre “Catálogo tipos de proveedores”

a. Aparecerá un cuadro de diálogo con botones alineados a la derecha con el título “Tareas de Edición”

4. Seleccione de la lista la caja que quiere eliminar.

5. Haga clic sobre el botón Eliminar

a. Aparecerá un cuadro de diálogo de alerta, lea cuidadosamente el mensaje y decida.

6. Presione el botón Si para Eliminar o Presione el botón No para cancelar el proceso.

Temas Relacionados

Eliminar Tipos de Proveedores


Consideraciones Generales

Consideraciones Generales

1. No debería eliminar una tipo de proveedor que tenga proveedores relacionados a este.

2. Mueva los proveedores a otro tipo y luego intente borrarla si así lo considera necesario.

Temas Relacionados

Eliminar Tipos de Proveedores


Interfaz de Usuario

Interfaz de Usuario

1. Fig. Pantalla (IMG-00113) Proveedores y cuentas por pagar.

2. Fig. Pantalla (IMG-00114) Catálogo de tipos de proveedores.

3. Fig. Pantalla (IMG-00003) Alerta de Eliminación.

Temas Relacionados

Eliminar Tipos de Proveedores


Comentarios

Comentarios

Antes de eliminar analice detenidamente el alcance que tendrá la operación que pretende ejecutar.

Temas Relacionados

Eliminar Tipos de Proveedores


Permisos Requeridos

Permisos Requeridos

1. FX1-10-340-000: Tipos de Proveedor

2. FX1-10-340-001: Solo lectura

3. FX1-10-340-004: Permitir Eliminar Tipos de Proveedor

Temas Relacionados

Eliminar Tipos de Proveedores


Interfaces de Tipos de Proveedores

Interfaces de Tipos de Proveedores

Temas Relacionados

Tipos de Proveedores
IMG-00113 Proveedores y cuentas por pagar, barra
IMG-00114 – Catálogo de Tipos de Proveedores
IMG-00115 –Tipos de Proveedor
IMG-00003 – Alerta de Eliminación


IMG-00113 Proveedores y cuentas por pagar, barra

IMG-00113 Proveedores y cuentas por pagar, barra

Interfaz para acceder al catálogo de tipos de proveedores.

Temas Relacionados

Interfaces de Tipos de Proveedores


IMG-00114 – Catálogo de Tipos de Proveedores

IMG-00114 – Catálogo de Tipos de Proveedores

Temas Relacionados

Interfaces de Tipos de Proveedores
Controles
Explicación
Ruta


Controles

Controles

1. Buscar: Use esta opción para buscar un tipo de proveedor dentro del catálogo. Puede presionar la tecla enter luego de escribir los datos o presionar el botón [image] para buscar el elemento.

2. Cuadricula listado de Tipos de Proveedores: En esta se listan cada una de los tipos de proveedor existentes en el sistema.

3. Tareas de Edición

a. Agregar [F2]: Permite agregar un nuevo tipo de proveedor

b. Modificar [F3]: Permite editar el tipo de proveedor seleccionado de la lista.

c. Actualizar [F5]: Actualiza la información correspondiente a la lista de tipos de proveedores.

d. Eliminar: Elimina de la base de datos el tipo de proveedores seleccionado de la lista.

4. Imprimir / Exportar

a. Exportar (Excel / XML / HTML): Permite exportar el contenido de la lista de tipos de proveedores a un archivo.

b. Vista Previa: Muestra la vista previa del resultado de una impresión física en relación a los datos contenidos en la lista de tipos de proveedores.

c. Imprimir: Manda a imprimir la información de la lista de tipos de proveedores a la impresora predeterminada.

Temas Relacionados

IMG-00114 – Catálogo de Tipos de Proveedores


Explicación

Explicación

Desde esta interfaz podrá administrar cada uno de los tipos de proveedores que tenga creados en el sistema.

Temas Relacionados

IMG-00114 – Catálogo de Tipos de Proveedores


Ruta

Ruta

1. Mi Empresa>Barra proveedores y cuentas por pagar.

Temas Relacionados

IMG-00114 – Catálogo de Tipos de Proveedores


IMG-00115 –Tipos de Proveedor

IMG-00115 –Tipos de Proveedor

Temas Relacionados

Interfaces de Tipos de Proveedores
Controles
Explicación
Ruta


Controles

Controles

1. Código: Identificador único para el tipo de proveedor. Campo requerido, valor máximo 15 caracteres. Si muestra el texto <A> (auto-código) el sistema asignará automáticamente un código para el nuevo tipo de proveedor a menos que usted proporcione un valor distinto.

2. Descripción: Contiene la descripción general para el tipo de proveedor. Campo requerido, valor máximo 50 caracteres.

Temas Relacionados

IMG-00115 –Tipos de Proveedor


Explicación

Explicación

Use esta interfaz para proporcionar la información General sobre el tipo de proveedor.

Temas Relacionados

IMG-00115 –Tipos de Proveedor


Ruta

Ruta

1. Mi Empresa>Barra proveedores y cuentas por pagar>Agregar

2. Mi Empresa>Barra proveedores y cuentas por pagar>Modificar

Temas Relacionados

IMG-00115 –Tipos de Proveedor


IMG-00003 – Alerta de Eliminación

IMG-00003 – Alerta de Eliminación

Temas Relacionados

Interfaces de Tipos de Proveedores
Controles
Explicación
Ruta


Ruta

Ruta

3. Mi Empresa>Barra proveedores y cuentas por pagar>Eliminar

Temas Relacionados

IMG-00003 – Alerta de Eliminación


Administración de Grupos de Clientes

Administración de Grupos de Clientes

Permite asignar al cliente, un grupo predefinido en el sistema, elemento que actuará como enlace para poder generar reportes, aplicar promociones o simplemente filtrar datos de un grupo de clientes en especial.

Al incluir Grupos, el sistema mostrará una ventana que contiene una lista de los grupos disponibles más las opciones básicas para poder manipular dichos grupos (Agregar, Modificar, Eliminar y Organizar).

Temas Relacionados

Catálogos
IMG-00117 – Acceso Administración de Grupos de Clientes
IMG-00118 – Organizar Clientes por Grupo


IMG-00117 – Acceso Administración de Grupos de Clientes

IMG-00117 – Acceso Administración de Grupos de Clientes

Temas Relacionados

Administración de Grupos de Clientes


IMG-00118 – Organizar Clientes por Grupo

IMG-00118 – Organizar Clientes por Grupo

Temas Relacionados

Administración de Grupos de Clientes
Controles
Permisos


Controles

Controles

1. Botón Agregar: Agregar un nuevo cliente.

2. Botón Editar: Modifica el cliente seleccionado.

3. Botón Eliminar: Elimina el cliente seleccionado

4. Icono [image]: Agrega un nuevo grupo de cliente.

5. Icono [image]: Modifica el grupo de cliente seleccionado.

6. Icono [image]: Elimina el grupo de cliente seleccionado.

7. Icono [image]: Agrega el elemento seleccionado de la izquierda y lo agrega a la lista de la derecha.

8. Icono [image]: Agrega todos los elementos de la izquierda y lo agrega a la lista de la derecha.

9. Icono [image]: Agrega el elemento seleccionado de la derecha y lo agrega a la lista de la izquierda.

10. Icono [image]: Agrega todos los elementos de la derecha y lo agrega a la lista de la izquierda.

Temas Relacionados

IMG-00118 – Organizar Clientes por Grupo


Permisos

Permisos

1. FX1-10-160-000: Grupo de Clientes

2. FX1-10-160-001: Solo lectura

3. FX1-10-160-002: Permitir Agregar Grupo de Clientes

4. FX1-10-160-003: Permitir Modificar Grupo de Clientes

5. FX1-10-160-004: Permitir Eliminar Grupo de Clientes

Temas Relacionados

IMG-00118 – Organizar Clientes por Grupo


Administración de Grupos de Proveedores

Administración de Grupos de Proveedores

Permite asignar al proveedor, un grupo predefinido en el sistema, elemento que actuará como enlace para poder generar reportes, aplicar promociones o simplemente filtrar datos de un grupo de proveedor en especial.

Al incluir Grupos, el sistema mostrará una ventana que contiene una lista de los grupos disponibles más las opciones básicas para poder manipular dichos grupos (Agregar, Modificar, Eliminar y Organizar).

Temas Relacionados

Catálogos
IMG-00119 – Acceso Administración de Grupos de Proveedores
IMG-00120 – Organizar Proveedores por Grupo


IMG-00119 – Acceso Administración de Grupos de Proveedores

IMG-00119 – Acceso Administración de Grupos de Proveedores

Temas Relacionados

Administración de Grupos de Proveedores


IMG-00120 – Organizar Proveedores por Grupo

IMG-00120 – Organizar Proveedores por Grupo

Temas Relacionados

Administración de Grupos de Proveedores
Controles
Permisos


Controles

Controles

1. Botón Agregar: Agregar un nuevo proveedor.

2. Botón Editar: Modifica el proveedor seleccionado.

3. Botón Eliminar: Elimina el proveedor seleccionado

4. Icono [image]: Agrega un nuevo grupo de proveedor.

5. Icono [image]: Modifica el grupo de proveedor seleccionado.

6. Icono [image]: Elimina el grupo de proveedor seleccionado.

7. Icono [image]: Agrega el elemento seleccionado de la izquierda y lo agrega a la lista de la derecha.

8. Icono [image]: Agrega todos los elementos de la izquierda y lo agrega a la lista de la derecha.

9. Icono [image]: Agrega el elemento seleccionado de la derecha y lo agrega a la lista de la izquierda.

10. Icono [image]: Agrega todos los elementos de la derecha y lo agrega a la lista de la izquierda.

Temas Relacionados

IMG-00120 – Organizar Proveedores por Grupo


Permisos

Permisos

1. FX1-10-180-000: Grupo de Proveedores

2. FX1-10-180-001: Solo lectura

3. FX1-10-180-002: Permitir Agregar Grupo de Proveedores

4. FX1-10-180-003: Permitir Modificar Grupo de Proveedores

5. FX1-10-180-004: Permitir Eliminar Grupo de Proveedores

Temas Relacionados

IMG-00120 – Organizar Proveedores por Grupo


Administración de Grupos de Productos

Administración de Grupos de Productos

Temas Relacionados

Catálogos
IMG-00121 – Acceso Administración de Grupos de Productos
IMG-00122 – Organizar Productos por Grupo


IMG-00121 – Acceso Administración de Grupos de Productos

IMG-00121 – Acceso Administración de Grupos de Productos

Temas Relacionados

Administración de Grupos de Productos


IMG-00122 – Organizar Productos por Grupo

IMG-00122 – Organizar Productos por Grupo

Temas Relacionados

Administración de Grupos de Productos
Controles
Permisos


Controles

Controles

11. Botón Agregar: Agregar un nuevo producto.

12. Botón Editar: Modifica el producto seleccionado.

13. Botón Eliminar: Elimina el producto seleccionado

14. Icono [image]: Agrega un nuevo grupo de producto.

15. Icono [image]: Modifica el grupo de producto seleccionado.

16. Icono [image]: Elimina el grupo de producto seleccionado.

17. Icono [image]: Agrega el elemento seleccionado de la izquierda y lo agrega a la lista de la derecha.

18. Icono [image]: Agrega todos los elementos de la izquierda y lo agrega a la lista de la derecha.

19. Icono [image]: Agrega el elemento seleccionado de la derecha y lo agrega a la lista de la izquierda.

20. Icono [image]: Agrega todos los elementos de la derecha y lo agrega a la lista de la izquierda.

Temas Relacionados

IMG-00122 – Organizar Productos por Grupo


Permisos

Permisos

6. FX1-10-170-000: Grupo de Productos

7. FX1-10-170-001: Solo lectura

8. FX1-10-170-002: Permitir Agregar Grupo de Productos

9. FX1-10-170-003: Permitir Modificar Grupo de Productos

10. FX1-10-170-004: Permitir Eliminar Grupo de Productos

Temas Relacionados

IMG-00122 – Organizar Productos por Grupo


Categorías

Categorías

Las categorías sirven para clasificar los movimientos realizados en el sistema relacionados a inventarios, compras, ventas, etc.

Temas Relacionados

Catálogos
Crear Categoría
Editar Categoría
Eliminar Categoría
Interfaces de Categorías


Crear Categoría

Crear Categoría

Temas Relacionados

Categorías
Objetivo
Resultado Esperado
Actividades
Consideraciones Generales
Interfaz de Usuario
Permisos Requeridos


Objetivo

Objetivo

Crear una categoría.

Temas Relacionados

Crear Categoría


Resultado Esperado

Resultado Esperado

Visualizar dentro del catálogo de categoría que el registro se creó correctamente.

Temas Relacionados

Crear Categoría


Actividades

Actividades

1. Vaya a la página de inicio de “Mi Empresa”

2. Vaya a la sección “Mis Catálogos”

3. Haga clic sobre el icono con nombre “Categorías”

a. Aparecerá un cuadro de diálogo con botones alineados a la derecha con el título “Tareas de Edición”

4. Haga clic sobre el botón Agregar o presione la tecla de acceso rápido F2

a. Aparecerá un cuadro de diálogo donde deberá llenar los campos solicitados.

5. Proporcione la información que se solicita en cada uno de los campos

6. Presione el botón Aceptar para guardar la información

Temas Relacionados

Crear Categoría


Consideraciones Generales

Consideraciones Generales

1. Si presiona el botón Cancelar la información proporcionada no será guardada.

2. Procure no repetir categorías para no confundirse a la hora de obtener información agrupada.

Temas Relacionados

Crear Categoría


Interfaz de Usuario

Interfaz de Usuario

1. Fig. Pantalla (IMG-00361) Acceso Catálogo de Categorías.

2. Fig. Pantalla (IMG-00362) Catálogo de Categorías.

3. Fig. Pantalla (IMG-00363) Categoría.

Temas Relacionados

Crear Categoría


Permisos Requeridos

Permisos Requeridos

1. FX1-10-60-000: Categoría

2. FX1-10-60-001: Solo lectura

3. FX1-10-60-002: Permitir Agregar Categoría

Temas Relacionados

Crear Categoría


Editar Categoría

Editar Categoría

Temas Relacionados

Categorías
Objetivo
Resultado Esperado
Actividades
Consideraciones Generales
Interfaz de Usuario
Permisos Requeridos


Objetivo

Objetivo

Realizar alguna modificación a la categoría seleccionada del catálogo de categorías.

Temas Relacionados

Editar Categoría


Resultado Esperado

Resultado Esperado

Visualizar la modificación en el catálogo de categorías.

Temas Relacionados

Editar Categoría


Actividades

Actividades

1. Vaya a la página de inicio de “Mi Empresa”

2. Vaya a la sección “Mis Catálogos”

3. Haga clic sobre el icono con nombre “Categorías”

a. Aparecerá un cuadro de diálogo con botones alineados a la derecha con el título “Tareas de Edición”

4. Haga clic sobre el botón Modificar o presione la tecla de acceso rápido F3

a. Aparecerá un cuadro de diálogo donde deberá realizar los cambios necesarios.

5. Haga los cambios que crea conveniente

6. Presione el botón Aceptar para guardar la información

Temas Relacionados

Editar Categoría


Consideraciones Generales

Consideraciones Generales

1. Si presiona el botón Cancelar la información proporcionada no será guardada.

2. Los cambios realizados se verán reflejados inmediatamente en el BackOffice

Temas Relacionados

Editar Categoría


Interfaz de Usuario

Interfaz de Usuario

1. Fig. Pantalla (IMG-00361) Acceso Catálogo de Categorías.

2. Fig. Pantalla (IMG-00362) Catálogo de Categorías.

3. Fig. Pantalla (IMG-00363) Categoría.

Temas Relacionados

Editar Categoría


Permisos Requeridos

Permisos Requeridos

1. FX1-10-60-000: Categoría

2. FX1-10-60-001: Solo lectura

3. FX1-10-60-003: Permitir Modificar Categoría

Temas Relacionados

Editar Categoría


Eliminar Categoría

Eliminar Categoría

Temas Relacionados

Categorías
Objetivo
Resultado Esperado
Actividades
Interfaz de Usuario
Comentarios
Permisos Requeridos


Objetivo

Objetivo

Borrar una Categoría.

Temas Relacionados

Eliminar Categoría


Resultado Esperado

Resultado Esperado

Visualizar que la categoría eliminada no aparezca en el catálogo de categorías.

Temas Relacionados

Eliminar Categoría


Actividades

Actividades

1. Vaya a la página de inicio de “Mi Empresa”

2. Vaya a la sección “Mis Catálogos”

3. Haga clic sobre el icono con nombre “Categorías”

a. Aparecerá un cuadro de diálogo con botones alineados a la derecha con el título “Tareas de Edición”

4. Seleccione de la lista la caja que quiere eliminar.

5. Haga clic sobre el botón Eliminar

a. Aparecerá un cuadro de diálogo de alerta, lea cuidadosamente el mensaje y decida.

6. Presione el botón Si para Eliminar o Presione el botón No para cancelar el proceso.

Temas Relacionados

Eliminar Categoría


Interfaz de Usuario

Interfaz de Usuario

1. Fig. Pantalla (IMG-00361) Acceso Catálogo de Categorías.

2. Fig. Pantalla (IMG-00362) Catálogo de Categorías.

3. Fig. Pantalla (IMG-00364) Alerta de Eliminación.

Temas Relacionados

Eliminar Categoría


Comentarios

Comentarios

Antes de eliminar analice detenidamente el alcance que tendrá la operación que pretende ejecutar.

Temas Relacionados

Eliminar Categoría


Permisos Requeridos

Permisos Requeridos

1. FX1-10-60-000: Categoría

2. FX1-10-60-001: Solo lectura

3. FX1-10-60-004: Permitir Eliminar Categoría

Temas Relacionados

Eliminar Categoría


Interfaces de Categorías

Interfaces de Categorías

Temas Relacionados

Categorías
IMG-00361 - Acceso Catálogo de Categorías
IMG-00362 – Catálogo de Categorías
IMG-00363 –Categoría
IMG-00364 – Alerta de Eliminación


IMG-00361 - Acceso Catálogo de Categorías

IMG-00361 - Acceso Catálogo de Categorías

Temas Relacionados

Interfaces de Categorías


IMG-00362 – Catálogo de Categorías

IMG-00362 – Catálogo de Categorías

Temas Relacionados

Interfaces de Categorías
Controles
Explicación
Ruta


Controles

Controles

1. Cuadricula listado de Categorías: En esta se listan cada una de las categorías existentes en el sistema.

2. Tareas de Edición

a. Agregar [F2]: Permite agregar una nueva categoría

b. Modificar [F3]: Permite editar la categoría seleccionado de la lista.

c. Actualizar [F5]: Actualiza la información correspondiente a la lista de categorías.

d. Eliminar: Elimina de la base de datos la categoría seleccionado de la lista.

3. Imprimir / Exportar

a. Exportar (Excel / XML / HTML): Permite exportar el contenido de la lista de la categoría a un archivo.

b. Vista Previa: Muestra la vista previa del resultado de una impresión física en relación a los datos contenidos en la lista de categorías.

c. Imprimir: Manda a imprimir la información de la lista de categorías a la impresora predeterminada.

Temas Relacionados

IMG-00362 – Catálogo de Categorías


Explicación

Explicación

Desde esta interfaz podrá administrar cada una de las categorías que tenga creadas en el sistema.

Temas Relacionados

IMG-00362 – Catálogo de Categorías


Ruta

Ruta

1. Mi Empresa>Categorías

Temas Relacionados

IMG-00362 – Catálogo de Categorías


IMG-00363 –Categoría

IMG-00363 –Categoría

Temas Relacionados

Interfaces de Categorías
Controles
Ruta


Controles

Controles

1. Código: Identificador único para la categoría. Campo requerido, valor máximo 10 caracteres. Si muestra el texto <A> (auto-código) el sistema asignará automáticamente un código para la nueva categoría a menos que usted proporcione un valor distinto.

2. Descripción: Especifica el nombre para la nueva categoría. Campo requerido, valor máximo 50 caracteres.

3. Tipo: Indica el tipo de categoría, que podrá ser de Ingreso, Egreso o de Inventario.

4. Presupuesto Mensual: Especifica un presupuesto mensual para la categoría.

5. Código de Cuenta: Especifica el código de una cuenta contable previamente almacenada en el sistema.

Temas Relacionados

IMG-00363 –Categoría


Ruta

Ruta

1. Mi Empresa>Categorías>Agregar

2. Mi Empresa>categorías>Modificar

Temas Relacionados

IMG-00363 –Categoría


IMG-00364 – Alerta de Eliminación

IMG-00364 – Alerta de Eliminación

Temas Relacionados

Interfaces de Categorías
Controles
Explicación
Ruta


Controles

Controles

1. Botón Si: Al presionar acepta que quiere eliminar el elemento y se procederá a realizar la acción.

2. Botón No: Al presionar cancela la eliminación y no realiza cambio alguno al registro seleccionado.

Temas Relacionados

IMG-00364 – Alerta de Eliminación


Explicación

Explicación

Esta interfaz se muestra siempre que quiere realizar una acción de eliminación y le pide se asegure que el proceso de eliminación es lo que quiere ejecutar.

Temas Relacionados

IMG-00364 – Alerta de Eliminación


Ruta

Ruta

1. Mi Empresa>Categorías>Eliminar

Temas Relacionados

IMG-00364 – Alerta de Eliminación


Bancos

Bancos

Esta ventana (cuadro de diálogo) permite crear/modificar un banco. Para crear un banco, deberá especificar un nombre. El banco lo usara al relacionar tarjetas de crédito, chequera, etc.

Temas Relacionados

Catálogos
Crear Banco
Editar Banco
Eliminar Banco
Interfaces de Bancos


Crear Banco

Crear Banco

Temas Relacionados

Bancos
Objetivo
Resultado Esperado
Actividades
Consideraciones Generales
Interfaz de Usuario
Permisos Requeridos


Objetivo

Objetivo

Crear un Banco.

Temas Relacionados

Crear Banco


Resultado Esperado

Resultado Esperado

Visualizar dentro del catálogo de bancos que el registro se creó correctamente.

Temas Relacionados

Crear Banco


Actividades

Actividades

1. Vaya a la página de inicio de “Mi Empresa”

2. Vaya a la sección “Mis Catálogos”

3. Haga clic sobre el icono con nombre “Bancos”

a. Aparecerá un cuadro de diálogo con botones alineados a la derecha con el título “Tareas de Edición”

4. Haga clic sobre el botón Agregar o presione la tecla de acceso rápido F2

a. Aparecerá un cuadro de diálogo donde deberá llenar los campos solicitados.

5. Proporcione la información que se solicita en cada uno de los campos

6. Presione el botón Aceptar para guardar la información

Temas Relacionados

Crear Banco


Consideraciones Generales

Consideraciones Generales

1. Si presiona el botón Cancelar la información proporcionada no será guardada.

2. Procure no repetir bancos para no confundirse a la hora de obtener información agrupada o al elegir un banco de una lista.

Temas Relacionados

Crear Banco


Interfaz de Usuario

Interfaz de Usuario

1. Fig. Pantalla (IMG-00365) Acceso Catálogo de Bancos.

2. Fig. Pantalla (IMG-00366) Catálogo de Bancos.

3. Fig. Pantalla (IMG-00367) Banco.

Temas Relacionados

Crear Banco


Permisos Requeridos

Permisos Requeridos

1. FX1-10-30-000: Banco

2. FX1-10-30-001: Solo lectura

3. FX1-10-30-002: Permitir Agregar Banco

Temas Relacionados

Crear Banco


Editar Banco

Editar Banco

Temas Relacionados

Bancos
Objetivo
Resultado Esperado
Actividades
Consideraciones Generales
Interfaz de Usuario
Permisos Requeridos


Objetivo

Objetivo

Realizar alguna modificación al banco seleccionado del catálogo de bancos.

Temas Relacionados

Editar Banco


Resultado Esperado

Resultado Esperado

Visualizar la modificación en el catálogo de bancos.

Temas Relacionados

Editar Banco


Actividades

Actividades

1. Vaya a la página de inicio de “Mi Empresa”

2. Vaya a la sección “Mis Catálogos”

3. Haga clic sobre el icono con nombre “Bancos”

a. Aparecerá un cuadro de diálogo con botones alineados a la derecha con el título “Tareas de Edición”

4. Haga clic sobre el botón Modificar o presione la tecla de acceso rápido F3

a. Aparecerá un cuadro de diálogo donde deberá realizar los cambios necesarios.

5. Haga los cambios que crea conveniente

6. Presione el botón Aceptar para guardar la información

Temas Relacionados

Editar Banco


Consideraciones Generales

Consideraciones Generales

1. Si presiona el botón Cancelar la información proporcionada no será guardada.

2. Los cambios realizados se verán reflejados inmediatamente en el BackOffice

Temas Relacionados

Editar Banco


Interfaz de Usuario

Interfaz de Usuario

1. Fig. Pantalla (IMG-00365) Acceso Catálogo de Bancos.

2. Fig. Pantalla (IMG-00366) Catálogo de Bancos.

3. Fig. Pantalla (IMG-00367) Banco.

Temas Relacionados

Editar Banco


Permisos Requeridos

Permisos Requeridos

1. FX1-10-30-000: Banco

2. FX1-10-30-001: Solo lectura

3. FX1-10-30-003: Permitir Modificar Banco

Temas Relacionados

Editar Banco


Eliminar Banco

Eliminar Banco

Temas Relacionados

Bancos
Objetivo
Resultado Esperado
Actividades
Interfaz de Usuario
Comentarios
Permisos Requeridos


Objetivo

Objetivo

Borrar un Banco.

Temas Relacionados

Eliminar Banco


Resultado Esperado

Resultado Esperado

Visualizar que el banco eliminado no aparezca en el catálogo de bancos.

Temas Relacionados

Eliminar Banco


Actividades

Actividades

1. Vaya a la página de inicio de “Mi Empresa”

2. Vaya a la sección “Mis Catálogos”

3. Haga clic sobre el icono con nombre “Bancos”

a. Aparecerá un cuadro de diálogo con botones alineados a la derecha con el título “Tareas de Edición”

4. Seleccione de la lista la caja que quiere eliminar.

5. Haga clic sobre el botón Eliminar

a. Aparecerá un cuadro de diálogo de alerta, lea cuidadosamente el mensaje y decida.

6. Presione el botón Si para Eliminar o Presione el botón No para cancelar el proceso.

Temas Relacionados

Eliminar Banco


Interfaz de Usuario

Interfaz de Usuario

1. Fig. Pantalla (IMG-00365) Acceso Catálogo de Bancos.

2. Fig. Pantalla (IMG-00366) Catálogo de Bancos.

3. Fig. Pantalla (IMG-00364) Alerta de Eliminación.

Temas Relacionados

Eliminar Banco


Comentarios

Comentarios

Antes de eliminar analice detenidamente el alcance que tendrá la operación que pretende ejecutar.

Temas Relacionados

Eliminar Banco


Permisos Requeridos

Permisos Requeridos

1. FX1-10-30-000: Banco

2. FX1-10-30-001: Solo lectura

3. FX1-10-30-004: Permitir Eliminar Banco

Temas Relacionados

Eliminar Banco


Interfaces de Bancos

Interfaces de Bancos

Temas Relacionados

Bancos
IMG-00365 - Acceso Catálogo de Bancos
IMG-00362 – Catálogo de Bancos
IMG-00367 –Banco
IMG-00364 – Alerta de Eliminación


IMG-00365 - Acceso Catálogo de Bancos

IMG-00365 - Acceso Catálogo de Bancos

Temas Relacionados

Interfaces de Bancos


IMG-00362 – Catálogo de Bancos

IMG-00362 – Catálogo de Bancos

Temas Relacionados

Interfaces de Bancos
Controles
Explicación
Ruta


Controles

Controles

1. Cuadricula listado de Bancos: En esta se listan cada uno de los bancos existentes en el sistema.

2. Tareas de Edición

a. Agregar [F2]: Permite agregar un nuevo banco

b. Modificar [F3]: Permite editar el banco seleccionado de la lista.

c. Actualizar [F5]: Actualiza la información correspondiente a la lista de bancos.

d. Eliminar: Elimina de la base de datos el banco seleccionado de la lista.

3. Imprimir / Exportar

a. Exportar (Excel / XML / HTML): Permite exportar el contenido de la lista de bancos a un archivo.

b. Vista Previa: Muestra la vista previa del resultado de una impresión física en relación a los datos contenidos en la lista de bancos.

c. Imprimir: Manda a imprimir la información de la lista de bancos a la impresora predeterminada.

Temas Relacionados

IMG-00362 – Catálogo de Bancos


Explicación

Explicación

Desde esta interfaz podrá administrar cada uno de los bancos que tenga creadas en el sistema.

Temas Relacionados

IMG-00362 – Catálogo de Bancos


Ruta

Ruta

1. Mi Empresa>Bancos

Temas Relacionados

IMG-00362 – Catálogo de Bancos


IMG-00367 –Banco

IMG-00367 –Banco

Temas Relacionados

Interfaces de Bancos
Controles
Ruta


Controles

Controles

1. Nombre: Especifica el nombre para el nuevo banco. Campo requerido, valor máximo 50 caracteres.

2. Contacto: Especifica el nombre de una persona (intermediario) con la cual se realizan tratos y/o convenios.

3. WebSite: Contiene la dirección (URL) del banco la web.

4. Notas: Cualquier anotación complementaria de propósito general. Campo requerido, valor máximo 4096 caracteres.

Temas Relacionados

IMG-00367 –Banco


Ruta

Ruta

1. Mi Empresa>Bancos>Agregar

2. Mi Empresa>Bancos>Modificar

Temas Relacionados

IMG-00367 –Banco


IMG-00364 – Alerta de Eliminación

IMG-00364 – Alerta de Eliminación

Temas Relacionados

Interfaces de Bancos
Controles
Explicación
Ruta


Ruta

Ruta

1. Mi Empresa>Bancos>Eliminar

Temas Relacionados

IMG-00364 – Alerta de Eliminación


Tarjetas de Crédito

Tarjetas de Crédito

Esta ventana (cuadro de diálogo) permite crear/modificar una tarjeta de crédito el cual estará relacionado con movimientos de compras y/o ventas, pagos, etc. Para crear una tarjeta de crédito, deberá especificar un código, una descripción (notas).

Temas Relacionados

Catálogos
Crear Tarjeta de Crédito
Editar Tarjeta de Crédito
Eliminar Tarjeta de Crédito
Interfaces de Bancos


Crear Tarjeta de Crédito

Crear Tarjeta de Crédito

Temas Relacionados

Tarjetas de Crédito
Objetivo
Resultado Esperado
Actividades
Consideraciones Generales
Interfaz de Usuario
Permisos Requeridos


Objetivo

Objetivo

Crear una tarjeta de crédito.

Temas Relacionados

Crear Tarjeta de Crédito


Resultado Esperado

Resultado Esperado

Visualizar dentro del catálogo de tarjetas de crédito que el registro se creó correctamente.

Temas Relacionados

Crear Tarjeta de Crédito


Actividades

Actividades

1. Vaya a la página de inicio de “Mi Empresa”

2. Vaya a la sección “Mis Catálogos”

3. Haga clic sobre el icono con nombre “Tarjeta de Crédito”

a. Aparecerá un cuadro de diálogo con botones alineados a la derecha con el título “Tareas de Edición”

4. Haga clic sobre el botón Agregar o presione la tecla de acceso rápido F2

a. Aparecerá un cuadro de diálogo donde deberá llenar los campos solicitados.

5. Proporcione la información que se solicita en cada uno de los campos

6. Presione el botón Aceptar para guardar la información

Temas Relacionados

Crear Tarjeta de Crédito


Consideraciones Generales

Consideraciones Generales

1. Si presiona el botón Cancelar la información proporcionada no será guardada.

2. Procure no repetir nombres de tarjetas de crédito para no confundirse al elegir una tarjeta de crédito de una lista.

Temas Relacionados

Crear Tarjeta de Crédito


Interfaz de Usuario

Interfaz de Usuario

1. Fig. Pantalla (IMG-00368) Acceso Catálogo de Tarjetas de Crédito.

2. Fig. Pantalla (IMG-00369) Catálogo de Tarjetas de Crédito.

3. Fig. Pantalla (IMG-00370) Tarjetas de Crédito.

Temas Relacionados

Crear Tarjeta de Crédito


Permisos Requeridos

Permisos Requeridos

1. FX1-10-290-000: Tarjetas de Crédito

2. FX1-10-290-001: Solo lectura

3. FX1-10-290-002: Permitir Agregar Tarjetas de Crédito

Temas Relacionados

Crear Tarjeta de Crédito


Editar Tarjeta de Crédito

Editar Tarjeta de Crédito

Temas Relacionados

Tarjetas de Crédito
Objetivo
Resultado Esperado
Actividades
Consideraciones Generales
Interfaz de Usuario
Permisos Requeridos


Objetivo

Objetivo

Realizar alguna modificación a la tarjeta de crédito seleccionada del catálogo de tarjetas de crédito.

Temas Relacionados

Editar Tarjeta de Crédito


Resultado Esperado

Resultado Esperado

Visualizar la modificación en el catálogo de tarjetas de crédito.

Temas Relacionados

Editar Tarjeta de Crédito


Actividades

Actividades

1. Vaya a la página de inicio de “Mi Empresa”

2. Vaya a la sección “Mis Catálogos”

3. Haga clic sobre el icono con nombre “Tarjetas de Créditos”

a. Aparecerá un cuadro de diálogo con botones alineados a la derecha con el título “Tareas de Edición”

4. Haga clic sobre el botón Modificar o presione la tecla de acceso rápido F3

a. Aparecerá un cuadro de diálogo donde deberá realizar los cambios necesarios.

5. Haga los cambios que crea conveniente

6. Presione el botón Aceptar para guardar la información

Temas Relacionados

Editar Tarjeta de Crédito


Consideraciones Generales

Consideraciones Generales

1. Si presiona el botón Cancelar la información proporcionada no será guardada.

2. Los cambios realizados se verán reflejados inmediatamente en el BackOffice

Temas Relacionados

Editar Tarjeta de Crédito


Interfaz de Usuario

Interfaz de Usuario

1. Fig. Pantalla (IMG-00368) Acceso Catálogo de Tarjetas de Créditos.

2. Fig. Pantalla (IMG-00369) Catálogo de Tarjetas de Créditos.

3. Fig. Pantalla (IMG-00370) Tarjetas de Créditos.

Temas Relacionados

Editar Tarjeta de Crédito


Permisos Requeridos

Permisos Requeridos

1. FX1-10-290-000: Tarjetas de Créditos

2. FX1-10-290-001: Solo lectura

3. FX1-10-290-003: Permitir Modificar Tarjetas de Créditos

Temas Relacionados

Editar Tarjeta de Crédito


Eliminar Tarjeta de Crédito

Eliminar Tarjeta de Crédito

Temas Relacionados

Tarjetas de Crédito
Objetivo
Resultado Esperado
Actividades
Interfaz de Usuario
Comentarios
Permisos Requeridos


Objetivo

Objetivo

Borrar una Tarjeta de Crédito.

Temas Relacionados

Eliminar Tarjeta de Crédito


Resultado Esperado

Resultado Esperado

Visualizar que la tarjeta de crédito eliminada no aparezca en el catálogo de tarjetas de crédito.

Temas Relacionados

Eliminar Tarjeta de Crédito


Actividades

Actividades

1. Vaya a la página de inicio de “Mi Empresa”

2. Vaya a la sección “Mis Catálogos”

3. Haga clic sobre el icono con nombre “Tarjetas de Créditos”

a. Aparecerá un cuadro de diálogo con botones alineados a la derecha con el título “Tareas de Edición”

4. Seleccione de la lista la caja que quiere eliminar.

5. Haga clic sobre el botón Eliminar

a. Aparecerá un cuadro de diálogo de alerta, lea cuidadosamente el mensaje y decida.

6. Presione el botón Si para Eliminar o Presione el botón No para cancelar el proceso.

Temas Relacionados

Eliminar Tarjeta de Crédito


Interfaz de Usuario

Interfaz de Usuario

1. Fig. Pantalla (IMG-00368) Acceso Catálogo de Tarjetas de Crédito.

2. Fig. Pantalla (IMG-00369) Catálogo de Tarjetas de Crédito.

3. Fig. Pantalla (IMG-00364) Alerta de Eliminación.

Temas Relacionados

Eliminar Tarjeta de Crédito


Comentarios

Comentarios

Antes de eliminar analice detenidamente el alcance que tendrá la operación que pretende ejecutar.

Temas Relacionados

Eliminar Tarjeta de Crédito


Permisos Requeridos

Permisos Requeridos

4. FX1-10-290-000: Tarjetas de Crédito

5. FX1-10-290-001: Solo lectura

6. FX1-10-290-004: Permitir Eliminar Tarjetas de Crédito

Temas Relacionados

Eliminar Tarjeta de Crédito


Interfaces de Bancos

Interfaces de Bancos

Temas Relacionados

Tarjetas de Crédito
IMG-00368 - Acceso Catálogo de Tarjetas de Créditos
IMG-00369 – Catálogo de Tarjetas de Créditos
IMG-00370 –Tarjeta de Crédito
IMG-00364 – Alerta de Eliminación


IMG-00368 - Acceso Catálogo de Tarjetas de Créditos

IMG-00368 - Acceso Catálogo de Tarjetas de Créditos

Temas Relacionados

Interfaces de Bancos


IMG-00369 – Catálogo de Tarjetas de Créditos

IMG-00369 – Catálogo de Tarjetas de Créditos

Temas Relacionados

Interfaces de Bancos
Controles
Explicación
Ruta


Controles

Controles

1. Cuadricula listado de Tarjetas de Crédito: En esta se listan cada una de las tarjetas de créditos existentes en el sistema.

2. Tareas de Edición

a. Agregar [F2]: Permite agregar una nueva tarjeta de crédito

b. Modificar [F3]: Permite editar una tarjeta de crédito seleccionada de la lista.

c. Actualizar [F5]: Actualiza la información correspondiente a la lista de tarjetas de crédito.

d. Eliminar: Elimina de la base de datos la tarjeta de crédito seleccionada de la lista.

3. Imprimir / Exportar

a. Exportar (Excel / XML / HTML): Permite exportar el contenido de la lista de tarjetas de crédito a un archivo.

b. Vista Previa: Muestra la vista previa del resultado de una impresión física en relación a los datos contenidos en la lista de tarjetas de créditos.

c. Imprimir: Manda a imprimir la información de la lista de tarjetas de créditos a la impresora predeterminada.

Temas Relacionados

IMG-00369 – Catálogo de Tarjetas de Créditos


Explicación

Explicación

Desde esta interfaz podrá administrar cada una de las tarjetas de créditos que tenga creadas en el sistema.

Temas Relacionados

IMG-00369 – Catálogo de Tarjetas de Créditos


Ruta

Ruta

1. Mi Empresa>Tarjetas de Créditos

Temas Relacionados

IMG-00369 – Catálogo de Tarjetas de Créditos


IMG-00370 –Tarjeta de Crédito

IMG-00370 –Tarjeta de Crédito

Temas Relacionados

Interfaces de Bancos
Controles
Ruta


Controles

Controles

1. Código: Identificador único para la tarjeta de crédito. Campo requerido, valor máximo 5 caracteres. Si muestra el texto <A> (auto-código) el sistema asignará automáticamente un código para la nueva tarjeta de crédito ador a menos que usted proporcione un valor distinto.

2. Descripción: Especifica el nombre de la tarjeta de crédito.

3. Porcentaje de Comisión: Específica el porcentaje de comisión relacionada a la tarjeta de crédito esta podrá usarse para la obtención de algún reporte.

Temas Relacionados

IMG-00370 –Tarjeta de Crédito


Ruta

Ruta

1. Mi Empresa>Tarjetas de Crédito>Agregar

2. Mi Empresa>Tarjetas de Crédito>Modificar

Temas Relacionados

IMG-00370 –Tarjeta de Crédito


Controles

Controles

3. Botón Si: Al presionar acepta que quiere eliminar el elemento y se procederá a realizar la acción.

4. Botón No: Al presionar cancela la eliminación y no realiza cambio alguno al registro seleccionado.

Temas Relacionados

IMG-00364 – Alerta de Eliminación


Ruta

Ruta

1. Mi Empresa>Tarjetas de Crédito>Eliminar

Temas Relacionados

IMG-00364 – Alerta de Eliminación


Porteadores

Porteadores

Un porteador es una persona física o moral contratada para transportar por tierra, mar o aire mercancías a un destino definido. Entre las empresas que podemos mencionar se encuentran, DLH, UPS, ESTAFETA, MULTIPACK, etc.

Temas Relacionados

Catálogos
Crear Porteador
Editar Porteador
Eliminar Porteador
Interfaces de Porteadores


Crear Porteador

Crear Porteador

Temas Relacionados

Porteadores
Objetivo
Resultado Esperado
Actividades
Consideraciones Generales
Interfaz de Usuario
Permisos Requeridos


Objetivo

Objetivo

Crear un porteador.

Temas Relacionados

Crear Porteador


Resultado Esperado

Resultado Esperado

Visualizar dentro del catálogo de porteadores que el registro se creó correctamente.

Temas Relacionados

Crear Porteador


Actividades

Actividades

1. Vaya a la página de inicio de “Mi Empresa”

2. Vaya a la sección “Mis Catálogos”

3. Haga clic sobre el icono con nombre “Porteadores[Mensajerías]”

a. Aparecerá un cuadro de diálogo con botones alineados a la derecha con el título “Tareas de Edición”

4. Haga clic sobre el botón Agregar o presione la tecla de acceso rápido F2

a. Aparecerá un cuadro de diálogo donde deberá llenar los campos solicitados.

5. Proporcione la información que se solicita en cada uno de los campos

6. Presione el botón Aceptar para guardar la información

Temas Relacionados

Crear Porteador


Consideraciones Generales

Consideraciones Generales

1. Si presiona el botón Cancelar la información proporcionada no será guardada.

Temas Relacionados

Crear Porteador


Interfaz de Usuario

Interfaz de Usuario

1. Fig. Pantalla (IMG-00371) Acceso Catálogo de Porteadores.

2. Fig. Pantalla (IMG-00372) Catálogo de Porteadores.

3. Fig. Pantalla (IMG-00373) Porteador, Pestaña General.

4. Fig. Pantalla (IMG-00374) Porteadores, Pestaña Notas.

Temas Relacionados

Crear Porteador


Permisos Requeridos

Permisos Requeridos

1. FX1-10-220-000: Porteador

2. FX1-10-220-001: Solo lectura

3. FX1-10-220-002: Permitir Agregar Porteador

Temas Relacionados

Crear Porteador


Editar Porteador

Editar Porteador

Temas Relacionados

Porteadores
Objetivo
Resultado Esperado
Actividades
Consideraciones Generales
Interfaz de Usuario
Permisos Requeridos


Objetivo

Objetivo

Realizar alguna modificación al porteador seleccionado del catálogo de porteadores.

Temas Relacionados

Editar Porteador


Resultado Esperado

Resultado Esperado

Visualizar la modificación en el catálogo de porteadores.

Temas Relacionados

Editar Porteador


Actividades

Actividades

1. Vaya a la página de inicio de “Mi Empresa”

2. Vaya a la sección “Mis Catálogos”

3. Haga clic sobre el icono con nombre “Porteador[Mensajerías]”

a. Aparecerá un cuadro de diálogo con botones alineados a la derecha con el título “Tareas de Edición”

4. Haga clic sobre el botón Modificar o presione la tecla de acceso rápido F3

a. Aparecerá un cuadro de diálogo donde deberá realizar los cambios necesarios.

5. Haga los cambios que crea conveniente

6. Presione el botón Aceptar para guardar la información

Temas Relacionados

Editar Porteador


Consideraciones Generales

Consideraciones Generales

1. Si presiona el botón Cancelar la información proporcionada no será guardada.

2. Los cambios realizados se verán reflejados inmediatamente en el BackOffice

Temas Relacionados

Editar Porteador


Interfaz de Usuario

Interfaz de Usuario

1. Fig. Pantalla (IMG-00371) Acceso Catálogo de Porteadores.

2. Fig. Pantalla (IMG-00372) Catálogo de Porteadores.

3. Fig. Pantalla (IMG-00373) Porteador, Pestaña General.

4. Fig. Pantalla (IMG-00374) Porteadores, Pestaña Notas.

Temas Relacionados

Editar Porteador


Permisos Requeridos

Permisos Requeridos

1. FX1-10-220-000: Porteador

2. FX1-10-220-001: Solo lectura

3. FX1-10-220-003: Permitir Modificar Porteador

Temas Relacionados

Editar Porteador


Eliminar Porteador

Eliminar Porteador

Temas Relacionados

Porteadores
Objetivo
Resultado Esperado
Actividades
Interfaz de Usuario
Comentarios
Permisos Requeridos


Objetivo

Objetivo

Borrar un Porteador.

Temas Relacionados

Eliminar Porteador


Resultado Esperado

Resultado Esperado

Visualizar que el Porteador eliminado no aparezca en el catálogo de Porteadores.

Temas Relacionados

Eliminar Porteador


Actividades

Actividades

1. Vaya a la página de inicio de “Mi Empresa”

2. Vaya a la sección “Mis Catálogos”

3. Haga clic sobre el icono con nombre “Porteadores[Mensajerías]”

a. Aparecerá un cuadro de diálogo con botones alineados a la derecha con el título “Tareas de Edición”

4. Seleccione de la lista la caja que quiere eliminar.

5. Haga clic sobre el botón Eliminar

a. Aparecerá un cuadro de diálogo de alerta, lea cuidadosamente el mensaje y decida.

6. Presione el botón Si para Eliminar o Presione el botón No para cancelar el proceso.

Temas Relacionados

Eliminar Porteador


Interfaz de Usuario

Interfaz de Usuario

1. Fig. Pantalla (IMG-00371) Acceso Catálogo de Porteadores.

2. Fig. Pantalla (IMG-00372) Catálogo de Porteadores.

3. Fig. Pantalla (IMG-00364) Alerta de Eliminación.

Temas Relacionados

Eliminar Porteador


Comentarios

Comentarios

Antes de eliminar analice detenidamente el alcance que tendrá la operación que pretende ejecutar.

Temas Relacionados

Eliminar Porteador


Permisos Requeridos

Permisos Requeridos

1. FX1-10-220-000: Porteador

2. FX1-10-220-001: Solo lectura

3. FX1-10-220-004: Permitir Eliminar Porteador

Temas Relacionados

Eliminar Porteador


Interfaces de Porteadores

Interfaces de Porteadores

Temas Relacionados

Porteadores
IMG-00371 - Acceso Catálogo de Porteadores [Mensajerías]
IMG-00372 – Catálogo de Porteadores
IMG-00373_ IMG-00374 –Porteador
IMG-00364 – Alerta de Eliminación


IMG-00371 - Acceso Catálogo de Porteadores [Mensajerías]

IMG-00371 - Acceso Catálogo de Porteadores [Mensajerías]

Temas Relacionados

Interfaces de Porteadores


IMG-00372 – Catálogo de Porteadores

IMG-00372 – Catálogo de Porteadores

Temas Relacionados

Interfaces de Porteadores
Controles
Ruta


Controles

Controles

1. Cuadricula listado de Porteadores: En esta se listan cada uno de los porteadores existentes en el sistema.

2. Tareas de Edición

a. Agregar [F2]: Permite agregar un nuevo porteador

b. Modificar [F3]: Permite editar un porteador seleccionado de la lista.

c. Actualizar [F5]: Actualiza la información correspondiente a la lista de porteadores.

d. Eliminar: Elimina de la base de datos el porteador seleccionado de la lista.

3. Imprimir / Exportar

a. Exportar (Excel / XML / HTML): Permite exportar el contenido de la lista de porteadores a un archivo.

b. Vista Previa: Muestra la vista previa del resultado de una impresión física en relación a los datos contenidos en la lista de porteadores.

c. Imprimir: Manda a imprimir la información de la lista de porteadores a la impresora predeterminada.

Temas Relacionados

IMG-00372 – Catálogo de Porteadores


Ruta

Ruta

1. Mi Empresa> Porteadores [Mensajería]

Temas Relacionados

IMG-00372 – Catálogo de Porteadores


IMG-00373_ IMG-00374 –Porteador

IMG-00373_ IMG-00374 –Porteador

Temas Relacionados

Interfaces de Porteadores
Controles
Ruta


Controles

Controles

1. Código: Identificador único para el porteador. Campo requerido, valor máximo 5 caracteres. Si muestra el texto <A> (auto-código) el sistema asignará automáticamente un código para el nuevo porteador a menos que usted proporcione un valor distinto.

2. Descripción: Especifica el nombre para el nuevo porteador. Campo requerido, valor máximo 50 caracteres.

3. Proveedor: Indica el nombre del proveedor asociado al porteador.

4. Notas: Cualquier anotación complementaria de propósito general. Campo requerido, valor máximo 4096 caracteres.

Temas Relacionados

IMG-00373_ IMG-00374 –Porteador


Ruta

Ruta

1. Mi Empresa>Porteadores [Mensajería]>Agregar

2. Mi Empresa>Porteadores [Mensajería]>Modificar

Temas Relacionados

IMG-00373_ IMG-00374 –Porteador


IMG-00364 – Alerta de Eliminación

IMG-00364 – Alerta de Eliminación

Temas Relacionados

Interfaces de Porteadores
Controles
Explicación
Ruta


Ruta

Ruta

1. Mi Empresa>Porteadores [Mensajería]>Eliminar

Temas Relacionados

IMG-00364 – Alerta de Eliminación


Países, Estados y Ciudades

Países, Estados y Ciudades

Desde aquí podrá administrar el catálogo de países, estados y ciudades permitiéndole extender el catálogo según las necesidades que se presenten.

Temas Relacionados

Catálogos
Crear Países, Estados y Ciudades
Editar Países, Estados y Ciudades
Eliminar Países, Estados y Ciudades
Interfaces de Países, Estados y Ciudades


Crear Países, Estados y Ciudades

Crear Países, Estados y Ciudades

Temas Relacionados

Países, Estados y Ciudades
Objetivo
Resultado Esperado
Actividades
Interfaz de Usuario


Objetivo

Objetivo

Crear Países, Estados y Ciudades.

Temas Relacionados

Crear Países, Estados y Ciudades


Resultado Esperado

Resultado Esperado

Visualizar que el registro creado se encuentre en el catálogo de países, estados y ciudades.

Temas Relacionados

Crear Países, Estados y Ciudades


Actividades

Actividades

1. Vaya a la página de inicio de “Mi Empresa”

2. Vaya a la sección “Mis Catálogos”

3. Haga clic sobre el icono con nombre “Países, Estados y Ciudades”

a. Aparecerá un cuadro de diálogo con estructura de árbol correspondiente a Países, Estados y Ciudades.

4. Crear Países, Estados y Ciudades

a. Para Agregar un país presione el botón Agregar País.

b. Para Agregar un estado seleccione el país y luego el botón Agregar Estado.

c. Para Agregar una ciudad seleccione el estado y luego presione el botón Agregar Ciudad.

5. Proporcione la información que se solicita en cada uno de los campos

6. Presione el botón Aceptar para guardar la información

Temas Relacionados

Crear Países, Estados y Ciudades


Interfaz de Usuario

Interfaz de Usuario

1. Fig. Pantalla (IMG-00375) Acceso Catálogo de Países, Estados y Ciudades.

2. Fig. Pantalla (IMG-00376) Catálogo de Países, Estados y Ciudades.

3. Fig. Pantalla (IMG-00377) País.

4. Fig. Pantalla (IMG-00378) Estado.

5. Fig. Pantalla (IMG-00379) Ciudad.

Temas Relacionados

Crear Países, Estados y Ciudades


Editar Países, Estados y Ciudades

Editar Países, Estados y Ciudades

Temas Relacionados

Países, Estados y Ciudades
Objetivo
Resultado Esperado
Actividades
Interfaz de Usuario


Objetivo

Objetivo

Editar Países, Estados y Ciudades.

Temas Relacionados

Editar Países, Estados y Ciudades


Resultado Esperado

Resultado Esperado

Visualizar que el registro modificado muestre los cambios realizados en catálogo de países, estados y ciudades.

Temas Relacionados

Editar Países, Estados y Ciudades


Actividades

Actividades

1. Vaya a la página de inicio de “Mi Empresa”

2. Vaya a la sección “Mis Catálogos”

3. Haga clic sobre el icono con nombre “Países, Estados y Ciudades”

a. Aparecerá un cuadro de diálogo con estructura de árbol correspondiente a Países, Estados y Ciudades.

4. Modificar Países, Estados y Ciudades

a. Para Modificar un país seleccione uno de la lista y presione el botón Modificar.

b. Para Modificar un estado seleccione el estado y luego el botón Modificar.

c. Para Modificar una ciudad seleccione la ciudad y luego presione el botón Modificar.

5. Realice los cambios necesarios

6. Presione el botón Aceptar para guardar la información

Temas Relacionados

Editar Países, Estados y Ciudades


Interfaz de Usuario

Interfaz de Usuario

1. Fig. Pantalla (IMG-00375) Acceso Catálogo de Países, Estados y Ciudades.

2. Fig. Pantalla (IMG-00376) Catálogo de Países, Estados y Ciudades.

3. Fig. Pantalla (IMG-00377) País.

4. Fig. Pantalla (IMG-00378) Estado.

5. Fig. Pantalla (IMG-00379) Ciudad.

Temas Relacionados

Editar Países, Estados y Ciudades


Eliminar Países, Estados y Ciudades

Eliminar Países, Estados y Ciudades

Temas Relacionados

Países, Estados y Ciudades
Objetivo
Resultado Esperado
Actividades
Interfaz de Usuario


Objetivo

Objetivo

Eliminar Países, Estados y Ciudades.

Temas Relacionados

Eliminar Países, Estados y Ciudades


Resultado Esperado

Resultado Esperado

Borrar de la base de datos países, estados y ciudades y asegurarse que no son visibles en el catálogo.

Temas Relacionados

Eliminar Países, Estados y Ciudades


Actividades

Actividades

1. Vaya a la página de inicio de “Mi Empresa”

2. Vaya a la sección “Mis Catálogos”

3. Haga clic sobre el icono con nombre “Países, Estados y Ciudades”

a. Aparecerá un cuadro de diálogo con estructura de árbol correspondiente a Países, Estados y Ciudades.

4. Eliminar Países, Estados y Ciudades

a. Para Eliminar un país seleccione uno de la lista y presione el botón Eliminar.

b. Para Eliminar un estado seleccione el estado y luego el botón Eliminar.

c. Para Eliminar una ciudad seleccione la ciudad y luego presione el botón Eliminar.

Temas Relacionados

Eliminar Países, Estados y Ciudades


Interfaz de Usuario

Interfaz de Usuario

1. Fig. Pantalla (IMG-00375) Acceso Catálogo de Países, Estados y Ciudades.

2. Fig. Pantalla (IMG-00376) Catálogo de Países, Estados y Ciudades.

3. Fig. Pantalla (IMG-00364) Alerta de Eliminación.

Temas Relacionados

Eliminar Países, Estados y Ciudades


Interfaces de Países, Estados y Ciudades

Interfaces de Países, Estados y Ciudades

Temas Relacionados

Países, Estados y Ciudades
IMG-00375 – Acceso Catálogo de Países, Estados y Ciudades
IMG-00376 – Explorar Países
IMG-00377 – País
IMG-00378 – Estado o Provincia
IMG-00379 – Ciudad


IMG-00375 – Acceso Catálogo de Países, Estados y Ciudades

IMG-00375 – Acceso Catálogo de Países, Estados y Ciudades

Temas Relacionados

Interfaces de Países, Estados y Ciudades


IMG-00376 – Explorar Países

IMG-00376 – Explorar Países

Temas Relacionados

Interfaces de Países, Estados y Ciudades
Controles


Controles

Controles

1. Botón Agregar País: Muestra la interfaz para crear un nuevo País.

2. Botón Agregar Estado: Muestra la interfaz para crear un nuevo Estado.¨

3. Botón Agregar Ciudad: Muestra la interfaz para crear una nueva Ciudad.

4. Botón Modificar: Permite modificar datos correspondientes al registro seleccionado. País, Estado o Ciudad.

5. Botón Eliminar: Borra de la base de datos el registro seleccionado.

Temas Relacionados

IMG-00376 – Explorar Países


IMG-00377 – País

IMG-00377 – País

Temas Relacionados

Interfaces de Países, Estados y Ciudades
Controles


Controles

Controles

1. Código: Identificador único para el País.

2. Código de área: Identificador telefónico de País

3. Nombre: Nombre correspondiente al País.

Temas Relacionados

IMG-00377 – País


IMG-00378 – Estado o Provincia

IMG-00378 – Estado o Provincia

Temas Relacionados

Interfaces de Países, Estados y Ciudades
Controles


Controles

Controles

1. Código: Identificador único para el Estado o Provincia.

2. Nombre: Nombre correspondiente al Estado o Provincia.

Temas Relacionados

IMG-00378 – Estado o Provincia


IMG-00379 – Ciudad

IMG-00379 – Ciudad

Temas Relacionados

Interfaces de Países, Estados y Ciudades
Controles


Controles

Controles

1. Código: Identificador único para la Ciudad.

2. Código de área: Identificador telefónico de Ciudad

3. Nombre: Nombre correspondiente para la Ciudad.

Temas Relacionados

IMG-00379 – Ciudad


Contactos

Contactos

Temas Relacionados

Catálogos
Crear Contacto
Editar Contacto
Eliminar Contacto
Interfaces de Contacto


Crear Contacto

Crear Contacto

Temas Relacionados

Contactos
Objetivo
Resultado Esperado
Actividades
Consideraciones Generales
Interfaz de Usuario
Permisos Requeridos


Objetivo

Objetivo

Crear un contacto.

Temas Relacionados

Crear Contacto


Resultado Esperado

Resultado Esperado

Visualizar dentro del catálogo de contactos que el registro se creó correctamente.

Temas Relacionados

Crear Contacto


Actividades

Actividades

1. Vaya a la página de inicio de “Mi Empresa”

2. Vaya a la sección “Mi Empresa”

3. Haga clic sobre el icono con nombre “Contactos”

a. Aparecerá un cuadro de diálogo con botones alineados a la derecha con el título “Tareas de Edición”

4. Haga clic sobre el botón Agregar o presione la tecla de acceso rápido F2

a. Aparecerá un cuadro de diálogo donde deberá llenar los campos solicitados.

5. Proporcione la información que se solicita en cada uno de los campos

6. Presione el botón Aceptar para guardar la información

Temas Relacionados

Crear Contacto


Consideraciones Generales

Consideraciones Generales

1. Si presiona el botón Cancelar la información proporcionada no será guardada.

Temas Relacionados

Crear Contacto


Interfaz de Usuario

Interfaz de Usuario

1. Fig. Pantalla (IMG-00380) Acceso Catálogo de Contactos.

2. Fig. Pantalla (IMG-00381) Catálogo de Contactos.

3. Fig. Pantalla (IMG-00382) Contacto.

Temas Relacionados

Crear Contacto


Permisos Requeridos

Permisos Requeridos

1. FX1-10-110-000: Contacto

2. FX1-10-110-001: Solo lectura

3. FX1-10-110-002: Permitir Agregar Contacto

Temas Relacionados

Crear Contacto


Editar Contacto

Editar Contacto

Temas Relacionados

Contactos
Objetivo
Resultado Esperado
Actividades
Consideraciones Generales
Interfaz de Usuario
Permisos Requeridos


Objetivo

Objetivo

Realizar alguna modificación al contacto seleccionado del catálogo de contactos.

Temas Relacionados

Editar Contacto


Resultado Esperado

Resultado Esperado

Visualizar la modificación en el catálogo de contactos.

Temas Relacionados

Editar Contacto


Actividades

Actividades

1. Vaya a la página de inicio de “Mi Empresa”

2. Vaya a la sección “Mi Empresa”

3. Haga clic sobre el icono con nombre “Contactos”

a. Aparecerá un cuadro de diálogo con botones alineados a la derecha con el título “Tareas de Edición”

4. Haga clic sobre el botón Modificar o presione la tecla de acceso rápido F3

a. Aparecerá un cuadro de diálogo donde deberá realizar los cambios necesarios.

5. Haga los cambios que crea conveniente

6. Presione el botón Aceptar para guardar la información

Temas Relacionados

Editar Contacto


Consideraciones Generales

Consideraciones Generales

1. Si presiona el botón Cancelar la información proporcionada no será guardada.

2. Los cambios realizados se verán reflejados inmediatamente en el BackOffice

Temas Relacionados

Editar Contacto


Interfaz de Usuario

Interfaz de Usuario

1. Fig. Pantalla (IMG-00380) Acceso Catálogo de Contactos.

2. Fig. Pantalla (IMG-00381) Catálogo de Contactos.

3. Fig. Pantalla (IMG-00382) Contacto.

Temas Relacionados

Editar Contacto


Permisos Requeridos

Permisos Requeridos

1. FX1-10-110-000: Contacto

2. FX1-10-110-001: Solo lectura

3. FX1-10-110-003: Permitir Modificar Contacto

Temas Relacionados

Editar Contacto


Eliminar Contacto

Eliminar Contacto

Temas Relacionados

Contactos
Objetivo
Resultado Esperado
Actividades
Interfaz de Usuario
Comentarios
Permisos Requeridos


Objetivo

Objetivo

Borrar un contacto.

Temas Relacionados

Eliminar Contacto


Resultado Esperado

Resultado Esperado

Visualizar que el contacto eliminado no aparezca en el catálogo de contactos.

Temas Relacionados

Eliminar Contacto


Actividades

Actividades

1. Vaya a la página de inicio de “Mi Empresa”

2. Vaya a la sección “Mi Empresa”

3. Haga clic sobre el icono con nombre “Contactos”

a. Aparecerá un cuadro de diálogo con botones alineados a la derecha con el título “Tareas de Edición”

4. Seleccione de la lista la caja que quiere eliminar.

5. Haga clic sobre el botón Eliminar

a. Aparecerá un cuadro de diálogo de alerta, lea cuidadosamente el mensaje y decida.

6. Presione el botón Si para Eliminar o Presione el botón No para cancelar el proceso.

Temas Relacionados

Eliminar Contacto


Interfaz de Usuario

Interfaz de Usuario

1. Fig. Pantalla (IMG-00380) Acceso Catálogo de Contactos.

2. Fig. Pantalla (IMG-00381) Catálogo de Contactos.

3. Fig. Pantalla (IMG-00364) Alerta de Eliminación.

Temas Relacionados

Eliminar Contacto


Comentarios

Comentarios

Antes de eliminar analice detenidamente el alcance que tendrá la operación que pretende ejecutar.

Temas Relacionados

Eliminar Contacto


Permisos Requeridos

Permisos Requeridos

1. FX1-10-110-000: Contacto

2. FX1-10-110-001: Solo lectura

3. FX1-10-110-004: Permitir Eliminar Contacto

Temas Relacionados

Eliminar Contacto


Interfaces de Contacto

Interfaces de Contacto

Temas Relacionados

Contactos
IMG-00380 - Acceso Catálogo de Contactos
IMG-00381 – Catálogo de Contactos
IMG-00382 –Marca
IMG-00364 – Alerta de Eliminación


IMG-00380 - Acceso Catálogo de Contactos

IMG-00380 - Acceso Catálogo de Contactos

Temas Relacionados

Interfaces de Contacto


IMG-00381 – Catálogo de Contactos

IMG-00381 – Catálogo de Contactos

Temas Relacionados

Interfaces de Contacto
Controles
Explicación
Ruta


Controles

Controles

1. Buscar: Use esta opción para buscar un contacto dentro del catálogo. Puede presionar la tecla enter luego de escribir los datos o presionar el botón [image] para buscar el elemento.

2. Cuadricula listado de Contactos: En esta se listan cada uno de los contactos existentes en el sistema.

3. Tareas de Edición

a. Agregar [F2]: Permite agregar un nuevo contacto

b. Modificar [F3]: Permite editar el contacto seleccionado de la lista.

c. Actualizar [F5]: Actualiza la información correspondiente a la lista de contactos.

d. Eliminar: Elimina de la base de datos el contacto seleccionado de la lista.

4. Imprimir / Exportar

a. Exportar (Excel / XML / HTML): Permite exportar el contenido de la lista de contactos a un archivo.

b. Vista Previa: Muestra la vista previa del resultado de una impresión física en relación a los datos contenidos en la lista de contactos.

c. Imprimir: Manda a imprimir la información de la lista de contactos a la impresora predeterminada.

Temas Relacionados

IMG-00381 – Catálogo de Contactos


Explicación

Explicación

Desde esta interfaz podrá administrar cada uno de los contactos que tenga creados en el sistema.

Temas Relacionados

IMG-00381 – Catálogo de Contactos


Ruta

Ruta

1. Mi Empresa>Contactos

Temas Relacionados

IMG-00381 – Catálogo de Contactos


IMG-00382 –Marca

IMG-00382 –Marca

Temas Relacionados

Interfaces de Contacto
Controles
Ruta


Controles

Controles

1. General

a. Tratamiento: Especifica un prefijo para referirse a la persona, tales como (Sr., Sra., Ing., Lic., etc.).

b. Nombre: Especifica el nombre para el contacto. Campo requerido, valor máximo 50 caracteres.

c. Apellidos: Especifica los apellidos para el contacto. Campo requerido, valor máximo 50 caracteres.

d. Empresa: Indica el nombre de la empresa a la que pertenece el contacto.

e. Puesto: Indica el puesto del contacto dentro de la empresa.

f. Teléfono: Contiene el número telefónico principal para el contacto.

g. Correo Electrónico: Indica el correo electrónico del contacto.

h. Sitio Web: Contiene la dirección (URL) del contacto en la web.

i. País: Especifica el país del domicilio actual para el contacto.

j. Estado: Especifica el estado del domicilio actual para el contacto.

k. Ciudad: Especifica la ciudad del domicilio actual para el contacto.

l. Dirección: Especifica la dirección del domicilio actual para el contacto.

m. Colonia: Especifica la colonia del domicilio actual para el contacto.

n. Código Postal: Especifica el código postal del domicilio actual para el contacto.

o. Teléfono: Especifica el teléfono del domicilio actual para el contacto.

2. Domicilio Alterno

a. País: Especifica el país del domicilio actual para el contacto.

b. Estado: Especifica el estado del domicilio actual para el contacto.

c. Ciudad: Especifica la ciudad del domicilio actual para el contacto.

d. Dirección: Especifica la dirección del domicilio actual para el contacto.

e. Colonia: Especifica la colonia del domicilio actual para el contacto.

f. Código Postal: Especifica el código postal del domicilio actual para el contacto.

g. Teléfono1-3: Especifica el teléfono del domicilio actual para el contacto.

h. Correo Electrónico2-4: Indica el correo electrónico del contacto.

3. Notas: Cualquier anotación complementaria de propósito general. Campo requerido, valor máximo 4096 caracteres.

Temas Relacionados

IMG-00382 –Marca


Ruta

Ruta

1. Mi Empresa>Contactos>Agregar

2. Mi Empresa>Contactos>Modificar

Temas Relacionados

IMG-00382 –Marca


IMG-00364 – Alerta de Eliminación

IMG-00364 – Alerta de Eliminación

Temas Relacionados

Interfaces de Contacto
Controles
Explicación
Ruta


Ruta

Ruta

1. Mi Empresa>Contactos>Eliminar

Temas Relacionados

IMG-00364 – Alerta de Eliminación


Promociones

Promociones

El módulo de promociones de MaxiComercio ofrece una amplia variedad de herramientas para el control y seguimiento de estrategias promocionales. Para crear una promoción deberá especificar un código, un nombre, una fecha de inicio, una vigencia (si elige siempre vigente, no podrá establecer una fecha de vigencia), un ámbito, una restricción orientada hacia clientes, una excepción orientada a clientes, un tipo de promoción, tendrá la opción de elegir características para la promoción como: Activa, excluyente, libre elección, aplicable a todos los días y a toda hora o especificar concretamente ciertos días y horarios.

Vigencia

Una promoción puede elegir establecer una vigencia o no, en caso de que seleccione la opción Siempre vigente, no podrá establecer el campo fecha de vigencia, caso contrario, deberá seleccionar una fecha para la vigencia de la promoción.

Ámbito

También deberá elegir una de las siguientes opciones (Grupo de productos, Línea, Marca, Departamento, Producto y Todos), dependiendo de la opción elegida, el campo contiguo cambiará y filtrará los datos correspondientes.

Restricción

Para las restricciones deberán elegir alguna opción siguiente (Todos los clientes, Tipo de clientes, Grupo de clientes y Clientes), dependiendo de la opción elegida, el campo contiguo cambiará y filtrará los datos correspondientes.

Excepción

En el caso de las excepciones se maneja similar a la opción antes descrita lo que la distingue son las siguientes opciones (Ninguna, Grupo de clientes, Tipo de clientes y Clientes).

Tipo de promoción

Al elegir un tipo de promoción, notará realmente un cambio en la ventana ya que las opciones contenidas en este campo generan combinaciones de campos que a continuación se describen:

Descuento: Esta opción permite especificar un porcentaje de descuento fijo, de acuerdo a los parámetros previamente seleccionados.

1. X x Y: Permite promociones que regalan cierta cantidad de producto, es decir que por cada número de producto X, se regalará un número de producto Y que debe ser igual al producto X.

2. Descuento por volumen: Permite especificar un porcentaje de descuento fijo a un producto por un volumen de venta dado.

3. Descuento por monto: Esta opción permite especificar un porcentaje de descuento fijo a un producto por un monto de venta dado.

4. Regalo por volumen: Permite especificar una cantidad fija de producto a regalar por un volumen de venta dado.

5. Regalo por monto: Permite especificar una cantidad fija de producto a regalar por un monto de venta dado.

6. Factor monedero: Permite especificar un factor fijo para regalar un porcentaje del total de la compra en monedero electrónico de un cliente.

7. Factor puntos: Permite especificar un factor fijo para regalar un porcentaje del total de la compra en puntos para un cliente.

Días de promoción

Tendrá la opción de elegir Todo el día y todos los días de la semana, esto indicará al sistema que la promoción estará siempre disponible. Caso contrario con la opción Seleccionar días y horario, la cual nos permitirá mediante la inclusión de una pestaña en la ventana llamada “Días de promoción” elegir qué días y en que horario estará disponible dicha promoción en el sistema.

Temas Relacionados

Catálogos
Crear Promoción
Editar Promoción
Interfaces de Contacto
Cupones


Crear Promoción

Crear Promoción

Temas Relacionados

Promociones
Objetivo
Resultado Esperado
Actividades
Consideraciones Generales
Interfaz de Usuario
Permisos Requeridos


Objetivo

Objetivo

Crear una promoción.

Temas Relacionados

Crear Promoción


Resultado Esperado

Resultado Esperado

Visualizar dentro del catálogo de promociones que el registro se creó correctamente.

Temas Relacionados

Crear Promoción


Actividades

Actividades

1. Vaya a la página de inicio de “Mi Empresa”

2. Vaya a la sección “Mi Empresa”

3. Haga clic sobre el icono con nombre “Promociones”

a. Aparecerá una cuadricula con el listado de promociones en el sistema

4. Haga clic sobre el botón Agregar Promoción o presione la tecla de acceso rápido F2

a. Aparecerá un cuadro de diálogo donde deberá llenar los campos solicitados.

5. Proporcione la información que se solicita en cada uno de los campos

6. Presione el botón Aceptar para guardar la información

Temas Relacionados

Crear Promoción


Consideraciones Generales

Consideraciones Generales

1. Si presiona el botón Cancelar la información proporcionada no será guardada.

Temas Relacionados

Crear Promoción


Interfaz de Usuario

Interfaz de Usuario

1. Fig. Pantalla (IMG-00383) Acceso Catálogo de Promociones.

2. Fig. Pantalla (IMG-00384) Catálogo de Promociones.

3. Fig. Pantalla (IMG-00385) Promoción Pestaña General.

4. Fig. Pantalla (IMG-00386) Promoción Pestaña Días de Promoción.

Temas Relacionados

Crear Promoción


Permisos Requeridos

Permisos Requeridos

1. FX1-80-08-000: Promociones

2. FX1-10-250-000: Promociones

3. FX1-10-250-002: Permitir Agregar Promoción

Temas Relacionados

Crear Promoción


Editar Promoción

Editar Promoción

Temas Relacionados

Promociones
Objetivo
Resultado Esperado
Actividades
Consideraciones Generales
Interfaz de Usuario
Permisos Requeridos


Objetivo

Objetivo

Realizar alguna modificación a la promoción seleccionada del catálogo.

Temas Relacionados

Editar Promoción


Resultado Esperado

Resultado Esperado

Visualizar la modificación en el catálogo de promociones.

Temas Relacionados

Editar Promoción


Actividades

Actividades

1. Vaya a la página de inicio de “Mi Empresa”

2. Vaya a la sección “Mi Empresa”

3. Haga clic sobre el icono con nombre “Promociones”

4. Haga doble clic sobre la promoción o presione la tecla de acceso rápido F3

a. Aparecerá un cuadro de diálogo donde deberá realizar los cambios necesarios.

5. Haga los cambios que crea conveniente

6. Presione el botón Aceptar para guardar la información

Temas Relacionados

Editar Promoción


Consideraciones Generales

Consideraciones Generales

1. Si presiona el botón Cancelar la información proporcionada no será guardada.

2. Los cambios realizados se verán reflejados inmediatamente en el BackOffice

3. Los cambios realizados se verán reflejados luego de reiniciar el punto de venta

Temas Relacionados

Editar Promoción


Interfaz de Usuario

Interfaz de Usuario

1. Fig. Pantalla (IMG-00383) Acceso Catálogo de Promociones.

2. Fig. Pantalla (IMG-00384) Catálogo de Promociones.

3. Fig. Pantalla (IMG-00385) Promoción Pestaña General.

4. Fig. Pantalla (IMG-00386) Promoción Pestaña Días de Promoción.

Temas Relacionados

Editar Promoción


Permisos Requeridos

Permisos Requeridos

1. FX1-80-08-000: Promociones

2. FX1-10-250-000: Promociones

3. FX1-10-250-003: Permitir Modificar Promoción

Temas Relacionados

Editar Promoción


Interfaces de Contacto

Interfaces de Contacto

Temas Relacionados

Promociones
IMG-00383 - Acceso Catálogo de Promociones
IMG-00384 – Catálogo de Promociones
IMG-00385 – Promociones, Pestaña General
IMG-00386 – Promociones, Pestaña Días de promoción


IMG-00383 - Acceso Catálogo de Promociones

IMG-00383 - Acceso Catálogo de Promociones

Temas Relacionados

Interfaces de Contacto


IMG-00384 – Catálogo de Promociones

IMG-00384 – Catálogo de Promociones

Temas Relacionados

Interfaces de Contacto
Controles


Controles

Controles

1. Agregar Promoción: Muestra la interfaz para crear una promoción.

2. Ver tipos de cupón: Muestra la interfaz para crear tipos de cupón.

3. Crear cupón: Muestra la interfaz para crear cupones.

4. Aplicar cupón de puntos: Muestra la interfaz para aplicar cupones.

Temas Relacionados

IMG-00384 – Catálogo de Promociones


IMG-00385 – Promociones, Pestaña General

IMG-00385 – Promociones, Pestaña General

Temas Relacionados

Interfaces de Contacto
Controles


Controles

Controles

1. Código: Identificador único para la promoción. Campo requerido, valor máximo 35 caracteres.

2. Nombre: Nombre o descripción de la promoción. Campo requerido, valor máximo 250 caracteres.

3. Fecha de Inicio: Especifica la fecha en que la promoción entrara en vigencia. Campo requerido

4. Vigencia: Determina si la promoción tendrá o no una vigencia. Campo requerido.

5. Fecha de Vigencia: Disponible solo si el campo Vigencia contiene el valor “Fecha límite”, y determina una fecha en que la promoción dejara de ser vigente. Campo requerido.

6. Ámbito: Determina y especifica un ámbito orientado al cliente para la promoción. Campo requerido.

7. Restricción: Determina y especifica una restricción orientado al cliente para la promoción. Campo requerido.

8. Excepción: Determina y especifica una excepción orientado al cliente para la promoción. Campo requerido.

9. Tipos de Promoción

a. Descuento por volumen: Deberá especificar un Porcentaje de descuento

b. X x Y: Deberá especificar una Cantidad vendida y una Cantidad cobrada.

c. Descuento por volumen: Deberá especificar un Volumen de producto y un Porcentaje de descuento.

d. Descuento por monto: Deberá especificar un Monto de producto y un Porcentaje de descuento.

e. Regalo por volumen: Deberá especificar un Volumen de producto y una Cantidad de regalo.

f. Regalo por monto: Deberá especificar un Monto de producto y una Cantidad de regalo.

g. Factor por monedero: Deberá especificar un Factor para monedero.

h. Factor puntos: Deberá especificar un Factor para puntos

10. Activa: Determina si la promoción se encuentra activa o no.

11. Excluyente: Determina la compatibilidad de la promoción con otras.

12. Libre Elección: Indica antes de una venta si desea o no aplicar la promoción.

13. Todo el día y todos los días de la semana: Especifica que la promoción estará disponible todos los días de la semana y a cualquier hora.

14. Seleccionar días y horarios: Especifica que la promoción estará disponible únicamente en los días de la semana y hora especificada.

Temas Relacionados

IMG-00385 – Promociones, Pestaña General


IMG-00386 – Promociones, Pestaña Días de promoción

IMG-00386 – Promociones, Pestaña Días de promoción

Temas Relacionados

Interfaces de Contacto
Controles


Controles

Controles

1. Día: Indica el día en específico para establecer la disponibilidad de la promoción.

2. Todo el día: Determina que el Día seleccionado estará disponible en cualquier hora respectiva.

3. De: Determina que el Día seleccionado estará únicamente disponible entre dos intervalos de hora.

Temas Relacionados

IMG-00386 – Promociones, Pestaña Días de promoción


Cupones

Cupones

Esta ventana (cuadro de diálogo) permite crear uno o más (serie) cupones indicando un tipo específico para la serie.

Para crear uno o más cupones, deberá especificar una fecha de creación, seleccionar el tipo de cupón deseado (es necesario crear por lo menos un tipo de cupón para poder crear cupones), definir un prefijo para los cupones y establecer una cantidad de cupones a crear.

Cabe mencionar que al definir un prefijo, podrá incluir el carácter comodín (*) asterisco que le indicará al sistema en qué posición incluir el secuencial numérico autogenerado.

Temas Relacionados

Promociones
IMG-00389 – Crear Cupones
IMG-00388 – Tipo de Cupón
IMG-00390 – Aplicar cupón de puntos
IMG-00393 – Canje de cupón por producto
IMG-00394 – Canje de puntos por producto


IMG-00389 – Crear Cupones

IMG-00389 – Crear Cupones

Temas Relacionados

Cupones
Controles


Controles

Controles

1. Fecha de Alta: Especifica la fecha de creación de los cupones. Campo requerido

2. Tipo de Cupón: Define el tipo de cupón del cual dependerán los cupones creados. Campo requerido.

3. Código prefijo: Especifica un prefijo para crear a partir de los nuevos cupones agregándoles como identificador un número secuencial que siempre partirá de uno hasta la cantidad especificada. Campo requerido, valor máximo 15 caracteres.

4. Cantidad: Indica al sistema, el número de cupones a crear. Campo requerido.

5. Llenar con ceros el número consecutivo: Indica que el secuencial numérico contendrá el formato del valor más alto de los cupones creados, es decir, que si el número mayor es 100, el primer cupón será 001, 002,… 099, 100 sucesivamente.

Temas Relacionados

IMG-00389 – Crear Cupones


IMG-00388 – Tipo de Cupón

IMG-00388 – Tipo de Cupón

Temas Relacionados

Cupones
Explicación
Controles


Explicación

Explicación

Esta ventana (cuadro de diálogo) permite crear un tipo de cupón, que servirá como base de uno o más cupones creados posteriormente.

Para crear un tipo de cupón, deberá especificar un nombre, una cantidad en días, un valor, una y seleccionar una de las opciones para el tipo de cupón.

Cabe mencionar que al definir un tipo de cupón como Dinero tendrá que elegir un valor para el campo Divisa, cuando elija Producto tendrá que especificar un Producto, para los otros dos casos no es necesario elegir ningún valor complementario.

Temas Relacionados

IMG-00388 – Tipo de Cupón


Controles

Controles

1. Nombre: Especifica el nombre descriptivo para el tipo de cupón. Campo requerido, valor máximo 25 caracteres.

2. Caducidad en días: Indica una caducidad expresada en días para el tipo de cupón.

3. Valor: Especifica el valor del tipo de cupón en base a las siguientes normas de tipo de cupón:

a. Dinero: Deberá de seleccionar una Divisa e introducir un valor expresado en dinero.

b. Porcentaje: Deberá introducir un valor expresado en porcentaje.

c. Puntos: Deberá introducir un valor expresado con unidad.

d. Producto: Deberá seleccionar un Producto e introducir un valor expresando la cantidad del producto.

4. Descripción: Cualquier anotación complementaria de propósito general. Campo requerido, valor máximo 4096 caracteres.

5. Dinero: Indica que el tipo de cupón es de dinero por lo tanto el valor deberá estar expresado en moneda y seleccionar una divisa.

6. Porcentaje: Indica que el tipo de cupón es de porcentaje por lo tanto el valor deberá estar expresado en por ciento.

7. Puntos: Indica que el tipo de cupón es de puntos por lo tanto el valor deberá estar expresado en enteros.

8. Producto: Indica que el tipo de cupón es de producto por lo tanto deberá seleccionar un producto y el valor estar expresado en la unidad del producto seleccionado.

9. Uso ilimitado: Si decide seleccionar este campo, el tipo de cupón podrá usarse cuantas veces quiera por el sistema.

10. Divisa: Indica la divisa en que se expresa un tipo de cupón de dinero.

11. Producto: Indica el producto que se asociará al tipo de cupón.

Temas Relacionados

IMG-00388 – Tipo de Cupón


IMG-00390 – Aplicar cupón de puntos

IMG-00390 – Aplicar cupón de puntos

Temas Relacionados

Cupones
Explicación
Controles


Explicación

Explicación

Esta ventana (cuadro de diálogo) permite agregar puntos y saldo en puntos provenientes de un cupón de tipo puntos a un cliente.

Para aplicar puntos de un cupón deberá seleccionar un cliente e introducir el código de un cupón previamente almacenado en la base de datos. Cabe mencionar que el cupón tendrá que ser forzosamente de tipo puntos, de lo contrario no podrá aplicar puntos de cupón a un cliente.

Temas Relacionados

IMG-00390 – Aplicar cupón de puntos


Controles

Controles

1. Cliente: Contiene el nombre del cliente al cual aplicaran los puntos. Campo requerido

2. Cupón: Especifica el código del cupón a aplicar. Campo requerido

3. Puntos: Indica la cantidad en puntos que tiene el cliente seleccionado. Campo informativo.

4. Saldo en Puntos: Indica el saldo en puntos que tiene el cliente seleccionado. Campo informativo.

Temas Relacionados

IMG-00390 – Aplicar cupón de puntos


IMG-00393 – Canje de cupón por producto

IMG-00393 – Canje de cupón por producto

Temas Relacionados

Cupones


IMG-00394 – Canje de puntos por producto

IMG-00394 – Canje de puntos por producto

Temas Relacionados

Cupones


Cortes de Caja

Cortes de Caja

En MaxiComercio se administran las cajas de acuerdo al concepto de “Sesión o corte de caja” que consiste en una serie de movimientos delimitados por una hora y fecha de inicio y término. Esto permite obtener cortes de caja y deslindar responsabilidades en función del manejo de efectivo. Es posible iniciar y terminar tantas sesiones de caja como sea necesario, no importando que inicien y terminen en el mismo o en diferentes días.

Para iniciar una sesión de caja es necesario vincular un cajero a una caja en particular. La sesión solo podrá ser terminada por el cajero que la inició y ningún otro podrá usar dicha caja mientras no sea liberada.

Cuando se inicia el sistema aparece la ventana Seleccionar caja, ese es el momento de iniciar o continuar (si ha cerrado el sistema sin hacer el corte de caja) una sesión. También puede usar el enlace "Abrir sesión de caja" en el Panel de tareas de “Contabilidad y finanzas”.

Para terminar una sesión deberá realizar el cierre o corte, en el BackOffice siga las siguientes instrucciones:

1. Haga clic en el vínculo “Consultar sesiones de caja” en el panel de tareas de “Contabilidad y finanzas”

2. Presione el botón “Cierre de caja”

En el punto de venta presione el botón “Corte de caja”.

Temas Relacionados

Catálogos
Agregar, modificar o eliminar cajas
Seleccionar, liberar o cerrar una caja
Elaborar ingreso o egreso de sesión
Interfaces


Agregar, modificar o eliminar cajas

Agregar, modificar o eliminar cajas

Despliegue el catálogo de cajas pulsando el ícono “Cajas” de la sección “Mis catálogos” de la página de inicio “Mi empresa” o siga las siguientes instrucciones:

1. Haga clic en el vínculo “Consultar sesiones de caja” en el panel de tareas de “Contabilidad y finanzas”

2. Elija las opciones “Agregar”, “Modificar” o “Eliminar” del menú “Edición” según lo requiera.

Temas Relacionados

Cortes de Caja


Seleccionar, liberar o cerrar una caja

Seleccionar, liberar o cerrar una caja

1. Haga clic en el vínculo “Consultar sesiones de caja” en el panel de tareas de “Contabilidad y finanzas”

2. Presione el botón “Abrir sesión de caja” o “Cierre de caja” según lo requiera.

Temas Relacionados

Cortes de Caja


Elaborar ingreso o egreso de sesión

Elaborar ingreso o egreso de sesión

1. Haga clic en el vínculo del panel de tareas de “Contabilidad y finanzas”

2. Presione el botón “Ingreso” o “Egreso” según lo requiera.

3. Proporcione la información correspondiente

Temas Relacionados

Cortes de Caja


Interfaces

Interfaces

Temas Relacionados

Cortes de Caja
IMG-00395 – Acceso a Cortes de Caja
IMG-00399 – Acceso a Cortes de Caja
IMG-00396 – Sesiones de Caja
IMG-00397 – Detalles del Corte


IMG-00395 – Acceso a Cortes de Caja

IMG-00395 – Acceso a Cortes de Caja

Temas Relacionados

Interfaces


IMG-00399 – Acceso a Cortes de Caja

IMG-00399 – Acceso a Cortes de Caja

Temas Relacionados

Interfaces
Controles


Controles

Controles

1. Abrir sesión de caja: Abre una sesión de caja, está acción permite realizar cobros y pagos.

2. Consultar sesiones de caja: Abre el listado de sesiones de caja.

3. Agregar Caja: Crear nuevas cajas.

4. Ingreso: Permite realizar un ingreso de efectivo a la sesión de caja activa.

5. Egreso: Permite realizar un egreso de efectivo a la sesión de caja activa.

Temas Relacionados

IMG-00399 – Acceso a Cortes de Caja


IMG-00396 – Sesiones de Caja

IMG-00396 – Sesiones de Caja

Temas Relacionados

Interfaces
Controles


Controles

Controles

1. Abrir sesión de caja: Abre una sesión de caja para realizar cobros y pagos.

2. Abandonar sesión de caja: Cierra la caja seleccionada.

3. Cierre de Caja: Realiza el cierre o corte de caja.

4. Ver detalles del corte: Permite ver el detalle de las operaciones realizadas en el corte seleccionado

Temas Relacionados

IMG-00396 – Sesiones de Caja


IMG-00397 – Detalles del Corte

IMG-00397 – Detalles del Corte

Temas Relacionados

Interfaces


Divisas

Divisas

Esta ventana (cuadro de diálogo) permite crear/modificar una divisa para movimientos con dinero en el sistema.

Para crear una divisa, deberá especificar un código y una descripción, cabe mencionar que la divisa correspondiente a su localidad deberá llevar forzosamente en el campo Tipo de cambio el valor uno.

Temas Relacionados

Catálogos
Crear Divisa
Editar Divisa
Eliminar Divisa
Interfaces de Divisas


Crear Divisa

Crear Divisa

Temas Relacionados

Divisas
Objetivo
Resultado Esperado
Actividades
Consideraciones Generales
Interfaz de Usuario
Permisos Requeridos


Objetivo

Objetivo

Crear una Divisa.

Temas Relacionados

Crear Divisa


Resultado Esperado

Resultado Esperado

Visualizar dentro del catálogo de divisas que el registro se creó correctamente.

Temas Relacionados

Crear Divisa


Actividades

Actividades

1. Vaya a la página de inicio de “Mi Empresa”

2. Vaya a la sección “Mis Catálogos”

3. Haga clic sobre el icono con nombre “Divisas”

a. Aparecerá un cuadro de diálogo con botones alineados a la derecha con el título “Tareas de Edición”

4. Haga clic sobre el botón Agregar o presione la tecla de acceso rápido F2

a. Aparecerá un cuadro de diálogo donde deberá llenar los campos solicitados.

5. Proporcione la información que se solicita en cada uno de los campos

6. Presione el botón Aceptar para guardar la información

Temas Relacionados

Crear Divisa


Consideraciones Generales

Consideraciones Generales

1. Si presiona el botón Cancelar la información proporcionada no será guardada.

Temas Relacionados

Crear Divisa


Interfaz de Usuario

Interfaz de Usuario

1. Fig. Pantalla (IMG-00410) Acceso Catálogo de Divisas.

2. Fig. Pantalla (IMG-00411) Catálogo de Divisas.

3. Fig. Pantalla (IMG-00412) Divisa.

Temas Relacionados

Crear Divisa


Permisos Requeridos

Permisos Requeridos

1. FX1-10-140-000: Divisa

2. FX1-10-140-002: Permitir Agregar Divisa

Temas Relacionados

Crear Divisa


Editar Divisa

Editar Divisa

Temas Relacionados

Divisas
Objetivo
Resultado Esperado
Actividades
Consideraciones Generales
Interfaz de Usuario
Permisos Requeridos


Objetivo

Objetivo

Realizar alguna modificación a la divisa seleccionada del catálogo de divisas.

Temas Relacionados

Editar Divisa


Resultado Esperado

Resultado Esperado

Visualizar la modificación en el catálogo de divisas.

Temas Relacionados

Editar Divisa


Actividades

Actividades

1. Vaya a la página de inicio de “Mi Empresa”

2. Vaya a la sección “Mis Catálogos”

3. Haga clic sobre el icono con nombre “Divisas”

a. Aparecerá un cuadro de diálogo con botones alineados a la derecha con el título “Tareas de Edición”

4. Haga clic sobre el botón Modificar o presione la tecla de acceso rápido F3

a. Aparecerá un cuadro de diálogo donde deberá realizar los cambios necesarios.

5. Haga los cambios que crea conveniente

6. Presione el botón Aceptar para guardar la información

Temas Relacionados

Editar Divisa


Consideraciones Generales

Consideraciones Generales

1. Si presiona el botón Cancelar la información proporcionada no será guardada.

2. Los cambios realizados se verán reflejados inmediatamente en el BackOffice

Temas Relacionados

Editar Divisa


Interfaz de Usuario

Interfaz de Usuario

1. Fig. Pantalla (IMG-00410) Acceso Catálogo de Divisas.

2. Fig. Pantalla (IMG-00411) Catálogo de Divisas.

3. Fig. Pantalla (IMG-00412) Divisa.

Temas Relacionados

Editar Divisa


Permisos Requeridos

Permisos Requeridos

1. FX1-10-140-000: Divisa

2. FX1-10-140-003: Permitir Modificar Divisa

Temas Relacionados

Editar Divisa


Eliminar Divisa

Eliminar Divisa

Temas Relacionados

Divisas
Objetivo
Resultado Esperado
Actividades
Consideraciones Generales
Interfaz de Usuario
Comentarios
Permisos Requeridos


Objetivo

Objetivo

Borrar una Divisa.

Temas Relacionados

Eliminar Divisa


Resultado Esperado

Resultado Esperado

Visualizar que la divisa eliminada no aparezca en el catálogo de divisas.

Temas Relacionados

Eliminar Divisa


Actividades

Actividades

1. Vaya a la página de inicio de “Mi Empresa”

2. Vaya a la sección “Mis Catálogos”

3. Haga clic sobre el icono con nombre “Divisas”

a. Aparecerá un cuadro de diálogo con botones alineados a la derecha con el título “Tareas de Edición”

4. Seleccione de la lista la caja que quiere eliminar.

5. Haga clic sobre el botón Eliminar

a. Aparecerá un cuadro de diálogo de alerta, lea cuidadosamente el mensaje y decida.

6. Presione el botón Si para Eliminar o Presione el botón No para cancelar el proceso.

Temas Relacionados

Eliminar Divisa


Consideraciones Generales

Consideraciones Generales

3. No podrá eliminar una divisa que tenga productos relacionados a esta.

Temas Relacionados

Eliminar Divisa


Interfaz de Usuario

Interfaz de Usuario

1. Fig. Pantalla (IMG-00410) Acceso Catálogo de Divisas.

2. Fig. Pantalla (IMG-00411) Catálogo de Divisas.

3. Fig. Pantalla (IMG-00003) Alerta de Eliminación.

Temas Relacionados

Eliminar Divisa


Comentarios

Comentarios

Antes de eliminar analice detenidamente el alcance que tendrá la operación que pretende ejecutar.

Temas Relacionados

Eliminar Divisa


Permisos Requeridos

Permisos Requeridos

1. FX1-10-140-000: Divisa

2. FX1-10-140-004: Permitir Eliminar Divisa

Temas Relacionados

Eliminar Divisa


Interfaces de Divisas

Interfaces de Divisas

Temas Relacionados

Divisas
IMG-00410 - Acceso Catálogo de Divisas
IMG-00411 – Catálogo de Divisas
IMG-00412 –Divisa
IMG-00003 – Alerta de Eliminación


IMG-00410 - Acceso Catálogo de Divisas

IMG-00410 - Acceso Catálogo de Divisas

Temas Relacionados

Interfaces de Divisas


IMG-00411 – Catálogo de Divisas

IMG-00411 – Catálogo de Divisas

Temas Relacionados

Interfaces de Divisas
Controles
Explicación
Ruta


Controles

Controles

1. Cuadricula listado de Divisas: En esta se listan cada una de las divisas existentes en el sistema.

2. Tareas de Edición

a. Agregar [F2]: Permite agregar una nueva divisa

b. Modificar [F3]: Permite editar la divisa seleccionada de la lista.

c. Actualizar [F5]: Actualiza la información correspondiente a la lista de divisas.

d. Eliminar: Elimina de la base de datos la divisa seleccionada de la lista.

3. Imprimir / Exportar

a. Exportar (Excel / XML / HTML): Permite exportar el contenido de la lista de divisas a un archivo.

b. Vista Previa: Muestra la vista previa del resultado de una impresión física en relación a los datos contenidos en la lista de divisas.

c. Imprimir: Manda a imprimir la información de la lista de divisas a la impresora predeterminada.

Temas Relacionados

IMG-00411 – Catálogo de Divisas


Explicación

Explicación

Desde esta interfaz podrá administrar cada una de las divisas que tenga creadas en el sistema.

Temas Relacionados

IMG-00411 – Catálogo de Divisas


Ruta

Ruta

1. Mi Empresa>Divisas

Temas Relacionados

IMG-00411 – Catálogo de Divisas


IMG-00412 –Divisa

IMG-00412 –Divisa

Temas Relacionados

Interfaces de Divisas
Controles
Ruta


Controles

Controles

1. Código: Identificador único para la divisa. Campo requerido, valor máximo 5 caracteres. Si muestra el texto <A> (auto-código) el sistema asignará automáticamente un código para la nueva divisa a menos que usted proporcione un valor distinto.

2. Descripción: Especifica el nombre para la nueva divisa. Campo requerido, valor máximo 30 caracteres.

3. Tipo de Cambio: Indica un valor en moneda para el tipo de cambio expresado siempre en la moneda predefinida del sistema.

Temas Relacionados

IMG-00412 –Divisa


Ruta

Ruta

1. Mi Empresa>Divisas>Agregar

2. Mi Empresa>Divisas>Modificar

Temas Relacionados

IMG-00412 –Divisa


IMG-00003 – Alerta de Eliminación

IMG-00003 – Alerta de Eliminación

Temas Relacionados

Interfaces de Divisas
Controles
Explicación
Ruta


Ruta

Ruta

1. Mi Empresa>Divisas>Eliminar

Temas Relacionados

IMG-00003 – Alerta de Eliminación


Tipos de póliza

Tipos de póliza

Catálogo de tipos de póliza, permite crear/modificar o eliminar un tipo de póliza. de manera predeterminada el sistema precarga las siguientes:

· cIngreso

· cEgreso

· cDiario

Estos tipos de póliza no permiten modificación o eliminación, las que sean agregadas por el usuario si permiten dichas acciones.

Para crear una tipo de póliza únicamente deberá especificar la descripción sin el prefijo “c” ya que ese lo coloca el sistema para la correcta funcionalidad.

Temas Relacionados

Catálogos
Crear tipo de póliza
Editar tipo de póliza
Eliminar Tipo de póliza
Interfaces de Catálogos de tipos de póliza


Crear tipo de póliza

Crear tipo de póliza

Temas Relacionados

Tipos de póliza
Objetivo
Resultado Esperado
Actividades
Consideraciones Generales
Interfaz de Usuario


Objetivo

Objetivo

Crear una tipo de póliza.

Temas Relacionados

Crear tipo de póliza


Resultado Esperado

Resultado Esperado

Visualizar dentro del catálogo de tipos de póliza que el registro se creó correctamente.

Temas Relacionados

Crear tipo de póliza


Actividades

Actividades

1. Vaya a la página de inicio de “Mi Empresa”.

2. Vaya a la sección “Mis Catálogos”.

3. Haga clic sobre el icono con nombre “Tipos de póliza”.

a. Aparecerá un browser con botones alineados en la parte superior de la pantalla (Agregar, Editar y Eliminar).

4. Haga clic sobre el botón Agregar o presione la tecla de acceso rápido F2.

a. Aparecerá un cuadro de diálogo donde deberá llenar los campos solicitados.

5. Proporcione la información que se solicita.

6. Presione el botón Aceptar para guardar la información.

Temas Relacionados

Crear tipo de póliza


Consideraciones Generales

Consideraciones Generales

1. Si presiona el botón Cancelar la información proporcionada no será guardada.

Temas Relacionados

Crear tipo de póliza


Interfaz de Usuario

Interfaz de Usuario

1. Fig. Pantalla (IMG-00TP001) Acceso Catálogo de Tipos de póliza.

2. Fig. Pantalla (IMG-00TP002) Catálogo de Tipos de póliza.

3. Fig. Pantalla (IMG-00TP003) Tipo de póliza.

Temas Relacionados

Crear tipo de póliza


Editar tipo de póliza

Editar tipo de póliza

Temas Relacionados

Tipos de póliza
Objetivo
Resultado Esperado
Actividades
Consideraciones Generales
Interfaz de Usuario


Objetivo

Objetivo

Realizar alguna modificación al tipo de póliza seleccionado del catálogo de Tipos de póliza.

Temas Relacionados

Editar tipo de póliza


Resultado Esperado

Resultado Esperado

Visualizar la modificación en el catálogo de Tipos de póliza.

Temas Relacionados

Editar tipo de póliza


Actividades

Actividades

1. Vaya a la página de inicio de “Mi Empresa”

2. Vaya a la sección “Mis Catálogos”

3. Haga clic sobre el icono con nombre “Tipos de póliza”

a. Aparecerá un browser con botones alineados en la parte superior de la pantalla (Agregar, Editar y Eliminar).

4. Haga clic sobre el botón Modificar o presione la tecla de acceso rápido F3

a. Aparecerá un cuadro de diálogo donde deberá realizar los cambios necesarios.

5. Haga los cambios que crea conveniente.

6. Presione el botón Aceptar para guardar la información

Temas Relacionados

Editar tipo de póliza


Consideraciones Generales

Consideraciones Generales

1. Si presiona el botón Cancelar la información proporcionada no será guardada.

2. Los cambios realizados se verán reflejados inmediatamente en el BackOffice.

Temas Relacionados

Editar tipo de póliza


Interfaz de Usuario

Interfaz de Usuario

1. Fig. Pantalla (IMG-00TP001) Acceso Catálogo de Tipos de póliza.

2. Fig. Pantalla (IMG-00TP002) Catálogo de Tipos de póliza.

3. Fig. Pantalla (IMG-00TP003) Tipo de póliza.

Temas Relacionados

Editar tipo de póliza


Eliminar Tipo de póliza

Eliminar Tipo de póliza

Temas Relacionados

Tipos de póliza
Objetivo
Resultado Esperado
Actividades
Consideraciones Generales
Interfaz de Usuario
Comentarios


Objetivo

Objetivo

Borrar una tipo de póliza.

Temas Relacionados

Eliminar Tipo de póliza


Resultado Esperado

Resultado Esperado

Visualizar que el tipo de póliza eliminado no aparezca en el catálogo de Tipos de póliza.

Temas Relacionados

Eliminar Tipo de póliza


Actividades

Actividades

1. Vaya a la página de inicio de “Mi Empresa”

2. Vaya a la sección “Mis Catálogos”

3. Haga clic sobre el icono con nombre “Tipos de póliza”

a. Aparecerá un browser con botones alineados en la parte superior de la pantalla (Agregar, Editar y Eliminar).

4. Seleccione de la lista el tipo de póliza que desea eliminar.

5. Haga clic sobre el botón Eliminar.

a. Aparecerá un cuadro de diálogo de alerta, lea cuidadosamente el mensaje y decida.

6. Presione el botón Si para Eliminar o Presione el botón No para cancelar el proceso.

Temas Relacionados

Eliminar Tipo de póliza


Consideraciones Generales

Consideraciones Generales

4. No podrá eliminar una tipo de póliza que tenga pólizas relacionadas a esta.

Temas Relacionados

Eliminar Tipo de póliza


Interfaz de Usuario

Interfaz de Usuario

1. Fig. Pantalla (IMG-00TP001) Acceso Catálogo de Tipos de póliza.

2. Fig. Pantalla (IMG-00TP002) Catálogo de Tipos de póliza.

3. Fig. Pantalla (IMG-00TP004) Alerta de eliminación.

Temas Relacionados

Eliminar Tipo de póliza


Comentarios

Comentarios

Antes de eliminar analice detenidamente el alcance que tendrá la operación que pretende ejecutar.

Temas Relacionados

Eliminar Tipo de póliza


Interfaces de Catálogos de tipos de póliza

Interfaces de Catálogos de tipos de póliza

Temas Relacionados

Tipos de póliza
IMG-00TP001 - Acceso Catálogo de Tipos de póliza.
IMG-00TP002 – Catálogo de Divisas
IMG-00TP003 –Divisa
IMG-00TP004 – Alerta de Eliminación


IMG-00TP001 - Acceso Catálogo de Tipos de póliza.

IMG-00TP001 - Acceso Catálogo de Tipos de póliza.

Temas Relacionados

Interfaces de Catálogos de tipos de póliza


IMG-00TP002 – Catálogo de Divisas

IMG-00TP002 – Catálogo de Divisas

Temas Relacionados

Interfaces de Catálogos de tipos de póliza
Controles
Explicación
Ruta


Controles

Controles

1. Cuadricula listado de tipos de póliza: En esta se listan cada una de los tipos de póliza existentes en el sistema.

2. Tareas

a. Agregar [F2]: Permite agregar un nuevo tipo de póliza.

b. Modificar [F3]: Permite editar el tipo de póliza seleccionado de la lista.

c. Actualizar [F5]: Actualiza la información correspondiente a la lista de tipos de póliza.

d. Eliminar: Elimina de la base de datos el tipo de póliza seleccionado de la lista.

3. Imprimir / Exportar

a. Exportar (Excel / XML / HTML): Permite exportar el contenido de la lista de tipos de póliza a un archivo.

b. Vista Previa: Muestra la vista previa del resultado de una impresión física en relación a los datos contenidos en la lista de tipos de póliza.

c. Imprimir: Manda a imprimir la información de la lista de tipos de póliza a la impresora predeterminada.

Temas Relacionados

IMG-00TP002 – Catálogo de Divisas


Explicación

Explicación

Desde esta interfaz podrá administrar cada una de los tipos de póliza que tenga creadas en el sistema.

Temas Relacionados

IMG-00TP002 – Catálogo de Divisas


Ruta

Ruta

2. Mi Empresa>Tipos de póliza

Temas Relacionados

IMG-00TP002 – Catálogo de Divisas


IMG-00TP003 –Divisa

IMG-00TP003 –Divisa

Temas Relacionados

Interfaces de Catálogos de tipos de póliza
Controles
Ruta


Controles

Controles

1. Descripción: Especifica el nombre para el nuevo tipo de póliza. Campo requerido, valor máximo 30 caracteres.

Temas Relacionados

IMG-00TP003 –Divisa


Ruta

Ruta

3. Mi Empresa>Tipos de póliza>Agregar

4. Mi Empresa> Tipos de póliza>Modificar

Temas Relacionados

IMG-00TP003 –Divisa


IMG-00TP004 – Alerta de Eliminación

IMG-00TP004 – Alerta de Eliminación

Temas Relacionados

Interfaces de Catálogos de tipos de póliza
Controles
Explicación
Ruta


Controles

Controles

1. Botón Si: Al presionar acepta que quiere eliminar el elemento y se procederá a realizar la acción.

2. Botón No: Al presionar cancela la eliminación y no realiza cambio alguno al registro seleccionado.

Temas Relacionados

IMG-00TP004 – Alerta de Eliminación


Explicación

Explicación

Esta interfaz se muestra siempre que quiere realizar una acción de eliminación y le pide se asegure que el proceso de eliminación es lo que quiere ejecutar.

Temas Relacionados

IMG-00TP004 – Alerta de Eliminación


Ruta

Ruta

1. Mi Empresa> Tipos de póliza>Eliminar

Temas Relacionados

IMG-00TP004 – Alerta de Eliminación


Atención a Clientes

Atención a Clientes

El módulo de Atención a Clientes está orientado a fortalecer la retención de sus clientes y mejorar la atención a ellos.

Tiene la funcionalidad de administrar a los clientes al permitir el registro de atenciones, servicios y casos. Además de proporcionarle una interfaz integral para los procesos que puede realizar para cada uno de los clientes.

EL modulo maneja tres tipos de registros para el cliente.

Casos. Se refiere a toda aquella atención que necesite un seguimiento para llegar a una solución o una respuesta.

Atenciones. Son pequeños mensajes de asesorías o platicas realizadas de manera rápida o que se limitan a un corto tiempo.

Alertas. Mensajes de advertencia o información relevante que el usuario debe conocer del cliente.

Temas Relacionados

Acceso a módulo de atención a Clientes
Atenciones
Casos
Alertas
Administración de atención a clientes


Acceso a módulo de atención a Clientes

Acceso a módulo de atención a Clientes

IMG-000001AC 1 1 Interfaz principal del módulo

Temas Relacionados

Atención a Clientes
Operaciones con el módulo atención a clientes
Buscar cliente


Operaciones con el módulo atención a clientes

Operaciones con el módulo atención a clientes

Temas Relacionados

Acceso a módulo de atención a Clientes


Buscar cliente

Buscar cliente

Temas Relacionados

Acceso a módulo de atención a Clientes
Objetivo
Resultado
Actividades


Objetivo

Objetivo

Permite realizar la búsqueda de un cliente en específico filtrando por código, nombre, RFC, CURP o correo electrónico, de esta manera se cargan los datos del cliente (ventas realizadas, información personal o información de contactos) al panel principal y es de esta manera es posible agregar casos, atenciones o alarmar.

Temas Relacionados

Buscar cliente


Resultado

Resultado

Visualizar los datos del cliente seleccionado en la pantalla principal del módulo.

Temas Relacionados

Buscar cliente


Actividades

Actividades

1. Ingrese MI empresa > Atención a clientes.

2. Escriba el código, nombre, RFC CURP o correo electrónico del cliente que desea buscar.

3. Se mostrará una ventana una lista de clientes cuyos datos se relacionen con los que escribió en el cuadro de texto.

4. Seleccione el cliente deseado y de clic en el botón Aceptar.

5. De manera automática se mostrarán los datos del cliente para agregar casos, atenciones o alarmas.

IMG-000001AC 1 2 Interfaz realizar búsqueda de clientes

IMG-000001AC 1 3 Interfaz para seleccionar cliente

Nota: La interfaz del módulo de atención a clientes le permite no solo administrar la atención al cliente si no también realizar procesos de ventas y abonos.

El menú superior le da la posibilidad de administrar clientes de una manera similar al módulo de Clientes. (Cuentas por Cobrar)

Manejo de Casos

Los casos son atenciones a las cuales se les debe de dar un seguimiento para dar una respuesta o solución al cliente. Después de abrir un caso se debe indicar según el procedimiento interno de la empresa los detalles del mismo si este se resolvió de manera satisfactoria se puede cerrar el caso, si por el contrario no se le ha dado una solución debe continuar abierto para poder realizar actualizaciones, cuando llegue el momento en que se dé una solución entonces se debe cerrar el caso.

Tipos de casos

Para organizar y administrar mejor los casos de clientes se clasifican en Tipo de casos. El sistema de manera predeterminada cuenta con los siguientes:

a) Quejas

b) Sugerencias

c) Soporte Técnico

d) Garantías

e) Logística y Operaciones

f) Otros

Temas Relacionados

Buscar cliente


Atenciones

Atenciones

Las atenciones se registran como toda aquella comunicación con el cliente, a diferencia de los casos no requieren de un seguimiento.

Temas Relacionados

Atención a Clientes
Nueva atención
Permisos


Nueva atención

Nueva atención

Temas Relacionados

Atenciones
Objetivo
Resultado
Actividades


Objetivo

Objetivo

Agregar una nueva atención.

Temas Relacionados

Nueva atención


Resultado

Resultado

Visualizar la atención registrada al cliente.

Temas Relacionados

Nueva atención


Actividades

Actividades

1. Ingrese a Mi empresa > Atención a Clientes.

2. En la opción Buscar escriba los datos indicados para realizar la búsqueda y seleccione al cliente indicado.

3. De clic en la pestaña Atenciones.

4. Después seleccione el botón Nueva Atención a Clientes

5. Anote el contenido de la Atención.

6. De clic en el botón Aceptar para guardar la atención.

Otra forma de agregar una atención:

1. Ingrese a Mi empresa > Atención a Clientes.

2. En la opción Buscar escriba los datos indicados para realizar la búsqueda y seleccione al cliente indicado.

3. De clic en la pestaña Atenciones.

4. Ingresa el contenido de la atención en el campo Atención.

5. De clic en el botón guardar atención.

Temas Relacionados

Nueva atención


Permisos

Permisos

FX3-CRM-00-000 - Relación con clientes (CRM).

FX3-CRM-10-000 - Atención a clientes.

FX3-CRM-10-001 - Permitir acceso.

IMG-000001AC 1 4 Interfaz de acceso a atenciones

IMG-000001AC 1 5 Interfaz de Atenciones

IMG-000001AC 1 6 Nueva Atención

Opciones adicionales: Dentro del panel de atenciones se encuentran las siguientes opciones:

1. Nuevo Memo – Muestra la ventana para agregar una nueva atención.

2. Copiar – Copia en el portapapeles del sistema el contenido del registro seleccionado.

3. Copiar todo – Copia en el portapapeles todas las atenciones registradas.

Temas Relacionados

Atenciones


Casos

Casos

Temas Relacionados

Atención a Clientes
Nuevo caso
Actualizar (editar) caso
Cerrar caso


Nuevo caso

Nuevo caso

Temas Relacionados

Casos
Objetivo
Resultado
Actividades
Permisos
Controles
Controles


Objetivo

Objetivo

Registrar y visualizar los detalles de un caso para controlar un servicio brindado al cliente.

Temas Relacionados

Nuevo caso


Resultado

Resultado

Visualizar el nuevo caso al cliente indicado.

Temas Relacionados

Nuevo caso


Actividades

Actividades

1. Ingrese a Mi empresa > Atención a Clientes.

2. En la opción Buscar escriba los datos indicados para realizar la búsqueda y seleccione al cliente indicado.

3. Después de seleccionar al cliente, de clic en el botón Nuevo Caso.

4. Proporcione la información que se pide en cada uno de los campos para dar de alta el caso.

5. De clic en el botón Aceptar para crear el caso se mostrará la ventana con los detalles del caso en el que podrá editar el caso, agregar notas, establecer prioridades y fecha de vencimiento, adjuntar archivos, etc.

Temas Relacionados

Nuevo caso


Permisos

Permisos

FX3-CRM-00-000 - Relación con clientes (CRM)

FX3-CRM-10-000 - Atención a clientes

FX3-CRM-10-001 - Permitir acceso

IMG-000001AC 1 7 Interfaz de acceso a casos

IMG-000001AC 1 8 Interfaz Agregar Caso

Temas Relacionados

Nuevo caso


Controles

Controles

1. Botones Comunes: Estos botones funciona de acuerdo al conjunto de registros que tenga el control.

a. El icono [image] Muestra una lista desplegada correspondiente al elemento seleccionado.

b. EL icono [image] Permite subir o bajar dentro del rango aceptable en el campo seleccionado.

2. Usuario: Usuario que abre el caso, de manera predeterminada se establece el usuario que encuentre con la sesión en el sistema.

3. Tipo de Caso: Tipo del caso. De manera predeterminada el sistema contiene tipos de caso.

a) Quejas

b) Sugerencias

c) Soporte Técnico

d) Garantías

e) Logística y Operaciones

f) Otros

Diríjase a Tipos de caso para mayor información.

4. Asunto: Asunto del caso.

5. Descripción: Contenido y detalle del caso.

6. Fecha de Apertura: Fecha de Apertura del Caso.

7. Hora de Apertura: Hora de Apertura del Caso.

IMG-000001AC 1 9 Interfaz de Detalle del Caso

Temas Relacionados

Nuevo caso


Controles

Controles

1. Botones Comunes: Estos botones funciona de acuerdo al conjunto de registros que tenga el control.

c. El icono [image] Muestra una lista desplegada correspondiente al elemento seleccionado.

d. EL icono [image] Permite subir o bajar dentro del rango aceptable en el campo seleccionado.

2. Asunto: Asunto del caso.

3. Descripción: Contenido y detalle del caso.

4. Cliente – Cliente al que se le abrió el caso.

5. Usuario que creó el caso –Nombre de usuario que creó el caso.

6. Usuario asignado – Nombre de usuario asignado al caso.

7. Fecha y hora de apertura – Fecha y hora de apertura del caso.

8. Tipo de Caso: Tipo de caso con el que se creó el caso.

9. Prioridad – Prioridad del caso, de manera predeterminada el sistema establece las siguientes prioridades con sus respectivas duraciones.

Descripción | Duración
Ninguna | Ninguna
Baja | 10 días
Media | 3 días
Alta | 1 día
Urgente | 4 horas

Para mayor información de clic en el siguiente link: Prioridades .

10. Duración prevista del caso: Indica la duración que se prevé tardará el caso abierto, si selecciona una prioridad se precargará de manera automática la configurada en la prioridad.

11. Fecha de vencimiento – Fecha de vencimiento del caso, si se establece la duración del caso este valor se calcula de manera automática.

Botones

1. Adjuntos – Permite adjuntar archivos o imágenes al caso.

2. Copiar – Almacena en el portapapeles del equipo la información del caso en formato HTML para utilizarlo de manera que desee.

3. Editar – Permite editar el caso, habilita los controles Cliente, Usuario asignado, Tipo de caso, Prioridad, Duración prevista y fecha de vencimiento.

4. Guardar – Guarda las modificaciones realizadas al caso, se almacenará una nota indicando cada una de las modificaciones realizadas.

5. Cancelar – Inhabilita los controles de edición y no guarda ninguna modificación.

6. Agregar – Agregar la nota que se encuentre en el campo Nota y la visualiza en pantalla.

7. Cerrar caso – Cierra el caso. (Status Cerrado)

8. Continuar abierto – Cierra la ventana.

9. Panel de colores – Permite marcar el caso con el color seleccionado.

IMG-000001AC 1 10 Panel de colores del caso

Nota: Únicamente podrá crear casos de los tipos que tenga permiso. Diríjase a Tipos de caso para mayor información.

Temas Relacionados

Nuevo caso


Actualizar (editar) caso

Actualizar (editar) caso

Mientras un caso se encuentre con status abierto se podrá añadir notas, editar cliente, prioridad, duración prevista o fecha de vencimiento del caso manteniendo el status del mismo.

Temas Relacionados

Casos
Objetivo
Resultado
Actividades
Permisos


Objetivo

Objetivo

Editar un caso creado previamente y guardar los cambios.

Temas Relacionados

Actualizar (editar) caso


Resultado

Resultado

Visualizar las ediciones realizadas al caso.

Temas Relacionados

Actualizar (editar) caso


Actividades

Actividades

1. Ingrese a Mi empresa > Atención a clientes.

2. En la opción Buscar escriba los datos indicados para realizar la búsqueda y seleccione al cliente indicado.

3. Seleccione la pestaña Casos.

a) La interfaz te mostrará todos los casos que se han dado de alta.

4. Seleccione el caso y de clic en el botón Editar.

5. Se mostrará la ventana de Detalle de caso, edite los campos que desee o haga las anotaciones correspondientes y de clic en el botón Continuar abierto.

Temas Relacionados

Actualizar (editar) caso


Permisos

Permisos

FX3-CRM-00-000 - Relación con clientes (CRM)

FX3-CRM-10-000 - Atención a clientes

FX3-CRM-10-001 - Permitir acceso

IMG-000001AC 1 11 Interfaz de Detalle del Caso

Nota: Únicamente podrá editar aquellos casos sobre los que tenga permiso. Diríjase a Tipos de caso para mayor información.

Temas Relacionados

Actualizar (editar) caso


Cerrar caso

Cerrar caso

Temas Relacionados

Casos
Objetivo
Resultado
Actividades
Permisos


Objetivo

Objetivo

Da como concluido el caso y lo cierra.

Temas Relacionados

Cerrar caso


Resultado

Resultado

Visualizar que el caso ha sido cerrado correctamente.

Temas Relacionados

Cerrar caso


Actividades

Actividades

1. Ingrese a Mi empresa > Atención a clientes.

2. En la opción Buscar escriba los datos indicados para realizar la búsqueda y seleccione al cliente indicado.

3. Seleccione la pestaña Casos.

a) La interfaz te mostrará todos los casos que se han dado de alta.

4. Seleccione el caso y de clic en el botón Editar.

5. Se mostrará la ventana de Detalle de caso, de clic en el botón Cerrar caso se mostrará un mensaje de advertencia, a continuación de clic en el botón SI.

Temas Relacionados

Cerrar caso


Permisos

Permisos

FX3-CRM-00-000 - Relación con clientes (CRM)

FX3-CRM-10-000 - Atención a clientes

FX3-CRM-10-001 - Permitir acceso

IMG-000001AC 1 11 Interfaz de Detalle del Caso

IMG-000001AC 1 12 Mensaje de advertencia antes de cerrar caso.

IMG-000001AC 1 13 Visualización de caso cerrado.

Nota: Únicamente podrá cerrar aquellos casos sobre los que tenga permiso. Diríjase a Tipos de caso para mayor información.

Temas Relacionados

Cerrar caso


Alertas

Alertas

Las Alertas son mensajes cortos o advertencias acerca del cliente seleccionado, al momento de elegir un cliente que contiene una alarma activa esta será la primera información que se visualice. Mientras la alerta se encuentre activa podrá realizar modificaciones sobre ella.

Temas Relacionados

Atención a Clientes
Nueva Alerta
Editar Alarma
Resultado
Actividades
Permisos
Desactivar Alerta


Nueva Alerta

Nueva Alerta

Las alertas permiten agregar avisos importantes para la persona que atenderá al cliente.

Temas Relacionados

Alertas
Resultados
Actividades
Permisos


Resultados

Resultados

Visualizar que el cliente contiene una alerta y mostrar la información de la misma.

Temas Relacionados

Nueva Alerta


Actividades

Actividades

1. Ingrese a Mi empresa > Atención a Clientes.

2. En la opción Buscar escriba los datos indicados para realizar la búsqueda y seleccione al cliente indicado.

3. De clic en el botón Nueva alerta.

4. Se mostrará una ventana en la que deberá escribir el texto de la alerta una vez finalizado de clic en el botón Aceptar.

Temas Relacionados

Nueva Alerta


Permisos

Permisos

FX3-CRM-00-000 - Relación con clientes (CRM).

FX3-CRM-10-000 - Atención a clientes.

FX3-CRM-10-001 - Permitir acceso.

FX3-CRM-10-200 - Alertas.

FX3-CRM-10-201 - Crear alertas.

IMG-000001AC 1 14 Interfaz de Nueva Alerta

IMG-000001AC 1 15 Mensaje de alerta activa

Temas Relacionados

Nueva Alerta


Editar Alarma

Editar Alarma

Permite realizar la edición de la alerta siempre y cuando esta se encuentre en Status Activo.

Temas Relacionados

Alertas


Resultado

Resultado

Visualizar el nuevo contenido de la alarma al ingresar al cliente.

Temas Relacionados

Alertas


Actividades

Actividades

1. Ingrese a Mi empresa > Atención a Clientes.

2. En la opción Buscar escriba los datos indicados para realizar la búsqueda y seleccione al cliente indicado.

3. De clic en la pestaña Alertas.

4. Seleccione la Alerta y de clic en el botón Editar.

5. Ingrese el nuevo contenido de la alarma.

6. De clic en el botón Aceptar para guardar los cambios.

Temas Relacionados

Alertas


Permisos

Permisos

FX3-CRM-00-000 - Relación con clientes (CRM).

FX3-CRM-10-000 - Atención a clientes.

FX3-CRM-10-001 - Permitir acceso.

FX3-CRM-10-200 - Alertas.

FX3-CRM-10-202 - Editar alertas de otros.

IMG-000001AC 1 16 Acceso a alertas.

IMG-000001AC 1 17 botón Editar alerta.

IMG-000001AC 1 18 Interfaz editar alerta.

IMG-000001AC 1 19 visualización de alerta editada

Temas Relacionados

Alertas


Desactivar Alerta

Desactivar Alerta

Cuando una alarma ya no es válida será necesario desactivarla para que el usuario no la visualice al seleccionar al cliente.

Temas Relacionados

Alertas
Resultado
Actividades
Permisos


Resultado

Resultado

Desactivar las alarmas y evitar el mensaje automático al seleccionar al cliente.

Temas Relacionados

Desactivar Alerta


Actividades

Actividades

1. Ingrese a Mi empresa > Atención a Clientes.

2. En la opción Buscar escriba los datos indicados para realizar la búsqueda y seleccione al cliente indicado.

3. Seleccione la pestaña Alertas.

4. Seleccione la alerta y de clic en el botón Desactivar.

5. Confirme que desea desactivar la Alerta.

Temas Relacionados

Desactivar Alerta


Permisos

Permisos

FX3-CRM-00-000 - Relación con clientes (CRM).

FX3-CRM-10-000 - Atención a clientes.

FX3-CRM-10-001 - Permitir acceso.

FX3-CRM-10-200 - Alertas.

FX3-CRM-10-203 - Desactivar alertas de otros.

IMG-000001AC 1 20 Botón Desactivar

IMG-000001AC 1 21 Mensaje de alerta al desactivar alerta.

Temas Relacionados

Desactivar Alerta


Administración de atención a clientes

Administración de atención a clientes

Atención a clientes cuenta con el módulo de administración el cual permite un mejor manejo y control sobre los casos además permite visualizar métricas (estadísticas) las cuales serán de utilidad al momento de obtener información sobre los casos abiertos, cerrados, retrasados o cerrados con retraso.

Temas Relacionados

Atención a Clientes
Permiso
Buscar caso
Opciones
Crear
Actualizar (editar) caso
Prioridades
Acceso
Nueva prioridad
Editar prioridad
Eliminar prioridad
Tipos de caso
Agregar tipo de caso
Editar Tipo de caso
Resultado
Actividades
Permisos
Eliminar Tipo de caso
Asignación de permisos por tipo de caso
Permisos
Estadísticas
Estadística global
Estadística Clientes
Estadística de casos (Cualquier tipo de caso)


Permiso

Permiso

FX3-CRM-00-000 - Relación con clientes (CRM).

FX3-CRM-10-000 - Atención a clientes.

FX3-CRM-10-001 - Permitir acceso.

FX3-CRM-30-100 - Permitir acceso administración de casos

Temas Relacionados

Administración de atención a clientes


Buscar caso

Buscar caso

Temas Relacionados

Administración de atención a clientes
Objetivo
Resultado
Actividades
Controles


Objetivo

Objetivo

Permite realizar la búsqueda de un caso en específico filtrando por asunto o número del caso, una vez encontrado el caso se mostrará la ventana de Detalle de caso para observar datos del caso y realizar las modificaciones o anotaciones correspondientes.

Temas Relacionados

Buscar caso


Resultado

Resultado

Observar los datos del caso y tener la posibilidad de editarlos.

Temas Relacionados

Buscar caso


Actividades

Actividades

1. Ingrese MI empresa > Atención a clientes y de clic en el botón Administración.

2. En el campo buscar escriba el número de caso o asunto que desee buscar, se mostrará una ventana con los casos relacionados a los parámetros que introdujo, seleccione el caso y de clic en el botón Seleccionar.

3. Se mostrará el caso y podrá realizar las anotaciones o modificaciones correspondientes.

IMG-000001AC 1 22 Botón para acceder a panel de administración

IMG-000001AC 1 23 Interfaz de visualización de casos

IMG-000001AC 1 11 Interfaz de Detalle del Caso

Temas Relacionados

Buscar caso


Controles

Controles

1. Botones Comunes: Estos botones funciona de acuerdo al conjunto de registros que tenga el control.

e. El icono [image] Muestra una lista desplegada correspondiente al elemento seleccionado.

Botones

1. Rango de fechas – Permite filtrar los casos de acuerdo a los parámetros que se encuentran en el control, incluso por un rango de fechas determinado.

2. De – A – Cuando la opción Abiertos, Cerrados o Actualizados se encuentre marcada estos controles se habilitarán, permitirán seleccionar un rango de fechas para realizar la búsqueda de acuerdo al control Rango de fechas.

3. Filtrar por – Permite filtrar los casos de acuerdo a los parámetros que se encuentren en el control, estos parámetros incluyen los tipos de casos.

4. Asignado a – Permite seleccionar un usuario asignado al caso y se visualizarán todos los casos asignados al usuario indicado.

5. Por vencimiento – Permite realizar las búsqueda de aquellos casos de acuerdo al vencimiento establecido en el control.

6. Mostrar casos cerrados – Muestra aquellos casos que se encuentren en Status cerrado incluyendo los filtros anteriores.

7. Panel de colores – Permite establecer un color al caso.

Temas Relacionados

Buscar caso


Opciones

Opciones

Temas Relacionados

Administración de atención a clientes


Crear

Crear

Temas Relacionados

Administración de atención a clientes
Objetivo
Resultado
Actividades
Permisos


Objetivo

Objetivo

Permite crear un caso a un cliente en específico.

Temas Relacionados

Crear


Resultado

Resultado

Visualizar el caso creado al cliente seleccionado.

Temas Relacionados

Crear


Actividades

Actividades

1. Ingrese a Mi empresa > Atención a Clientes y de clic en el botón Administración.

2. De clic en el botón Crear, se mostrará una ventana en la que tendrá que buscar al cliente al que desea crear el caso, selecciónelo y se mostrará la ventana para crear el caso.

3. Proporcione la información que se pide en cada uno de los campos para dar de alta el caso.

4. De clic en el botón Aceptar para crear el caso se mostrará la ventana con los detalles del caso en el que podrá editar el caso, agregar notas, establecer prioridades y fecha de vencimiento, adjuntar archivos, etc.

Temas Relacionados

Crear


Permisos

Permisos

FX3-CRM-00-000 - Relación con clientes (CRM)

FX3-CRM-10-000 - Atención a clientes

FX3-CRM-10-001 - Permitir acceso

IMG-000001AC 1 25 Botón Crear – Permite crear un nuevo caso

IMG-000001AC 1 25 Interfaz búsqueda de cliente

IMG-000001AC 1 8 Interfaz Agregar Caso

IMG-000001AC 1 11 Interfaz de Detalle del Caso

Temas Relacionados

Crear


Actualizar (editar) caso

Actualizar (editar) caso

Mientras un caso se encuentre con status abierto se podrá añadir notas, editar cliente, prioridad, duración prevista o fecha de vencimiento del caso manteniendo el status del mismo.

Temas Relacionados

Administración de atención a clientes
Objetivo
Resultado
Actividades
Permisos


Actividades

Actividades

1. Ingrese a Mi empresa > Atención a Clientes y de clic en el botón Administración.

2. Seleccione un caso de la lista que se muestra o realice la búsqueda correspondiente.

3. De clic en el botón Editar, se mostrará la ventana de Detalle de caso, edite los campos que desee o haga las anotaciones correspondientes y de clic en el botón Continuar abierto.

Temas Relacionados

Actualizar (editar) caso


Permisos

Permisos

FX3-CRM-00-000 - Relación con clientes (CRM)

FX3-CRM-10-000 - Atención a clientes

FX3-CRM-10-001 - Permitir acceso

IMG-000001AC 1 26 Botón editar caso

IMG-000001AC 1 11 Interfaz de Detalle del Caso

Nota: Únicamente podrá editar aquellos casos sobre los que tenga permiso. Diríjase a Tipos de caso para mayor información.

Temas Relacionados

Actualizar (editar) caso


Prioridades

Prioridades

Las prioridades son niveles de importancia que se asignan a cada caso, estas prioridades cuentan con tiempo de duración que se planea tardará el caso en ser resuelto. De manera predeterminada el sistema cuenta con las siguientes prioridades:

Descripción | Duración
Ninguna | Ninguna
Baja | 10 días
Media | 3 días
Alta | 1 día
Urgente | 4 horas

IMG-000001AC 1 27 Botón Catálogo de prioridades

Temas Relacionados

Administración de atención a clientes


Acceso

Acceso

1. Ingrese a Mi empresa > Atención a Clientes y de clic en el botón Administración.

2. De clic en el botón Catálogo de prioridades, se mostrará una ventana en la que podrá manipulas las prioridades que se encuentren dadas de alta en el sistema.

Temas Relacionados

Administración de atención a clientes
Permisos


Permisos

Permisos

FX3-CRM-00-000 - Relación con clientes (CRM)

FX3-CRM-10-000 - Atención a clientes

FX3-CRM-10-001 - Permitir acceso

FX3-CRM-10-300 - Catálogo de prioridades

Temas Relacionados

Acceso


Nueva prioridad

Nueva prioridad

Temas Relacionados

Administración de atención a clientes
Objetivo
Resultado
Actividades
Permisos


Objetivo

Objetivo

Dar de alta una prioridad en el sistema así como la duración de la misma.

Temas Relacionados

Nueva prioridad


Resultado

Resultado

Visualizar la prioridad que se ha dado de alta.

Temas Relacionados

Nueva prioridad


Actividades

Actividades

1. Ingrese a Mi empresa > Atención a Clientes y de clic en el botón Administración.

2. De clic en el botón Catálogo de prioridades, se mostrará una ventana para administrar las prioridades, a continuación de clic en el botón Nuevo.

3. Ingrese los datos que se solicitan en la ventana y de clic en el botón Aceptar para dar de alta la prioridad.

Temas Relacionados

Nueva prioridad


Permisos

Permisos

FX3-CRM-00-000 - Relación con clientes (CRM)

FX3-CRM-10-000 - Atención a clientes

FX3-CRM-10-001 - Permitir acceso

FX3-CRM-10-300 - Catálogo de prioridades

FX3-CRM-10-301 - Permitir agregar prioridad

IMG-000001AC 1 27 Botón Catálogo de prioridades

IMG-000001AC 1 28 Catálogo de prioridades

IMG-000001AC 1 29 Interfaz para agregar Nueva Prioridad

Temas Relacionados

Nueva prioridad


Editar prioridad

Editar prioridad

Temas Relacionados

Administración de atención a clientes
Objetivo
Resultado
Actividades
Permisos


Objetivo

Objetivo

Modificar los datos de la prioridad seleccionada.

Temas Relacionados

Editar prioridad


Resultado

Resultado

Visualizar las modificaciones realizadas a la prioridad seleccionada.

Temas Relacionados

Editar prioridad


Actividades

Actividades

1. Ingrese a Mi empresa > Atención a Clientes y de clic en el botón Administración.

2. De clic en el botón Catálogo de prioridades, se mostrará una ventana para administrar las prioridades, seleccione la prioridad a modificar y de clic en el botón Editar.

3. Realice las modificaciones correspondientes y de clic en el botón Aceptar para guardar los cambios realizados.

Temas Relacionados

Editar prioridad


Permisos

Permisos

FX3-CRM-00-000 - Relación con clientes (CRM)

FX3-CRM-10-000 - Atención a clientes

FX3-CRM-10-001 - Permitir acceso

FX3-CRM-10-300 - Catálogo de prioridades

FX3-CRM-10-302 - Permitir editar prioridad

IMG-000001AC 1 27 Botón Catálogo de prioridades

IMG-000001AC 1 28 Catálogo de prioridades

IMG-000001AC 1 30 Interfaz para modificar la prioridad seleccionada

Temas Relacionados

Editar prioridad


Eliminar prioridad

Eliminar prioridad

Temas Relacionados

Administración de atención a clientes
Objetivo
Resultado
Actividades
Permisos


Objetivo

Objetivo

Eliminar el registro de la prioridad seleccionada. Si un caso ha sido creado con la prioridad que se desea eliminar se mostrará un mensaje de advertencia indicando que no es posible eliminar la prioridad.

Temas Relacionados

Eliminar prioridad


Resultado

Resultado

Dejar de visualizar la prioridad que ha sido eliminada.

Temas Relacionados

Eliminar prioridad


Actividades

Actividades

1. Ingrese a Mi empresa > Atención a Clientes y de clic en el botón Administración.

2. De clic en el botón Catálogo de prioridades, se mostrará una ventana para administrar las prioridades, seleccione la prioridad a eliminar y de clic en el botón Eliminar, se mostrará un mensaje de advertencia en el que deberá confirmar la eliminación de la prioridad.

Temas Relacionados

Eliminar prioridad


Permisos

Permisos

FX3-CRM-00-000 - Relación con clientes (CRM)

FX3-CRM-10-000 - Atención a clientes

FX3-CRM-10-001 - Permitir acceso

FX3-CRM-10-300 - Catálogo de prioridades

FX3-CRM-10-303 - Permitir eliminar prioridad

IMG-000001AC 1 27 Botón Catálogo de prioridades

IMG-000001AC 1 28 Catálogo de prioridades

IMG-000001AC 1 29 Mensaje de advertencia al eliminar prioridades

Temas Relacionados

Eliminar prioridad


Tipos de caso

Tipos de caso

El sistema permite agregar nuevos tipos de casos de acuerdo a las necesidades de su negocio. De manera predeterminada el sistema cuenta con los siguientes tipos de caso:

a) Quejas

b) Sugerencias

c) Soporte Técnico

d) Garantías

e) Logística y Operaciones

f) Otros

IMG-000001AC 1 30 Botón para acceder a Tipos de caso

Temas Relacionados

Administración de atención a clientes


Agregar tipo de caso

Agregar tipo de caso

Temas Relacionados

Administración de atención a clientes
Objetivo
Resultado
Actividades
Permisos


Objetivo

Objetivo

Añadir un nuevo tipo de caso.

Temas Relacionados

Agregar tipo de caso


Resultado

Resultado

Visualizar el nuevo tipo de caso agregado.

Temas Relacionados

Agregar tipo de caso


Actividades

Actividades

1. Ingrese a Mi empresa > Atención a Clientes y de clic en el botón Administración.

2. De clic en el botón Tipos de Casos.

a) El sistema mostrara una interfaz con los Tipos de Casos dados de alta.

3. De clic en el botón Nuevo.

4. Ingrese la descripción.

5. Use los botones Aceptar para guardar o Cancelar para cerrar la ventana sin realizar modificaciones.

Temas Relacionados

Agregar tipo de caso


Permisos

Permisos

FX3-CRM-00-000 - Relación con clientes (CRM)

FX3-CRM-10-000 - Atención a clientes

FX3-CRM-10-001 - Permitir acceso

FX3-CRM-10-100 - Tipos de caso

FX3-CRM-10-101 - Permitir acceso

FX3-CRM-10-102 - Agregar tipos de caso

IMG-000001AC 1 31 Catálogo de Tipo de Caso

IMG-000001AC 1 32 Interfaz Agregar Tipo de Caso

Temas Relacionados

Agregar tipo de caso


Editar Tipo de caso

Editar Tipo de caso

Temas Relacionados

Administración de atención a clientes
Objetivo


Objetivo

Objetivo

Modificar los datos del tipo de caso seleccionado.

Temas Relacionados

Editar Tipo de caso


Resultado

Resultado

Visualizar las modificaciones realizadas al tipo de caso.

Temas Relacionados

Administración de atención a clientes


Actividades

Actividades

1. Ingrese a Mi empresa > Atención a Clientes y de clic en el botón Administración.

2. De clic en el botón Tipos de Casos.

a) El sistema mostrará una interfaz con los Tipos de Casos dados de alta.

3. Seleccione el tipo de caso a modificar.

4. De clic en el botón Editar.

5. Realice las modificaciones correspondientes.

6. Use los botones Aceptar para guardar o Cancelar para cerrar la ventana sin realizar cambios.

Temas Relacionados

Administración de atención a clientes


Permisos

Permisos

FX3-CRM-00-000 - Relación con clientes (CRM).

FX3-CRM-10-000 - Atención a clientes.

FX3-CRM-10-001 - Permitir acceso.

FX3-CRM-10-100 - Tipos de caso.

FX3-CRM-10-101 - Permitir acceso.

FX3-CRM-10-103 - Editar tipos de caso.

Temas Relacionados

Administración de atención a clientes


Eliminar Tipo de caso

Eliminar Tipo de caso

Temas Relacionados

Administración de atención a clientes
Objetivo
Resultado
Actividades
Permisos


Objetivo

Objetivo

Eliminar el tipo de caso seleccionado, si un caso ya se ha creado con este tipo de caso se mostrará un mensaje de advertencia indicando que no es posible eliminar el tipo de caso.

Temas Relacionados

Eliminar Tipo de caso


Resultado

Resultado

Dejar de visualizar el tipo de caso eliminado.

Temas Relacionados

Eliminar Tipo de caso


Actividades

Actividades

1. Ingrese a Mi empresa > Atención a Clientes y de clic en el botón Administración.

2. De clic en el botón Tipos de Casos.

a) El sistema mostrará una interfaz con los tipos de casos dados de alta.

3. Seleccione el tipo de caso a eliminar y de clic en el botón Eliminar, se mostrará un mensaje de advertencia en el que deberá confirmar la eliminación del tipo de caso.

Temas Relacionados

Eliminar Tipo de caso


Permisos

Permisos

FX3-CRM-00-000 - Relación con clientes (CRM).

FX3-CRM-10-000 - Atención a clientes.

FX3-CRM-10-001 - Permitir acceso.

FX3-CRM-10-100 - Tipos de caso.

FX3-CRM-10-101 - Permitir acceso.

FX3-CRM-10-104 - Eliminar tipos de caso.

IMG-000001AC 1 33 Mensaje de confirmación para eliminar tipo de caso.

Temas Relacionados

Eliminar Tipo de caso


Asignación de permisos por tipo de caso

Asignación de permisos por tipo de caso

Es necesario contar con permisos de creación, edición o cierre de caso para poder manipular de manera correcta los mismos. Los permisos se asignan por grupo de usuarios y es necesario asignarlos por cada tipo de caso.

Temas Relacionados

Administración de atención a clientes
Objetivo
Resultado
Actividades


Objetivo

Objetivo

Asignar permisos a un grupo de usuarios en específico.

Temas Relacionados

Asignación de permisos por tipo de caso


Resultado

Resultado

Permitir crear, editar o cerrar un caso que pertenezca a un tipo de caso en el cual no se contaba con permisos.

Temas Relacionados

Asignación de permisos por tipo de caso


Actividades

Actividades

1. Ingrese a Mi empresa > Atención a Clientes y de clic en el botón Administración.

2. De clic en el botón Tipos de Casos.

3. De clic en el botón Asignar Permisos.

4. Se mostrará una interfaz, de lado izquierdo se muestran los grupos de usuarios, del lado derecho los tipos de caso que se encuentran en el sistema.

5. Seleccione el grupo de usuarios correspondiente y marque las opciones de los tipos de casos que tendrá permiso.

6. De clic en el botón Aceptar para guardar los cambios.

Temas Relacionados

Asignación de permisos por tipo de caso


Permisos

Permisos

FX3-CRM-00-000 - Relación con clientes (CRM).

FX3-CRM-10-000 - Atención a clientes.

FX3-CRM-10-001 - Permitir acceso.

FX3-CRM-10-100 - Tipos de caso.

FX3-CRM-10-101 - Permitir acceso.

FX3-CRM-10-105 - Permitir asignar permisos (tipos de caso).

IMG-000001AC 1 34 Interfaz Asignación de permisos

Nota: Si el usuario no tiene permisos para un tipo de caso específico no podrá crear, modificar o cerrar el caso según corresponda.

Temas Relacionados

Administración de atención a clientes


Estadísticas

Estadísticas

Es información valiosa para su empresa relacionada con los casos abiertos, cerrados, con retraso y cerrados con retraso que se encuentran en el sistema, cada tipo de caso cuenta con su propia información de estadísticas además de una estadística global y estadísticas por cliente.

Temas Relacionados

Administración de atención a clientes
Acceso
Permisos


Acceso

Acceso

Ingrese a Mi empresa > Atención a Clientes y de clic en el botón Administración, de lado derecho se mostrarán las opciones para acceder a las estadísticas deseadas.

IMG-000001AC 1 35 Panel de estadísticas

Temas Relacionados

Estadísticas


Permisos

Permisos

FX3-CRM-00-000 - Relación con clientes (CRM).

FX3-CRM-10-000 - Atención a clientes.

FX3-CRM-10-001 - Permitir acceso.

FX3-CRM-20-100 - Permitir visualizar estadísticas.

Nota – Si no cuenta con el permiso para visualizar estadísticas el panel permanecerá oculto y no se mostrará en pantalla.

Temas Relacionados

Estadísticas


Estadística global

Estadística global

Muestra la información conjunta de todos los tipos de caso dados de alta en el sistema.

Temas Relacionados

Administración de atención a clientes
Objetivo
Actividades
Permisos
Controles


Objetivo

Objetivo

Visualizar las estadísticas de la opción Global.

Temas Relacionados

Estadística global


Actividades

Actividades

1. Ingrese a Mi empresa > Atención a Clientes y de clic en el botón Administración.

2. De clic en el botón Tipos de Casos.

3. Seleccione la opción Global del panel derecho de la pantalla (Estadísticas).

4. Se mostrará la interfaz con la información relacionada a todos los casos del sistema.

5. Modifique los rangos de fecha para obtener la información necesaria de acuerdo a sus necesidades.

Temas Relacionados

Estadística global


Permisos

Permisos

FX3-CRM-00-000 - Relación con clientes (CRM).

FX3-CRM-10-000 - Atención a clientes.

FX3-CRM-10-001 - Permitir acceso.

FX3-CRM-20-100 - Permitir visualizar estadísticas.

IMG-000001AC 1 36 Interfaz de estadísticas de la opción Global

Temas Relacionados

Estadística global


Controles

Controles

1. Botones Comunes: Estos botones funciona de acuerdo al conjunto de registros que tenga el control.

a. El icono [image] Muestra una lista desplegada correspondiente al elemento seleccionado.

Botones

1. Rango de fechas – Permite filtrar las estadísticas de acuerdo a los parámetros que se encuentran en el control, incluso por un rango de fechas determinado.

2. De – A – Cuando la opción Rango de fechas se encuentre seleccionada estos controles se habilitarán, permitirán seleccionar un rango de fechas para realizar la búsqueda de acuerdo al control Rango de fechas.

3. Copiar – Copiar la información al portapapeles del sistema.

4. Salir – Cierra la ventana.

Temas Relacionados

Estadística global


Estadística Clientes

Estadística Clientes

Muestra las estadísticas de clientes atendidos, casos abiertos, cerrados y actualizados de todos los clientes así como las atenciones realizadas en el rango de fechas definido.

Temas Relacionados

Administración de atención a clientes
Objetivo
Actividades
Permisos
Controles


Objetivo

Objetivo

Visualizar las estadísticas de la opción Clientes.

Temas Relacionados

Estadística Clientes


Actividades

Actividades

6. Ingrese a Mi empresa > Atención a Clientes y de clic en el botón Administración.

7. De clic en el botón Tipos de Casos.

8. Seleccione la opción Clientes del panel derecho de la pantalla (Estadísticas).

9. Se mostrará la interfaz con la información relacionada a todos los clientes atendidos.

10. Modifique los rangos de fecha para obtener la información necesaria de acuerdo a sus necesidades.

Temas Relacionados

Estadística Clientes


Permisos

Permisos

FX3-CRM-00-000 - Relación con clientes (CRM).

FX3-CRM-10-000 - Atención a clientes.

FX3-CRM-10-001 - Permitir acceso.

FX3-CRM-20-100 - Permitir visualizar estadísticas.

IMG-000001AC 1 37 Interfaz de estadísticas de la opción Global

Temas Relacionados

Estadística Clientes


Controles

Controles

1. Botones Comunes: Estos botones funciona de acuerdo al conjunto de registros que tenga el control.

b. El icono [image] Muestra una lista desplegada correspondiente al elemento seleccionado.

Botones

1. De – A – Permite buscar las atenciones realizadas en el rango de fechas definido.

2. Buscar – Actualiza la información de atenciones realizadas tomando como parámetros el rango de fechas definido.

3. Copiar – Genera un HTML en el portapapeles del sistema con la información de la ventaba.

4. Salir – Cierra la ventana.

Temas Relacionados

Estadística Clientes


Estadística de casos (Cualquier tipo de caso)

Estadística de casos (Cualquier tipo de caso)

Muestra la información de casos abiertos, cerrados, retrasados o cerrados con retraso de la opción seleccionada (Tipo de caso).

Temas Relacionados

Administración de atención a clientes
Objetivo
Actividades
Permisos
Controles


Objetivo

Objetivo

Visualizar las estadísticas de la opción del tipo de caso seleccionado.

Temas Relacionados

Estadística de casos (Cualquier tipo de caso)


Actividades

Actividades

1. Ingrese a Mi empresa > Atención a Clientes y de clic en el botón Administración.

2. De clic en el botón Tipos de Casos.

3. Seleccione la opción del tipo de caso que desee.

4. Se mostrará la interfaz con la información relacionada al tipo de caso seleccionado.

5. Modifique los rangos de fecha para obtener la información necesaria de acuerdo a sus necesidades.

Temas Relacionados

Estadística de casos (Cualquier tipo de caso)


Permisos

Permisos

FX3-CRM-00-000 - Relación con clientes (CRM).

FX3-CRM-10-000 - Atención a clientes.

FX3-CRM-10-001 - Permitir acceso.

FX3-CRM-20-100 - Permitir visualizar estadísticas.

IMG-000001AC 1 36 Interfaz de ejemplo del tipo de estadística Otros

Temas Relacionados

Estadística de casos (Cualquier tipo de caso)


Controles

Controles

1. Botones Comunes: Estos botones funciona de acuerdo al conjunto de registros que tenga el control.

c. El icono [image] Muestra una lista desplegada correspondiente al elemento seleccionado.

Botones

2. Rango de fechas – Permite filtrar las estadísticas de acuerdo a los parámetros que se encuentran en el control, incluso por un rango de fechas determinado.

3. De – A – Cuando la opción Rango de fechas se encuentre seleccionada estos controles se habilitarán, permitirán seleccionar un rango de fechas para realizar la búsqueda de acuerdo al control Rango de fechas.

4. Copiar – Copiar la información al portapapeles del sistema.

5. Salir – Cierra la ventana.

Temas Relacionados

Estadística de casos (Cualquier tipo de caso)


Requisiciones

Requisiciones

La requisición es un documento mediante el cual se realiza la solitud de cierta cantidad de productos. Se utiliza de manera interna en las empresas.

El módulo de requisición implementa un flujo de documentos, permitiendo satisfacer los diferentes requerimientos de su empresa.

Se manejan cuatro tipos de requisiciones:

1. Movimientos internos.

2. Producción.

3. Solicitudes de compra.

4. Otros usos.

Estos tienen relacionados a su vez tipos de movimiento predefinidos los cuales son:

i. Movimientos Inventario

ii. Producción

iii. Pedidos a Proveedor

El siguiente diagrama indica la relación y proceso que puede seguir cada tipo de requisición.

Temas Relacionados

Acceder al módulo de requisiciones
Crear Nuevo tipo de Requisición
Configurar serie por tipo de requisición
Configurar serie por grupo de usuarios.
Configuración Local
Nueva requisición
Editar Requisición
Cancelar requisición
Nuevo igual a
Unir y Dividir requisiciones
Más opciones
Surtido de Requisiciones
Configurar conexión .NET


Acceder al módulo de requisiciones

Acceder al módulo de requisiciones

IMG-00001R 1 Interfaz Requisiciones

Temas Relacionados

Requisiciones
Configuraciones del modulo
Catálogo de tipos de requisición


Configuraciones del modulo

Configuraciones del modulo

Para el correcto funcionamiento del módulo son necesarias las siguientes configuraciones.

Temas Relacionados

Acceder al módulo de requisiciones


Catálogo de tipos de requisición

Catálogo de tipos de requisición

Muestra el catálogo de los tipos de requisiciones, además permite agregar, editar o eliminar un tipo de requisición.

IMG-00001R Catalogo de Tipo de Requisición

Temas Relacionados

Acceder al módulo de requisiciones


Crear Nuevo tipo de Requisición

Crear Nuevo tipo de Requisición

Temas Relacionados

Requisiciones
Objetivo
Resultado
Actividades
Permisos


Objetivo

Objetivo

Crear un nuevo tipo de requisición

Temas Relacionados

Crear Nuevo tipo de Requisición


Resultado

Resultado

Visualizar que el registro creado se encuentre en el catálogo de Tipo de Requisiciones.

Temas Relacionados

Crear Nuevo tipo de Requisición


Actividades

Actividades

1. Vaya a la página de inicio de “Mi Empresa”

2. Vaya a la sección “Requisiciones”

3. Haga clic sobre el botón “Configuración”

4. Seleccione la opción Catalogo de tipos de Requisición

5. Crear nuevo tipo de requisición presione el botón Agregar

6. Indique la descripción del tipo de requisición y los tipos de movimiento que podrá usar.

7. Presione el botón Aceptar para guardar la información.

Temas Relacionados

Crear Nuevo tipo de Requisición


Permisos

Permisos

1. FX1-20-40-200 Configuraciones

2. FX1-20-40-400 Catalogo de tipos de requisiciones

3. FX1-20-40-401 Permitir acceso

4. FX1-20-40-402 Agregar tipo de requisición

IMG-00001R Catalogo de Tipo de Requisición

IMG-00001R Interfaz Nuevo Tipo de Requisición

Temas Relacionados

Crear Nuevo tipo de Requisición


Configurar serie por tipo de requisición

Configurar serie por tipo de requisición

Establece las series disponibles para cada tipo de requisición.

Temas Relacionados

Requisiciones
Resultado
Actividades
Permisos


Resultado

Resultado

Relacionar cada tipo de requisición con la serie que se desee y necesite, es decir, cuando capture una nueva requisición las series que podrá usar para el consecutivo de los folios únicamente serán las que haya relacionado previamente con el tipo de requisición.

Temas Relacionados

Configurar serie por tipo de requisición


Actividades

Actividades

1. Vaya a la página de inicio de “Mi Empresa”

2. Vaya a la sección “Requisiciones”

3. Haga clic sobre el botón “Configuración”

4. Seleccione la opción Configurar serie por Tipo de Requisición.

5. Aparecerá una pantalla donde del lado izquierdo se muestran los tipos de requisiciones y del lado derecho las series que se agregaron para el tipo de documento cRequisicion.

6. Seleccione las series que corresponderán a cada tipo de requisición.

7. Al terminar de clic en el botón Cerrar para guardar la información.

Temas Relacionados

Configurar serie por tipo de requisición


Permisos

Permisos

1. FX1-20-40-200 Configuraciones.

2. FX1-20-40-202 Configurar serie por tipo de requisición.

IMG-00001R Interfaz Serie por tipo de Requisición

Temas Relacionados

Configurar serie por tipo de requisición


Configurar serie por grupo de usuarios.

Configurar serie por grupo de usuarios.

Establecer las series disponibles para cada grupo de usuarios.

Temas Relacionados

Requisiciones
Resultado
Actividades
Permisos


Resultado

Resultado

Configurar las series disponibles para cada grupo de usuarios específicos.

Temas Relacionados

Configurar serie por grupo de usuarios.


Actividades

Actividades

1. Vaya a la página de inicio de “Mi Empresa”

2. Vaya a la sección “Requisiciones”

3. Haga clic sobre el botón “Configuración”

4. Seleccione la opción Configurar serie por grupo de usuarios.

5. Aparecerá una ventana con los diferentes tipos de requisiciones, los grupos de usuarios actuales y las series relacionadas con el tipo de requisición seleccionado (Series que se relacionaron en “ Configurar serie por tipo de requisición ”).

6. Seleccione las series que serán asignadas a los grupos de usuarios respectivamente.

7. Al terminar de clic en el botón Cerrar para guardar la información.

Nota: De acuerdo a esta configuración el usuario actual del sistema solo podrá ver las series que le fueron asignadas al grupo al que pertenece.

Temas Relacionados

Configurar serie por grupo de usuarios.


Permisos

Permisos

1. FX1-20-40-200 Configuraciones

2. FX1-20-40-203 Configurar serie por grupo de usuarios

IMG-00001R Interfaz Serie por Grupo de Usuarios

Temas Relacionados

Configurar serie por grupo de usuarios.


Configuración Local

Configuración Local

Permite definir una serie predeterminada para un tipo de documento en específico el cual se define solo para el equipo que se esté usando actualmente.

Temas Relacionados

Requisiciones
Resultado
Actividades
Permisos


Resultado

Resultado

Establecer una serie predeterminada para la creación de la requisición.

Temas Relacionados

Configuración Local


Actividades

Actividades

2. Vaya a la página de inicio de “Mi Empresa”

3. Vaya a la sección “Requisiciones”

4. Haga clic sobre el botón “Configuración”

5. Seleccione la opción Configuración Local.

6. Seleccione el tipo de requisición y la serie que será asignada al equipo actual.

7. Parar guardar la configuración que ha definido de clic en el botón Aceptar.

Temas Relacionados

Configuración Local


Permisos

Permisos

1. FX1-20-40-200 Configuraciones

2. FX1-20-40-204 Realizar configuración local

IMG-00001R Interfaz Configuración Local

Temas Relacionados

Configuración Local


Nueva requisición

Nueva requisición

Usar esta opción para crear una nueva requisición. A continuación se enlistan los pasos para realizar el proceso:

Temas Relacionados

Requisiciones
Resultado
Actividades
Permisos
Controles


Resultado

Resultado

Permite registrar las requisiciones necesarias y poder realizar las acciones que impliquen cada una de ellas. La requisición no representa una compra ni una venta, para poder realizar movimientos de almacén es necesario realizar un traspaso basado en una requisición.

Temas Relacionados

Nueva requisición


Actividades

Actividades

1. Ingrese a Mi empresa > Requisiciones.

a) Visualizara una interfaz donde se muestran las requisiciones guardados en el sistema.

2. De clic en el botón Nueva Requisición.

3. Proporcione la información que se pide en cada uno de los campos así como cada uno de los productos que necesite incluir.

4. Use los botones Aceptar para guardar la requisición o Cancelar para finalizar la acción sin guardar.

Temas Relacionados

Nueva requisición


Permisos

Permisos

1. FX1-20-40-001 Permitir acceso

2. FX1-20-40-002 Permitir visualizar todas las requisiciones

3. FX1-20-40-100 Control de requisiciones

4. FX1-20-40-101 Agregar requisición

5. FX1-20-40-207 Seleccionar almacén origen

IMG-00001R 3 Botón Nueva Requisición

IMG-00001R 4 Requisición

Temas Relacionados

Nueva requisición


Controles

Controles

2. Botones Comunes: Estos botones funciona en función al conjunto de registros que tenga el control.

a. El icono [image] Muestra una lista desplegada correspondiente al elemento seleccionado.

b. El icono [image] Despliega un cuadro de búsqueda correspondiente al elemento seleccionado.

c. Botón [image] .Genera un número de folio automático dependiendo de la serie seleccionada, el cuadro de texto (<A>) permite ingresar un número de folio y utilizarlo.

3. Tipo: Tipo de requisición.

4. Status: Status de la requisición, inicialmente cuando se agrega un nuevo documento solo se inicia con Status Nuevo.

5. Divisa: Tipo de divisa con la que se guardará el documento.

6. Folio: Serie y folio de la requisición.

7. Usuario solicitante: Usuario que genera la requisición, de manera predeterminada el módulo carga al usuario actual.

8. Usuario Destinatario: Usuario al que va dirigida la requisición.

9. Almacén Solicitante: Almacén desde el cual se genera la requisición.

10. Almacén de Surtido: Almacén al que va dirigida la requisición.

11. Asunto: Asunto de la requisición.

12. Mensaje: Mensaje de la requisición.

13. Botón Nueva fila: Agrega una nueva fila.

14. Botón Quitar fila: Elimina la fila seleccionada

15. Selección Exportar requisición a archivo MVI: Permite exportar la requisición a un archivo MVI.

16. Botón Buscar: Este botón se encuentra contenido dentro de la tabla donde se cargan los productos. Se utiliza para buscar el(los) productos que se agregarán a la requisición, además que se puede acceder a esta función presionando la tecla F2.

17. Botón Aceptar: Guarda la requisición una vez que todos los controles tengan los datos correctos.

18. Botón Cancelar: Cancela la requisición y cierra la ventana.

IMG-00001R 5 Requisición Pestaña Adicional

Se muestran los controles Campo 1, Campo 2 y Campo 3 estos controles son opcionales, esto quiere decir que no son necesarios para elaborar una requisición.

Temas Relacionados

Nueva requisición


Editar Requisición

Editar Requisición

Temas Relacionados

Requisiciones
Objetivo
Resultado Esperado
Actividades
Permisos


Objetivo

Objetivo

Editar una requisición realizada previamente.

Temas Relacionados

Editar Requisición


Resultado Esperado

Resultado Esperado

Visualizar la modificación en la requisición seleccionada.

Temas Relacionados

Editar Requisición


Actividades

Actividades

1. Ingrese a Mi empresa > Requisiciones

2. Seleccione la Requisiciones a editar.

3. De clic en el botón Editar Requisición.

4. Se mostrará una ventana con los datos del documento en la que podrá editar todos los campos a excepción del remitente, la serie y el folio.

5. Cuando finalice la edición de clic sobre el botón Aceptar se mostrará una ventana para que describa los detalles por las modificaciones realizadas, escriba las notas y de clic en el botón Aceptar o de clic en Ignorar notas para no escribir ningún detalle.

Temas Relacionados

Editar Requisición


Permisos

Permisos

1. FX1-20-40-001 Permitir acceso

2. FX1-20-40-002 Permitir visualizar todas las requisiciones

3. FX1-20-40-100 Control de requisiciones

4. FX1-20-40-102 Editar requisición

IMG-00001R 6 Requisición Ventana Edición

IMG-00001R 7 Editar Status Requisición

IMG-00001R 8 Editar Tipo Requisición

Nota: El cambio de tipo de requisición solo está permitido cuando la serie de la requisición está relacionada con el tipo de requisición al que se quiere cambiar (Diríjase a Configurar serie por tipo de requisición para mayor información).

IMG-00001R 9 Mensaje de Alerta para cambiar tipo de Requisición

IMG-00001R 10 Campo notas para detalle de cambio Status

Temas Relacionados

Editar Requisición


Cancelar requisición

Cancelar requisición

Temas Relacionados

Requisiciones
Objetivo
Resultado Esperado
Actividades
Permisos


Objetivo

Objetivo

Cancelar una requisición.

Temas Relacionados

Cancelar requisición


Resultado Esperado

Resultado Esperado

Visualizar la cancelación de la requisición seleccionada.

Temas Relacionados

Cancelar requisición


Actividades

Actividades

1. Ingrese a Mi empresa > Requisiciones.

2. Seleccione la Requisiciones a Cancelar.

3. De clic en el botón Cancelar Requisición.

4. Se mostrará una ventana de confirmación de clic en SI para cancelar el documento.

Temas Relacionados

Cancelar requisición


Permisos

Permisos

1. FX1-20-40-001 - Permitir acceso

2. FX1-20-40-002 - Permitir visualizar todas las requisiciones

3. FX1-20-40-100 - Control de requisiciones

4. FX1-20-40-104 - Cancelar requisiciones

IMG-00001R 11 Botón Cancelar Requisición

IMG-00001R 12 Alerta de cancelación de Requisición.

Temas Relacionados

Cancelar requisición


Nuevo igual a

Nuevo igual a

Temas Relacionados

Requisiciones
Objetivo
Resultado Esperado
Actividades
Permisos


Objetivo

Objetivo

Crear una nueva requisición a partir de una existente con los mismos datos y productos de la requisición seleccionada.

Temas Relacionados

Nuevo igual a


Resultado Esperado

Resultado Esperado

Crear y visualizar la nueva requisición.

Temas Relacionados

Nuevo igual a


Actividades

Actividades

1. Ingrese a Mi empresa > Requisiciones.

2. Seleccione la requisición a partir de la cual desea crear la nueva.

3. De clic en el botón Nuevo igual a.

4. Se mostrará la ventana de Edición de requisición con los datos de la nueva requisición.

5. Edite la requisición con los datos que desee y de clic en el botón Aceptar para guardar los cambios o Cancelar para eliminar la requisición.

Temas Relacionados

Nuevo igual a


Permisos

Permisos

1. FX1-20-40-001 - Permitir acceso

2. FX1-20-40-100 - Control de requisiciones

3. FX1-20-40-108 - Generar requisición a partir de la requisición seleccionada

IMG-00001R 13 Botón Nuevo igual a

IMG-00001R 14 Nueva requisición.

Temas Relacionados

Nuevo igual a


Unir y Dividir requisiciones

Unir y Dividir requisiciones

Temas Relacionados

Requisiciones
Objetivo
Resultado Esperado
Actividades
Permisos
Controles


Objetivo

Objetivo

Ajustar las requisiciones a las necesidades ya sea uniendo varias en una sola o dividiendo para crear dos requisiciones a partir de una.

Temas Relacionados

Unir y Dividir requisiciones


Resultado Esperado

Resultado Esperado

Visualizar la nueva requisición con la unión de varias y/o la creación de una nueva requisición a partir de la división de otra.

Temas Relacionados

Unir y Dividir requisiciones


Actividades

Actividades

Temas Relacionados

Unir y Dividir requisiciones
Unir Requisiciones
Dividir Requisiciones


Unir Requisiciones

Unir Requisiciones

1. Ingrese a Mi empresa > Requisiciones.

2. Seleccione la opción Unir Requisiciones.

3. Se mostrará una ventana con los datos para la nueva requisición.

4. Seleccione las requisiciones que deseas unir, podrá visualizar los productos de la requisición seleccionada en la parte inferior de la ventana.

5. Al terminar la selección de clic en el botón Aceptar para crear la nueva requisición o Cancelar para cerrar la ventana sin realizar cambios.

Temas Relacionados

Actividades


Dividir Requisiciones

Dividir Requisiciones

1. Ingrese a Mi empresa > Requisiciones

2. Seleccione la requisición a Dividir.

3. De clic en el la opción Dividir Requisiciones.

4. Se mostrará una ventana que contiene del lado izquierdo los productos de la requisición actual y del lado derecho los productos de la nueva requisición.

5. Elija los productos para formar la nueva requisición y expórtelos, indique los nuevos datos de la requisición.

6. Al terminar la selección de clic en el botón Aceptar para crear la nueva requisición o Cancelar cerrar la ventana sin realizar cambios.

Temas Relacionados

Actividades


Permisos

Permisos

1. FX1-20-40-001 - Permitir acceso

2. FX1-20-40-002 - Permitir visualizar todas las requisiciones

3. FX1-20-40-100 - Control de requisiciones

4. FX1-20-40-105 - Unir requisiciones

5. FX1-20-40-106 - Dividir requisiciones

IMG-00001R 15 Interfaz Unión Requisiciones

IMG-00001R 16 Interfaz Dividir Requisición

Temas Relacionados

Unir y Dividir requisiciones


Controles

Controles

1. Botones Comunes: Estos botones funciona en función al conjunto de registros que tenga el control.

a. El icono [image] Muestra una lista desplegada correspondiente al elemento seleccionado.

b. Botón [image] .Genera un número de folio automático dependiendo de la serie seleccionada, el cuadro de texto (<A>) permite ingresar un número de folio y utilizarlo.

c. Icono [image] : Agrega el elemento seleccionado de la izquierda y lo agrega a la lista de la derecha.

d. Icono [image] : Agrega todos los elementos de la izquierda y lo agrega a la lista de la derecha.

e. Icono [image] : Agrega el elemento seleccionado de la derecha y lo agrega a la lista de la izquierda.

f. Icono [image] : Agrega todos los elementos de la derecha y lo agrega a la lista de la izquierda.

2. Folio: Serie y folio de la requisición.

Nota: El tipo de requisición para el nuevo documento será el mismo que el seleccionado.

Temas Relacionados

Unir y Dividir requisiciones


Más opciones

Más opciones

Temas Relacionados

Requisiciones
Requisición de productos debajo del mínimo
Generar requisición por faltantes
Generación de requisición a partir de ingredientes
Generar requisición a partir de pedidos sin surtir
Controles
Realizar producción a partir de la requisición seleccionada
Comparación de costos y generación de pedidos de compra (Pedido de compra a partir de una requisición)
Importar archivo MVI
Exportar requisición a archivo MVI.


Requisición de productos debajo del mínimo

Requisición de productos debajo del mínimo

Permite generar una requisición con los productos que se encuentren por debajo del mínimo configurado en el sistema tanto de la existencia del almacén seleccionado o de la sumatoria total de existencias.

Temas Relacionados

Más opciones
Objetivo
Resultado
Actividades
Permisos
Controles


Objetivo

Objetivo

Realizar una requisición de los productos con existencia debajo del mínimo en almacén seleccionado.

Temas Relacionados

Requisición de productos debajo del mínimo


Resultado

Resultado

Crear una requisición con aquellos productos que se encuentren por debajo del mínimo establecido en el BackOffice.

Temas Relacionados

Requisición de productos debajo del mínimo


Actividades

Actividades

1. Ingrese MI empresa > Requisiciones.

2. Seleccione la opción Más Opciones.

3. Elija la opción Generar Productos por debajo del mínimo

4. Se mostrará una ventana con diferentes opciones las cuales es necesario asignar para crear la nueva requisición.

5. De clic en el botón Aceptar para generar la nueva requisición o Cancelar para cerrar la ventana sin realizar ninguna acción.

Nota: Si en el almacén seleccionado no existen productos debajo del mínimo no se creará ninguna requisición.

Temas Relacionados

Requisición de productos debajo del mínimo


Permisos

Permisos

1. FX1-20-40-100 - Control de requisiciones

2. FX1-20-40-107 - Generar requisición a partir de productos debajo del mínimo

IMG-00001R 17 Interfaz productos debajo del mínimo

Temas Relacionados

Requisición de productos debajo del mínimo


Controles

Controles

I. Destinatario: Usuario al que va dirigida la nueva requisición.

II. Almacén: Almacén que realiza la solicitud y en el cual se realizará la búsqueda de productos debajo del mínimo si la opción Utilizar cantidad debajo del mínimo del almacén seleccionado se encuentra seleccionada de lo contrario se utilizará la configuración de productos debajo del mínimo general.

III. Divisa: Tipo de divisa con la que se guardará la requisición.

IV. Tipo: Tipo de requisición.

V. Folio: Serie y Folio de la requisición.

Temas Relacionados

Requisición de productos debajo del mínimo


Generar requisición por faltantes

Generar requisición por faltantes

Temas Relacionados

Más opciones
Objetivo
Resultados
Actividades
Permisos


Objetivo

Objetivo

Crear una requisición para surtir productos de requisiciones en status terminado que no se surtieron de manera completa.

Temas Relacionados

Generar requisición por faltantes


Resultados

Resultados

Generar una requisición de productos cuya cantidad solicitada es diferente a la ejercida.

Temas Relacionados

Generar requisición por faltantes


Actividades

Actividades

1. Ingrese MI empresa > Requisiciones.

2. Seleccione la opción Más Opciones > Generar Requisición por faltantes.

3. Se mostrará una ventana que contiene las requisiciones con status Terminado cuyos productos no se surtieron completamente.

4. Seleccione las requisiciones deseadas o use la opción Seleccionar Todos, también puede ver los productos que contiene la requisición seleccionado el registro de la requisición y dando clic en el botón Ver Detalle.

5. Elija los datos para formar la nueva requisición.

6. Al terminar la selección de clic en el botón Aceptar para crear la nueva requisición o Cancelar para cerrar la ventana sin realizar cambios.

Temas Relacionados

Generar requisición por faltantes


Permisos

Permisos

1. FX1-20-40-100 - Control de requisiciones

2. FX1-20-40-109 - Generar requisición por faltantes

IMG-00001R 18 Interfaz Nueva requisición por faltantes

Temas Relacionados

Generar requisición por faltantes


Generación de requisición a partir de ingredientes

Generación de requisición a partir de ingredientes

Temas Relacionados

Más opciones
Objetivo
Resultados
Actividades
Permisos


Objetivo

Objetivo

Generar una requisición con las materias primas de las recetas o ensambles que se encuentran dentro de una requisición.

Temas Relacionados

Generación de requisición a partir de ingredientes


Resultados

Resultados

Visualizar la nueva requisición con las materias primas para producir las recetas o ensambles de la requisición seleccionada.

Temas Relacionados

Generación de requisición a partir de ingredientes


Actividades

Actividades

1. Ingrese MI empresa > Requisiciones.

2. Seleccione la requisición.

3. Diríjase a Mas Opciones > Generar requisición a partir de ingredientes.

4. Se mostrará una ventana en la que tendrá que seleccionar los campos que se muestran, almacén de origen, el tipo de requisición, serie y folio.

5. De clic en el botón Aceptar para realizar el proceso o Cancelar para omitir cerrar la ventana sin guardar cambios.

Temas Relacionados

Generación de requisición a partir de ingredientes


Permisos

Permisos

1. FX1-20-40-100 - Control de requisiciones

2. FX1-20-40-110 - Generar requisición a partir de ingredientes

IMG-00001R 19 Interfaz de Requisición a partir de Ingredientes

Temas Relacionados

Generación de requisición a partir de ingredientes


Generar requisición a partir de pedidos sin surtir

Generar requisición a partir de pedidos sin surtir

Temas Relacionados

Más opciones
Objetivo
Resultado
Actividades
Permisos


Objetivo

Objetivo

Generar una requisición con los productos de los pedidos que no han sido surtidos, permite generar la requisición con las siguientes opciones:

· Generar la requisición por el total de unidades solicitadas.

· Mantener diferencia con la existencia actual tomando en cuenta la existencia global o únicamente la existencia del almacén seleccionado.

· Permite mantener la existencia mínima configurada.

Temas Relacionados

Generar requisición a partir de pedidos sin surtir


Resultado

Resultado

Visualizar la nueva requisición con los productos de los pedidos que no se encuentren surtidos.

Temas Relacionados

Generar requisición a partir de pedidos sin surtir


Actividades

Actividades

1. Ingrese MI empresa > Requisiciones.

2. Diríjase a Mas Opciones > Generar requisición a partir de pedidos sin surtir.

3. Se mostrará una ventana en la que tendrá que asignar los campos de la nueva requisición (tipo, serie, folio, divisa, almacén). Seleccione los pedidos que desea incluir en la requisición o use la opción Seleccionar Todos, también puede visualizar los productos que contienen los pedidos seleccionado el registro del pedido y dando clic en el botón Ver Detalle.

4. Al terminar la selección de clic en el botón Aceptar se mostrará una ventana en la que tendrá que establecer la cantidad final de unidades solicitadas.

Temas Relacionados

Generar requisición a partir de pedidos sin surtir


Permisos

Permisos

1. FX1-20-40-100 - Control de requisiciones

2. FX1-20-40-111- Realizar producción a partir de la requisición seleccionada

IMG-00001R 20 Interfaz de requisiciones a partir de pedidos sin surtir.

IMG-00001R 21 Interfaz de detalle del pedido.

IMG-00001R 22 Interfaz para establecer cantidad de productos solicitada en la requisición.

Temas Relacionados

Generar requisición a partir de pedidos sin surtir


Controles

Controles

1. Botones Comunes: Estos botones funciona en función al conjunto de registros que tenga el control.

a. El icono [image] Muestra una lista desplegada correspondiente al elemento seleccionado.

b. Botón [image] .Genera un número de folio automático dependiendo de la serie seleccionada, el cuadro de texto (<A>) permite ingresar un número de folio y utilizarlo.

c. Icono [image] : Establece el control como marcado.

2. Folio: Serie y folio de la requisición.

Nota: La requisición que se genera a partir de esta opción no representa pedido de compra ni realiza movimientos en el inventario.

Temas Relacionados

Más opciones


Realizar producción a partir de la requisición seleccionada

Realizar producción a partir de la requisición seleccionada

Temas Relacionados

Más opciones
Objetivo
Resultado
Actividades
Permisos


Objetivo

Objetivo

Realizar producción a partir de la requisición seleccionada, esta opción únicamente funciona cuando la requisición seleccionada cuenta ensambles y además se encuentra en status Autorizado, este realiza la producción los ensambles que se encuentran en la requisición.

Temas Relacionados

Realizar producción a partir de la requisición seleccionada


Resultado

Resultado

Producción de los ensambles contenidos en una requisición.

Temas Relacionados

Realizar producción a partir de la requisición seleccionada


Actividades

Actividades

1. Ingrese MI empresa > Requisiciones.

2. Seleccione la requisición.

3. Diríjase a Mas Opciones > Realizar producción a partir de a requisición seleccionada.

4. Si la requisición cuenta con ensambles se mostrará un mensaje de advertencia.

5. Si la producción se realizó correctamente se verá reflejado en Cardex del inventario.

Temas Relacionados

Realizar producción a partir de la requisición seleccionada


Permisos

Permisos

3. FX1-20-40-100 - Control de requisiciones.

4. FX1-20-40-005 - Realizar producción a partir de la requisición seleccionada.

IMG-00001R 20 Mensaje de Alerta cuando no se encuentran ensambles dentro de la receta

IMG-00001R 31 Mensaje de producción exitosa.

Temas Relacionados

Realizar producción a partir de la requisición seleccionada


Comparación de costos y generación de pedidos de compra (Pedido de compra a partir de una requisición)

Comparación de costos y generación de pedidos de compra (Pedido de compra a partir de una requisición)

Temas Relacionados

Más opciones
Objetivo
Resultado
Actividades
Permisos
Controles


Objetivo

Objetivo

Comparar los productos que se encuentran en la requisición de acuerdo a los precios de la última compra a los diversos proveedores, además permite crear un pedido de acuerdo a los proveedores seleccionados.

Temas Relacionados

Comparación de costos y generación de pedidos de compra (Pedido de compra a partir de una requisición)


Resultado

Resultado

Generar un pedido a proveedor partiendo de lo solicitado en una requisición.

Temas Relacionados

Comparación de costos y generación de pedidos de compra (Pedido de compra a partir de una requisición)


Actividades

Actividades

1. Ingrese MI empresa > Requisiciones.

2. Seleccione la requisición.

3. Diríjase a Mas Opciones-> Realizar comparación de costos y generación de pedidos de compra.

4. Seleccione los proveedores que se desean comparar y de clic en el botón Aceptar.

5. Mostrará una ventana donde podrás visualizar los productos de la requisición y los proveedores seleccionados que surten dicho producto.

Nota: En caso que se elija un proveedor que no haya surtido el producto con anterioridad este aparecerá con precio $0.00

6. Debe seleccionar el proveedor al cual se realizará el pedido y dar clic sobre el botón Generar pedidos, si no se ha seleccionado ningún proveedor, se mostrará una alarma.

Temas Relacionados

Comparación de costos y generación de pedidos de compra (Pedido de compra a partir de una requisición)


Permisos

Permisos

1. FX1-20-40-001 - Permitir acceso.

2. FX1-20-40-006 - Realizar comparación de costos y pedidos de compra.

IMG-00001R 32 Interfaz para elegir proveedores

IMG-00001R 33 Interfaz de comparación de costos y selección para generación de pedidos.

Temas Relacionados

Comparación de costos y generación de pedidos de compra (Pedido de compra a partir de una requisición)


Controles

Controles

1. Seleccionar proveedor: Este control muestra la ventana para seleccionar los proveedores.

2. Generar pedidos: Realiza el pedido con los datos seleccionados.

3. Seleccionar línea: Filtra el producto de acuerdo a la línea seleccionada.

4. Fecha: Fecha con la que se generará el pedido.

IMG-00001R 34 Alerta falta asociación de producto

IMG-00001R 35 Alerta de creación correcta de pedidos.

Temas Relacionados

Comparación de costos y generación de pedidos de compra (Pedido de compra a partir de una requisición)


Importar archivo MVI

Importar archivo MVI

Temas Relacionados

Más opciones
Objetivo
Permisos


Objetivo

Objetivo

Permite importar archivo .mvi para crear una nueva requisición.

Nota: Consulte el tema Movimientos de Inventario para MVI.

Temas Relacionados

Importar archivo MVI


Permisos

Permisos

1. FX1-20-40-001 - Permitir acceso.

2. FX1-20-40-007 - Importar requisición a archivo MVI.

Temas Relacionados

Importar archivo MVI


Exportar requisición a archivo MVI.

Exportar requisición a archivo MVI.

Temas Relacionados

Más opciones
Objetivo
Permisos


Objetivo

Objetivo

Genera un archivo de movimiento .MVI con los productos y cantidades de la requisición seleccionada.

Nota: Consulte el tema Movimientos de Inventario para MVI.

Temas Relacionados

Exportar requisición a archivo MVI.


Permisos

Permisos

1. FX1-20-40-001 - Permitir acceso.

2. FX1-20-40-008 - Importar requisición a archivo MVI.

Temas Relacionados

Exportar requisición a archivo MVI.


Surtido de Requisiciones

Surtido de Requisiciones

Temas Relacionados

Requisiciones
Objetivo
Resultado
Actividades
Permisos


Objetivo

Objetivo

Surtir al almacén solicitante de los productos contenidos en una requisición con status Autorizado.

Temas Relacionados

Surtido de Requisiciones


Resultado

Resultado

Realizar el traspaso de productos del almacén de surtido al almacén solicitante para completar la requisición.

Temas Relacionados

Surtido de Requisiciones


Actividades

Actividades

1. Ingrese MI empresa > Inventarios.

2. De clic en el botón Importar requisición.

3. Indique la Serie y Folio de la Requisición que desee procesar o de clic en el botón Consultar autorizados para visualizar todas las requisiciones que se encuentren en Status Autorizado o En tránsito.

4. Verifique que los datos que se muestran sean los correctos y de clic en el botón Aceptar.

5. Si desea dejar la mercancía en el almacén en tránsito (temporal) para procesarla posteriormente marque la casilla Realizar movimiento a almacén en tránsito la requisición cambiará a status En tránsito, para realizar el traspaso al almacén que solicita la mercancía diríjase al paso 1.

6. De manera automática se mostrará la ventana de traslados con los datos de la requisición, realice el traspaso de manera normal.

Temas Relacionados

Surtido de Requisiciones


Permisos

Permisos

1. FX1-20-40-300 - Movimientos de inventario para requisiciones.

2. FX1-20-40-301 - Importar requisiciones en entradas de inventario.

3. FX1-20-40-302 - Importar requisiciones en salidas de inventario.

4. FX1-20-40-303 - Importar requisiciones en traspasos de inventario.

IMG-00001R 36 Botón de Importar Requisición en Módulo Inventarios

IMG-00001R 37 Interfaz requisiciones autorizadas.

IMG-00001R 37 Interfaz importación requisición

Temas Relacionados

Surtido de Requisiciones


Configurar conexión .NET

Configurar conexión .NET

El módulo de requisiciones en el único que actualmente funciona con una conexión .NET, para ello es necesaria una configuración adicional para realizar la conexión a la base de datos de manera predeterminada se crea la configuración al momento de instalar el sistema y crear la base de datos. Adicionalmente se anexa una herramienta para modificar la conexión en el momento que el usuario desee.

Para configurar o modificar la conexión que utilizará este módulo diríjase al menú Herramientas > Configurar conexiones NET.

Temas Relacionados

Requisiciones
Objetivo
Resultado
Actividades


Objetivo

Objetivo

Configurar correctamente la conexión .NET.

Temas Relacionados

Configurar conexión .NET


Resultado

Resultado

Guardar los cambios realizados y permitir abrir el módulo de requisiciones sin problemas.

NOTA: Para realizar este proceso es necesario contar con el conector .NET 6.5.4 de MySQL, puede descargar el conector dando clic Aquí.

Temas Relacionados

Configurar conexión .NET


Actividades

Actividades

1. Ingrese Herramientas > Configurar conexión NET.

2. Se mostrará una ventana en la que tendrá que indicar los datos correctos.

3. Cuando se tengan los datos correctos de clic en el botón Aceptar para guardar la información.

4. Es necesario reiniciar el sistema para que los cambios tengan efecto.

IMG-00001R 38 Interfaz Herramientas > Configurar conexión NET

IMG-00001R 39 Interfaz importación requisición

1. Botones Comunes: Estos botones funciona en función al conjunto de registros que tenga el control.

a. El icono [image] Muestra una lista desplegada correspondiente al elemento seleccionado.

2. Modo de autentificación: Modo de autentificación de la base de datos.

· Manual – Este modo de autentificación requerirá los siguientes datos:

I. Usuario: Es el nombre del usuario del servidor de base de datos.

II. Contraseña actual – Contraseña anterior registrada, cuando se inicia el sistema es la contraseña del usuario para conectarse a la base de datos.

III. Contraseña – Contraseña actual de la cuenta de usuario.

IV. Confirmar contraseña – Escriba nuevamente la contraseña del usuario.

· Windows

I. En este modo de autentificación no es necesario el nombre de usuario ni la contraseña. (Solo disponible para SQL Server)

3. Servidor: Nombre del servidor donde se encuentra la base de datos.

4. Base de datos: Es el nombre de la base de datos, es importante aclarar que debe ser la misma base de datos a la que se conecte el programa MaxiComercio o Déminus.

Temas Relacionados

Configurar conexión .NET


Inventarios

Inventarios

El módulo de inventarios permite controlar las existencias de productos en uno o más almacenes.

El término “Producto” se usa para referirse a los bines o servicios que se comercializan. En MaxiComercio los productos pueden ser de 3 clases:

1. Artículos. Clasificación idónea para productos tangibles sobre los que se desea llevar control de inventarios

2. Servicios. Son productos sin control de existencias (No inventariables).

3. Ensambles. Son una clase especial de productos que se forman a partir de otros artículos o ensambles.

Nota: No obstante, aunque los artículos y ensambles son inventariables por omisión, puede desactivarse dicho control de existencias.

Los productos se clasifican por líneas, pueden organizarse en grupos y se les puede especificar una marca y departamento.

Las siguientes reglas deben considerarse para entender mejor la forma como se estructura el catálogo:

1. Un producto solo puede estar clasificado en una línea (dato obligatorio)

2. Un producto solo puede tener una marca especificada

3. Un producto solo puede pertenecer a un departamento

4. Un producto puede pertenecer a ninguno, uno o más grupos a la vez.

Para ilustrar lo anterior considere el siguiente ejemplo.

1. Producto: Hojuelas de cereal caja con 330Gr.

2. Línea: Cereales para el desayuno

3. Departamento: Abarrotes

4. Marca: Kellogs

5. Grupos a los que pertenece: “Productos en rebaja”, “Alimentos”, “Productos nacionales”, etc

Temas Relacionados

Registro de entradas de inventario extraordinarias
Registro de salidas de inventario extraordinarias
Registro de traspasos entre almacenes
Ensamblar artículos
Des-ensamblar artículos
Transformar producto


Registro de entradas de inventario extraordinarias

Registro de entradas de inventario extraordinarias

Esta ventana (cuadro de diálogo) permite crear entradas al almacén de uno o más productos.

Para crear entradas de productos, deberá primero seleccionar un almacén para los productos deseados, indicar una referencia, una categoría y una justificación para el proceso, posteriormente deberá seleccionar uno o más productos en la cuadricula de la ventana de los cuales indicarán mediante el campo existencia la cantidad de productos actualmente en el almacén seleccionado, el campo cantidad es el que especificará el número de entradas que el sistema deberá procesar con respecto al producto seleccionado.

Temas Relacionados

Inventarios
Resultado
Permisos
IMG-00039A –Inventarios
IMG-00123 –Botón Entradas de Inventarios
IMG-00134 – Entradas de Inventario
IMG-00139 – Alerta de Impresión de movimiento de inventario
IMG-00136 – Personalizar Cuadricula, Columnas Visibles
IMG-00137 – Personalizar Cuadricula, Secuencia de Captura


Resultado

Resultado

Las entradas al inventario afectaran al almacén que elija, en ese sentido procure hacer la selección correcta del almacén para evitar errores. Esto puede pasar en los casos que maneje muchos almacenes.

Temas Relacionados

Registro de entradas de inventario extraordinarias


Permisos

Permisos

1. FX1-40-00-000: Inventario

2. FX1-40-01-000: Habilitar Acceso

3. FX1-40-40-000: Permitir Entradas de inventario

Temas Relacionados

Registro de entradas de inventario extraordinarias


IMG-00039A –Inventarios

IMG-00039A –Inventarios

Temas Relacionados

Registro de entradas de inventario extraordinarias


IMG-00123 –Botón Entradas de Inventarios

IMG-00123 –Botón Entradas de Inventarios

Temas Relacionados

Registro de entradas de inventario extraordinarias


IMG-00134 – Entradas de Inventario

IMG-00134 – Entradas de Inventario

Nota: Consulte el tema Movimientos de Inventario para MVI.

Temas Relacionados

Registro de entradas de inventario extraordinarias
Controles
Consideraciones


Controles

Controles

1. Botones Comunes: Estos botones funciona en función al conjunto de registros que tenga el control.

a. El icono [image] Muestra un cuadro de diálogo correspondiente al elemento seleccionado.

b. El icono [image] Muestra una lista desplegada correspondiente al elemento seleccionado.

c. El icono [image] Agrega un nuevo registro.

d. El icono [image] Modifica el registro actualmente seleccionado.

e. El icono [image] despliega una calculadora.

2. Fecha: Contiene la fecha en que la entrada de productos se dará de alta en el sistema. Campo requerido.

3. Almacén: Especifica el nombre del almacén al que pertenecen los productos a registrar entradas. Campo requerido.

4. Referencia: Identificador para el movimiento. Campo requerido, valor máximo 50 caracteres.

5. Categoría: Categoría a la que pertenece el movimiento. Campo requerido.

6. Notas: Cualquier anotación complementaria de propósito general. Valor máximo 4096 caracteres.

7. Cuadricula: Contiene la información a procesar.

a. Copia al portapapeles el elemento seleccionado.

b. Limpia el control con el elemento seleccionado.

c. Agrega el producto a la cuadricula.

d. Inserta una fila al final de la cuadricula.

e. Inserta una fila entre el elemento seleccionado.

f. Elimina la fila seleccionada.

g. Personaliza la cuadricula correspondiente a columnas visibles y secuencia de captura.

h. Exporta el contenido de la cuadricula a un archivo.

i. Código: Contiene el código del producto a seleccionar. Campo requerido.

j. Descripción: Es la descripción del producto. Campo requerido.

k. Unidad: Contiene la unidad en que esta expresado el producto. Campo informativo.

l. Divisa: Es la divisa en que esta expresado el precio y costo del producto. Campo informativo.

m. Costo: Especifica el costo del producto. Campo requerido.

n. Existencia: Es la existencia actual del producto seleccionado.

o. Cantidad: Especifica la cantidad de producto a dar de alta en el almacén.

p. Nueva. Existencia: Indica el nuevo número de existencias para el producto, partiendo de las existencias actuales (existencia) más las nuevas entradas (cantidad).

Temas Relacionados

IMG-00134 – Entradas de Inventario


Consideraciones

Consideraciones

1. Podrá elegir uno o más productos para dar entradas al almacén seleccionado.

2. Podrá imprimir un vale de entrada con detalles del movimiento realizado.

Temas Relacionados

IMG-00134 – Entradas de Inventario


IMG-00139 – Alerta de Impresión de movimiento de inventario

IMG-00139 – Alerta de Impresión de movimiento de inventario

El mensaje cambia en función al tipo de movimiento que se realice, Entrada, Salida, Traspaso.

Temas Relacionados

Registro de entradas de inventario extraordinarias


IMG-00136 – Personalizar Cuadricula, Columnas Visibles

IMG-00136 – Personalizar Cuadricula, Columnas Visibles

Los nombres de columnas cambian en función a los datos de la cuadricula que lo use.

Temas Relacionados

Registro de entradas de inventario extraordinarias


IMG-00137 – Personalizar Cuadricula, Secuencia de Captura

IMG-00137 – Personalizar Cuadricula, Secuencia de Captura

Los nombres de columnas cambian en función a los datos de la cuadricula que lo use.

Temas Relacionados

Registro de entradas de inventario extraordinarias


Registro de salidas de inventario extraordinarias

Registro de salidas de inventario extraordinarias

Esta ventana (cuadro de diálogo) permite crear salidas al almacén de uno o más productos.

Para crear salidas de productos, deberá primero seleccionar un almacén para los productos deseados, indicar una referencia, una categoría y una justificación para el proceso, posteriormente deberá seleccionar uno o más productos en la cuadricula de la ventana de los cuales indicarán mediante el campo existencia la cantidad de productos actualmente en el almacén seleccionado, el campo cantidad es el que especificará el número de entradas que el sistema deberá procesar con respecto al producto seleccionado.

Cabe mencionar que el uso de esta ventana está orientado al decremento de existencias de un producto que no precisamente parten de una venta. Un caso de uso muy común para las salidas de productos, da lugar cuando ocurre un siniestro y existe perdida de mercancía, de alguna manera el sistema deberá registrar el decremento en existencias de uno o más productos, es cuando se recomienda el uso de esta ventana.

Temas Relacionados

Inventarios
Resultado
Permisos
IMG-00039A –Inventarios
IMG-00124 –Botón Salidas de Inventarios
IMG-00135 – Salidas de Inventario
IMG-00139 – Alerta de Impresión de movimiento de inventario
IMG-00136 – Personalizar Cuadricula, Columnas Visibles
IMG-00137 – Personalizar Cuadricula, Secuencia de Captura


Resultado

Resultado

Las salidas al inventario afectaran al almacén que elija, en ese sentido procure hacer la selección correcta del almacén para evitar errores. Esto puede pasar en los casos que maneje muchos almacenes.

Temas Relacionados

Registro de salidas de inventario extraordinarias


Permisos

Permisos

1. FX1-40-00-000: Inventario

2. FX1-40-01-000: Habilitar Acceso

3. FX1-40-30-000: Permitir Salidas de inventario

Temas Relacionados

Registro de salidas de inventario extraordinarias


IMG-00039A –Inventarios

IMG-00039A –Inventarios

Temas Relacionados

Registro de salidas de inventario extraordinarias


IMG-00124 –Botón Salidas de Inventarios

IMG-00124 –Botón Salidas de Inventarios

Temas Relacionados

Registro de salidas de inventario extraordinarias


IMG-00135 – Salidas de Inventario

IMG-00135 – Salidas de Inventario

Nota: Consulte el tema Movimientos de Inventario para MVI.

Temas Relacionados

Registro de salidas de inventario extraordinarias
Controles
Explicación


Controles

Controles

1. Botones Comunes: Estos botones funciona en función al conjunto de registros que tenga el control.

a. El icono [image] Muestra un cuadro de diálogo correspondiente al elemento seleccionado.

b. El icono [image] Muestra una lista desplegada correspondiente al elemento seleccionado.

c. El icono [image] Agrega un nuevo registro.

d. El icono [image] Modifica el registro actualmente seleccionado.

e. El icono [image] despliega una calculadora.

2. Fecha: Contiene la fecha en que la salida de productos se dará de alta en el sistema. Campo requerido.

3. Almacén: Especifica el nombre del almacén al que pertenecen los productos a registrar salidas. Campo requerido.

4. Referencia: Identificador para el movimiento. Campo requerido, valor máximo 50 caracteres.

5. Categoría: Categoría a la que pertenece el movimiento. Campo requerido.

6. Notas: Cualquier anotación complementaria de propósito general. Valor máximo 4096 caracteres.

7. Cuadricula: Contiene la información a procesar.

a. Copia al portapapeles el elemento seleccionado.

b. Limpia el control con el elemento seleccionado.

c. Agrega el producto a la cuadricula.

d. Inserta una fila al final de la cuadricula.

e. Inserta una fila entre el elemento seleccionado.

f. Elimina la fila seleccionada.

g. Personaliza la cuadricula correspondiente a columnas visibles y secuencia de captura.

h. Exporta el contenido de la cuadricula a un archivo.

i. Código: Contiene el código del producto a seleccionar. Campo requerido.

j. Descripción: Es la descripción del producto. Campo requerido.

k. Unidad: Contiene la unidad en que esta expresado el producto. Campo informativo.

l. Divisa: Es la divisa en que esta expresado el precio y costo del producto. Campo informativo.

m. Costo: Especifica el costo del producto. Campo requerido.

n. Existencia: Es la existencia actual del producto seleccionado.

o. Cantidad: Especifica la cantidad de producto a dar de alta en el almacén.

p. Nueva. Existencia: Indica el nuevo número de existencias para el producto, partiendo de las existencias actuales (existencia) menos las nuevas salidas (cantidad).

Temas Relacionados

IMG-00135 – Salidas de Inventario


Explicación

Explicación

1. Podrá elegir uno o más productos para dar salidas al almacén seleccionado.

2. Podrá imprimir un vale de salida con detalles del movimiento realizado.

Temas Relacionados

IMG-00135 – Salidas de Inventario


IMG-00139 – Alerta de Impresión de movimiento de inventario

IMG-00139 – Alerta de Impresión de movimiento de inventario

El mensaje cambia en función al tipo de movimiento que se realice, Entrada, Salida, Traspaso.

Temas Relacionados

Registro de salidas de inventario extraordinarias


IMG-00136 – Personalizar Cuadricula, Columnas Visibles

IMG-00136 – Personalizar Cuadricula, Columnas Visibles

Los nombres de columnas cambian en función a los datos de la cuadricula que lo use.

Temas Relacionados

Registro de salidas de inventario extraordinarias


IMG-00137 – Personalizar Cuadricula, Secuencia de Captura

IMG-00137 – Personalizar Cuadricula, Secuencia de Captura

Los nombres de columnas cambian en función a los datos de la cuadricula que lo use.

Temas Relacionados

Registro de salidas de inventario extraordinarias


Registro de traspasos entre almacenes

Registro de traspasos entre almacenes

Esta ventana (cuadro de diálogo) permite seleccionar una o más productos, para generar movimiento de mercancía de un almacén a otro.

Para realizar traspasos de un almacén a otro, deberá seleccionar un almacén para los productos deseados, indicar una referencia, una categoría, el almacén de origen, el almacén destino y una justificación para el proceso, posteriormente deberá seleccionar uno o más productos en la cuadricula de la ventana de los cuales indicarán mediante el campo existencia almacén origen la cantidad de productos actualmente en el almacén de origen y el campo existencia almacén destino la cantidad de productos en el almacén de destino, el campo cantidad es el que especificará el número de traspasos que el sistema deberá procesar con respecto al producto seleccionado.

Temas Relacionados

Inventarios
Resultado
Permisos
IMG-00039A –Inventarios
IMG-00125 –Botón Traspasos de Inventarios
IMG-00138 – Traspaso entre almacenes
IMG-00139 – Alerta de Impresión de movimiento de inventario
IMG-00136 – Personalizar Cuadricula, Columnas Visibles
IMG-00137 – Personalizar Cuadricula, Secuencia de Captura


Resultado

Resultado

La cantidad de traspasos que realice de un almacén (origen), será el mismo número de salidas que el sistema registrara sobre el producto, a su vez en el almacén (destino) registrara el mismo número de entradas para el producto.

Las entradas y salidas al inventario afectaran a los almacenes que elija, en ese sentido procure hacer la selección correcta de los almacenes involucrados para evitar errores.

Temas Relacionados

Registro de traspasos entre almacenes


Permisos

Permisos

1. FX1-40-00-000: Inventario

2. FX1-40-01-000: Habilitar Acceso

3. FX1-40-50-000: Permitir Traspasos entre almacenes

Temas Relacionados

Registro de traspasos entre almacenes


IMG-00039A –Inventarios

IMG-00039A –Inventarios

Temas Relacionados

Registro de traspasos entre almacenes


IMG-00125 –Botón Traspasos de Inventarios

IMG-00125 –Botón Traspasos de Inventarios

Temas Relacionados

Registro de traspasos entre almacenes


IMG-00138 – Traspaso entre almacenes

IMG-00138 – Traspaso entre almacenes

Nota: Consulte el tema Movimientos de Inventario para MVI.

Temas Relacionados

Registro de traspasos entre almacenes
Controles
Explicación


Controles

Controles

1. Botones Comunes: Estos botones funciona en función al conjunto de registros que tenga el control.

a. El icono [image] Muestra un cuadro de diálogo correspondiente al elemento seleccionado.

b. El icono [image] Muestra una lista desplegada correspondiente al elemento seleccionado.

c. El icono [image] Agrega un nuevo registro.

d. El icono [image] Modifica el registro actualmente seleccionado.

e. El icono [image] despliega una calculadora.

2. Fecha: Contiene la fecha en que el traspaso se dará de alta en el sistema. Campo requerido.

3. Almacén Origen: Especifica el nombre del almacén al que pertenecen los productos que generarán la salida. Campo requerido.

4. Almacén Destino: Especifica el nombre del almacén al que pertenecen los productos que generarán la entrada. Campo requerido.

5. Referencia: Identificador para el movimiento. Campo requerido, valor máximo 50 caracteres.

6. Categoría: Categoría a la que pertenece el movimiento. Campo requerido.

7. Notas: Cualquier anotación complementaria de propósito general. Valor máximo 4096 caracteres.

8. Cuadricula: Contiene la información a procesar.

a. Copia al portapapeles el elemento seleccionado.

b. Limpia el control con el elemento seleccionado.

c. Agrega el producto a la cuadricula.

d. Inserta una fila al final de la cuadricula.

e. Inserta una fila entre el elemento seleccionado.

f. Elimina la fila seleccionada.

g. Personaliza la cuadricula correspondiente a columnas visibles y secuencia de captura.

h. Exporta el contenido de la cuadricula a un archivo.

i. Código: Contiene el código del producto a seleccionar. Campo requerido.

j. Descripción: Es la descripción del producto. Campo requerido.

k. Unidad: Contiene la unidad en que esta expresado el producto. Campo informativo.

l. Divisa: Es la divisa en que esta expresado el precio y costo del producto. Campo informativo.

m. Costo: Especifica el costo del producto. Campo requerido.

n. Existencia Almacén Origen: Es la existencia actual del producto seleccionado en el almacén origen. Campo informativo.

o. Existencia Almacén Destino: Es la existencia actual del producto seleccionado en el almacén origen. Campo informativo.

p. Cantidad: Especifica la cantidad de producto a dar de alta en el almacén destino.

q. Nueva Existencia Almacén Origen: Indica el nuevo número de existencias para el producto en el almacén de origen, expresada por la siguiente formula:

i. Nueva Existencia Almacén Origen = Existencia Almacén Origen – Cantidad

r. Nueva Existencia Almacén Destino: Indica el nuevo número de existencias para el producto en el almacén destino, expresada por la siguiente formula:

i. Nueva Existencia Almacén Destino = Existencia Almacén Destino + Cantidad

Temas Relacionados

IMG-00138 – Traspaso entre almacenes


Explicación

Explicación

1. Podrá seleccionar (n) números de productos con existencias mayores a cero, para generar un traspaso de mercancía de un almacén a otro.

Temas Relacionados

IMG-00138 – Traspaso entre almacenes


IMG-00139 – Alerta de Impresión de movimiento de inventario

IMG-00139 – Alerta de Impresión de movimiento de inventario

El mensaje cambia en función al tipo de movimiento que se realice, Entrada, Salida, Traspaso.

Temas Relacionados

Registro de traspasos entre almacenes


IMG-00136 – Personalizar Cuadricula, Columnas Visibles

IMG-00136 – Personalizar Cuadricula, Columnas Visibles

Los nombres de columnas cambian en función a los datos de la cuadricula que lo use.

Temas Relacionados

Registro de traspasos entre almacenes


IMG-00137 – Personalizar Cuadricula, Secuencia de Captura

IMG-00137 – Personalizar Cuadricula, Secuencia de Captura

Los nombres de columnas cambian en función a los datos de la cuadricula que lo use.

Temas Relacionados

Registro de traspasos entre almacenes


Ensamblar artículos

Ensamblar artículos

Esta ventana (cuadro de diálogo) permite crear entradas al almacén de un ensamble.

Para crear entradas de un ensamble de productos, deberá primero seleccionar un almacén para los productos deseados, indicar una referencia, una categoría y una justificación para el ensamble, posteriormente deberá seleccionar uno o más ensambles en la cuadricula de la ventana de los cuales indicarán mediante el campo posibilidades, la cantidad de entradas que se pueden crear en el sistema sobre un ensamble en específico.

Temas Relacionados

Inventarios
Resultado
Permisos
IMG-00039A –Inventarios
IMG-00126 –Botón Ensamblar Producto
IMG-00140 – Ensamble
IMG-00139 – Alerta de Impresión de movimiento de inventario
IMG-00136 – Personalizar Cuadricula, Columnas Visibles
IMG-00137 – Personalizar Cuadricula, Secuencia de Captura


Resultado

Resultado

Al hacer una entrada para un ensamble, los productos que lo conforman, causarán decremento en sus respectivas existencias (salidas de productos) debido a que dichas existencias serán absorbidas por el ensamble de productos.

Temas Relacionados

Ensamblar artículos


Permisos

Permisos

1. FX1-40-00-000: Inventario

2. FX1-40-01-000: Habilitar Acceso

3. FX1-40-10-000: Permitir Ensamble de productos

Temas Relacionados

Ensamblar artículos


IMG-00039A –Inventarios

IMG-00039A –Inventarios

Temas Relacionados

Ensamblar artículos


IMG-00126 –Botón Ensamblar Producto

IMG-00126 –Botón Ensamblar Producto

Temas Relacionados

Ensamblar artículos


IMG-00140 – Ensamble

IMG-00140 – Ensamble

Temas Relacionados

Ensamblar artículos
Controles
Explicación


Controles

Controles

1. Botones Comunes: Estos botones funciona en función al conjunto de registros que tenga el control.

a. El icono [image] Muestra un cuadro de diálogo correspondiente al elemento seleccionado.

b. El icono [image] Muestra una lista desplegada correspondiente al elemento seleccionado.

c. El icono [image] Agrega un nuevo registro.

d. El icono [image] Modifica el registro actualmente seleccionado.

e. El icono [image] despliega una calculadora.

2. Fecha: Contiene la fecha en que el ensamble se dará de alta en el sistema. Campo requerido.

3. Almacén: Especifica el nombre del almacén al que pertenecen los productos que generarán el nuevo ensamble. Campo requerido.

4. Referencia: Identificador para el movimiento. Campo requerido, valor máximo 50 caracteres.

5. Categoría: Categoría a la que pertenece el movimiento. Campo requerido.

6. Notas: Cualquier anotación complementaria de propósito general. Valor máximo 4096 caracteres.

7. Cuadricula: Contiene la información a procesar.

a. Copia al portapapeles el elemento seleccionado.

b. Limpia el control con el elemento seleccionado.

c. Agrega el producto a la cuadricula.

d. Inserta una fila al final de la cuadricula.

e. Inserta una fila entre el elemento seleccionado.

f. Elimina la fila seleccionada.

g. Personaliza la cuadricula correspondiente a columnas visibles y secuencia de captura.

h. Exporta el contenido de la cuadricula a un archivo.

i. Código: Contiene el código del ensamble a seleccionar. Campo requerido.

j. Descripción: Es la descripción del ensamble. Campo requerido.

k. Unidad: Contiene la unidad en que esta expresado el ensamble. Campo informativo.

l. Divisa: Es la divisa en que esta expresado el ensamble. Campo informativo.

m. Costo: Especifica el costo del ensamble. Campo requerido.

n. Existencia: Es la existencia actual del ensamble seleccionado.

o. Posibilidad: Indica el número de entradas que podrá generar tomando en cuenta la existencia actual de cada uno de los productos que conforman el ensamble. (si posibilidad es cero, tendrá que dar entradas a los productos que integran tal ensamble, para que el sistema admita entradas para el ensamble).

p. Cantidad: Especifica la cantidad de ensambles a dar de alta en el almacén.

q. Nueva Existencia: Indica el nuevo número de existencias para el ensamble, partiendo de las existencias actuales (existencia) más las nuevas entradas (cantidad).

Temas Relacionados

IMG-00140 – Ensamble


Explicación

Explicación

1. Podrá elegir uno o más ensambles para dar entradas al almacén.

Temas Relacionados

IMG-00140 – Ensamble


IMG-00139 – Alerta de Impresión de movimiento de inventario

IMG-00139 – Alerta de Impresión de movimiento de inventario

El mensaje cambia en función al tipo de movimiento que se realice, Entrada, Salida, Traspaso.

Temas Relacionados

Ensamblar artículos


IMG-00136 – Personalizar Cuadricula, Columnas Visibles

IMG-00136 – Personalizar Cuadricula, Columnas Visibles

Los nombres de columnas cambian en función a los datos de la cuadricula que lo use.

Temas Relacionados

Ensamblar artículos


IMG-00137 – Personalizar Cuadricula, Secuencia de Captura

IMG-00137 – Personalizar Cuadricula, Secuencia de Captura

Los nombres de columnas cambian en función a los datos de la cuadricula que lo use.

Temas Relacionados

Ensamblar artículos


Des-ensamblar artículos

Des-ensamblar artículos

Esta ventana (cuadro de diálogo) permite crear salidas al almacén de un ensamble (dos o más productos).

Para crear salidas de un ensamble de productos, deberá primero seleccionar un almacén para los productos deseados, indicar una referencia, una categoría y una justificación para el des-ensamble, posteriormente deberá seleccionar uno o más ensambles en la cuadricula de la ventana de los cuales indicarán mediante el campo existencia, la cantidad de salidas que se pueden crear en el sistema sobre un ensamble en específico.

Temas Relacionados

Inventarios
Resultado
Permisos
IMG-00039A –Inventarios
IMG-00127 –Botón Des-Ensamblar Producto
IMG-00141 – Des-Ensamble
IMG-00139 – Alerta de Impresión de movimiento de inventario
IMG-00136 – Personalizar Cuadricula, Columnas Visibles
IMG-00137 – Personalizar Cuadricula, Secuencia de Captura


Resultado

Resultado

Al hacer una salida para un ensamble, los productos que lo conforman, causarán incremento en sus respectivas existencias (entradas de productos) debido a que dichas existencias serán repuestas por el des-ensamble de productos.

Temas Relacionados

Des-ensamblar artículos


Permisos

Permisos

1. FX1-40-00-000: Inventario

2. FX1-40-01-000: Habilitar Acceso

3. FX1-40-20-000: Permitir Desensamble de productos

Temas Relacionados

Des-ensamblar artículos


IMG-00039A –Inventarios

IMG-00039A –Inventarios

Temas Relacionados

Des-ensamblar artículos


IMG-00127 –Botón Des-Ensamblar Producto

IMG-00127 –Botón Des-Ensamblar Producto

Temas Relacionados

Des-ensamblar artículos


IMG-00141 – Des-Ensamble

IMG-00141 – Des-Ensamble

Temas Relacionados

Des-ensamblar artículos
Controles
Explicación


Controles

Controles

1. Botones Comunes: Estos botones funciona en función al conjunto de registros que tenga el control.

a. El icono [image] Muestra un cuadro de diálogo correspondiente al elemento seleccionado.

b. El icono [image] Muestra una lista desplegada correspondiente al elemento seleccionado.

c. El icono [image] Agrega un nuevo registro.

d. El icono [image] Modifica el registro actualmente seleccionado.

e. El icono [image] despliega una calculadora.

2. Fecha: Contiene la fecha en que el ensamble se dará de alta en el sistema. Campo requerido.

3. Almacén: Especifica el nombre del almacén al que pertenecen los productos que generarán el nuevo ensamble. Campo requerido.

4. Referencia: Identificador para el movimiento. Campo requerido, valor máximo 50 caracteres.

5. Categoría: Categoría a la que pertenece el movimiento. Campo requerido.

6. Notas: Cualquier anotación complementaria de propósito general. Valor máximo 4096 caracteres.

7. Cuadricula: Contiene la información a procesar.

a. Copia al portapapeles el elemento seleccionado.

b. Limpia el control con el elemento seleccionado.

c. Agrega el producto a la cuadricula.

d. Inserta una fila al final de la cuadricula.

e. Inserta una fila entre el elemento seleccionado.

f. Elimina la fila seleccionada.

g. Personaliza la cuadricula correspondiente a columnas visibles y secuencia de captura.

h. Exporta el contenido de la cuadricula a un archivo.

i. Código: Contiene el código del ensamble a seleccionar. Campo requerido.

j. Descripción: Es la descripción del ensamble. Campo requerido.

k. Unidad: Contiene la unidad en que esta expresado el ensamble. Campo informativo.

l. Divisa: Es la divisa en que esta expresado el ensamble. Campo informativo.

m. Costo: Especifica el costo del ensamble. Campo requerido.

n. Existencia: Es la existencia actual del ensamble seleccionado.

o. Cantidad: Especifica la cantidad de des-ensambles a dar de alta en el almacén

p. Nueva Existencia: Indica el nuevo número de existencias para los productos que integran el ensamble, partiendo de las existencias actuales (existencia) menos las nuevas entradas (cantidad).

Temas Relacionados

IMG-00141 – Des-Ensamble


Explicación

Explicación

1. Podrá elegir uno o más ensambles para dar salidas de productos (des-ensamble) al almacén.

Temas Relacionados

IMG-00141 – Des-Ensamble


IMG-00139 – Alerta de Impresión de movimiento de inventario

IMG-00139 – Alerta de Impresión de movimiento de inventario

El mensaje cambia en función al tipo de movimiento que se realice, Entrada, Salida, Traspaso.

Temas Relacionados

Des-ensamblar artículos


IMG-00136 – Personalizar Cuadricula, Columnas Visibles

IMG-00136 – Personalizar Cuadricula, Columnas Visibles

Los nombres de columnas cambian en función a los datos de la cuadricula que lo use.

Temas Relacionados

Des-ensamblar artículos


IMG-00137 – Personalizar Cuadricula, Secuencia de Captura

IMG-00137 – Personalizar Cuadricula, Secuencia de Captura

Los nombres de columnas cambian en función a los datos de la cuadricula que lo use.

Temas Relacionados

Des-ensamblar artículos


Transformar producto

Transformar producto

Temas Relacionados

Inventarios
Transformación de Productos
Captura de la operación de transformación
Otros usos de la transformación
Interfaces de Transformación


Transformación de Productos

Transformación de Productos

Un proceso implementado en el sistema que puede resultar de gran utilidad es la Transformación.

A diferencia del proceso de creación de Kits que depende de los productos o servicios establecidos, la transformación es una función disponible desde el menú "Herramientas->Transformación" dentro del BackOffice. El proceso de transformación tiene el propósito de convertir una determinada cantidad de un producto en otra cantidad de un producto distinto.

Lo cual implica que:

1. Se realizará la salida correspondiente a la cantidad del producto que se va a transformar.

2. Se realizará la entrada correspondiente a la cantidad del producto transformado.

Nota: El valor de los inventarios se preserva a través de la transformación ya que el costo de la salida del producto original es el costo de la entrada del producto obtenido.

Supongamos que se ha implementado un proceso de venta de tornillos por pieza que implica lo siguiente:

1. Los tornillos se compran por kilos o cajas.

2. Se dispone una caja o una porción de kilo para la venta de piezas.

3. Se realiza la venta de tornillos por pieza.

Mediante la determinación de factores de rendimiento se podría implementar este proceso, no obstante no todas las veces se obtendrá la misma cantidad de tornillos del mismo peso de la caja o porción de kilo recibido por lo que el inventario será solo aproximado. En un intento por incrementar la exactitud del control de existencias puede definirse un producto inventariable "Caja de Tornillos No X" y otra "Tornillo Pieza No X" con las siguientes características:

Producto Base: | Caja de Tornillos No X
Unidad de compra: | Kg
Unidad estándar: | Kg
Factor: | 1
Alternativa de transformación 1: | Tornillo Pieza No X
Factor de transformación 1: | 1200 (1200 tornillos por kg)
% de variación 1(+/-): | 11%

El porcentaje de variación limita la cantidad máxima y mínima que puede obtenerse al transformar el producto base. De este modo al efectuar la transformación sería válido obtener 1068, 1200 o 1332 Tornillo Pieza No X pero no menos ni más que ese rango.

En el proceso de transformación siempre se obtendrán unidades enteras del producto resultante por lo que se admitirá la especificación de sobrantes del producto original. En el sistema se admite la definición de hasta 5 alternativas de transformación por cada producto base.

Temas Relacionados

Transformar producto


Captura de la operación de transformación

Captura de la operación de transformación

Defina los productos base como se indicó anteriormente, proporcione existencias para el "Caja de Tornillo No X", elija la opción "Herramientas->Transformación" del BackOffice e introduzca los siguientes datos:

Producto original: | Caja de Tornillo No X
Cantidad a transformar: | 1.5 Kg
Producto resultante: | Tornillo Pieza No X
Cantidad obtenida: | 1150 pieza
Cantidad sobrante del producto original: | 0.958333333 Kg (reutilizable)

Procesos que se realizan:

1. Se determina la cantidad real transformada 1.5-0.1=1.4

2. Se realiza la salida de la cantidad real 1.4 de Caja de Tornillo No X.

3. Se realiza una entrada de la cantidad del producto resultante = 1150Pz de Tornillo Pieza No X.

Temas Relacionados

Transformar producto


Otros usos de la transformación

Otros usos de la transformación

1. Venta de productos por pieza.

2. Kits con productos por pieza

Temas Relacionados

Transformar producto


Interfaces de Transformación

Interfaces de Transformación

Temas Relacionados

Transformar producto
IMG-00128 – Configurar transformación
IMG-00130 – Configuración de transformaciones
IMG-00131 – Transformaciones
IMG-00129 – Realizar transformación
IMG-00132 – Transformación de Productos
IMG-00133 – Alerta de transformación


IMG-00128 – Configurar transformación

IMG-00128 – Configurar transformación

Temas Relacionados

Interfaces de Transformación


IMG-00130 – Configuración de transformaciones

IMG-00130 – Configuración de transformaciones

Temas Relacionados

Interfaces de Transformación
Controles


Controles

Controles

1. Agregar: Agrega una nueva configuración de transformación.

2. Modificar: Modifica la configuración de transformación seleccionada.

3. Eliminar: Elimina la configuración de transformación seleccionada.

Temas Relacionados

IMG-00130 – Configuración de transformaciones


IMG-00131 – Transformaciones

IMG-00131 – Transformaciones

Temas Relacionados

Interfaces de Transformación
Controles


Controles

Controles

1. Botones Comunes: Estos botones funciona en función al conjunto de registros que tenga el control.

a. El icono [image] Muestra un cuadro de diálogo correspondiente al elemento seleccionado.

b. El icono [image] Muestra una lista desplegada correspondiente al elemento seleccionado.

c. El icono [image] despliega una calculadora.

2. Producto Origen: Determina el producto el cual se quiere transformar.

3. Producto Final: Determina el producto en el que se convertirá el producto original.

4. Factor: Determina la relación en cantidad correspondiente entre el producto origen y producto final.

5. Margen: El porcentaje de variación limita la cantidad máxima y mínima que puede obtenerse al transformar la materia prima, receta o artículo.

Temas Relacionados

IMG-00131 – Transformaciones


IMG-00129 – Realizar transformación

IMG-00129 – Realizar transformación

Temas Relacionados

Interfaces de Transformación


IMG-00132 – Transformación de Productos

IMG-00132 – Transformación de Productos

Temas Relacionados

Interfaces de Transformación
Controles


Controles

Controles

1. Botones Comunes: Estos botones funciona en función al conjunto de registros que tenga el control.

a. El icono [image] Muestra un cuadro de diálogo correspondiente al elemento seleccionado.

b. El icono [image] Muestra una lista desplegada correspondiente al elemento seleccionado.

c. El icono [image] Muestra una lista desplegada correspondiente al elemento seleccionado.

d. El icono [image] despliega una calculadora.

2. Categoría de Inventarios: Categoría a la que pertenece el movimiento. Campo requerido.

3. Almacén Origen: Especifica el nombre del almacén al que pertenecen los productos que generarán la transformación. Campo requerido.

4. Producto Original: Determina el producto que se quiere transformar. Aquí se listan todos los productos origen.

5. Cantidad a transformar: Específica la cantidad de producto a transformar en el almacén destino.

6. Almacén Destino: Especifica el nombre del almacén al que pertenecen los productos que generarán la transformación. Campo requerido.

7. Producto Final: Determina el producto resultante de la transformación: Aquí se listan los productos finales.

8. Cantidad Resultante: Determina la cantidad que se transformará en función a la configuración de la transformación, puede determinar el valor entre el Mínimo y Máximo que se muestra.

9. Sobrante Reutilizable: Determina la cantidad de producto transformado que se puede reutilizar, este valor depende de la configuración que establezca en el margen.

Temas Relacionados

IMG-00132 – Transformación de Productos


IMG-00133 – Alerta de transformación

IMG-00133 – Alerta de transformación

Temas Relacionados

Interfaces de Transformación


Compras

Compras

El módulo de Compras permite registrar y procesar los documentos comerciales (pedidos, remisiones, facturas y notas de crédito) relacionados con el suministro de mercancías.

La siguiente tabla muestra algunas de las características de cada tipo de documento.

Pedido | Permite registrar la solicitud de mercancías a un proveedor, no realiza movimientos al inventario ni a cuentas por pagar.
Remisión | Sirve para el amparo de la recepción de mercancías, realiza las entradas correspondientes al almacén y puede pagarse de contado, a crédito o considerarse una consignación.
Factura | Es el comprobante de compra principal, realiza las entradas correspondientes al almacén y puede pagarse de contado, a crédito o financiado, en cuyo caso se registra la emisión de pagarés. Una factura puede también consolidar remisiones y pedidos. De estar habilitada la interfaz contable se generará la póliza correspondiente.
Nota de crédito | Permite efectuar la devolución al proveedor (salida de mercancías) y el correspondiente decremento a la cuenta por pagar. De estar habilitada la interfaz contable se generará la póliza correspondiente.

Los documentos comerciales pueden elaborarse de manera directa o a partir de otros (consolidación) de acuerdo al siguiente diagrama.

Temas Relacionados

Registrar Pedido Directo
Recibir Mercancías
Generar Remisión desde un Pedido
Elaborar Factura Directa
Generar Factura desde otros Documentos
Recibir Mercancías Consignadas
Devolver Mercancías Consignadas
Facturar Consignaciones
Cancelar un Pedido
Cancelar una Remisión
Cancelar Factura
Registrar una Nota de Crédito


Registrar Pedido Directo

Registrar Pedido Directo

Use esta opción para generar un pedido directamente a un proveedor, vea la secuencia de imágenes que se listan a continuación para saber cómo se realiza el proceso.

Temas Relacionados

Compras
Resultado
Actividades
Permisos
IMG-00142 – Compras
IMG-00143 – Botón Nuevo Pedido Compras
IMG-00151 Compras, Acciones, Nuevo Pedido
IMG-00144 – Pedido
IMG-00145 – Pedido Pestaña Más Datos
IMG-00147 – Asistente de Búsqueda
IMG-00148 – Catálogo de Productos, Buscar Productos
IMG-00149 – Personalizar Cuadricula, Columnas Visibles
IMG-00150 – Personalizar Cuadricula, Secuencia de Captura
IMG-00146 – Alerta al guardar


Resultado

Resultado

Permite registrar la solicitud de mercancías hechas al proveedor, no realiza movimientos al inventario ni a cuentas por pagar. Este documento no constituye una compra sin embargo es posible que si sea un compromiso de compra dependiendo de las condiciones comerciales en las que opere con cada proveedor.

Temas Relacionados

Registrar Pedido Directo


Actividades

Actividades

1. Ingrese al Mi Empresa> Compras.

a. Vera una interfaz donde se muestras los documentos de compras guardados en el sistema

2. De clic sobre el botón Nuevo Pedido

3. Proporcione la información que se pide en cada uno de los campos así como cada uno de los productos que necesite incluir en el pedido.

4. Use los botones Guardar y/o Guardar y Cerrar.

Temas Relacionados

Registrar Pedido Directo


Permisos

Permisos

1. FX1-20-20-000: Compras

2. FX1-20-20-001: Habilitar Acceso

3. FX1-20-20-100: Pedidos

4. FX1-20-20-101: Sólo Lectura

5. FX1-20-20-102: Permitir Realizar Pedido

6. FX1-20-20-103: Permitir Modificar Pedido

7. FX1-20-20-104: Permitir Cancelar Pedido

Temas Relacionados

Registrar Pedido Directo


IMG-00142 – Compras

IMG-00142 – Compras

Temas Relacionados

Registrar Pedido Directo


IMG-00143 – Botón Nuevo Pedido Compras

IMG-00143 – Botón Nuevo Pedido Compras

Temas Relacionados

Registrar Pedido Directo


IMG-00151 Compras, Acciones, Nuevo Pedido

IMG-00151 Compras, Acciones, Nuevo Pedido

Temas Relacionados

Registrar Pedido Directo


IMG-00144 – Pedido

IMG-00144 – Pedido

Temas Relacionados

Registrar Pedido Directo
Controles


Controles

Controles

19. Botones Comunes: Estos botones funciona en función al conjunto de registros que tenga el control.

a. El icono [image] Muestra un cuadro de diálogo correspondiente al elemento seleccionado.

b. El icono [image] Muestra una lista desplegada correspondiente al elemento seleccionado.

c. El icono [image] Agrega un nuevo registro.

d. El icono [image] Modifica el registro actualmente seleccionado.

e. El icono [image] despliega una calculadora.

f. El icono [image] Muestra un asistente de búsqueda

20. Tipo de Documento: Especifica el tipo de documento.

a. Pedido

b. Remisión

c. Factura

d. Nota de Crédito

21. Fecha: Especifica la fecha de elaboración del documento.

22. Referencia: Identificador único para el Documento. Campo requerido.

23. Proveedor: Especifica el proveedor a quien se le hará el pedido.

24. Divisa: Especifica la moneda con la que calculan el importe del documento.

25. Fecha de Vencimiento: Especifica la fecha en que vence el documento.

26. Fecha de Entrega: Especifica la fecha en que se entrega el documento.

27. Almacén: Especifica el almacén en donde se realizará el proceso de inventario del documento.

28. Costos Indirectos: Especifica los costos realizados, este costo no impacta en el importe del documento pero si afecta al costo del producto al hacer el ingreso al almacén, prorrateándose entre cada uno de los productos involucrados en el documento.

29. Cuadricula: Contiene la información a procesar.

a. Copia al portapapeles el elemento seleccionado.

b. Limpia el control con el elemento seleccionado.

c. Agrega el producto a la cuadricula.

d. Inserta una fila al final de la cuadricula.

e. Inserta una fila entre el elemento seleccionado.

f. Elimina la fila seleccionada.

g. Personaliza la cuadricula correspondiente a columnas visibles y secuencia de captura.

h. Exporta el contenido de la cuadricula a un archivo.

30. Leyendas Informativas

a. Subtotal: Indica el importe total del documento sin impuestos ni descuentos.

b. Descuento: Indica el importe correspondiente a los descuentos 1 y 2.

c. Impuesto: Indica el importe correspondiente a los impuestos 1 al 4.

d. Importe: Indica el importe total correspondiente a la suma de subtotal – Descuentos + Impuestos.

31. Pestaña Información aduanera: No está disponible en esta interfaz.

32. Botón Guardar (F6): Guarda el documento activo y bloquea los controles.

33. Botón Guardar y Cerrar (F8): Guarda el documento activo y cierra la pestaña.

34. Buscar Producto/Servicio: Muestra un cuadro de diálogo que sirve para buscar productos.

35. Catálogo de Productos: Muestra el catálogo de productos.

Botón Importar archivo mvi: Permite importar archivo mvi a la cuadricula de artículos para evitar la captura.

IMG-00578

Nota: Consulte el tema Movimientos de Inventario para MVI.

Temas Relacionados

IMG-00144 – Pedido


IMG-00145 – Pedido Pestaña Más Datos

IMG-00145 – Pedido Pestaña Más Datos

Temas Relacionados

Registrar Pedido Directo


IMG-00147 – Asistente de Búsqueda

IMG-00147 – Asistente de Búsqueda

Nota: el símbolo % que se encuentra en el cuadro de búsqueda es un comodín. La interpretación a la expresión a % e significa que filtra todos los elementos que inicien la letra a y tengan la letra e en alguna parte texto.

Temas Relacionados

Registrar Pedido Directo


IMG-00148 – Catálogo de Productos, Buscar Productos

IMG-00148 – Catálogo de Productos, Buscar Productos

Temas Relacionados

Registrar Pedido Directo


IMG-00149 – Personalizar Cuadricula, Columnas Visibles

IMG-00149 – Personalizar Cuadricula, Columnas Visibles

Temas Relacionados

Registrar Pedido Directo


IMG-00150 – Personalizar Cuadricula, Secuencia de Captura

IMG-00150 – Personalizar Cuadricula, Secuencia de Captura

Temas Relacionados

Registrar Pedido Directo


IMG-00146 – Alerta al guardar

IMG-00146 – Alerta al guardar

Temas Relacionados

Registrar Pedido Directo


Recibir Mercancías

Recibir Mercancías

La recepción de mercancías debe registrarse mediante una Remisión que al guardarse realizará el ingreso de mercancías al almacén.

Temas Relacionados

Compras
Resultados
Actividades
Permisos
IMG-00142 – Compras
IMG-00155 – Botón Nueva Remisión Compras
IMG-00152 Compras, Acciones, Nueva Remisión
IMG-00158 – Remisión
IMG-00145 – Remisión Pestaña Más Datos
IMG-00147 – Asistente de Búsqueda
IMG-00148 – Catálogo de Productos, Buscar Productos
IMG-00149 – Personalizar Cuadricula, Columnas Visibles
IMG-00150 – Personalizar Cuadricula, Secuencia de Captura
IMG-00159 – Documentos Incluidos
IMG-00146 – Alerta al guardar


Resultados

Resultados

Permite la remisión de mercancías de un proveedor, puede saldarse al contado o a crédito. Este documento implica una compra y por tanto afecta inventarios y cuentas por pagar de ser a crédito.

Temas Relacionados

Recibir Mercancías


Actividades

Actividades

1. En el panel de tareas de Compras haga clic en el vínculo “Nueva remisión” o en la vista de Documentos de compra presione el botón “Nueva remisión”.

2. En el formulario de Remisión que se desplegará capture la información correspondiente.

3. Guarde la nueva Remisión presionando el botón “Guardar” que aparecer en la parte superior o use la tecla F6

4. Elija la forma de pago para la remisión

a. Contado. Deberá realizar el retiro de efectivo de una caja o expedir un cheque de una cuenta de cheques

b. Crédito. El proveedor debe tener límite de crédito a nuestro favor ya que el documento incrementará el saldo por pagar con aplicación a la fecha de vencimiento seleccionada

c. Consignación. Se realiza la entrada de mercancías pero la remisión no se paga ni afecta las cuentas por pagar, será mediante la facturación posterior de las mercancías que se realizaran pagos o se contraerán adeudos.

Temas Relacionados

Recibir Mercancías


Permisos

Permisos

1. FX1-20-20-000: Compras

2. FX1-20-20-001: Habilitar Acceso

3. FX1-20-20-200: Remisiones

4. FX1-20-20-201: Sólo Lectura

5. FX1-20-20-202: Permitir Realizar Remisión

6. FX1-20-20-203: Permitir Modificar Remisión

7. FX1-20-20-204: Permitir Cancelar Remisión

Temas Relacionados

Recibir Mercancías


IMG-00142 – Compras

IMG-00142 – Compras

Temas Relacionados

Recibir Mercancías


IMG-00155 – Botón Nueva Remisión Compras

IMG-00155 – Botón Nueva Remisión Compras

Temas Relacionados

Recibir Mercancías


IMG-00152 Compras, Acciones, Nueva Remisión

IMG-00152 Compras, Acciones, Nueva Remisión

Temas Relacionados

Recibir Mercancías


IMG-00158 – Remisión

IMG-00158 – Remisión

Temas Relacionados

Recibir Mercancías
Controles


Controles

Controles

1. Botones Comunes: Estos botones funciona en función al conjunto de registros que tenga el control.

a. El icono [image] Muestra un cuadro de diálogo correspondiente al elemento seleccionado.

b. El icono [image] Muestra una lista desplegada correspondiente al elemento seleccionado.

c. El icono [image] Agrega un nuevo registro.

d. El icono [image] Modifica el registro actualmente seleccionado.

e. El icono [image] despliega una calculadora.

f. El icono [image] Muestra un asistente de búsqueda

2. Tipo de Documento: Especifica el tipo de documento.

a. Pedido

b. Remisión

c. Factura

d. Nota de Crédito

3. Fecha: Especifica la fecha de elaboración del documento.

4. Referencia: Identificador único para el Documento. Campo requerido.

5. Proveedor: Especifica el proveedor a quien se le hará el pedido.

6. Divisa: Especifica la moneda con la que calculan el importe del documento.

7. Fecha de Vencimiento: Especifica la fecha en que vence el documento.

8. Fecha de Entrega: Especifica la fecha en que se entrega el documento.

9. Almacén: Especifica el almacén en donde se realizará el proceso de inventario del documento.

10. Costos Indirectos: Especifica los costos realizados, este costo no impacta en el importe del documento pero si afecta al costo del producto al hacer el ingreso al almacén, prorrateándose entre cada uno de los productos involucrados en el documento.

11. Cuadricula: Contiene la información a procesar.

a. Copia al portapapeles el elemento seleccionado.

b. Limpia el control con el elemento seleccionado.

c. Agrega el producto a la cuadricula.

d. Inserta una fila al final de la cuadricula.

e. Inserta una fila entre el elemento seleccionado.

f. Elimina la fila seleccionada.

g. Personaliza la cuadricula correspondiente a columnas visibles y secuencia de captura.

h. Exporta el contenido de la cuadricula a un archivo.

12. Leyendas Informativas

a. Subtotal: Indica el importe total del documento sin impuestos ni descuentos.

b. Descuento: Indica el importe correspondiente a los descuentos 1 y 2.

c. Impuesto: Indica el importe correspondiente a los impuestos 1 al 4.

d. Importe: Indica el importe total correspondiente a la suma de subtotal – Descuentos + Impuestos.

13. Pestaña Información aduanera: No está disponible en esta interfaz.

14. Botón Guardar (F6): Guarda el documento activo y bloquea los controles.

15. Botón Guardar y Cerrar (F8): Guarda el documento activo y cierra la pestaña.

16. Buscar Producto/Servicio: Muestra un cuadro de diálogo que sirve para buscar productos.

17. Catálogo de Productos: Muestra el catálogo de productos.

18. Botón Documentos Incluidos: Muestra un cuadro de diálogo con información sobre los documentos incluidos y los que pueden incluirse en la remisión.

Botón Importar archivo mvi: Permite importar archivo mvi a la cuadricula de artículos para evitar la captura.

IMG-00578

Nota: Consulte el tema Movimientos de Inventario para MVI.

Temas Relacionados

IMG-00158 – Remisión


IMG-00145 – Remisión Pestaña Más Datos

IMG-00145 – Remisión Pestaña Más Datos

Temas Relacionados

Recibir Mercancías


IMG-00147 – Asistente de Búsqueda

IMG-00147 – Asistente de Búsqueda

Nota: el símbolo % que se encuentra en el cuadro de búsqueda es un comodín. La interpretación a la expresión a % e significa que filtra todos los elementos que inicien la letra a y tengan la letra e en alguna parte texto.

Temas Relacionados

Recibir Mercancías


IMG-00148 – Catálogo de Productos, Buscar Productos

IMG-00148 – Catálogo de Productos, Buscar Productos

Temas Relacionados

Recibir Mercancías


IMG-00149 – Personalizar Cuadricula, Columnas Visibles

IMG-00149 – Personalizar Cuadricula, Columnas Visibles

Temas Relacionados

Recibir Mercancías


IMG-00150 – Personalizar Cuadricula, Secuencia de Captura

IMG-00150 – Personalizar Cuadricula, Secuencia de Captura

Temas Relacionados

Recibir Mercancías


IMG-00159 – Documentos Incluidos

IMG-00159 – Documentos Incluidos

Temas Relacionados

Recibir Mercancías
Controles


Controles

Controles

1. Documentos Disponibles: Lista todos aquellos documentos que pueden incluirse en una remisión o factura

2. Documentos Incluidos: Lista todos aquellos documentos que actualmente están incluidos en una remisión o factura.

3. Icono [image]: Agrega el elemento seleccionado de la izquierda y lo agrega a la lista de la derecha.

4. Icono [image]: Agrega todos los elementos de la izquierda y lo agrega a la lista de la derecha.

5. Icono [image]: Agrega el elemento seleccionado de la derecha y lo agrega a la lista de la izquierda.

6. Icono [image]: Agrega todos los elementos de la derecha y lo agrega a la lista de la izquierda.

Temas Relacionados

IMG-00159 – Documentos Incluidos


IMG-00146 – Alerta al guardar

IMG-00146 – Alerta al guardar

Temas Relacionados

Recibir Mercancías


Generar Remisión desde un Pedido

Generar Remisión desde un Pedido

Temas Relacionados

Compras
Resultado
Actividades
Interfaces


Resultado

Resultado

Al procesar el pedido completo: El pedido quedará referenciado a la remisión que se genere impidiendo que el pedido pueda sufrir cambios luego de guardarse la remisión.

Al procesar pedido no completo: Al guardar la remisión el sistema le sugiere crear un nuevo pedido por la diferencia de los elementos que no se incluyeron en la remisión y el pedido original queda referenciado a la remisión creada.

Nota: Cuando el sistema le sugiera generar nuevo pedido por la diferencia de los elementos correspondientes a los documentos y elija no crear el nuevo pedido, el pedido original quedará relacionado a la nueva remisión y la diferencia se perderá.

Temas Relacionados

Generar Remisión desde un Pedido


Actividades

Actividades

1. En la vista de “Documentos de compra” seleccione el Pedido a partir del que se generará la remisión. Para ir a la Vista de “Documentos de compra” haga clic en el vínculo Explorar documentos del panel de tareas de Compras.

2. Presione el botón “Generar Documento” que se encuentra en la parte superior derecha

3. Elija la opción que corresponda (generar remisión)

4. Guarde el nuevo documento (remisión).

Temas Relacionados

Generar Remisión desde un Pedido


Interfaces

Interfaces

Temas Relacionados

Generar Remisión desde un Pedido
IMG-00142 – Compras
IMG-00160 Acceso Botón Generar Documento
IMG-00161 ¿Qué desea hacer? Registrar recepción de mercancías
Más Interfaces


IMG-00142 – Compras

IMG-00142 – Compras

Temas Relacionados

Interfaces


IMG-00160 Acceso Botón Generar Documento

IMG-00160 Acceso Botón Generar Documento

Temas Relacionados

Interfaces


IMG-00161 ¿Qué desea hacer? Registrar recepción de mercancías

IMG-00161 ¿Qué desea hacer? Registrar recepción de mercancías

Temas Relacionados

Interfaces


Más Interfaces

Más Interfaces

Acceda a la información correspondiente al proceso Recibir Mercancías de este manual correspondiente a la interfaz IMG-00158 – Remisión.

Temas Relacionados

Interfaces


Elaborar Factura Directa

Elaborar Factura Directa

Temas Relacionados

Compras
Actividades
Permisos
Interfaces
IMG-00145 – Factura Pestaña Más Datos
IMG-00166 Factura Pestaña Información Aduanera
Más Interfaces


Actividades

Actividades

1. En el panel de tareas de Compras haga clic en el vínculo “Nueva factura” o en la vista de Documentos de compra presione el botón “Nueva factura”.

2. En el formulario de Factura que se desplegará capture la información correspondiente.

3. Guarde la nueva Factura presionando el botón “Guardar” que aparecer en la parte superior o use la tecla F6

4. Elija la forma de pago para la Factura

a. Contado. Deberá realizar el retiro de efectivo de una caja o expedir un cheque de una cuenta de cheques

b. Crédito. El proveedor debe tener límite de crédito a nuestro favor ya que el documento incrementará el saldo por pagar con aplicación a la fecha de vencimiento seleccionada

c. Financiamiento. Se generará una serie de pagarés para financiar el capital (total de la compra con impuestos) con el interés financiero y moratorio que especifique.

Temas Relacionados

Elaborar Factura Directa


Permisos

Permisos

1. FX1-20-20-000: Compras

2. FX1-20-20-001: Habilitar Acceso

3. FX1-20-20-300: Facturas

4. FX1-20-20-301: Sólo Lectura

5. FX1-20-20-302: Permitir Realizar Factura

6. FX1-20-20-303: Permitir Modificar Factura

7. FX1-20-20-304: Permitir Cancelar Pedido

Temas Relacionados

Elaborar Factura Directa


Interfaces

Interfaces

Temas Relacionados

Elaborar Factura Directa
IMG-00142 – Compras
IMG-00165 Botón Nueva Factura
IMG-00153 – Nueva Factura
IMG-00167 Factura
Controles


IMG-00165 Botón Nueva Factura

IMG-00165 Botón Nueva Factura

Temas Relacionados

Interfaces


IMG-00153 – Nueva Factura

IMG-00153 – Nueva Factura

Temas Relacionados

Interfaces


IMG-00167 Factura

IMG-00167 Factura

Temas Relacionados

Interfaces


Controles

Controles

1. Botones Comunes: Estos botones funciona en función al conjunto de registros que tenga el control.

a. El icono [image] Muestra un cuadro de diálogo correspondiente al elemento seleccionado.

b. El icono [image] Muestra una lista desplegada correspondiente al elemento seleccionado.

c. El icono [image] Agrega un nuevo registro.

d. El icono [image] Modifica el registro actualmente seleccionado.

e. El icono [image] despliega una calculadora.

f. El icono [image] Muestra un asistente de búsqueda

2. Tipo de Documento: Especifica el tipo de documento.

a. Pedido

b. Remisión

c. Factura

d. Nota de Crédito

3. Fecha: Especifica la fecha de elaboración del documento.

4. Referencia: Identificador único para el Documento. Campo requerido.

5. Proveedor: Especifica el proveedor a quien se le hará el pedido.

6. Divisa: Especifica la moneda con la que calculan el importe del documento.

7. Fecha de Vencimiento: Especifica la fecha en que vence el documento.

8. Fecha de Entrega: Especifica la fecha en que se entrega el documento.

9. Almacén: Especifica el almacén en donde se realizará el proceso de inventario del documento.

10. Costos Indirectos: Especifica los costos realizados, este costo no impacta en el importe del documento pero si afecta al costo del producto al hacer el ingreso al almacén, prorrateándose entre cada uno de los productos involucrados en el documento.

11. Cuadricula: Contiene la información a procesar.

a. Copia al portapapeles el elemento seleccionado.

b. Limpia el control con el elemento seleccionado.

c. Agrega el producto a la cuadricula.

d. Inserta una fila al final de la cuadricula.

e. Inserta una fila entre el elemento seleccionado.

f. Elimina la fila seleccionada.

g. Personaliza la cuadricula correspondiente a columnas visibles y secuencia de captura.

h. Exporta el contenido de la cuadricula a un archivo.

12. Leyendas Informativas

a. Subtotal: Indica el importe total del documento sin impuestos ni descuentos.

b. Descuento: Indica el importe correspondiente a los descuentos 1 y 2.

c. Impuesto: Indica el importe correspondiente a los impuestos 1 al 4.

d. Importe: Indica el importe total correspondiente a la suma de subtotal – Descuentos + Impuestos.

13. Botón Guardar (F6): Guarda el documento activo y bloquea los controles.

14. Botón Guardar y Cerrar (F8): Guarda el documento activo y cierra la pestaña.

15. Buscar Producto/Servicio: Muestra un cuadro de diálogo que sirve para buscar productos.

16. Catálogo de Productos: Muestra el catálogo de productos.

17. Botón Documentos Incluidos: Muestra un cuadro de diálogo con información sobre los documentos incluidos y los que pueden incluirse en la remisión.

18. Incluir Consignaciones: Es usado para incluir remisiones que se generan en consignación.

19. Cargar CFD: Permite cargar un CFD generado a MaxiComercio.

Botón Importar archivo mvi: Permite importar archivo mvi a la cuadricula de artículos para evitar la captura.

IMG-00578

Nota: Consulte el tema Movimientos de Inventario para MVI.

Temas Relacionados

Interfaces


IMG-00145 – Factura Pestaña Más Datos

IMG-00145 – Factura Pestaña Más Datos

Temas Relacionados

Elaborar Factura Directa


IMG-00166 Factura Pestaña Información Aduanera

IMG-00166 Factura Pestaña Información Aduanera

Temas Relacionados

Elaborar Factura Directa


Más Interfaces

Más Interfaces

1. IMG-00147 Asistente de Búsqueda

2. IMG-00148 Catálogo de Productos, Buscar Productos

3. IMG-00149 Personalizar Cuadricula, Columnas Visibles

4. IMG-00150 Personalizar Cuadricula, Secuencia de Captura

5. IMG-00159 Documentos Incluidos

Temas Relacionados

Elaborar Factura Directa


Generar Factura desde otros Documentos

Generar Factura desde otros Documentos

Temas Relacionados

Compras
Resultado
Actividades
Interfaces


Resultado

Resultado

Cuando se factura a partir de otros documentos el sistema le mostrara solamente los documentos correspondientes a Pedidos y Remisiones en función al proveedor seleccionado siempre que estos documentos no estén incluidos en otros documentos.

Los documentos incluidos en la factura estarán relacionados a esta, estos pedidos y/o remisiones no podrán ser modificados en su contenido y para cancelarlos deberá primero cancelar la factura que las contiene.

Temas Relacionados

Generar Factura desde otros Documentos


Actividades

Actividades

1. En el panel de tareas de Compras haga clic en el vínculo “Nueva factura” o en la vista de Documentos de compra presione el botón “Nueva factura”.

2. En el formulario de Factura que se desplegará seleccione al proveedor y presione el botón “Documentos incluidos” que se encuentra en la parte superior derecha.

3. Indique las remisiones o pedidos a incluir en la nueva factura

4. Guarde la factura y elija la forma de pago corresponda (contado, crédito, financiamiento).

Temas Relacionados

Generar Factura desde otros Documentos


Interfaces

Interfaces

Temas Relacionados

Generar Factura desde otros Documentos
IMG-00142 – Compras
Más Interfaces


Más Interfaces

Más Interfaces

1. IMG-00147 Asistente de Búsqueda

2. IMG-00148 Catálogo de Productos, Buscar Productos

3. IMG-00149 Personalizar Cuadricula, Columnas Visibles

4. IMG-00150 Personalizar Cuadricula, Secuencia de Captura

5. IMG-00159 Documentos Incluidos

Temas Relacionados

Interfaces


Recibir Mercancías Consignadas

Recibir Mercancías Consignadas

La consignación se controla registrando una remisión que afecta el inventario pero que no se cubre al contado ni se envía a cuentas por pagar.

Temas Relacionados

Compras
Resultado
Actividades
Permisos
Interfaces


Resultado

Resultado

1. La recepción de mercancías en consignación se hace a través de un documento factura.

2. Los elementos de la remisión consignada se marcan para controlar lo que quedara pendiente por consignar.

3. La factura solo contendrá aquellos elementos que haya elegido.

4. La remisión quedará abierta para aquellos elementos que no se haya realizado la recepción.

Temas Relacionados

Recibir Mercancías Consignadas


Actividades

Actividades

1. En el panel de tareas de Compras haga clic en el vínculo “Nueva remisión” o en la vista de Documentos de compra presione el botón “Nueva remisión”.

2. En el formulario de Remisión que se desplegará capture la información correspondiente.

3. Guarde la nueva Remisión presionando el botón “Guardar” que aparecer en la parte superior o use la tecla F6 y seleccione la opción de pago “Mercancías en consignación”

Temas Relacionados

Recibir Mercancías Consignadas


Permisos

Permisos

1. FX1-20-20-503: Permitir Consignación de Mercancía

Temas Relacionados

Recibir Mercancías Consignadas


Interfaces

Interfaces

Temas Relacionados

Recibir Mercancías Consignadas
IMG-00142 – Compras
Más Interfaces
IMG-00168 ¿Cómo será liquidado el documento?


IMG-00168 ¿Cómo será liquidado el documento?

IMG-00168 ¿Cómo será liquidado el documento?

Temas Relacionados

Interfaces


Devolver Mercancías Consignadas

Devolver Mercancías Consignadas

Temas Relacionados

Compras
Resultado
Actividades
Interfaces


Resultado

Resultado

1. El sistema creará una nota de crédito correspondiente a los elementos que se devolverán al proveedor.

2. Si la devolución es parcial la remisión quedará pendiente para la recepción de mercancías en consignación para los elementos restantes.

3. Si la devolución es completa la remisión que contiene la mercancía en consignación se cancela.

Temas Relacionados

Devolver Mercancías Consignadas


Actividades

Actividades

1. En la vista de “Documentos de compra” seleccione la Remisión en consignación de la que desea hacer devoluciones. Para ir a la Vista de “Documentos de compra” haga clic en el vínculo Explorar documentos del panel de tareas de Compras.

2. Presione el botón “Generar Documento” que se encuentra en la parte superior derecha

3. Elija la opción “Devolver mercancía en consignación” e indique las cantidades a devolver al proveedor y presione Aceptar

Nota: La devolución de consignaciones se realiza a través de una nota de crédito que se genera y aplica automáticamente.

Temas Relacionados

Devolver Mercancías Consignadas


Interfaces

Interfaces

Temas Relacionados

Devolver Mercancías Consignadas
IMG-00142 – Compras
IMG-00169 - ¿Qué desea hacer? Devolver mercancías en consignación
IMG-00170 – Devolución de mercancías en consignación


IMG-00169 - ¿Qué desea hacer? Devolver mercancías en consignación

IMG-00169 - ¿Qué desea hacer? Devolver mercancías en consignación

Temas Relacionados

Interfaces


IMG-00170 – Devolución de mercancías en consignación

IMG-00170 – Devolución de mercancías en consignación

Temas Relacionados

Interfaces
Explicación
Controles


Explicación

Explicación

Esta ventana (cuadro de diálogo) permite devolver mercancía en consignación proveniente de una remisión en una compra generando un documento de tipo Nota de crédito.

Para devolver mercancía en consignación, deberá especificar la fecha en que el movimiento se realizará y en el campo Devolver Ahora la cantidad de producto que desea devolver (salida de producto)

Temas Relacionados

IMG-00170 – Devolución de mercancías en consignación


Controles

Controles

1. Proveedor: Contiene el nombre del proveedor del producto. Campo informativo

2. Moneda: Indica la divisa que maneja el producto. Campo informativo.

3. Fecha de Remisión: Indica la fecha en que la remisión fue dada de alta en el sistema. Campo informativo.

4. Almacén: Indica el nombre del almacén que produjo la entrada de producto. Campo informativo.

5. Fecha: Contiene la fecha en que la nota de crédito se está realizando. Campo requerido

6. Referencia: Identificador para el movimiento. Campo informativo.

7. Producto: Nombre o descripción del producto. Campo informativo.

8. Cantidad: Especifica la cantidad de producto total en consignación. Campo informativo.

9. Por Facturar: Especifica la cantidad de producto (restante) en consignación. expresado por la siguiente formula:

a. Por facturar = Cantidad – Facturar ahora

10. Devolver Ahora: Especifica la cantidad de producto que desea devolver. Campo requerido

11. Devoluciones: Contiene el total de producto a devolver. Campo informativo.

Temas Relacionados

IMG-00170 – Devolución de mercancías en consignación


Facturar Consignaciones

Facturar Consignaciones

Para facturar mercancías en consignación es necesario que se hayan registrado Remisiones en consignación. En una misma factura se pueden incluir productos de varias remisiones.

Temas Relacionados

Compras
Resultado
Actividades
Interfaces


Resultado

Resultado

Cuando facture una remisión en consignación o parte de ella cada uno de los elementos se marca para controlar lo que se ha recibido y/o facturado, creando la factura nueva y preservando la remisión de la que viene la consignación.

Temas Relacionados

Facturar Consignaciones


Actividades

Actividades

1. En el panel de tareas de Compras haga clic en el vínculo “Nueva factura” o en la vista de Documentos de compra presione el botón “Nueva factura”.

2. En el formulario de Factura que se desplegará seleccione al proveedor y presione el botón “Incluir consignaciones” que se encuentra en la parte superior derecha.

3. Indique las cantidades a facturar

4. Guarde la factura y elija la forma de pago corresponda (contado, crédito, financiamiento).

Temas Relacionados

Facturar Consignaciones


Interfaces

Interfaces

Temas Relacionados

Facturar Consignaciones
IMG-00142 – Compras
IMG-00156 – Nueva Factura
IMG-00171 – Generar Factura de Documento en Consignación


IMG-00156 – Nueva Factura

IMG-00156 – Nueva Factura

Temas Relacionados

Interfaces


IMG-00171 – Generar Factura de Documento en Consignación

IMG-00171 – Generar Factura de Documento en Consignación

Temas Relacionados

Interfaces


Cancelar un Pedido

Cancelar un Pedido

Temas Relacionados

Compras
Resultado
Actividades
Permisos
Interfaces


Resultado

Resultado

La cancelación de un pedido implica solamente marcar el documento como cancelado debido a que no se afecta inventario ni caja por este documento. Sin embargo no podrá cancelar un pedido que este contenido en otro de tal forma que para cancelar el pedido deberá primero cancelar cada uno de los documentos que lo contienen.

Temas Relacionados

Cancelar un Pedido


Actividades

Actividades

1. En la vista de “Documentos de compra” seleccione el Pedido que desea cancelar. Para ir a la Vista de “Documentos de compra” haga clic en el vínculo Explorar documentos del panel de tareas de Compras.

2. Presionar el botón Cancelar.

Nota: Solo podrá cancelar un pedido siempre que este no esté relacionado a algún documento de compra como remisión o factura, si este es el caso deberá primero cancelar esos documentos y luego cancelar el pedido.

Temas Relacionados

Cancelar un Pedido


Permisos

Permisos

1. FX1-20-20-104: Permitir Cancelar Pedido

Temas Relacionados

Cancelar un Pedido


Interfaces

Interfaces

Temas Relacionados

Cancelar un Pedido
IMG-00142 – Compras
IMG-00172 – Cancelar Pedido


IMG-00172 – Cancelar Pedido

IMG-00172 – Cancelar Pedido

Temas Relacionados

Interfaces


Cancelar una Remisión

Cancelar una Remisión

Temas Relacionados

Compras
Resultado
Actividades
Permisos
Interfaces


Resultado

Resultado

La cancelación de una remisión implica que se marca el documento como cancelado y se afecta el inventario haciendo una salida por la cantidad y productos correspondientes al documento cancelado. Aun así pueden presentarse algunos casos como son:

1. Si al crear la remisión esta se generó a crédito entonces el sistema al cancelar la remisión crea una nota de crédito para saldar la remisión en cuentas por pagar correspondiente al proveedor.

2. Si al crear la remisión esta se salda de contado entonces el sistema al cancelar la remisión preguntara si desea crear una nota de crédito al proveedor o un ingreso de efectivo.

Temas Relacionados

Cancelar una Remisión


Actividades

Actividades

1. En la vista de “Documentos de compra” seleccione la Remisión que desea cancelar. Para ir a la Vista de “Documentos de compra” haga clic en el vínculo Explorar documentos del panel de tareas de Compras.

2. Presionar el botón Cancelar.

Nota: Solo podrá cancelar una remisión siempre que este no esté relacionado a algún documento de compra como una factura, si este es el caso deberá primero cancelar esos documentos y luego cancelar la remisión.

Temas Relacionados

Cancelar una Remisión


Permisos

Permisos

1. FX1-20-20-204: Permitir Cancelar Remisión

Temas Relacionados

Cancelar una Remisión


Interfaces

Interfaces

Temas Relacionados

Cancelar una Remisión
IMG-00142 – Compras
IMG-00173 – Cancelar Remisión


IMG-00173 – Cancelar Remisión

IMG-00173 – Cancelar Remisión

Temas Relacionados

Interfaces


Cancelar Factura

Cancelar Factura

Temas Relacionados

Compras
Resultado
Actividades
Permisos
Interfaces


Resultado

Resultado

La cancelación de una factura implica que se marca el documento como cancelado y se afecta el inventario haciendo una salida por la cantidad y productos correspondientes al documento cancelado. Aun así pueden presentarse algunos casos como son:

1. Si al crear la factura esta se generó a crédito entonces el sistema al cancelar la factura crea una nota de crédito para saldar la remisión en cuentas por pagar correspondiente al proveedor.

2. Si al crear la factura esta se salda de contado entonces el sistema al cancelar la remisión preguntara si desea crear una nota de crédito al proveedor o un ingreso de efectivo.

Temas Relacionados

Cancelar Factura


Actividades

Actividades

1. En la vista de “Documentos de compra” seleccione la Factura que desea cancelar. Para ir a la Vista de “Documentos de compra” haga clic en el vínculo Explorar documentos del panel de tareas de Compras.

2. Presionar el botón Cancelar.

Nota. Si está intentando cancelar una factura que incluye otros documentos MaxiComercio generará y le presentará una nota de crédito que deberá guardar para que se aplique.

Temas Relacionados

Cancelar Factura


Permisos

Permisos

1. FX1-20-20-704: Permitir Cancelar

Temas Relacionados

Cancelar Factura


Interfaces

Interfaces

Temas Relacionados

Cancelar Factura
IMG-00142 – Compras
IMG-00174 – Cancelar Remisión


IMG-00174 – Cancelar Remisión

IMG-00174 – Cancelar Remisión

Temas Relacionados

Interfaces


Registrar una Nota de Crédito

Registrar una Nota de Crédito

Temas Relacionados

Compras
Actividades
Permisos
Interfaces
IMG-00145 – Factura Pestaña Más Datos
IMG-00166 Factura Pestaña Información Aduanera
Más Interfaces


Actividades

Actividades

1. En el panel de tareas de Compras haga clic en el vínculo “Nueva nota de crédito” o en la vista de Documentos de compra presione el botón “Nueva nota de crédito”.

2. En el formulario de Nota de crédito que se desplegará capture la información correspondiente.

3. Guarde la nueva Nota de crédito presionando el botón “Guardar” que aparecer en la parte superior o use la tecla F6.

Nota: Al guardar la nota de crédito se decrementará el saldo con el proveedor.

Temas Relacionados

Registrar una Nota de Crédito


Permisos

Permisos

1. FX1-20-20-400: Notas de Crédito

2. FX1-20-20-402: Permitir Realizar Nota de Crédito

3. FX1-20-20-403: Permitir Modificar Nota de Crédito

Temas Relacionados

Registrar una Nota de Crédito


Interfaces

Interfaces

Temas Relacionados

Registrar una Nota de Crédito
IMG-00142 – Compras
IMG-00157 – Nueva Nota de crédito
IMG-00154 – Nueva Nota de crédito
IMG-00262 – Interfaz Nota de Crédito
Controles


IMG-00157 – Nueva Nota de crédito

IMG-00157 – Nueva Nota de crédito

Temas Relacionados

Interfaces


IMG-00154 – Nueva Nota de crédito

IMG-00154 – Nueva Nota de crédito

Temas Relacionados

Interfaces


IMG-00262 – Interfaz Nota de Crédito

IMG-00262 – Interfaz Nota de Crédito

Temas Relacionados

Interfaces


Controles

Controles

1. Botones Comunes: Estos botones funciona en función al conjunto de registros que tenga el control.

a. El icono [image] Muestra un cuadro de diálogo correspondiente al elemento seleccionado.

b. El icono [image] Muestra una lista desplegada correspondiente al elemento seleccionado.

c. El icono [image] Agrega un nuevo registro.

d. El icono [image] Modifica el registro actualmente seleccionado.

e. El icono [image] despliega una calculadora.

f. El icono [image] Muestra un asistente de búsqueda

2. Tipo de Documento: Especifica el tipo de documento.

a. Pedido

b. Remisión

c. Factura

d. Nota de Crédito

3. Fecha: Especifica la fecha de elaboración del documento.

4. Referencia: Identificador único para el Documento. Campo requerido.

5. Proveedor: Especifica el proveedor a quien se le hará el pedido.

6. Divisa: Especifica la moneda con la que calculan el importe del documento.

7. Fecha de Vencimiento: Especifica la fecha en que vence el documento.

8. Fecha de Entrega: Especifica la fecha en que se entrega el documento.

9. Almacén: Especifica el almacén en donde se realizará el proceso de inventario del documento.

10. Costos Indirectos: Especifica los costos realizados, este costo no impacta en el importe del documento pero si afecta al costo del producto al hacer el ingreso al almacén, prorrateándose entre cada uno de los productos involucrados en el documento.

11. Cuadricula: Contiene la información a procesar.

a. Copia al portapapeles el elemento seleccionado.

b. Limpia el control con el elemento seleccionado.

c. Agrega el producto a la cuadricula.

d. Inserta una fila al final de la cuadricula.

e. Inserta una fila entre el elemento seleccionado.

f. Elimina la fila seleccionada.

g. Personaliza la cuadricula correspondiente a columnas visibles y secuencia de captura.

h. Exporta el contenido de la cuadricula a un archivo.

12. Leyendas Informativas

a. Subtotal: Indica el importe total del documento sin impuestos ni descuentos.

b. Descuento: Indica el importe correspondiente a los descuentos 1 y 2.

c. Impuesto: Indica el importe correspondiente a los impuestos 1 al 4.

d. Importe: Indica el importe total correspondiente a la suma de subtotal – Descuentos + Impuestos.

13. Botón Guardar (F6): Guarda el documento activo y bloquea los controles.

14. Botón Guardar y Cerrar (F8): Guarda el documento activo y cierra la pestaña.

15. Buscar Producto/Servicio: Muestra un cuadro de diálogo que sirve para buscar productos.

16. Catálogo de Productos: Muestra el catálogo de productos.

17. Botón Documentos Incluidos: Muestra un cuadro de diálogo con información sobre los documentos incluidos y los que pueden incluirse en la remisión.

18. Incluir Consignaciones: Es usado para incluir remisiones que se generan en consignación.

19. Cargar CFD: Permite cargar un CFD generado a MaxiComercio.

Temas Relacionados

Interfaces


IMG-00145 – Factura Pestaña Más Datos

IMG-00145 – Factura Pestaña Más Datos

Temas Relacionados

Registrar una Nota de Crédito


IMG-00166 Factura Pestaña Información Aduanera

IMG-00166 Factura Pestaña Información Aduanera

Temas Relacionados

Registrar una Nota de Crédito


Más Interfaces

Más Interfaces

1. IMG-00147 Asistente de Búsqueda

2. IMG-00148 Catálogo de Productos, Buscar Productos

3. IMG-00149 Personalizar Cuadricula, Columnas Visibles

4. IMG-00150 Personalizar Cuadricula, Secuencia de Captura

5. IMG-00159 Documentos Incluidos

Temas Relacionados

Registrar una Nota de Crédito


Generar DIOT – SAT México

Generar DIOT – SAT México

Temas Relacionados

Fundamentos legales
Introducción
Fundamento Legal
DIOT en MaxiComercio


Fundamentos legales

Fundamentos legales

Temas Relacionados

Generar DIOT – SAT México


Introducción

Introducción

Como parte de la Plataforma de Solución integral para la Administración Tributaria del Servicio de Administración Tributaria (SAT), estableció como obligación para los contribuyentes del Impuesto al Valor Agregado (IVA) la presentación de una declaración informativa mensual sobre los terceros a los que se les efectuaron retenciones y a los proveedores a los que se les efectuaron pagos.

Básicamente esta obligación permitirá al SAT fiscalizar a los contribuyentes de manera más eficiente, asignándole al mismo parte de este proceso, ya que con la información solicitada, el SAT podrá efectuar cruces y detectar principalmente lo siguiente:

· Omisión en el entero del IVA

· Solicitudes de Devolución de IVA Fraudulentas

Inicialmente esta declaración era aplicable a partir del ejercicio 2006, pero derivado de que el SAT no estaba listo para su procesamiento, termino por relevar a los contribuyentes de su presentación.

Para el ejercicio 2007 y subsecuentes, esta declaración es obligatoria, por lo que es de vital importancia conocer cuál es la información que se necesita reportar y como se debe reportar.

Temas Relacionados

Generar DIOT – SAT México


Fundamento Legal

Fundamento Legal

La ley del Impuesto al Valor Agregado establece en su artículo 32 las obligaciones de los contribuyentes en su fracción V menciona lo siguiente:

V. Expedir constancias por las retenciones del impuesto que se efectúen en los casos previstos en el artículo 1-A, al momento de recibir el comprobante a que se refiere la fracción III de este articulo y proporcionar mensualmente a las autoridades fiscales, a través de los medios y formatos electrónicos que señale el Servicio de Administración Tributaria, la información sobre las personas a las que les hubieren retenido el impuesto establecido en esta Ley, dicha información se presentara a más tardar el día 17 del mes inmediato posterior al que corresponda dicha información.

(Énfasis añadido)

Por su parte, la fracción VIII del citado artículo establece:

VIII. Proporcionar mensualmente a las autoridades fiscales, a través de los medios y formatos electrónicos que señale el Servicio de administración Tributaria, la información correspondiente sobre el pago, retención, acredita miento y traslado del impuesto al valor agregado en las operaciones con sus proveedores, desglosando el valor de los actos o actividades por tasa a la cual se trasladó o le fue trasladado el impuesto al valor agregado, incluyendo actividades por las que el contribuyente no está obligado al pago, dicha información se presentara a más tardar el día17 del mes inmediato posterior al que corresponda dicha información.

(Énfasis añadido)

Como podemos apreciar, los contribuyentes del IVA deben proporcionar la información de retenciones a terceros en forma mensual, así como la información sobre pagos, retenciones, acredita miento y traslado del impuesto en las operaciones con proveedores a más tardar el día 17 posterior al mes al que corresponda la información.

No obstante, al cierre de este artículo las disposiciones que señalan el procedimiento a seguir para cumplir con esta obligación solo aplican a personas morales, estando pendiente que la autoridad emita los lineamientos aplicables a las personas físicas.

Temas Relacionados

Generar DIOT – SAT México
Cuándo se debe presentar mediante qué formato.
En dónde la presentas
Facilidades para el llenado del formato electrónico
Para efectos del llenado del formato electrónico aplicarás las siguientes facilidades:


Cuándo se debe presentar mediante qué formato.

Cuándo se debe presentar mediante qué formato.

La información la presentarás mediante el formato electrónico A-29 Declaración informativa de operaciones con terceros (DIOT) 2011 Completa.

Las personas físicas y morales presentarán la DIOT, durante el mes inmediato posterior al que corresponda dicha información.

Temas Relacionados

Fundamento Legal


En dónde la presentas

En dónde la presentas

La información la presentarás en el formato electrónico A-29 “Declaración Informativa de Operaciones con Terceros” en los siguientes medios:

  • Cuando realices hasta 500 registros a través de la página de internet del SAT
  • Cuando realices más de 500 registros, la presentarás ante la Administración Local de Servicios al Contribuyente (ALSC) que corresponda a tú domicilio fiscal, en disco compacto, (CD), o en dispositivos "USB", los que te serán devueltos después de realizar las validaciones correspondientes.

Temas Relacionados

Fundamento Legal


Facilidades para el llenado del formato electrónico

Facilidades para el llenado del formato electrónico

Temas Relacionados

Fundamento Legal


Para efectos del llenado del formato electrónico aplicarás las siguientes facilidades:

Para efectos del llenado del formato electrónico aplicarás las siguientes facilidades:
  • El campo denominado “Monto del IVA pagado no acreditable incluyendo importación (correspondiente en la proporción de las deducciones autorizadas) del formato electrónico A-29”, "Declaración Informativa de Operaciones con Terceros”, no será obligatorio cuando seas persona física, como persona moral debes anotar las cantidades que te hayan trasladado, pero que no reúnen los requisitos para ser considerado IVA acreditable, por no ser estrictamente indispensables, o bien, por no reunir los requisitos para ser deducibles para el ISR.
  • No relacionarás individualmente a aquellos proveedores que desees incluir en tipo de proveedor “global”, siempre y cuando cumplas con lo siguiente:

      • El monto de los pagos que incluyas en proveedor “global” será hasta por un monto que no exceda de 10% del total de los pagos efectivamente realizados en el mes.
      • En ningún caso el monto de alguno de los pagos incluidos en el porcentaje anterior podrá ser superior a $50,000 por proveedor.
      • No deberás incluir dentro del porcentaje y monto antes señalado, los gastos por consumo de combustibles para vehículos marítimos, aéreos y terrestres, pagados con medios distintos al cheque nominativo tarjeta de crédito, de débito o de servicios o a través de monederos electrónicos, ya que este tipo de gastos los deberás relacionar por cualquier monto.
      • En el campo denominado “proveedor global” deberás señalar la información de los proveedores que no fueron relacionados en forma individual.
      • Tampoco se consideran incluidas dentro de dicho porcentaje las cantidades vinculadas a la obtención de beneficios fiscales.
      • Los comprobantes que amparen los gastos mencionados deben reunir los requisitos previstos en las disposiciones fiscales.

Ejemplo:

Importe de pagos realizados en el mes | $ 1’000,000
Por ciento máximo 10% | $ 100,000
Cantidad límite a pagar por proveedor | $ 50,000

Principales aspectos a considerar para presentar la DIOT correctamente

A continuación te informamos algunos ejemplos de los principales aspectos que debes cuidar:

  • Solo debes presentar por periodo una declaración normal, si es necesario presentar otras de este mismo periodo deben ser complementarias.
  • En la declaración complementaria debes relacionar el 100% de la información, no únicamente la información adicional y/o faltante.
  • Antes de presentar tu declaración debes verificar lo siguiente:
    • Que hayas capturado correctamente las claves de RFC de los proveedores relacionados.
    • Que las cantidades capturadas en cada campo correspondan al concepto de que se trate; por ejemplo: en el campo Monto de IVA pagado no acreditable a la tasa del 15% ó 16% y 10% ó 11%, correspondiente en la proporción de las deducciones autorizadas, no se debe registrar el IVA pagado.
    • La totalidad de las operaciones pagadas a los proveedores registradas en su contabilidad deben ser reportadas en la DIOT.
    • Recuerda que debes declarar a los proveedores en el mes correspondiente a los pagos realizados y no conforme a la facturación.
    • Únicamente en el mes de enero de 2010 debes capturar los importes de las operaciones que hayas realizado en 2009 a las tasas del 15 y 10%, siempre que la entrega de los bienes o prestación de los servicios se haya efectuado en dicho año, y el cobro se realice del primero al diez de enero de 2010, conforme a lo establecido en el la Fracción III Artículo Octavo transitorio de la Ley del IVA.
    • Debes tener cuidado de capturar el ejercicio fiscal correcto especialmente en el periodo de Diciembre, ya que como dicho periodo se presenta al año siguiente del ejercicio fiscal al que corresponde, y erróneamente se indica el año de presentación.
    • No debes ingresar más de un registro por proveedor para un mismo periodo y tipo de operación, salvo en los casos que se reporte al proveedor por diferente tipo de operación, por ejemplo: Presentación de Servicios Profesionales y adicionalmente por pagos de Arrendamiento de Inmuebles.

Asimismo, es importante que antes de presentar tu solicitud de devolución o aviso de compensación del Impuesto al Valor Agregado, hayas cumplido con la presentación de tu Declaración Informativa de Operaciones con Terceros (DIOT).

Temas Relacionados

Fundamento Legal


DIOT en MaxiComercio

DIOT en MaxiComercio

Los datos de la DIOT únicamente se generan al crear una factura de compra o registrar un Gasto, en ambos casos al finalizar de realizar la operación (compra o gasto) se visualiza de manera automática una ventana que indica los importes de impuestos totales de la compra.

Temas Relacionados

Generar DIOT – SAT México
Configuración
Configuración del proveedor
IMG-00D1 – Ventana Editar Proveedor
Gastos
Compras
Resultado
Actividades
Generación de la carga batch
Crear declaración a través de programa DEM - SAT México


Configuración

Configuración

Temas Relacionados

DIOT en MaxiComercio


Configuración del proveedor

Configuración del proveedor

Al dar de alta o modificar a un proveedor es posible asignarle un tipo de operación predeterminada que se utilizará para determinar el tipo de operación usada en un gasto.

Temas Relacionados

DIOT en MaxiComercio
Objetivo
Resultado
Actividades


Objetivo

Objetivo

Asignar a cada proveedor el tipo de operación predeterminada.

Temas Relacionados

Configuración del proveedor


Resultado

Resultado

Visualizar las modificaciones realizadas al proveedor.

Temas Relacionados

Configuración del proveedor


Actividades

Actividades

1. Vaya a la página de inicio de “Mi Empresa”

2. Haga clic sobre el icono con nombre “Proveedores”

3. Seleccione de la lista el registro que quiere modificar

a. Use la herramienta de búsqueda para localizar el cliente con rapidez.

4. Haga clic sobre el botón Modificar o presione la tecla de acceso rápido F3

a. El botón modificar lo encontrará en la parte superior con este icono.

b. Aparecerá un cuadro de diálogo donde deberá realizar los cambios necesarios.

5. En la parte inferior de la pantalla principal se visualiza un control llamado “Tipo de operación”, seleccione el tipo de operación.

6. Presione el botón Aceptar para guardar la información

Tipos de operaciones predeterminadas del sistema.

· Prestación de servicios profesionales

· Otros

· Arrendamiento de inmuebles

Temas Relacionados

Configuración del proveedor


IMG-00D1 – Ventana Editar Proveedor

IMG-00D1 – Ventana Editar Proveedor

Nota: Es importante que el proveedor en caso de ser extranjero tenga asignado correctamente el código de acuerdo a su nacionalidad. El código por país lo puede encontrar en el Layout de la carga batch de DEM.

Temas Relacionados

DIOT en MaxiComercio


Gastos

Gastos

Los gastos son actividades realizadas con terceros (proveedores) que son tomadas en cuenta cuando:

· Un gasto se paga al contado.

· Un gasto se paga a crédito (Se toma la fecha de los pagos o abonos).

En la interfaz de gasto se puede observar el campo tipo de operación la cual se carga automáticamente la que haya sido asignada al proveedor con el que se va a realizar el gasto.

Temas Relacionados

DIOT en MaxiComercio
Objetivo
Resultado
Actividades
IMG-00D2 – Ventana crear gasto
IMG-00D3 – Ventana Datos utilizados para la generación de la carga batch de la DIOT.


Objetivo

Objetivo

Crear un gasto y visualizar los datos para la carga batch de la DIOT.

Temas Relacionados

Gastos


Resultado

Resultado

Visualizar la información que se cargará para la creación de la DIOT al momento de crear el gasto.

Temas Relacionados

Gastos


Actividades

Actividades

1. Acceda el módulo de gastos en Mi empresa > Gastos

2. Presione el botón Agregar

3. Proporciona la información que se solicita de acuerdo al gasto a realizar.

4. Presione el botón Aceptar

5. Especifique la forma de pago.

6. Se visualizará la venta con la información para crear la DIOT.

7. De clic en el botón Aceptar.

Temas Relacionados

Gastos


IMG-00D2 – Ventana crear gasto

IMG-00D2 – Ventana crear gasto

Temas Relacionados

Gastos


IMG-00D3 – Ventana Datos utilizados para la generación de la carga batch de la DIOT.

IMG-00D3 – Ventana Datos utilizados para la generación de la carga batch de la DIOT.

Nota: En ella el sistema calcula el IVA del gasto y lo carga de tal manera que el usuario pueda configurarlo a su gusto. Cuando el gasto no es deducible se toma como IVA 0% a lo que el usuario puede cambiarlo a exento si gusta. También es posible determinar la cantidad de IVA retenido y si es un gasto por un servicio importado.

Temas Relacionados

Gastos


Compras

Compras

Las compras que son tomadas en cuenta para efectos de la DIOT únicamente son las de tipo factura y pagadas a contado,

El tipo de operación por defecto en una compra es Otros. Es posible asignarle la retención de IVA y si la compra fue importada.

Temas Relacionados

DIOT en MaxiComercio
Objetivo


Objetivo

Objetivo

Crear una factura de compra y visualizar los datos para la carga batch de la DIOT.

Temas Relacionados

Compras


Resultado

Resultado

Visualizar la información para la declaración de la DIOT.

Temas Relacionados

DIOT en MaxiComercio


Actividades

Actividades

1. Cree una factura de compra.

2. Al finalizar se mostrará una ventana con la información de la compra.

Temas Relacionados

DIOT en MaxiComercio
IMG-00D3 – Ventana Datos utilizados para la generación de la carga batch de la DIOT.


IMG-00D3 – Ventana Datos utilizados para la generación de la carga batch de la DIOT.

IMG-00D3 – Ventana Datos utilizados para la generación de la carga batch de la DIOT.

Temas Relacionados

Actividades


Generación de la carga batch

Generación de la carga batch

Temas Relacionados

DIOT en MaxiComercio
Objetivo
Resultado
Actividades
IMG-00D4 – Acceso a herramienta para generar archivo para generar carga batch de la DIOT.
IMG-00D5 – Ventana Seleccionar mes y año a declarar.
IMG-00D4 – Ventana Datos de la DIOT.


Objetivo

Objetivo

Generar el archivo para realizar la carga batch de la DIOT.

Temas Relacionados

Generación de la carga batch


Resultado

Resultado

Exportar un archivo de texto plano (.txt) separado por tabuladores con el formato que exige el SAT para realizar la carga batch de la DIOT.

Temas Relacionados

Generación de la carga batch


Actividades

Actividades

1. Ingrese a Herramientas > Fiscales > Generar DIOT – SAT México.

2. Se mostrará una ventana en la que deberá seleccionar el mes y año a declarar, de clic en el botón Aceptar.

3. Se mostrará una ventana con los datos de compras o gastos registrados en la fecha indicada.

4. Revisar los datos de generación de la DIOT, en caso de tener un proveedor extranjero en el campo “Nacionalidad” escribir la nacionalidad correspondiente.

5. De clic en el botón Exportar.

6. Seleccione la ruta en la que guardará el archivo y de clic en el botón Aceptar.

7. Para cerrar la ventana de clic en el botón Salir.

Temas Relacionados

Generación de la carga batch


IMG-00D4 – Acceso a herramienta para generar archivo para generar carga batch de la DIOT.

IMG-00D4 – Acceso a herramienta para generar archivo para generar carga batch de la DIOT.

Temas Relacionados

Generación de la carga batch


IMG-00D5 – Ventana Seleccionar mes y año a declarar.

IMG-00D5 – Ventana Seleccionar mes y año a declarar.

Temas Relacionados

Generación de la carga batch


IMG-00D4 – Ventana Datos de la DIOT.

IMG-00D4 – Ventana Datos de la DIOT.

Nota: Se generará un archivo de texto plano .txt con el siguiente formato: “BatchMaxicomercio - YYYYMMDDMMSS.txt” donde:

· YYYY: Año en formato numérico de 4 dígitos (2012, 2013, etc).

· MM: Mes en formato numérico de 2 dígitos (01, 02, 03, etc).

· DD: Día en formato numérico de 2 dígitos (01, 02, 03, 04, etc).

· MM: Minuto en formato de 2 dígitos.

· SS: Segundo en formato de 2 dígitos.

Temas Relacionados

Generación de la carga batch


Crear declaración a través de programa DEM - SAT México

Crear declaración a través de programa DEM - SAT México

Siga las siguientes instrucciones para elaborar y presentar la Declaración Informativa para Operaciones con Terceros, es necesario contar con el programa DEM (Documentos Electrónicos Múltiples) si no cuenta con el programa instalado diríjase a la página del SAT ( http://www.sat.gob.mx/informacion_fiscal/software/Paginas/diot_2011.aspx ) para realizar la descarga e instalación.

1. Una vez generado el archivo abrir el programa DEM para la generación de la DIOT y crear una nueva declaración.

2. Seleccionar el ejercicio de la nueva ventana y de clic en el botón Aceptar.

3. Selecione la opcion La presenta con datos.

4. Con la declaración abierta, en el menú de Herramientas seleccione Importar Declaración.

5. En la ventana principal de importación de datos, de clic en el botón Seleccionar […] y realice la búsqueda del archivo generado por MaxiComercio.

6. Una vez seleccionado el archivo de clic en el botón Aceptar confirme la importación de la información, el programa hará la carga correspondiente a los datos.

7. Es importante que revise la información una vez cargado los datos antes de enviarlos al SAT.

Temas Relacionados

DIOT en MaxiComercio


Punto de Venta

Punto de Venta

La terminal punto de venta ha sido diseñada para facilitar el trabajo y agilizar las transacciones.

Se ha incluido una barra de comandos que permite realizar las principales operaciones tecleando sencillos comandos. Vea más adelante el tema “Comandos de teclado de MaxiComercio”.

Barra de comandos

Permite realizar la mayoría de las tareas: capturar productos, búsquedas y procesos de venta.

En la barra de comandos introduzca el código de producto + ENTER o Efectúe una búsqueda escribiendo alguna parte del código o descripción + ENTER.

Temas Relacionados

Acceder al Punto de Venta
Registrar una venta
Diferentes formas de Cobro
Generar una Cotización
Liberar una venta
Seleccionar una venta
Recibir un abono de clientes
Efectuar un pago a proveedor
Registrar un ingreso extraordinario
Registrar un egreso extraordinario
Cancelar venta antes de procesarla
Devolución parcial
Cancelación completa
Facturar una venta
Generar el arqueo
Efectuar el corte de caja
Configurar el punto de venta


Acceder al Punto de Venta

Acceder al Punto de Venta

Temas Relacionados

Punto de Venta
IMG-00175 – Escritorio, Caja Punto de Venta – MaxiComercio 2014
IMG-00176 – Menú Inicio de Windows
IMG-00177 – Inicio de Sesión
IMG-00178 – Conectar con…
IMG-00179 – Apertura de Caja Libre
IMG-00180 – Apertura de Caja Usada


IMG-00175 – Escritorio, Caja Punto de Venta – MaxiComercio 2014

IMG-00175 – Escritorio, Caja Punto de Venta – MaxiComercio 2014

Temas Relacionados

Acceder al Punto de Venta


IMG-00176 – Menú Inicio de Windows

IMG-00176 – Menú Inicio de Windows

Temas Relacionados

Acceder al Punto de Venta


IMG-00177 – Inicio de Sesión

IMG-00177 – Inicio de Sesión

Temas Relacionados

Acceder al Punto de Venta


IMG-00178 – Conectar con…

IMG-00178 – Conectar con…

Temas Relacionados

Acceder al Punto de Venta


IMG-00179 – Apertura de Caja Libre

IMG-00179 – Apertura de Caja Libre

Temas Relacionados

Acceder al Punto de Venta


IMG-00180 – Apertura de Caja Usada

IMG-00180 – Apertura de Caja Usada

Temas Relacionados

Acceder al Punto de Venta


Registrar una venta

Registrar una venta

Esta ventana permite realizar ventas por diversos conceptos.

Para realizar una venta, deberá abrir una sesión de caja o contar con una sesión activa, de lo contrario no podrá efectuar ninguna acción. La ventana consta de una serie de opciones para vender, dichas opciones son: Efectivo, Tarjetas, Cheques, Depósitos, Vales, Cupones y monedero electrónico, cabe mencionar que los valores antes indicados, exceptuando Efectivo, pueden mostrarse o no, configurándolos desde el panel de control del sistema.

El dialogo de cobro contiene un botón especial llamado Más >>/Menos <<, tal botón ejerce la acción de mostrar/ocultar los campos complementarios del cobro (Referencia, Fecha, Categoría, Divisa, Descripción) que comúnmente se encontraran pre-llenados con valores configurables desde el panel de control del sistema.

Al realizar una venta podrá realizar el cobro de solamente 2 formas correspondientes a:

1. Contado: Forma de pago que corresponderá a:

a. Efectivo: Dinero correspondiente al país en el que se encuentre.

b. Tarjetas de Crédito y/o Debito: Tarjetas proporcionadas por algún banco.

c. Cheques: Es un documento contable de valor en el que la persona que es autorizada para extraer dinero de una cuenta (por ejemplo, el titular), extiende a otra persona una autorización para retirar una determinada cantidad de dinero de su cuenta la cual se expresa en el documento, prescindiendo de la presencia del titular de la cuenta bancaria.

d. Depósitos: Es un documento que otorga el banco como comprobante de depósito efectuado.

e. Vales: Un vale es un documento comercial, para pagar un producto, ya sea bien o servicio. Puede representar el pago total o parcial (descuento inmediato en el momento de la compra por la cantidad que aparece en el vale). Lo más habitual es que los establecimientos comerciales proporcionen vales a sus clientes para fidelizarlos. También sirve para darse a conocer a clientes nuevos, ofreciéndoles un artículo más barato o gratuito. En otros casos forma parte del proceso de devolución, el comercio extiende un vale que permite cambiar un producto adquirido por otro en un tiempo futuro.

f. Cupones: Es una herramienta de marketing destinada al incremento de ventas de un producto o servicio o a la fidelización del cliente.

g. Monedero Electrónico: Ha sido el sistema de micropagos multipropósito más eficiente. Ha servido para aquellas transacciones de bajo monto y alto volumen que requieren gran velocidad y seguridad. El sistema ha permitido a los usuarios pagar más rápido que con efectivo y las transacciones se llevan en menos tiempo.

2. Crédito: Esta forma de pago tendrá como resultado la creación de una cuenta por cobrar para el cliente a quien se ha realizado la venta.

Temas Relacionados

Punto de Venta
Actividades
Interfaces


Actividades

Actividades

1. Introduzca productos a la venta

a. Teclee el código del producto en la barra de comandos y pulse ENTER

b. Repita tantas veces como sea necesario

2. Presione el botón “Contado F6”, “Crédito F7” o “Facturar F8” para cerrar la venta e imprimir el comprobante

Temas Relacionados

Registrar una venta


Interfaces

Interfaces

Temas Relacionados

Registrar una venta
IMG-00181 – Captura de productos de venta
IMG-00182 – Venta Contado F6
IMG-00183 – Vista del Ticket
IMG-00184 – Venta Crédito F7


IMG-00181 – Captura de productos de venta

IMG-00181 – Captura de productos de venta

Temas Relacionados

Interfaces


IMG-00182 – Venta Contado F6

IMG-00182 – Venta Contado F6

Temas Relacionados

Interfaces
Controles


Controles

Controles

1. Referencia: Identificador para el movimiento. Campo requerido, valor máximo 50 caracteres.

2. Fecha: Especifica la fecha en que el movimiento se efectuó. Campo requerido.

3. Categoría: Categoría a la que pertenece el movimiento. Campo requerido.

4. Divisa: Determina la moneda en que se expresa el movimiento. Campo requerido.

5. Descripción: Cualquier anotación complementaria de propósito general sobre el movimiento. Campo requerido, valor máximo 4096 caracteres.

6. Efectivo: Especifica la cantidad a cobrar en efectivo. Si no especifica un importe por cualquier campo debajo descrito, este campo se convierte en requerido.

7. Tarjetas: Determina la cantidad a cobrar en tarjetas, este campo contiene un detalle que puede contener uno o más cobros por tarjetas de crédito.

8. Cheques: Es el importe a cobrar con cheques, este campo contiene un detalle que puede contener uno o más cobros con cheques.

9. Depósitos: Contiene el importe a cobrar por depósitos, contiene un detalle de uno o más cobros por depósitos.

10. Vales: Específica el importe a cobrar por vales, contiene un detalle que almacena uno o más cobros por vales.

11. Cupones: Es el importe a cobrar por medio de cupones, dichos cupones pueden ser de dinero, de puntos o de descuento.

12. Monedero Electrónico: Determina el monto a cobrar por medio del monedero electrónico de un cliente específico.

13. Botón Más: Muestra más opciones.

Temas Relacionados

IMG-00182 – Venta Contado F6


IMG-00183 – Vista del Ticket

IMG-00183 – Vista del Ticket

Temas Relacionados

Interfaces


IMG-00184 – Venta Crédito F7

IMG-00184 – Venta Crédito F7

Temas Relacionados

Interfaces
Explicación


Explicación

Explicación

Esta operación genera una cuenta por cobrar al cliente a quien se realizó la venta e implica que el sistema descuenta del inventario la mercancía correspondiente a la venta

Nota: Esta interfaz aparece cuando el cliente no tiene configurado crédito, cuando lo tiene crea la cuenta por cobrar al cliente elegido.

Temas Relacionados

IMG-00184 – Venta Crédito F7


Diferentes formas de Cobro

Diferentes formas de Cobro

Cuando se realiza una venta esta se puede cobrar en diferentes modalidades o mezcla de cada una de ellas como se muestran en las siguientes imágenes.

Temas Relacionados

Punto de Venta
IMG-00523 – Detalles de Tarjetas
IMG-00524 – Detalle de Cheques
IMG-00525 – Detalle de Depósitos
IMG-00526 – Detalle de Vales
IMG-00527 – Cobro con Cupón
IMG-00528 – Cobros Combinados


IMG-00523 – Detalles de Tarjetas

IMG-00523 – Detalles de Tarjetas

Temas Relacionados

Diferentes formas de Cobro


IMG-00524 – Detalle de Cheques

IMG-00524 – Detalle de Cheques

Temas Relacionados

Diferentes formas de Cobro


IMG-00525 – Detalle de Depósitos

IMG-00525 – Detalle de Depósitos

Temas Relacionados

Diferentes formas de Cobro


IMG-00526 – Detalle de Vales

IMG-00526 – Detalle de Vales

Temas Relacionados

Diferentes formas de Cobro


IMG-00527 – Cobro con Cupón

IMG-00527 – Cobro con Cupón

Temas Relacionados

Diferentes formas de Cobro


IMG-00528 – Cobros Combinados

IMG-00528 – Cobros Combinados

Temas Relacionados

Diferentes formas de Cobro


Generar una Cotización

Generar una Cotización

Temas Relacionados

Punto de Venta
Resultado
Actividades
Permisos
Interfaces


Resultado

Resultado

La cotización generada le servirá para que partiendo de ella pueda realizar la venta o para informar a su cliente los precios de los productos que pudieran interesarle.

Temas Relacionados

Generar una Cotización


Actividades

Actividades

Use esta funcionalidad para cotizar productos a sus clientes y tome las siguientes consideraciones.

1. Presione F11 para entrar en modo cotización.

Al estar en modo cotización tendrá las siguientes opciones para abandonarla.

1. F2: Continuar vendiendo y abandonar la cotización

2. F9: Cancela la cotización actual.

3. F11: Guarda la cotización y regresa al modo venta.

Temas Relacionados

Generar una Cotización


Permisos

Permisos

1. FX1-20-10-000: Punto de venta

2. FX1-20-10-016: Permitir cambiar a cotización

Temas Relacionados

Generar una Cotización


Interfaces

Interfaces

Temas Relacionados

Generar una Cotización
IMG-00186 – Entrar en modo cotización
IMG-00187 – Modo Cotización
IMG-00188 – Al salir del modo cotización, Alerta


IMG-00186 – Entrar en modo cotización

IMG-00186 – Entrar en modo cotización

Temas Relacionados

Interfaces


IMG-00187 – Modo Cotización

IMG-00187 – Modo Cotización

Temas Relacionados

Interfaces


IMG-00188 – Al salir del modo cotización, Alerta

IMG-00188 – Al salir del modo cotización, Alerta

Temas Relacionados

Interfaces


Liberar una venta

Liberar una venta

Liberar un ticket significa que el documento liberado queda guardado en el sistema pero sin cobrarse y sin afectar inventario, es como un borrador de la venta que se cobrará en otro momento.

Temas Relacionados

Punto de Venta
Actividades


Actividades

Actividades

1. Introduzca productos a la venta

a. Teclee el código del producto en la barra de comandos y pulse ENTER

b. Repita tantas veces como sea necesario

2. Presione la tecla F2 para liberar

Temas Relacionados

Liberar una venta
IMG-00189 – Al liberar Ticket


IMG-00189 – Al liberar Ticket

IMG-00189 – Al liberar Ticket

Temas Relacionados

Actividades


Seleccionar una venta

Seleccionar una venta

Use esta funcionalidad para traer a la pantalla activa un ticket previamente liberado.

Temas Relacionados

Punto de Venta
Actividades
Interfaces


Actividades

Actividades

1. Presione la tecla F2 para desplegar la lista con ticket liberados

2. Seleccione de la lista el ticket

3. Presione el botón aceptar

Nota: Si intenta seleccionar una venta y tiene un documento activo le preguntara si quiere liberar el documento actual.

Temas Relacionados

Seleccionar una venta


Interfaces

Interfaces

Temas Relacionados

Seleccionar una venta
IMG-00190 – Seleccionar ticket previamente abierto


IMG-00190 – Seleccionar ticket previamente abierto

IMG-00190 – Seleccionar ticket previamente abierto

Temas Relacionados

Interfaces
Controles


Controles

Controles

1. Buscar: Ingrese una referencia o parte de ella para buscar.

2. Botón Aceptar: Muestra el detalle de la venta correspondiente al ticket seleccionado.

3. Botón Cancelar: Omite el procedimiento sin cambio alguno.

Temas Relacionados

IMG-00190 – Seleccionar ticket previamente abierto


Recibir un abono de clientes

Recibir un abono de clientes

Use esta opción cuando quiera recibir abonos de los clientes que tiene algún adeudo con su empresa.

Temas Relacionados

Punto de Venta
Resultado
Actividades
Permisos
Interfaces


Resultado

Resultado

El sistema registrara un abono a favor del cliente en cuentas por cobrar pudiendo aplicarlo o no dependiendo si marca la opción de auto aplicar. En caso de aplicarlo lo hará al documento más antiguo que tenga el cliente.

Temas Relacionados

Recibir un abono de clientes


Actividades

Actividades

1. Presione Alt + 1 para ver la interfaz de recepción de abono.

2. Proporcione la información que se pide en cada uno de los campos

3. Presione el botón aceptar.

Temas Relacionados

Recibir un abono de clientes


Permisos

Permisos

1. FX1-20-10-000: Punto de venta

2. FX1-20-10-008: Permitir Recepción de Cobros

Temas Relacionados

Recibir un abono de clientes


Interfaces

Interfaces

Temas Relacionados

Recibir un abono de clientes
IMG-00191 - Recibo
IMG-00192 – Forma de Cobro


IMG-00191 - Recibo

IMG-00191 - Recibo

Temas Relacionados

Interfaces
Controles


Controles

Controles

1. Botones Comunes: Estos botones funciona en función al conjunto de registros que tenga el control.

a. El icono [image] Muestra un cuadro de diálogo correspondiente al elemento seleccionado.

b. El icono [image] Muestra una lista desplegada correspondiente al elemento seleccionado.

c. El icono [image] Agrega un nuevo registro.

d. El icono [image] Modifica el registro actualmente seleccionado.

e. El icono [image] despliega una calculadora.

2. Cliente: Seleccione el cliente de quien se recibe el abono.

3. Referencia: El sistema generará una referencia automática, pero puede proporcionar una siempre que esta sea única.

4. Fecha: Especifica la fecha en que se realiza el recibo.

5. Concepto: Especifica una descripción sobre el concepto del recibo que se está procesando.

6. Auto-aplicar: Especifica si se aplica automáticamente el recibo a la deuda del cliente o no. Si auto aplicar esta sin marcar, significa que se hará el recibo por la cantidad indicada pero ese monto estará por aplicar y deberá aplicarlo desde el BackOffice en el módulo de Clientes.

7. Total: Especifica el valor del recibo que el cliente está otorgando.

Temas Relacionados

IMG-00191 - Recibo


IMG-00192 – Forma de Cobro

IMG-00192 – Forma de Cobro

Temas Relacionados

Interfaces


Efectuar un pago a proveedor

Efectuar un pago a proveedor

Use esta opción cuando quiera realizar pagos de los proveedores con quien tiene adeudos.

Temas Relacionados

Punto de Venta
Resultado
Actividades
Permisos
Interfaces


Resultado

Resultado

El sistema registrara un abono a favor del proveedor en cuentas por pagar pudiendo aplicarlo o no dependiendo si marca la opción de auto aplicar. En caso de aplicarlo lo hará al documento más antiguo que tengamos con el proveedor.

Temas Relacionados

Efectuar un pago a proveedor


Actividades

Actividades

1. Presione Alt + 2 para ver la interfaz de pagos.

2. Proporcione la información que se pide en cada uno de los campos

3. Presione el botón aceptar.

Temas Relacionados

Efectuar un pago a proveedor


Permisos

Permisos

1. FX1-20-10-000: Punto de venta

2. FX1-20-10-009: Permitir Pagos

Temas Relacionados

Efectuar un pago a proveedor


Interfaces

Interfaces

Temas Relacionados

Efectuar un pago a proveedor
IMG-00191 - Recibo
IMG-00194 – Forma de Pago


Controles

Controles

1. Botones Comunes: Estos botones funciona en función al conjunto de registros que tenga el control.

a. El icono [image] Muestra un cuadro de diálogo correspondiente al elemento seleccionado.

b. El icono [image] Muestra una lista desplegada correspondiente al elemento seleccionado.

c. El icono [image] Agrega un nuevo registro.

d. El icono [image] Modifica el registro actualmente seleccionado.

e. El icono [image] despliega una calculadora.

2. Proveedor: Seleccione el proveedor de quien le hará pago.

3. Referencia: El sistema generará una referencia automática, pero puede proporcionar una siempre que esta sea única.

4. Fecha: Especifica la fecha en que se realiza el pago.

5. Concepto: Especifica una descripción sobre el concepto del pago que se está procesando.

6. Auto-aplicar: Especifica si se aplica automáticamente el pago a la deuda del proveedor o no. Si auto aplicar esta sin marcar, significa que se hará el pago por la cantidad indicada pero ese monto estará por aplicar y deberá aplicarlo desde el BackOffice en el módulo de Proveedores.

7. Total: Especifica el valor del pago que se le hace al proveedor.

Temas Relacionados

IMG-00191 - Recibo


IMG-00194 – Forma de Pago

IMG-00194 – Forma de Pago

Temas Relacionados

Interfaces


Registrar un ingreso extraordinario

Registrar un ingreso extraordinario

Use esta opción cuando quiera recibir ingresos extraordinarios que no tienen relación directa con la venta.

Temas Relacionados

Punto de Venta
Actividades
Permisos
Interfaces


Actividades

Actividades

1. Presione Alt + 3 para ver la interfaz de vale de ingreso.

2. Proporcione la información que se pide en cada uno de los campos

3. Presione el botón aceptar.

Temas Relacionados

Registrar un ingreso extraordinario


Permisos

Permisos

1. FX1-20-10-000: Punto de venta

2. FX1-20-10-007: Permitir Ingresos

Temas Relacionados

Registrar un ingreso extraordinario


Interfaces

Interfaces

Temas Relacionados

Registrar un ingreso extraordinario
IMG-00192 – Vale de Ingreso


IMG-00192 – Vale de Ingreso

IMG-00192 – Vale de Ingreso

Temas Relacionados

Interfaces
Controles


Controles

Controles

1. Referencia: Identificador para el movimiento. Campo requerido, valor máximo 50 caracteres.

2. Fecha: Especifica la fecha en que el movimiento se efectuó. Campo requerido.

3. Categoría: Categoría a la que pertenece el movimiento. Campo requerido.

4. Divisa: Determina la moneda en que se expresa el movimiento. Campo requerido.

5. Descripción: Cualquier anotación complementaria de propósito general sobre el movimiento. Campo requerido, valor máximo 4096 caracteres.

6. Efectivo: Especifica la cantidad a cobrar en efectivo. Si no especifica un importe por cualquier campo debajo descrito, este campo se convierte en requerido.

7. Tarjetas: Determina la cantidad a cobrar en tarjetas, este campo contiene un detalle que puede contener uno o más cobros por tarjetas de crédito.

8. Cheques: Es el importe a cobrar con cheques, este campo contiene un detalle que puede contener uno o más cobros con cheques.

9. Depósitos: Contiene el importe a cobrar por depósitos, contiene un detalle de uno o más cobros por depósitos.

10. Vales: Específica el importe a cobrar por vales, contiene un detalle que almacena uno o más cobros por vales.

Temas Relacionados

IMG-00192 – Vale de Ingreso


Registrar un egreso extraordinario

Registrar un egreso extraordinario

Use esta opción cuando quiera realizar egresos extraordinarios como cuando tenga mucho efectivo en caja.

Temas Relacionados

Punto de Venta
Actividades
Permisos
Interfaces


Actividades

Actividades

1. Presione Alt + 4 para ver la interfaz de recepción de abono.

2. Proporcione la información que se pide en cada uno de los campos

3. Presione el botón aceptar.

Temas Relacionados

Registrar un egreso extraordinario


Permisos

Permisos

1. FX1-20-10-000: Punto de venta

2. FX1-20-10-010: Permitir Retiros

Temas Relacionados

Registrar un egreso extraordinario


Interfaces

Interfaces

Temas Relacionados

Registrar un egreso extraordinario
IMG-00192 – Vale de Egreso


IMG-00192 – Vale de Egreso

IMG-00192 – Vale de Egreso

Temas Relacionados

Interfaces
Controles


Controles

Controles

11. Referencia: Identificador para el movimiento. Campo requerido, valor máximo 50 caracteres.

12. Fecha: Especifica la fecha en que el movimiento se efectuó. Campo requerido.

13. Categoría: Categoría a la que pertenece el movimiento. Campo requerido.

14. Divisa: Determina la moneda en que se expresa el movimiento. Campo requerido.

15. Descripción: Cualquier anotación complementaria de propósito general sobre el movimiento. Campo requerido, valor máximo 4096 caracteres.

16. Efectivo: Especifica la cantidad a cobrar en efectivo. Si no especifica un importe por cualquier campo debajo descrito, este campo se convierte en requerido.

17. Tarjetas: Determina la cantidad a cobrar en tarjetas, este campo contiene un detalle que puede contener uno o más cobros por tarjetas de crédito.

18. Cheques: Es el importe a cobrar con cheques, este campo contiene un detalle que puede contener uno o más cobros con cheques.

19. Depósitos: Contiene el importe a cobrar por depósitos, contiene un detalle de uno o más cobros por depósitos.

20. Vales: Específica el importe a cobrar por vales, contiene un detalle que almacena uno o más cobros por vales.

Temas Relacionados

IMG-00192 – Vale de Egreso


Cancelar venta antes de procesarla

Cancelar venta antes de procesarla

Cuando haya ingresado productos a la lista de ventas pude cancelar la venta actual usando el botón cancelar o la tecla F9 y tomando las decisiones que las ventanas le muestren.

Temas Relacionados

Punto de Venta
Resultado
Permisos
Interfaces


Resultado

Resultado

Al momento de ingresar el primer producto el sistema genera automáticamente un nuevo ticket por lo que al ejecutar la cancelación el ticket actual se marcara como cancelado y se limpiará la lista de artículos que estuvieran en pantalla.

Temas Relacionados

Cancelar venta antes de procesarla


Permisos

Permisos

1. FX1-20-10-000: Punto de venta

2. FX1-20-10-015: Permitir Cancelar ticket

Temas Relacionados

Cancelar venta antes de procesarla


Interfaces

Interfaces

Temas Relacionados

Cancelar venta antes de procesarla
IMG-00197 - ¿Qué desea hacer?, Cancelar, Devolver, Nada
IMG-00198 – Alerta Cancelación de Ticket
IMG-00199 – Alerta tras la cancelación


IMG-00197 - ¿Qué desea hacer?, Cancelar, Devolver, Nada

IMG-00197 - ¿Qué desea hacer?, Cancelar, Devolver, Nada

Temas Relacionados

Interfaces
Controles


Controles

Controles

1. Cancelar el ticket actual: Cancela el ticket que se encuentre en proceso de venta.

2. Realizar una devolución: Realiza devolución parcial o total del ticket que elija

3. No hacer nada (Esc.): Cierra la interface.

Temas Relacionados

IMG-00197 - ¿Qué desea hacer?, Cancelar, Devolver, Nada


IMG-00198 – Alerta Cancelación de Ticket

IMG-00198 – Alerta Cancelación de Ticket

Temas Relacionados

Interfaces


IMG-00199 – Alerta tras la cancelación

IMG-00199 – Alerta tras la cancelación

Temas Relacionados

Interfaces


Devolución parcial

Devolución parcial

Use esta herramienta para cancelar una venta parcialmente originada por una devolución o un proceso parecido.

Temas Relacionados

Punto de Venta
Resultado
Actividades
Permisos
Interfaces


Resultado

Resultado

1. Cuando realice una cancelación parcial el sistema creará una nota de crédito correspondiente a la mercancía que está cancelando, el ticket se mantiene activo pero se marcan los productos que se han cancelado.

2. Una cancelación parcial es una devolución de mercancías.

3. Si realiza una cancelación parcial y en esta indica el total del cada uno de los productos, se marcaran todos ellos pero el ticket no se cancela. Se recomienda usar la opción de cancelación total del ticket cuando se trate de todo el documento.

Temas Relacionados

Devolución parcial


Actividades

Actividades

1. Presione la tecla F9

2. Buscar el documento por número de referencia

3. Seleccionar de la lista el documento a cancelar

4. Elija la opción cancelar parcialmente

5. Haga la cancelación de los productos que se visualizan en la lista

6. Presione aceptar, le mostrara una interfaz de nota de crédito correspondiente a la cancelación.

Temas Relacionados

Devolución parcial


Permisos

Permisos

1. FX1-20-10-000: Punto de venta

2. FX1-20-10-015: Permitir Cancelar ticket

Temas Relacionados

Devolución parcial


Interfaces

Interfaces

Temas Relacionados

Devolución parcial
IMG-00200 – Buscar Documento
IMG-00201 – Cancelar Ticket
IMG-00202 – Devolver Mercancías
IMG-00203 – Referencia Nota de Crédito


IMG-00200 – Buscar Documento

IMG-00200 – Buscar Documento

Temas Relacionados

Interfaces


IMG-00201 – Cancelar Ticket

IMG-00201 – Cancelar Ticket

Temas Relacionados

Interfaces


IMG-00202 – Devolver Mercancías

IMG-00202 – Devolver Mercancías

Temas Relacionados

Interfaces


IMG-00203 – Referencia Nota de Crédito

IMG-00203 – Referencia Nota de Crédito

Temas Relacionados

Interfaces


Cancelación completa

Cancelación completa

Use esta herramienta para cancelar una venta parcialmente originada por una devolución o un proceso parecido.

Temas Relacionados

Punto de Venta
Resultado
Actividades
Permisos
Interfaces


Resultado

Resultado

1. El documento se marca como cancelado y no participa en los reportes de ventas. En el corte de caja solo se informa cada una de las referencias de los tickets que ha sido cancelado.

2. Solo podrá cancelar aquellos documentos tickets que no hayan sido facturados o este contenido en algún documento.

Temas Relacionados

Cancelación completa


Actividades

Actividades

1. Presione la tecla F9

2. Buscar el documento por número de referencia

3. Seleccionar de la lista el documento a cancelar

4. Elija la opción cancelar parcialmente

5. Haga la cancelación de los productos que se visualizan en la lista

6. Presione aceptar, le mostrara una interfaz de nota de crédito correspondiente a la cancelación.

Temas Relacionados

Cancelación completa


Permisos

Permisos

1. FX1-20-10-000: Punto de venta

2. FX1-20-10-015: Permitir Cancelar ticket

Temas Relacionados

Cancelación completa


Interfaces

Interfaces

Temas Relacionados

Cancelación completa
IMG-00204 – Cancelar Ticket


IMG-00204 – Cancelar Ticket

IMG-00204 – Cancelar Ticket

Temas Relacionados

Interfaces


Facturar una venta

Facturar una venta

Siempre que lo desee podrá realizar factura de un ticket, para realizar una factura desde el punto de venta haga lo siguiente.

Temas Relacionados

Punto de Venta
Actividades
Permisos
Interfaces


Actividades

Actividades

1. Introduzca productos a la venta

a. Teclee el código del producto en la barra de comandos y pulse ENTER

b. Repita tantas veces como sea necesario

2. Presione el botón “Facturar F8” para cerrar la venta e imprimir el comprobante

3. Elija la forma de pago

Temas Relacionados

Facturar una venta


Permisos

Permisos

1. FX1-20-10-000: Punto de venta

2. FX1-20-30-402: Permitir Realizar Factura

Temas Relacionados

Facturar una venta


Interfaces

Interfaces

Temas Relacionados

Facturar una venta
IMG-00185 - Facturar


IMG-00185 - Facturar

IMG-00185 - Facturar

Temas Relacionados

Interfaces
Controles


Controles

Controles

1. Referencia: Referencia automática, pero puede indicar una referencia si lo desea, siempre que esta sea única.

2. Facturar a: Especifica el cliente a quien se le está facturando.

3. Botón Nuevo Cliente: Use este botón para agregar nuevos clientes.

4. Botón Editar: Use este botón para editar el cliente seleccionado de la lista.

5. Botón Buscar: Use este botón para buscar rápidamente clientes.

6. Contado: Específica que la factura se pagara de contado.

7. Crédito: Especifica que la factura se pagara a crédito.

8. Vencimiento: Especifica la fecha de vencimiento del documento. Está disponible cuando se indica el pago a crédito.

Temas Relacionados

IMG-00185 - Facturar


Generar el arqueo

Generar el arqueo

Muestra información relacionada a la venta al momento de obtener el informe.

Temas Relacionados

Punto de Venta
Actividades
Permisos
Interfaces


Actividades

Actividades

1. Presione Alt + 5 y el arqueo se mandara a la impresora predeterminada o a la que tenga seleccionada como impresora de tickets.

Temas Relacionados

Generar el arqueo


Permisos

Permisos

1. FX1-20-10-000: Punto de venta

2. FX1-20-10-011: Permitir Arqueo

Temas Relacionados

Generar el arqueo


Interfaces

Interfaces

Temas Relacionados

Generar el arqueo
IMG-00205 - IMG-00208 Arqueo


IMG-00205 - IMG-00208 Arqueo

IMG-00205 - IMG-00208 Arqueo

Esta es una muestra de un arqueo de caja

Temas Relacionados

Interfaces


Efectuar el corte de caja

Efectuar el corte de caja

Se realiza esta operación al finalizar la sesión de cualquier cajero para controlar los saldos de cada caja en cada una de las sesiones. Tome en cuenta que si intenta realizar el corte de caja sobre una sesión en la que no ha realizado los retiros correspondientes el saldo de esa sesión pasara como saldo inicial del siguiente corte.

Temas Relacionados

Punto de Venta
Resultado
Actividades
Permisos
Interfaces


Resultado

Resultado

1. Verifica que no existan tickets abiertos, si este es el caso preguntara por la cancelación o cobro de estos.

2. El saldo de la caja pasara como saldo inicial para el siguiente corte.

3. Imprime el corte en la impresora de tickets elegida en la configuración.

4. Cierra la sesión de la caja activa

5. Cierra la aplicación punto de venta

Temas Relacionados

Efectuar el corte de caja


Actividades

Actividades

1. Presione Alt + 6 correspondiente al corte (cierre) de caja.

a. En caso de que se tengan tickets abiertos mostrará una ventana con información para tomar decisiones sobre estos.

b. Realice las operaciones propias para los tickets que se encuentren abiertos

2. Marcar o desmarcar la opción Imprimir Corte según lo desee

3. Presionar el botón Realizar Corte.

Temas Relacionados

Efectuar el corte de caja


Permisos

Permisos

1. FX1-20-10-000: Punto de venta

2. FX1-20-10-012: Permitir Corte de caja

Temas Relacionados

Efectuar el corte de caja


Interfaces

Interfaces

Temas Relacionados

Efectuar el corte de caja
IMG-00209 - Corte


IMG-00209 - Corte

IMG-00209 - Corte

Temas Relacionados

Interfaces
Controles


Controles

Controles

Nota: Si la lista de tickets abiertos está vacía puede proceder al corte, en caso contrario use los botones adicionales para continuar con el corte.

1. Cancelar Todos: Cancela todos los tickets abiertos correspondientes a la lista.

2. Cancelar: Cancela el ticket seleccionado de la lista.

3. Cobrar contado: Cobra el ticket seleccionado de la lista con la forma de pago contado.

4. Cobrar crédito: Cobra el ticket seleccionado de la lista con la forma de pago crédito.

5. Imprimir corte: Imprime o no el corte luego de realizarlo.

6. Realizar Corte: Procede a la ejecución del corte de caja correspondiente a la sesión activa.

7. Salir: Sale de la interfaz y regresa a la interfaz de venta. No realiza el corte.

Temas Relacionados

IMG-00209 - Corte


Configurar el punto de venta

Configurar el punto de venta

Use estas opciones para darme mayor y mejor funcionalidad al punto de venta según sus necesidades.

Nota: Se aconseja consultar en el apartado Administración del Sistema: Configuración de dispositivos

Temas Relacionados

Punto de Venta
Actividades
Permisos
Interfaces


Actividades

Actividades

1. Presione la tecla F10 para acceder a la interfaz de opciones de configuración. Alt + 7

2. Elija la opción Configurar

3. Proceda a su configuración

Temas Relacionados

Configurar el punto de venta


Permisos

Permisos

1. FX1-20-10-000: Punto de venta

2. FX1-20-10-006: Permitir configurar punto de venta

Temas Relacionados

Configurar el punto de venta


Interfaces

Interfaces

Temas Relacionados

Configurar el punto de venta
IMG-00210 – Lista de funciones del programa
IMG-00211 – Configuración del punto de venta, Pestaña General
IMG-00215 – Seleccionar Impresora
IMG-00216 – Cajón de Efectivo
IMG-00217 – Configuración de Display
IMG-00225 – Configuración de la Báscula
IMG-00212 – Configuración del punto de venta, Pestaña Preferencias Visuales
IMG-00213 – Configuración del punto de venta, Pestaña Códigos segmentados.
IMG-00228 – Reglas para códigos segmentados
IMG-00214 – Configuración del punto de venta, Pestaña Avanzadas
IMG-00229 – Re-impresión
IMG-00230 – Personalizar Ticket


IMG-00210 – Lista de funciones del programa

IMG-00210 – Lista de funciones del programa

Temas Relacionados

Interfaces


IMG-00211 – Configuración del punto de venta, Pestaña General

IMG-00211 – Configuración del punto de venta, Pestaña General

Temas Relacionados

Interfaces
Controles


Controles

Controles

1. Conectado a: Informa el nombre de la conexión a la que se encuentra actualmente el sistema, esta conexión se elige al momento de iniciar el programa punto de venta.

2. Impresora de Ticket: Especifica la impresora que se usara para la impresión de comprobantes. Use el botón para seleccionar la impresora que desee.

3. Cajón de Efectivo: Especifica el controlador a usar para la apertura del cajón. Es importante considerar las especificaciones del fabricante del cajón.

4. Torreta: Especifica configuraciones para la torreta. Deberá considerar las especificaciones del fabricante.

5. Bascula: Especifica configuraciones para la báscula. Deberá considerar las especificaciones del fabricante.

Temas Relacionados

IMG-00211 – Configuración del punto de venta, Pestaña General


IMG-00215 – Seleccionar Impresora

IMG-00215 – Seleccionar Impresora

Nota: Se aconseja consultar en el apartado Administración del Sistema: Configuración de dispositivos

Temas Relacionados

Interfaces


IMG-00216 – Cajón de Efectivo

IMG-00216 – Cajón de Efectivo

Temas Relacionados

Interfaces
Controles


Controles

Controles

1. Importar disparadores: Puede desde este botón importar disparadores que el fabricante disponga para el modelo de cajón que haya adquirido.

2. Listado disparadores: En este listado se encuentran disparadores genéricos y funcionales para los cajones de efectivo. Es importante que consulte las especificaciones del fabricante para saber si su cajón tiene la funcionalidad necesaria.

3. Probar apertura del cajón: Use este botón para ver el resultado del disparador elegido, el resultado es que el cajón debe abrir al presionar el botón. Tome en cuenta que el cajón no debe estar asegurada físicamente con la llave para que pueda abrir.

Nota: Se aconseja consultar en el apartado Administración del Sistema: Configuración de dispositivos

Temas Relacionados

IMG-00216 – Cajón de Efectivo


IMG-00217 – Configuración de Display

IMG-00217 – Configuración de Display

Nota: Consulte las especificaciones del fabricante para configurar esta interfaz.

Nota: Se aconseja consultar en el apartado Administración del Sistema: Configuración de dispositivos

Temas Relacionados

Interfaces
IMG-00218 – Configuración de puerto serial, Pestaña General
IMG-00219 – Configuración de puerto serial, Pestaña Buffers
IMG-00220 – Configuración de puerto serial, Pestaña Hardware
IMG-00221 – Alerta 1 Configuración de Torreta
IMG-00222 – Alerta 2 Configuración de Torreta
IMG-00223 – Alerta 3 Configuración de Torreta
IMG-00224 – Alerta 4 Configuración de Torreta


IMG-00218 – Configuración de puerto serial, Pestaña General

IMG-00218 – Configuración de puerto serial, Pestaña General

Nota: Consulte las especificaciones del fabricante para establecer los valores en cada uno de los campos.

Temas Relacionados

IMG-00217 – Configuración de Display


IMG-00219 – Configuración de puerto serial, Pestaña Buffers

IMG-00219 – Configuración de puerto serial, Pestaña Buffers

Nota: Consulte las especificaciones del fabricante para establecer los valores en cada uno de los campos.

Temas Relacionados

IMG-00217 – Configuración de Display


IMG-00220 – Configuración de puerto serial, Pestaña Hardware

IMG-00220 – Configuración de puerto serial, Pestaña Hardware

Nota: Consulte las especificaciones del fabricante para establecer los valores en cada uno de los campos.

Temas Relacionados

IMG-00217 – Configuración de Display


IMG-00221 – Alerta 1 Configuración de Torreta

IMG-00221 – Alerta 1 Configuración de Torreta

Temas Relacionados

IMG-00217 – Configuración de Display


IMG-00222 – Alerta 2 Configuración de Torreta

IMG-00222 – Alerta 2 Configuración de Torreta

Temas Relacionados

IMG-00217 – Configuración de Display


IMG-00223 – Alerta 3 Configuración de Torreta

IMG-00223 – Alerta 3 Configuración de Torreta

Temas Relacionados

IMG-00217 – Configuración de Display


IMG-00224 – Alerta 4 Configuración de Torreta

IMG-00224 – Alerta 4 Configuración de Torreta

Temas Relacionados

IMG-00217 – Configuración de Display


IMG-00225 – Configuración de la Báscula

IMG-00225 – Configuración de la Báscula

Temas Relacionados

Interfaces
Controles
IMG-00226 – Alerta 1 Configuración Báscula
IMG-00227 – Alerta 2 Configuración Báscula


Controles

Controles

Importante: Consulte las especificaciones del fabricante para establecer los valores en cada uno de los campos.

1. Secuencia de petición: Es una secuencia que usa la báscula para el intercambio de datos.

2. Configuración de puerto serial: Defina la configuración en función a las especificaciones del fabricante.

3. Probar la configuración: Use este botón para hacer pruebas de funcionalidad.

Nota: Se aconseja consultar en el apartado Administración del Sistema: Configuración de dispositivos

Temas Relacionados

IMG-00225 – Configuración de la Báscula


IMG-00226 – Alerta 1 Configuración Báscula

IMG-00226 – Alerta 1 Configuración Báscula

Temas Relacionados

IMG-00225 – Configuración de la Báscula


IMG-00227 – Alerta 2 Configuración Báscula

IMG-00227 – Alerta 2 Configuración Báscula

Temas Relacionados

IMG-00225 – Configuración de la Báscula


IMG-00212 – Configuración del punto de venta, Pestaña Preferencias Visuales

IMG-00212 – Configuración del punto de venta, Pestaña Preferencias Visuales

Temas Relacionados

Interfaces
Controles


Controles

Controles

1. Combinación de colores: Cambia la configuración de colores de la interfaz del punto de venta.

2. Mostrar barra de opciones de cada partida: Oculta la barra con las funciones +, -, Quitar, Cantidad, Importe, Notas.

3. Ocultar barra inferior de funciones: Oculta las funciones de la parte inferior de la pantalla para aprovechar espacio.

4. Modo pantalla completa: La ventana se ajusta para ocupar todo el ancho de su monitor.

5. Mostrar imagen panel derecho: Muestra la imagen relacionada a cada producto que se agrega a la lista.

6. No mostrar contenido: No muestra ninguna imagen.

7. Contenido HTML: Muestra el contenido del archivo HTML que haya elegido.

Temas Relacionados

IMG-00212 – Configuración del punto de venta, Pestaña Preferencias Visuales


IMG-00213 – Configuración del punto de venta, Pestaña Códigos segmentados.

IMG-00213 – Configuración del punto de venta, Pestaña Códigos segmentados.

Temas Relacionados

Interfaces


IMG-00228 – Reglas para códigos segmentados

IMG-00228 – Reglas para códigos segmentados

Temas Relacionados

Interfaces
Explicación


Explicación

Explicación

Los códigos segmentados contienen dos valores, el código del producto y la cantidad. Su utilización es común con básculas etiquetadoras. Puede definir hasta 5 reglas diferentes para la interpretación.

Procure no habilitar más reglas de las que necesite, usualmente solo una porque puede disminuir el rendimiento de la aplicación. Suponga que su báscula imprime una etiqueta de código de barras que contiene la siguiente secuencia: 089606502 que contiene los siguientes valores:

0 | Digito predeterminado, no representa ningún dato
896 | El código del producto “Jamón horneado” por ejemplo
0650 | Indican 650 Gramos (la cantidad)
2 | Es un dígito verificador que no representa ningún dato

Como habrá observado la longitud del código impreso es de 9 dígitos, de los cuales el primero se ignora, 3 corresponden al código de producto, 4 a la cantidad y 1 más al final que debe ignorarse también. La figura anterior ilustra cómo debe configurarse la regla para este código segmentado.

Para verificar que ha configurado bien la regla teclee 089606502 y presione ENTER en la barra de comandos y verá cómo se agrega el producto 896 con una cantidad de 650. Usted debería haber dado de alta el producto previamente.

Temas Relacionados

IMG-00228 – Reglas para códigos segmentados


IMG-00214 – Configuración del punto de venta, Pestaña Avanzadas

IMG-00214 – Configuración del punto de venta, Pestaña Avanzadas

Temas Relacionados

Interfaces
Controles


Controles

Controles

1. Optimizaciones: Seleccione la opción en función al motor de base de datos que use, si no está seguro deje el valor predeterminado.

2. Serie de folio para ticket: Es la serie que usara el sistema para las referencias de los tickets.

3. Serie de folio para cotizaciones: Es la serie que usara el sistema para las referencias de las cotizaciones.

4. Al procesar ventas: Realiza la venta pero no afecta el inventario dejándola pendiente por procesar.

5. Al terminar una venta: Use esta opción para acelerar la generación de tickets.

6. Re-impresión de arqueo: Use esta opción para hacer reimpresiones de arqueos o tickets.

7. Volver a cargar el script: Carga el script del sistema.

8. Configurar opciones de arqueo: Desde esta interfaz puede darle hacer que el arqueo muestre información estadística en cada impresión.

Temas Relacionados

IMG-00214 – Configuración del punto de venta, Pestaña Avanzadas


IMG-00229 – Re-impresión

IMG-00229 – Re-impresión

Temas Relacionados

Interfaces
Controles y Actividades


Controles y Actividades

Controles y Actividades

1. Arqueos anteriores de esta caja

a. Seleccione de la lista el arqueo que quiera imprimir

b. Presione el botón imprimir.

c. Revise la información en su impresora.

2. Tickets cerrados

a. Seleccione la serie que quiere imprimir

b. Indique el folio inicial

c. Indique el folio final

d. Presione el botón imprimir

e. Revise la información en su impresora.

Temas Relacionados

IMG-00229 – Re-impresión


IMG-00230 – Personalizar Ticket

IMG-00230 – Personalizar Ticket

Temas Relacionados

Interfaces


Ventas de Escritorio

Ventas de Escritorio

El módulo de Ventas permite registrar y procesar los documentos comerciales (cotizaciones, pedidos, remisiones, facturas y notas de crédito) relacionados con la comercialización.

La siguiente tabla muestra algunas de las características de cada tipo de documento.

Cotización | Es un documento informativo de precios y condiciones para el cliente, no realiza ningún movimiento ni a inventarios ni a cuentas por cobrar. Este documento no constituye una venta.
Pedido | Permite registrar la solicitud de mercancías de un cliente, no realiza movimientos al inventario ni a cuentas por cobrar. Este documento no constituye una venta.
Remisión | Permite la remisión de mercancías a un cliente, puede saldarse al contado, a crédito o considerarse una consignación. Este documento implica una venta y por tanto afecta inventarios y cuentas por cobrar de ser a crédito.
Factura | Representa una venta y produce las afectaciones correspondientes a inventarios, cuentas por cobrar y de estar habilitada la interfaz contable se generará la póliza correspondiente. Puede cerrarse al contado, a crédito o financiarse lo que implica la generación de pagarés y la especificación de intereses financieros y moratorios.
Nota de crédito | Permite registrar la devolución del cliente (entrada de mercancías) y el correspondiente decremento a la cuenta por cobrar. De estar habilitada la interfaz contable se generará la póliza correspondiente.

Los documentos comerciales pueden elaborarse de manera directa o a partir de otros (consolidación) de acuerdo al siguiente diagrama.

Temas Relacionados

Elaborar Nueva Cotización
Modificar Cotización
Generar Pedido desde Cotización
Registrar Pedido Directo
Remitir Mercancías
Generar Remisión desde un Pedido
Elabora Factura Directa
Generar Factura desde otros documentos
Consignar Mercancías
Recibir Devoluciones de Mercancías Consignadas
Facturar Consignaciones
Cancelar un Pedido
Cancelar una Remisión
Cancelar una Factura
Registrar una Nota de Crédito (devolución)
Generar Factura Global por Día
Generación Masiva de Facturas
Interfaces Comunes en Documentos de Venta
Controles Comunes en Documentos de Venta


Elaborar Nueva Cotización

Elaborar Nueva Cotización

Temas Relacionados

Ventas de Escritorio
Actividades
Consideraciones Generales
Permisos
IMG-00231 – Acceso a Ventas
IMG-00237 – Nueva Cotización
IMG-00232 – Crear Cotización
IMG-00242 – Interfaz de Cotización
Controles
Otras Interfaces


Actividades

Actividades

1. En la página de inicio “Mi empresa” del BackOffice vaya al apartado “Mi Empresa”.

2. Haga clic sobre el ícono “Ventas”.

3. Le aparecerá una cuadricula con el listado de los documentos de ventas guardados con anterioridad, haga clic en el botón “Nueva Cotización” de la parte superior izquierda.

4. En el formulario de Cotización capture los datos correspondientes que se solicitan y asegúrese que cada uno de ellos son los necesarios. El sistema verifica que existan como mínimo ciertos datos por lo que es posible que de no contar con alguno de ellos le impida concluir con el proceso que esté realizando al momento de guardar.

5. Guarde el nuevo documento presionando alguno de los siguientes botones o su respectiva tecla de acceso rápido. Estos botones los podrá localizar en la parte superior del formulario.

a. El botón “Guardar” o la tecla F6: Al presionarlo guardara el documento y bloqueara los controles para que no pueda realizar algún cambio por accidente. Usted deberá cerrar si lo considerar necesario.

b. El botón “Guardar y Cerrar” o la tecla F8: Al presionarlo guardara el documento y cerrara el formulario regresándolo a la cuadricula que contiene los documentos de venta guardados.

Temas Relacionados

Elaborar Nueva Cotización


Consideraciones Generales

Consideraciones Generales

Si usted ha capturado toda la información necesaria para el documento de venta y por accidente cerrara la pestaña, toda la información capturada se perderá y tendrá que volverla a capturar si quisiera procesar esa información. Se sugiere que antes de cerrar el documento que tenga abierto ya sea este uno nuevo o uno que este modificando se asegure que haya guardado los cambios necesarios para conservar los datos.

Temas Relacionados

Elaborar Nueva Cotización


Permisos

Permisos

1. FX1-20-30-000: Ventas y distribución

2. FX1-20-30-001: Habilitar Acceso

3. FX1-20-30-100: Cotizaciones

4. FX1-20-30-101: Sólo Lectura

5. FX1-20-30-102: Permitir Realizar Cotización

Temas Relacionados

Elaborar Nueva Cotización


IMG-00231 – Acceso a Ventas

IMG-00231 – Acceso a Ventas

Temas Relacionados

Elaborar Nueva Cotización


IMG-00237 – Nueva Cotización

IMG-00237 – Nueva Cotización

Temas Relacionados

Elaborar Nueva Cotización


IMG-00232 – Crear Cotización

IMG-00232 – Crear Cotización

Temas Relacionados

Elaborar Nueva Cotización


IMG-00242 – Interfaz de Cotización

IMG-00242 – Interfaz de Cotización

Temas Relacionados

Elaborar Nueva Cotización


Controles

Controles

1. Controles de Interfaz de Ventas

Temas Relacionados

Elaborar Nueva Cotización


Otras Interfaces

Otras Interfaces

1. Interfaces Comunes en Documentos de Venta

Temas Relacionados

Elaborar Nueva Cotización


Modificar Cotización

Modificar Cotización

Temas Relacionados

Ventas de Escritorio
Actividades
Permisos
Interfaz


Actividades

Actividades

1. En la página de inicio “Mi empresa” del BackOffice vaya al apartado “Mi Empresa”.

2. Haga clic sobre el ícono “Ventas”.

3. Le aparecerá una cuadricula con el listado de los documentos de ventas guardados con anterioridad.

4. Seleccione la cotización que quiere modificar y presione F3.

5. Haga los cambios que la interfaz le permite.

6. Guarde el documento presionando F6 o F8.

Temas Relacionados

Modificar Cotización


Permisos

Permisos

1. FX1-20-30-000: Ventas y distribución

2. FX1-20-30-001: Habilitar Acceso

3. FX1-20-30-100: Cotizaciones

4. FX1-20-30-101: Sólo Lectura

5. FX1-20-30-103: Permitir Modificar Cotización

Temas Relacionados

Modificar Cotización


Interfaz

Interfaz

1. IMG-00231 – Acceso a Ventas

2. IMG-00242 – Interfaz de Cotización

3. Interfaces Comunes en Documentos de Venta

Temas Relacionados

Modificar Cotización


Generar Pedido desde Cotización

Generar Pedido desde Cotización

Temas Relacionados

Ventas de Escritorio
Resultado
Actividades
Permisos
Interfaces


Resultado

Resultado

Se creara un nuevo pedido y la cotización a partir de la cual se crea el nuevo documento queda abierto para ser usado las veces sea necesario.

Temas Relacionados

Generar Pedido desde Cotización


Actividades

Actividades

1. En la página de inicio “Mi empresa” del BackOffice vaya al apartado “Mi Empresa”.

2. Haga clic sobre el ícono “Ventas”.

3. Le aparecerá una cuadricula con el listado de los documentos de ventas guardados con anterioridad.

4. Seleccione la cotización que quiere convertir y presione el botón Generar que se encuentra en la parte superior de la ventana.

5. Elija la opción Realizar Pedido de esta Cotización

6. Haga las modificaciones adicionales que considere de importancia

7. Guarde el documento presionando F6 o F8.

Temas Relacionados

Generar Pedido desde Cotización


Permisos

Permisos

1. FX1-20-30-000: Ventas y distribución

2. FX1-20-30-001: Habilitar Acceso

3. FX1-20-30-200: Pedidos

4. FX1-20-30-201: Sólo Lectura

5. FX1-20-30-202: Permitir Realizar Pedido

Temas Relacionados

Generar Pedido desde Cotización


Interfaces

Interfaces

1. IMG-00231 – Acceso a Ventas

2. IMG-00245 – Interfaz de Pedido

3. Interfaces Comunes en Documentos de Venta

Temas Relacionados

Generar Pedido desde Cotización


Registrar Pedido Directo

Registrar Pedido Directo

Temas Relacionados

Ventas de Escritorio
Resultado
Actividades
Consideraciones Generales
Permisos
IMG-00231 – Acceso a Ventas
IMG-00238 – Nuevo Pedido
IMG-00233 – Nuevo Pedido
IMG-00245 – Interfaz de Pedido
Otras Interfaces


Resultado

Resultado

El sistema creara un documento pedido el cual no afecta el inventario ni el efectivo en caja o el valor existente en bancos.

Temas Relacionados

Registrar Pedido Directo


Actividades

Actividades

1. En la página de inicio “Mi empresa” del BackOffice vaya al apartado “Mi Empresa”.

2. Haga clic sobre el ícono “Ventas”.

3. Le aparecerá una cuadricula con el listado de los documentos de ventas guardados con anterioridad, haga clic en el botón “Nuevo Pedido” de la parte superior izquierda.

4. En el formulario de Pedido capture los datos correspondientes que se solicitan y asegúrese que cada uno de ellos son los necesarios. El sistema verifica que existan como mínimo ciertos datos por lo que es posible que de no contar con alguno de ellos le impida concluir con el proceso que esté realizando al momento de guardar.

5. Guarde el nuevo documento presionando alguno de los siguientes botones o su respectiva tecla de acceso rápido. Estos botones los podrá localizar en la parte superior del formulario.

a. El botón “Guardar” o la tecla F6: Al presionarlo guardara el documento y bloqueara los controles para que no pueda realizar algún cambio por accidente. Usted deberá cerrar si lo considerar necesario.

b. El botón “Guardar y Cerrar” o la tecla F8: Al presionarlo guardara el documento y cerrara el formulario regresándolo a la cuadricula que contiene los documentos de venta guardados.

Temas Relacionados

Registrar Pedido Directo


Consideraciones Generales

Consideraciones Generales

Si usted ha capturado toda la información necesaria para el documento de venta y por accidente cerrara la pestaña, toda la información capturada se perderá y tendrá que volverla a capturar si quisiera procesar esa información. Se sugiere que antes de cerrar el documento que tenga abierto ya sea este uno nuevo o uno que este modificando se asegure que haya guardado los cambios necesarios para conservar los datos.

Temas Relacionados

Registrar Pedido Directo


Permisos

Permisos

1. FX1-20-30-000: Ventas y distribución

2. FX1-20-30-001: Habilitar Acceso

3. FX1-20-30-200: Pedidos

4. FX1-20-30-201: Sólo Lectura

5. FX1-20-30-202: Permitir Realizar Pedido

Temas Relacionados

Registrar Pedido Directo


IMG-00231 – Acceso a Ventas

IMG-00231 – Acceso a Ventas

Temas Relacionados

Registrar Pedido Directo


IMG-00238 – Nuevo Pedido

IMG-00238 – Nuevo Pedido

Temas Relacionados

Registrar Pedido Directo


IMG-00233 – Nuevo Pedido

IMG-00233 – Nuevo Pedido

Temas Relacionados

Registrar Pedido Directo


IMG-00245 – Interfaz de Pedido

IMG-00245 – Interfaz de Pedido

Temas Relacionados

Registrar Pedido Directo
Controles


Controles

Controles

1. Controles de Interfaz de Ventas

Temas Relacionados

IMG-00245 – Interfaz de Pedido


Otras Interfaces

Otras Interfaces

1. Interfaces Comunes en Documentos de Venta

Temas Relacionados

Registrar Pedido Directo


Remitir Mercancías

Remitir Mercancías

Temas Relacionados

Ventas de Escritorio
Resultado
Actividades
Consideraciones Generales
Permisos
IMG-00231 – Acceso a Ventas
IMG-00239 – Nueva Remisión
IMG-00234 – Nueva Remisión
IMG-00246 – Interfaz de Remisión
Otras Interfaces


Resultado

Resultado

El sistema hará la salida de mercancías descritas en el documento correspondiente al centro de consumo elegido en este. Recuerde que un centro de consumo está directamente relacionado a un almacén. Luego en función a la forma de pago pueden ocurrir los siguientes casos.

1. Si el documento se paga en efectivo entonces se registra el ingreso de efectivo y se cierra el documento.

2. Si el documento se paga a crédito sin anticipo entonces se genera una cuenta por cobrar al cliente indicado en el documento.

3. Si el documento se paga a crédito con anticipo se genera una cuenta por cobrar al cliente indicado en el documento y se crea un recibo por la cantidad de dinero recibido como anticipo quedando la cuenta por cobrar por la diferencia de su valor original y el anticipo.

4. Si el documento es en consignación entonces solamente se hace la salida de mercancías del almacén al cual está relacionado el centro de consumo indicado en el documento y los elementos de la remisión se marcan para controlar los productos que salieron y están pendientes por cobrar.

Temas Relacionados

Remitir Mercancías


Actividades

Actividades

1. En la página de inicio “Mi empresa” del BackOffice vaya al apartado “Mi Empresa”.

2. Haga clic sobre el ícono “Ventas”.

3. Le aparecerá una cuadricula con el listado de los documentos de ventas guardados con anterioridad, haga clic en el botón “Nueva Remisión” de la parte superior izquierda.

4. En el formulario de Remisión capture los datos correspondientes que se solicitan y asegúrese que cada uno de ellos son los necesarios. El sistema verifica que existan como mínimo ciertos datos por lo que es posible que de no contar con alguno de ellos le impida concluir con el proceso que esté realizando al momento de guardar.

5. Guarde el nuevo documento presionando alguno de los siguientes botones o su respectiva tecla de acceso rápido. Estos botones los podrá localizar en la parte superior del formulario.

a. El botón “Guardar” o la tecla F6: Al presionarlo guardara el documento y bloqueara los controles para que no pueda realizar algún cambio por accidente. Usted deberá cerrar si lo considerar necesario.

b. El botón “Guardar y Cerrar” o la tecla F8: Al presionarlo guardara el documento y cerrara el formulario regresándolo a la cuadricula que contiene los documentos de venta guardados.

Temas Relacionados

Remitir Mercancías


Consideraciones Generales

Consideraciones Generales

Si usted ha capturado toda la información necesaria para el documento de venta y por accidente cerrara la pestaña, toda la información capturada se perderá y tendrá que volverla a capturar si quisiera procesar esa información. Se sugiere que antes de cerrar el documento que tenga abierto ya sea este uno nuevo o uno que este modificando se asegure que haya guardado los cambios necesarios para conservar los datos.

Temas Relacionados

Remitir Mercancías


Permisos

Permisos

1. FX1-20-30-000: Ventas y distribución

2. FX1-20-30-001: Habilitar Acceso

3. FX1-20-30-300: Remisiones

4. FX1-20-30-301: Sólo Lectura

5. FX1-20-30-302: Permitir Realizar Remisión

Temas Relacionados

Remitir Mercancías


IMG-00231 – Acceso a Ventas

IMG-00231 – Acceso a Ventas

Temas Relacionados

Remitir Mercancías


IMG-00239 – Nueva Remisión

IMG-00239 – Nueva Remisión

Temas Relacionados

Remitir Mercancías


IMG-00234 – Nueva Remisión

IMG-00234 – Nueva Remisión

Temas Relacionados

Remitir Mercancías


IMG-00246 – Interfaz de Remisión

IMG-00246 – Interfaz de Remisión

Temas Relacionados

Remitir Mercancías
Controles


Controles

Controles

1. Controles de Interfaz de Ventas

Temas Relacionados

IMG-00246 – Interfaz de Remisión


Otras Interfaces

Otras Interfaces

1. Interfaces Comunes en Documentos de Venta

Temas Relacionados

Remitir Mercancías


Generar Remisión desde un Pedido

Generar Remisión desde un Pedido

Temas Relacionados

Ventas de Escritorio
Resultado
Actividades
Permisos
Interfaces


Resultado

Resultado

El sistema hará la salida de mercancías descritas en el documento correspondiente al centro de consumo elegido en este. Recuerde que un centro de consumo está directamente relacionado a un almacén. Luego en función a la forma de pago pueden ocurrir los siguientes casos.

1. Si el documento se paga en efectivo entonces se registra el ingreso de efectivo y se cierra el documento.

2. Si el documento se paga a crédito sin anticipo entonces se genera una cuenta por cobrar al cliente indicado en el documento.

3. Si el documento se paga a crédito con anticipo se genera una cuenta por cobrar al cliente indicado en el documento y se crea un recibo por la cantidad de dinero recibido como anticipo quedando la cuenta por cobrar por la diferencia de su valor original y el anticipo.

4. Si el documento es en consignación entonces solamente se hace la salida de mercancías del almacén al cual está relacionado el centro de consumo indicado en el documento y los elementos de la remisión se marcan para controlar los productos que salieron y están pendientes por cobrar.

El pedido a partir del cual se crea la remisión queda marcada como incluida en la remisión creada por lo tanto no podrá cancelar a menos que cancele primero la remisión que la contiene.

Temas Relacionados

Generar Remisión desde un Pedido


Actividades

Actividades

1. En la página de inicio “Mi empresa” del BackOffice vaya al apartado “Mi Empresa”.

2. Haga clic sobre el ícono “Ventas”.

3. Le aparecerá una cuadricula con el listado de los documentos de ventas guardados con anterioridad.

4. Seleccione la pedido que quiere convertir y presione el botón Generar que se encuentra en la parte superior de la ventana.

5. Elija la opción Registrar Nota de Remisión

6. Haga las modificaciones adicionales que considere de importancia

7. Guarde el documento presionando F6 o F8.

Temas Relacionados

Generar Remisión desde un Pedido


Permisos

Permisos

1. FX1-20-30-000: Ventas y distribución

2. FX1-20-30-001: Habilitar Acceso

3. FX1-20-30-300: Remisiones

4. FX1-20-30-301: Sólo Lectura

5. FX1-20-30-302: Permitir Realizar Remisión

Temas Relacionados

Generar Remisión desde un Pedido


Interfaces

Interfaces

1. IMG-00231 – Acceso a Ventas

2. IMG-00246 – Interfaz de Remisión

3. Interfaces Comunes en Documentos de Venta

Temas Relacionados

Generar Remisión desde un Pedido


Elabora Factura Directa

Elabora Factura Directa

Temas Relacionados

Ventas de Escritorio
Resultado
Actividades
Consideraciones Generales
Permisos
IMG-00231 – Acceso a Ventas
IMG-00240 – Nueva Factura
IMG-00235 – Nueva Factura
IMG-00247 – Interfaz de Factura
Otras Interfaces


Resultado

Resultado

El sistema hará la salida de mercancías descritas en el documento correspondiente al centro de consumo elegido en este. Recuerde que un centro de consumo está directamente relacionado a un almacén. Luego en función a la forma de pago pueden ocurrir los siguientes casos.

1. Si el documento se paga en efectivo entonces se registra el ingreso de efectivo y se cierra el documento.

2. Si el documento se paga a crédito sin anticipo entonces se genera una cuenta por cobrar al cliente indicado en el documento.

3. Si el documento se paga a crédito con anticipo se genera una cuenta por cobrar al cliente indicado en el documento y se crea un recibo por la cantidad de dinero recibido como anticipo quedando la cuenta por cobrar por la diferencia de su valor original y el anticipo.

4. Si el documento se paga financiado sin enganche entonces deberá indicar los parámetros para que el sistema creer los pagarés y sus respectivos vencimientos en relación al documento y al cliente indicado en este, de esta forma el sistema creara una cuenta por pagar por el valor del documento y al mismo tiempo la saldará con una nota de crédito para dar paso a la creación de los pagarés que resulten del financiamiento.

5. Si el documento se paga financiado con enganche el sistema registrara el recibo, saldara el documento original y luego creara los pagarés en relación a los datos proporcionados cada uno de estos en cuentas por cobrar.

Nota: El sistema generará automáticamente el comprobante fiscal digital que corresponda en función a la configuración que haya establecido informando la correcta creación de esta o los errores que impiden generarla.

Temas Relacionados

Elabora Factura Directa


Actividades

Actividades

1. En la página de inicio “Mi empresa” del BackOffice vaya al apartado “Mi Empresa”.

2. Haga clic sobre el ícono “Ventas”.

3. Le aparecerá una cuadricula con el listado de los documentos de ventas guardados con anterioridad, haga clic en el botón “Nueva Factura” de la parte superior izquierda.

4. En el formulario de Factura capture los datos correspondientes que se solicitan y asegúrese que cada uno de ellos son los necesarios. El sistema verifica que existan como mínimo ciertos datos por lo que es posible que de no contar con alguno de ellos le impida concluir con el proceso que esté realizando al momento de guardar.

5. Guarde el nuevo documento presionando alguno de los siguientes botones o su respectiva tecla de acceso rápido. Estos botones los podrá localizar en la parte superior del formulario.

a. El botón “Guardar” o la tecla F6: Al presionarlo guardara el documento y bloqueara los controles para que no pueda realizar algún cambio por accidente. Usted deberá cerrar si lo considerar necesario.

b. El botón “Guardar y Cerrar” o la tecla F8: Al presionarlo guardara el documento y cerrara el formulario regresándolo a la cuadricula que contiene los documentos de venta guardados.

Temas Relacionados

Elabora Factura Directa


Consideraciones Generales

Consideraciones Generales

Si usted ha capturado toda la información necesaria para el documento de venta y por accidente cerrara la pestaña, toda la información capturada se perderá y tendrá que volverla a capturar si quisiera procesar esa información. Se sugiere que antes de cerrar el documento que tenga abierto ya sea este uno nuevo o uno que este modificando se asegure que haya guardado los cambios necesarios para conservar los datos.

Temas Relacionados

Elabora Factura Directa


Permisos

Permisos

1. FX1-20-30-000: Ventas y distribución

2. FX1-20-30-001: Habilitar Acceso

3. FX1-20-30-400: Facturas

4. FX1-20-30-401: Sólo Lectura

5. FX1-20-30-402: Permitir Realizar Factura

Temas Relacionados

Elabora Factura Directa


IMG-00231 – Acceso a Ventas

IMG-00231 – Acceso a Ventas

Temas Relacionados

Elabora Factura Directa


IMG-00240 – Nueva Factura

IMG-00240 – Nueva Factura

Temas Relacionados

Elabora Factura Directa


IMG-00235 – Nueva Factura

IMG-00235 – Nueva Factura

Temas Relacionados

Elabora Factura Directa


IMG-00247 – Interfaz de Factura

IMG-00247 – Interfaz de Factura

Temas Relacionados

Elabora Factura Directa
Controles


Controles

Controles

1. Controles de Interfaz de Ventas

Temas Relacionados

IMG-00247 – Interfaz de Factura


Otras Interfaces

Otras Interfaces

1. Interfaces Comunes en Documentos de Venta

Temas Relacionados

Elabora Factura Directa


Generar Factura desde otros documentos

Generar Factura desde otros documentos

Temas Relacionados

Ventas de Escritorio
Resultado
Actividades
Consideraciones Generales
Permisos
Interfaces


Resultado

Resultado

El sistema hará la salida de mercancías descritas en el documento correspondiente al centro de consumo elegido en este. Recuerde que un centro de consumo está directamente relacionado a un almacén. Luego en función a la forma de pago pueden ocurrir los siguientes casos.

1. Si el documento se paga en efectivo entonces se registra el ingreso de efectivo y se cierra el documento.

2. Si el documento se paga a crédito sin anticipo entonces se genera una cuenta por cobrar al cliente indicado en el documento.

3. Si el documento se paga a crédito con anticipo se genera una cuenta por cobrar al cliente indicado en el documento y se crea un recibo por la cantidad de dinero recibido como anticipo quedando la cuenta por cobrar por la diferencia de su valor original y el anticipo.

4. Si el documento se paga financiado sin enganche entonces deberá indicar los parámetros para que el sistema creer los pagarés y sus respectivos vencimientos en relación al documento y al cliente indicado en este, de esta forma el sistema creara una cuenta por pagar por el valor del documento y al mismo tiempo la saldará con una nota de crédito para dar paso a la creación de los pagarés que resulten del financiamiento.

5. Si el documento se paga financiado con enganche el sistema registrara el recibo, saldara el documento original y luego creara los pagarés en relación a los datos proporcionados cada uno de estos en cuentas por cobrar.

Nota: La salida de mercancías solo corresponderán a los documentos cotización, pedidos y tickets. El cobro correspondiera al valor de los documentos que no se ha cobrado.

El sistema generará automáticamente el comprobante fiscal digital que corresponda en función a la configuración que haya establecido informando la correcta creación de esta o los errores que impiden generarla.

Temas Relacionados

Generar Factura desde otros documentos


Actividades

Actividades

1. En la página de inicio “Mi empresa” del BackOffice vaya al apartado “Mi Empresa”.

2. Haga clic sobre el ícono “Ventas”.

3. Le aparecerá una cuadricula con el listado de los documentos de ventas guardados con anterioridad, haga clic en el botón “Nueva Factura” de la parte superior izquierda.

4. Haga clic en el botón Documentos Incluidos.

5. En el formulario de Factura capture los datos correspondientes que se solicitan y asegúrese que cada uno de ellos son los necesarios. El sistema verifica que existan como mínimo ciertos datos por lo que es posible que de no contar con alguno de ellos le impida concluir con el proceso que esté realizando al momento de guardar.

6. Guarde el nuevo documento presionando alguno de los siguientes botones o su respectiva tecla de acceso rápido. Estos botones los podrá localizar en la parte superior del formulario.

a. El botón “Guardar” o la tecla F6: Al presionarlo guardara el documento y bloqueara los controles para que no pueda realizar algún cambio por accidente. Usted deberá cerrar si lo considerar necesario.

b. El botón “Guardar y Cerrar” o la tecla F8: Al presionarlo guardara el documento y cerrara el formulario regresándolo a la cuadricula que contiene los documentos de venta guardados.

Temas Relacionados

Generar Factura desde otros documentos


Consideraciones Generales

Consideraciones Generales

Si usted ha capturado toda la información necesaria para el documento de venta y por accidente cerrara la pestaña, toda la información capturada se perderá y tendrá que volverla a capturar si quisiera procesar esa información. Se sugiere que antes de cerrar el documento que tenga abierto ya sea este uno nuevo o uno que este modificando se asegure que haya guardado los cambios necesarios para conservar los datos.

Temas Relacionados

Generar Factura desde otros documentos


Permisos

Permisos

1. FX1-20-30-000: Ventas y distribución

2. FX1-20-30-001: Habilitar Acceso

3. FX1-20-30-400: Facturas

4. FX1-20-30-401: Sólo Lectura

5. FX1-20-30-402: Permitir Realizar Factura

Temas Relacionados

Generar Factura desde otros documentos


Interfaces

Interfaces

1. IMG-00231 – Acceso a Ventas

2. IMG-00247 – Interfaz de Factura

3. IMG-00171 – Incluir Consignaciones

Temas Relacionados

Generar Factura desde otros documentos


Consignar Mercancías

Consignar Mercancías

Temas Relacionados

Ventas de Escritorio
Resultado
Actividades
Consideraciones Generales
Permisos
Interfaces


Resultado

Resultado

Cuando se consigna mercancías se afecta el inventario con la salida de mercancías en función al contenido del documento que la origina pero no se realiza movimiento alguno respecto al cobro.

Temas Relacionados

Consignar Mercancías


Actividades

Actividades

1. En la página de inicio “Mi empresa” del BackOffice vaya al apartado “Mi Empresa”.

2. Haga clic sobre el ícono “Ventas”.

3. Le aparecerá una cuadricula con el listado de los documentos de ventas guardados con anterioridad, haga clic en el botón “Nueva Remisión” de la parte superior izquierda.

4. En el formulario de Remisión capture los datos correspondientes que se solicitan y asegúrese que cada uno de ellos son los necesarios. El sistema verifica que existan como mínimo ciertos datos por lo que es posible que de no contar con alguno de ellos le impida concluir con el proceso que esté realizando al momento de guardar.

5. Guarde el nuevo documento presionando alguno de los siguientes botones o su respectiva tecla de acceso rápido. Estos botones los podrá localizar en la parte superior del formulario.

a. El botón “Guardar” o la tecla F6: Al presionarlo guardara el documento y bloqueara los controles para que no pueda realizar algún cambio por accidente. Usted deberá cerrar si lo considerar necesario.

b. El botón “Guardar y Cerrar” o la tecla F8: Al presionarlo guardara el documento y cerrara el formulario regresándolo a la cuadricula que contiene los documentos de venta guardados.

6. Le aparecerá el diálogo de tipo de cobro, alija la opción consignación.

Temas Relacionados

Consignar Mercancías


Consideraciones Generales

Consideraciones Generales

Si usted ha capturado toda la información necesaria para el documento de venta y por accidente cerrara la pestaña, toda la información capturada se perderá y tendrá que volverla a capturar si quisiera procesar esa información. Se sugiere que antes de cerrar el documento que tenga abierto ya sea este uno nuevo o uno que este modificando se asegure que haya guardado los cambios necesarios para conservar los datos.

Temas Relacionados

Consignar Mercancías


Permisos

Permisos

1. FX1-20-30-000: Ventas y distribución

2. FX1-20-30-001: Habilitar Acceso

3. FX1-20-30-300: Remisiones

4. FX1-20-30-301: Sólo Lectura

5. FX1-20-30-302: Permitir Realizar Remisión

Temas Relacionados

Consignar Mercancías


Interfaces

Interfaces

1. IMG-00231 – Acceso a Ventas

2. IMG-00246 – Interfaz de Remisión

3. Interfaces Comunes en Documentos de Venta

4. Interfaz Cómo será Liquidado el Documento

Temas Relacionados

Consignar Mercancías


Recibir Devoluciones de Mercancías Consignadas

Recibir Devoluciones de Mercancías Consignadas

Temas Relacionados

Ventas de Escritorio
Resultado
Actividades
Interfaces
IMG-00231 – Acceso a Ventas


Resultado

Resultado

El sistema creara una nota de crédito correspondiente a los productos que se devolverán y el contenido de la remisión se modifica para controla los productos que quedan vigentes por cobrar.

Temas Relacionados

Recibir Devoluciones de Mercancías Consignadas


Actividades

Actividades

1. En la vista de “Documentos de ventas” seleccione la Remisión en consignación de la que desea hacer devoluciones. Para ir a la Vista de “Documentos de ventas” haga clic en el vínculo Explorar documentos del panel de tareas de Ventas.

2. Presione el botón “Generar Documento” que se encuentra en la parte superior derecha

3. Elija la opción “Devolver mercancía en consignación” e indique las cantidades que el cliente devolverá y presione Aceptar

Nota: La devolución de consignaciones se realiza a través de una nota de crédito que se genera y aplica automáticamente.

Temas Relacionados

Recibir Devoluciones de Mercancías Consignadas


Interfaces

Interfaces

Temas Relacionados

Recibir Devoluciones de Mercancías Consignadas


IMG-00231 – Acceso a Ventas

IMG-00231 – Acceso a Ventas

Temas Relacionados

Recibir Devoluciones de Mercancías Consignadas
IMG-00255 - ¿Qué desea hacer? Devolver mercancías en consignación
IMG-00256 – Devolución de mercancías en consignación


IMG-00255 - ¿Qué desea hacer? Devolver mercancías en consignación

IMG-00255 - ¿Qué desea hacer? Devolver mercancías en consignación

Temas Relacionados

IMG-00231 – Acceso a Ventas


IMG-00256 – Devolución de mercancías en consignación

IMG-00256 – Devolución de mercancías en consignación

Temas Relacionados

IMG-00231 – Acceso a Ventas
Explicación
Controles


Explicación

Explicación

Esta ventana (cuadro de diálogo) permite devolver mercancía en consignación proveniente de una remisión en una venta generando un documento de tipo Nota de crédito.

Para devolver mercancía en consignación, deberá especificar la fecha en que el movimiento se realizará y en el campo Devolver Ahora la cantidad de producto que desea devolver (entrada de producto)

Temas Relacionados

IMG-00256 – Devolución de mercancías en consignación


Controles

Controles

1. Cliente: Contiene el nombre del cliente del producto. Campo informativo

2. Moneda: Indica la divisa que maneja el producto. Campo informativo.

3. Fecha de Remisión: Indica la fecha en que la remisión fue dada de alta en el sistema. Campo informativo.

4. Centro de Consumo: Indica el nombre del centro de consumo que produjo la salida de producto. Campo informativo.

5. Fecha: Contiene la fecha en que la nota de crédito se está realizando. Campo requerido

6. Referencia: Identificador para el movimiento. Campo informativo.

7. Producto: Nombre o descripción del producto. Campo informativo.

8. Cantidad: Especifica la cantidad de producto total en consignación. Campo informativo.

9. Por Facturar: Especifica la cantidad de producto (restante) en consignación. expresado por la siguiente formula:

a. Por facturar = Cantidad – Facturar ahora

10. Devolver Ahora: Especifica la cantidad de producto que desea devolver. Campo requerido

11. Devoluciones: Contiene el total de producto a devolver. Campo informativo.

Temas Relacionados

IMG-00256 – Devolución de mercancías en consignación


Facturar Consignaciones

Facturar Consignaciones

Para facturar mercancías en consignación es necesario que se hayan registrado Remisiones en consignación. En una misma factura se pueden incluir productos de varias remisiones.

Temas Relacionados

Ventas de Escritorio
Resultado
Actividades
Interfaces
IMG-00231 – Acceso a Ventas
IMG-00240 – Nueva Factura
IMG-00235 – Nueva Factura


Resultado

Resultado

El sistema realizara el cobro correspondiente a los productos facturados pero no hará salida de inventario puesto que la remisión hizo ese proceso previamente.

Temas Relacionados

Facturar Consignaciones


Actividades

Actividades

1. En el panel de tareas de Ventas haga clic en el vínculo “Nueva factura” o en la vista de Documentos de Ventas presione el botón “Nueva factura”.

2. En el formulario de Factura que se desplegará seleccione al cliente y presione el botón “Incluir consignaciones” que se encuentra en la parte superior derecha.

3. Indique las cantidades a facturar

4. Guarde la factura y elija la forma de pago corresponda (contado, crédito, financiamiento).

Temas Relacionados

Facturar Consignaciones


Interfaces

Interfaces

Temas Relacionados

Facturar Consignaciones


IMG-00231 – Acceso a Ventas

IMG-00231 – Acceso a Ventas

Temas Relacionados

Facturar Consignaciones


IMG-00240 – Nueva Factura

IMG-00240 – Nueva Factura

Temas Relacionados

Facturar Consignaciones


IMG-00235 – Nueva Factura

IMG-00235 – Nueva Factura

Temas Relacionados

Facturar Consignaciones
IMG-00258 – Generar Factura de Documento en Consignación


IMG-00258 – Generar Factura de Documento en Consignación

IMG-00258 – Generar Factura de Documento en Consignación

Temas Relacionados

IMG-00235 – Nueva Factura


Cancelar un Pedido

Cancelar un Pedido

Temas Relacionados

Ventas de Escritorio
Resultado
Actividades
Permisos
Interfaces
IMG-00231 – Acceso a Ventas


Resultado

Resultado

El sistema marcara el documento como cancelado y no se afectará el inventario o movimientos de caja porque la naturaleza del documento no lo requiere.

Temas Relacionados

Cancelar un Pedido


Actividades

Actividades

1. En la vista de “Documentos de Venta” seleccione el Pedido que desea cancelar. Para ir a la Vista de “Documentos de ventas” haga clic en el vínculo Explorar documentos del panel de tareas de ventas.

2. Presionar el botón Cancelar.

Nota: Solo podrá cancelar un pedido siempre que este no esté relacionado a algún documento de venta como remisión o factura, si este es el caso deberá primero cancelar esos documentos y luego cancelar el pedido.

Temas Relacionados

Cancelar un Pedido


Permisos

Permisos

1. FX1-20-30-204: Permitir Cancelar Pedido

Temas Relacionados

Cancelar un Pedido


Interfaces

Interfaces

Temas Relacionados

Cancelar un Pedido


IMG-00231 – Acceso a Ventas

IMG-00231 – Acceso a Ventas

Temas Relacionados

Cancelar un Pedido
IMG-00259 – Cancelar Pedido


IMG-00259 – Cancelar Pedido

IMG-00259 – Cancelar Pedido

Temas Relacionados

IMG-00231 – Acceso a Ventas


Cancelar una Remisión

Cancelar una Remisión

Temas Relacionados

Ventas de Escritorio
Resultado
Actividades
Permisos
Interfaces
IMG-00231 – Acceso a Ventas


Resultado

Resultado

El sistema marcara el documento como cancelado y dependiendo la forma como fue saldada podrá generar lo siguiente:

1. Si la remisión se saldó en efectivo entonces el sistema sugerirá la devolución de dinero o la generación de una nota de crédito a favor del cliente en cuantas por cobrar.

2. Si la remisión se saldó a crédito entonces el sistema generará una nota de crédito en cuentas por cobrar para saldar el documento.

El sistema realizará el ingreso de mercancías en relación al detalle del documento cancelado.

Temas Relacionados

Cancelar una Remisión


Actividades

Actividades

1. En la vista de “Documentos de Venta” seleccione la Remisión que desea cancelar. Para ir a la Vista de “Documentos de ventas” haga clic en el vínculo Explorar documentos del panel de tareas de ventas.

2. Presionar el botón Cancelar.

Nota: Solo podrá cancelar una remisión siempre que esta no esté relacionado a algún documento de venta como una factura, si este es el caso deberá primero cancelar ese documentos y luego cancelar la remisión.

Temas Relacionados

Cancelar una Remisión


Permisos

Permisos

1. FX1-20-30-304: Permitir Cancelar Remisión

Temas Relacionados

Cancelar una Remisión


Interfaces

Interfaces

Temas Relacionados

Cancelar una Remisión


IMG-00231 – Acceso a Ventas

IMG-00231 – Acceso a Ventas

Temas Relacionados

Cancelar una Remisión
IMG-00260 – Cancelar Remisión


IMG-00260 – Cancelar Remisión

IMG-00260 – Cancelar Remisión

Temas Relacionados

IMG-00231 – Acceso a Ventas


Cancelar una Factura

Cancelar una Factura

Temas Relacionados

Ventas de Escritorio
Resultado
Actividades
Permisos
Interfaces
IMG-00231 – Acceso a Ventas


Resultado

Resultado

El sistema marcara el documento como cancelado y dependiendo la forma como fue saldada podrá generar lo siguiente:

1. Si la factura se saldó en efectivo entonces el sistema sugerirá la devolución de dinero o la generación de una nota de crédito a favor del cliente en cuantas por cobrar.

2. Si la factura se saldó a crédito entonces el sistema generará una nota de crédito en cuentas por cobrar para saldar el documento.

El sistema realizará el ingreso de mercancías en relación al detalle del documento cancelado.

Nota: Respecto a la cancelación de Comprobantes Fiscales Digitales el sistema realizara las operaciones de cancelación establecidas por el SAT según sea el caso.

Temas Relacionados

Cancelar una Factura


Actividades

Actividades

1. En la vista de “Documentos de Venta” seleccione la Factura que desea cancelar. Para ir a la Vista de “Documentos de ventas” haga clic en el vínculo Explorar documentos del panel de tareas de ventas.

2. Presionar el botón Cancelar.

Nota: Asegúrese de seleccionar correctamente el documento factura a cancelar.

Temas Relacionados

Cancelar una Factura


Permisos

Permisos

1. FX1-20-30-404: Permitir Cancelar Factura

Temas Relacionados

Cancelar una Factura


Interfaces

Interfaces

Temas Relacionados

Cancelar una Factura


IMG-00231 – Acceso a Ventas

IMG-00231 – Acceso a Ventas

Temas Relacionados

Cancelar una Factura
IMG-00261 – Cancelar Factura


IMG-00261 – Cancelar Factura

IMG-00261 – Cancelar Factura

Temas Relacionados

IMG-00231 – Acceso a Ventas


Registrar una Nota de Crédito (devolución)

Registrar una Nota de Crédito (devolución)

Temas Relacionados

Ventas de Escritorio
Actividades
Consideraciones Generales
Permisos
Interfaces
IMG-00231 – Acceso a Ventas
IMG-00241 – Nueva Nota de Crédito
IMG-00236 – Nueva Nota de Crédito
IMG-00248 – Interfaz de Nota de Crédito
Otras Interfaces


Actividades

Actividades

1. En la página de inicio “Mi empresa” del BackOffice vaya al apartado “Mi Empresa”.

2. Haga clic sobre el ícono “Ventas”.

3. Le aparecerá una cuadricula con el listado de los documentos de ventas guardados con anterioridad, haga clic en el botón “Nueva Nota de Crédito” de la parte superior izquierda.

4. En el formulario de Nota de Crédito capture los datos correspondientes que se solicitan y asegúrese que cada uno de ellos son los necesarios. El sistema verifica que existan como mínimo ciertos datos por lo que es posible que de no contar con alguno de ellos le impida concluir con el proceso que esté realizando al momento de guardar.

5. Guarde el nuevo documento presionando alguno de los siguientes botones o su respectiva tecla de acceso rápido. Estos botones los podrá localizar en la parte superior del formulario.

a. El botón “Guardar” o la tecla F6: Al presionarlo guardara el documento y bloqueara los controles para que no pueda realizar algún cambio por accidente. Usted deberá cerrar si lo considerar necesario.

b. El botón “Guardar y Cerrar” o la tecla F8: Al presionarlo guardara el documento y cerrara el formulario regresándolo a la cuadricula que contiene los documentos de venta guardados.

6. Le aparecerá el diálogo de tipo de cobro, alija la opción consignación.

Temas Relacionados

Registrar una Nota de Crédito (devolución)


Consideraciones Generales

Consideraciones Generales

Si usted ha capturado toda la información necesaria para el documento de venta y por accidente cerrara la pestaña, toda la información capturada se perderá y tendrá que volverla a capturar si quisiera procesar esa información. Se sugiere que antes de cerrar el documento que tenga abierto ya sea este uno nuevo o uno que este modificando se asegure que haya guardado los cambios necesarios para conservar los datos.

Temas Relacionados

Registrar una Nota de Crédito (devolución)


Permisos

Permisos

1. FX1-20-30-000: Ventas y distribución

2. FX1-20-30-001: Habilitar Acceso

3. FX1-20-30-500: Notas de Crédito

4. FX1-20-30-501: Sólo Lectura

5. FX1-20-30-502: Permitir Realizar Nota de Crédito

Temas Relacionados

Registrar una Nota de Crédito (devolución)


Interfaces

Interfaces

Temas Relacionados

Registrar una Nota de Crédito (devolución)


IMG-00231 – Acceso a Ventas

IMG-00231 – Acceso a Ventas

Temas Relacionados

Registrar una Nota de Crédito (devolución)


IMG-00241 – Nueva Nota de Crédito

IMG-00241 – Nueva Nota de Crédito

Temas Relacionados

Registrar una Nota de Crédito (devolución)


IMG-00236 – Nueva Nota de Crédito

IMG-00236 – Nueva Nota de Crédito

Temas Relacionados

Registrar una Nota de Crédito (devolución)


IMG-00248 – Interfaz de Nota de Crédito

IMG-00248 – Interfaz de Nota de Crédito

Temas Relacionados

Registrar una Nota de Crédito (devolución)
Controles


Controles

Controles

1. Controles de Interfaz de Ventas

Temas Relacionados

IMG-00248 – Interfaz de Nota de Crédito


Otras Interfaces

Otras Interfaces

1. Interfaces Comunes en Documentos de Venta

Temas Relacionados

Registrar una Nota de Crédito (devolución)


Generar Factura Global por Día

Generar Factura Global por Día

Use esta herramienta para generar facturación global según los parámetros que establezca.

Temas Relacionados

Ventas de Escritorio
Resultado
Actividades
Permisos
Interfaces


Resultado

Resultado

El sistema generará automáticamente basado en los parámetros que elija en el asistente las facturas necesarias.

Temas Relacionados

Generar Factura Global por Día


Actividades

Actividades

1. Vaya al menú Herramientas de BackOffice

2. Seleccione la opción Ventas, luego…

3. Seleccione la opción Facturación Global

4. Elija los parámetros según corresponda a sus necesidades

5. Presione el botón aceptar y espere a que termine el proceso

Temas Relacionados

Generar Factura Global por Día


Permisos

Permisos

1. FX1-80-03-000: Permitir Facturación global

Temas Relacionados

Generar Factura Global por Día


Interfaces

Interfaces

Temas Relacionados

Generar Factura Global por Día
IMG-00263 – Acceso Facturación Global
IMG-00264 – Facturación Global de ventas al contado
IMG-00265 - Resultados


IMG-00263 – Acceso Facturación Global

IMG-00263 – Acceso Facturación Global

Temas Relacionados

Interfaces


IMG-00264 – Facturación Global de ventas al contado

IMG-00264 – Facturación Global de ventas al contado

Temas Relacionados

Interfaces
Controles


Controles

Controles

1. Facturar a nombre de: Especifica el cliente a nombre de quien se generaran las facturas.

2. Las ventas de contado: Esta interfaz solamente considera las ventas de contado.

a. Ticket: Especifica que se incluya o no los tickets

b. Remisiones: Especifica que se incluyan o no las remisiones

3. Agrupación: Especifica que los documentos a incluir pertenezcan a alguna agrupación.

a. Por cliente: Especifica el cliente al quien se realizaron las ventas.

b. Por grupo de cliente: Especifican el grupo de clientes a quienes se les realizaron ventas.

4. Centro de consumo: Especifica que los documentos correspondientes a las ventas correspondan al centro de consumo elegido.

5. En el periodo: Especifica un rango de fechas el cual se válida para que cada uno de los documentos corresponda a este rango.

6. Resultado: Determina al tipo de resultado en la factura.

a. Expedir una factura por día: Especifica que se elaborará una factura por cada día dentro del periodo elegido.

b. Expedir una sola factura por todo el periodo: Especifica que se elaborará una sola factura por el total de los documentos que correspondan a los filtros elegidos.

7. Serie y folio inicial: Especifica la serie que se usara, así como el folio inicial de los documentos.

Temas Relacionados

IMG-00264 – Facturación Global de ventas al contado


IMG-00265 - Resultados

IMG-00265 - Resultados

Nota: Esta interfaz se muestra al finalizar el proceso de facturación global y muestra la fecha, referencia y valor de la o las facturas generadas.

Temas Relacionados

Interfaces


Generación Masiva de Facturas

Generación Masiva de Facturas

Temas Relacionados

Ventas de Escritorio
Resultado
Actividades
Permisos
Interfaces


Resultado

Resultado

El sistema generará automáticamente las facturas correspondientes a los clientes que haya elegido con los servicios que haya definido.

Temas Relacionados

Generación Masiva de Facturas


Actividades

Actividades

1. Vaya al menú Herramientas

2. Seleccione la opción ventas, luego…

3. Seleccione la opción Facturación Masiva de Servicios

4. Siga las Instrucciones del Asistente

Temas Relacionados

Generación Masiva de Facturas


Permisos

Permisos

1. FX1-20-30-900: Permitir facturación masiva de servicios

Temas Relacionados

Generación Masiva de Facturas


Interfaces

Interfaces

Temas Relacionados

Generación Masiva de Facturas
IMG-00266 – Acceso a Facturación Masiva de Servicios
IMG-00267 – Asistente, Hoja 1
IMG-00268 – Asistente Hoja 2
IMG-00269 – Asistente Hoja 3
IMG-00270 - Asistente Hoja 4
IMG-00271 – Asistente Hoja 5


IMG-00266 – Acceso a Facturación Masiva de Servicios

IMG-00266 – Acceso a Facturación Masiva de Servicios

Temas Relacionados

Interfaces


IMG-00267 – Asistente, Hoja 1

IMG-00267 – Asistente, Hoja 1

Temas Relacionados

Interfaces


IMG-00268 – Asistente Hoja 2

IMG-00268 – Asistente Hoja 2

Temas Relacionados

Interfaces
Controles


Controles

Controles

1. Del grupo de clientes: Seleccione de la lista el grupo de cliente que desee.

2. Del tipo de clientes: Seleccione de la lista el tipo de cliente que desee

3. Listado Izquierda: Contiene todos los clientes filtrados por los campos grupo de clientes y tipos de cliente.

4. Listado Derecha: Contiene a los clientes a quienes se les generará factura.

5. Botón >>: Agrega todos los elementos de la lista de la izquierda a la lista de la derecha

6. Botón >: Agrega el elemento seleccionado en la lista de la izquierda a la lista de la derecha

7. Botón <: Agrega el elemento selecciona en la lista de la derecha a la lista de la izquierda.

8. Botón <<: Agrega todos los elementos de la lista de la derecha a la lista de la izquierda

Temas Relacionados

IMG-00268 – Asistente Hoja 2


IMG-00269 – Asistente Hoja 3

IMG-00269 – Asistente Hoja 3

Temas Relacionados

Interfaces
Controles


Controles

Controles

1. Fecha: Especifica la fecha de elaboración de la factura.

2. Folio Inicial: Folio en que iniciara las facturas que se generaran

3. Fecha de entrega: Especifica la fecha en que se entrega el documento o mercancía.

4. Fecha de vencimiento: Especifica la fecha en que vence el documento.

5. Divisa: Especifica la divisa correspondientes a los documentos que se generaran.

6. Vendedor: Especifica el vendedor correspondiente a los documentos a generar. Opcional

7. Comisión: Especifica la comisión correspondiente al vendedor.

8. Notas: Especifica cualquier información adicional de importancia que considere incluir.

Temas Relacionados

IMG-00269 – Asistente Hoja 3


IMG-00270 - Asistente Hoja 4

IMG-00270 - Asistente Hoja 4

Temas Relacionados

Interfaces
Controles


Controles

Controles

1. Servicios: Son los productos tipos servicios que se van a facturar

2. Cantidad: Especifica la cantidad del servicio que se va a facturar.

3. Precio: Especifica al precio del servicio que se va a facturar.

4. Impuestos: Especifica los impuestos correspondientes al servicio.

5. Importe: Especifica el importe correspondiente al servicio que se va a facturar

6. Botón tache: Limpia la fila correspondiente vaciando cada uno de los campos.

7. Usar precio del cliente si existe: Toma el precio definido para el cliente. Catálogo de Clientes.

8. Guarda preferencias: Guarda la configuración de parámetros actual del asistente en un archivo de texto.

9. Cargar y Aplicar preferencias: Carga alguna configuración previamente guardada.

Temas Relacionados

IMG-00270 - Asistente Hoja 4


IMG-00271 – Asistente Hoja 5

IMG-00271 – Asistente Hoja 5

Temas Relacionados

Interfaces
Controles


Controles

Controles

1. Generar comprobante fiscal: Genera el comprobante fiscal de cada factura.

2. Imprimir: Manda a la impresora predeterminada la factura elaborada

3. Pausar antes de cada factura: Realiza una pausa por cada impresión.

Temas Relacionados

IMG-00271 – Asistente Hoja 5


Interfaces Comunes en Documentos de Venta

Interfaces Comunes en Documentos de Venta

Temas Relacionados

Ventas de Escritorio
IMG-00243 – Venta, Pestaña Más Datos
IMG-00244 – Venta, Pestaña Transportación
IMG-00249 - ¿Cómo será liquidado el documento?
IMG-00254 – Pago de Contado
IMG-00250 – Forma de pago Anticipo
IMG-00251 – Forma de Pago Enganche
Financiamiento en Ventas
IMG-00147 – Buscar producto/Servicio
IMG-00148 – Catálogo de Productos, Buscar Productos
IMG-00149 – Personalizar Cuadricula, Columnas Visibles
IMG-00150 – Personalizar Cuadricula, Secuencia de Captura
IMG-00159 – Documentos Incluidos
IMG-00171 – Incluir Consignaciones


IMG-00243 – Venta, Pestaña Más Datos

IMG-00243 – Venta, Pestaña Más Datos

Temas Relacionados

Interfaces Comunes en Documentos de Venta
Controles


Controles

Controles

1. Vendedor: Especifica el vendedor relacionado al documento de venta.

2. Comisión: Porcentaje de comisión correspondiente al vendedor.

3. Notas: Cualquier información adicional útil que considere de importancia.

Temas Relacionados

IMG-00243 – Venta, Pestaña Más Datos


IMG-00244 – Venta, Pestaña Transportación

IMG-00244 – Venta, Pestaña Transportación

Temas Relacionados

Interfaces Comunes en Documentos de Venta
Controles


Controles

Controles

1. Repartidor: Es la persona encargada y relacionado al documento de venta.

2. Porteador: Es la persona que funge como porteador en la empresa de su cliente.

3. Fecha de embarque: Es la fecha en la que se realiza el embarque.

4. Enviar a: Es el nombre de a persona a quien se realizará la entrega del documento de venta o la mercancía correspondiente

5. Número de Guía: Es el número de guía que le proporciona la empresa de mensajería que use.

Temas Relacionados

IMG-00244 – Venta, Pestaña Transportación


IMG-00249 - ¿Cómo será liquidado el documento?

IMG-00249 - ¿Cómo será liquidado el documento?

Temas Relacionados

Interfaces Comunes en Documentos de Venta
Controles


Controles

Controles

Nota: Esta interfaz siempre aparece cuando se procesa un documento que deba liquidarse con alguna forma de pago.

1. Contado: Puede elegir una de las formas o el conjunto de ellas (efectivo, vales, cheque, tarjetas, etc.)

2. Crédito con anticipo: Genera una cuenta por cobrar al cliente y solicita un anticipo.

3. Crédito sin anticipo: Genera una cuenta por cobrar al cliente.

4. Consignación: Especifica que el contenido del documento está en consignación, por lo que no se recibe pago hasta que se remisione o facture.

5. Financiado con enganche: Genera un recibo y el resto del valor del documento lo divide en pagarés.

6. Financiado sin enganche: Genera pagarés en función a las especificaciones proporcionadas.

Temas Relacionados

IMG-00249 - ¿Cómo será liquidado el documento?


IMG-00254 – Pago de Contado

IMG-00254 – Pago de Contado

Temas Relacionados

Interfaces Comunes en Documentos de Venta
Controles


Controles

Controles

1. Referencia: Identificador para el movimiento. Campo requerido, valor máximo 50 caracteres.

2. Fecha: Especifica la fecha en que el movimiento se efectuó. Campo requerido.

3. Categoría: Categoría a la que pertenece el movimiento. Campo requerido.

4. Divisa: Determina la moneda en que se expresa el movimiento. Campo requerido.

5. Descripción: Cualquier anotación complementaria de propósito general sobre el movimiento. Campo requerido, valor máximo 4096 caracteres.

6. Efectivo: Especifica la cantidad a cobrar en efectivo. Si no especifica un importe por cualquier campo debajo descrito, este campo se convierte en requerido.

7. Tarjetas: Determina la cantidad a cobrar en tarjetas, este campo contiene un detalle que puede contener uno o más cobros por tarjetas de crédito.

8. Cheques: Es el importe a cobrar con cheques, este campo contiene un detalle que puede contener uno o más cobros con cheques.

9. Depósitos: Contiene el importe a cobrar por depósitos, contiene un detalle de uno o más cobros por depósitos.

10. Vales: Específica el importe a cobrar por vales, contiene un detalle que almacena uno o más cobros por vales.

11. Cupones: Es el importe a cobrar por medio de cupones, dichos cupones pueden ser de dinero, de puntos o de descuento.

12. Monedero Electrónico: Determina el monto a cobrar por medio del monedero electrónico de un cliente específico.

Temas Relacionados

IMG-00254 – Pago de Contado


IMG-00250 – Forma de pago Anticipo

IMG-00250 – Forma de pago Anticipo

Nota: Los anticipos son un recibo de este tipo.

Temas Relacionados

Interfaces Comunes en Documentos de Venta


IMG-00251 – Forma de Pago Enganche

IMG-00251 – Forma de Pago Enganche

Nota: Los enganches son un recibo de este tipo.

Temas Relacionados

Interfaces Comunes en Documentos de Venta


Financiamiento en Ventas

Financiamiento en Ventas

Esta ventana (cuadro de diálogo) permite financiar un documento a un cliente en específico referente a cualquier movimiento que parta de una venta de producto, servicio o ensamble.

Para financiar un documento a un cliente deberá elegir entre varias opciones de periodicidad que van desde días hasta años especificando también periodos constantes de plazo efectivo para dicho financiamiento y un capital que especifica el monto total a financiar.

El financiamiento de documentos creará internamente uno o más pagares (dependiendo del número de periodos especificados) con un importe proporcional al monto total del pagaré y a nombre del cliente seleccionado. Dichos pagarés podrán facturarse automáticamente o no a cada vencimiento de un periodo (valor especificado en la ventana).

Temas Relacionados

Interfaces Comunes en Documentos de Venta
IMG-00252 – Financiado, Pestaña General
IMG-00253 – Financiado, Pestaña Intereses


IMG-00252 – Financiado, Pestaña General

IMG-00252 – Financiado, Pestaña General

Temas Relacionados

Financiamiento en Ventas
Controles


Controles

Controles

1. Cliente: Contiene el nombre del cliente al que cargará el documento. Campo requerido.

2. Referencia: Identificador para el movimiento.

3. Fecha Inicial: La fecha en que el documento comenzará a cobrarse.

4. Periodicidad: Contiene varias opciones de corto y mediano plazo (días – años), para establecer los pagos que el cliente deberá realizar.

5. Periodos: Especifica un periodo constante relacionado directamente con el campo periodicidad, que divide el campo capital entre el campo periodos para establecer el importe generado por uno o más pagares que el cliente deberá liquidar en el plazo establecido (periodicidad).

6. Capital: Es el monto total que el cliente obtendrá por el financiamiento y que está obligado a liquidar.

Temas Relacionados

IMG-00252 – Financiado, Pestaña General


IMG-00253 – Financiado, Pestaña Intereses

IMG-00253 – Financiado, Pestaña Intereses

Temas Relacionados

Financiamiento en Ventas
Controles


Controles

Controles

1. Intereses Financieros

a. Tasa Anual: Especifica un porcentaje anual no mayor al 100 %.

b. Impuestos: Especifica un porcentaje de impuestos no mayor al 100 %.

c. Facturar intereses en cada parcialidad: Especifica si al cumplirse cada parcialidad, el sistema facturará automáticamente el pagaré correspondiente al cliente.

d. Referencia: Puede elegir la serie que se tomara para los documentos generados.

2. Intereses Moratorios

a. Tasa Mensual: Especifica un porcentaje mensual no mayor al 100 %.

b. Impuestos: Especifica un porcentaje de impuestos no mayor al 100 %.

c. BCIM: Contiene varias opciones para la Base de Cálculo para Intereses Moratorios.

Temas Relacionados

IMG-00253 – Financiado, Pestaña Intereses


IMG-00147 – Buscar producto/Servicio

IMG-00147 – Buscar producto/Servicio

Nota: el símbolo % que se encuentra en el cuadro de búsqueda es un comodín. La interpretación a la expresión a % e significa que filtra todos los elementos que inicien la letra a y tengan la letra e en alguna parte texto.

Temas Relacionados

Interfaces Comunes en Documentos de Venta


IMG-00148 – Catálogo de Productos, Buscar Productos

IMG-00148 – Catálogo de Productos, Buscar Productos

Temas Relacionados

Interfaces Comunes en Documentos de Venta


IMG-00149 – Personalizar Cuadricula, Columnas Visibles

IMG-00149 – Personalizar Cuadricula, Columnas Visibles

Temas Relacionados

Interfaces Comunes en Documentos de Venta


IMG-00150 – Personalizar Cuadricula, Secuencia de Captura

IMG-00150 – Personalizar Cuadricula, Secuencia de Captura

Temas Relacionados

Interfaces Comunes en Documentos de Venta


IMG-00159 – Documentos Incluidos

IMG-00159 – Documentos Incluidos

Temas Relacionados

Interfaces Comunes en Documentos de Venta
Controles


IMG-00171 – Incluir Consignaciones

IMG-00171 – Incluir Consignaciones

Nota: Esta interfaz cambia en función al documento que se esté creando.

Temas Relacionados

Interfaces Comunes en Documentos de Venta


Controles Comunes en Documentos de Venta

Controles Comunes en Documentos de Venta

Temas Relacionados

Ventas de Escritorio
Controles de Interfaz de Venta


Controles de Interfaz de Venta

Controles de Interfaz de Venta

1. Botones Comunes: Estos botones funciona en función al conjunto de registros que tenga el control.

a. El icono [image] Muestra un cuadro de diálogo correspondiente al elemento seleccionado.

b. El icono [image] Muestra una lista desplegada correspondiente al elemento seleccionado.

c. El icono [image] Agrega un nuevo registro.

d. El icono [image] Modifica el registro actualmente seleccionado.

e. El icono [image] despliega una calculadora.

f. El icono [image] Muestra un asistente de búsqueda

2. Tipo de Documento: Especifica el tipo de documento.

a. Pedido

b. Remisión

c. Factura

d. Nota de Crédito

3. Fecha: Especifica la fecha de elaboración del documento.

4. Referencia: Identificador único para el Documento. Campo requerido.

5. Cliente: Especifica el cliente a quien se está elaborando el documento.

6. Divisa: Especifica la moneda con la que calculan el importe del documento.

7. Fecha de Vencimiento: Especifica la fecha en que vence el documento.

8. Fecha de Entrega: Especifica la fecha en que se entrega el documento.

9. Centro de Consumo: Especifica el centro de consumo en donde se realizará el proceso de inventario del documento.

10. Omitir Salidas de Almacén: Especifica que el inventario no se verá afectado. Dejará los movimientos de inventarios correspondientes a esta venta pendiente por procesar.

11. Cuadricula: Contiene la información a procesar.

a. Copia al portapapeles el elemento seleccionado.

b. Limpia el control con el elemento seleccionado.

c. Agrega el producto a la cuadricula.

d. Inserta una fila al final de la cuadricula.

e. Inserta una fila entre el elemento seleccionado.

f. Elimina la fila seleccionada.

g. Personaliza la cuadricula correspondiente a columnas visibles y secuencia de captura.

h. Exporta el contenido de la cuadricula a un archivo.

12. Leyendas Informativas

a. Subtotal: Indica el importe total del documento sin impuestos ni descuentos.

b. Descuento: Indica el importe correspondiente a los descuentos 1 y 2.

c. Impuesto: Indica el importe correspondiente a los impuestos 1 al 4.

d. Importe: Indica el importe total correspondiente a la suma de subtotal – Descuentos + Impuestos.

13. Pestaña Más Datos: Contiene información sobre el vendedor y notas adicionales.

14. Pestaña Transportación: Contiene información sobre Repartidor, Porteador, Enviar a, Numero de guía, Fecha de embarque.

15. Botón Guardar (F6): Guarda el documento activo y bloquea los controles.

16. Botón Guardar y Cerrar (F8): Guarda el documento activo y cierra la pestaña.

17. Buscar Producto/Servicio : Muestra un cuadro de diálogo que sirve para buscar productos.

18. Catálogo de Productos : Muestra el catálogo de productos.

19. Recalcular Precios: Recalcula los precios de los productos contenidos en la cuadricula.

20. Documentos Incluidos : Interfaz desde donde se puede especificar los documentos a incluir.

21. Incluir Consignaciones : Interfaz que muestra los documentos que se encuentran consignación y disponibles para incluirlos.

Temas Relacionados

Controles Comunes en Documentos de Venta


Cuentas por Cobrar

Cuentas por Cobrar

Desde este módulo se administran los clientes y las cuentas por cobrar de cada uno de ellos, para acceder vean la secuencia de imágenes.

El módulo de Clientes y cuentas por cobrar permite registrar las operaciones financieras propias de la relación con clientes.

Panel de tareas de Clientes y cuentas por cobrar

En la barra de accesos directos (a la izquierda de la pantalla) del BackOffice de MaxiComercio haga clic sobre el vínculo “Clientes y cuentas por cobrar”, o bien en el menú Ir seleccione la opción correspondiente.

Tareas comunes

Agregar un nuevo cliente

1. En el panel de tareas de “Clientes y cuentas por cobrar” haga clic en el vínculo “Agregar Cliente”

2. Llene los datos que sean necesarios en el cuadro de diálogo de propiedades del Cliente y presione Aceptar.

Modificar un cliente

1. En la vista del “Catálogo de Clientes” seleccione el cliente a editar

2. Seleccione la opción “Modificar” del menú “Edición” o presione la tecla F3

3. Realice los cambios pertinentes en el diálogo de propiedades del cliente y presione Aceptar

Eliminar un cliente

1. En la vista del “Catálogo de clientes” seleccione el cliente a eliminar

2. Seleccione la opción “Eliminar” del menú “Edición” y confirme la operación de ser necesario.

Marque esta opción para enviar los productos de la requisición a un almacén en tránsito (temporal) para posteriormente completar la requisición.

Temas Relacionados

Acceder
Financiar Documento
Cobrar Documento
Registrar Abono
Efectuar una bonificación
Ajustar por nota de Cargo/Crédito
Aplicar abonos a documentos
Cancelar un financiamiento


Acceder

Acceder

Temas Relacionados

Cuentas por Cobrar
IMG-00085A – Módulo de Clientes
IMG-00273 – Clientes y Cuentas por Cobrar
IMG-00272 – Cuentas por Cobrar


IMG-00085A – Módulo de Clientes

IMG-00085A – Módulo de Clientes

Temas Relacionados

Acceder


IMG-00273 – Clientes y Cuentas por Cobrar

IMG-00273 – Clientes y Cuentas por Cobrar

Temas Relacionados

Acceder


IMG-00272 – Cuentas por Cobrar

IMG-00272 – Cuentas por Cobrar

Temas Relacionados

Acceder
Controles


Controles

Controles

1. Botón Agregar: Muestra un cuadro de dialogo presentando opciones referente a clientes.

2. Botón Estado de cuenta: Muestra el estado de cuenta del cliente seleccionado.

3. Botón Vender: Muestra un cuadro de dialogo presentando opciones de venta para el cliente seleccionado.

4. Botón Auto-aplicar todo: Aplica el monto por aplicar a los documentos que están pendientes de pago.

5. Informes: Muestra la interfaz para elegir el tipo de informe/reporte a ejecutar.

Temas Relacionados

IMG-00272 – Cuentas por Cobrar


Financiar Documento

Financiar Documento

Temas Relacionados

Cuentas por Cobrar
Resultado
Actividades
Permisos
Interfaces


Resultado

Resultado

El sistema saldara con una nota de crédito correspondiente al valor del documento a financiar, posteriormente creará cada uno de los pagarés en relación a los parámetros establecidos.

Temas Relacionados

Financiar Documento


Actividades

Actividades

1. Acceda al módulo de clientes

2. Seleccione el cliente de la lista

3. Presione el botón Estado de Cuenta que se encuentra en la parte superior de la ventana

4. Seleccione el documento de la lista

5. Presione el botón Financiar Documento

6. Especifique los parámetros correspondientes al financiamiento

7. Presione el botón aceptar

Temas Relacionados

Financiar Documento


Permisos

Permisos

1. FX1-50-60-001: Permitir Financiar documento

Temas Relacionados

Financiar Documento


Interfaces

Interfaces

Temas Relacionados

Financiar Documento
IMG-00252 – Financiado, Pestaña General
IMG-00253 – Financiado, Pestaña Intereses


IMG-00252 – Financiado, Pestaña General

IMG-00252 – Financiado, Pestaña General

Temas Relacionados

Interfaces
Controles


IMG-00253 – Financiado, Pestaña Intereses

IMG-00253 – Financiado, Pestaña Intereses

Temas Relacionados

Interfaces
Controles


Cobrar Documento

Cobrar Documento

Permite cobrar un documento seleccionado de la lista.

Temas Relacionados

Cuentas por Cobrar
Resultado
Actividades
Permisos
Interfaces


Resultado

Resultado

El sistema saldara el documento elegido en cuentas por cobrar y lo marcara como pagado en ventas.

Temas Relacionados

Cobrar Documento


Actividades

Actividades

1. Acceda al módulo de clientes

2. Seleccione el cliente de la lista

3. Presione el botón Estado de Cuenta que se encuentra en la parte superior de la ventana

4. Seleccione el documento de la lista

5. Presione el botón Cobrar Documento

6. Proporcione la información que se solicita.

7. Presione el botón aceptar

Temas Relacionados

Cobrar Documento


Permisos

Permisos

1. FX1-50-20-000: Permitir Cobrar documento

Temas Relacionados

Cobrar Documento


Interfaces

Interfaces

Temas Relacionados

Cobrar Documento
IMG-00275 – Cobrar Documento


IMG-00275 – Cobrar Documento

IMG-00275 – Cobrar Documento

Temas Relacionados

Interfaces
Controles


Controles

Controles

1. Importe Inicial: Es el importe correspondiente al documento

2. Pagos: Son los abonos realizados al documento.

3. Saldo Insoluto: Es la diferencia entre el saldo inicial menos los pagos realizados al documento

4. Intereses: Son los intereses generados correspondientes al documento

5. Descuentos: Use estas opciones para aplicar descuentos al documento.

a. Porcentaje: Especifica un porcentaje de descuento.

b. Cantidad: Especifica una cantidad de dinero a descontar.

6. Importe a pagar: Es el importe a pagar correspondiente al saldo insoluto menos descuentos.

Temas Relacionados

IMG-00275 – Cobrar Documento


Registrar Abono

Registrar Abono

Use esta funcionalidad para realizar abonos correspondientes a cada uno de los clientes.

Temas Relacionados

Cuentas por Cobrar
Resultado
Actividades
Permisos
Interfaces


Resultado

Resultado

El sistema creara un recibo en cuentas por cobrar y lo aplicara en función a la elección que realice.

Temas Relacionados

Registrar Abono


Actividades

Actividades

1. Acceda al módulo de clientes

2. Seleccione el cliente de la lista

3. Presione el botón Estado de Cuenta que se encuentra en la parte superior de la ventana

4. Presione el botón Recibo

5. Proporcione la información que se solicita.

6. Presione el botón aceptar

Temas Relacionados

Registrar Abono


Permisos

Permisos

1. FX1-50-50-000: Permitir Crear recibo

Temas Relacionados

Registrar Abono


Interfaces

Interfaces

Temas Relacionados

Registrar Abono
IMG-00276 - Recibo


IMG-00276 - Recibo

IMG-00276 - Recibo

Temas Relacionados

Interfaces
Controles


Controles

Controles

1. Cliente: Especifica el cliente de quien se recibe el abono.

2. Referencia: Especifica una referencia para el documento.

3. Fecha: Especifica la fecha de recepción del abono.

4. Concepto: Descripción general sobre la razón del recibo.

5. Auto-aplicar: Si está marcado aplicara el monto del recibo al documento más antiguo, en caso contrario registrara el recibo como por aplicar y deberá en un segundo paso aplicar abonos.

6. Total: Es el valor total que se está recibiendo del cliente.

Temas Relacionados

IMG-00276 - Recibo


Efectuar una bonificación

Efectuar una bonificación

Es un tipo de Descuento que se hace sobre el precio de una mercancía o el importe de un documento.

Temas Relacionados

Cuentas por Cobrar
Resultado
Actividades
Permisos
Interfaces


Resultado

Resultado

El sistema creara una nota de crédito aplicable al documento que haya elegido para disminuir el saldo del documento.

Temas Relacionados

Efectuar una bonificación


Actividades

Actividades

1. Acceda al módulo de clientes

2. Seleccione el cliente de la lista

3. Presione el botón Estado de Cuenta que se encuentra en la parte superior de la ventana

4. Presione el botón Bonificaciones

5. Proporcione la información que se solicita.

6. Presione el botón aceptar

Temas Relacionados

Efectuar una bonificación


Permisos

Permisos

1. FX1-50-30-000: Permitir Bonificar documento

Temas Relacionados

Efectuar una bonificación


Interfaces

Interfaces

Temas Relacionados

Efectuar una bonificación
IMG-00277 - Bonificación


IMG-00277 - Bonificación

IMG-00277 - Bonificación

Temas Relacionados

Interfaces


Ajustar por nota de Cargo/Crédito

Ajustar por nota de Cargo/Crédito

Este proceso es necesario tratarse con cierto cuidado, las notas de cargos aplicables corresponden a documentos que pueden en un futuro recibir abonos mientras que las notas de cargos no aplicables no pueden recibir abono alguno y además afectan al saldo global directamente del cliente. Todas las notas de crédito pueden aplicarse a cualquier documento sin embargo cuando se genera una nota de crédito existiendo una nota de cargo no aplicable el valor de la nota de crédito se define por la diferencia del valor de la notas de cargos menos las de crédito.

Temas Relacionados

Cuentas por Cobrar
Actividades
Permisos
Interfaces


Actividades

Actividades

1. Acceda al módulo de clientes

2. Seleccione el cliente de la lista

3. Presione el botón Estado de Cuenta que se encuentra en la parte superior de la ventana

4. Presione el botón Nota de cargo/Nota de Crédito según corresponda

5. Proporcione la información que se solicita.

6. Presione el botón aceptar

Temas Relacionados

Ajustar por nota de Cargo/Crédito


Permisos

Permisos

1. FX1-50-70-000: Permitir Crear nota de cargo

2. FX1-50-80-000: Permitir Crear nota de crédito

Temas Relacionados

Ajustar por nota de Cargo/Crédito


Interfaces

Interfaces

Temas Relacionados

Ajustar por nota de Cargo/Crédito
IMG-00278 – Nota de Cargo
IMG-00279 – Nota de Crédito


IMG-00278 – Nota de Cargo

IMG-00278 – Nota de Cargo

Temas Relacionados

Interfaces
Controles


Controles

Controles

1. Cliente: Especifica al cliente a quien se le hará la nota de cargo.

2. Referencia: Especifica la referencia del documento nota de cargo.

3. Fecha: Especifica la fecha de elaboración del documento.

4. Fecha de aplicación: Especifica la fecha en que el documento deba aplicarse.

5. Concepto: Especifica una descripción correspondiente a la razón del movimiento.

6. Total: Especifica el valor del documento.

7. Impuestos: Especifica los impuestos correspondientes al documento.

8. Marcar nota de cargo como aplicable: Cuando está marcada significa que el documento puede recibir abonos en el futuro, en caso de no estar marcado significaría que el documento afecta directamente al saldo del cliente y no podrá recibir abono alguno y solamente podrá ser saldado con una nota de crédito.

Temas Relacionados

IMG-00278 – Nota de Cargo


IMG-00279 – Nota de Crédito

IMG-00279 – Nota de Crédito

Temas Relacionados

Interfaces
Controles


Controles

Controles

1. Cliente: Especifica al cliente a quien se le hará la nota de crédito.

2. Referencia: Especifica la referencia del documento nota de crédito.

3. Fecha: Especifica la fecha de elaboración del documento.

4. Fecha de aplicación: Especifica la fecha en que el documento deba aplicarse.

5. Concepto: Especifica una descripción correspondiente a la razón del movimiento.

6. Total: Especifica el valor del documento.

7. Impuestos: Especifica los impuestos correspondientes al documento.

Temas Relacionados

IMG-00279 – Nota de Crédito


Aplicar abonos a documentos

Aplicar abonos a documentos

Desde esta herramienta podrá aplicar todos aquellos cobros realizados no aplicados correspondientes a cada cliente.

Temas Relacionados

Cuentas por Cobrar
Actividades
Permisos
Interfaces


Actividades

Actividades

1. Acceda al módulo de clientes

2. Seleccione el cliente de la lista

3. Presione el botón Estado de Cuenta que se encuentra en la parte superior de la ventana

4. Presione el botón Aplicar abonos

5. Proporcione la información que se solicita.

6. Presione el botón aceptar

Temas Relacionados

Aplicar abonos a documentos


Permisos

Permisos

1. FX1-50-40-000: Permitir Aplicar abonos

2. FX1-50-91-000: Aplicar todos los abonos pendientes

Temas Relacionados

Aplicar abonos a documentos


Interfaces

Interfaces

Temas Relacionados

Aplicar abonos a documentos
IMG-00280 - Aplicar


IMG-00280 - Aplicar

IMG-00280 - Aplicar

Temas Relacionados

Interfaces
Controles


Controles

Controles

1. Importe sin aplicar: Es el importe de los abonos recibidos que no han sido aplicados.

2. Importe Aplicado: Es el importe aplicado a alguno de los documentos de la lista.

3. Columna Aplicar: Especifique en esta el valor a aplicar a cada documento.

4. Auto-aplicar: Aplicará el importe a tantos documentos como logre cubrir el valor del importe sin aplicar partiendo del documento más antiguo al nuevo.

Temas Relacionados

IMG-00280 - Aplicar


Cancelar un financiamiento

Cancelar un financiamiento

Para lograr el resultado correspondiente a la cancelación de un financiamiento deberá realizarse en 2 procesos como se describe a continuación.

Temas Relacionados

Cuentas por Cobrar
Actividades
Interfaces


Actividades

Actividades

1. Obtener el valor total de los documentos (pagarés) correspondientes al financiamiento.

2. Generar una Nota de Crédito por el valor obtenido en el paso 1.

3. Aplicar abonos a cada uno de los documentos correspondientes al financiamiento.

Temas Relacionados

Cancelar un financiamiento


Interfaces

Interfaces

1. Ajustar por nota de Cargo/Crédito

2. Aplicar abonos a documentos

Temas Relacionados

Cancelar un financiamiento


Cuentas por Pagar

Cuentas por Pagar

El módulo de proveedores y cuentas por pagar permite registrar las operaciones financieras propias de la relación con proveedores.

Tareas comunes

Agregar un nuevo proveedor

1. En el panel de tareas de “Proveedores y cuentas por pagar” haga click en el vínculo “Agregar proveedor”

2. Llene los datos que sean necesarios en el cuadro de diálogo de propiedades del proveedor y presione Aceptar.

Modificar un proveedor

1. En la vista del “Catálogo de proveedores” seleccione el proveedor a editar

2. Seleccione la opción “Modificar” del menú “Edición” o presione la tecla F3

3. Realice los cambios pertinentes en el diálogo de propiedades del proveedor y presione Aceptar

Eliminar un proveedor

1. En la vista del “Catálogo de proveedores” seleccione el proveedor a eliminar

2. Seleccione la opción “Eliminar” del menú “Edición” y confirme la operación de ser necesario.

Temas Relacionados

Acceder
Registrar el Financiamiento de un Documento
Pagar Documento
Registrar un Pago Parcial
Registrar una bonificación
Ajustar por nota de Cargo/Crédito
Aplicar pagos a documentos
Cancelar un financiamiento


Acceder

Acceder

Temas Relacionados

Cuentas por Pagar
IMG-00105 - Acceso Cuentas por pagar
IMG-00281 – Proveedores y Cuentas por Pagar
IMG-00282 – Cuentas por Pagar


IMG-00105 - Acceso Cuentas por pagar

IMG-00105 - Acceso Cuentas por pagar

Temas Relacionados

Acceder


IMG-00281 – Proveedores y Cuentas por Pagar

IMG-00281 – Proveedores y Cuentas por Pagar

Temas Relacionados

Acceder


IMG-00282 – Cuentas por Pagar

IMG-00282 – Cuentas por Pagar

Temas Relacionados

Acceder
Controles


Controles

Controles

6. Botón Agregar: Muestra un cuadro de dialogo presentando opciones referente a proveedores.

7. Botón Estado de cuenta: Muestra el estado de cuenta del proveedor seleccionado.

8. Botón Vender: Muestra un cuadro de dialogo presentando opciones de compra para el proveedor seleccionado.

9. Botón Auto-aplicar todo: Aplica el monto por aplicar a los documentos que están pendientes de pago.

10. Informes: Muestra la interfaz para elegir el tipo de informe/reporte a ejecutar.

Temas Relacionados

IMG-00282 – Cuentas por Pagar


Registrar el Financiamiento de un Documento

Registrar el Financiamiento de un Documento

Temas Relacionados

Cuentas por Pagar
Resultado
Actividades
Permisos
Interfaces


Resultado

Resultado

El sistema saldara con una nota de crédito correspondiente al valor del documento a financiar, posteriormente creará cada uno de los pagarés en relación a los parámetros establecidos.

Temas Relacionados

Registrar el Financiamiento de un Documento


Actividades

Actividades

1. Acceda al módulo de proveedores

2. Seleccione el proveedor de la lista

3. Presione el botón Estado de Cuenta que se encuentra en la parte superior de la ventana

4. Seleccione el documento de la lista

5. Presione el botón Financiar Documento

6. Especifique los parámetros correspondientes al financiamiento

7. Presione el botón aceptar

Temas Relacionados

Registrar el Financiamiento de un Documento


Permisos

Permisos

1. FX1-60-60-001: Permitir Financiar documento

Temas Relacionados

Registrar el Financiamiento de un Documento


Interfaces

Interfaces

Temas Relacionados

Registrar el Financiamiento de un Documento
IMG-00283 – Financiado, Pestaña General
IMG-00253 – Financiado, Pestaña Intereses


IMG-00283 – Financiado, Pestaña General

IMG-00283 – Financiado, Pestaña General

Temas Relacionados

Interfaces
Controles


Controles

Controles

1. Proveedor: Contiene el nombre del proveedor al que cargará el documento. Campo requerido.

2. Referencia: Identificador para el movimiento.

3. Fecha Inicial: La fecha en que el documento comenzará a cobrarse.

4. Periodicidad: Contiene varias opciones de corto y mediano plazo (días – años), para establecer los pagos que el proveedor nos facilita.

5. Periodos: Especifica un periodo constante relacionado directamente con el campo periodicidad, que divide el campo capital entre el campo periodos para establecer el importe generado por uno o más pagares que el proveedor deberá cobrarnos en el plazo establecido (periodicidad).

6. Capital: Es el monto total que tenemos con el proveedor por el financiamiento y que estamos obligados a liquidar.

Temas Relacionados

IMG-00283 – Financiado, Pestaña General


Controles

Controles

3. Intereses Financieros

a. Tasa Anual: Especifica un porcentaje anual no mayor al 100 %.

b. Impuestos: Especifica un porcentaje de impuestos no mayor al 100 %.

c. Facturar intereses en cada parcialidad: Especifica si al cumplirse cada parcialidad, el sistema facturará automáticamente el pagaré correspondiente al cliente.

d. Referencia: Puede elegir la serie que se tomara para los documentos generados.

4. Intereses Moratorios

a. Tasa Mensual: Especifica un porcentaje mensual no mayor al 100 %.

b. Impuestos: Especifica un porcentaje de impuestos no mayor al 100 %.

c. BCIM: Contiene varias opciones para la Base de Cálculo para Intereses Moratorios.

Temas Relacionados

IMG-00253 – Financiado, Pestaña Intereses


Pagar Documento

Pagar Documento

Permite pagar un documento seleccionado de la lista.

Temas Relacionados

Cuentas por Pagar
Resultado
Actividades
Permisos
Interfaces


Resultado

Resultado

El sistema saldara el documento elegido en cuentas por pagar y lo marcara como pagado en compras.

Temas Relacionados

Pagar Documento


Actividades

Actividades

1. Acceda al módulo de proveedores

2. Seleccione el proveedor de la lista

3. Presione el botón Estado de Cuenta que se encuentra en la parte superior de la ventana

4. Seleccione el documento de la lista

5. Presione el botón Pagar Documento

6. Proporcione la información que se solicita.

7. Presione el botón aceptar

Temas Relacionados

Pagar Documento


Permisos

Permisos

1. FX1-60-20-000: Permitir Pagar documento

Temas Relacionados

Pagar Documento


Interfaces

Interfaces

Temas Relacionados

Pagar Documento
IMG-00284 – Pagar Documento


IMG-00284 – Pagar Documento

IMG-00284 – Pagar Documento

Temas Relacionados

Interfaces
Controles


Controles

Controles

1. Importe Inicial: Es el importe correspondiente al documento

2. Pagos: Son los pagos realizados al documento.

3. Saldo Insoluto: Es la diferencia entre el saldo inicial menos los pagos realizados al documento

4. Intereses: Son los intereses generados correspondientes al documento

5. Descuentos: Use estas opciones para aplicar descuentos al documento.

a. Porcentaje: Especifica un porcentaje de descuento.

b. Cantidad: Especifica una cantidad de dinero a descontar.

6. Importe a pagar: Es el importe a pagar correspondiente al saldo insoluto menos descuentos.

Temas Relacionados

IMG-00284 – Pagar Documento


Registrar un Pago Parcial

Registrar un Pago Parcial

Use esta funcionalidad para realizar pagos correspondientes a cada uno de los proveedores.

Temas Relacionados

Cuentas por Pagar
Resultado
Actividades
Permisos
Interfaces


Resultado

Resultado

El sistema creara un recibo en cuentas por pagar y lo aplicara en función a la elección que realice.

Temas Relacionados

Registrar un Pago Parcial


Actividades

Actividades

1. Acceda al módulo de proveedores

2. Seleccione el proveedor de la lista

3. Presione el botón Estado de Cuenta que se encuentra en la parte superior de la ventana

4. Presione el botón Recibo

5. Proporcione la información que se solicita.

6. Presione el botón aceptar

Temas Relacionados

Registrar un Pago Parcial


Permisos

Permisos

1. FX1-60-50-000: Permitir Crear recibo

Temas Relacionados

Registrar un Pago Parcial


Interfaces

Interfaces

Temas Relacionados

Registrar un Pago Parcial
IMG-00285 - Recibo


IMG-00285 - Recibo

IMG-00285 - Recibo

Temas Relacionados

Interfaces
Controles


Controles

Controles

1. Proveedor: Especifica el proveedor a quien se hace el pago.

2. Referencia: Especifica una referencia para el documento.

3. Fecha: Especifica la fecha de recepción del pago.

4. Concepto: Descripción general sobre la razón del pago.

5. Auto-aplicar: Si está marcado aplicara el monto del recibo al documento más antiguo, en caso contrario registrara el recibo como por aplicar y deberá en un segundo paso aplicar abonos.

6. Total: Es el valor total que se paga al proveedor.

Temas Relacionados

IMG-00285 - Recibo


Registrar una bonificación

Registrar una bonificación

Es un tipo de Descuento que se hace sobre el precio de una mercancía o el importe de un documento.

Temas Relacionados

Cuentas por Pagar
Resultado
Actividades
Permisos
Interfaces


Resultado

Resultado

El sistema creara una nota de crédito aplicable al documento que haya elegido para disminuir el saldo del documento.

Temas Relacionados

Registrar una bonificación


Actividades

Actividades

1. Acceda al módulo de proveedores

2. Seleccione el proveedor de la lista

3. Presione el botón Estado de Cuenta que se encuentra en la parte superior de la ventana

4. Presione el botón Bonificaciones

5. Proporcione la información que se solicita.

6. Presione el botón aceptar

Temas Relacionados

Registrar una bonificación


Permisos

Permisos

1. FX1-60-30-000: Permitir Bonificar documento

Temas Relacionados

Registrar una bonificación


Interfaces

Interfaces

Temas Relacionados

Registrar una bonificación
IMG-00286 - Bonificación


IMG-00286 - Bonificación

IMG-00286 - Bonificación

Temas Relacionados

Interfaces


Ajustar por nota de Cargo/Crédito

Ajustar por nota de Cargo/Crédito

Este proceso es necesario tratarse con cierto cuidado, las notas de cargos aplicables corresponden a documentos que pueden en un futuro recibir pagos mientras que las notas de cargos no aplicables no pueden recibir pago alguno y además afectan al saldo global directamente del proveedor. Todas las notas de crédito pueden aplicarse a cualquier documento sin embargo cuando se genera una nota de crédito existiendo una nota de cargo no aplicable el valor de la nota de crédito se define por la diferencia del valor de la notas de cargos menos las de crédito.

Temas Relacionados

Cuentas por Pagar
Actividades
Permisos
Interfaces


Actividades

Actividades

1. Acceda al módulo de proveedores

2. Seleccione el proveedor de la lista

3. Presione el botón Estado de Cuenta que se encuentra en la parte superior de la ventana

4. Presione el botón Nota de cargo/Nota de Crédito según corresponda

5. Proporcione la información que se solicita.

6. Presione el botón aceptar

Temas Relacionados

Ajustar por nota de Cargo/Crédito


Permisos

Permisos

1. FX1-60-70-000: Permitir Crear nota de cargo

2. FX1-60-80-000: Permitir Crear nota de crédito

Temas Relacionados

Ajustar por nota de Cargo/Crédito


Interfaces

Interfaces

Temas Relacionados

Ajustar por nota de Cargo/Crédito
IMG-00287 – Nota de Cargo
IMG-00288 – Nota de Crédito


IMG-00287 – Nota de Cargo

IMG-00287 – Nota de Cargo

Temas Relacionados

Interfaces
Controles


Controles

Controles

1. Proveedor: Especifica al proveedor a quien se le hará la nota de cargo.

2. Referencia: Especifica la referencia del documento nota de cargo.

3. Fecha: Especifica la fecha de elaboración del documento.

4. Fecha de aplicación: Especifica la fecha en que el documento deba aplicarse.

5. Concepto: Especifica una descripción correspondiente a la razón del movimiento.

6. Total: Especifica el valor del documento.

7. Impuestos: Especifica los impuestos correspondientes al documento.

8. Marcar nota de cargo como aplicable: Cuando está marcada significa que el documento puede recibir pagos en el futuro, en caso de no estar marcado significaría que el documento afecta directamente al saldo del proveedor y no podrá recibir pago alguno y solamente podrá ser saldado con una nota de crédito.

Temas Relacionados

IMG-00287 – Nota de Cargo


IMG-00288 – Nota de Crédito

IMG-00288 – Nota de Crédito

Temas Relacionados

Interfaces
Controles


Controles

Controles

1. proveedor: Especifica al proveedor a quien se le hará la nota de crédito.

2. Referencia: Especifica la referencia del documento nota de crédito.

3. Fecha: Especifica la fecha de elaboración del documento.

4. Fecha de aplicación: Especifica la fecha en que el documento deba aplicarse.

5. Concepto: Especifica una descripción correspondiente a la razón del movimiento.

6. Total: Especifica el valor del documento.

7. Impuestos: Especifica los impuestos correspondientes al documento.

Temas Relacionados

IMG-00288 – Nota de Crédito


Aplicar pagos a documentos

Aplicar pagos a documentos

Desde esta herramienta podrá aplicar todos aquellos pagos realizado no aplicados correspondientes a cada proveedor.

Temas Relacionados

Cuentas por Pagar
Actividades
Permisos
Interfaces


Actividades

Actividades

1. Acceda al módulo de proveedores

2. Seleccione el proveedor de la lista

3. Presione el botón Estado de Cuenta que se encuentra en la parte superior de la ventana

4. Presione el botón Aplicar abonos

5. Proporcione la información que se solicita.

6. Presione el botón aceptar

Temas Relacionados

Aplicar pagos a documentos


Permisos

Permisos

1. FX1-60-40-000: Permitir Aplicar abonos

2. FX1-60-91-000: Aplicar todos los abonos pendientes

Temas Relacionados

Aplicar pagos a documentos


Interfaces

Interfaces

Temas Relacionados

Aplicar pagos a documentos
IMG-00289 - Aplicar


IMG-00289 - Aplicar

IMG-00289 - Aplicar

Temas Relacionados

Interfaces
Controles


Controles

Controles

1. Importe sin aplicar: Es el importe de los pagos realizados que no han sido aplicados.

2. Importe Aplicado: Es el importe aplicado a alguno de los documentos de la lista.

3. Columna Aplicar: Especifique en esta el valor a aplicar a cada documento.

4. Auto-aplicar: Aplicará el importe a tantos documentos como logre cubrir el valor del importe sin aplicar partiendo del documento más antiguo al nuevo.

Temas Relacionados

IMG-00289 - Aplicar


Cancelar un financiamiento

Cancelar un financiamiento

Para lograr el resultado correspondiente a la cancelación de un financiamiento deberá realizarse en 2 procesos como se describe a continuación.

Temas Relacionados

Cuentas por Pagar
Actividades
Interfaces


Gastos

Gastos

Es importante mencionar la diferencia entre Gasto frente a Costo. El gasto es una salida de dinero que no es recuperable, a diferencia del costo, que si lo es, por cuanto la salida es con la intención de obtener una ganancia y esto lo hace una inversión que es recuperable: es una salida de dinero y además obtiene una utilidad.

Tome en cuenta que un gasto solo podrá se editado si este se encuentra en estado abierto (Pendiente).

Temas Relacionados

Acceder al Módulo de Gastos
Registrar un Gasto
Cancelar el registro de un Gasto
Pagar un Gasto


Acceder al Módulo de Gastos

Acceder al Módulo de Gastos

Desde la interfaz de inicio, Mi Empresa.

Temas Relacionados

Gastos
IMG-00291 – Modulo de Gastos
IMG-00294 – Interfaz Gastos


IMG-00291 – Modulo de Gastos

IMG-00291 – Modulo de Gastos

Temas Relacionados

Acceder al Módulo de Gastos


IMG-00294 – Interfaz Gastos

IMG-00294 – Interfaz Gastos

Temas Relacionados

Acceder al Módulo de Gastos
Controles


Controles

Controles

1. Botón Agregar: Crea un nuevo Gasto

2. Botón Editar: Editar el gasto seleccionado de la lista.

3. Botón Cancelar: Cancela el gasto seleccionado de la lista.

4. Botón Procesar: Procesa el gasto seleccionado de la lista como:

a. Contado Riguroso

b. Crédito Comercial

c. Ninguna (Pendiente)

d. Cancelar

5. Botón Pagar: Se ejecuta el pago del gasto seleccionado de la lista.

6. Botón Archivos adjuntos: Adjunta archivos al gasto seleccionado.

Temas Relacionados

IMG-00294 – Interfaz Gastos


Registrar un Gasto

Registrar un Gasto

Temas Relacionados

Gastos
Resultado
Actividades
Permisos
Interfaces


Resultado

Resultado

El sistema crea un gasto que puede presentar los siguientes casos:

1. Si el gasto es pagado en efectivo solamente se genera la entrada y se salda el gasto.

2. Si el gasto es pagado a crédito entonces se genera una cuanta por pagar a favor del proveedor que haya indicado.

3. Si solamente crea el gasto y no aplica ningún tipo de pago este se guarda como plantilla y en cualquier momento podrá hacerle ajustes mientras este con estatus pendiente.

Temas Relacionados

Registrar un Gasto


Actividades

Actividades

8. Acceda el módulo de gastos

9. Presione el botón Agregar

10. Proporciona la información que se solicita de acuerdo al gasto a realizar.

11. Presione el botón Aceptar

12. Especifique la forma de pago

Temas Relacionados

Registrar un Gasto


Permisos

Permisos

1. FX1-20-20-700: Gastos

2. FX1-20-20-701: Habilitar Acceso

3. FX1-20-20-702: Permitir Agregar

Temas Relacionados

Registrar un Gasto


Interfaces

Interfaces

Temas Relacionados

Registrar un Gasto
IMG-00292 – Gasto
IMG-00293 – Forma de Pago


IMG-00292 – Gasto

IMG-00292 – Gasto

Temas Relacionados

Interfaces
Controles


Controles

Controles

1. Botones Comunes: Estos botones funciona en función al conjunto de registros que tenga el control.

a. El icono [image] Muestra un cuadro de diálogo correspondiente al elemento seleccionado.

b. El icono [image] Muestra una lista desplegada correspondiente al elemento seleccionado.

c. El icono [image] Agrega un nuevo registro.

d. El icono [image] Modifica el registro actualmente seleccionado.

e. El icono [image] despliega una calculadora.

2. Fecha: Especifica la fecha de elaboración del gasto.

3. Vencimiento: Especifica la fecha de vencimiento del gasto.

4. Referencia: Especifica una referencia única del gasto.

5. Proveedor: Especifica el proveedor a quien se realiza el gato.

6. Categoría: Especifica una categoría correspondiente al gasto.

7. Divisa: Especifica el tipo de moneda correspondiente al gasto.

8. Concepto: Especifica una descripción del gasto.

9. Deducible: Si marca como deducible deberá especificar alguno de los siguientes valores.

a. Subtotal: Valor del Gasto antes de impuestos.

b. Iva: Impuesto correspondiente al gasto

c. Retención Iva: Impuesto retenido correspondiente al gasto si aplica.

d. Retención ISR: Impuesto correspondiente al gasto si aplica.

10. Total: Valor total de Gasto.

11. Archivos Adjuntos: Adjunta archivos al gasto.

12. Importar desde CFD/CFDI: Importa desde un archivo CFD o CFDI los valores correspondientes.

Temas Relacionados

IMG-00292 – Gasto


IMG-00293 – Forma de Pago

IMG-00293 – Forma de Pago

Temas Relacionados

Interfaces
Controles


Controles

Controles

1. Contado Riguroso: Realiza el gasto pagándolo en alguna de las formas de efectivo.

2. Crédito Comercial: Deja el gasto a crédito.

3. Ninguna: Guarda el gasto dejándolo abierto.

4. Cancelar: No realiza ninguna acción.

Temas Relacionados

IMG-00293 – Forma de Pago


Cancelar el registro de un Gasto

Cancelar el registro de un Gasto

Temas Relacionados

Gastos
Resultado
Actividades
Permisos
Interfaces


Resultado

Resultado

1. Si el gasto ya fue pagado el sistema preguntara por la devolución de efectivo o la creación de una nota de crédito en cuentas por pagar a favor del proveedor indicado en el gasto.

2. Si el gasto se encuentra en estatus pendiente solamente se cancela el gasto y se borra de la lista.

3. Si el gasto se encuentra a crédito se generará una nota de crédito en cuentas por pagar a favor del proveedor indicado en el gasto.

Temas Relacionados

Cancelar el registro de un Gasto


Actividades

Actividades

1. Acceda el módulo de gastos

2. Seleccione de la lista el gasto a cancelar

3. Presione el botón Cancelar

4. Lea detenidamente las alertas y elija la opción deseada.

Temas Relacionados

Cancelar el registro de un Gasto


Permisos

Permisos

1. FX1-20-20-700: Gastos

2. FX1-20-20-701: Habilitar Acceso

3. FX1-20-20-704: Permitir Cancelar

Temas Relacionados

Cancelar el registro de un Gasto


Interfaces

Interfaces

Temas Relacionados

Cancelar el registro de un Gasto
IMG-00295 – Alerta 1
IMG-00296 – Alerta 2


IMG-00295 – Alerta 1

IMG-00295 – Alerta 1

Temas Relacionados

Interfaces


IMG-00296 – Alerta 2

IMG-00296 – Alerta 2

Temas Relacionados

Interfaces
Controles


Controles

Controles

1. Si: Crea una nota de crédito.

2. No: Realiza un ingreso de efectivo.

3. Cancelar: Omite el proceso

Temas Relacionados

IMG-00296 – Alerta 2


Pagar un Gasto

Pagar un Gasto

Temas Relacionados

Gastos
Resultado
Actividades
Permisos
Interfaces


Resultado

Resultado

El sistema saldara el gasto por el valor de este

Temas Relacionados

Pagar un Gasto


Actividades

Actividades

1. Acceda el módulo de gastos

2. Seleccione de la lista algún gasto que se encuentre a crédito

3. Presione el botón Pagar

4. Proporcione la información correspondiente.

5. Presione el botón aceptar

Temas Relacionados

Pagar un Gasto


Permisos

Permisos

1. FX1-20-20-700: Gastos

2. FX1-20-20-701: Habilitar Acceso

Temas Relacionados

Pagar un Gasto


Interfaces

Interfaces

Temas Relacionados

Pagar un Gasto
IMG-00297 – Pagar Documento


IMG-00297 – Pagar Documento

IMG-00297 – Pagar Documento

Temas Relacionados

Interfaces


Chequeras

Chequeras

Temas Relacionados

Acceder
Alta de Cuenta
Consultar Movimientos
Registrar Depósitos
Registrar Pagos
Registrar Retiros por Ajustes
Registrar Traspasos entre Cuentas
Conciliar con el estado de cuenta del banco


Acceder

Acceder

Para acceder al módulo de cuentas de cheques haga lo siguiente.

Temas Relacionados

Chequeras
IMG-00298 – Módulo de Cuentas de Cheques
IMG-00300 – Contabilidad y Finanzas
IMG-00299 – Interfaz Administrar Cuentas de Cheque


IMG-00298 – Módulo de Cuentas de Cheques

IMG-00298 – Módulo de Cuentas de Cheques

Temas Relacionados

Acceder


IMG-00300 – Contabilidad y Finanzas

IMG-00300 – Contabilidad y Finanzas

Temas Relacionados

Acceder


IMG-00299 – Interfaz Administrar Cuentas de Cheque

IMG-00299 – Interfaz Administrar Cuentas de Cheque

Temas Relacionados

Acceder
Controles


Controles

Controles

1. Botón Nueva Chequera: Crea nuevas chequeras.

2. Botón Modificar Chequera: Permite realizar cambios a los datos de la chequera seleccionada.

3. Botón Eliminar Chequera: Permite eliminar la chequera seleccionada siempre que esta no tenga movimientos procesados.

4. Botón Movimientos: Permite mostrar la interfaz del detalle de los movimientos realizados a la chequera seleccionada.

5. Botón Saldo Total: Muestra un resumen con el saldo actual de cada una de las chequeras del sistema.

Temas Relacionados

IMG-00299 – Interfaz Administrar Cuentas de Cheque


Alta de Cuenta

Alta de Cuenta

Para crear una chequera, deberá especificar un nombre, seleccionar un banco, y establecer una divisa que servirá como base para todos los movimientos realizados con la chequera.

Temas Relacionados

Chequeras
Actividades
Permisos
Interfaz


Actividades

Actividades

1. Vaya al módulo “Cuentas de Cheques”

2. Seleccione la opción “Agregar” del menú principal “Edición” o presione la tecla F2 o presione el botón Nueva Chequera

3. Capture los datos de la nueva cuenta y presione Aceptar

Temas Relacionados

Alta de Cuenta


Permisos

Permisos

1. FX1-10-90-000: Chequera

2. FX1-10-90-001: Solo lectura

3. FX1-10-90-002: Permitir Agregar Chequera

Temas Relacionados

Alta de Cuenta


Interfaz

Interfaz

Temas Relacionados

Alta de Cuenta
IMG-00301 - Chequera


IMG-00301 - Chequera

IMG-00301 - Chequera

Temas Relacionados

Interfaz
Controles


Controles

Controles

1. Botones Comunes: Estos botones funciona en función al conjunto de registros que tenga el control.

a. El icono [image] Muestra un cuadro de diálogo correspondiente al elemento seleccionado.

b. El icono [image] Agrega un nuevo registro.

c. El icono [image] Modifica el registro actualmente seleccionado.

2. Nombre: Especifica el nombre para la chequera. Campo requerido, valor máximo 25 caracteres.

3. Banco: Especifica el banco asociado a la chequera. Campo requerido.

4. Número de Cuenta: Específica un número cuenta para la chequera.

5. CLABE: Indica la Clave Bancaria Estándar, regularmente de 18 dígitos.

6. Cuenta Contable: Contiene la referencia hacia una cuenta contable.

7. Divisa: Especifica la divisa de la chequera. Campo requerido.

8. Notas: Cualquier anotación complementaria de propósito general. Campo requerido, valor máximo 4096 caracteres.

Temas Relacionados

IMG-00301 - Chequera


Consultar Movimientos

Consultar Movimientos

Desde esta interfaz podrá visualizar cada uno de los movimientos realizados a la chequera, así mismo podrá realizar cualquiera de las acciones que le permite el modulo a través de los botones.

Temas Relacionados

Chequeras
Actividades
Permisos
Interfaces


Actividades

Actividades

1. Vaya al módulo de Cuentas de Cheques

2. Seleccione una chequera de la lista

3. Presione el botón Movimientos

4. Revise la información que muestra la cuadricula

Temas Relacionados

Consultar Movimientos


Permisos

Permisos

1. FX1-72-00-000: Cuentas de cheque

2. FX1-72-00-001: Habilitar Acceso

Temas Relacionados

Consultar Movimientos


Interfaces

Interfaces

Temas Relacionados

Consultar Movimientos
IMG-00302 – Interfaz Movimientos Cuenta de Cheque


IMG-00302 – Interfaz Movimientos Cuenta de Cheque

IMG-00302 – Interfaz Movimientos Cuenta de Cheque

Temas Relacionados

Interfaces
Controles


Controles

Controles

1. Botón Pago: Muestra una ventana (cuadro de diálogo) y le permite emitir un cheque de una cuenta existente para efectuar pagos.

2. Botón Depósito: Muestra una ventana (cuadro de diálogo) y le permite realizar un depósito bancario.

3. Botón Transferencia: Muestra una ventana (cuadro de diálogo) y le permite realizar una transferencia de dinero entre diversas cuentas bancarias.

4. Botón Egreso por Ajuste: Muestra una ventana (cuadro de diálogo) y le permite emitir un retiro de una cuenta existente para efectuar diversas transacciones.

5. Botón Cancelar Movimiento: Cancela el movimiento (registro) seleccionado.

6. Botón Desactivar Conciliado: Permite conciliar o no un movimiento

7. Pestañas Meses: Muestra los meses correspondientes al año.

8. Lista Años: Muestra una lista con años.

9. Leyendas Informativas: Muestra información importante sobre los movimientos de la cuenta de cheques.

a. Saldo Inicial: Es la suma de los saldos de los periodos anteriores al actual. (Ejemplo: Diciembre 2011)

b. Ingresos: Son los ingresos correspondientes al periodo (Ejemplo: Diciembre 2011)

c. Egresos: Son los egresos correspondientes al periodo (Ejemplo: Diciembre 2011).

d. Saldo del Periodo: Es la suma aritmética del Saldo Inicial + Ingresos – Egresos dentro del periodo (Ejemplo: Diciembre 2011)

e. Saldo Total: Es la suma aritmética del Saldo Inicial + Ingresos – Egresos de todos los movimientos realizados a la cuenta de cheques elegida.

Temas Relacionados

IMG-00302 – Interfaz Movimientos Cuenta de Cheque


Registrar Depósitos

Registrar Depósitos

Temas Relacionados

Chequeras
Resultado
Actividades
Permisos
Interfaces


Resultado

Resultado

El Banco a quien afecte con el depósito incrementara su valor monetario.

Temas Relacionados

Registrar Depósitos


Actividades

Actividades

1. Vaya al módulo de Cuentas de Cheques

2. Seleccione una chequera de la lista

3. Presione el botón Movimientos

4. Presione el botón Depósito

5. Proporcione la información que solicita

6. Presione el botón aceptar

Temas Relacionados

Registrar Depósitos


Permisos

Permisos

1. FX1-72-00-000: Cuentas de cheque

2. FX1-72-00-001: Habilitar Acceso

3. FX1-72-03-000: Permitir Realizar Depósito

Temas Relacionados

Registrar Depósitos


Interfaces

Interfaces

Temas Relacionados

Registrar Depósitos
IMG-00303 - Depósito


IMG-00303 - Depósito

IMG-00303 - Depósito

Temas Relacionados

Interfaces
Control


Control

Control

1. Referencia: Identificador para el movimiento. Campo requerido, valor máximo 50 caracteres.

2. Cuenta: Nombre de la cuenta de la cual será depositado el monto especificado para el movimiento. Campo requerido.

3. Fecha de Aplicación: Especifica la fecha en que el movimiento causará efecto. Campo requerido.

4. Categoría: Categoría a la que pertenece el movimiento. Campo requerido.

5. Importe: Específica el importe total del movimiento. Campo requerido.

6. Descripción: Cualquier anotación complementaria de propósito general. Campo requerido, valor máximo 4096 caracteres.

7. Conciliado: Determina si un depósito debe o no coincidir con la cuenta bancaria.

Temas Relacionados

IMG-00303 - Depósito


Registrar Pagos

Registrar Pagos

Para emitir un cheque deberá llenar cada uno de los campos contenidos en la ventana, si omite la referencia, el sistema generará automáticamente una referencia para el cheque, si omite la fecha de aplicación, el sistema tomará la fecha actual.

Temas Relacionados

Chequeras
Resultado
Actividades
Permisos
Interfaces


Resultado

Resultado

El sistema saldara el documento indicado correspondiente a la cuenta por pagar del proveedor disminuyendo el valor de la cuenta bancaria que elija al pagar.

Temas Relacionados

Registrar Pagos


Actividades

Actividades

1. Vaya al módulo de Cuentas de Cheques

2. Seleccione una chequera de la lista

3. Presione el botón Movimientos

4. Presione el botón Pago

5. Proporcione la información que solicita

6. Presione el botón aceptar

Temas Relacionados

Registrar Pagos


Permisos

Permisos

1. FX1-72-00-000: Cuentas de cheque

2. FX1-72-00-001: Habilitar Acceso

3. FX1-72-09-000: Permitir Realizar Pago

Temas Relacionados

Registrar Pagos


Interfaces

Interfaces

Temas Relacionados

Registrar Pagos
IMG-00304 - Pago


IMG-00304 - Pago

IMG-00304 - Pago

Temas Relacionados

Interfaces
Controles


Controles

Controles

1. Tipo de Egreso: Especifica el tipo de Egreso

a. Cheque: Cheque Bancario

b. SPEI: Especifica el Sistema de Pago Electrónicos Interbancarios

c. Transferencia Interbancaria: Es un pago realizado por internet a través del portal de su banco. Requiere la clave bancaria estándar 18 dígitos.

2. Cuenta: Nombre de la cuenta de la cual será retirado el monto especificado para el movimiento. Campo requerido.

3. No de Cheque: Especifica el número de cheque físico a usar.

4. Referencia: Identificador para el movimiento. Campo requerido, valor máximo 50 caracteres.

5. Proveedor: Especifica el proveedor a quien se realiza el pago.

6. Fecha de Aplicación: Especifica la fecha en que el movimiento causará efecto. Campo requerido.

7. Categoría: Categoría a la que pertenece el movimiento. Campo requerido.

8. Conciliado: Determina si un cheque debe o no coincidir con la cuenta bancaria.

9. Importe: Específica el importe total del movimiento. Campo requerido.

10. Descripción: Cualquier anotación complementaria de propósito general. Campo requerido, valor máximo 4096 caracteres.

Temas Relacionados

IMG-00304 - Pago


Registrar Retiros por Ajustes

Registrar Retiros por Ajustes

Para emitir un retiro deberá llenar cada uno de los campos contenidos en la ventana, si omite la referencia, el sistema generará automáticamente una referencia para el retiro, si omite la fecha de aplicación, el sistema tomará la fecha actual.

Temas Relacionados

Chequeras
Resultado
Actividades
Permisos
Interfaces


Resultado

Resultado

El sistema creara un registro que disminuirá el valor de la cuenta bancaria que haya elejido.

Temas Relacionados

Registrar Retiros por Ajustes


Actividades

Actividades

1. Vaya al módulo de Cuentas de Cheques

2. Seleccione una chequera de la lista

3. Presione el botón Movimientos

4. Presione el botón Egreso por Ajuste

5. Proporcione la información que solicita

6. Presione el botón aceptar

Temas Relacionados

Registrar Retiros por Ajustes


Permisos

Permisos

1. FX1-72-00-000: Cuentas de cheque

2. FX1-72-00-001: Habilitar Acceso

3. FX1-72-01-000: Permitir Realizar Retiro

Temas Relacionados

Registrar Retiros por Ajustes


Interfaces

Interfaces

Temas Relacionados

Registrar Retiros por Ajustes
IMG-00305 - Retiro


IMG-00305 - Retiro

IMG-00305 - Retiro

Temas Relacionados

Interfaces
Controles


Controles

Controles

1. Referencia: Identificador para el movimiento. Campo requerido, valor máximo 50 caracteres.

2. Cuenta: Nombre de la cuenta de la cual será retirado el monto especificado para el movimiento. Campo requerido.

3. Fecha de Aplicación: Especifica la fecha en que el movimiento causará efecto. Campo requerido.

4. Beneficiario: El nombre de la entidad a la que se emite el cheque. Campo requerido, valor máximo 150 caracteres.

5. Importe: Específica el importe total del movimiento. Campo requerido.

6. Categoría: Categoría a la que pertenece el movimiento. Campo requerido.

7. Conciliado: Determina si un cheque debe o no coincidir con la cuenta bancaria.

8. Descripción: Cualquier anotación complementaria de propósito general. Campo requerido, valor máximo 4096 caracteres.

Temas Relacionados

IMG-00305 - Retiro


Registrar Traspasos entre Cuentas

Registrar Traspasos entre Cuentas

Para realizar una transferencia deberá llenar cada uno de los campos contenidos en la ventana, si omite la referencia, el sistema generará automáticamente una referencia para el retiro, si omite la fecha de aplicación, el sistema tomará la fecha actual (los campos cuenta origen y cuenta destino deberán ser distintos).

Temas Relacionados

Chequeras
Resultado
Actividades
Permisos
Interfaces


Resultado

Resultado

El sistema disminuirá el valor de la cuenta bancaria origen e incrementará el valor de la cuenta bancaria destino por el monto que indique en el traspaso.

Temas Relacionados

Registrar Traspasos entre Cuentas


Actividades

Actividades

1. Vaya al módulo de Cuentas de Cheques

2. Seleccione una chequera de la lista

3. Presione el botón Movimientos

4. Presione el botón Transferencia

5. Proporcione la información que solicita

6. Presione el botón aceptar

Temas Relacionados

Registrar Traspasos entre Cuentas


Permisos

Permisos

1. FX1-72-00-000: Cuentas de cheque

2. FX1-72-00-001: Habilitar Acceso

3. FX1-72-04-000: Permitir Realizar Transferencia

Temas Relacionados

Registrar Traspasos entre Cuentas


Interfaces

Interfaces

Temas Relacionados

Registrar Traspasos entre Cuentas
IMG-00306 - Transferencia


IMG-00306 - Transferencia

IMG-00306 - Transferencia

Temas Relacionados

Interfaces
Controles


Controles

Controles

1. Referencia: Identificador para el movimiento. Campo requerido, valor máximo 50 caracteres.

2. Cuenta de Origen: Nombre de la cuenta de la cual será retirado el monto especificado para el movimiento. Campo requerido.

3. Fecha de Aplicación: Especifica la fecha en que el movimiento causará efecto. Campo requerido.

4. Cuenta de Destino: Nombre de la cuenta de la cual será depositado el monto especificado para el movimiento. Campo requerido.

5. Importe: Específica el importe total del movimiento. Campo requerido.

6. Descripción: Cualquier anotación complementaria de propósito general. Campo requerido, valor máximo 4096 caracteres.

7. Conciliado: Determina si un cheque debe o no coincidir con la cuenta bancaria.

Temas Relacionados

IMG-00306 - Transferencia


Conciliar con el estado de cuenta del banco

Conciliar con el estado de cuenta del banco

Temas Relacionados

Chequeras
Resultado
Actividades
Permisos


Resultado

Resultado

Marca los elementos que haya identificado que coinciden con el estado de cuenta emitido por el banco.

Temas Relacionados

Conciliar con el estado de cuenta del banco


Actividades

Actividades

1. Vaya al módulo de Cuentas de Cheques

2. Seleccione una chequera de la lista

3. Presione el botón Movimientos

4. Seleccione de la lista el movimiento que quiere Conciliar o No Conciliar

5. Revise el movimiento que se haya efectuado el cambio.

Temas Relacionados

Conciliar con el estado de cuenta del banco


Permisos

Permisos

1. FX1-72-00-000: Cuentas de cheque

2. FX1-72-00-001: Habilitar Acceso

3. FX1-72-10-000: Permitir Conciliar Movimiento de cuenta

Temas Relacionados

Conciliar con el estado de cuenta del banco


Contabilidad

Contabilidad

El módulo de Contabilidad y finanzas comprende las funciones de contabilidad financiera, gestión de cuentas de cheques y administración de cajas y movimientos de efectivo.

MaxiComercio incorpora varias funciones para el manejo de la contabilidad financiera y permite generar de manera automática los asientos correspondientes a las operaciones comerciales.

Es posible habilitar o no la interfaz contable que realiza la generación de pólizas así como también determinar las cuentas conocidas usadas desde el Panel de control del Backoffice.

Temas Relacionados

Acceder al panel de tareas de Contabilidad y finanzas
Administrar Catálogo de Cuenta Contables
Registrar Pólizas.
Re-foliar pólizas
Procesar Pólizas.
Procesamiento Masivo de Pólizas
Generar Póliza de Ajuste Cambiario
Cierre de Ejercicio
Archivar Ejercicio Actual
Reiniciar Contabilidad
Administrar Ejercicios Contables
Generar Estados Financieros


Acceder al panel de tareas de Contabilidad y finanzas

Acceder al panel de tareas de Contabilidad y finanzas

En la barra de accesos directos (a la izquierda de la pantalla) del BackOffice de MaxiComercio haga clic sobre el vínculo “Contabilidad y finanzas”, o bien en el menú Ir seleccione la opción correspondiente.

Temas Relacionados

Contabilidad
IMG-00307 – Cuentas Contables
IMG-00308 – Contabilidad y Finanzas


IMG-00307 – Cuentas Contables

IMG-00307 – Cuentas Contables

Temas Relacionados

Acceder al panel de tareas de Contabilidad y finanzas


IMG-00308 – Contabilidad y Finanzas

IMG-00308 – Contabilidad y Finanzas

Cuentas Contables: Despliega el catálogo de cuentas contables

Pólizas: Despliega la vista Pólizas Contables

Nueva Póliza: Permite capturar una Póliza rápidamente

Catálogos Relacionados: Permite editar los catálogos de rubros y departamentos contables

Temas Relacionados

Acceder al panel de tareas de Contabilidad y finanzas


Administrar Catálogo de Cuenta Contables

Administrar Catálogo de Cuenta Contables

MaxiComercio incorpora varias funciones para el manejo de la contabilidad financiera y permite generar de manera automática los asientos correspondientes a las operaciones comerciales.

Es posible habilitar o no la interfaz contable que realiza la generación de pólizas así como también determinar las cuentas conocidas usadas desde el Panel de control del BackOffice.

Temas Relacionados

Contabilidad
Organización y clasificación por rubros
Departamentos
Agregar cuentas contables
Modificar cuentas contables
Eliminar cuentas contables
IMG-00310 – Detalle de Cuenta, Nuevo, Editar, Pestaña General
IMG-00311 – Detalle de Cuenta, Nuevo, Editar, Pestaña Saldos y Presupuestos
IMG-00312 - Detalle de Cuenta, Nuevo, Editar, Pestaña Rubros
Explicación
Controles


Organización y clasificación por rubros

Organización y clasificación por rubros

El catálogo de cuentas contables está organizado por Rubros, los rubros sirven para obtener reportes y clasificar las cuentas.

Temas Relacionados

Administrar Catálogo de Cuenta Contables


Departamentos

Departamentos

En MaxiComercio las cuentas contables pueden ser departamentales, en cuyo caso se manejan saldos por cada departamento al que estén relacionadas.

Temas Relacionados

Administrar Catálogo de Cuenta Contables


Agregar cuentas contables

Agregar cuentas contables

Temas Relacionados

Administrar Catálogo de Cuenta Contables
Actividades
Permisos


Actividades

Actividades

1. Vaya al catálogo de cuentas contables pulsando sobre el enlace “Cuentas contables” del panel de tareas de “Contabilidad y finanzas”

2. Elija la opción “Agregar” del menú “Edición” o presione la tecla F2

3. Capture los datos de la cuenta y presione Aceptar

Nota. Observe que la nueva cuenta se considerará una sub-cuenta de la actualmente seleccionada en el catálogo, si desea cambiar esto modifique el campo “Sub cuenta de” en el cuadro de diálogo de propiedades de cuenta contable.

Temas Relacionados

Agregar cuentas contables


Permisos

Permisos

1. FX1-70-00-000: Contabilidad y finanzas

2. FX1-71-00-000: Contabilidad

3. FX1-71-00-001: Habilitar Acceso

4. FX1-71-04-000: Cuenta

5. FX1-71-03-000: Rubro

6. FX1-71-02-000: Departamento

Temas Relacionados

Agregar cuentas contables


Modificar cuentas contables

Modificar cuentas contables

Temas Relacionados

Administrar Catálogo de Cuenta Contables
Actividades
Permisos


Actividades

Actividades

1. Vaya al catálogo de cuentas contables pulsando sobre el enlace “Cuentas contables” del panel de tareas de “Contabilidad y finanzas”

2. Seleccione la cuenta que desea modificar y elija la opción “Modificar” del menú “Edición” o presione la tecla F3

3. Realice los cambios necesarios y presione Aceptar

Temas Relacionados

Modificar cuentas contables


Permisos

Permisos

1. FX1-70-00-000: Contabilidad y finanzas

2. FX1-71-00-000: Contabilidad

3. FX1-71-00-001: Habilitar Acceso

4. FX1-71-04-000: Cuenta

5. FX1-71-03-000: Rubro

6. FX1-71-02-000: Departamento

Temas Relacionados

Modificar cuentas contables


Eliminar cuentas contables

Eliminar cuentas contables

Temas Relacionados

Administrar Catálogo de Cuenta Contables
Actividades
Permisos


Actividades

Actividades

1. Vaya al catálogo de cuentas contables pulsando sobre el enlace “Cuentas contables” del panel de tareas de “Contabilidad y finanzas”

2. Seleccione la cuenta que desea eliminar y elija la opción “Eliminar” del menú “Edición”

Temas Relacionados

Eliminar cuentas contables


Permisos

Permisos

1. FX1-70-00-000: Contabilidad y finanzas

2. FX1-71-00-000: Contabilidad

3. FX1-71-00-001: Habilitar Acceso

4. FX1-71-04-003: Permitir Eliminar cuenta

Temas Relacionados

Eliminar cuentas contables


IMG-00310 – Detalle de Cuenta, Nuevo, Editar, Pestaña General

IMG-00310 – Detalle de Cuenta, Nuevo, Editar, Pestaña General

Temas Relacionados

Administrar Catálogo de Cuenta Contables
Explicación
Controles


Explicación

Explicación

Para agregar una cuenta contable, si decide que la nueva cuenta contable pertenezca a otra cuenta, deberá seleccionar la casilla de verificación Subcuenta de y especificar una cuenta existente que actuara como cuenta padre, un código que puede ser de libre elección o autogenerado mediante el botón con el signo “+” situado al lado derecho del campo (sólo si la cuenta depende de otra {Subcuenta}), una descripción y seleccionar una divisa, tendrá la opción de seleccionar el campo Departamental (al activarlo se agregara una pestaña más a la ventana “Departamentos” que permite seleccionar uno o más departamentos dependientes de la cuenta) y Afecta póliza de ajuste cambiario (este campo especifica que las pólizas creadas a partir de esta cuenta, sufrirán un cambio en el importe de las mismas cada que el tipo de cambio de una divisa sea modificado), deberá especificar si la cuenta será de detalle o acumulativa (Si la cuenta es de detalle, podrá especificar directamente un debe o un haber para la cuenta. Si la cuenta es acumulativa, entonces contendrá una o más cuentas de detalle y él debe/haber se irá actualizando automáticamente según ocurra en cada cuenta de detalle).

Temas Relacionados

IMG-00310 – Detalle de Cuenta, Nuevo, Editar, Pestaña General


Controles

Controles

1. Número de Cuenta: Especifica el un número para la nueva cuenta. Campo requerido.

2. Tipo de Cuenta: Contiene opciones para detallar la cuenta. Campo requerido.

3. Descripción: Es la descripción para la cuenta. Campo requerido, valor máximo 250 caracteres.

4. Divisa: Determina la moneda en que se expresa la cuenta. Campo requerido.

5. Departamental: Especifica si la cuenta contendrá uno o más departamentos. Si elige esta opción al sistema agregara una nueva pestaña a la ventana para elegir departamentos.

6. Detalle: Especifica si una cuenta es de detalle. Si selecciona ésta opción no podrá seleccionar el campo acumulativo.

7. Afecta póliza de ajuste cambiario: Específica que las pólizas creadas a partir de esta cuenta, sufrirán un cambio en el importe de las mismas cada que el tipo de cambio de una divisa sea modificado.

8. Acumulativa: Especifica si una cuenta es acumulativa. Si selecciona ésta opción no podrá seleccionar el campo detalle.

9. Contra Partida: Especifica una cuenta que servirá como balance monetario a la nueva cuenta (debe/haber), es decir que si la nueva cuenta tiene un saldo en él debe, la contrapartida deberá contener el mismo saldo en el haber y viceversa.

10. Subcuenta de: Se selecciona una cuenta que contendrá a la nueva cuenta.

Temas Relacionados

IMG-00310 – Detalle de Cuenta, Nuevo, Editar, Pestaña General


IMG-00311 – Detalle de Cuenta, Nuevo, Editar, Pestaña Saldos y Presupuestos

IMG-00311 – Detalle de Cuenta, Nuevo, Editar, Pestaña Saldos y Presupuestos

Temas Relacionados

Administrar Catálogo de Cuenta Contables
Controles


Controles

Controles

1. Saldo Inicial: Permite especificar un saldo inicial para la cuenta, este saldo siempre aplicará al mes de enero y esta expresado por la siguiente formula:

a. Periodo [Saldo inicial] = Saldo

b. Saldo = Debe – Haber

2. Presupuesto Anual: Permite incluir un presupuesto anual para la cuenta, es decir que la cantidad introducida en este campo, será divida entre los doce meses del año e incluida en el campo presupuesto de cada periodo. Expresado por la siguiente formula:

a. Presupuesto = Presupuesto anual / 12

Temas Relacionados

IMG-00311 – Detalle de Cuenta, Nuevo, Editar, Pestaña Saldos y Presupuestos


IMG-00312 - Detalle de Cuenta, Nuevo, Editar, Pestaña Rubros

IMG-00312 - Detalle de Cuenta, Nuevo, Editar, Pestaña Rubros

Temas Relacionados

Administrar Catálogo de Cuenta Contables


Explicación

Explicación

El catálogo de cuentas contables está organizado por Rubros, los rubros sirven para obtener reportes y clasificar las cuentas.

Temas Relacionados

Administrar Catálogo de Cuenta Contables


Controles

Controles

1. Botones Comunes: Estos botones funciona en función al conjunto de registros que tenga el control.

a. El icono [image] Agrega un nuevo registro.

b. El icono [image] Modifica el registro actualmente seleccionado.

c. Icono [image]: Agrega el elemento seleccionado de la izquierda y lo agrega a la lista de la derecha.

d. Icono [image]: Agrega todos los elementos de la izquierda y lo agrega a la lista de la derecha.

e. Icono [image]: Agrega el elemento seleccionado de la derecha y lo agrega a la lista de la izquierda.

f. Icono [image]: Agrega todos los elementos de la derecha y lo agrega a la lista de la izquierda.

Temas Relacionados

Administrar Catálogo de Cuenta Contables


Registrar Pólizas.

Registrar Pólizas.

Temas Relacionados

Contabilidad
Actividades
Permisos
Interfaces


Actividades

Actividades

1. Haga clic en el vínculo “Nueva póliza” del panel de tareas de “Contabilidad y finanzas” o desde la vista de “Pólizas contables” presione F2 (“Edición”->”Agregar”)

a. F3 Modificar

b. Botón Eliminar

2. Capture los datos correspondientes en el formulario de póliza

3. Presione el botón Guardar

Temas Relacionados

Registrar Pólizas.


Permisos

Permisos

1. FX1-71-01-000: Concepto de póliza

2. FX1-71-01-001: Permitir Agregar concepto de póliza

3. FX1-71-05-000: Póliza

4. FX1-71-05-001: Permitir Guardar póliza

5. FX1-71-05-002: Permitir Aplicar póliza

6. FX1-71-05-003: Permitir Desaplicar póliza

7. FX1-71-05-004: Permitir Eliminar póliza

8. FX1-71-05-005: Permitir Auditar póliza

9. FX4-CFL-00-001: Permitir refoliar pólizas

Temas Relacionados

Registrar Pólizas.


Interfaces

Interfaces

Temas Relacionados

Registrar Pólizas.
IMG-00314 – Catálogo de Pólizas
IMG-00315 – Detalle de Póliza Seleccionada
IMG-00316 – Póliza de Ingreso
IMG-00317 – Póliza de Egreso
IMG-00318 – Póliza de Diario
Controles de Pólizas


IMG-00314 – Catálogo de Pólizas

IMG-00314 – Catálogo de Pólizas

Temas Relacionados

Interfaces
Controles


Controles

Controles

1. Botón Nuevo (F2): Crea una nueva póliza

2. Botón Editar (F3): Modifica la póliza seleccionada

3. Botón Aplicar: Marca la póliza seleccionada como aplicada.

4. Botón Des-Aplicar: Marca la póliza seleccionada como no aplicada.

5. Botón Auditar/No Auditar: Marca la póliza seleccionada auditada o no auditada

6. Botón Eliminar: Elimina la póliza seleccionada. Para poder eliminar una póliza es necesario que no esté aplicada ni auditada.

7. Botón Refoliar: Permite asignar nuevos folios a cada una de las pólizas.

8. Botón Archivos adjuntos: Permite agregar un archivo a la póliza seleccionada.

Nota: Las pólizas marcadas como aplicadas son las únicas que se consideran para obtener los saldos de cada una de las cuentas y presentar valores en los estados de resultados.

Temas Relacionados

IMG-00314 – Catálogo de Pólizas


IMG-00315 – Detalle de Póliza Seleccionada

IMG-00315 – Detalle de Póliza Seleccionada

Podrá ver esta interfaz de detalle por cada póliza que seleccione.

Temas Relacionados

Interfaces


IMG-00316 – Póliza de Ingreso

IMG-00316 – Póliza de Ingreso

I

Temas Relacionados

Interfaces


IMG-00317 – Póliza de Egreso

IMG-00317 – Póliza de Egreso

Temas Relacionados

Interfaces


IMG-00318 – Póliza de Diario

IMG-00318 – Póliza de Diario

Temas Relacionados

Interfaces


Controles de Pólizas

Controles de Pólizas

1. Botón Guardar y Aplicar: Guarda los datos de la póliza que ha capturado y la marca como aplicada.

2. Botón Guardar como Borrador: Guarda los datos de la póliza y la deja sin aplicar.

3. Botón Guardar como Plantilla: Guarda los datos de la póliza para usarlo posteriormente.

4. Archivos adjuntos: Permite agregar archivos a la póliza seleccionada, es necesario que la póliza se encuentre guardada previamente de lo contrario mostrará un mensaje de advertencia indicando que es necesario guardar la póliza y dando la opción para guardarla.

5. Botón Usar plantilla: Selecciona de una lista una plantilla de póliza previamente guardada.

6. Botón Cerrar: Cierra la interfaz activa.

Temas Relacionados

Interfaces


Re-foliar pólizas

Re-foliar pólizas

Temas Relacionados

Contabilidad
Actividades
Permisos


Actividades

Actividades

1. Vaya al módulo de Pólizas

2. De clic en el botón Re-foliar, confirme el re-foliado de las pólizas.

Temas Relacionados

Re-foliar pólizas


Permisos

Permisos

1. FX1-71-05-000: Póliza

2. FX4-CFL-00-001: Permitir refoliar pólizas

Temas Relacionados

Re-foliar pólizas
IMG-00RP001 – Confirmar re-foliado de pólizas


IMG-00RP001 – Confirmar re-foliado de pólizas

IMG-00RP001 – Confirmar re-foliado de pólizas

Temas Relacionados

Permisos


Procesar Pólizas.

Procesar Pólizas.

Temas Relacionados

Contabilidad
Actividades
Permisos


Actividades

Actividades

1. Vaya al módulo de Pólizas

2. Seleccione una póliza

3. Presione el botón Aplicar o Des-Aplicar según corresponda

Temas Relacionados

Procesar Pólizas.


Permisos

Permisos

1. FX1-71-05-000: Póliza

2. FX1-71-05-002: Permitir Aplicar póliza

3. FX1-71-05-003: Permitir Desaplicar póliza

Temas Relacionados

Procesar Pólizas.


Procesamiento Masivo de Pólizas

Procesamiento Masivo de Pólizas

Herramienta para analizar y corregir pólizas generadas.

Temas Relacionados

Contabilidad
Acceder
Actividades
Permisos


Acceder

Acceder

Temas Relacionados

Procesamiento Masivo de Pólizas
IMG-00319 – Aplicar Pólizas Pendientes
IMG-00320 – Procesando Pólizas Pendientes
IMG-00321 – Aplicar Pólizas Pendientes
IMG-00322 – Aplicando Pólizas
IMG-00323 - Alerta


IMG-00319 – Aplicar Pólizas Pendientes

IMG-00319 – Aplicar Pólizas Pendientes

Temas Relacionados

Acceder


IMG-00320 – Procesando Pólizas Pendientes

IMG-00320 – Procesando Pólizas Pendientes

Temas Relacionados

Acceder


IMG-00321 – Aplicar Pólizas Pendientes

IMG-00321 – Aplicar Pólizas Pendientes

Temas Relacionados

Acceder
Controles


Controles

Controles

1. Periodo: Muestra los meses correspondientes al año.

2. Marcar todo: Marca o desmarca todas las pólizas de la lista

Temas Relacionados

IMG-00321 – Aplicar Pólizas Pendientes


IMG-00322 – Aplicando Pólizas

IMG-00322 – Aplicando Pólizas

Temas Relacionados

Acceder


IMG-00323 - Alerta

IMG-00323 - Alerta

Temas Relacionados

Acceder


Actividades

Actividades

1. Vaya al menú Herramientas> Procesos Contables>Aplicar Pólizas Pendientes

2. Marque las pólizas que considere necesarias

3. Presione el botón aceptar

4. Espere mientras el proceso termina.

Temas Relacionados

Procesamiento Masivo de Pólizas


Permisos

Permisos

1. FX1-71-05-000: Póliza

2. FX1-71-05-002: Permitir Aplicar póliza

3. FX1-80-01-004: Aplicar pólizas pendientes

Temas Relacionados

Procesamiento Masivo de Pólizas


Generar Póliza de Ajuste Cambiario

Generar Póliza de Ajuste Cambiario

Debido a que existen fluctuaciones en los tipos de cambio, puede ser necesario realizar el ajuste contable pertinente.

Use la opción del menú principal “Herramientas”->”Procesos contables”->”Póliza de ajuste cambiario” para generar una póliza que realice esta tarea.

Temas Relacionados

Contabilidad
Permisos
Interfaces


Permisos

Permisos

1. FX1-80-01-003: Permitir Crear póliza de ajuste cambiario

Temas Relacionados

Generar Póliza de Ajuste Cambiario


Interfaces

Interfaces

Temas Relacionados

Generar Póliza de Ajuste Cambiario
IMG-00324 – Póliza de Ajuste Cambiario
IMG-00325 – Póliza de Ajuste Cambiario


IMG-00324 – Póliza de Ajuste Cambiario

IMG-00324 – Póliza de Ajuste Cambiario

Temas Relacionados

Interfaces


IMG-00325 – Póliza de Ajuste Cambiario

IMG-00325 – Póliza de Ajuste Cambiario

Temas Relacionados

Interfaces


Cierre de Ejercicio

Cierre de Ejercicio

Al final de un ejercicio es importante saldar algunas cuentas y acumular otras que presenten la información financiera requerida.

Use la opción del menú principal “Herramientas”->”Procesos contables”->”Póliza de cierre” para generar una póliza que realice esta tarea.

Temas Relacionados

Contabilidad
Permisos
Interfaces


Permisos

Permisos

1. FX1-80-01-002: Permitir Crear póliza de cierre

Temas Relacionados

Cierre de Ejercicio


Interfaces

Interfaces

Temas Relacionados

Cierre de Ejercicio
IMG-00326 – Acceder a Póliza de Cierre
IMG-00327 – Póliza de Cierre


IMG-00326 – Acceder a Póliza de Cierre

IMG-00326 – Acceder a Póliza de Cierre

Temas Relacionados

Interfaces


IMG-00327 – Póliza de Cierre

IMG-00327 – Póliza de Cierre

Temas Relacionados

Interfaces


Archivar Ejercicio Actual

Archivar Ejercicio Actual

El proceso de archivar la información correspondiente a un ejercicio contable implica mover el detalle de operaciones hacia un archivo liberando espacio y mejorando el rendimiento de la base de datos.

En el mismo sentido, al archivar un ejercicio es posible realizar modificaciones al catálogo de cuentas que por cuestiones de integridad referencial no podrían llevarse a cabo de mantener todos los datos.

El proceso de archivado debe realizarse después de concluido el ejercicio mediante la opción del menú principal “Herramientas”->”Procesos contables”->”Archivar ejercicio actual”.

A grandes rasgos el proceso de archivado realiza lo siguiente:

1. Mueve las operaciones hacia un archivo de base de datos externo

2. Inicializa los saldos de las cuentas contables (el final del ejercicio actual pasa como inicial)

Temas Relacionados

Contabilidad
Permisos
Interfaces


Permisos

Permisos

1. FX1-80-01-001: Permitir Archivar ejercicio

Temas Relacionados

Archivar Ejercicio Actual


Interfaces

Interfaces

Temas Relacionados

Archivar Ejercicio Actual
IMG-00328 – Archivar Ejercicio Actual
IMG-00329 – Alerta de Proceso
IMG-00330 – Archivando Ejercicio Actual
IMG-00331 – Alerta Proceso Terminado


IMG-00328 – Archivar Ejercicio Actual

IMG-00328 – Archivar Ejercicio Actual

Temas Relacionados

Interfaces


IMG-00329 – Alerta de Proceso

IMG-00329 – Alerta de Proceso

Temas Relacionados

Interfaces


IMG-00330 – Archivando Ejercicio Actual

IMG-00330 – Archivando Ejercicio Actual

Temas Relacionados

Interfaces


IMG-00331 – Alerta Proceso Terminado

IMG-00331 – Alerta Proceso Terminado

Temas Relacionados

Interfaces


Reiniciar Contabilidad

Reiniciar Contabilidad

Este es un proceso que marca todas las pólizas como no aplicadas. Use esta herramienta para localizar posibles errores en los resultados aplicando por periodos las pólizas usando la opción de procesar pólizas.

Temas Relacionados

Contabilidad
Permisos
Interfaces


Permisos

Permisos

1. FX1-80-01-005: Reiniciar contabilidad

Temas Relacionados

Reiniciar Contabilidad


Interfaces

Interfaces

Temas Relacionados

Reiniciar Contabilidad
IMG-00332 – Reiniciar Contabilidad
IMG-00333 – Alerta de Proceso
IMG-00334 – Alerta Proceso Terminado


IMG-00332 – Reiniciar Contabilidad

IMG-00332 – Reiniciar Contabilidad

Temas Relacionados

Interfaces


IMG-00333 – Alerta de Proceso

IMG-00333 – Alerta de Proceso

Temas Relacionados

Interfaces


IMG-00334 – Alerta Proceso Terminado

IMG-00334 – Alerta Proceso Terminado

Temas Relacionados

Interfaces


Administrar Ejercicios Contables

Administrar Ejercicios Contables

Desde este módulo podrá administrar fácilmente cada uno de los ejercicios contables que haya definido durante el paso de los años. Vea las interfaces y sus descripciones para saber cómo usar cada una de las herramientas que se presentan en el módulo.

Temas Relacionados

Contabilidad
Permisos
Interfaces


Permisos

Permisos

1. FX1-71-06-000: Ejercicios Contables

2. FX1-71-06-001: Permitir Configurar Ejercicio

3. FX1-71-06-002: Permitir Abrir Ejercicio

4. FX1-71-06-003: Permitir Crear Ejercicio

5. FX1-71-06-004: Permitir Borrar Ejercicio

6. FX1-71-06-005: Permitir Importar Ejercicio

7. FX1-71-06-006: Permitir Exportar Ejercicio

Temas Relacionados

Administrar Ejercicios Contables


Interfaces

Interfaces

Temas Relacionados

Administrar Ejercicios Contables
IMG-00335 – Acceder al Modulo Ejercicios Contables
IMG-00336 – Administración de Ejercicios Contables Archivados
IMG-00337 – Interfaz Configurar Ejercicio Contable
IMG-00339 – Alerta al Borrar Ejercicio Contable
IMG-00340 – Alerta luego de Eliminar Ejercicio Contable
IMG-00341 – Alerta al Actualizar Ejercicios Posteriores
IMG-00342 – Barra Informativa de Avance
IMG-00343 – Alerta luego de Actualizar Ejercicios Posteriores
IMG-00344 – Alerta al Actualizar Ejercicio en Curso
IMG-00345 – Barra informativa sobre el Avance de la Actualización


IMG-00335 – Acceder al Modulo Ejercicios Contables

IMG-00335 – Acceder al Modulo Ejercicios Contables

Temas Relacionados

Interfaces


IMG-00336 – Administración de Ejercicios Contables Archivados

IMG-00336 – Administración de Ejercicios Contables Archivados

Temas Relacionados

Interfaces
Controles


Controles

Controles

1. Botón Configurar: Permite realizar cambios al nombre, año, notas al elemento seleccionado de la lista.

2. Botón Abrir: Permite ver el contenido del ejercicio archivado, realizar cambios en cuentas, pólizas, etc.

3. Botón Crear: Crea un nuevo ejercicio contable, aquí podrá crear un catálogo y realizar todas las operaciones conocidas.

4. Botón Borrar: Elimina de la base de datos el ejercicio seleccionado. Este proceso es irreversible.

5. Botón Actualizar Ejercicios Posteriores: Actualiza los saldos de cada una de las cuentas de los ejercicios posteriores al ejercicio seleccionado.

6. Botón Actualizar Ejercicio en Curso: Actualiza los saldos de cada una de las cuentas del ejercicio en curso a partir del saldo final del ejercicio seleccionado.

7. Botón Importar Ejercicio: Carga un ejercicio contable exportado previamente.

8. Botón Exportar Ejercicio: Exporta el ejercicio seleccionado a un archivo suelto.

Temas Relacionados

IMG-00336 – Administración de Ejercicios Contables Archivados


IMG-00337 – Interfaz Configurar Ejercicio Contable

IMG-00337 – Interfaz Configurar Ejercicio Contable

Temas Relacionados

Interfaces


IMG-00339 – Alerta al Borrar Ejercicio Contable

IMG-00339 – Alerta al Borrar Ejercicio Contable

Temas Relacionados

Interfaces


IMG-00340 – Alerta luego de Eliminar Ejercicio Contable

IMG-00340 – Alerta luego de Eliminar Ejercicio Contable

Temas Relacionados

Interfaces


IMG-00341 – Alerta al Actualizar Ejercicios Posteriores

IMG-00341 – Alerta al Actualizar Ejercicios Posteriores

Temas Relacionados

Interfaces


IMG-00342 – Barra Informativa de Avance

IMG-00342 – Barra Informativa de Avance

Temas Relacionados

Interfaces


IMG-00343 – Alerta luego de Actualizar Ejercicios Posteriores

IMG-00343 – Alerta luego de Actualizar Ejercicios Posteriores

Temas Relacionados

Interfaces


IMG-00344 – Alerta al Actualizar Ejercicio en Curso

IMG-00344 – Alerta al Actualizar Ejercicio en Curso

Temas Relacionados

Interfaces


IMG-00345 – Barra informativa sobre el Avance de la Actualización

IMG-00345 – Barra informativa sobre el Avance de la Actualización

Temas Relacionados

Interfaces


Generar Estados Financieros

Generar Estados Financieros

Los estados financieros, también denominados estados contables, informes financieros o cuentas anuales, son informes que utilizan las instituciones para reportar la situación económica y financiera y los cambios que experimenta la misma a una fecha o periodo determinado. Esta información resulta útil para la administración, gestores, reguladores y otros tipos de interesados como los accionistas, acreedores o propietarios.

La mayoría de estos informes constituyen el producto final de la contabilidad y son elaborados de acuerdo a principios de contabilidad generalmente aceptados, normas contables o normas de información financiera. La contabilidad es llevada adelante por contadores públicos. Los estados financieros son las herramientas más importantes con que cuentan las organizaciones para evaluar el estado en que se encuentran.

Para consultar los estados financieros realice los pasos descritos a continuación.

Temas Relacionados

Contabilidad
Actividades
IMG-00346 – Acceder a Más Informes y Gráficos
IMG-00347 – Interfaz de Reportes Contables
Auxiliares
Balance General
Balanza de comprobación
Catálogo comparativo de saldo
Catálogo de cuentas
Diario General
Estado de resultados
Libro mayor
Póliza de diario
Póliza de egreso
Póliza de ingreso


Actividades

Actividades

1. Vaya al menú Informes>Más Informes y Gráficos

2. Seleccione de la lista de la izquierda la carpeta Contabilidad y Finanzas

3. Seleccione de la lista de la derecha él informa que necesita visualizar.

Temas Relacionados

Generar Estados Financieros


IMG-00346 – Acceder a Más Informes y Gráficos

IMG-00346 – Acceder a Más Informes y Gráficos

Temas Relacionados

Generar Estados Financieros


IMG-00347 – Interfaz de Reportes Contables

IMG-00347 – Interfaz de Reportes Contables

Temas Relacionados

Generar Estados Financieros


Auxiliares

Auxiliares

Temas Relacionados

Generar Estados Financieros
IMG-00348 – Filtro del Reporte
IMG-00349 –Resultado del Reporte de Auxiliares


IMG-00348 – Filtro del Reporte

IMG-00348 – Filtro del Reporte

Temas Relacionados

Auxiliares


IMG-00349 –Resultado del Reporte de Auxiliares

IMG-00349 –Resultado del Reporte de Auxiliares

Temas Relacionados

Auxiliares


Balance General

Balance General

Temas Relacionados

Generar Estados Financieros
IMG-00350 – Filtro del Reporte
IMG-00351A-D – Resultado del Reporte Balance General


IMG-00350 – Filtro del Reporte

IMG-00350 – Filtro del Reporte

Temas Relacionados

Balance General


IMG-00351A-D – Resultado del Reporte Balance General

IMG-00351A-D – Resultado del Reporte Balance General

Temas Relacionados

Balance General


Balanza de comprobación

Balanza de comprobación

Temas Relacionados

Generar Estados Financieros
IMG-00352A – Filtro del Reporte
IMG-00352B – Resultado del Reporte Balanza de Comprobación


IMG-00352A – Filtro del Reporte

IMG-00352A – Filtro del Reporte

Temas Relacionados

Balanza de comprobación


IMG-00352B – Resultado del Reporte Balanza de Comprobación

IMG-00352B – Resultado del Reporte Balanza de Comprobación

Temas Relacionados

Balanza de comprobación


Catálogo comparativo de saldo

Catálogo comparativo de saldo

Temas Relacionados

Generar Estados Financieros
IMG-00353A – Filtro del Reporte
IMG-00353B – Resultado del Reporte Catálogo Comparativo de Saldo


IMG-00353A – Filtro del Reporte

IMG-00353A – Filtro del Reporte

Temas Relacionados

Catálogo comparativo de saldo


IMG-00353B – Resultado del Reporte Catálogo Comparativo de Saldo

IMG-00353B – Resultado del Reporte Catálogo Comparativo de Saldo

Temas Relacionados

Catálogo comparativo de saldo


Catálogo de cuentas

Catálogo de cuentas

Temas Relacionados

Generar Estados Financieros
IMG-00354A – Filtro de Reporte
IMG-00354B – Resultado del Reporte Catálogo de Cuentas


IMG-00354A – Filtro de Reporte

IMG-00354A – Filtro de Reporte

Temas Relacionados

Catálogo de cuentas


IMG-00354B – Resultado del Reporte Catálogo de Cuentas

IMG-00354B – Resultado del Reporte Catálogo de Cuentas

Temas Relacionados

Catálogo de cuentas


Diario General

Diario General

Temas Relacionados

Generar Estados Financieros
IMG-00355A – Filtro de Reporte
IMG-00355B – Resultado del Reporte Diario General


IMG-00355A – Filtro de Reporte

IMG-00355A – Filtro de Reporte

Temas Relacionados

Diario General


IMG-00355B – Resultado del Reporte Diario General

IMG-00355B – Resultado del Reporte Diario General

Temas Relacionados

Diario General


Estado de resultados

Estado de resultados

Temas Relacionados

Generar Estados Financieros
IMG-00356A – Filtro de Reporte
IMG-00356B-C – Resultado del Reporte Estado de Resultados


IMG-00356A – Filtro de Reporte

IMG-00356A – Filtro de Reporte

Temas Relacionados

Estado de resultados


IMG-00356B-C – Resultado del Reporte Estado de Resultados

IMG-00356B-C – Resultado del Reporte Estado de Resultados

Temas Relacionados

Estado de resultados


Libro mayor

Libro mayor

Temas Relacionados

Generar Estados Financieros
IMG-00357A – Filtro del Reporte
IMG-00357B – Resultado del Reporte Libro Mayor


IMG-00357A – Filtro del Reporte

IMG-00357A – Filtro del Reporte

Temas Relacionados

Libro mayor


IMG-00357B – Resultado del Reporte Libro Mayor

IMG-00357B – Resultado del Reporte Libro Mayor

Temas Relacionados

Libro mayor


Póliza de diario

Póliza de diario

Temas Relacionados

Generar Estados Financieros
IMG-00358A – Filtro del Reporte
IMG-00358B – Resultado del Reporte Póliza de Diario


IMG-00358A – Filtro del Reporte

IMG-00358A – Filtro del Reporte

Temas Relacionados

Póliza de diario


IMG-00358B – Resultado del Reporte Póliza de Diario

IMG-00358B – Resultado del Reporte Póliza de Diario

Temas Relacionados

Póliza de diario


Póliza de egreso

Póliza de egreso

Temas Relacionados

Generar Estados Financieros
IMG-00359A – Filtro de Reporte
IMG-00359B – Resultado del Reporte Póliza de Egreso


IMG-00359A – Filtro de Reporte

IMG-00359A – Filtro de Reporte

Temas Relacionados

Póliza de egreso


IMG-00359B – Resultado del Reporte Póliza de Egreso

IMG-00359B – Resultado del Reporte Póliza de Egreso

Temas Relacionados

Póliza de egreso


Póliza de ingreso

Póliza de ingreso

Temas Relacionados

Generar Estados Financieros
IMG-00360A – Filtro de Reporte
IMG-00360B – Resultado del Reporte Póliza de Ingreso


IMG-00360A – Filtro de Reporte

IMG-00360A – Filtro de Reporte

Temas Relacionados

Póliza de ingreso


IMG-00360B – Resultado del Reporte Póliza de Ingreso

IMG-00360B – Resultado del Reporte Póliza de Ingreso

Temas Relacionados

Póliza de ingreso


Contabilidad Electrónica

Contabilidad Electrónica

Las empresas están viviendo los primeros pasos hacia una nueva forma de llevar la Contabilidad, procesar su información e interactuar con la autoridad fiscal. Ahora, todas las empresas están obligadas a registrar su Contabilidad en medios electrónicos y a ingresarla de forma mensual a través de la página de Internet del Servicio de Administración Tributaria (SAT).

Temas Relacionados

Cuentas contables
Relacion de Cuentas Contables del SAT.
Ejemplo: Como Relacionar una cuenta de la empresa con una del SAT
Tipos de póliza
Pólizas.


Cuentas contables

Cuentas contables

El proceso para usar las cuentas contables es el siguiente:

1.- Dar clic en el icono de cuentas contables desde el BackOffice.

2.- Dar clic en el botón [image] para agregar una nueva cuenta contable.

3.-De las cuentas contables, seleccionar su cuenta de equivalencia al SAT como se muestra en la siguiente figura:

4.-Dar clic en el botón de [image] para guardar los cambios hechos a la cuenta contable.

Temas Relacionados

Contabilidad Electrónica


Relacion de Cuentas Contables del SAT.

Relacion de Cuentas Contables del SAT.

MaxiComercio contiene de manera predeterminada el catálogo de cuentas contables más usadas en México, además, de que le permite clasificar sus cuentas contables al código agrupador de las cuentas contables establecidas por el SAT.

En el catálogo de MaxiComercio se determinan 2 niveles, que son cuenta mayor y subcuenta, la primera se define como número 1 y la otra como número 2. Y de la subcuenta dependen otras, pero estas son las principales.

Para poder acceder a esta ventana, debemos dar clic en el icono

· [image] Relaciones Cuentas Contables del SAT

En esta ventana encontramos Relación de Catálogos, que nos permite ejecutar las siguientes tareas.

1.- Cuentas: En este apartado se encuentran dos columnas: Cuenta / SAT; en el cual aquí se visualizan las cuentas registradas, también las relaciones entre ambas.

2.- Nombre: Contiene el listado proporcionado del SAT, el cual al presionar el icono [image] se despliega y muestra toda la información que contiene.

3.- Estado: Muestra el status de los datos de la ventana 1 y 2, mostrando el nombre, número, y el status de la relación asignada.

4.- Información de Cuenta Empresa: Aquí se encuentra toda la información de cuenta, con la opción de búsqueda rápida, para encontrar lo que necesita para relacionar con el SAT.

5.- Información de Cuenta SAT: Aquí se encuentra toda la información de cuenta SAT, con la opción de búsqueda rápida, para encontrar lo que necesita para relacionar con la empresa.

6.- Cuadro de ayuda: En este apartado explica la manera fácil de operar esta ventana con accesos rápidos del teclado que son los siguientes:

Nota: En la parte inferior izquierda de la ventana se encuentra el status de la cuenta seleccionada, mostrando si está o no relacionada, ayudándolo a relacionar o quitar la relación con alguna cuenta del SAT/Empresa o viceversa.

Relacionar Rápido.

En esta área el sistema nos permite hacer nuestra relación de manera rápida, para ello podemos hacer lo siguiente:

· En Cuenta F3 le daremos clic al botón [image] para buscar el nombre de alguna cuenta de manera rápida, escriba el nombre de la cuenta a buscar y presione Enter, luego aceptar para asignarlo.

· En Cuentas SAT (F4) podrá realizar de manera fácil la búsqueda de alguna cuenta del SAT, escriba el nombre de la cuenta a buscar y presione Enter, luego aceptar para asignarlo.

Temas Relacionados

Contabilidad Electrónica


Ejemplo: Como Relacionar una cuenta de la empresa con una del SAT

Ejemplo: Como Relacionar una cuenta de la empresa con una del SAT

· Daremos clic en el signo “+” de Activo / Activo Circulante / Bancos.

· Seleccionar la cuenta de Nuestro banco (p/e. Banamex).

· En la parte derecha elegir la cuenta del sat ya sea nacional o extranjero.

· Una vez encontrados por ambos lados las cuentas presionamos la tecla “F5/Botón Relacionar” para relacionarlos.

Temas Relacionados

Contabilidad Electrónica


Tipos de póliza

Tipos de póliza

Los tipos de pólizas deben de asignarse en régimen lo marca el SAT. Por lo que el usuario puede agregar nuevos tipos de pólizas y ligarlos a los tipos de pólizas que plantea el SAT.

El proceso es de la siguiente manera:

1.- Dar clic en el icono tipos de pólizas desde el BackOffice.

2.- Dar clic en el botón de agregar.

3.- Rellenar el siguiente formulario:

4.- Dar clic en el botón [image] para guardar los cambios.

Temas Relacionados

Contabilidad Electrónica


Pólizas.

Pólizas.

Para ingresar a Pólizas, desde el menú principal de la aplicación ubique Mi Empresa / Pólizas

Mi Empresa / Pólizas

De un clic en el botón “Nuevo (F2)”

Después aparecerá la ventana principal de la aplicación.

1. Haga clic en el botón “Nuevo” o presione la tecla F2.

2. Capture los datos correspondientes en el formulario de Nueva Póliza

3. Presione el botón “Captura Rápida” para un nuevo registro.

Temas Relacionados

Contabilidad Electrónica
Captura rápida.


Captura rápida.

Captura rápida.

Captura rápida nos permite buscar alguna cuenta contable de manera fácil, solo escriba el nombre a buscar y presione la tecla Enter, una vez encontrado de clic en el botón aceptar y listo.

Después de esto nos abre una ventana de Captura rápida con la cuenta que previamente encontrada (Img. 1.1)

Img. 1.1

En esta ventana contiene elementos como son (Img. 1.2):

Img. 1.2

Cuenta Contable (F3 para Buscar): Es la cuenta contable buscada.

Debe: Aquí definimos con la ayuda de una calculadora integrada, el resultado del monto total.

Haber: Aquí definimos con la ayuda de una calculadora integrada, el resultado del monto total.

Departamento (F4 para Buscar): Puede buscar los departamentos que necesita, con la opción de búsqueda rápida. (Img. 1.3)

Img. 1.3

Concepto: Aquí puede agregar el concepto de la captura.

2.0 Detalle SAT.

Al presionar el botón “Detalle SAT” nos envía a otra ventana. (Img. 2.1)

En el cual empezamos con la operación del SAT.

Img 2.1

Editar

Cheque (Img 2.3)

Comprobante (Img. 2.5)

Transferencia

Quitar

Aceptar

Img 2.2

Cheque: Aquí puede llenar los campos correspondientes de un cheque, con su respectiva información (Img. 2.3).

Núm. De cheque

Cuenta Origen

Banco: Seleccione el banco en el botón

Beneficiario

RFC

Monto

Fecha

Img. 2.3

Comprobante: El botón comprobante abre una nueva ventana para poder abrir un archivo CFDI (XML) Img. 2.4

Al momento de dar clic en el botón CFDI (Img 2.3) nos enlaza a la ventana Archivos CFDI (Img 2.4) para abrir el archivo XML. Con esto hacemos que funcione el “Detalle del Comprobante” | Img. 2.4
Comprobante/Detalle del comprobante | Img. 2.5

Transferencia: Aquí contiene los datos importantes para la transferencia electrónica.(Img 2.6)

Cuenta origen

Banco origen

Cuenta destino

Banco destino

Beneficiario

RFC y Monto

Fecha

Img 2.6

Quitar.

Una vez generado los datos dentro de “Detalle de la operación” tenemos también la opción de Quitarlo o Aceptar (Img. 2.2).

Editar

Cheque (Img 2.3)

Comprobante (Img. 2.5)

Transferencia

Quitar

Aceptar

Img 2.2

Una vez finalizado estas tareas, ya tenemos listos todos los datos para la operación, clic en Aceptar.

Ahora bien, puede “Guardar y Crear” para salvar la información, o “Guardar y Cerrar” para finalizar la tarea.

Temas Relacionados

Pólizas.


Inteligencia de Negocios

Inteligencia de Negocios

Planeación estratégica, un par de palabras muy sonadas y a veces muy poco efectivas si únicamente se quedan en declaraciones (visón y misión) inspiradoras.

Alcanzar la visión mediante el logro de los objetivos que implican realizar la misión es complicado si no se cuenta con las herramientas adecuadas.

El primer paso ya está dado en muchas empresas: Cuentan con una declaración de misión, visión y objetivos.

Sin embargo es necesario profundizar en cada objetivo para asegurarse que se cumpla y es ahí donde la siguiente jerarquía cobra importancia vital:

Los objetivos son metas estratégicas o tácticas necesarias para alcanzar la visión y cumplir la misión.

Para cumplir con los objetivos se requiere que ciertas condiciones se cumplan (factores críticos de éxito).

A su vez cada factor crítico de éxito (CSF) puede controlarse mediante la monitorización de indicadores clave de desempeño (KPI) que recopilan información de métricas específicas y cuidadosamente diseñadas.

Las métricas son lo que hay que medir, es decir, del conjunto infinito de datos que existen solo algunos son relevantes y tienen sentido en un contexto dado.

Las métricas implican mediciones (los valores) en distintos momentos en el tiempo.

Las posibilidades y beneficios del uso de tableros de indicadores y del aprovechamiento de los conceptos de los cuadros de mando integral y operativo son enormes y representan una ventaja estratégica y competitiva para todas las empresas que aprovechen esta tecnología.

Temas Relacionados

TABLERO DE INDICADORES
Pedido Interno y Sugerido
Movimientos de Inventario


TABLERO DE INDICADORES

TABLERO DE INDICADORES

El cuadro de mando integral (CMI) es probablemente el tablero más famoso, permite monitorear indicadores relativos a las 4 perspectivas clave de una empresa: Perspectiva del cliente, interna (procesos), de los accionistas y del aprendizaje y mejora continua.

El concepto de un tablero con indicadores puede llevarse a los distintos niveles de la organización: La dirección puede tener un CMI clásico y los gerentes operativos tableros con indicadores relevantes a su función.

Ejemplo:

Objetivo: Incrementar la rentabilidad del negocio

· CSF: Aumentar las cuotas de ventas

o KPI: Disminuir la cantidad de quejas del servicio de 10 a menos de 3 por semana

o KPI: Incrementar la cantidad de visitas de negocios a 5 a 10 por día

o KPI: Incrementar la fuerza de ventas de 3 a 5 vendedores

· CSF: Disminuir los costos de aprovisionamiento de mercancías

o KPI: Disminuir el costo de telefonía de larga distancia de $10,000 a menos de $7,000 por mes

o KPI: Reducir el costo de transporte por lote de compra aumentando la cantidad de unidades compradas en cada ocasión de 1000 a 2000 piezas por mes

Para asegurarse que los KPI diseñados están siendo satisfechos se requieren métricas con mediciones regulares como las siguientes:

· Número de quejas recibidas

· Cantidad de visitas de negocios realizadas

· Cantidad de vendedores contratados

· Importe del consumo telefónico

· Costo de transporte por lote de compra

A partir de esta versión se incorpora un nuevo módulo de inteligencia de negocios (BI Business Intelligence) que permite definir métricas, indicadores y diseñar tableros entre otras características.

De forma predeterminada se incluyen más de 50 métricas prediseñadas y más de 10 modelos de indicadores listos para usar.

Los indicadores disponibles pueden ser de alguno de los siguientes tipos:

1. Barra de progreso: Monitorea de forma gráfica una métrica en intervalos de tiempo datos y permite controlar su progreso en función de un mínimo y máximo como valores de frontera.

2. Semáforo: Permite controlar una métrica en un intervalo de tiempo emitiendo señales visuales (rojo, amarillo y verde) en función de los límites establecidos.

3. Matriz y gráfico: Permite conocer los valores de un conjunto de métricas a lo largo del tiempo en intervalos (día, semana, mes o año) y compararlos o contrastarlos gráficamente (barras, líneas, pastel, etc).

Temas Relacionados

Inteligencia de Negocios
Conceptos
Operaciones con Tableros
TABLEROS A LA VISTA DE TODOS
Interfaz
Operaciones con Métricas
Operaciones con Indicadores
Referencia de programación


Conceptos

Conceptos

Tablero: Es un módulo que permite a cada usuario obtener información gráfica del comportamiento de los indicadores configurados en el tablero.

Indicadores: Son objetos que muestran el resultado obtenido de la métrica asociada la cual deberá ser debidamente diseñada.

Entidad: Es una tabla a la que está asociada una perspectiva y en la que se tomarán datos para monitorizar.

Perspectiva: Es el contexto desde donde se analizará o presentará la perspectiva asociada

Métrica: Es lo que hay que medir, es decir, del conjunto infinito de datos que existen solo algunos son relevantes y tienen sentido en un contexto dado. En este sentido una métrica es un dato o un conjunto de datos producto de una consulta sql debidamente diseñada.

Temas Relacionados

TABLERO DE INDICADORES


Operaciones con Tableros

Operaciones con Tableros

Cada usuario con los permisos suficientes puede tener una cantidad ilimitada de tableros con todos los indicadores que le sean relevantes.

Los indicadores presentan información actualizada en tiempo real.

El modo de diseño de tableros permite al usuario definir la disposición de los distintos indicadores y textos en el tablero entregando la flexibilidad e interactividad que maximizan el valor de la información.

Temas Relacionados

TABLERO DE INDICADORES


TABLEROS A LA VISTA DE TODOS

TABLEROS A LA VISTA DE TODOS

Divulgar la información relevante y permitir a los empleados monitorear sus progresos hacia el logro de objetivos es una tarea importante pero demandante en tiempo.

Para facilitarla puede usar el visor de tableros de MaxiComercio R3 BE para exponer en una pantalla los indicadores que considere sus empleados deben tener siempre presentes.

Por ejemplo: Puede colgar una pantalla en su área de ventas con un tablero de indicadores que muestre los progresos hacia las cuotas de ventas del día, semana, mes o año y ayudar a sus vendedores a mantener el enfoque en los resultados.

Temas Relacionados

TABLERO DE INDICADORES


Interfaz

Interfaz

Para acceder a la interfaz vaya a Mi Empresa>Tablero de Indicadores

Temas Relacionados

TABLERO DE INDICADORES
IMG-00538 – Tableros de Indicadores
IMG-00529 - Listado de Tableros
Permisos
Operaciones con el Tablero (IMG-00530)


IMG-00538 – Tableros de Indicadores

IMG-00538 – Tableros de Indicadores

Temas Relacionados

Interfaz


IMG-00529 - Listado de Tableros

IMG-00529 - Listado de Tableros

Botones

1. Agregar: Crea un nuevo tablero

2. Abrir: Abre el tablero seleccionado

3. Cambiar Nombre: Cambia el nombre del tablero seleccionado

4. Eliminar: Elimina el tablero seleccionado

5. Bitácora de Métricas: Accede a la jerarquía de métricas

6. Indicadores: Accede a la jerarquía de indicadores.

Temas Relacionados

Interfaz


Permisos

Permisos

1. FX2-MBI-00-000: Tableros de indicadores

2. FX2-MBI-01-000: Permitir Agregar tablero

3. FX2-MBI-02-000: Permitir Abrir tablero

4. FX2-MBI-03-000: Permitir Modificar tablero

5. FX2-MBI-04-000: Permitir Eliminar tablero

6. FX2-MBI-05-000: Biblioteca de Métricas

7. FX2-MBI-05-001: Permitir Agregar Perspectiva

8. FX2-MBI-05-002: Permitir Modificar Perspectiva

9. FX2-MBI-05-003: Permitir Eliminar Perspectiva

10. FX2-MBI-05-004: Permitir Agregar Métricas

11. FX2-MBI-05-005: Permitir Modificar Métricas

12. FX2-MBI-05-006: Permitir Eliminar Métricas

13. FX2-MBI-06-000: Biblioteca de Indicadores

14. FX2-MBI-06-001: Permitir Agregar Indicador

15. FX2-MBI-06-002: Permitir Modificar Indicador

16. FX2-MBI-06-003: Permitir Eliminar Indicador

Temas Relacionados

Interfaz


Operaciones con el Tablero (IMG-00530)

Operaciones con el Tablero (IMG-00530)

1. Agregar: Para agregar un tablero acceda a la interfaz y presione el botón Agregar, luego deberá proporcionar la información que se pide y guardarla.

2. Abrir: Muestra los indicadores el contenido en el tablero(IMG-00539)

Como se puede observar en la imagen se presenta información misma que se interpreta de la siguiente manera:

1. Indicador: Ticket Cancelados

2. Filtro: Año 2011

3. Valor 87 es el resultado de la métrica usada.

4. A = 0 es el límite inferior configurado.

5. B = 100 es el límite superior configurado

Los ticket cancelados en 2011 cumplió con el objetivo ya que no se rebasó el límite superior establecido, pero deberá realizarse acciones para disminuir la cantidad de tickets cancelados para el 2012.

Botones

· Guardar: Guarda la configuración de indicadores contenido en el tablero.

· Guardar y Cerrar: Guarda la configuración de indicadores contenido en el tablero y cierra la ventana.

· Insertar Indicador: Crea un objeto tipo indicador dentro del tablero.

· Insertar Texto: Inserta un objeto tipo texto con la información que proporcione.

· Borrar Elemento: Permite borrar el objeto seleccionado del tablero.

· Propiedades: Muestra propiedades de configuración del objeto seleccionado.

· Actualizar: Actualiza la información del indicador a través de la métrica a la que está relacionada.

3. Modificar: Permite cambiar el nombre del tablero.

4. Eliminar: Permite eliminar el tablero seleccionado, esta acción implica la eliminación de los objetos tipo indicadores contenidos en el tablero pero no de las definiciones de métricas, perspectiva o indicador.

Temas Relacionados

Interfaz


Operaciones con Métricas

Operaciones con Métricas

Una jerarquía de perspectivas permite afinar el nivel de detalle desde una vista global de la empresa hasta una observación específica de las métricas de un producto, vendedor o cliente.

Para cada perspectiva existen métricas que a su vez son utilizadas por los indicadores que pueden usarse en los distintos tableros.

Las perspectivas, métricas e indicadores pueden ser definidos o modificados por los usuarios con los permisos adecuados.

Para acceder a la biblioteca de métricas vaya a Mi empresa>Tableros de Indicadores>Biblioteca de métricas

Temas Relacionados

TABLERO DE INDICADORES
IMG-00531 – Biblioteca de Métricas (IMG-00531)
IMG-00532 – Perspectiva sin Entidad Relacionada (IMG-00532)
IMG-00533 – Perspectiva con Entidad Relacionada (IMG-00533)
IMG-00534 – Propiedades de Métricas (IMG-00534)


IMG-00531 – Biblioteca de Métricas (IMG-00531)

IMG-00531 – Biblioteca de Métricas (IMG-00531)

Botones

1. Agregar perspectiva: Permite agregar perspectivas al árbol. Para realizar este proceso es importante que seleccione el nodo en donde quiere agregar la perspectiva de lo contrario no se guardará la información.

2. Agregar métrica: Permite agregar métricas al árbol. Para realizar este proceso deberá proporcionar la información necesaria.

3. Editar: Permite realizar cambios al elemento seleccionado del árbol.

4. Eliminar: Permite eliminar el elemento seleccionado del árbol.

Temas Relacionados

Operaciones con Métricas


IMG-00532 – Perspectiva sin Entidad Relacionada (IMG-00532)

IMG-00532 – Perspectiva sin Entidad Relacionada (IMG-00532)

Temas Relacionados

Operaciones con Métricas


IMG-00533 – Perspectiva con Entidad Relacionada (IMG-00533)

IMG-00533 – Perspectiva con Entidad Relacionada (IMG-00533)

Los nombres de las entidades las pueden obtener con la siguiente consulta

Select Entidad from ut_busqueda;

Misma que puede ejecutar desde Mi Empresa>Panel de Control>Consola de Comandos

Temas Relacionados

Operaciones con Métricas


IMG-00534 – Propiedades de Métricas (IMG-00534)

IMG-00534 – Propiedades de Métricas (IMG-00534)

Controles

1. Nombre: Deberá proporcionar un nombre para la métrica.

2. Título: Deberá proporcionar un título para la métrica.

3. Descripción: Deberá proporcionar una descripción de la métrica.

4. Decimales: Deberá indicar la cantidad de decimales a usar.

5. Formato de presentación: Deberá indicar el formato a usar para el valor de retorno de la métrica

6. Código Fuente: Es el código donde se describe la operación de la métrica.

Ejemplo

En la imagen IMG-00534 se describe información del código a ejecutar y se interpreta de la siguiente manera.

1. Cualquier texto que le anteceda los símbolos // significa que son comentarios por lo que el motor del componente omitirá esos textos durante la ejecución del código.

2. Existen tres parámetros disponibles a usar que corresponden a:

a. sys_pk: Es la clave primaria de la entidad a la que está asociada la perspectiva.

b. inicio: Contiene la fecha inicial en formato yyyymmdd.

c. final: Contiene la fecha final en formato yyyymmdd.

3. Consulta sql que obtiene los valores resultantes.

var qry = "select Count(Sys_PK) as N from venta where documento=6 and (year(fecha)*10000 + month(fecha)*100 + day(fecha))>=" + inicio + " and (year(fecha)*10000 + month(fecha)*100 + day(fecha))<=" + final + " and statusadministrativo=99";

En la consulta se concatenan a través del signo + y es así como los parámetros inicio y final se usan como filtros en la consulta. De la misma forma dado que los parámetros inicio y final están con el formato yyyymmdd el campo fecha por el que se filtra se convierte al mismo formato.

4. return StatsEngine.getScalar(qry, ADOCnn);

Esta función regresa el resultado de la consulta, como se puede observar recibe 2 parámetros, el primero corresponde a la consulta SQL que se ejecutará y el segundo al objeto conexión.

La consulta descrita arriba devolverá la cantidad de las ventas canceladas dentro del periodo fecha>=inicio y fecha<=final donde el documento corresponda a tickets y el estado de estos sea cancelado.

Temas Relacionados

Operaciones con Métricas


Operaciones con Indicadores

Operaciones con Indicadores

Para acceder a los indicadores vaya a Mi Empresa>Tableros de Indicadores>Indicadores

Temas Relacionados

TABLERO DE INDICADORES
IMG-00535 – Biblioteca de Indicadores (IMG-00535)
IMG-00537 – Propiedades del Indicador (IMG-00537)


IMG-00535 – Biblioteca de Indicadores (IMG-00535)

IMG-00535 – Biblioteca de Indicadores (IMG-00535)

Botones

1. Agregar: Agrega un indicador

2. Editar: Edita el indicador seleccionado

3. Eliminar: Elimina el indicador seleccionado

4. Cerrar: Cierra la interfaz de Biblioteca de indicadores

Nota: En el árbol se muestran las perspectivas creadas en las métricas.

Temas Relacionados

Operaciones con Indicadores


IMG-00537 – Propiedades del Indicador (IMG-00537)

IMG-00537 – Propiedades del Indicador (IMG-00537)

Controles

1. Nombre: Proporcione el nombre del indicador.

2. Tipo: Seleccione el tipo de indicador.

a. Barra de progreso: Muestra en una barra de progreso la información de la métrica.

b. Matriz y Gráfico: Muestra en una matriz los resultados de la consulta y representa la información en un gráfico de barras el cual puede cambiar por otras formas.

c. Semáforo: Muestra información correspondiente a la métrica y la representa en un sistema de luces informativas misma que podrá definir según su necesidad.

3. Métrica: Deberá seleccionar la métrica a la que estará relacionado el indicador.

4. Día, Semana, Mes, Año: Deberá proporcionar los valores mínimos y máximos para cada pestaña así como los colores a usar en cada uno de ellos.

Nota: En función del tipo de indicador es como el sistema le solicitara elija las opciones deseadas.

Temas Relacionados

Operaciones con Indicadores


Referencia de programación

Referencia de programación

La siguiente información le será de utilidad para programar sus propias métricas usando el lenguaje JavaScript.

En general la métrica es una función que retorna un escalar (valor numérico) que corresponde a la medición en el intervalo de tiempo delimitado por los parámetros inicio y final. El valor de las fechas está representado por un entero largo en la forma yyyymmdd, por lo que la fecha 10 de diciembre de 2011 se indicaría como 20111210.

Parámetros recibidos y objetos Disponibles en el contexto de la función de la métrica

Objeto | Tipo | Descripción
sys_pk | Long | Clave primaria de la entidad relacionada, en caso de tratarse de una métrica de una perspectiva sin entidad asociada el valor recibido es cero.
inicio | Long | Fecha de inicio del rango (aaaammdd)
final | Long | Fecha final del rango (aaaammdd)
ADOCnn | ADODB.Connection | Conexión actual a base de datos
StatsEngine | MaxicomercioBI.EEngine | Funciones generales

Temas Relacionados

TABLERO DE INDICADORES
Componente MaxicomercioBI


Componente MaxicomercioBI

Componente MaxicomercioBI

Nombre: MaxicomercioBI.dll

Clase: EEngine

Nombre de Objeto: StatsEngine

Temas Relacionados

Referencia de programación
Propiedades Públicas
Métodos Públicos


Propiedades Públicas

Propiedades Públicas

ADOCnn: Tipo de dato Object. Conexión actual.

PKUser: Tipo de dato Long. Clave primaria del usuario actual.

Search: Objeto de la clase MXSearch.cSearch.

chartTitle: s

chartType: a

Temas Relacionados

Componente MaxicomercioBI


Métodos Públicos

Métodos Públicos

Long WeekNum(Date): Dada una fecha devuelve un entero de 6 dígitos que indica el año y el número de semana a la que pertenece eje.: 201108 = Semana 8 del año 2011

Date IniMes(Long): Dado un mes en el formato numérico yyyymm devuelve el primer día en tipo date.

Date FinMes(Long): Dado un mes en el formato numérico yyyymm devuelve el último día en tipo date.

Date day_ofweeknum(Long): Dada una expresión de número de semana devuelve la fecha del día en que inicia. eje.: 201102 (semana 2 de 2011) inicia el día 3/ene/2011 ( el 1/ene/11 fue sábado y corresponde a la sem 1)

Date numtodate(Long): Convierte un entero que expresa una fecha de la forma yyyymmdd (ej. 20110823) a tipo fecha = 23/08/2011 (date)

Long daytonum(Date): Convierte una fecha (date) en una expresión tipo entero. Ej. 23/08/2011 = 20110823

Object OpenRecordset(sqlString, ADODB.Connection): Crea, abre y devuelve un recordset o nulo si existe un error

Object getScalar(sqlString, ADODB.Connection): Devuelve un valor a partir de una consulta sql

Variant fieldValue(ADODB.Recordset,fieldNameString): Devuelve el valor de un campo dentro de un recordset en el índice actual

Long BuscarEntidad(NombreEntidadString): Muestra un diálogo de búsqueda de registros de la entidad indicada. Devuelve la clave primaria del registro seleccionado.

Temas Relacionados

Componente MaxicomercioBI


Pedido Interno y Sugerido

Pedido Interno y Sugerido

Permite obtener una sugerencia de pedidos de compra al proveedor en base a la definición de los máximos y mínimos de cada artículo o centro de consumo

Temas Relacionados

Inteligencia de Negocios
Definiciones
Organizar Proveedores
Importar Estadísticas
Calcular Pedido Interno
Calcular Pedido a Proveedores
Menú Desplegable


Definiciones

Definiciones

Mínimo: Existencia o cantidad mínima que se desea tener del artículo en el inventario para no tener faltantes y contar con existencia suficiente para vender.

Reorden: Cantidad a ordenar para no llegar al mínimo.

Máximo: Existencia o cantidad máxima que se desea tener del artículo en el inventario para no tener excedentes.

Temas Relacionados

Pedido Interno y Sugerido


Organizar Proveedores

Organizar Proveedores

Este proceso es vital para obtener resultados satisfactorios ya que en este se definen los productos que cada proveedor dispone para nuestra empresa y el módulo se basa de esta relación para realizar los filtros que se usan al calcular el pedido sugerido tanto interna como a proveedores.

Para organizar o definir qué productos corresponden a cada proveedor es necesario que use el módulo de Proveedores-Productos y desde este definir la relación entre ellos.

Para llevar a cabo este proceso vaya a:

Mi Empresa>Inventario>Seleccionar Producto>Modificar (F3)>Pestaña>Inventario y Suministro>Lista de Proveedores

IMG-00566

Deberá asignar a cada producto el o los proveedores que manejan el artículo.

Temas Relacionados

Pedido Interno y Sugerido


Importar Estadísticas

Importar Estadísticas

Las estadísticas son los valores que necesita el módulo para calcular el pedido sugerido, en este sentido es sumamente importante que estos datos se importen para realizar los cálculos necesarios.

Considere que si la información que importe es incorrecta los cálculos realizados o los resultados también serán inválidos. Tome las previsiones necesarias para obtener resultados correctos.

Para importar las estadísticas vaya Menú Herramientas>Pedido Sugerido>Importar Estadísticas.

IMG-00552

Use la opción de importación “Mínimos, máximos y punto de re-orden global”. Deberá crear un archivo separado por tabuladores con el siguiente orden. Código de Producto, Mínimo, Máximo, Punto de Reorden. El archivo creado es el que usará para importar. IMG-00555.

Use la opción de importación “Mínimos, máximos y punto de reorden por almacén”. Deberá crear un archivo separado por tabuladores con el siguiente orden. Código de Producto, Código de Almacén, Mínimo, Máximo, Punto de Reorden. El archivo creado es el que usará para importar. IMG-00556.

Use la opción de importación “Venta diaria promedio global”. Deberá crear un archivo separado por tabuladores con el siguiente orden. Código de Producto, Promedio de venta diario. El archivo creado es el que usará para importar. IMG-00557.

Use la opción de importación “Venta diaria promedio por centro de consumo”. Deberá crear un archivo separado por tabuladores con el siguiente orden. Código de Centro de Consumo, Código de Producto, Promedio de venta diario. El archivo creado es el que usará para importar. IMG-00558.

Temas Relacionados

Pedido Interno y Sugerido


Calcular Pedido Interno

Calcular Pedido Interno

Un pedido interno es un pedido que puede solicitar una sucursal a otra o a una matriz, el mismo que podrá exportar a un archivo MVI para poder enviarlo para ser surtido. IMG-00559.

Solicitante: Es el centro de consumo que hace el pedido.

En atención a: Es el centro de consumo a quien se hace el pedido.

Días de Inventario: Se define un mínimo y máximo a partir de donde se calcula el pedido sugerido interno comparado con la estadística importada para los centros de consumo que participan en el proceso.

Filtro Línea: Permite filtrar las líneas listadas en el combo (“Todas”).

Filtro Proveedor: Permite filtrar los proveedores listados en el combo (“Mi Empresa SA de CV”)

En esta imagen se puede observar los datos arrojados por el filtro establecido anteriormente, y podrá tratar la información según corresponda. IMG-00560.

Temas Relacionados

Pedido Interno y Sugerido


Calcular Pedido a Proveedores

Calcular Pedido a Proveedores

Es un archivo que se genera con la finalidad de hacer un pedido a un proveedor en particular. IMG-00564.

Filtro Línea: Permite filtrar las líneas listadas en el combo (“Todas”).

Filtro Proveedor: Permite filtrar los proveedores listados en el combo (“Mi Empresa SA de CV”)

En esta imagen se puede observar los datos arrojados por el filtro establecido anteriormente, y podrá tratar la información según corresponda. IMG-00568.

Se mostrara el mensaje de la imagen cuando el filtro establecido no obtengo información. IMG-00565.

Temas Relacionados

Pedido Interno y Sugerido


Menú Desplegable

Menú Desplegable

Con el botón clic derecho del ratón podrá acceder al siguiente menú desplegable. IMG-00561

Exportar MVI: Exporta el contenido de la lista a un archivo MVI

IMG-00562

Fijar Todo: Define para todos los productos de la lista el sugerido correspondiente al campo “SUG UNI-VTA”

Quitar Todo: Quita todos los valores definidos como pedido para dejarlos libre en la asignación de nuevos valores.

IMG-00563

Agregar: Permite agregar productos directamente a la lista.

Quitar: Elimina de la lista el producto seleccionado

IMG-00567

Interfaz para agregar productos

Temas Relacionados

Pedido Interno y Sugerido


Movimientos de Inventario

Movimientos de Inventario

Esta herramienta permite importar, exportar y controlar los movimientos de inventario ocurridos en el sistema.

Las aplicaciones que puede darle a esta herramienta depende de las necesidades de su empresa sin embargo el objetivo principal es controlar el manejo de inventario en ambiente de matriz sucursal donde una sucursal solicita productos y la matriz surte.

Las interfaces que tenga incluida estas opciones corresponderán a operaciones con archivos MVI

Acceda a la configuración y acciones así (IMG-00569)

Temas Relacionados

Inteligencia de Negocios
Configurar preferencias MVI (IMG-00570)
Interfaz de Conciliar MVI (IMG-00574)
Interfaz para Importar MVI (IMG-00576)
Interfaz registros encontrados
Exportar movimientos de inventario a MVI (IMG-00571)


Configurar preferencias MVI (IMG-00570)

Configurar preferencias MVI (IMG-00570)

Temas Relacionados

Movimientos de Inventario
Configuración MVI (IMG-00573)


Configuración MVI (IMG-00573)

Configuración MVI (IMG-00573)

Bloquear cuadricula: Siempre que se use la opción de importar MVI se bloqueara la cuadricula de datos para evitar agregar más artículos.

Siempre Generar y Guardar: Creará un archivo con el nombre correspondiente a la referencia usada en el movimiento de inventario y lo guardara en la ubicación que haya definido.

Siempre Solicitar: Si marca esta opción cada vez que realice un movimiento de inventario le solicitara guardar el archivo mvi correspondiente.

Siempre conciliar: Si marca esta opción cada vez que realice un movimiento de inventario le solicitará un archivo mvi para conciliar y evitar que se hagan malos manejos en el movimiento.

Temas Relacionados

Configurar preferencias MVI (IMG-00570)


Interfaz de Conciliar MVI (IMG-00574)

Interfaz de Conciliar MVI (IMG-00574)

En esta imagen se muestra el resultado de los movimientos de inventario que no corresponden con el archivo que se concilia.

Temas Relacionados

Movimientos de Inventario


Interfaz para Importar MVI (IMG-00576)

Interfaz para Importar MVI (IMG-00576)

Desde Archivo: Deberá seleccionar un archivo MVI en alguna unidad de almacenamiento.

Por referencia: Deberá buscar por la referencia del movimiento de inventario en la base de datos, vea la siguiente interfaz.

Temas Relacionados

Movimientos de Inventario


Interfaz registros encontrados

Interfaz registros encontrados

Temas Relacionados

Movimientos de Inventario


Exportar movimientos de inventario a MVI (IMG-00571)

Exportar movimientos de inventario a MVI (IMG-00571)

Temas Relacionados

Movimientos de Inventario
Exportar Movimientos (IMG-00579)


Exportar Movimientos (IMG-00579)

Exportar Movimientos (IMG-00579)

Seleccione la opción deseada, indique la referencia del movimiento de inventario y presione buscar.

Temas Relacionados

Exportar movimientos de inventario a MVI (IMG-00571)


¿Cómo se hace?

¿Cómo se hace?

Temas Relacionados

¿Cómo registrar el tipo de cambio de cada día?
¿Para qué sirve el módulo de ajuste de existencias de lotes?
¿Para qué sirve el módulo de entrega de números de serie?
¿Cómo se pueden ajustar las existencias si las ventas no procesaron salidas?
¿Para qué sirve el módulo de valuación de salidas de números de serie?
¿Cómo se manejan ventas sin existencias o sin procesar salidas de almacén?


¿Cómo registrar el tipo de cambio de cada día?

¿Cómo registrar el tipo de cambio de cada día?

Puede usar la opción del menú principal “Herramientas”->”Historial de tipos de cambio” para registrar los valores del día.

Si desea que automáticamente al iniciar la aplicación se le solicite este dato ponga en TRUE la casilla “Mostrar ventana de historial de tipos de cambio al iniciar” en la ficha “Configuración local” en el panel de control del BackOffice.

Temas Relacionados

¿Cómo se hace?
Permisos
Interfaces


Permisos

Permisos

1. FX1-80-02-000: Permitir Modificar el historial de tipos de cambio

Temas Relacionados

¿Cómo registrar el tipo de cambio de cada día?


Interfaces

Interfaces

Temas Relacionados

¿Cómo registrar el tipo de cambio de cada día?
IMG-00400 – Acceder al Historial de tipos de cambio
IMG-00401 – Historial de tipos de cambio


IMG-00400 – Acceder al Historial de tipos de cambio

IMG-00400 – Acceder al Historial de tipos de cambio

Temas Relacionados

Interfaces


IMG-00401 – Historial de tipos de cambio

IMG-00401 – Historial de tipos de cambio

Temas Relacionados

Interfaces


¿Para qué sirve el módulo de ajuste de existencias de lotes?

¿Para qué sirve el módulo de ajuste de existencias de lotes?

Si ha realizado ventas sin procesar salidas de productos que requieren lotes o el punto de venta ha sido configurado para no requerir se indique este dato necesitará ajustar la existencia por lotes a la existencia global.

Use la opción “Ajuste de lotes” del menú “Herramientas”->”Ventas” para realizar esta tarea.

Temas Relacionados

¿Cómo se hace?
Permisos
Interfaces


Permisos

Permisos

1. FX1-80-09-000: Ajustar lotes

Temas Relacionados

¿Para qué sirve el módulo de ajuste de existencias de lotes?


Interfaces

Interfaces

Temas Relacionados

¿Para qué sirve el módulo de ajuste de existencias de lotes?
IMG-00402 – Acceso al Ajuste de Lotes
IMG-00403 – Ajuste de Lotes


IMG-00402 – Acceso al Ajuste de Lotes

IMG-00402 – Acceso al Ajuste de Lotes

Temas Relacionados

Interfaces


IMG-00403 – Ajuste de Lotes

IMG-00403 – Ajuste de Lotes

Temas Relacionados

Interfaces
Controles


Controles

Controles

1. Producto: Especifica el producto que se ajustara el lote.

2. Almacén: Especifica el almacén en donde se afectara el inventario.

3. Lote: Especifica los lotes disponibles en el sistema.

4. Concepto: Especifica el concepto correspondiente al ajuste.

5. Referencia: Especifica el documento a quien corresponde el producto del lote.

6. Cantidad: Especifica la cantidad de lote a ajustar.

Temas Relacionados

IMG-00403 – Ajuste de Lotes


¿Para qué sirve el módulo de entrega de números de serie?

¿Para qué sirve el módulo de entrega de números de serie?

Es posible configurar el punto de venta para que no requiera se especifiquen los números de serie al momento de la venta o bien, puede que haya procesado ventas sin salidas y luego las haya aplicado afectando las existencias sin indicar dichos números de serie.

En cualquier caso puede usar la opción “Entrega de números de serie” del menú “Herramientas”->”Ventas” para indicar cuales son los números de serie vendidos.

Esta opción es muy útil para algunos esquemas de operación en que la entrega física del producto se realiza en un lugar y momento distinto a la venta. Es posible imprimir un comprobante de la entrega desde este módulo.

Temas Relacionados

¿Cómo se hace?
Permisos
Interfaces


Permisos

Permisos

1. FX1-80-10-000: Entrega de series

Temas Relacionados

¿Para qué sirve el módulo de entrega de números de serie?


Interfaces

Interfaces

Temas Relacionados

¿Para qué sirve el módulo de entrega de números de serie?
IMG-00404 – Acceso a Entrega de Series
IMG-00405 – Entrega de números de serie


IMG-00404 – Acceso a Entrega de Series

IMG-00404 – Acceso a Entrega de Series

Temas Relacionados

Interfaces


IMG-00405 – Entrega de números de serie

IMG-00405 – Entrega de números de serie

Temas Relacionados

Interfaces


¿Cómo se pueden ajustar las existencias si las ventas no procesaron salidas?

¿Cómo se pueden ajustar las existencias si las ventas no procesaron salidas?

Use la opción “Procesar ventas por salir” del sub-menú “Ventas” en el menú “Herramientas”. Desde aquí podrá obtener un informe sobre los requerimientos de existencias.

Temas Relacionados

¿Cómo se hace?
Permisos
Interfaces


Permisos

Permisos

1. FX1-80-04-000: Permitir Procesar ventas por salir

Temas Relacionados

¿Cómo se pueden ajustar las existencias si las ventas no procesaron salidas?


Interfaces

Interfaces

Temas Relacionados

¿Cómo se pueden ajustar las existencias si las ventas no procesaron salidas?
IMG-00406 – Acceso a Procesar ventas por salir
IMG-00407 – Ventas sin procesar salidas de almacén
IMG-00408 - Informe


IMG-00406 – Acceso a Procesar ventas por salir

IMG-00406 – Acceso a Procesar ventas por salir

Temas Relacionados

Interfaces


IMG-00407 – Ventas sin procesar salidas de almacén

IMG-00407 – Ventas sin procesar salidas de almacén

Temas Relacionados

Interfaces
Controles


Controles

Controles

1. Seleccionar todos: Permite seleccionar todos los elementos de la lista.

2. Ninguno seleccionado: Permite quitar la selección a todos los elementos de la lista.

3. Del – Al: Especifica el rango de fechas en la que se filtra la lista de ventas sin procesar.

4. Almacén: Especifica el almacén como filtro para los documentos de ventas que correspondan a él.

5. Informe de disponibilidad: Muestra información sobre las diferencias respecto a almacén y la venta.

6. Procesar salidas: Procesa cada una de las salidas marcadas de la lista.

7. Cerrar: Cierra la interfaz activa.

Temas Relacionados

IMG-00407 – Ventas sin procesar salidas de almacén


IMG-00408 - Informe

IMG-00408 - Informe

Temas Relacionados

Interfaces
Controles


Controles

Controles

1. Copiar: Copia los datos correspondiente al elemento seleccionado al porta papeles de Windows.

2. Exportar a Excel: Permite exportar todo el contenido de esta interfaz a un archivo de Excel.

3. Imprimir: Manda a impresora el contenido del informe.

4. Cerrar: Cierra la interfaz activa.

Temas Relacionados

IMG-00408 - Informe


¿Para qué sirve el módulo de valuación de salidas de números de serie?

¿Para qué sirve el módulo de valuación de salidas de números de serie?

Si realizó ventas sin especificar números de serie y luego hizo la entrega (vea los temas anteriores) deberá ejecutar este proceso para asegurar el correcto avalúo de su inventario ya que aquellos productos que requieran números de serie son valuados por el método identificado.

Temas Relacionados

¿Cómo se hace?
Permisos
Interfaces


Permisos

Permisos

1. FX1-80-05-000: Permitir Valuar salidas con números de serie

Temas Relacionados

¿Para qué sirve el módulo de valuación de salidas de números de serie?


Interfaces

Interfaces

Temas Relacionados

¿Para qué sirve el módulo de valuación de salidas de números de serie?
IMG-00409 – Acceso a Valuar salidas de Series


IMG-00409 – Acceso a Valuar salidas de Series

IMG-00409 – Acceso a Valuar salidas de Series

Temas Relacionados

Interfaces


¿Cómo se manejan ventas sin existencias o sin procesar salidas de almacén?

¿Cómo se manejan ventas sin existencias o sin procesar salidas de almacén?

La opción de registrar ventas que no procesan salidas de almacén le permite agilizar las transacciones y trabajar aun cuando la información de inventarios no esté completa o disponible.

Esta funcionalidad evita que los inventarios manejen existencias negativas (una muy mala práctica) que dificultaría mucho los procesos de valuación.

Además se pueden ir aplicando las salidas por ventas de una por una para tener un completo control sobre la manera como los datos se van afectando.

Para hacer uso de esta funcionalidad debe considerar lo siguiente:

· En el BackOffice al registrar remisiones o facturas marque la casilla “Omitir salidas de almacén”

· En el punto de venta marque la casilla “Al procesar ventas no realizar movimientos de inventario” en la pestaña “Avanzadas” del cuadro de diálogo de configuración o desde el BackOffice en el panel de control “Configuración local” “Vender sin existencias”=”True”

Para consultar las operaciones pendientes o aplicar las salidas por ventas deberá usar la opción “Procesar ventas por salir” del sub-menú “Ventas” en el menú “Herramientas”. Desde aquí podrá obtener un informe sobre los requerimientos de existencias.

Temas Relacionados

¿Cómo se hace?
Interfaces


Interfaces

Interfaces

Temas Relacionados

¿Cómo se manejan ventas sin existencias o sin procesar salidas de almacén?
IMG-00413 – Acceso a Creación de Cuentas Contables
IMG-00414 – Generación de Cuentas Contables


IMG-00413 – Acceso a Creación de Cuentas Contables

IMG-00413 – Acceso a Creación de Cuentas Contables

Temas Relacionados

Interfaces


IMG-00414 – Generación de Cuentas Contables

IMG-00414 – Generación de Cuentas Contables

Temas Relacionados

Interfaces
Controles


Controles

Controles

1. Seleccione Entidad: Especifica la entidad a la que se crearan cuentas contables.

2. Dependiente de: Seleccione la cuenta a la cual dependerán las cuentas que se creen de la entidad elegida.

Temas Relacionados

IMG-00414 – Generación de Cuentas Contables


Panel de Control

Panel de Control

El panel de control es una parte de la interfaz gráfica de MaxiComercio que permite a los usuarios que vean y que manipulen ajustes y controles del sistema básico, tales como:

1. Diseño de la página de inicio

2. Opciones

3. Herramientas

4. Módulos Instalados

5. Carga Inicial de Programas

6. Usuarios

7. Grupos de usuarios

8. Permisos de Reportes

9. Formularios

10. Programas

11. Reportes

12. Consola de Comandos

El panel de control ha sido una parte inherente del sistema MaxiComercio. El panel de control es un programa dependiente del sistema, cada una de los módulos que se menciona se describirán con su respectivo detalle.

Temas Relacionados

Permisos
IMG-00415 – Acceder al Panel de Control
IMG-00432 – Interfaz Panel de Control
Diseño de la página de inicio
Opciones
Herramientas
Módulos Instalados
Carga Inicial de Programas
Usuarios
Grupos de usuarios
Permisos de Reportes
Formularios
Programas
Reportes
Consola de Comandos


Permisos

Permisos

1. FX1-30-00-000: Aplicación

2. FX1-30-01-000: Panel de Control

Temas Relacionados

Panel de Control


IMG-00415 – Acceder al Panel de Control

IMG-00415 – Acceder al Panel de Control

Temas Relacionados

Panel de Control


IMG-00432 – Interfaz Panel de Control

IMG-00432 – Interfaz Panel de Control

Temas Relacionados

Panel de Control


Diseño de la página de inicio

Diseño de la página de inicio

Desde esta interfaz podrá manipular el aspecto y orden de los iconos que se muestran en la interfaz principal de MaxiComercio “Mi Empresa”, también podrá agregar nuevos módulos, modificar los títulos, modificar los iconos correspondientes a cada uno de los elementos mostrados en la interfaz.

Temas Relacionados

Panel de Control
Permisos
IMG-00416 – Acceso al Diseñador de la Página de Inicio
IMG-00417 – Diseño de la Página de Inicio
IMG-00418 – Disponibilidad de la barra de herramientas
IMG-00433 – Mi Empresa


Permisos

Permisos

1. FX1-30-00-000: Aplicación

2. FX1-30-01-000: Panel de Control

Temas Relacionados

Diseño de la página de inicio


IMG-00416 – Acceso al Diseñador de la Página de Inicio

IMG-00416 – Acceso al Diseñador de la Página de Inicio

Temas Relacionados

Diseño de la página de inicio


IMG-00417 – Diseño de la Página de Inicio

IMG-00417 – Diseño de la Página de Inicio

Temas Relacionados

Diseño de la página de inicio
Controles


Controles

Controles

1. Subir: Mueve el elemento seleccionado hacia arriba.

2. Bajar: Mueve el elemento seleccionado hacia abajo.

3. Nuevo título: Crea un nuevo título al final de la lista. Ejemplo: Mi Empresa, Mis Empleados, etc.

4. Nuevo botón: Crea un nuevo botón al final de la lista. Ejemplo. Compras, Inventarios, Clientes, etc.

5. Eliminar: Borra de la base de datos el elemento seleccionado. Medite detenidamente esta acción ya que aún que la funcionalidad no se pierde el botón o título desaparecerá y no podrá acceder a este.

6. Propiedades: Muestra las características configurables del elemento seleccionado o el que este creando.

7. Borra de herramientas disponibles por grupo de usuarios: Permite configurar los grupos de usuarios que pueden visualizar los módulos definidos en esta interfaz.

8. Aceptar: Guarda los cambios realizados en esta interfaz.

9. Cancelar: Omite cualquier cambio realizado y cierra la interfaz.

Temas Relacionados

IMG-00417 – Diseño de la Página de Inicio


IMG-00418 – Disponibilidad de la barra de herramientas

IMG-00418 – Disponibilidad de la barra de herramientas

Nota: La barra de menú principal es la que se muestra en la imagen IMG-00433. La barra la podrá localizar alineada a la izquierda de la interfaz de MaxiComercio BackOffice.

Temas Relacionados

Diseño de la página de inicio


IMG-00433 – Mi Empresa

IMG-00433 – Mi Empresa

Temas Relacionados

Diseño de la página de inicio


Opciones

Opciones

En este módulo se definen valores parametrizables usados en el sistema y que tienen impacto en el uso del mismo. A continuación se describen cada una de ellas.

Temas Relacionados

Panel de Control
Permisos
IMG-00419 – Acceso a Opciones
IMG-00420 – Información general de la Empresa
IMG-00421 – Encabezado y Pié de Página para Impresiones
IMG-00424 – Formas de cobro adicionales al efectivo aceptado
IMG-00425 – Decimales de Precisión y Cadenas de Formato
IMG-00426 – Constantes
IMG-00427 – Auto Código
IMG-00428 – Ubicación de Formato de Impresión
IMG-00429 - Contabilidad
IMG-00430 – Pagos a Proveedor
IMG-00431 – Configuración Local (Solo Este Equipo)


Permisos

Permisos

1. FX1-30-00-000: Aplicación

2. FX1-30-01-000: Panel de Control

Temas Relacionados

Opciones


IMG-00419 – Acceso a Opciones

IMG-00419 – Acceso a Opciones

Temas Relacionados

Opciones


IMG-00420 – Información general de la Empresa

IMG-00420 – Información general de la Empresa

Temas Relacionados

Opciones
Controles


Controles

Controles

1. Nombre Comercial: Es el nombre, razón social o denominación bajo la cual se da a conocer al público un establecimiento agrícola, industrial o mercantil.

2. Nombre Fiscal: Es el nombre, razón social o denominación bajo la cual se da a conocer a la autoridad regulatoria en cada país. Ejemplo: Para México es el SAT.

3. RFC: El Registro Federal de Contribuyentes (o RFC) se refiere a una clave que tiene, toda persona física en México para realizar alguna actividad lícita que este obligada a pagar impuestos a toda persona moral sin excepción. Esta clave debe llevar datos personales del contribuyente o persona física como su nombre y fecha de nacimiento; o nombre y fecha de origen de la persona moral.

4. Domicilio: El domicilio es un atributo de la personalidad, que consiste en el lugar donde la persona (física o jurídica) tiene su residencia con el ánimo real o presunto de permanecer en ella. En un sentido estricto domicilio es la circunscripción territorial donde se asienta una persona, para el ejercicio de sus derechos y cumplimiento de sus obligaciones.

5. Localidad: Es una división territorial o administrativa genérica para cualquier núcleo de población con identidad propia.

6. Teléfonos: Número telefónico correspondiente a la empresa.

7. Fax: Número de fax correspondiente a la empresa.

8. Sitio Web: Dirección electrónica correspondiente a un dominio de la empresa.

9. Representante Legal: Especifica el nombre de la persona física o moral con facultad otorgada para obrar en nombre de la empresa que le otorga tal poder.

Temas Relacionados

IMG-00420 – Información general de la Empresa


IMG-00421 – Encabezado y Pié de Página para Impresiones

IMG-00421 – Encabezado y Pié de Página para Impresiones

Temas Relacionados

Opciones
Controles
IMG-00422 – Tickets Encabezado
IMG-00423 – Tickets Pié


Controles

Controles

1. Informes: Valores correspondientes a reportes y representaciones impresas.

a. Título: Es la descripción correspondiente como principal a mostrar en cada uno de los reportes del sistema.

b. Sub título: Es la descripción correspondiente como secundario a mostrar en cada uno de los reportes del sistema.

c. Sub título: Es la descripción correspondiente como secundaria alterna a usar en cada uno de los reportes del sistema.

d. Pié de Página: Es la descripción correspondiente a mostrar en cada uno de los reportes como pié de página.

2. Tickets: Valores correspondientes a la impresión del ticket en el punto de venta.

a. Encabezado: Es la descripción que se imprimirá como encabezado en cada uno de los tickets emitidos al realizar ventas en el punto de venta.

b. Pié: Es la descripción que se imprimirá como pié en cada uno de los tickets emitidos al realizar ventas en el punto de venta.

Temas Relacionados

IMG-00421 – Encabezado y Pié de Página para Impresiones


IMG-00422 – Tickets Encabezado

IMG-00422 – Tickets Encabezado

Nota: Consulte las especificaciones del fabricante de la impresora de tickets para saber el número de columnas disponibles a imprimir. Si usa el controlador genérico de impresión el número de columnas que puede considerar es 40 caracteres por fila como máximo.

Temas Relacionados

IMG-00421 – Encabezado y Pié de Página para Impresiones


IMG-00423 – Tickets Pié

IMG-00423 – Tickets Pié

Nota: Consulte las especificaciones del fabricante de la impresora de tickets para saber el número de columnas disponibles a imprimir. Si usa el controlador genérico de impresión el número de columnas que puede considerar es 40 caracteres por fila como máximo.

Temas Relacionados

IMG-00421 – Encabezado y Pié de Página para Impresiones


IMG-00424 – Formas de cobro adicionales al efectivo aceptado

IMG-00424 – Formas de cobro adicionales al efectivo aceptado

Temas Relacionados

Opciones
Controles


Controles

Controles

1. Tarjetas de Crédito: Determina si se aceptan tarjetas de crédito en cobros

2. Cheques: Determina si se aceptan cheques en cobros

3. Depósitos: Determina si se aceptan depósitos.

4. Vales: Determina si se aceptan vales en cobros

5. Cupones Promocionales: Determina si se aceptan cupones en cobros

6. Monedero Electrónico: Determina si se acepta dinero del monedero electrónico en cobros

7. Permitir dar cambio en efectivo: Establece si se permite dar cambio en efectivo al pagar con vales.

Temas Relacionados

IMG-00424 – Formas de cobro adicionales al efectivo aceptado


IMG-00425 – Decimales de Precisión y Cadenas de Formato

IMG-00425 – Decimales de Precisión y Cadenas de Formato

Temas Relacionados

Opciones
Controles


Controles

Controles

1. Cantidad mínima en dinero: Establece la cantidad mínima en dinero que se considera como aceptable para realizar en un cobro.

2. Decimales en Dinero: Establece la cantidad de dígitos decimales considerados en los importes que representan dinero. Valores posibles de 0-8.

3. Decimales en Volúmenes: Establece la cantidad de dígitos decimales considerados en cantidades que representan productos. Valores posibles de 0-8.

4. Formato de Dinero: Establece el formato para representar como cadenas a los importes de dinero.

5. Formato de Fechas: Establece el formato con que se representan las fechas en cadenas.

Temas Relacionados

IMG-00425 – Decimales de Precisión y Cadenas de Formato


IMG-00426 – Constantes

IMG-00426 – Constantes

Temas Relacionados

Opciones
Controles


Controles

Controles

1. Método de Cálculo de Porcentajes: Establece el método de cálculo de porcentajes. Ejemplo: Para descuentos.

2. Número de días para el Cálculo de Intereses Moratorios: Establece el número de días para realizar los cálculos al aplicar intereses moratorios.

3. Impuestos predeterminados para nuevos productos: Establece el impuesto predeterminado para el alta de nuevos productos.

4. Divisa Predeterminada: Establece la divisa considerada predeterminada y base para cálculos.

5. Centro de Consumo Predeterminado: Establece el centro de consumo predeterminado.

6. Categoría de Inventario para Compras: Establece la categoría usada para los movimientos de inventario generados por compras.

7. Categoría de Inventario para Ventas: Establece la categoría usada para los movimientos de inventario generados por ventas.

8. Categoría Predeterminada para Ingresos: Establece la categoría predeterminada al realizar ingresos mediante la interfaz o ingresos automáticos. Ejemplo: En Cancelaciones.

9. Categoría Predeterminada para Egresos: Establece la categoría predeterminada al realizar egresos mediante la interfaz o egresos automáticos. Ejemplo: En Cancelaciones.

10. Categoría Predeterminada Egresos por Transferencia: Establece la categoría predeterminada al realizar egresos por transferencia.

11. Categoría Predeterminada Ingresos por Transferencia: Establece la categoría predeterminada al realizar ingresos por transferencia.

12. Categoría de Inventario para Promociones: Establece la categoría para aplicar movimientos de inventario por promociones.

13. Máscara para Códigos de Cuentas Contables: Determina los valores y cantidad de caracteres a capturar para el código de una cuenta contable.

14. País Predeterminado: Establece el país predeterminado en la asignación de domicilios.

15. Estado Predeterminado: Establece el estado predeterminado en la asignación de domicilios.

16. Ciudad Predeterminada: Establece la ciudad predeterminada en la asignación de domicilios.

Temas Relacionados

IMG-00426 – Constantes


IMG-00427 – Auto Código

IMG-00427 – Auto Código

Temas Relacionados

Opciones
Controles


Controles

Controles

1. Producto: Prefijo para generar auto código de Productos nuevos

2. Cliente: Prefijo para generar auto código de Clientes nuevos

3. Proveedor: Prefijo para generar auto código de Proveedores nuevos

4. Agente: Formato para generar auto código Agente nuevos

5. Almacén: Formato para generar auto código Almacén nuevos

6. Caja: Formato para generar auto código Caja nuevos

7. Cajero: Formato para generar auto código Cajero nuevos

8. Categoría: Formato para generar auto código Categoría nuevos

9. Centro de Consumo: Formato para generar auto código Centro de Consumo nuevos

10. Centro de Producción: Formato para generar auto código Centro de Producción nuevos

11. Departamento: Formato para generar auto código Departamento nuevos

12. Divisa predeterminada: Formato para generar auto código Divisa nuevos

13. Línea: Formato para generar auto código Línea nuevos

14. Marca: Formato para generar auto código Marca nuevos

15. Porteador: Formato para generar auto código Porteador nuevos

16. Repartidor: Formato para generar auto código Repartidor nuevos

17. Tarjeta de crédito: Formato para generar auto código Tarjeta Crédito nuevos

18. Tipo de cliente: Formato para generar auto código Tipo Cliente nuevos

19. Tipo de proveedor: Formato para generar auto código Tipo Proveedor nuevos

Temas Relacionados

IMG-00427 – Auto Código


IMG-00428 – Ubicación de Formato de Impresión

IMG-00428 – Ubicación de Formato de Impresión

Temas Relacionados

Opciones
Controles


Controles

Controles

1. Cotización: Ubicación del formato de impresión de Cotización

2. Pedido: Ubicación del formato de impresión de Pedido

3. Remisión: Ubicación del formato de impresión de Remisión

4. Factura: Ubicación del formato de impresión de Factura

5. Nota de crédito: Ubicación del formato de impresión de Nota Crédito de ventas

6. Nota de cargo: Ubicación del formato de impresión de Nota de Cargo

7. Recibo: Ubicación del formato de impresión de Recibo

8. Pagaré: Ubicación del formato de impresión de Pagaré

9. Vale de entrada: Ubicación del formato de impresión de vale entrada

10. Vale de salida: Ubicación del formato de impresión de vale salida

11. Póliza de ingresos: Ubicación del formato de impresión de Póliza ingreso

12. Póliza de egresos: Ubicación del formato de impresión de Póliza egreso

13. Póliza de diario: Ubicación del formato de impresión de Póliza de diario

14. Nota de crédito para Cuentas por cobrar: Ubicación del formato de impresión de Nota Crédito de cuentas por cobrar

15. Cheques: Ubicación del formato de impresión de Cheque

Temas Relacionados

IMG-00428 – Ubicación de Formato de Impresión


IMG-00429 - Contabilidad

IMG-00429 - Contabilidad

Temas Relacionados

Opciones
Controles


Controles

Controles

1. Ejercicio actual: Establece el año actual (ejercicio actual)

2. Generar pólizas automáticamente: Si se activa, se intenta generar una póliza cuando se genera un movimiento de: Vea el documento adjunto POLIZAS GENERADAS AUTOMÁTICAMENTE.pdf

3. Aplicar pólizas automáticamente: Si se activa, después de generar una póliza automáticamente también se aplicará moviendo los saldos de las cuentas incluidas.

4. Impuestos por acreditar: Cuenta contable predeterminada para contabilidad automática

5. Impuestos por pagar: Cuenta contable predeterminada para contabilidad automática

6. Ingreso por Venta: Cuenta contable predeterminada para contabilidad automática

7. Intereses moratorios(Clientes): Cuenta contable predeterminada para contabilidad automática

8. Intereses financieros(Clientes): Cuenta contable predeterminada para contabilidad automática

9. Bonificaciones sobre compras: Cuenta contable predeterminada para contabilidad automática

10. Devoluciones sobre compras: Cuenta contable predeterminada para contabilidad automática

11. Otros cargos (Clientes): Cuenta contable predeterminada para contabilidad automática

12. Costo de venta: Cuenta contable predeterminada para contabilidad automática

13. Intereses moratorios (Proveedores): Cuenta contable predeterminada para contabilidad automática

14. Intereses financieros (Proveedores): Cuenta contable predeterminada para contabilidad automática

15. Bonificaciones sobre ventas: Cuenta contable predeterminada para contabilidad automática

16. Devoluciones sobre ventas: Cuenta contable predeterminada para contabilidad automática

17. Otros cargos (Proveedores): Cuenta contable predeterminada para contabilidad automática

Temas Relacionados

IMG-00429 - Contabilidad


IMG-00430 – Pagos a Proveedor

IMG-00430 – Pagos a Proveedor

Temas Relacionados

Opciones
Controles


Controles

Controles

1. Forma de Pago: Define la forma de pago realizada a los proveedores

a. Cualquier forma de pago

b. Solo Cheques

c. Cheques o Efectivo limitado

2. Monto máximo en efectivo: Especifica el monto máximo que se puede pagar para cualquier proveedor al que se le realice algún pago en efectivo.

3. Ejecutar aplicar abonos al pagar desde cuenta de cheques: Define si al momento de generar el pago correspondiente a algún proveedor realizado con cheque se aplique el abono a cuenta del proveedor.

4. Tipo de Comprobante a Generar: Define el tipo de comprobante electrónico a usar en el sistema.

a. Formato en Papel Simple: factura en papel de impresor tradicional

b. CFD: Comprobante Fiscal Digital

c. CFDI: Comprobante Fiscal Digital por Internet

d. CBB: Comprobante con Código de Barras Bidimensional

e. CBB/CFDI

5. Block de facturas para comprobante en parcialidades: Permite elegir de la lista la serie que usara para la emisión de facturas para comprobante en parcialidades.

6. Permitir Liberar Tickets: Permite en el punto de venta poder liberar tickets para ser cobrados posteriormente.

Temas Relacionados

IMG-00430 – Pagos a Proveedor


IMG-00431 – Configuración Local (Solo Este Equipo)

IMG-00431 – Configuración Local (Solo Este Equipo)

Temas Relacionados

Opciones
Controles


Controles

Controles

1. Tema Principal: Define una serie de elementos gráficos que, al aplicarse sobre MaxiComercio, modifican su apariencia externa.

2. Barra de Herramientas: Define elementos gráficos aplicables para la barra de herramientas ubicada en la parte superior de la interfaz de MaxiComercio.

3. Acoplamientos: Se define como el grado de interdependencia que hay entre los distintos módulos de MaxiComercio.

4. Panel de Vínculos: Define elementos gráficos aplicables para el panel de vínculos ubicado en la parte izquierda de la interfaz de MaxiComercio.

5. Degradado en Botones: Define elementos gráficos aplicables para todos los botones de MaxiComercio.

6. Configuración de Terminal: Define la ubicación donde se ubican archivos de configuración del repositorio del sistema en concordancia con la base de datos que se esté usando. Campo Informativo.

7. Formas de hacer una venta: Define la forma en que se puede realizar ventas para productos que manejan Lotes y Series.

a. Especificar Lote y/o Serie

b. Especificar Lote y/o Serie (Opcional)

c. No especificar Lote y/o Serie

d. No Vender Productos con Lote y/o Serie

8. Vender sin Existencias: Especifica una forma de operación en la que pueden realizarse ventas sin salidas de inventario para posteriormente realizar las salidas mediante la opción Procesar Ventas por Salir ubicado en el Menú Herramientas>Ventas>Procesar Ventas por Salir.

9. Cliente Predeterminado para el Punto de Venta: Especifica el cliente que se usara de manera predeterminada para cada una de las ventas que se realicen en el punto de venta.

10. Serie predeterminada para la creación de folios: Especifica la serie que usará el sistema para crear los folios correspondientes a los tickets en el punto de venta.

11. Generar nuevo ticket automáticamente: Esta configuración permite que luego de realizar una venta el sistema genere automáticamente un nuevo ticket luego de cerrar cada venta.

12. Categoría de Egresos para Devoluciones: Define la categoría que el sistema usará cuando se realicen operaciones con devoluciones correspondientes a egresos.

13. Manejar Frontera como Configuración de Impuestos Predeterminada: La configuración de impuestos maneja impuestos al interior y frontera, el valor predeterminado es manejado al interior por lo que si se encontrara físicamente en frontera deberá cambiar este valor a verdadero para usar la configuración de impuestos de frontera como predeterminado.

14. Mensaje del Día en el Punto de Venta: Define un mensaje o saludo que se mostrara al inicial la aplicación punto de venta.

15. Agregar Automáticamente Producto Seleccionado en el Punto de Venta: Habilite esta opción para al buscar y seleccionar un producto este se agregue automáticamente a la lista de venta.

16. Desglosar Impuestos en Impresión de Tickets: Define si los impuestos son impresos o no en cada uno de los tickets.

17. Mostrar Ventana de Historial de Tipos de Cambio al Iniciar: Define si el sistema al iniciar muestra o no la interfaz de historial de tipos de cambios para realizar el registro correspondiente a los tipos de cambios del día en relación a cada una de las divisas que maneje.

18. Registrar Bitácora de Solicitud de Acceso: El sistema tiene la capacidad de registrar los accesos al sistema y puede definir en este campo la forma en que quiere que se comporte.

Temas Relacionados

IMG-00431 – Configuración Local (Solo Este Equipo)


Herramientas

Herramientas

Estas herramientas son importantes y debe tener claro cómo usarlos para evitar pedida de datos o alteración en la información que tiene en el sistema.

Temas Relacionados

Panel de Control
Permisos
IMG-00440 – Acceso a Herramientas
IMG-00434 - Herramientas
IMG-00435 – Control de Series y Documentos
IMG-00436 – Block de Documentos
IMG-00438 – Actualización de Tipo
IMG-00439 – Eliminación Selectiva de Datos


Permisos

Permisos

1. FX1-30-01-000: Panel de Control

Temas Relacionados

Herramientas


IMG-00440 – Acceso a Herramientas

IMG-00440 – Acceso a Herramientas

Temas Relacionados

Herramientas


IMG-00434 - Herramientas

IMG-00434 - Herramientas

Temas Relacionados

Herramientas
Botones


Botones

Botones

1. Control de Folios: Desde esta interfaz podrá administrar los folios que se usaran como referencia en cada uno de los documentos que se manejan en el sistema. Vea la imagen IMG-00435.

2. Inventariable/No Inventariable: Invierte el tipo de producto de su base de datos.

3. Eliminar Transacciones: Permite eliminar la selección que indique de la base de datos.

Temas Relacionados

IMG-00434 - Herramientas


IMG-00435 – Control de Series y Documentos

IMG-00435 – Control de Series y Documentos

Temas Relacionados

Herramientas
Explicación


Explicación

Explicación

Esta ventana (cuadro de diálogo) permite controlar los bloques de documentos existentes en el sistema. La ventana está clasificada por los tipos de documentos predefinidos (Cotización, Pedido, Remisión, Factura, Nota de crédito, Ticket, Nota de cargo, Pagaré, Recibo, Ingreso, Egreso, Depósito, Cheque, Retiro), podrá Agregar, Modificar, Eliminar o cambiar el estado (Activo/Inactivo) de un block de documentos en específico.

Temas Relacionados

IMG-00435 – Control de Series y Documentos


IMG-00436 – Block de Documentos

IMG-00436 – Block de Documentos

Temas Relacionados

Herramientas
Controles


Controles

Controles

1. Documento: Indica el tipo de documento al que pertenecerá el block de documentos. Campo requerido.

2. Serie: Especifica un nombre (regularmente tres caracteres) descriptivo para el block de documentos. Campo requerido.

3. Folio Inicial: Especifica el número inicial para el folio, en caso de existir un folio con el mismo nombre, el folio inicial para el nuevo block de documentos deberá ser mayor al folio final del documento anterior. Campo requerido.

4. Folio Final: Indica el número final para el folio. Campo informativo.

5. Activo: Especifica si un block de documentos estará o no activo, en caso de existir un folio con el mismo nombre, el nuevo folio no podrá establecerse como activo a menos que cambie el estado del otro bloque de documentos.

6. Fiscal: Determina si un block de documentos es fiscal o no.

7. Notas: Cualquier anotación complementaria de propósito general. Campo requerido, valor máximo 4096 caracteres.

8. Id Control: Indica un número de identificación para el control del block de documentos.

9. Número de Control: Indica un número de control para el block de documentos.

Temas Relacionados

IMG-00436 – Block de Documentos


IMG-00438 – Actualización de Tipo

IMG-00438 – Actualización de Tipo

Temas Relacionados

Herramientas


IMG-00439 – Eliminación Selectiva de Datos

IMG-00439 – Eliminación Selectiva de Datos

Temas Relacionados

Herramientas


Módulos Instalados

Módulos Instalados

Muestra información de componentes instalados en el sistema

Temas Relacionados

Panel de Control
Permisos
IMG-00441 – Acceso a Módulos Instalados
IMG-00442 – Información del Software Instalado


Permisos

Permisos

1. FX1-30-01-000: Panel de Control

Temas Relacionados

Módulos Instalados


IMG-00441 – Acceso a Módulos Instalados

IMG-00441 – Acceso a Módulos Instalados

Temas Relacionados

Módulos Instalados


IMG-00442 – Información del Software Instalado

IMG-00442 – Información del Software Instalado

Temas Relacionados

Módulos Instalados


Carga Inicial de Programas

Carga Inicial de Programas

En esta interfaz se visualizan los programas que pueden ejecutarse al iniciar la aplicación para estar disponibles en cualquier momento, se hace uso de esta herramienta para el desarrollo de nuevas funciones o comportamiento del sistema basado en solicitudes especiales.

Temas Relacionados

Panel de Control
Permisos
IMG-00443 – Acceso a Carga Inicial de Programas
IMG-00444 – Carga Inicial de Programas


Permisos

Permisos

1. FX1-30-01-000: Panel de Control

Temas Relacionados

Carga Inicial de Programas


IMG-00443 – Acceso a Carga Inicial de Programas

IMG-00443 – Acceso a Carga Inicial de Programas

Temas Relacionados

Carga Inicial de Programas


IMG-00444 – Carga Inicial de Programas

IMG-00444 – Carga Inicial de Programas

Temas Relacionados

Carga Inicial de Programas
Controles


Controles

Controles

1. >: Este botón permite mover un elemento seleccionado de la izquierda al panel de la derecha.

2. <: Este botón permite mover un elemento seleccionado de la derecha al panel de la izquierda.

Temas Relacionados

IMG-00444 – Carga Inicial de Programas


Usuarios

Usuarios

Aquí se definen los usuarios que pueden acceder al sistema, cada uno de estos pueden pertenecer a 1 o más grupos, en los grupos se definen el esquema de permisos para acceder a los módulos del sistema.

Temas Relacionados

Panel de Control
Permisos
IMG-00445 – Acceso a Usuarios
IMG-00446 – Administración de Usuarios
IMG-00447 – Usuario, Pestaña General
IMG-00448 – Cambiar Contraseña
IMG-00448A – Acceso a Cambiar Contraseña desde Herramientas
IMG-00449 – Usuario, Pestaña Grupos


Permisos

Permisos

1. FX1-30-01-000: Panel de Control

Temas Relacionados

Usuarios


IMG-00445 – Acceso a Usuarios

IMG-00445 – Acceso a Usuarios

Temas Relacionados

Usuarios


IMG-00446 – Administración de Usuarios

IMG-00446 – Administración de Usuarios

Temas Relacionados

Usuarios
Controles


Controles

Controles

1. Buscar: Use esta opción para buscar un usuario dentro del catálogo. Puede presionar la tecla enter luego de escribir los datos o presionar el botón [image] para buscar el elemento.

2. Cuadricula listado de Usuarios: En esta se listan cada uno de los usuarios existentes en el sistema.

3. Tareas de Edición

a. Agregar [F2]: Permite agregar un nuevo usuario

b. Modificar [F3]: Permite editar el usuario seleccionado de la lista.

c. Actualizar [F5]: Actualiza la información correspondiente a la lista de usuarios.

d. Eliminar: Elimina de la base de datos el usuario seleccionado de la lista.

Temas Relacionados

IMG-00446 – Administración de Usuarios


IMG-00447 – Usuario, Pestaña General

IMG-00447 – Usuario, Pestaña General

Temas Relacionados

Usuarios
Controles


Controles

Controles

1. Nombre de inicio de sesión: Especifica el valor que se solicita al momento de ingresar al sistema. Se recomienda que sea valores fáciles de recordar.

2. Bloqueado: Marque esta opción para cuando quiera que un usuario existente no pueda acceder al sistema.

3. Nombre propio del usuario: Es el nombre de la persona a cargo del usuario asignado.

4. Mensaje de Bienvenida: Este mensaje aparece luego de ingresar al sistema.

5. Notas: Cualquier información adicional que considere de importancia.

6. Cambiar contraseña: Use este botón para cambiar la contraseña del usuario, también es posible cambiar la contraseña desde Herramientas > cambiar contraseña, será necesario reiniciar el sistema para que los cambios tengan efecto.

Temas Relacionados

IMG-00447 – Usuario, Pestaña General


IMG-00448 – Cambiar Contraseña

IMG-00448 – Cambiar Contraseña

Temas Relacionados

Usuarios


IMG-00448A – Acceso a Cambiar Contraseña desde Herramientas

IMG-00448A – Acceso a Cambiar Contraseña desde Herramientas

Temas Relacionados

Usuarios


IMG-00449 – Usuario, Pestaña Grupos

IMG-00449 – Usuario, Pestaña Grupos

Temas Relacionados

Usuarios
Controles


Controles

Controles

1. Crear Grupo: Crea un grupo nuevo.

2. Editar esquema de seguridad del grupo seleccionado: Muestra la interfaz donde se definen los permisos correspondientes al grupo.

3. Listado: Muestra los grupos creados en el sistema.

Temas Relacionados

IMG-00449 – Usuario, Pestaña Grupos


Grupos de usuarios

Grupos de usuarios

En estos grupos se definen los permisos que tendrán al usar el sistema, de esta forma se puede controlar la seguridad en el acceso al sistema. Como un usuario puede pertenecer a más de un grupo se aplica una operación OR en el usuario al momento de cargar los permisos. Ejemplo, Usuario X pertenece al grupo A y al B en el grupo A tiene el permiso P01 y en el B no tiene el permiso P01 esto equivale a que el usuario X tendrá el permiso P01.

Temas Relacionados

Panel de Control
Permisos
IMG-00450 – Grupo de Usuarios
IMG-00451 – Administración de Grupos de Usuarios
IMG-00452 – Grupo de Usuarios
IMG-00453 - Esquema de seguridad


Permisos

Permisos

1. FX1-30-01-000: Panel de Control

Temas Relacionados

Grupos de usuarios


IMG-00450 – Grupo de Usuarios

IMG-00450 – Grupo de Usuarios

Temas Relacionados

Grupos de usuarios


IMG-00451 – Administración de Grupos de Usuarios

IMG-00451 – Administración de Grupos de Usuarios

Temas Relacionados

Grupos de usuarios
Controles


Controles

Controles

1. Buscar: Use esta opción para buscar un grupo de usuario dentro del catálogo. Puede presionar la tecla enter luego de escribir los datos o presionar el botón [image] para buscar el elemento.

2. Cuadricula listado de Grupos de Usuarios: En esta se listan cada uno de los grupos de usuarios existentes en el sistema.

3. Tareas de Edición

a. Agregar [F2]: Permite agregar un nuevo grupo de usuario

b. Modificar [F3]: Permite editar el grupo de usuario seleccionado de la lista.

c. Actualizar [F5]: Actualiza la información correspondiente a la lista de grupos de usuarios.

d. Eliminar: Elimina de la base de datos el grupo de usuario seleccionado de la lista.

4. Opciones

a. Editar Permisos de Grupo: Muestra la interfaz para definir los permisos correspondientes al grupo seleccionado.

5. Imprimir / Exportar

a. Exportar (Excel / XML / HTML): Permite exportar el contenido de la lista de grupos de usuarios a un archivo.

b. Vista Previa: Muestra la vista previa del resultado de una impresión física en relación a los datos contenidos en la lista de grupos de usuarios.

c. Imprimir: Manda a imprimir la información de la lista de grupos de usuarios a la impresora predeterminada.

Temas Relacionados

IMG-00451 – Administración de Grupos de Usuarios


IMG-00452 – Grupo de Usuarios

IMG-00452 – Grupo de Usuarios

Temas Relacionados

Grupos de usuarios
Controles


Controles

Controles

1. Nombre: Especifica el nombre del grupo

2. Descripción: Especifica una descripción correspondiente al grupo.

3. Notas: Cualquier información adicional que considere de importancia.

4. Esquema de seguridad: Muestra la interfaz para definir los permisos al grupo.

Temas Relacionados

IMG-00452 – Grupo de Usuarios


IMG-00453 - Esquema de seguridad

IMG-00453 - Esquema de seguridad

Temas Relacionados

Grupos de usuarios


Permisos de Reportes

Permisos de Reportes

Use esta herramienta definir permisos a usuarios en el uso de reportes. El valor predeterminado es que cualquier usuario puede usar los reportes, al momento de definir permisos para un reporte en particular este solo estará disponible para el usuario o grupo de usuario que haya elegido.

Temas Relacionados

Panel de Control
Permisos
IMG-00454 – Acceso a Permiso de Reporte
IMG-00455 – Configurar Permisos de Recurso
IMG-00456 – Asignación de Permisos
IMG-00457 – Seleccionar Usuario o Grupo


Permisos

Permisos

1. FX1-30-01-000: Panel de Control

Temas Relacionados

Permisos de Reportes


IMG-00454 – Acceso a Permiso de Reporte

IMG-00454 – Acceso a Permiso de Reporte

Temas Relacionados

Permisos de Reportes


IMG-00455 – Configurar Permisos de Recurso

IMG-00455 – Configurar Permisos de Recurso

Nota: Seleccione de la lista el recurso al que quiere configurar permisos.

Temas Relacionados

Permisos de Reportes


IMG-00456 – Asignación de Permisos

IMG-00456 – Asignación de Permisos

Nota: Use el botón agregar para agregar usuario o grupos de usurarios a interactuar con el reporte, así como el botón quitar para privar de los permisos en el uso del reporte a los usuarios.

Temas Relacionados

Permisos de Reportes


IMG-00457 – Seleccionar Usuario o Grupo

IMG-00457 – Seleccionar Usuario o Grupo

Nota: Seleccione las opciones que considere necesarias.

Temas Relacionados

Permisos de Reportes


Formularios

Formularios

Desde esta interfaz se pueden crear, editar y eliminar nuevos formularios, así como la creación de nuevas tablas e interfaces de exploración de datos para el manejo de información.

Temas Relacionados

Panel de Control
Permisos
IMG-00458 – Acceso a Formularios
IMG-00459 - Formularios
IMG-00460 – Nuevo Formulario
IMG-00461 – Editor de Formularios
IMG-00462 – Insertar Control al Formulario
IMG-00465 – Asistente para la creación de cuadricula de exploración 1
IMG-00466 – Asistente para la creación de cuadricula de exploración 2
IMG-00467 – Asistente para la creación de cuadricula de exploración 3
IMG-00468 – Alerta de Creación de Cuadricula de Exploración
IMG-00469 – Asistente para la creación de tabla 1
IMG-00470 – Asistente para la creación de tabla 2
IMG-00471 – Alerta de Creación de Tabla


Permisos

Permisos

1. FX1-30-01-000: Panel de Control

Temas Relacionados

Formularios


IMG-00458 – Acceso a Formularios

IMG-00458 – Acceso a Formularios

Temas Relacionados

Formularios


IMG-00459 - Formularios

IMG-00459 - Formularios

Temas Relacionados

Formularios
Botones


Botones

Botones

1. Nuevo: Crea un nuevo formulario.

2. Modificar: Realiza cambios al formulario seleccionado.

3. Eliminar: Elimina el formulario seleccionado.

4. Generar Cuadricula de Exploración: Genera una interfaz de cuadricula con datos relacionados a una consulta SQL.

5. Asistente para crear tabla: Este asistente le permite crear nuevas tablas a la base de datos para darle funcionalidad adicional al sistema.

Temas Relacionados

IMG-00459 - Formularios


IMG-00460 – Nuevo Formulario

IMG-00460 – Nuevo Formulario

Temas Relacionados

Formularios


IMG-00461 – Editor de Formularios

IMG-00461 – Editor de Formularios

Temas Relacionados

Formularios
Botones


Botones

Botones

1. Subir: Mueve el elemento seleccionado hace arriba.

2. Bajar: Mueve el elemento seleccionado hacia abajo.

3. Insertar: Agrega un nuevo elemento a la lista y al formulario.

4. Quitar: Elimina el elemento seleccionado de la lista.

5. Propiedades del control: Muestra información sobre las propiedades del elemento seleccionado mismo que puede cambiar para lograr el comportamiento grafico que quiere que tenga.

Temas Relacionados

IMG-00461 – Editor de Formularios


IMG-00462 – Insertar Control al Formulario

IMG-00462 – Insertar Control al Formulario

Nota: Seleccione el tipo de elemento que quiere agregar al formulario, proporcione los datos que se le solicita y presione el botón aceptar.

Temas Relacionados

Formularios


IMG-00465 – Asistente para la creación de cuadricula de exploración 1

IMG-00465 – Asistente para la creación de cuadricula de exploración 1

Temas Relacionados

Formularios
IMG-00463 – Diseñador de Consultas SQL
IMG-00464 – Relación entre Tablas


IMG-00463 – Diseñador de Consultas SQL

IMG-00463 – Diseñador de Consultas SQL

Temas Relacionados

IMG-00465 – Asistente para la creación de cuadricula de exploración 1


IMG-00464 – Relación entre Tablas

IMG-00464 – Relación entre Tablas

Temas Relacionados

IMG-00465 – Asistente para la creación de cuadricula de exploración 1


IMG-00466 – Asistente para la creación de cuadricula de exploración 2

IMG-00466 – Asistente para la creación de cuadricula de exploración 2

Temas Relacionados

Formularios


IMG-00467 – Asistente para la creación de cuadricula de exploración 3

IMG-00467 – Asistente para la creación de cuadricula de exploración 3

Temas Relacionados

Formularios
Explicación


Explicación

Explicación

1. Página: El resultado se muestra en una página tipo cuadricula incrustada dentro del sistema como las cuadriculas de inventarios, ventas, compras, etc.

2. Diálogo: El resultado se muestra en un cuadro de diálogo que se sobrepone a la interfaz de MaxiComercio.

3. Crear punto de acceso en el menú “Herramientas”: Si habilita esta opción el asistente creará un acceso a la cuadricula de exploración en el menú herramientas.

Temas Relacionados

IMG-00467 – Asistente para la creación de cuadricula de exploración 3


IMG-00468 – Alerta de Creación de Cuadricula de Exploración

IMG-00468 – Alerta de Creación de Cuadricula de Exploración

Temas Relacionados

Formularios


IMG-00469 – Asistente para la creación de tabla 1

IMG-00469 – Asistente para la creación de tabla 1

Temas Relacionados

Formularios


IMG-00470 – Asistente para la creación de tabla 2

IMG-00470 – Asistente para la creación de tabla 2

Temas Relacionados

Formularios


IMG-00471 – Alerta de Creación de Tabla

IMG-00471 – Alerta de Creación de Tabla

Temas Relacionados

Formularios


Programas

Programas

Desde esta interfaz puede administrar los programas script instalados en el sistema, así como la organización de estas en carpetas para mejor localización y organización.

Temas Relacionados

Panel de Control
Permisos
IMG-00472 – Acceso a Programas
IMG-00473 – Administrar Repositorio


Permisos

Permisos

1. FX1-30-01-000: Panel de Control

Temas Relacionados

Programas


IMG-00472 – Acceso a Programas

IMG-00472 – Acceso a Programas

Temas Relacionados

Programas


IMG-00473 – Administrar Repositorio

IMG-00473 – Administrar Repositorio

Temas Relacionados

Programas
Botones
IMG-00474 – Nueva Carpeta
IMG-00475 – Eliminar Carpeta
IMG-00476 – Interfaz de Exploración
IMG-00477 – Editar Archivo
IMG-00478 – Cambiar Nombre de Archivo
IMG-00479 – Copiar Archivo
IMG-00480 – Eliminar Archivo


Botones

Botones

1. Nueva Carpeta: Crea una nueva carpeta dentro de la capeta seleccionada.

2. Renombrar Carpeta: Cambia el nombre de la carpeta seleccionada.

3. Borrar Carpeta: Elimina la carpeta seleccionada.

4. Explorar: Muestra la ubicación de la carpeta o el archivo seleccionado en su disco duro.

5. Nuevo: Crea un nuevo archivo del tipo que elija.

6. Editar: Muestra la interfaz correspondiente para que pueda hacer cambios al archivo seleccionado

7. Cambiar Nombre: Cambia el nombre del archivo seleccionado.

8. Copiar: Copia el archivo seleccionado a la ubicación que elija.

9. Importar: Carga nuevos programas desde una ubicación del disco duro que indique.

10. Eliminar: Borra el archivo seleccionado.

Temas Relacionados

IMG-00473 – Administrar Repositorio


IMG-00474 – Nueva Carpeta

IMG-00474 – Nueva Carpeta

Temas Relacionados

IMG-00473 – Administrar Repositorio


IMG-00475 – Eliminar Carpeta

IMG-00475 – Eliminar Carpeta

Temas Relacionados

IMG-00473 – Administrar Repositorio


IMG-00476 – Interfaz de Exploración

IMG-00476 – Interfaz de Exploración

Temas Relacionados

IMG-00473 – Administrar Repositorio


IMG-00477 – Editar Archivo

IMG-00477 – Editar Archivo

Temas Relacionados

IMG-00473 – Administrar Repositorio


IMG-00478 – Cambiar Nombre de Archivo

IMG-00478 – Cambiar Nombre de Archivo

Temas Relacionados

IMG-00473 – Administrar Repositorio


IMG-00479 – Copiar Archivo

IMG-00479 – Copiar Archivo

Temas Relacionados

IMG-00473 – Administrar Repositorio


IMG-00480 – Eliminar Archivo

IMG-00480 – Eliminar Archivo

Temas Relacionados

IMG-00473 – Administrar Repositorio


Reportes

Reportes

Desde esta interfaz podrá administrar los reportes existentes en el sistema así como la creación y organización de cada uno de estos como mejor considere.

Temas Relacionados

Panel de Control
Permisos
IMG-00481 – Acceso a Reportes
IMG-00482 – Administrar Reportes


Permisos

Permisos

1. FX1-30-01-000: Panel de Control

Temas Relacionados

Reportes


IMG-00481 – Acceso a Reportes

IMG-00481 – Acceso a Reportes

Temas Relacionados

Reportes


IMG-00482 – Administrar Reportes

IMG-00482 – Administrar Reportes

Temas Relacionados

Reportes
Botones
IMG-00474 – Nueva Carpeta
IMG-00475 – Eliminar Carpeta
IMG-00483 – Interfaz de Exploración
IMG-00484 – Editar Reporte
IMG-00485 – Cambiar Nombre de Reporte
IMG-00479 – Copiar Archivo
IMG-00486 – Eliminar Reporte


Botones

Botones

1. Nueva Carpeta: Crea una nueva carpeta dentro de la capeta seleccionada.

2. Renombrar Carpeta: Cambia el nombre de la carpeta seleccionada.

3. Borrar Carpeta: Elimina la carpeta seleccionada.

4. Explorar: Muestra la ubicación de la carpeta o el archivo seleccionado en su disco duro.

5. Nuevo: Crea un nuevo archivo del tipo que elija.

6. Editar: Muestra la interfaz correspondiente para que pueda hacer cambios al archivo seleccionado

7. Cambiar Nombre: Cambia el nombre del archivo seleccionado.

8. Copiar: Copia el archivo seleccionado a la ubicación que elija.

9. Importar: Carga nuevos reportes desde una ubicación del disco duro que indique.

10. Eliminar: Borra el archivo seleccionado.

Temas Relacionados

IMG-00482 – Administrar Reportes


IMG-00474 – Nueva Carpeta

IMG-00474 – Nueva Carpeta

Temas Relacionados

IMG-00482 – Administrar Reportes


IMG-00475 – Eliminar Carpeta

IMG-00475 – Eliminar Carpeta

Temas Relacionados

IMG-00482 – Administrar Reportes


IMG-00483 – Interfaz de Exploración

IMG-00483 – Interfaz de Exploración

Temas Relacionados

IMG-00482 – Administrar Reportes


IMG-00484 – Editar Reporte

IMG-00484 – Editar Reporte

Temas Relacionados

IMG-00482 – Administrar Reportes


IMG-00485 – Cambiar Nombre de Reporte

IMG-00485 – Cambiar Nombre de Reporte

Temas Relacionados

IMG-00482 – Administrar Reportes


IMG-00479 – Copiar Archivo

IMG-00479 – Copiar Archivo

Temas Relacionados

IMG-00482 – Administrar Reportes


IMG-00486 – Eliminar Reporte

IMG-00486 – Eliminar Reporte

Temas Relacionados

IMG-00482 – Administrar Reportes


Consola de Comandos

Consola de Comandos

Desde esta interfaz podrá visualizar resultados de instrucciones SQL que puede crear con el diseñador de consultas, ver el código fuente correspondiente a los programas cargados en el sistema, ver la estructura de la base de datos. Procure tener el debido cuidado al ejecutar consultas del tipo Delete, Update e Insert pues afectarían a la información de la base de datos, ejecute este tipo de consultas siempre que es bien seguro del alcance y los resultados que arrojaran.

Temas Relacionados

Panel de Control
Permisos
IMG-00487 – Acceso a Consola de Comandos
IMG-00488 – Interfaz de Consola de Comandos
IMG-00489 – Programas Cargados
IMG-00490 – Estructura de la Base de Datos
IMG-00491 – Estructura de Tabla
IMG-00492 – Resultado en Consola de Comandos
IMG-00493 – Diseñador de Consultas SQL
IMG-00494 – Ejemplo de Consulta
IMG-00495 – Resultado de la Consulta de Ejemplo


Permisos

Permisos

1. FX1-30-01-000: Panel de Control

Temas Relacionados

Consola de Comandos


IMG-00487 – Acceso a Consola de Comandos

IMG-00487 – Acceso a Consola de Comandos

Temas Relacionados

Consola de Comandos


IMG-00488 – Interfaz de Consola de Comandos

IMG-00488 – Interfaz de Consola de Comandos

Temas Relacionados

Consola de Comandos
Controles


Controles

Controles

1. Limpiar Consola: Limpia los resultados ejecutados de la consola ya que estos se acumulan por cada consulta se lanza cuando la opción Abrir consultas SQL en un nueva ventana esta sin marcar.

2. Diseñar Consulta SQL: Muestra una interfaz gráfica para diseñar consultas SQL.

3. Nueva Tabla: Muestra un asistente para la creación de tablas.

4. Cargar Programa: Permite ejecutar un programa tipo script externo.

5. Actualizar Explorador del Sistema: Carga nuevamente la interfaz con la finalidad de actualizar cualquier cambio en la estructura de la base de datos o los programas cargados.

6. Ver Código: Muestra el código fuente del script seleccionado, solo aplica para programas.

7. Ejecutar (F6): Ejecuta la consulta SQL escrita en el campo comando.

8. Comando: En este campo escriba la consulta SQL o código que quiere ejecutar

9. Sintaxis: Elija una de las opciones de la lista.

a. Detección Automática: La interfaz detecta el comportamiento en función al tipo de información que contenga el campo.

b. Java Script: Ejecuta el contenido del campo comando con programa.

c. SQL: Ejecuta el contenido del campo comando como consulta SQL.

Temas Relacionados

IMG-00488 – Interfaz de Consola de Comandos


IMG-00489 – Programas Cargados

IMG-00489 – Programas Cargados

Temas Relacionados

Consola de Comandos


IMG-00490 – Estructura de la Base de Datos

IMG-00490 – Estructura de la Base de Datos

Temas Relacionados

Consola de Comandos


IMG-00491 – Estructura de Tabla

IMG-00491 – Estructura de Tabla

Temas Relacionados

Consola de Comandos


IMG-00492 – Resultado en Consola de Comandos

IMG-00492 – Resultado en Consola de Comandos

Temas Relacionados

Consola de Comandos


IMG-00493 – Diseñador de Consultas SQL

IMG-00493 – Diseñador de Consultas SQL

Temas Relacionados

Consola de Comandos


IMG-00494 – Ejemplo de Consulta

IMG-00494 – Ejemplo de Consulta

Temas Relacionados

Consola de Comandos


IMG-00495 – Resultado de la Consulta de Ejemplo

IMG-00495 – Resultado de la Consulta de Ejemplo

Temas Relacionados

Consola de Comandos


Facturación Electrónica

Facturación Electrónica

A continuación se describen las diferentes opciones de configuración que deberá realizar previamente a la generación de un comprobante fiscal. Es recomendable que quien esté haciendo uso del presente manual cuente con conocimientos sobre conceptos relacionados a la facturación electrónica.

Temas Relacionados

Selección del tipo de comprobante a generar
Configuración de los requisitos previos a la generación de un comprobante
Configuración de CFD
Configuración de CFDI
Configuración de CBB
Generación de comprobantes fiscales (CFD, CFDI y CBB)
Otras opciones con Comprobantes Fiscales Digitales (CFD y CFDI)
Notas Importantes


Selección del tipo de comprobante a generar

Selección del tipo de comprobante a generar

Antes de empezar a utilizar facturación electrónica debe seleccionar el tipo de comprobante a generar. Para realizar esta configuración entre al Panel de control y presione el botón “Opciones”, ubique el grupo “Comprobante Fiscal Digital” y seleccione una de las siguientes opciones:

1. CFD: Comprobante Fiscal Digital

2. CFDI: Comprobante Fiscal Digital por Internet

3. CBB: Comprobante Fiscal impresión con Código de Barras Bidimensional

4. CFDI/CBB: Opción 1 y/o 3

5. Formato en papel simple

El sistema le permitirá realizar las configuraciones necesarias dependiendo del tipo de comprobante que seleccione y de la misma manera únicamente podrá generar comprobantes del tipo seleccionado.

Nota: Una vez emitido por lo menos un CFDI no podrá cambiar la configuración a la opción 1. CFD.

Temas Relacionados

Facturación Electrónica


Configuración de los requisitos previos a la generación de un comprobante

Configuración de los requisitos previos a la generación de un comprobante

Se ejemplificará sobre los requisitos para facturación electrónica y con código de barras bidimensional. Para el caso de la opción “5. Formato en papel simple” el sistema tiene configurado de manera predeterminada un formato para impresión, el cual usted puede cambiar desde Panel de control\Opciones\Ubicación de formato de impresión.

Temas Relacionados

Facturación Electrónica


Configuración de CFD

Configuración de CFD

Una vez obtenidos el certificado de sello digital (y su respectiva llave) y el rango de folios fiscales con el SAT puede empezar a utilizar la facturación electrónica, para ello debe realizar los siguientes pasos:

Diríjase a la página de inicio “Mi Empresa” /Panel de control/ de clic en el icono “Facturación Electrónica”. Enseguida se visualizará la siguiente pantalla, en la cual deberá elegir las configuraciones principales para facturación electrónica.

Temas Relacionados

Facturación Electrónica
IMG-00496 – Acceso a Facturación Electrónica
IMG-00497 – Configuración de Facturación Electrónica
Asistente de Configuración
Configuración General
Configuración de la Representación Impresa
Configuraciones Locales


IMG-00496 – Acceso a Facturación Electrónica

IMG-00496 – Acceso a Facturación Electrónica

Temas Relacionados

Configuración de CFD


IMG-00497 – Configuración de Facturación Electrónica

IMG-00497 – Configuración de Facturación Electrónica

Temas Relacionados

Configuración de CFD


Asistente de Configuración

Asistente de Configuración

Siga las instrucciones del asistente para configurar la facturación electrónica.

Las interfaces siguientes dependen del tipo de comprobante fiscal que seleccione.

Temas Relacionados

Configuración de CFD


Configuración General

Configuración General

Temas Relacionados

Configuración de CFD
IMG-00497 - Pestañas
IMG-00499 Configuración CFDI, Pestaña General
IMG-00502 – Configuración CFDI, Pestaña Emisor
IMG-00503 – Configuración CFDI, Pestaña Domicilio de Expedición
IMG-00504 – Configuración CFDI, Pestaña Envío por e-Mail
IMG-00505Configuración CFDI, Pestaña Adicionales
IMG-00506 – Configuración CFDI, Pestaña Permisos


IMG-00497 - Pestañas

IMG-00497 - Pestañas

Temas Relacionados

Configuración General
Pestañas


Pestañas

Pestañas

1. General: Se establece el certificado para sello digital así como el rango de folios fiscales.

2. Emisor: En esta pestaña proporcionará los datos de su empresa, nombre fiscal, RFC, y domicilio.

3. Domicilio de expedición: Esta configuración aplica para cada centro de consumo. El domicilio de expedición que se integrara en la factura electrónica dependerá del centro de consumo del cual se ha realizado la salida de inventario. Estos datos son opcionales en caso de que el domicilio de expedición sea el mismo que el domicilio fiscal del emisor.

4. Envío por e-Mail: Proporcionará información del remitente, cuenta de correo, nombre, asunto, etc. Además establecerá la configuración del servidor de correo que desee manejar. Debe contar con los datos de configuración de un servidor SMTP para poder realizar el envío por mail.

5. Adicionales: Indique el número de decimales para redondeo de importes que se usarán en la estructura del XML del comprobante. Para mayor precisión en los redondeos se recomienda que el número indicado sea igual al número de decimales usado para expresar el importe en pantalla, analice este ejemplo: si el formato de presentación es $#,#.00 (dos decimales el resultado sería: $1,500.30) entonces el número de decimales en esta configuración debe ser también 2. También se muestran configuraciones adicionales para generación de XML como Addendas, Complemento y complemento del concepto de facturación.

6. Permisos: Puede indicar los permisos que tendrá cierto grupo de administradores, para los módulos facturación electrónica y ventas.

Temas Relacionados

IMG-00497 - Pestañas


IMG-00499 Configuración CFDI, Pestaña General

IMG-00499 Configuración CFDI, Pestaña General

1. Agregar: Agrega una nueva configuración de certificado para sello digital.

2. Editar: Permite realizar cambios al certificado seleccionado.

a. Nota: Si ha emitido por lo menos un CFD con el certificado para sello digital elegido no podrá modificar el número de certificado, por lo cual este campo estará deshabilitado.

3. Eliminar: Elimina el certificado seleccionado.

a. Nota: No podrá eliminar el certificado de sello digital si ya ha agregado un rango de folios o si en el sistema ya se ha generado un comprobante fiscal digital.

4. Editar lista de blocks: Muestra una interfaz para seleccionar los blocks de documentos configurados en MaxiComercio. (IMG-00501)

5. Generar CFD automáticamente después de guardar documento: Si activa esta casilla, al generar un documento desde el módulo de ventas, en el momento en que guarde MaxiComercio generará automáticamente el CFDI. Si decide desactivar la casilla, en el momento en que usted guarde el documento MaxiComercio le preguntara si desea generar el CFDI de dicha factura, de clic en “Sí” para generar CFDI, en caso contrario de clic en “No”. Si aún no ha generado el CFDI de un documento podrá crearlo desde el módulo ventas del sistema seleccionando el registro y presionando el botón “Crear CFD”.

Temas Relacionados

Configuración General
IMG-00500 – Certificado de Sello Digital
IMG-00501 – Asignación de Blocks de Documentos


IMG-00500 – Certificado de Sello Digital

IMG-00500 – Certificado de Sello Digital

Temas Relacionados

IMG-00499 Configuración CFDI, Pestaña General
Controles


Controles

Controles

1. Numero de Certificado: Deberá indicar el número de certificado, este debe contener una longitud de 20 caracteres

2. Ubicación del Certificado de Sello Digital: Selección el archivo correspondiente al certificado.

3. Ubicación de la Llave Privada para el Sello Digital: Seleccione el archivo correspondiente a la llave.

4. Contraseña: Clave que escribió cuando creo la llave privada para el sello digital con la aplicación SOLCEDI.

5. Confirmar: Proporcionar la misma contraseña del paso 4

6. Archivo PFX: Para realizar cancelaciones de comprobantes debe indicar el archivo pfx, el cual contiene el certificado y la llave privada. Si no cuenta con este archivo utilice el botón generar pfx.

Temas Relacionados

IMG-00500 – Certificado de Sello Digital


IMG-00501 – Asignación de Blocks de Documentos

IMG-00501 – Asignación de Blocks de Documentos

Temas Relacionados

IMG-00499 Configuración CFDI, Pestaña General


IMG-00502 – Configuración CFDI, Pestaña Emisor

IMG-00502 – Configuración CFDI, Pestaña Emisor

Temas Relacionados

Configuración General


IMG-00503 – Configuración CFDI, Pestaña Domicilio de Expedición

IMG-00503 – Configuración CFDI, Pestaña Domicilio de Expedición

Esta pestaña es visible siempre que la opción el domicilio fiscal es el domicilio de expedición de la pestaña emisor este desactivada.

Temas Relacionados

Configuración General


IMG-00504 – Configuración CFDI, Pestaña Envío por e-Mail

IMG-00504 – Configuración CFDI, Pestaña Envío por e-Mail

Temas Relacionados

Configuración General


IMG-00505Configuración CFDI, Pestaña Adicionales

IMG-00505Configuración CFDI, Pestaña Adicionales

Temas Relacionados

Configuración General


IMG-00506 – Configuración CFDI, Pestaña Permisos

IMG-00506 – Configuración CFDI, Pestaña Permisos

Temas Relacionados

Configuración General


Configuración de la Representación Impresa

Configuración de la Representación Impresa

En este apartado puede realizar la configuración del tipo de archivo a generar para la representación impresa del comprobante, además de opciones adicionales a realizar con el documento después de la creación como envió a la impresora o envío por correo electrónico.

Temas Relacionados

Configuración de CFD
IMG-00507 – Representación Impresa de CDF/CFDI, Pestaña General
IMG-00509 – Interfaz para Abrir Representación en Tira
IMG-00508 – Representación Impresa de CFD/CFDI, Pestaña Acciones


IMG-00507 – Representación Impresa de CDF/CFDI, Pestaña General

IMG-00507 – Representación Impresa de CDF/CFDI, Pestaña General

Temas Relacionados

Configuración de la Representación Impresa
Controles


Controles

Controles

1. Tipo: Indique el tipo vista que se creará para la impresión del CFD, puede elegir entre las siguientes opciones:

a. Reporte de Códice FX

b. Tira

c. PDF/MS Word

2. Ubicación de las plantillas para impresión de documentos de venta: Una vez seleccionado el tipo deberá indicar la ubicación de las platillas de factura y nota de crédito de ventas y nota de cargo y crédito para cuentas por cobrar. Estos archivos se encuentran en el repositorio (carpeta de subprogramas) del sistema.

a. Tipo de representación: Reporte de Códice FX

i. Ubicación de las plantillas para Códice FX

1. Ventas:

a. \Reports\Ventas\cfd\Factura cfd.xpd

b. \Reports\Ventas\cfd\Nota de crédito cfd.xpd

2. Cuentas por cobrar:

a. \Reports\ Cuentas por cobrar \cfd\Nota de crédito cxc cfd.xpd

b. \Reports\Cuentas por cobrar\cfd\Nota de cargo cfd.xpd

ii. Seleccione el formato de impresión: en este caso sería .xpr (datos de reportes de Códice FX).

b. Tipo de representación: Tira

i. Ubicación de las plantillas para impresión en Tira (en forma de ticket): Las plantillas únicamente están disponibles para factura y nota de crédito de documentos de venta.

1. \prn_cfd.js (Factura)

2. \prn_cfd_NC.js (Nota de crédito para ventas)

c. Tipo de representación: PDF/MS WORD

i. Ubicación de las plantillas para impresión en PDF/MS Word

1. Ventas:

a. \Reports\Ventas\cfd\Factura cfd.txf

b. \Reports\Ventas\cfd\Nota de crédito cfd.txf

2. Cuentas por cobrar:

a. \Reports\ Cuentas por cobrar \cfd\Nota de crédito cxc cfd.txf

b. \Reports\Cuentas por cobrar\cfd\Nota de cargo cfd.txf

ii. Seleccione el formato de salida del archivo generado: Puede ser pdf, doc o docx.

Temas Relacionados

IMG-00507 – Representación Impresa de CDF/CFDI, Pestaña General


IMG-00509 – Interfaz para Abrir Representación en Tira

IMG-00509 – Interfaz para Abrir Representación en Tira

Temas Relacionados

Configuración de la Representación Impresa


IMG-00508 – Representación Impresa de CFD/CFDI, Pestaña Acciones

IMG-00508 – Representación Impresa de CFD/CFDI, Pestaña Acciones

Temas Relacionados

Configuración de la Representación Impresa
Controles


Controles

Controles

1. Imprimir

a. Vista Previa: Muestra la vista previa del comprobante en pantalla.

b. Impresora predeterminada: Envía el comprobante creado a la impresora que se encuentre como predeterminada.

c. No imprimir: no realiza ninguna acción una vez generado el comprante.

2. Envío por e-Mail

a. Enviar la dirección del cliente: Envía el XML y la versión de impresión a la dirección de correo electrónico del cliente que se encuentre registrado dentro del sistema.

b. Solicitar dirección: Antes de enviar el comprobante el sistema pedirá que se introduzca la dirección de correo electrónica.

c. No enviar: No realiza ninguna acción.

Temas Relacionados

IMG-00508 – Representación Impresa de CFD/CFDI, Pestaña Acciones


Configuraciones Locales

Configuraciones Locales

La configuración local es únicamente aplicable al equipo donde se haya realizado. Si la configuración del tipo de comprobante a utilizar es CFD entonces en esta ventana únicamente aplica el primer apartado y le da la opción de indicar una carpeta del equipo o red para guardar una copia del XML del comprobante generado.

Temas Relacionados

Configuración de CFD
IMG-00510 – Configuración Local


IMG-00510 – Configuración Local

IMG-00510 – Configuración Local

Temas Relacionados

Configuraciones Locales


Configuración de CFDI

Configuración de CFDI

Para la generación de comprobantes de tipo CFDI deberá contar con el certificado de sello digital y su respectiva llave privada solicitado previamente con el SAT. Para realizar la configuración para generación de CFDI realice los siguientes pasos.

Diríjase a la página de inicio “Mi Empresa” /Panel de control/ de clic en el icono “Facturación Electrónica”. Enseguida se visualizará la siguiente pantalla, en la cual deberá elegir las configuraciones principales para facturación electrónica.

Temas Relacionados

Facturación Electrónica
IMG-00496 – Acceso a Configuración Facturación Electrónica
IMG-00497 – Configuración de Facturación Electrónica
Configuración General
Configuración de la Representación Impresa
Configuraciones Locales


IMG-00496 – Acceso a Configuración Facturación Electrónica

IMG-00496 – Acceso a Configuración Facturación Electrónica

Temas Relacionados

Configuración de CFDI


IMG-00497 – Configuración de Facturación Electrónica

IMG-00497 – Configuración de Facturación Electrónica

Temas Relacionados

Configuración de CFDI


Configuración General

Configuración General

Temas Relacionados

Configuración de CFDI
IMG-00497 - Pestañas
IMG-00499 Configuración CFDI, Pestaña General
IMG-00502 – Configuración CFDI, Pestaña Emisor
IMG-00503 – Configuración CFDI, Pestaña Domicilio de Expedición
IMG-00504 – Configuración CFDI, Pestaña Envío por e-Mail
IMG-00505 – Configuración CFDI, Pestaña Adicionales
IMG-00506 – Configuración CFDI, Pestaña Permisos


Controles

Controles

7. Numero de Certificado: Deberá indicar el número de certificado, este debe contener una longitud de 20 caracteres

8. Ubicación del Certificado de Sello Digital: Selección el archivo correspondiente al certificado.

9. Ubicación de la Llave Privada para el Sello Digital: Seleccione el archivo correspondiente a la llave.

10. Contraseña: Clave que escribió cuando creo la llave privada para el sello digital con la aplicación SOLCEDI.

11. Confirmar: Proporcionar la misma contraseña del paso 4

12. Archivo PFX: Para realizar cancelaciones de comprobantes debe indicar el archivo pfx, el cual contiene el certificado y la llave privada. Si no cuenta con este archivo utilice el botón generar pfx.

Temas Relacionados

IMG-00500 – Certificado de Sello Digital


IMG-00503 – Configuración CFDI, Pestaña Domicilio de Expedición

IMG-00503 – Configuración CFDI, Pestaña Domicilio de Expedición

Temas Relacionados

Configuración General


IMG-00505 – Configuración CFDI, Pestaña Adicionales

IMG-00505 – Configuración CFDI, Pestaña Adicionales

Temas Relacionados

Configuración General


Configuración de la Representación Impresa

Configuración de la Representación Impresa

En este apartado puede realizar la configuración del tipo de archivo a generar para la representación impresa del comprobante, además de opciones adicionales a realizar con el documento después de la creación como envió a la impresora o envío por correo electrónico.

Temas Relacionados

Configuración de CFDI
IMG-00507 – Representación Impresa de CDF/CFDI, Pestaña General
IMG-00509 – Interfaz para Abrir Representación en Tira
IMG-00508 – Representación Impresa de CFD/CFDI, Pestaña Acciones


Controles

Controles

3. Imprimir

a. Vista Previa: Muestra la vista previa del comprobante en pantalla.

b. Impresora predeterminada: Envía el comprobante creado a la impresora que se encuentre como predeterminada.

c. No imprimir: no realiza ninguna acción una vez generado el comprante.

4. Envío por e-Mail

a. Enviar la dirección del cliente: Envía el XML y la versión de impresión a la dirección de correo electrónico del cliente que se encuentre registrado dentro del sistema.

b. Solicitar dirección: Antes de enviar el comprobante el sistema pedirá que se introduzca la dirección de correo electrónica.

c. No enviar: No realiza ninguna acción.

Temas Relacionados

IMG-00508 – Representación Impresa de CFD/CFDI, Pestaña Acciones


Configuraciones Locales

Configuraciones Locales

La configuración local es únicamente aplicable al equipo donde se haya realizado. Si la configuración del tipo de comprobante a utilizar es CFD entonces en esta ventana únicamente aplica el primer apartado y le da la opción de indicar una carpeta del equipo o red para guardar una copia del XML del comprobante generado. El segundo apartado es específicamente para la generación de CFDI.

Temas Relacionados

Configuración de CFDI
IMG-00510 – Configuración Local


IMG-00510 – Configuración Local

IMG-00510 – Configuración Local

Temas Relacionados

Configuraciones Locales
Explicación
Controles


Explicación

Explicación

La generación del CFDI se realizar a través de un Proveedor Autorizado de Certificación (PAC). Por lo tanto debe contar con una cuenta de acceso para timbrar los comprobantes generados.

Los datos de la cuenta para generación de timbre fiscal digital deberán ser solicitados con su asesor de ventas de Grupo Execom. Además de la cuenta debe solicitar también una tarjeta de timbres para activar la generación de CFDI.

Temas Relacionados

IMG-00510 – Configuración Local


Controles

Controles

1. Usuario: Nombre de usuario para generación de timbre fiscal digital.

2. ID Sucursal: Cadena que especifique la ubicación de la emisión del comprobante. Máximo 32 caracteres.

3. Contraseña: Contraseña de la cuenta para timbrar comprobantes.

4. Repetir contraseña: Confirmación de la contraseña.

5. Componente de conexión con PAC: Identificador del componente para realizar las transacciones de timbrado con el Proveedor Autorizado de Certificación. El único componente disponible en esta versión de MaxiComercio es psecfdi.edicom.cmain.

6. Crear timbre fiscal digital después de haber sido sellado por el emisor: Marque esta casilla si desea generar el timbre automáticamente (RECOMENDADO) o deje la casilla desmarcada si desea timbrar el comprobante posteriormente. Recuerde que de acuerdo a las especificaciones del SAT para generación del CFDI, no se podrá timbrar un comprobante realizado después de 72 horas.

Temas Relacionados

IMG-00510 – Configuración Local


Configuración de CBB

Configuración de CBB

Para realizar esta configuración deberá contar archivo de imagen (CBB) y el rango de folios fiscales solicitados con el SAT, además del número de aprobación.

Diríjase a la página de inicio “Mi Empresa” /Panel de control/ de clic en el icono “Facturación con CBB”. Enseguida se visualizará la siguiente pantalla, en la cual deberá elegir las configuraciones principales.

Si únicamente se tiene configurada la generación de comprobantes con CBB entonces podrá usar el botón “Datos del Emisor” para capturar el nombre fiscal, RFC y domicilio fiscal del emisor. Si la configuración es diferente a la opción 3. CBB entonces los datos del emisor deberá capturarlos en la ventana principal de configuración de facturación electrónica. El botón solo está disponible cuando se selecciona CBB en panel de control.

Temas Relacionados

Facturación Electrónica
IMG-00513 – Acceso a Facturación con CBB
IMG-00515 – Comprobantes con CBB
IMG-00516 – Rango de Folios CBB
IMG-00517 – Alerta de Eliminación


IMG-00513 – Acceso a Facturación con CBB

IMG-00513 – Acceso a Facturación con CBB

Temas Relacionados

Configuración de CBB


IMG-00515 – Comprobantes con CBB

IMG-00515 – Comprobantes con CBB

Temas Relacionados

Configuración de CBB
Explicación
Controles


Explicación

Explicación

1. IMPORTANTE: Si el rango de folios solicitados ya ha sido superado por el número de documentos generados entonces deberá agregar un nuevo rango. En ningún momento elimine el rango anterior de folios ya que este le servirá para reimpresión de las facturas anteriores en caso de ser necesario.

2. Nota: Deberá solicitar con el SAT un nuevo rango de folios cuando este ya haya sido agotado. Tome en cuenta que por cada rango de folios la imagen del CBB proporcionada por el SAT es diferente, por lo tanto, deberá agregar al sistema un nuevo registro de rango de folios.

Temas Relacionados

IMG-00515 – Comprobantes con CBB


Controles

Controles

1. Agregar: Seleccione este botón para agregar un nuevo rango de folios para CBB. Escriba los datos solicitados en el formulario. La serie solo deberá ser indicada si ha sido solicitada con el rango de folios que está configurando. Si no ha solicitado ninguna serie con el SAT entonces deje este cambio vacío.

2. Editar: Seleccione un registro y presione el botón editar, el cual le permitirá realizar los cambios necesarios.

3. Eliminar: Seleccione el registro y presione este botón para eliminar del sistema el rango de folios actual.

4. Representación impresa: En este apartado puede realizar la configuración del tipo de archivo a generar para la representación impresa del comprobante, además de opciones adicionales a realizar con el documento después de la creación, como envió a la impresora o vista previa.

Temas Relacionados

IMG-00515 – Comprobantes con CBB


IMG-00516 – Rango de Folios CBB

IMG-00516 – Rango de Folios CBB

Temas Relacionados

Configuración de CBB
Controles


Controles

Controles

1. Serie: Especifica un nombre (regularmente algunos caracteres).

2. Fecha de Aprobación: Fecha proporcionada por SAT.

3. Número de Aprobación: Número proporcionado por SAT.

4. Folio Inicial: Número inferior del rango de folios.

5. Folio Final: Número superior del rango de folios.

6. Ubicación del CBB: Imagen correspondiente del código de barras bidimensional otorgado por SAT

7. Block de Documentos: Block de documentos registrados en el sistema a quien se relaciona el rango de folios.

Temas Relacionados

IMG-00516 – Rango de Folios CBB


IMG-00517 – Alerta de Eliminación

IMG-00517 – Alerta de Eliminación

Temas Relacionados

Configuración de CBB


Generación de comprobantes fiscales (CFD, CFDI y CBB)

Generación de comprobantes fiscales (CFD, CFDI y CBB)

Temas Relacionados

Facturación Electrónica
Requisitos
Proceso
IMG-00518 – Listado de Facturas


Requisitos

Requisitos

1. Haber configurado correctamente la “Facturación Electrónica” y/o “Facturación con CBB”. No olvide reiniciar la conexión de MaxiComercio después de haber hecho cambios en la configuración.

2. Configuración del cliente, verifique que en los datos del cliente incluya país, RFC (12 o 13 caracteres), estos datos son necesarios para poder generar CFD.

Temas Relacionados

Generación de comprobantes fiscales (CFD, CFDI y CBB)


Proceso

Proceso

El comprobante (CFD, CFDI o CBB) se generará de acuerdo a las configuraciones que haya realizado en el panel de control descrito al inicio de este documento. Para crear el comprobante fiscal únicamente cree un nuevo documento desde el módulo de ventas (facturas y notas de crédito) o desde cuentas por cobrar (notas de cargo y crédito). La generación del comprobante para ventas podrá realizarse automáticamente si así fue configurado (solo para CFD y CFDI), para el caso de cuentas por cobrar el comprobante fiscal únicamente se crear seleccionando el registro y presionando el botón “Crear CFD”.

Si el documento de ventas ya ha sido capturado pero no se ha creado el comprobante fiscal entonces podrá hacerlo desde el módulo de ventas seleccionado el registro y presionando el botón “Crear CFD”.

Temas Relacionados

Generación de comprobantes fiscales (CFD, CFDI y CBB)


IMG-00518 – Listado de Facturas

IMG-00518 – Listado de Facturas

Temas Relacionados

Generación de comprobantes fiscales (CFD, CFDI y CBB)


Otras opciones con Comprobantes Fiscales Digitales (CFD y CFDI)

Otras opciones con Comprobantes Fiscales Digitales (CFD y CFDI)

Puede consultar en cualquier momento los Comprobantes Fiscales Digitales generados. Para ello diríjase a la página de inicio “Mi Empresa” de clic en el icono “Facturación Electrónica”.

Temas Relacionados

Facturación Electrónica
IMG-00519 – Acceso a Facturación Electrónica
IMG-00520 – Listado de Facturas Electrónicas
IMG-00521 – Informe Mensual al SAT
IMG-00522 – Informe Mensuales Generados


IMG-00519 – Acceso a Facturación Electrónica

IMG-00519 – Acceso a Facturación Electrónica

Este ícono despliega la ventana Facturación Electrónica

Temas Relacionados

Otras opciones con Comprobantes Fiscales Digitales (CFD y CFDI)


IMG-00520 – Listado de Facturas Electrónicas

IMG-00520 – Listado de Facturas Electrónicas

Temas Relacionados

Otras opciones con Comprobantes Fiscales Digitales (CFD y CFDI)
Botones


Botones

Botones

1. Abrir documento: Seleccione el documento y utilice este botón para acceder a los detalles del documento. Disponible solo para comprobantes de ventas.

2. Vista previa: Puede abrir la vista de impresión del comprobante utilizando esta opción. El tipo de archivo depende de la configuración con la que haya sido generado el comprobante.

3. Exportar: Con este botón puede acceder al XML y a la vista de impresión del comprobante y realizar una copia en el equipo local o en un dispositivo de almacenamiento.

4. Enviar e-Mail: Si desea enviar por correo electrónico el comprobante en vista de impresión y el XML presione el botón enviar e-Mail y los archivos serán enviados al correo del cliente. Esta opción requiere de la configuración previa en el panel de control.

5. Más opciones: En la parte superior derecha se muestra una lista desplegable para seleccione los comprobantes a visualizar en la cuadrícula, los cuales pueden ser CFD o CFDI. Dependiente del valor que esté seleccionado en esta lista serán las opciones que se muestren al presionar el botón “Más opciones”.

a. Más opciones para CFDI

i. Crear timbre fiscal digital: Si el comprobante aún no ha sido timbrado entonces utilice esta opción para generar el timbre a través del documento seleccionado.

ii. Cancelar CFDI: El comprobante se cancela por completo cuando: ha sido cancelado en el sistema local (MaxiComercio) y cuando ha sido cancelado por el SAT. Si ha ocurrido algún error en la cancelación del documento y el comprobante fiscal aún no ha sido cancelado por el SAT entonces utilice esta opción para intentar realizar la cancelación. El CFDI está cancelado completamente cuando los campos “Cancelado” y “Cancelado en SAT” de la venta de facturación electrónica tienen el valor 1 en ambas columnas.

b. Más opciones para CFD

i. Crear informe mensual: El informe mensual le servirá para generar el archivo que contendrá todos los CFDs generados durante el mes indicado. En este archivo se contemplan todas las especificaciones indicadas por el SAT para presentar el informe de comprobantes fiscales digitales emitidos.

c. Ver informes generados: Utilice esta opción para ver, regenerar o eliminar los informes mensuales. Aquí podrá exportar nuevamente el archivo txt con el contenido del informe y ver en pantalla un resume de todos los CFDs que incluye.

Temas Relacionados

IMG-00520 – Listado de Facturas Electrónicas


IMG-00521 – Informe Mensual al SAT

IMG-00521 – Informe Mensual al SAT

De clic en “Aceptar” e indique la ruta en la cual desea guardar el informe. Es sistema creará un archivo de texto (*.txt) con un nombre de acuerdo a las reglas de generación del Anexo 20 de la Resolución Miscelánea Fiscal.

Si desea realizar cambios en el informe de CFDs emitidos utilice las opciones incluidas en el visor de informes generados que se describe más abajo.

Temas Relacionados

Otras opciones con Comprobantes Fiscales Digitales (CFD y CFDI)


IMG-00522 – Informe Mensuales Generados

IMG-00522 – Informe Mensuales Generados

Temas Relacionados

Otras opciones con Comprobantes Fiscales Digitales (CFD y CFDI)
Columnas


Columnas

Columnas

1. RFC del Receptor: Clave RFC del contribuyente.

2. Serie: Serie asignada al Comprobante Fiscal Digital (CFD).

3. Folio: Número de folio del comprobante fiscal.

4. Número de Aprobación: Número de aprobación otorgado por el Sistema Integral de Comprobantes Fiscales.

5. Fecha de expedición: Fecha y hora en la que se generó el documento.

6. Total: Monto total de la transacción.

7. IVA: Monto de IVA trasladado.

8. Estado del Comprobante: Estado en el que se encuentra CFD (0=cancelado, 1=Vigente)

9. Efecto de Comprobante: Tipo de comprobante (I = Ingreso, E = Egreso, T = Traslado).

10. Pedimento: Número de pedimento aduanal.

11. Fecha de pedimento: Fecha de pedimento.

12. Aduana: Nombre de la aduana.

13. Regenerar informe: Utilice esta opción cuando requiera actualizar un informe generado. Por ejemplo si ha generado un nuevo CFD que no haya sido incluido en el informe o si ha cancelado una venta por lo cual el informe debería indicar que el CFD está cancelado.

14. Eliminar informe: Utilice esta opción para eliminar el informe seleccionado.

15. Copiar al Portapapeles: Haga clic en “Copiar al portapapeles de esta manera tendrá disponible el contenido del informe para poder pegarlo donde desee.

16. Exportar a txt: Puede exportar el contenido a un archivo txt, seleccione la ubicación para guardar el archivo.

Temas Relacionados

IMG-00522 – Informe Mensuales Generados


Notas Importantes

Notas Importantes

1. Para CFDI: El comprobante está cancelado completamente cuando los campos “Cancelado” y “Cancelado en SAT” de la venta de facturación electrónica tienen el valor 1 en ambas columnas. Para cancelar un documento de ventas seleccione la opción cancelar en el módulo de ventas. Para comprobante de cuentas por cobrar seleccione cancelar en el menú más opciones de la ventana de facturación electrónica. Utilice también esta opción si el documento de ventas no fue cancelado completamente con el primer método.

2. Para CFD: Los rangos de folios fiscales indicados en la configuración definen los números de folios válidos que pueden ser usados para generar el CFD. Esto obliga al usuario a usar un folio dentro de este rango al generar la venta, si el folio indicado esta fuera del rango entonces sucederá un error y no podrá guardar la venta. Para evitar bloqueos del sistema para generación de ventas, es recomendable que solicite un nuevo rango de folios fiscales antes de que el anterior sea usado por completo, así podrá agregar al sistema este nuevo rango y usarlo en la configuración para el block de documentos con el cual se están realizando las ventas.

3. Información: Sobre las especificaciones con las cuales se genera el Comprobante Fiscal Digital vea: http://www.sat.gob.mx/sitio_internet/asistencia_contribuyente/principiantes/comprobantes_fiscales/66_19339.html

Temas Relacionados

Facturación Electrónica


Administración del sistema

Administración del sistema

Temas Relacionados

Módulo 1 – Despliegue de MaxiComercio
Módulo 2 – El punto de venta
Módulo 3 – El sistema de gestión empresarial
Módulo 4 – Operaciones Avanzadas de MaxiComercio


Módulo 1 – Despliegue de MaxiComercio

Módulo 1 – Despliegue de MaxiComercio

Temas Relacionados

Administración del sistema
Lección 1.1 - Modelos de despliegue de MaxiComercio
Lección 1.2 - Proceso de instalación
Lección 1.3 - Información de conexión
Lección 1.4 - El repositorio, firmas y ubicaciones de confianza
Lección 1.5 – Herramientas de configuración y conexión
Lección 1.6 - Configuración de servidor Linux+MySQL+Samba
Lección 1.7 - Configuración de servidor basado en Windows
Lección 1.8 – Cargar datos iniciales
Lección 1.9 – Respaldar la base de datos y el repositorio


Lección 1.1 - Modelos de despliegue de MaxiComercio

Lección 1.1 - Modelos de despliegue de MaxiComercio

Objetivo: Conocer las generalidades sobre la arquitectura de MaxiComercio y sus principales modelos de despliegue.

Temas Relacionados

Módulo 1 – Despliegue de MaxiComercio
Generalidades
Arquitectura de MaxiComercio
Arquitectura del acceso a datos de MaxiComercio
MaxiComercio en un solo equipo (“Standalone”)
MaxiComercio en una red de área local
MaxiComercio a través de Internet
Resumen de la lección


Generalidades

Generalidades

El Modelo de Despliegue (también conocido como “Modelo físico”) proporciona información detallada de la forma en la que los componentes del software se dispondrán a lo largo de la infraestructura.

Debe contener información acerca de las capacidades de la red, especificaciones de servidor, requisitos de hardware/software y toda lo que sea relevante para su puesta a punto.

Para representar los modelos de despliegue en este curso se utilizará UML 2.0.

Los elementos de diagramas usados son:

· Nodo

· Asociación

· Componente

Los modelos de despliegue son diagramas estáticos, es decir representan el comportamiento del sistema en un momento “congelado” en el tiempo.

Temas Relacionados

Lección 1.1 - Modelos de despliegue de MaxiComercio


Arquitectura de MaxiComercio

Arquitectura de MaxiComercio

MaxiComercio es una aplicación Cliente/servidor de 3 capas bajo el paradigma de “cliente inteligente”.

Esto se traduce en que la información está centralizada y controlada por el software de servidor de bases de datos.

Por su parte, MaxiComercio es una aplicación que se conecta (generalmente a través de TCP/IP) para realizar consultas, inserciones o actualizaciones a los datos.

Se denomina “Cliente inteligente” al software que ejecuta la mayoría de la lógica de negocio en el equipo cliente y solo la gestión de los datos corre a cargo del servidor.

MaxiComercio implementa del lado del cliente 3 capas:

· Interfaz del usuario. Es la aplicación gxruntime.exe y los programas javascript que la configuran.

· Lógica de negocio. Descansa en un conjunto de bibliotecas (dll) COM y programas javascript.

· Acceso a datos. Es implementada por las bibliotecas (dll) COM que inician con el prefijo EDO (Enterprise Data Objects) que proporcionan una primera abstracción de las entidades relacionales hacia el modelo orientado a objetos.

Arquitectura del cliente inteligente MaxiComercio

Temas Relacionados

Lección 1.1 - Modelos de despliegue de MaxiComercio


Arquitectura del acceso a datos de MaxiComercio

Arquitectura del acceso a datos de MaxiComercio

Adicionalmente el diseño de la base de datos de MaxiComercio incorpora restricciones, procedimientos almacenados y disparadores para asegurar la integridad de los datos y delegar los procesos más críticos al servidor.

Todas las operaciones que afectan más de una tabla están protegidas por el soporte transaccional del DBMS.

Temas Relacionados

Lección 1.1 - Modelos de despliegue de MaxiComercio


MaxiComercio en un solo equipo (“Standalone”)

MaxiComercio en un solo equipo (“Standalone”)

Diagrama de despliegue UML 2.0 “standalone”.

Temas Relacionados

Lección 1.1 - Modelos de despliegue de MaxiComercio
Requerimientos de hardware
Sistemas operativos soportados
Software servidor de bases de datos


Requerimientos de hardware

Requerimientos de hardware
 | Mínimo | Recomendado
Procesador | Compatible con Intel (Atom/Celeron) | Intel Core 2 duo o similar
RAM | 512 MB | 1GB
Disco duro | 60 GB | 120 GB
VRAM | 8 MB / compartida | 32 MB dedicada
Resolución de video | 800x600px | 1024x768px
Red | No requerida

Temas Relacionados

MaxiComercio en un solo equipo (“Standalone”)


Sistemas operativos soportados

Sistemas operativos soportados

· Microsoft Windows XP/Vista/7 (Se recomienda sistema operativo de escritorio)

· Microsoft Windows Server 2003/2008

Temas Relacionados

MaxiComercio en un solo equipo (“Standalone”)


Software servidor de bases de datos

Software servidor de bases de datos

· Microsoft SQL Server 2005/2008

· Sun MySQL 5.x

Nota. Aunque se puede utilizar el MS Jet 4.0 (formato de Access 2003), no se recomienda utilizar este gestor de archivos para un entorno de trabajo real.

Temas Relacionados

MaxiComercio en un solo equipo (“Standalone”)


MaxiComercio en una red de área local

MaxiComercio en una red de área local

MaxiComercio es una aplicación Win32, por lo que forzosamente debe estar instalada en un equipo con MS Windows.

Sin embargo el servidor puede ser Windows o Linux siempre que no requiera esté instalado MaxiComercio en él.

Observe que en los diagramas se representa la multiplicidad uno a muchos (1…*) en la asociación (conexión) entre los nodos servidor y cliente.

Temas Relacionados

Lección 1.1 - Modelos de despliegue de MaxiComercio
Servidor Windows
Requerimientos de hardware para el servidor
Sistemas operativos de servidor
Software servidor de bases de datos
Software adicional para servidores Linux
Requerimientos de hardware cliente
Sistemas operativos soportados para el cliente


Servidor Windows

Servidor Windows

Servidor Linux

Temas Relacionados

MaxiComercio en una red de área local


Requerimientos de hardware para el servidor

Requerimientos de hardware para el servidor
 | Mínimo | Recomendado
Procesador | Compatible con Intel Pentium | Intel Xeon
RAM | 1 GB | 4 GB
Disco duro | 120 GB | 2 x 200 GB RAID
VRAM | 8 MB / compartida | 32 MB dedicada
Resolución de video | 800x600px | 1024x768px
Red | Ethernet 100/1000 Mbps

Temas Relacionados

MaxiComercio en una red de área local


Sistemas operativos de servidor

Sistemas operativos de servidor

· Microsoft Windows Server 2003/2008

· Linux (cualquier distribución para servidor). Recomendados: Debian/RedHat

Temas Relacionados

MaxiComercio en una red de área local


Software servidor de bases de datos

Software servidor de bases de datos

· Microsoft SQL Server 2005/2008 (solo con sistema operativo MS Windows Server)

· Sun MySQL 5.x

Temas Relacionados

MaxiComercio en una red de área local


Software adicional para servidores Linux

Software adicional para servidores Linux

· Samba. Para tener un servidor de archivos en Linux que comparta el repositorio de programas con equipos Windows donde estará instalado MaxiComercio

Samba. Implementa los protocolos y servicios necesarios para compartir archivos con equipos basados en Windows. Esto es necesario pues el “Repositorio de programas” generalmente es una carpeta compartida (con permisos de solo lectura).

El “Repositorio de programas” contiene los archivos javascript, xml y xpd que permiten la adecuación y extensión de MaxiComercio.

Temas Relacionados

MaxiComercio en una red de área local


Requerimientos de hardware cliente

Requerimientos de hardware cliente
 | Mínimo | Recomendado
Procesador | Compatible con Intel (Atom/Celeron) | Pentium Core duo o similar
RAM | 512 MB | 1GB
Disco duro | 60 GB | 120 GB
VRAM | 8 MB / compartida | 32 dedicada
Resolución de video | 800x600px | 1024x768
Red | No requerida

Temas Relacionados

MaxiComercio en una red de área local


Sistemas operativos soportados para el cliente

Sistemas operativos soportados para el cliente

· Microsoft Windows XP/Vista/7

Temas Relacionados

MaxiComercio en una red de área local


MaxiComercio a través de Internet

MaxiComercio a través de Internet

Como la conexión entre el cliente (MaxiComercio) y el servidor (MS SQL Server/MySQL) se realiza mediante TCP/IP se puede acceder a un servidor remoto a través de la Internet. Solo se precisa conocer su dirección IP o nombre de dominio.

Temas Relacionados

Lección 1.1 - Modelos de despliegue de MaxiComercio


Resumen de la lección

Resumen de la lección

Usted aprendió:

· El propósito del modelo de despliegue y su notación UML 2.0 básica

· Las combinaciones de hardware y software para el despliegue de MaxiComercio

· Algunas particularidades de la arquitectura de MaxiComercio

Temas Relacionados

Lección 1.1 - Modelos de despliegue de MaxiComercio


Lección 1.2 - Proceso de instalación

Lección 1.2 - Proceso de instalación

Objetivo: Comprender el funcionamiento del proceso de instalación para poder efectuar el despliegue de MaxiComercio de acuerdo a los requerimientos del cliente.

Temas Relacionados

Módulo 1 – Despliegue de MaxiComercio
Etapas del proceso de instalación del software y su propósito
Requerimientos de software previos a la instalación de MaxiComercio
Procedimientos comunes de instalación
Resumen


Etapas del proceso de instalación del software y su propósito

Etapas del proceso de instalación del software y su propósito

MaxiComercio es una aplicación Win32 contenida en un paquete de instalación de Windows Installer® 3.0.

El proceso consta de las siguientes etapas:

Temas Relacionados

Lección 1.2 - Proceso de instalación
Descripción del proceso


Descripción del proceso

Descripción del proceso

Temas Relacionados

Etapas del proceso de instalación del software y su propósito
Etapa de inicio
Etapa de instalación
Post-Instalación


Etapa de inicio

Etapa de inicio

Durante la etapa de Inicio se valida que el equipo reúna las características de software y hardware indispensables, esto incluye que la versión de los servicios de Windows Installer sea 3 o superior.

También se solicitan al usuario parámetros de instalación muy simples como ubicación de la carpeta donde se copiaran los archivos del programa.

Temas Relacionados

Descripción del proceso


Etapa de instalación

Etapa de instalación

En la etapa de instalación se copian los archivos del programa y se realizan los siguientes procesos del sistema:

· Registro de componentes COM. Consiste en indicarle al sistema operativo donde se encuentra el archivo de componente (dll/ocx) y las particularidades de su interfaz y versión.

· Registro de extensiones y tipos de archivos. Le indica al “Shell” de Windows las extensiones (por ejemplo .xpd) que corresponden a programas incluidos en el paquete de MaxiComercio

· Introducción de valores de registro. Guarda datos de configuración local (para el usuario de Windows) en el registro del sistema que los programas podrían necesitar para su ejecución.

Si ocurre algún error durante esta etapa (por ejemplo falta de espacio en disco), los servicios de Windows Installer “desharán” los cambios y regresarán el equipo al estado previo al inicio (al menos eso dice la documentación de Microsoft®).

Temas Relacionados

Descripción del proceso


Post-Instalación

Post-Instalación

Una vez que se ha completado la fase de instalación se “lanza” un “post-instalador”, es decir un programa que realiza algunas tareas antes de que los servicios de Windows Installer den por concluido el proceso.

El “post-instalador” realiza algunos ajustes a la configuración del sistema y le solicita al usuario que decida entre:

· Configurar servidor y base de datos. Esta opción “lanza” (ejecuta) el programa “Asistente para configurar servidor” que más adelante se explica. Se debe elegir esta opción cuando se desea crear la base de datos y el repositorio de programas.

· Conectarse a un servidor existente. Esta opción ejecuta el “Asistente para conectar terminal” que tiene por objetivo configurar al equipo actual para conectarse a un servidor que previamente se ha configurado con una base de datos de MaxiComercio y un repositorio de programas.

· Actualizar un servidor previamente configurado. Esta opción ejecuta la herramienta de actualización sobre un servidor (base de datos y repositorio de programas) de una versión anterior.

Sea cual fuere la opción que se elija, una vez completados los pasos que correspondan, el programa de instalación (realmente los servicios de Windows Installer) dan por concluido satisfactoriamente el proceso.

La post-instalación no es obligatoria, esto quiere decir que puede simplemente cancelar los asistentes y se dará por instalado al software. Si este es el caso el programa estará instalado correctamente pero no se podrá usar porque no se habrá configurado la conexión.

Puede posteriormente desde el grupo de programas de MaxiComercio en el menú Inicio de Windows buscar el asistente que requiera para conectar, configurar o actualizar.

Temas Relacionados

Descripción del proceso


Requerimientos de software previos a la instalación de MaxiComercio

Requerimientos de software previos a la instalación de MaxiComercio

MySQL

· Debe estar configurado y “levantado” el servicio del servidor en el equipo servidor

· En los equipos donde vaya a ejecutar la instalación de MaxiComercio debe instalar previamente el controlador ODBC para MySQL versión 3.51. Aunque al momento de escribir este material ya está disponible la versión 5.0 del controlador, el asistente de MaxiComercio para conectarse a un servidor o configurarlo no podrá crear el origen “DSN” (Data Source Name) si utiliza una versión distinta a la 3.51. Si decide crear las conexiones manualmente desde el “Administrador de conexiones” de MaxiComercio, puede usar cualquier versión del controlador.

· Recuerde que si configura un servidor Linux, deberá ajustar algunos valores de las variables de MySQL (la sensibilidad de mayúsculas/minúsculas para los nombres de tablas y el motor pre-determinado InnoDB). Vea el manual de MaxiComercio.

SQL Server

· Asegúrese de tener correctamente instalado el servidor Microsoft SQL Server (cualquier edición de acuerdo a sus respectivos contratos de licencia).

· Es muy importante que establezca el modo de autenticación y en consecuencia lo configure con el asistente de MaxiComercio. Por favor lea atentamente los documentos sobre este tema en la sección “Lecturas obligatorias”.

· No se requiere instalar ningún controlador para SQL Server ya que MaxiComercio utiliza el proveedor OLE DB SQL Server Client que se instala con Windows.

Temas Relacionados

Lección 1.2 - Proceso de instalación


Procedimientos comunes de instalación

Procedimientos comunes de instalación

Temas Relacionados

Lección 1.2 - Proceso de instalación
Instalación “standalone”
Instalación en red local con un servidor Windows
Instalación en red local con un servidor Linux


Instalación “standalone”

Instalación “standalone”

1 Instale y configure el software de servidor de base de datos

2 En caso de usar MySQL instale el controlador ODBC 3.51 en todos los equipos donde se instalará MaxiComercio

3 Instale MaxiComercio

3.1 En la post-instalación elija la opción “Configurar servidor y base de datos” y complete todos los pasos que correspondan.

Temas Relacionados

Procedimientos comunes de instalación


Instalación en red local con un servidor Windows

Instalación en red local con un servidor Windows

1 Instale y configure el software de servidor

1.1 En caso de usar MySQL instale el controlador ODBC 3.51

2 Instale MaxiComercio en el servidor o en un cliente y durante la post-instalación elija la opción “Configurar servidor y base de datos”

3 Instale MaxiComercio en los demás equipos cliente (terminales) y durante la post-instalación elija “Conectarse a un servidor existente” y complete los pasos del asistente.

Temas Relacionados

Procedimientos comunes de instalación


Instalación en red local con un servidor Linux

Instalación en red local con un servidor Linux

1 Instale y configure el software de servidor

1.1 MySQL y los ajustes a la configuración que indica el manual de usuario de MaxiComercio

1.2 Samba para compartir archivos con equipos Windows

2 Instale MaxiComercio en un cliente y durante la post-instalación elija la opción “Configurar servidor y base de datos”

2.1 Cree el repositorio de programas en el equipo local y luego muévalo a una carpeta compartida en el servidor

2.2 Ajuste las ubicaciones de confianza con la utilidad “Seguridad de sub-programas” que se encuentra en el grupo de programas de MaxiComercio en el menú Inicio de Windows

2.3 Elimine el repositorio de sub-programas del equipo local

2.4 Ejecute el asistente de conexión y configure el equipo local

3 Instale MaxiComercio en los demás equipos cliente (terminales) y durante la post-instalación elija “Conectarse a un servidor existente” y complete los pasos del asistente.

Observe que deberá mover el repositorio de programas del equipo desde donde configura la base de datos hacia el servidor con Samba. Esto debe hacerse así porque no puede ejecutar el software MaxiComercio (el asistente de configuración de servidor) directamente en el servidor porque ejecuta Linux.

Temas Relacionados

Procedimientos comunes de instalación


Resumen

Resumen

Usted aprendió:

· Las tareas (y etapas) que realiza el programa de instalación del software y su propósito

· Los requerimientos previos a la instalación y las consideraciones que debe tomar en cuenta para el despliegue

· Los pasos esenciales a completar para efectuar el despliegue correctamente

Temas Relacionados

Lección 1.2 - Proceso de instalación


Lección 1.3 - Información de conexión

Lección 1.3 - Información de conexión

Objetivo: Conocer cómo se administra la información de conexión para tener los elementos necesarios para resolver problemas.

Temas Relacionados

Módulo 1 – Despliegue de MaxiComercio
Información de configuración de la conexión
Administrar conexiones a bases de datos
Modificar la ubicación del repositorio de programas
Medidas de seguridad
Resumen


Información de configuración de la conexión

Información de configuración de la conexión

MaxiComercio es una aplicación cliente, por lo que necesita conectarse a un servidor. Para efectuar la conexión se requiere que el programa almacene la información necesaria para evitar que el usuario tenga que introducirla cada vez que vaya a empezar a trabajar.

La información de conexión mínima para que un cliente de MaxiComercio pueda operar es:

· Información de conexión a la base de datos

· Ubicación del repositorio de programas

Temas Relacionados

Lección 1.3 - Información de conexión
Información para conexión a la base de datos
Ubicación del repositorio de programas
Archivos de configuración


Información para conexión a la base de datos

Información para conexión a la base de datos

Dependiendo del motor de base de datos que haya elegido, MaxiComercio requiere:

· Para MySQL se requiere:

o Nombre, dirección IP o dominio del servidor.

o Nombre de usuario y contraseña

o Opcionalmente el número de puerto TCP por el que se realiza la conexión (solo en caso de que haya cambiado ese valor en la configuración del servidor).

· Para MS SQL server se necesita:

o Nombre, dirección IP o dominio del servidor.

o Nombre de usuario y contraseña solo si decidió usar el modo de autenticación de SQL server, en caso de haber elegido el modo de autenticación integrado con Windows se intentará establecer la conexión con el usuario de Windows que inició sesión.

Estos datos de conexión se almacenan en la forma de la especificación para cadenas de conexión de OLE DB.

En el caso de MySQL además de la cadena de conexión OLE DB generalmente existe un DSN de ODBC que configuró el asistente de conexión o configuración de base de datos de MaxiComercio.

Formato, seguridad y ubicación de la información de conexión a la base de datos

La información de conexión a la B.D. (cadena OLE DB, usuario y contraseña) se almacenan en un archivo de texto XML, dentro de este archivo el nombre de usuario y contraseña se encuentran encriptados con AES de 128 bits para que no puedan ser vistos al abrir el archivo con el bloc de notas por ejemplo.

Adicionalmente junto al archivo xml de información de conexión a la base de datos se encuentra un archivo de firma que valida que el contenido del archivo xml no se ha modificado más que con el conjunto de componentes de administración de conexión de MaxiComercio.

El componente COM para la administración de la información de conexiones a bases de datos es geOLEDBServeces (dll).

La información de conexión a la base de datos se guarda en una carpeta dependiente del usuario de Windows, esto significa que cada usuario del equipo puede tener una lista distinta de conexiones a bases de datos.

Temas Relacionados

Información de configuración de la conexión


Ubicación del repositorio de programas

Ubicación del repositorio de programas

El repositorio de programas (donde están los archivos javascript, xml y reportes) debe encontrarse en una carpeta compartida con permisos de “solo lectura” en la red (si el despliegue es en red o en el equipo local si es “standalone”).

MaxiComercio necesita conocer su ubicación para cargar los programas de inicio y todos los demás cuando se requieran.

Esta ubicación se encuentra en un archivo de texto denominado MaxiComercio.inf o Deminus.inf (en el caso de Déminus).

Temas Relacionados

Información de configuración de la conexión


Archivos de configuración

Archivos de configuración

Para Windows Vista/7 la carpeta es: C:\Users\Usuario_del_Equipo\AppData\Local\GExecom

Dónde:

· Usuario_del_Equipo es el nombre de usuario de Windows que inició sesión.

Los archivos que ahí se encuentran son:

· geOLEDBInfo.xml. Contiene la información de conexión a la base de datos

· geOLEDBInfo.afd. Es la firma electrónica del archivo geOLEDBInfo.xml

· Maxicomercio.inf/Deminus.inf. Contiene la ubicación del repositorio de programas.

Temas Relacionados

Información de configuración de la conexión


Administrar conexiones a bases de datos

Administrar conexiones a bases de datos

Las conexiones administradas por geOLEDBServices se encuentran clasificadas por “Aplicación”, de tal modo que en el mismo archivo xml se encuentran las de MaxiComercio, Déminus, otros programas o las de aplicaciones que defina el usuario.

La administración de esta información no debe hacerse directamente sobre el archivo xml pues la firma electrónica (en el archivo geOLEDBInfo.afd) no coincidiría y quedaría inutilizable.

Las medidas de seguridad sobre la información de geOLEDBInfo.xml como se dijo anteriormente son dos:

· Encriptado con AES128 y codificado Base64 del nombre de usuario y contraseña. Esto evita que al abrir el archivo con un editor de texto (como el bloc de notas de Windows) un usuario malintencionado se pueda hacer con las credenciales de conexión.

· Firma electrónica del archivo xml. Esta medida de seguridad impide que se tome el bloque de datos encriptado de otro archivo y se sobre ponga al del equipo actual.

Muestra del contenido del archivo geOLEDBInfo.xml, observe que los nodos XML de UserID y Password están codificados en Base64 (esto porque el resultado de la encripción contiene datos binarios que no se deben introducir en un documento xml).

<?xml version="1.0" encoding="UTF-8"?>

<eConnectionsInfo>

<eCnnInfo Name="mysql_midb" AppName="Maxicomercio" Default="True">

<OLEDBString>

Provider=MSDASQL.1;Persist Security Info=false;Data Source=midb

</OLEDBString>

<UserID>

MHIGCSsGAQQBgjdYA6BlMGMGCisGAQQBgjdYAwGgVTBTAgMCAAECAmYQAgIBAAQQ&#xD;&#xA;AAAAAAAAAAAAAAAAAAAAAAQQjGpE8sfkflcB54nVO4kdcAQgbxEUPDW4OHC+SEgJ&#xD;&#xA;nWEslTsaywxg1a+FzSFZ5fn488c=&#xD;&#xA;

</UserID>

<Password>

MHIGCSsGAQQBgjdYA6BlMGMGCisGAQQBgjdYAwGgVTBTAgMCAAECAmYQAgIBAAQQ&#xD;&#xA;AAAAAAAAAAAAAAAAAAAAAAQQ8Rvi9em+zrn7Jm8nond5HgQgL7aHMIuRlb7tecZM&#xD;&#xA;7Cqmk3L/ZmtPfmHo7gmI4h0MHBI=&#xD;&#xA;

</Password>

</eCnnInfo>

<eXMLFileSign>

MHIGCSsGAQQBgjdYA6BlMGMGCisGAQQBgjdYAwGgVTBTAgMCAAECAmYQAgIBAAQQ

AAAAAAAAAAAAAAAAAAAAAAQQHP8H7TlAaqlotJP9Kb6jFwQgtcyHuxjXb6DwqlzN

cDnJDNcjh01mofqlhxx8i3AKnU0=

</eXMLFileSign>

</eConnectionsInfo>

Para modificar las conexiones use la herramienta “Administrador de conexiones” que se encuentra en el grupo de programas de MaxiComercio (carpeta Herramientas de Códice) en el menú Inicio de Windows. El código fuente de ejemplo VB6 se encuentra también disponible en esa ubicación.

Administrador de conexiones.

  • Propiedades del registro de conexión

    • Nombre de la conexión: Es el identificador de la conexión.

    • Aplicación: Es el nombre del grupo en el que se clasificará.

    • Cadena de conexión: Son los parámetros que se introducen para crear una conexión a una base de datos

    • Nombre de usuario y contraseña: Son las credenciales de acceso al servidor de la base de datos.

    • Conexión predeterminada para esta aplicación: Permite indicar la conexión a utilizar por defecto cuando se solicite acceso a una aplicación.

· Acerca de las conexiones registradas

Cada conexión se identifica con un nombre que no debería contener espacios en blanco ni caracteres especiales.

Propiedades de conexión.

Temas Relacionados

Lección 1.3 - Información de conexión


Modificar la ubicación del repositorio de programas

Modificar la ubicación del repositorio de programas

Este archivo (Maxicomercio.inf/Deminus.inf) puede modificarse con cualquier editor de texto (como el bloc de notas de Windows).

Muestra del contenido del archivo Maxicomercio.inf

//Archivo de configuración de acceso al servidor de programas

//Creado automáticamente. 11/03/2010 06:02:49 p.m.

#SysPath D:\GExecom\Maxicomercio

#Script Main

Solo debe modificar la línea #SysPath e introducir la ubicación del repositorio que requiera.

Es importante que tome en cuenta que la ubicación que proporcione debe ser considerada “de confianza”.

Esta información no está encriptado porque su disponibilidad no representa un hueco de seguridad siempre que se tomen las previsiones correspondientes como se sugiere más adelante.

Temas Relacionados

Lección 1.3 - Información de conexión


Medidas de seguridad

Medidas de seguridad

La seguridad del sistema está estructurada en dos niveles principales: alto y bajo.

El bajo nivel está representado por las previsiones que puede tomar desde el motor de la base de datos, la conectividad y el acceso al repositorio de programas.

El alto nivel (de aplicación) corresponde a la capa de lógica que se representa por el esquema de permisos, usuarios, grupos y perfiles. Este nivel se configura en el panel de control de MaxiComercio.

Las previsiones mínimas de bajo nivel que debe tomar son:

· Definir un usuario del motor de la base de datos con permisos limitados (no usar root para MySQL o SA para SQL Server) para que sea mediante el cual se conecta MaxiComercio.

· Preferentemente restringir los accesos al motor de la base de datos por ubicaciones de red (es decir nodos o rangos de direcciones que pueden conectar al DBMS).

· Compartir la carpeta del repositorio de programas con permisos de “Solo lectura” para evitar que se introduzcan secuencias de código o se carguen programas mal intencionados.

· El usuario de Windows con el que se trabaje con el sistema preferentemente debe ser una cuenta limitada para evitar que se puedan hacer cambios a la configuración del sistema operativo y sus servicios

Temas Relacionados

Lección 1.3 - Información de conexión


Resumen

Resumen

Usted aprendió:

· La información de conexión que necesita MaxiComercio, cómo y dónde se guarda

· Algunos de los mecanismos de seguridad implementados

· Cómo se puede modificar manualmente mediante el “Administrador de conexiones” o un editor de texto para el caso de la ubicación del repositorio

· Las medidas de seguridad mínimas de bajo nivel que debería implementar durante el despliegue

Temas Relacionados

Lección 1.3 - Información de conexión


Lección 1.4 - El repositorio, firmas y ubicaciones de confianza

Lección 1.4 - El repositorio, firmas y ubicaciones de confianza

Objetivo: Conocer las generalidades del repositorio de programas y los mecanismos de seguridad implementados.

Temas Relacionados

Módulo 1 – Despliegue de MaxiComercio
Organización del repositorio
Seguridad
Utilidad “Seguridad de sub-programas”
Resumen


Organización del repositorio

Organización del repositorio

El repositorio (ubicación de sub-programas) es una carpeta desde donde todos los clientes (terminales) cargan programas, reportes y otros recursos. Tiene una estructura que es utilizada para determinar el tipo de funcionalidad que aporta cada archivo.

· Raíz (\). Contiene archivos JavaScript (extensión .js) que pueden ser cargados dentro del entorno del backoffice para extender la interfaz del usuario o realizar procesos. Aquí se encuentran también los archivos prn_*.js que se utilizan para la impresión de comprobantes en la caja (ticket, corte, vales, etc).

· Formularios de datos definidos por el usuario (\XMLForms). En esta carpeta se encuentran los archivos de formularios de datos definidos por el usuario, se utilizan dos archivos con el mismo nombre y diferente extensión para cada formulario. Uno es un archivo XML que contiene la descripción de los elementos que forman el formulario (controles) y otro JavaScript que contiene la funcionalidad y el manejo e intercepción de eventos.

· Accesos directos en el menú Herramientas del Back office (\Tools). Las carpetas definidas dentro de la carpeta “Tools” se despliegan como sub-menús del menú Herramientas, los archivos JavaScript (.js) son las opciones seleccionables.

· Sub-programas de intercambio de datos. (\SubPrograms). Todos los programas JavaScript de esta carpeta se muestran en la lista del menú “Aplicación->Intercambiar datos” en el Backoffice.

· Reportes (\Reports). Aquí se encuentran los archivos *.xpd que son definiciones de reportes de Códice. Las carpetas que se creen aquí servirán para clasificar los reportes en el diálogo de selección de reportes en el Backoffice.

La interpretación de archivos Javascript se realiza a través de la Scripting Library de Microsoft®

MaxiComercio define una extensa biblioteca de objetos que puede ser manipulada por los scripts.

Temas Relacionados

Lección 1.4 - El repositorio, firmas y ubicaciones de confianza


Seguridad

Seguridad

Debido a que los programas Javascript y los reportes tienen acceso a la conexión de la base de datos, la biblioteca de objetos de MaxiComercio y la interoperabilidad COM/.Net es posible adecuar y extender el sistema.

Sin embargo esta potencia puede resultar peligrosa si se introducen archivos javascript con secuencias de comandos malintencionadas.

El problema potencial es que un usuario con conocimientos suficientes podría por ejemplo ejecutar una instrucción de eliminación (DELETE) irreversible contra la base de datos o alterar la información.

Para evitar que cualquiera pueda modificar los programas o introducir otros, el repositorio debe ser una carpeta compartida con permisos de “solo lectura”.

Ahora bien, para asegurar que el repositorio es en efecto una carpeta compartida debe iniciar con la secuencia \\. Por ejemplo \\servidor\maxicomercio.

Además de que la ubicación del repositorio configurada en los clientes (archivo Maxicomercio.inf) debe iniciar con la secuencia de recurso de red (\\), la base de datos debe tener esa ubicación registrada para permitir que se carguen los programas que en ella se encuentran.

Temas Relacionados

Lección 1.4 - El repositorio, firmas y ubicaciones de confianza
Ubicación de confianza
Firmas de programas


Ubicación de confianza

Ubicación de confianza

A la ubicación que una base de datos tiene registrada como válida para cargar y ejecutar programas se le denomina “Ubicación de confianza”.

Esta lista de ubicaciones de confianza se encuentra en la tabla sisUbicacion de la base de datos de MaxiComercio.

El acceso de escritura sobre la tabla sisUbicacion debería restringirse al usuario de la base de datos con el que se conecta MaxiComercio, reservándose solo para “root” o “SA”. Esta es una previsión de bajo nivel que debería implementarse siempre.

Temas Relacionados

Seguridad


Firmas de programas

Firmas de programas

Ahora bien, en un despliegue “standalone” probablemente no existirá soporte de red y por tanto las rutas de red (\\) no serán válidas. Entonces resulta necesario que MaxiComercio pueda cargar programas desde una ubicación local. Por ejemplo. C:\maxicomercio.

Para permitir la definición de ubicaciones locales en el archivo Maxicomercio.inf debe estar configurado el valor de registro HKCU\Software\Execom\secstatus.

Valores posibles para SecStatus

Valor

Descripción

1

Seguridad de ubicaciones de repositorio activada.

· Permite ubicaciones de red del repositorio, esto es, que el repositorio se encuentre compartido en el servidor y esté registrado en la tabla sisUbicacion.

· Permite ubicaciones locales del repositorio siempre y cuando esté registrado en la tabla sisUbicacion y cada archivo que se intente ejecutar debe tener una firma registrada en la tabla sisFirma.

Esto obliga a que cada programa que se carga desde una ubicación local deba tener su firma registrada en la base de datos evitando que con solo modificarlos se pueda infringir la seguridad.

Para registrar una firma de archivo utilice la Herramienta de “Seguridad de sub-programas” desde el menú de instalación de MaxiComercio en el submenú Herramientas.

0

Seguridad de ubicaciones de repositorio desactivada.

· Permite cualquier ubicación de repositorio: rutas de red o locales, siempre y cuando este registrada en la tabla sisUbicacion.

Cuando se autoriza la carga de programas desde ubicaciones locales el sistema (MaxiComercio) exige la verificación de la firma digital de cada archivo que se carga.

La firma es una digestión MD5 del archivo autorizado guardada en la tabla sisFirma de la base de datos.

Al igual que sobre la tabla sisUbicacion, el acceso de escritura debe estar restringida para el usuario de la base de datos con que se conecta MaxiComercio y reservado solo para “root” o “SA”.

El mensaje “Imposible encontrar o cargar el sub-programa principal main.js” regularmente se debe a que la ubicación del repositorio no está considerada como de confianza, no hay soporte de red o simplemente la firma del archivo no es válida.

Temas Relacionados

Seguridad


Utilidad “Seguridad de sub-programas”

Utilidad “Seguridad de sub-programas”

Esta herramienta permite conectarse a una base de datos de MaxiComercio e introducir ubicaciones de confianza o registrar las firmas de programas.

Con esta herramienta puede configurar las características de seguridad inherentes a la carga de programas desde el repositorio.

Temas Relacionados

Lección 1.4 - El repositorio, firmas y ubicaciones de confianza
Tareas comunes con la herramienta


Tareas comunes con la herramienta

Tareas comunes con la herramienta

Para abrir la herramienta de seguridad de sub-programas debe dirigirse al directorio de programas de Windows, seleccione MaxiComercio 2014\Herramientas\Seguridad de sub-programas.

Antes de empezar a usar esta herramienta se tendrá que autenticar seleccionando una conexión e ingresando el usuario y contraseña asignado en MaxiComercio.

Utilice la herramienta de seguridad de subprogramas para realizar tareas como:

Registrar ubicación de confianza: Si desea agregar una nueva ubicación de repositorio utilice esta opción e indique la carpeta que desea utilizar.

Registrar firma de sub-programa: Para registrar una nueva firma de sub-programa seleccione el archivo del cual desea obtener la firma. El archivo puede ser un script (*.js) o una definición de reporte de Códice FX (*.xpd).

Quitar ubicación o firma: Si desea reemplazar una ubicación de confianza o firma de sub-programa primero deberá eliminarla y posteriormente agregar el nuevo elemento.

Temas Relacionados

Utilidad “Seguridad de sub-programas”


Resumen

Resumen

Usted aprendió:

· Qué es y que hay en el repositorio de programas

· Cuáles son los mecanismos de seguridad implementados

· Cómo configurar ubicaciones de confianza y registrar firmas de programas

Temas Relacionados

Lección 1.4 - El repositorio, firmas y ubicaciones de confianza


Lección 1.5 – Herramientas de configuración y conexión

Lección 1.5 – Herramientas de configuración y conexión

Objetivo: Conocer las herramientas disponibles para configurar la base de datos y la conexión.

Temas Relacionados

Módulo 1 – Despliegue de MaxiComercio
Tabla de herramientas disponibles
Resumen


Tabla de herramientas disponibles

Tabla de herramientas disponibles

La siguiente tabla ilustra las herramientas disponibles, su nombre, propósito y ejemplos de su utilización.

Herramienta | Archivo | Propósito | Ejemplos de uso
Configurar o conectar a servidor | MaxiComercio: MC2008PyME.exe Déminus: DMERA_PyME.exe | Permite seleccionar el asistente que necesita usar para realizar una tarea | Configurar un repositorio y base de datos Actualizar un servidor existente Conectarse a un servidor
Asistente para Configurar servidor de sub-programas | MaxiComercio: CfgSvrMC2008.exe Déminus: CfgSvrDMERA.exe | Crea un repositorio de programas, intenta compartir la carpeta en la red y lanza el asistente para crear la base de datos. | Crear un nuevo repositorio de programas.
Asistente para Configurar base de datos MySQL | MaxiComercio: wizMySql5.exe Déminus: wizMySql5.exe | Crea un DSN de ODBC y una base de datos MySQL con la estructura y datos iniciales requeridos por MaxiComercio. Además anexa la cadena de conexión al administrador de conexiones. | Crear una base de datos MySQL
Asistente para configurar base de datos MS SQL Server | MaxiComercio: wizMSSql.exe Déminus: wizMSSql.exe | Crea una base de datos MS SQL Server 2005/2008 para MaxiComercio y agrega la cadena de conexión al administrador de conexiones. | Crear una base de datos MS SQL Server
Asistente para Conectar terminal con el servidor | MaxiComercio: wzConnect.exe Déminus: wzConnect.exe | Configura el archivo Maxicomercio.inf con la ubicación del repositorio seleccionado y configura la cadena de conexión a la base de datos | Conectarse a una base de datos.

Los archivos se encuentran en la carpeta de instalación del programa.

· Para MaxiComercio: Carpeta de instalación \Grupo Execom\MaxiComercio 2014\

· Para Déminus: Carpeta de instalación \Grupo Execom\Déminus 2014\

Temas Relacionados

Lección 1.5 – Herramientas de configuración y conexión


Resumen

Resumen

Usted aprendió:

· Cuáles son y donde están ubicadas las herramientas disponibles para crear bases de datos, crear repositorios o configurar la conexión

Temas Relacionados

Lección 1.5 – Herramientas de configuración y conexión


Lección 1.6 - Configuración de servidor Linux+MySQL+Samba

Lección 1.6 - Configuración de servidor Linux+MySQL+Samba

Objetivo: Conocer los detalles a tomar en cuenta para la utilización de un servidor basado en Linux.

Temas Relacionados

Módulo 1 – Despliegue de MaxiComercio
Introducción
Conceptos clave
Instalación de MySQL en Debian
Cuentas de usuario en MySQL
Configuración de MySQL en Debian
Instalación de Samba en Debian
Configuración de Samba en Debian
Crear Base de Datos y Carpeta de Subprogramas


Introducción

Introducción

Para esta lección se da por entendido que el participante tiene acceso a un equipo de cómputo con el sistema operativo GNU/Linux instalado, por lo cual no se darán mayores explicaciones en cuanto a la instalación del mismo.

La explicación de la instalación y configuración de MySQL y Samba se hará en una distribución Debian, sin embargo, es similar para cualquier otra distribución.

Temas Relacionados

Lección 1.6 - Configuración de servidor Linux+MySQL+Samba


Conceptos clave

Conceptos clave

· GNU/Linux: Linux es un clon del sistema operativo Unix, escrito desde cero por Linus Torvalds. Su desarrollo es uno de los ejemplos más prominentes de software libre, todo su código fuente puede ser utilizado, modificado y redistribuido libremente por cualquiera bajo los términos de la GNU GPL (Licencia Pública General de GNU) y otra serie de licencias libres.

· Distribución: Coloquialmente llamada distro, es una distribución de software basada en el núcleo Linux que incluye determinados paquetes de software para satisfacer las necesidades de un grupo de usuarios. Por ejemplo: Debian, Gentoo, Red Hat, openSUSE, entre otros.

· MySQL: Es un Sistema de Gestión de Bases de Datos (SGBD) relacional, multihilo y multiusuario, utiliza un esquema Cliente-Servidor, el cual permite administrar bases de datos SQL. Fue creado en 1995 por MySQL AB, que fue comprada en 2008 por Sun Microsystems, actualmente subsidiaria de Oracle Corporation. MySQL es software libre pero se distribuye bajo un esquema de licenciamiento dual: GPL y Comercial.

· Samba: Es una implementación libre del protocolo SMB (Server Message Block, el protocolo que utilizan los equipos Windows para compartir sus directorios) que nos permitirá comunicarnos con equipos Windows desde Linux, con lo cual podremos compartir directorios e impresoras. Samba permite que los equipos Windows puedan acceder a los recursos compartidos (directorios e impresoras) de un equipo Linux, pero también permite a un equipo Linux acceder a los recursos compartidos de un equipo Windows.

Temas Relacionados

Lección 1.6 - Configuración de servidor Linux+MySQL+Samba


Instalación de MySQL en Debian

Instalación de MySQL en Debian

La instalación de MySQL puede realizarse descargando y compilando los archivos fuente (para más información consultar el siguiente enlace http://dev.mysql.com/doc/refman/5.0/es/installing-source.html), o bien, de forma más sencilla, utilizando la herramienta de administración de paquetes aptitude para Debian, lo cual veremos a continuación.

Para instalar los programas hay que ejecutar los comandos descritos en cada caso dentro de un intérprete de comandos (es necesario ingresar con un usuario con privilegios suficientes para realizar esta acción, por lo general se utiliza el usuario root).

· Paquetes necesarios a instalar:

mysql-server. Instala el software servidor y el software cliente de MySQL y sus dependencias necesarias.

aptitude install mysql-server

· Paquetes opcionales a instalar:

mysql-admin. Instala una herramienta gráfica que permite administrar MySQL de forma gráfica.

aptitude install mysql-admin

Temas Relacionados

Lección 1.6 - Configuración de servidor Linux+MySQL+Samba


Cuentas de usuario en MySQL

Cuentas de usuario en MySQL

· Establecer contraseña para el usuario root por primera ocasión:

Después de la instalación de MySQL, es muy importante crear una nueva contraseña para el usuario root. Esto se puede hacer a través del siguiente comando:

mysqladmin –u root password micontraseña

· Crear un nuevo usuario:

Por cuestiones de seguridad, es recomendable no utilizar el usuario root para conectarse a la Base de Datos, a menos que sea con fines de administrar las Bases de Datos y/o usuarios. Por lo cual, también se sugiere crear un usuario que sea el que se conecte a la Base de Datos de MaxiComercio. Hay que teclear el siguiente comando en la consola de MySQL:

GRANT ALL PRIVILEGES ON basededatos.* TO 'usuario'@'%' IDENTIFIED BY 'contrasenia' WITH GRANT OPTION;

Dónde:

basededatos.* indica que se le están otorgando los permisos a todas las tablas de la base de datos llamada basededatos.

usuario es el nombre de usuario que se está creando con ese comando

% indica que ese usuario podrá conectarse a la base de datos indicada desde cualquier equipo que tenga acceso al servidor.

contrasenia es la contraseña con la cual se identificará el usuario cuando se requiera.

Para crear un nuevo usuario y asignarle permisos a una Base de Datos en específico, debe estar previamente creada la Base de Datos.

Temas Relacionados

Lección 1.6 - Configuración de servidor Linux+MySQL+Samba


Configuración de MySQL en Debian

Configuración de MySQL en Debian

El archivo de configuración de MySQL en Debian se encuentra en la siguiente ruta /etc/mysql/my.cnf. Todas las líneas que empiezan con el caracter # no son tomadas en cuenta para la configuración, solamente son comentarios y sugerencias de configuración.

· Permitir conexiones remotas:

De forma predeterminada, MySQL permite solamente las conexiones locales al servidor. Para configurar el servidor de modo que acepte las conexiones desde cualquier equipo hay que abrir el archivo my.cnf con un editor de textos y cambiar la siguiente línea:

bind-address = 127.0.0.1

Por:

bind-address = 0.0.0.0

O bien, si solamente se desea permitir las conexiones desde un rango de ip’s limitado, la línea debería de quedar de la siguiente forma:

bind-address = 192.168.1.1-192.168.1.100

Después de establecer el valor deseado hay que guardar los cambios en el archivo y cerrarlo.

· Establecer el motor predeterminado:

De forma predeterminada, el motor de almacenamiento en Linux es MyISAM. Para MaxiComercio es necesario cambiar este valor por InnoDB que es el que se requiere debido al uso de las transacciones y la integridad referencial. Para cambiar esta configuración hay que abrir el archivo my.cnf con un editor de textos y agregar la siguiente línea:

default-storage-engine=InnoDB

Después de establecer el valor deseado hay que guardar los cambios en el archivo y cerrarlo.

· Sensibilidad a mayúsculas y minúsculas:

De forma predeterminada en Linux, los nombres de tablas y bases de datos se almacenan en disco usando el esquema de mayúsculas y minúsculas especificado en las sentencias CREATE TABLE o CREATE DATABASE, esto se especifica en la variable del sistema llamada lower_case_table_names, la cual está predefinida con el valor 0.

Si se utilizan tablas InnoDB, como en nuestro caso, se debería establecer lower_case_table_names en 1 en todas las plataformas para forzar a que los nombres sean convertidos a minúsculas. Por lo cual hay que abrir el archivo my.cnf con un editor de textos y agregar la siguiente línea:

lower_case_table_names=1

Después de establecer el valor deseado hay que guardar los cambios en el archivo y cerrarlo.

Esta consideración es vital ya que de lo contrario MaxiComercio podría tener problemas para identificar objetos de la base de datos por la sensibilidad a mayúsculas/minúsculas.

Para que los cambios al archivo my.cnf se vean reflejados en el servidor MySQL hay que reiniciar el servicio con el siguiente comando:

/etc/init.d/mysql restart

Temas Relacionados

Lección 1.6 - Configuración de servidor Linux+MySQL+Samba


Instalación de Samba en Debian

Instalación de Samba en Debian

La instalación de Samba puede realizarse descargando y compilando los archivos fuente (para más información consultar el siguiente enlace http://www.samba.org/samba/docs/man/Samba-HOWTO-Collection/compiling.html), o bien, de forma más sencilla, utilizando la herramienta de administración de paquetes aptitude para Debian, lo cual veremos a continuación.

Para instalar los programas hay que ejecutar los comandos descritos en cada caso dentro de un intérprete de comandos (es necesario ingresar con un usuario con privilegios suficientes para realizar esta acción, por lo general se utiliza el usuario root).

· Paquetes necesarios a instalar:

samba. Instala el software servidor de archivos e impresión.

aptitude install samba

En el proceso de instalación, aparecerá la siguiente pregunta:

Run Samba as daemons or from inetd?
Press 'D' for to run as daemons or 'I' to run from inetd: [I]

Hay que pulsar la tecla D para que Samba inicie como demonio, lo cual quiere decir que iniciara siempre que se reinicie el equipo donde se encuentra instalado y siempre estará funcionando.

· Paquetes opcionales a instalar:

smbfs. Instala el sistema de archivos Samba

aptitude install smbfs

Temas Relacionados

Lección 1.6 - Configuración de servidor Linux+MySQL+Samba


Configuración de Samba en Debian

Configuración de Samba en Debian

El archivo de configuración de Samba en Debian se encuentra en la siguiente ruta /etc/samba/smb.conf. Todas las líneas que empiezan con el caracter “#” no son tomadas en cuenta para la configuración, solamente son comentarios. Cuando algunas de las opciones están comentadas con el caracter “;” se refiere a una configuración propuesta pero que difiere del comportamiento predeterminado. Cuando algunas opciones están comentadas con el caracter “#” se refiere a la configuración predeterminada de Samba, y se considera de suficiente importancia como para comentarse en el archivo de configuración.

· Definir el grupo de trabajo:

Hay que establecer el nombre del grupo de trabajo o de dominio de Windows de donde será parte el servidor Samba. El valor predeterminado es WORKGROUP. Para cambiar esta configuración hay que abrir el archivo smb.conf con un editor de textos y cambiar la siguiente línea:

workgroup = WORKGROUP

Por:

workgroup = Migrupodetrabajo

Donde Migrupodetrabajo es el mismo nombre del grupo de trabajo en los equipos con Windows.

Después de establecer el valor deseado hay que guardar los cambios en el archivo y cerrarlo.

· Interfaces de red que serán escuchadas

Es necesario establecer las interfaces desde las que Samba escuchará las peticiones, de lo contrario no atenderá las peticiones. Los valores que puede establecer en el parámetro son: un nombre de interfaz de red (por ejemplo: eth0), una dirección IP, o una máscara de red. Por default, el parámetro interfaces está vacío, por lo cual hay que configurarlo cambiando la siguiente línea del archivo smb.conf:

interfaces =

Por:

interfaces = eth0

En general eth0 es la interfaz de red, para comprobar qué interfaces de red está utilizando actualmente, debe teclear el siguiente comando en una consola con privilegios de root:

ifconfig

De esta forma sabrá qué interfaces de red tiene conectadas y elegirá cuál o cuáles poner en el parámetro interfaces para que sean escuchadas.

Después de establecer el valor deseado hay que guardar los cambios en el archivo y cerrarlo.

· Directorios a compartir:

Para compartir directorios que se encuentran en el servidor Linux con equipos Windows a través de Samba, hay que agregar los siguientes parámetros al final del archivo smb.conf:

#Nombre de la carpeta compartida

[Maxicomercio]

#Ruta en donde se encuentra la carpeta a compartir

path = /home/usuario/Maxicomercio

#Establecer que el directorio se muestre en la lista de recursos compartidos

browsable = yes

#Permitir la escritura dentro de esta carpeta

writable = yes

#Permitir el acceso como usuario invitado a esta carpeta

public = yes

#Definir el permiso que tendrán los archivos creados dentro de esta carpeta

create mask = 0775

#Definir el permiso que tendrán los subdirectorios creados dentro de esta carpeta

directory mask = 0775

La carpeta ya debe estar creada en el equipo Linux.

Después de establecer la configuración deseada hay que guardar los cambios en el archivo y cerrarlo. Para iniciar el servicio por primera ocasión hay que ejecutar el siguiente comando en una consola con privilegios de root:

/etc/init.d/samba start

· Creación de cuentas de usuario :

Después de haber configurado los parámetros del servidor Samba, lo siguiente que hay que hacer es crear las cuentas de usuario que se conectarán desde equipos Windows a las carpetas que estén compartidas a través de Samba. Para esto, primero se creará el usuario en Linux a través del siguiente comando:

useradd –s /sbin/nologin nombre_usuario

Con esto, se agregará a un usuario en Linux pero sin acceso al intérprete de comandos. Después de esto, hay que dar sincronizar a ese usuario con el de Samba con el siguiente comando:

smbpasswd –a nombre_usuario

Al escribir ese comando, el sistema solicitará la contraseña con la cual se autenticará ese usuario, después de escribirla solicitará una confirmación de esa contraseña.

Para que el servidor Samba tome en cuenta los usuarios agregados hay que reiniciar el servicio con el siguiente comando:

/etc/init.d/samba restart

Temas Relacionados

Lección 1.6 - Configuración de servidor Linux+MySQL+Samba


Crear Base de Datos y Carpeta de Subprogramas

Crear Base de Datos y Carpeta de Subprogramas

Hasta este punto, se ha configurado un servidor MySQL y un servidor Samba en un equipo con Linux como sistema operativo. Por lo cual, se puede realizar una instalación de MaxiComercio en un equipo Windows configurando el Servidor de Base de Datos y Servidor de Subprogramas en un equipo Linux. Para realizar esto hay que seguir el procedimiento mostrado a continuación:

1. Debe estar MaxiComercio y el Conector ODBC 3.51 instalado en el equipo Windows.

2. Ir al menú Inicio de Windows, desplegar la lista de programas instalados, seleccionar la carpeta MaxiComercio ERA 2010, luego seleccionar la carpeta Herramientas y dar clic en “Configurar o conectar a servidor”.

3. Seleccionar la opción “Configurar servidor y base de datos”.

4. Seleccionar la unidad de disco y el nombre de la carpeta donde se instalará el Repositorio de Subprogramas (La carpeta debe crearse primero en el equipo local en Windows).

5. Seleccionar MySQL como servidor de Base de Datos y dar clic en Aceptar.

6. En la pantalla del asistente de configuración del servidor ingresar los siguientes datos:

a. En “Servidor”: Puede escribir el nombre del equipo Linux donde tiene configurado el servidor MySQL o la dirección IP, en caso de ser estática.

b. En “Nombre de usuario”: Escribir “root” (sin las comillas). El usuario con el que se crea la base de datos debe ser root, debido a que en el proceso se crean procedimientos almacenados y triggers.

c. En “Contraseña”: Escribir la contraseña del usuario root configurado anteriormente en el servidor MySQL en Linux.

d. En “Nombre del origen ODBC (DSN)”: Escribir el nombre que deseen, ese nombre será el del Data Source Name (Nombre de Origen de Datos) y también será el nombre de la Base de Datos.

e. Dar clic en Siguiente en las demás pantallas del asistente hasta finalizar.

7. Mover la carpeta del equipo local en Windows al servidor Linux en la carpeta que se haya configurado como compartida.

8. Cambiar la ruta de acceso al repositorio de subprogramas en el archivo Maxicomercio.inf, indicando la ruta hacia la carpeta compartida que se encuentra en el servidor Linux.

9. Registrar la ubicación de confianza del repositorio localizado en la carpeta del servidor Linux.

Temas Relacionados

Lección 1.6 - Configuración de servidor Linux+MySQL+Samba


Lección 1.7 - Configuración de servidor basado en Windows

Lección 1.7 - Configuración de servidor basado en Windows

Objetivo: Conocer los detalles a tomar en cuenta para la utilización de un servidor basado en Windows

Temas Relacionados

Módulo 1 – Despliegue de MaxiComercio
Introducción
Instalación y configuración de MySQL en Windows XP
Instalación y configuración de SQL Server en Windows XP
Crear Base de Datos y Carpeta de Subprogramas


Introducción

Introducción

Para esta lección se da por entendido que el participante tiene acceso a un equipo de cómputo con el sistema operativo Windows XP, por lo cual no se darán mayores explicaciones en cuanto a la instalación del mismo.

En servidores Windows hay 3 opciones para configurar el servidor de base de datos, las cuales son: Access, MySQL, SQL Server. Para entornos de trabajo real, no se recomienda utilizar Access.

La explicación de la instalación y configuración de MySQL y SQL Server como servidores de base de datos se hará en Windows XP sin embargo, es similar para Windows Vista o Windows 7.

Temas Relacionados

Lección 1.7 - Configuración de servidor basado en Windows


Instalación y configuración de MySQL en Windows XP

Instalación y configuración de MySQL en Windows XP

· Instalar y configurar el servidor MySQL 5.x:

1. Descargar el servidor MySQL desde su página oficial.

2. Ejecutar (dar doble clic) el archivo descargado anteriormente llamado “mysql-essential-5.x.y-win32.msi”. Dar clic en el botón “Next”.

3. Seleccionar la opción “Typical” y dar clic al botón “Next”.

4. Dar clic al botón “Install”.

5. Dar clic en el botón “Next”.

6. Dar clic en el botón “Next”.

7. Marcar la casilla “Configure the MySQL Server now” y dar clic en el botón “Finish” para terminar con la instalación y proceder a configurar el servidor MySQL.

8. Dar clic en el botón “Next” a las pantallas del asistente hasta llegar a la pantalla de Opciones de red y marcar la casilla “Add firewall exception for this port” y dar clic en el botón “Next” hasta llegar a la pantalla de Opciones de Windows.

9. En la pantalla Opciones de Windows, marcar la casilla “Include Bin Directory in Windows PATH” (esto permitirá ejecutar los programas de MySQL desde cualquier ubicación en la consola de comandos de Windows) y dar clic en el botón “Next”.

10. En los campos “New root password” y “Confirm” escribir la contraseña para el usuario root (estos datos le servirán para enlazar otros equipos a este servidor). Marcar la casilla “Enable root Access from remote machines”. Dar clic en el botón “Next”.

11. Dar clic en el botón “Execute” para guardar los datos de configuración del servidor.

12. Dar clic en el botón “Finish” para finalizar la configuración del servidor MySQL.

Temas Relacionados

Lección 1.7 - Configuración de servidor basado en Windows


Instalación y configuración de SQL Server en Windows XP

Instalación y configuración de SQL Server en Windows XP

· Instalar y configurar el servidor SQL Server:

1. Introducir el DVD de instalación. Aparecerá una pantalla en la cual hay que dar clic en la casilla "Acepto los términos y condiciones de la licencia" y dar clic en “Siguiente”.

2. Luego aparecerá una ventana con los componentes necesarios que SQL Server necesita instalar previamente. Hay que dar clic en Instalar.

3. En la pantalla que aparece después hay que dar clic en “Siguiente”.

4. A continuación aparecerá el asistente para la instalación de Microsoft SQL Server 2005. Hay que dar clic en “Siguiente”.

5. Después aparece una pantalla en la cual vienen llenada automáticamente la información de registro para personalizar la instalación. Hay que dar clic en “Siguiente”.

6. En la siguiente pantalla aparecerán los componentes adicionales a elegir para instalar. Hay que marcar la casilla “Servicios de base de datos de SQL Server”, los demás componentes son opcionales. Hay que dar clic en “Siguiente”.

7. En la siguiente ventana que aparece hay que dejar el valor por default “Instancia predeterminada” y dar clic en “Siguiente”.

8. A continuación aparecerá una pantalla en la cual hay que definir los datos de acceso al servidor de base de datos. Por conveniencia, hay que seleccionar la opción “Usar la cuenta del sistema integrada” y seleccionar la opción “Sistema local”. Más abajo hay que dar marcar la opción “SQL Server” y dar clic en “Siguiente”.

9. En la siguiente ventana de “Modo de Autenticación” hay que elegir la opción “Modo mixto”. Habrá que especificar la contraseña de inicio de sesión del usuario sa.

10. Después aparecerá una ventana con las opciones de idioma, hay que dejar las opciones por default y dar clic en “Siguiente”.

11. En la siguiente ventana, por conveniencia hay que desmarcar las 2 casillas que aparecen y dar clic en “Siguiente”.

12. Después de haber seguido estos pasos para configurar la instalación, en la siguiente ventana hay que dar clic en “Instalar”.

13. Al terminar de instalar lo que hayamos elegido anteriormente, aparecerá la siguiente ventana con el estado de la instalación. Hay que dar clic en “Siguiente”.

14. Después aparecerá una ventana que nos informa que la instalación ha terminado, y en la cual podemos consultar los errores (si hubiesen) generados durante la instalación. Hay que dar clic en “Finalizar”.

15. Finalmente nos aparecerá un mensaje que nos indica que la instalación fue exitosa y nos pide reiniciar el sistema. Hay que dar clic en “Aceptar” y posteriormente reiniciar el equipo para que la configuración se aplique correctamente.

Temas Relacionados

Lección 1.7 - Configuración de servidor basado en Windows


Crear Base de Datos y Carpeta de Subprogramas

Crear Base de Datos y Carpeta de Subprogramas

Hasta este punto, se ha configurado un servidor MySQL y un servidor SQL Server en un equipo con sistema operativo Windows XP. Por lo cual, se puede realizar una instalación de MaxiComercio en un equipo Windows configurando el Servidor de Base de Datos y Servidor de Subprogramas en ese o en otro equipo. Para realizar esto hay que seguir el procedimiento mostrado a continuación:

· Para MySQL:

1. Debe estar MaxiComercio y el Conector ODBC 3.51 instalado en el equipo Windows.

2. Ir al menú Inicio de Windows, desplegar la lista de programas instalados, seleccionar la carpeta MaxiComercio ERA 2010, luego seleccionar la carpeta Herramientas y dar clic en “Configurar o conectar a servidor”.

3. Seleccionar la opción “Configurar servidor y base de datos”.

4. Seleccionar la unidad de disco (tiene que ser local).

5. Seleccionar MySQL como servidor de Base de Datos y dar clic en Aceptar.

6. En la pantalla del asistente de configuración del servidor ingresar los siguientes datos:

a. En “Servidor”: Puede escribir el nombre del equipo donde tiene configurado el servidor MySQL o la dirección IP en caso de ser estática.

b. En “Nombre de usuario”: Escribir “root” (sin las comillas). El usuario con el que se crea la base de datos debe ser root, debido a que en el proceso se crean procedimientos almacenados y triggers.

c. En “Contraseña”: Escribir la contraseña del usuario root configurado anteriormente en el servidor MySQL en Linux.

d. En “Nombre del origen ODBC (DSN)”: Escribir el nombre que deseen, ese nombre será el del Data Source Name (Nombre de Origen de Datos) y también será el nombre de la Base de Datos.

e. Dar clic en Siguiente en las demás pantallas del asistente hasta finalizar.

· Para SQL Server:

1. Debe estar MaxiComercio instalado en el equipo.

2. Ir al menú Inicio de Windows, desplegar la lista de programas instalados, seleccionar la carpeta MaxiComercio ERA 2010, luego seleccionar la carpeta Herramientas y dar clic en “Configurar o conectar a servidor”.

3. Seleccionar la opción “Configurar servidor y base de datos”.

4. Seleccionar la unidad de disco (tiene que ser local).

5. Seleccionar Microsoft SQL Server 2000/2005 como servidor de Base de Datos y dar clic en Aceptar.

6. Aparecerá el asistente de creación de bases de datos en SQL Server, dar clic en Siguiente.

7. Seleccionar el servidor donde se instaló SQL Server.

8. En Autenticación seleccionar la seguridad integrada de Windows o la Seguridad de MS SQL Server, según la configuración hecha anteriormente.

9. Dar clic en Siguiente en las demás pantallas hasta finalizar.

Temas Relacionados

Lección 1.7 - Configuración de servidor basado en Windows


Lección 1.8 – Cargar datos iniciales

Lección 1.8 – Cargar datos iniciales

Objetivo: Conocer las herramientas disponibles para la carga inicial de datos de manera que se facilite el arranque del sistema en un entorno de trabajo real.

Existe un conjunto de datos que se requieren introducir a la base de datos para poner en operación al sistema.

Seguramente resulta muy costoso en tiempo y esfuerzo capturar uno por uno 5000 registros para el catálogo de productos por ejemplo. Para simplificar esta tarea y otras tareas similares se dispone de varias herramientas.

Temas Relacionados

Módulo 1 – Despliegue de MaxiComercio
Carga de información de inventarios
Carga de información de clientes y cuentas por cobrar


Carga de información de inventarios

Carga de información de inventarios

Los datos mínimos para este módulo son:

· Catálogo de Líneas

· Catálogo de Marcas

· Catálogo de Departamentos

· Catálogo de Productos (servicios, artículos o ensambles)

· Existencias y saldos iniciales

Temas Relacionados

Lección 1.8 – Cargar datos iniciales
Importar el catálogo de productos desde Excel
Importar las existencias iniciales y su saldo desde Excel
Captura rápida de productos


Importar el catálogo de productos desde Excel

Importar el catálogo de productos desde Excel

Para importar los datos requiere:

· Tener instalado Excel (se utiliza la biblioteca COM de Excel)

· Descargar la plantilla predeterminada desde: http://www.induxsoft.net/download/gexecom/tools/PruebaProducto.zip

Instrucciones:

1. Use la plantilla para capturar o “pegar” y acomodar los datos que requiere importar.

2. Desde el Backoffice de MaxiComercio vaya al menú Aplicación->Intercambiar datos y seleccione el programa “importar existencias desde Excel.js”

Campos que debe llenar obligatoriamente en la plantilla

    • Código: Es el conjunto de números y/o letras que se le será asignado al producto.
    • Descripción: El nombre del articulo o servicio.
    • Unidad: La unidad de medida puede ser pieza, cajas, paquetes, etc.
    • Divisa: Tendrá que asignar la moneda para su venta (ingresar el código de la divisa, por ejemplo, para Pesos Mexicanos es PMX).
    • Línea: Podrá asignarle una línea a los productos, para ello previamente deberán de estar creadas en MaxiComercio (ingresar el código de la línea, por ejemplo 0001 es la Línea predeterminada del sistema).
    • Clase: Se determina si el producto es un: Artículo (A), Servicio (S) o Ensamble (K).
    • Valuación: Tendrá que especificar de qué manera serán reflejadas las salidas (en cuanto a costo) del almacén: 1=PEPS (Primeras Entradas Primeras Salidas) 2= UEPS (Ultimas Entradas Primeras Salidas) 3= (Promedio) 4= (Identificado) 5= (ninguno).
    • Costo: El costo que tendrá el artículo.
    • Precio1, Precio2, Precio3, Precio4, Precio5: El precio de venta (sin IVA) que se le asigna al producto, el Precio1 es requerido, los demás son opcionales.
    • Impuestos: Tendrá que determinar los artículos o servicios que incluyan el IVA y en qué porcentaje, G16= IVA 16%, G10= IVA 10%, G0= sin IVA, E= exento.
    • Marca: Podrá asignarle una marca a los productos, para ello previamente deberán de estar creadas en MaxiComercio (ingresar el código de la marca).
    • Departamento: Podrá asignarle un departamento a los productos, para ello previamente deberán de estar creados en MaxiComercio (ingresar el código del departamento).
    • Código de Barras: Puede Asignar hasta 3 códigos de barra diferente para cada artículo.
    • Requiere lote: En este campo hay que especificar si los productos manejan lotes. Introducir N para indicar que no o S para indicar que sí.
    • Requiere serie: En este campo hay que especificar si los productos manejan series. Introducir N para indicar que no o S para indicar que sí.

Temas Relacionados

Carga de información de inventarios


Importar las existencias iniciales y su saldo desde Excel

Importar las existencias iniciales y su saldo desde Excel

Para importar los datos requiere:

· Tener instalado Excel (se utiliza la biblioteca COM de Excel)

· Descargar la plantilla predeterminada desde:

http://www.induxsoft.net/download/gexecom/tools/PruebaExistencias.zip

Instrucciones:

1. Use la plantilla para capturar o “pegar” y acomodar los datos que requiere importar.

2. Desde el Backoffice de MaxiComercio vaya al menú Aplicación->Intercambiar datos y seleccione el programa “ActualizarExistenciasXLS”

Campos que debe llenar obligatoriamente en la plantilla:

    • Código: El código del articulo
    • Almacén: Código del almacén en el cual repercutirán las nuevas existencias
    • Cantidad: La cantidad de la nueva existencia con la cual quedara el articulo indicado
    • Importe: El saldo en la divisa del producto que corresponde a la existencia total indicada en Cantidad.

Temas Relacionados

Carga de información de inventarios


Captura rápida de productos

Captura rápida de productos

Algunas veces puede que lo más conveniente sea capturar un grupo de productos con características muy similares, lo ideal para este trabajo es hacerlo mediante una tabla similar a Excel. MaxiComercio incluye el asistente para “captura rápida”.

Instrucciones:

1. En el Backoffice de MaxiComercio vaya al módulo de Inventarios

2. Pulse el botón “Agregar” y seleccione la opción “Asistente para captura rápida”

3. Complete los pasos del asistente

4. Introduzca los datos de los productos ya sea escribiéndolos o “pegándolos” desde otra aplicación.

Temas Relacionados

Carga de información de inventarios


Carga de información de clientes y cuentas por cobrar

Carga de información de clientes y cuentas por cobrar

Temas Relacionados

Lección 1.8 – Cargar datos iniciales
Importar el catálogo de clientes
Importar los saldos iniciales por cobrar


Importar el catálogo de clientes

Importar el catálogo de clientes

Para importar los datos requiere:

· Tener instalado Excel (se utiliza la biblioteca COM de Excel)

· Descargar la plantilla predeterminada desde:

http://www.induxsoft.net/download/gexecom/tools/PruebaCliente.zip

Instrucciones:

1. Use la plantilla para capturar o “pegar” y acomodar los datos que requiere importar.

2. Desde el Backoffice de MaxiComercio vaya al menú Aplicación->Intercambiar datos y seleccione el programa “importar clientes desde Excel.js”

Campos que debe llenar obligatoriamente en la plantilla:

    • Código: Es el código que tendrá que asignar al cliente, puede ser compuesto por letras y/o números si lo desea.
    • Nombre: La descripción del nombre y apellidos.
    • Divisa: es el código de la moneda que se asignará al cliente PMX (pesos mexicanos) es la predeterminada.
    • Tipo: El código del tipo de cliente
    • Ciudad: Código de la ciudad.
    • Dirección: Dirección del cliente

Temas Relacionados

Carga de información de clientes y cuentas por cobrar


Importar los saldos iniciales por cobrar

Importar los saldos iniciales por cobrar

Nota: Se importa el saldo inicial como un solo movimiento a la cuenta de cada cliente.

Para importar los datos requiere:

· Tener instalado Excel (se utiliza la biblioteca COM de Excel)

· Descargar la plantilla predeterminada desde:

http://www.induxsoft.net/download/gexecom/tools/PruebaSaldos.zip

Instrucciones:

1. Use la plantilla para capturar o “pegar” y acomodar los datos que requiere importar.

2. Desde el Backoffice de MaxiComercio vaya al menú Aplicación->Intercambiar datos y seleccione el programa “ActualizarSaldosXCobrarXLS”

Campos que debe llenar obligatoriamente en la plantilla:

    • Código: Es el código del cliente
    • Saldo: Es el adeudo inicial, el cual será reflejado en el sistema como cuentas por pagar.

Temas Relacionados

Carga de información de clientes y cuentas por cobrar


Lección 1.9 – Respaldar la base de datos y el repositorio

Lección 1.9 – Respaldar la base de datos y el repositorio

Objetivo: Conocer las técnicas disponibles para el respaldo y restauración de bases de datos y del repositorio de subprogramas.

Temas Relacionados

Módulo 1 – Despliegue de MaxiComercio
Respaldar y restaurar el repositorio
Respaldar una base de datos Access
Respaldar una base de datos MySQL
Respaldar una base de datos SQL Server


Respaldar y restaurar el repositorio

Respaldar y restaurar el repositorio

Para hacer una copia de respaldo simplemente copie la carpeta del repositorio a otra ubicación o dispositivo de respaldo.

Para restaurar el respaldo debe:

1. Instalar y configurar MaxiComercio y el repositorio predeterminado por la instalación

2. Sobrescribir el repositorio de la instalación con su copia de respaldo

El repositorio se debe respaldar si ha creado o modificado reportes, adecuado formatos de impresión o creado o modificado formularios o programas JavaScript.

Temas Relacionados

Lección 1.9 – Respaldar la base de datos y el repositorio


Respaldar una base de datos Access

Respaldar una base de datos Access

Aunque no se recomienda en lo absoluto usar una base de datos Access en un entorno de trabajo real, puede que requiere hacer una copia de respaldo, para hacerlo simplemente copie el archivo de datos que se encuentra en el repositorio en la carpeta Data hacia una ubicación o dispositivo de respaldo.

Para restaurarla puede:

· Configurar una base de datos con el asistente de configuración de servidor y luego sobrescribirla con su copia de respaldo o

· Crear una conexión con el administrador de conexiones hacia el archivo de respaldo (puede que necesite actualizar la lista de ubicaciones de confianza)

Temas Relacionados

Lección 1.9 – Respaldar la base de datos y el repositorio


Respaldar una base de datos MySQL

Respaldar una base de datos MySQL

Use la herramienta mysqldump disponible con el conjunto de programas disponibles que se instalan con el servidor MySQL. Esta herramienta se encuentra en la carpeta Bin del directorio de instalación de MySQL.

Para efectuar una copia de seguridad deberá asegurarse que no se está trabajando con la base de datos (que no haya ningún usuario conectado).

La línea de comando para generar un archivo de respaldo es:

Shell> mysqldump –u Usuario –p Contraseña BaseDatos_aRespaldar>Ruta\respaldo.sql

Para restaurar la base de datos desde el archivo de respaldo es necesario que:

1. Cree una vacía con el asistente para configurar base de datos MySQL de MaxiComercio. (Esto se debe a que MaxiComercio crea procedimientos almacenados y disparadores (Triggers) que el volcado con mysqldump mostrado en el ejemplo no respalda).

2. Abrir la consola de comandos de MySQL, ingrese con la contraseña de administrador y seleccione la base de datos en la cual desea realizar la restauración como sigue:

mysql>use NombreBaseDatos

mysql>source ruta_archivo_respaldo.sql

Puede que necesite actualizar la lista de ubicaciones de confianza.

Temas Relacionados

Lección 1.9 – Respaldar la base de datos y el repositorio


Respaldar una base de datos SQL Server

Respaldar una base de datos SQL Server

El respaldo y restauración de una Base de Datos en SQL Server es un procedimiento muy sencillo de llevar a cabo utilizando el Management Studio. Los pasos que hay que seguir para realizar esta tarea son los siguientes:

· Respaldar:

1. Abrir el Management Studio, para ello ir al menú Inicio de Windows, desplegar la lista de todos los programas, después desplegar las opciones de Microsoft SQL Server y luego dar clic al icono SQL Server Management Studio.

2. Expandir la carpeta Bases de Datos, dar clic derecho sobre la base de datos a respaldar y a continuación ir a TareasàCopia de Seguridad.

3. Aparecerá una ventana con varias opciones a elegir, opcionalmente puede cambiar la ubicación del respaldo, una vez cambiando las opciones deseadas o dejando las opciones predeterminadas dar clic en Aceptar.

4. Ir a la carpeta donde se encuentra el respaldo creado. Si no cambió la ruta, de forma predeterminada se guarda en la carpeta:

C:\Archivos de programa\Microsoft SQL Server\MSSQL.1\MSSQL\Backup\

5. Copiar el archivo en un medio de almacenamiento como USB, CD, etc.

· Restaurar:

1. Copiar el respaldo creado previamente a la raíz de la unidad C: (Esto por comodidad al realizar la restauración).

2. Abrir el Management Studio, para ello ir al menú Inicio de Windows, desplegar la lista de todos los programas, después desplegar las opciones de Microsoft SQL Server y luego dar clic al icono SQL Server Management Studio.

3. Dar clic derecho sobre la carpeta Bases de Datos y a continuación en Restaurar base de datos.

4. Aparecerá una ventana, en el apartado Destino de la restauración, en el campo “A una base de datos” escribir el nombre para la base de datos a restaurar (Es importante que el nombre sea el mismo que tenía anteriormente).

5. En el apartado Origen de la restauración, seleccionar “Desde dispositivo” y dar clic en el botón que tiene 3 puntos (…) que aparece a la derecha.

6. Aparecerá una ventana en la cual hay que dar clic en el botón Agregar. De forma predeterminada en el árbol de carpetas aparece seleccionada la carpeta usada por defecto para los respaldos de SQL Server.

7. Seleccionar el archivo de respaldo y dar clic en Aceptar.

Temas Relacionados

Lección 1.9 – Respaldar la base de datos y el repositorio


Módulo 2 – El punto de venta

Módulo 2 – El punto de venta

Temas Relacionados

Administración del sistema
Lección 2.1 – Modelos de operación
Lección 2.2 – Configuración de dispositivos
Lección 2.3 – Códigos de barras segmentados o compuestos
Lección 2.4 – Comandos predeterminados y definidos por el usuario
Lección 2.5 – La puesta en operación del punto de venta


Lección 2.1 – Modelos de operación

Lección 2.1 – Modelos de operación

Objetivo: Conocerá los modelos de operación “Autoservicio” y “Ventas de mostrador” y sus particularidades para poder comprender mejor las necesidades de cada caso.

Temas Relacionados

Módulo 2 – El punto de venta
Autoservicio y línea de cajas
Ventas de mostrador
Resumen


Autoservicio y línea de cajas

Autoservicio y línea de cajas

Seguramente ha observado la operación de las grandes empresas de autoservicio (Soriana, Wall-mart, OxxO, etc), en todas ellas el procedimiento de venta es en general:

1. El cliente toma de los anaqueles los productos que le interesan y se acerca a la “línea de cajas”

2. En la caja el cajero pasa por el lector (scanner) de códigos de barras cada producto para totalizar la cuenta

3. El cliente paga (en efectivo, con tarjeta, etc), le imprimen su ticket y puede irse con su compra.

Temas Relacionados

Lección 2.1 – Modelos de operación
Lista de funciones que se realizan con MaxiComercio


Lista de funciones que se realizan con MaxiComercio

Lista de funciones que se realizan con MaxiComercio

En cada caja (terminal punto de venta)

1. Escanear productos

2. Informar el total de la venta y realizar el cobro

Temas Relacionados

Autoservicio y línea de cajas


Ventas de mostrador

Ventas de mostrador

Es probable que haya ido a alguna farmacia o ferretería y observara que tras el mostrador, hay varias computadoras en donde los vendedores capturan los productos que usted solicita (también verifican precios y existencias) y cuando han completado su orden le piden que pase a la caja a pagar. Este es el modelo de ventas de mostrador y su procedimiento general es:

1. El cliente se acerca al mostrador y le solicita al vendedor los productos que requiere

2. El vendedor comprueba existencias y precios en su computadora, luego busca los productos y los muestra al cliente. Si el cliente está de acuerdo le da el total a pagar y le indica que pase a la caja.

3. En la caja el cliente hace el pago y le informan donde puede recoger su mercancía (el área de entrega).

Temas Relacionados

Lección 2.1 – Modelos de operación
Lista de funciones que se realizan con MaxiComercio


Lista de funciones que se realizan con MaxiComercio

Lista de funciones que se realizan con MaxiComercio

En las estaciones de vendedor

1. Se buscan o escanean los productos que el cliente solicita

2. Se totaliza la venta, se le informa al cliente el importe y se libera el ticket

Podría imprimirse o solo darle el folio de referencia

En la caja

1. Con el folio del ticket se “selecciona el ticket” que corresponde al cliente

2. Se procesa el cobro y se imprime el comprobante de pago

Este comprobante puede servir para que se haga la entrega al cliente de sus productos

Temas Relacionados

Ventas de mostrador


Resumen

Resumen

Usted aprendió:

· Cuáles son los dos principales modelos de operación en el comercio minorista

· Cuáles son las funciones que MaxiComercio realiza en cada caso

Temas Relacionados

Lección 2.1 – Modelos de operación


Lección 2.2 – Configuración de dispositivos

Lección 2.2 – Configuración de dispositivos

Objetivo: Conocer los distintos tipos de dispositivos punto de venta más utilizados con MaxiComercio y las opciones para configurarlos.

Temas Relacionados

Módulo 2 – El punto de venta
Conexión entre MaxiComercio y el hardware POS
Cajones de dinero
Impresoras de tickets (Mini-Printers)
Lectores de códigos de barras
Básculas digitales
Torretas
Máquinas lector omnidireccional y báscula integrados
Resumen


Conexión entre MaxiComercio y el hardware POS

Conexión entre MaxiComercio y el hardware POS

MaxiComercio incluye las siguientes opciones para la interfaz con el hardware:

· Diálogos de configuración predeterminados. Para dispositivos específicos, permiten enviar y recibir secuencias de bytes hacia los puertos. Este es el caso de la configuración de básculas y torretas.

· Asistentes de configuración de hardware. Son aplicaciones que están hechas para configurar específicamente algunos tipos de hardware como cajones de dinero, equipos Strattos ®, básculas, etc.

· Soporte para código JavaScript que puede acceder a las prestaciones de OPOS.

Temas Relacionados

Lección 2.2 – Configuración de dispositivos
Arquitectura de la interfaz con hardware del punto de venta


Arquitectura de la interfaz con hardware del punto de venta

Arquitectura de la interfaz con hardware del punto de venta
Punto de venta de MaxiComercio
Opciones de configuración | Asistentes para configuración de hardware POS
Javascript y el modelo de extensión del punto de venta de MaxiComercio
Componentes OPOS | ESC/POS y Drivers de Windows
Hardware

Temas Relacionados

Conexión entre MaxiComercio y el hardware POS


Cajones de dinero

Cajones de dinero

Prácticamente todos los puntos de venta precisan un cajón de dinero (cash drawer), existen varias interfaces de conexión, siendo las más comunes la conexión a mini-printer y la serial.

Para los cajones conectados a la mini-printer MaxiComercio dispone de un “Asistente para configuración de cajón de dinero” que permite establecer las secuencias de control que deben enviarse a la impresora.

Las secuencias de apertura no dependen del modelo del cajón, sino del modelo de mini-printer al que se conectan.

El envío de información de bajo nivel directamente al driver de la impresora se realiza a través del programa sndPrn.exe, una utilidad de línea de comandos que forma parte de MaxiComercio. Esto es así porque el objeto “Impresora” programable con JavaScript de MaxiComercio por cuestiones de seguridad no puede enviar secuencias de bytes directamente al hardware.

La utilidad SndPrn.exe está escrita en lenguaje C++ y compilada para Win32, requiere que como argumentos de línea de comandos se proporcione el nombre de la impresora y la secuencia en decimal de los bytes a enviar.

Vea el instructivo de la utilidad SndPrn.exe

El “asistente de configuración de cajón de dinero” ya tiene una lista de las principales secuencias que corresponden con varios modelos de impresoras, además realiza la configuración de la llamada por línea de comandos desde MaxiComercio a SndPrn.exe automáticamente.

Vea el instructivo del “Asistente para configurar cajón de dinero”

Nota: Es indispensable que las impresoras a las que enviará secuencias con SndPrn.exe no tengan espacios en blanco en el nombre con el que están instaladas en Windows

Herramienta de Configuración de cajón de dinero

Más información sobre el asistente de configuración: http://www.plazamundial.net/induxsoft/kb/wp-cms/?p=133

Tabla de secuencias de escape para cajones de dinero:

http://www.plazamundial.net/induxsoft/kb/wp-cms/?p=88

Configuración manual de cajones de dinero a través de la utilidad cSndPrn:

http://www.plazamundial.net/induxsoft/kb/wp-cms/?p=95

Temas Relacionados

Lección 2.2 – Configuración de dispositivos


Impresoras de tickets (Mini-Printers)

Impresoras de tickets (Mini-Printers)

Para configurar una mini-printer con MaxiComercio no hace falta más que instalarla en Windows (instalar su driver), por lo tanto cualquier impresora que funcione con Windows funcionará con MaxiComercio (y todas funcionan con Windows).

Existen dos tipos de tecnologías de impresión usadas comúnmente en mini-printers: Matriz de puntos y térmica.

Casi todas las mini-printers incluyen un controlador (driver) compatible con Windows que permiten explotar sus características por software que no ha sido específicamente diseñado para un modelo u otro de impresora.

Regularmente el driver de la impresora ofrece soporte de gráficos, en las impresoras de matriz de puntos esto ocasiona que la salida impresa generalmente se haga más lenta de lo esperado y en un punto de venta eso es un problema.

Si está utilizando una impresora de matriz de puntos, ha configurado el driver del fabricante y observa que la impresión desde MaxiComercio es más lenta de lo normal la solución puede ser cambiar el driver por el “Generic” “Tex only” incluido en Windows.

El controlador “Genérico solo texto” (fabricante: Genérico Modelo: Solo texto) puede configurarse desde la opción “Agregar impresora” de Windows. La ventaja de este driver es que al no ofrecer soporte de gráficos es mucho más rápido.

La mayoría de las características específicas de la impresora pueden aprovecharse con el driver “Generic/Text Only”, solo es necesario enviar secuencias ESC/POS al inicio o final del trabajo de impresión mediante el diálogo de propiedades de la impresora.

Para configurar el driver genérico siga los siguientes pasos.

1. Ejecute el asistente para agregar nueva impresora del panel de control de Windows en la ventana impresoras.

2. Presione siguiente y seleccione la opción “impresora local conectada a este equipo”.

3. En la siguiente ventana seleccione el puerto en donde se encuentra conecta la impresora.

4. Seleccione el fabricante “Genérica” y en impresoras seleccione “Generic / Text Only”.

5. Presione siguiente y termine el asistente de configuración. Es recomendable cambiar el nombre de la impresora eliminando los espacios en blanco.

6. Se desea agregar comandos a la impresora abra la ventana de propiedades de impresora y seleccione la pestaña “Comandos de impresora”. En la imagen se muestra un ejemplo de comando asignado a la impresora el cual agrega saltos de línea al inicio de la impresión.

Temas Relacionados

Lección 2.2 – Configuración de dispositivos


Lectores de códigos de barras

Lectores de códigos de barras

Existe una gran variedad de lectores de código de barras, incluso entre las características de cada dispositivo destacan el soporte para lectura de códigos bidireccionales, etc.

En la mayoría de los casos basta con un lector de códigos lineales (EAN, UPC, etc).

La interfaz de conexión puede ser PS2 (teclado), USB o incluso serial.

La generalidad es que el lector haga una emulación de teclado, es decir que al momento de leer el código de barras simule que se teclearon los caracteres correspondientes más un retorno de carro (ENTER).

Los lectores PS2 o USB no requieren más configuración que conectarlos a la PC.

Temas Relacionados

Lección 2.2 – Configuración de dispositivos


Básculas digitales

Básculas digitales

Si está realizando la implantación del punto de venta de una tienda de comestibles es posible que requiera conectar una báscula digital a la computadora para que MaxiComercio lea el valor correspondiente al peso.

La mayoría de las básculas de este tipo tienen una interfaz serial y casi por regla general admiten un byte como solicitud de petición (casi siempre es el valor 80 decimales) y responden con el valor en gramos como una secuencia de cadena ASCII.

Funcionamiento básico

En MaxiComercio puede configurar esta secuencia de petición y usar el botón “Leer peso desde báscula” para obtenerlo.

No obstante puede resultar incómodo hacer manualmente la solicitud de peso a la báscula.

Temas Relacionados

Lección 2.2 – Configuración de dispositivos
Funcionamiento ideal


Funcionamiento ideal

Funcionamiento ideal

MaxiComercio incluye un componente para detectar automáticamente cuando hay un peso en la báscula y leerlo inmediatamente.

Puede descargar el componente desde:

http://www.induxsoft.net/download/gexecom/tools/CfgBasculaRS32.zip

Este componente es un control ActiveX (COM) que MaxiComercio inicializa y deja trabajando en segundo plano haciendo consultas periódicas al dispositivo (milisegundos), cuando hay una variación del peso lanza un evento interceptable por el punto de venta y el valor aparece en el recuadro cantidad.

Para poder usar el valor de cantidad que se ha colocado en la pantalla deberá teclear el código del producto seguido de un carácter asterisco (*) y luego pulsar ENTER.

El procedimiento de operación para el cajero es el siguiente:

1. El cajero coloca el producto en la báscula (por ejemplo Zanahorias)

2. El cajero teclea el código del producto seguido de un asterisco y pulsa ENTER (observe que en las cadenas de autoservicios la mayoría de las frutas y verduras tienen códigos de 3 caracteres. De tal suerte que para nuestro ejemplo supondremos un código 198 para la Zanahoria por lo que la secuencia sería 198* y luego pulsar ENTER)

3. Se continua escaneando y cobrando

Conectar una báscula digital requiere regularmente que fabrique un cable de acuerdo a las especificaciones del fabricante.

Por favor vea el tema “Configuración de básculas Tor-rey con MaxiComercio” en:

http://www.plazamundial.net/induxsoft/kb/wp-cms/?p=174

Temas Relacionados

Básculas digitales


Torretas

Torretas

La torreta tiene el principal propósito de mostrarle información al cliente, generalmente utilizan una interfaz serie.

En MaxiComercio pueden configurarse satisfactoriamente desde las opciones del punto de venta o bien con código JavaScript que utilice OPOS.

Temas Relacionados

Lección 2.2 – Configuración de dispositivos


Máquinas lector omnidireccional y báscula integrados

Máquinas lector omnidireccional y báscula integrados

En el modelo de autoservicio estos son los equipos más utilizados, probablemente el modelo más conocido sea el Strattos de Metrologic®.

Generalmente estos dispositivos se conectan a través de uno o dos puertos serie.

MaxiComercio incorpora un componente basado en OPOS que permite la interfaz con este tipo de dispositivos, por favor vea:

http://www.plazamundial.net/induxsoft/kb/wp-cms/?p=197

Temas Relacionados

Lección 2.2 – Configuración de dispositivos


Resumen

Resumen

Usted aprendió:

· Cómo MaxiComercio está preparado para interactuar con el hardware POS

· Algunos detalles sobre el diseño de MaxiComercio

· Los principales dispositivos que se pueden conectar y algunos datos clave a tomar en cuenta

Temas Relacionados

Lección 2.2 – Configuración de dispositivos


Lección 2.3 – Códigos de barras segmentados o compuestos

Lección 2.3 – Códigos de barras segmentados o compuestos

Objetivo: Conocer la funcionalidad de pre-procesamiento de códigos de barras para su adecuada aplicación.

Temas Relacionados

Módulo 2 – El punto de venta
Información variable en el código de barras
Resumen


Información variable en el código de barras

Información variable en el código de barras

Seguramente habrá ido a comprar jamón a granel en alguna cadena de autoservicio y habrá observado que tras pesarlo, imprimen una etiqueta, se la pegan y en la caja cuando la “escanean” ya saben el peso y el importe.

Si guarda la etiqueta y la compara con otra compra posterior del mismo producto observará que los primeros números del código de barras no cambian. Esto se debe a que en el código se ha impreso el código (id) del producto y su peso o importe a cobrar.

Suponiendo que el Jamón tiene un código: 9876

Al realizar una compra de 1.2Kg el código completo de la etiqueta será 98761200.

Opcionalmente puede haber un dígito verificador al final e incluso un prefijo.

Asumiendo el número 9 como prefijo y al número 5 como dígito verificador el código completo podría quedar de la forma: 9987612005

Nota. Para implementar esta funcionalidad requiere de una báscula etiquetadora

MaxiComercio permite establecer hasta 5 reglas para pre-procesamiento de los códigos de barras mediante las cuales se puede establecer la forma como se dividirá el contenido de la cadena leída para su interpretación.

El procedimiento (algoritmo) usado por MaxiComercio para encontrar o interpretar un código es el siguiente:

1. El código recibido se busca en el catálogo de productos por los campos: Codigo,CodBar1,CodBar2, Codbar3

2. Si no se encontró ninguna coincidencia se inicia la ejecución de las reglas para códigos segmentados (de la 1 a la 5 si están habilitadas).

Ejemplo de configuración de código de barras segmentado

Suponga que su báscula imprime una etiqueta de código de barras que contiene la siguiente secuencia: 089606502 que contiene los siguientes valores:

Digito | Valor
0 | Digito predeterminado, no representa ningún dato
896 | El código del producto “Jamón horneado” por ejemplo
0650 | Indican 650 Gramos (la cantidad)
2 | Es un dígito verificador que no representa ningún dato

Como habrá observado la longitud del código impreso es de 9 dígitos, de los cuales el primero se ignora, 3 corresponden al código de producto, 4 a la cantidad y 1 más al final representa al digito verificador.

La siguiente figura ilustra cómo debe configurarse la regla para este código segmentado.

El factor es utilizado para ajustar las cantidades dependiendo del valor generado por la báscula etiquetadora el cual podría representar la cantidad en gramos o kilogramos. Por ejemplo, si la báscula devuelve 850 gramos como peso para el producto y la unidad estándar de ese producto es gramos entonces el factor correcto es 1. En cambio si la unidad estándar del producto es kilogramos entonces el valor correcto en cantidad debe ser 0.85 kg y no 850 para este caso el factor debe ser 1000. Esto ajustaría la cantidad de la siguiente manera: 850/1000=0.85.

Temas Relacionados

Lección 2.3 – Códigos de barras segmentados o compuestos


Resumen

Resumen

Usted aprendió:

· Qué son y para qué se pueden usar los códigos segmentados

· Cómo configurar las reglas de pre-procesamiento

Temas Relacionados

Lección 2.3 – Códigos de barras segmentados o compuestos


Lección 2.4 – Comandos predeterminados y definidos por el usuario

Lección 2.4 – Comandos predeterminados y definidos por el usuario

Objetivo: Conocer las posibilidades aportadas por los comandos de teclado del punto de venta

Temas Relacionados

Módulo 2 – El punto de venta
Comandos predeterminados
Teclas de función (Hot Keys)
Comandos de teclado de MaxiComercio
Resumen


Comandos predeterminados

Comandos predeterminados

Seguramente ya observó que existe una tabla de comandos de teclado que realizan las funciones disponibles en el punto de venta sin necesidad de utilizar el mouse.

También es probable que haya notado que al pulsar sobre el botón “Funciones” del punto de venta haya observado la tabla completa de funciones y sus comandos asociados.

Temas Relacionados

Lección 2.4 – Comandos predeterminados y definidos por el usuario


Teclas de función (Hot Keys)

Teclas de función (Hot Keys)
Tecla | Acción | Comando
Alt+I | Imprimir Ticket | +04
Alt+P | Leer peso desde la bascula |
Alt+E | Quitar Producto | -
Alt+D | Descuentos |
Alt+S | Saldo de cliente |
Shift+F2 | Calculadora |
Shift+F2 | Cambiar precio |
Alt+N | Nuevo ticket |
F1 | Ayuda |
F2 | Cambiar Ticket |
F3 | Liberar Ticket | +02
F6 | Venta de Contado | **
F7 | Venta a Crédito | +09
F8 | Facturar | +08
F9 | Cancelaciones | +10
F11 | Cotizar | +05
F12 | Ver existencias |
Alt+0 | Abrir Cajón |
Alt+1 | Recepción de Cobros |
Alt+2 | Pagos |
Alt+3 | Ingresos |
Alt+4 | Retiros |
Alt+5 | Arqueo |
Alt+6 | Corte de Caja |
Alt+7 | Configuración |
Alt+f4 | Cerrar la aplicación |
Enter | Aceptar |

Temas Relacionados

Lección 2.4 – Comandos predeterminados y definidos por el usuario


Comandos de teclado de MaxiComercio

Comandos de teclado de MaxiComercio

La barra de comandos permite realizar las principales funciones de la caja punto de venta tecleando sencillos códigos que se ilustran en la siguiente tabla:

Comando | Acción
** | Cobrar venta
++ | Incrementar en una unidad la cantidad del último producto marcado o el que esté seleccionado
+{Digito} | Incrementar en el dígito la cantidad del último producto marcado. {Digito} es un número entre el 1 y el 9.
+00 {Cliente} | Cambiar el cliente. {Cliente} es el código del cliente a seleccionar.
+01 {Vendedor} | Cambiar el vendedor. {Vendedor} es el código del vendedor.
+02 | Liberar ticket
+03 | Seleccionar ticket
+04 | Imprimir ticket
+05 | Ticket a cotización
+06 | Cotización a ticket
+07 | Leer peso desde báscula
+08 | Facturar ticket
+09 | Ticket a crédito
+10 | Cancelar ticket actual
+22 | Catálogo de Requisiciones
+11 | Cancelaciones y devoluciones
+12 --- +98 | Configurables por el usuario
+99{Producto} | Información de productos. {Producto} es el código del producto.
- | Disminuir en una unidad el último producto marcado
-{Num} | Disminuir en {Num} el último producto marcado
-- | Quitar el último producto marcado
{Alfa}*{Num} | Alfa=Código de producto Num=Cantidad
*{Num} | Cambiar la cantidad del último producto marcado por {Num}

Temas Relacionados

Lección 2.4 – Comandos predeterminados y definidos por el usuario
Ejemplo de uso de comandos predeterminados
Comandos definidos por el usuario
Ejemplo de comando definido por el usuario


Ejemplo de uso de comandos predeterminados

Ejemplo de uso de comandos predeterminados

Supongamos que está implantando el sistema en una tienda que maneja una especie de membresía para sus clientes, de tal suerte que antes de pagar les solicita una credencial con código de barras para que el sistema los identifique.

¿Cómo podemos implementar esta funcionalidad?

Si observa el comando +00 permite introducir el código del cliente para que se seleccione en la venta actual.

Así que lo único que necesitamos es imprimir el código de barras de las credenciales con la secuencia 00 y el código de cada cliente. Si el código de un cliente es 1543, el código impreso en la credencial deberá ser: 001543.

Lo único que resta por hacer es dar indicaciones al cajero para que pulse la tecla + antes de leer la credencial con el lector y de esta manera la secuencia +001543 seguida de ENTER (que incluye la lectura con el scanner de código de barras) sería suficiente para cubrir el requerimiento.

Temas Relacionados

Comandos de teclado de MaxiComercio


Comandos definidos por el usuario

Comandos definidos por el usuario

MaxiComercio permite que defina sus propias secuencias de comandos (o elementos seleccionables desde el botón “Funciones”) para que implemente características a la medida de los requerimientos del usuario final.

Para incluir un nuevo comando deberá modificar el programa pos_usercommands.js que se encuentra en la raíz del repositorio.

Ejemplo de configuración de nuevo comando:

function main()

{

//MainForm.AddUserCommand("Comando", "Accion", "Descripcion", "function", Negritas t/f,Color fuente);

//Comandos definibles por el usuario: +12 ... +98

MainForm.AddUserCommand("+12", "Accion", "Descripcion", "pos_usercmds.mifuncion", false,0xC000);

}

//EJEMPLO: Carga un sub programa y ejecuta un método

function mifuncion(){

if (!loadScript("us_brw_ejemplo"))

{

eBasic.eMsgbox("Error al cargar el script");

return 0;

}

Application.Eval("us_brw_ejemplo.ShowBrowser()");

}

Temas Relacionados

Comandos de teclado de MaxiComercio


Ejemplo de comando definido por el usuario

Ejemplo de comando definido por el usuario

Suponga que el usuario final desea agregar productos desde el punto de venta directamente, al mismo tiempo no quiere el formulario completo con todas las propiedades del producto sino algo simplificado que sea fácil y rápido de llenar.

A esta nueva funcionalidad le llamaremos “Alta rápida”.

Para este ejercicio se requieren los archivos de programa Javascript y xml que previamente hemos preparado. Descargar aquí:

http://www.induxsoft.net/download/gexecom/tools/maxi2010/captura_rapida_productos.zip

Archivo xml que define la interfaz del formulario

Archivo Javascript que controla el comportamiento del formulario.

Estos archivos se han generado con el diseñador de formularios del Backoffice de MaxiComercio. Se trata con todo el detalle necesario la utilización de estas herramientas en el Curso de desarrollador de aplicaciones.

Instrucciones

1. Coloque los archivos uform_CRProducto.xml y uform_CRProducto.js en la carpeta XMLForms del repositorio. Copie también el archivo us_form_CRProducto.js en la raíz del repositorio.

2. Abra el archivo pos_usercmds.js y realice las siguientes modificaciones:

function main()

{

//agregué un comando al menú funciones:

MainForm.AddUserCommand("+12", "Accion", "Descripción", "pos_usercmds.mifuncion", false,0xC000);

}

//EJEMPLO: Carga un sub programa y ejecuta un método

//Indique el archivo javascript que contiene la funcionalidad del nuevo formulario:

function mifuncion()

{

if (!loadScript("us_form_CRProducto"))

{

eBasic.eMsgbox("Error al cargar el script");

return 0;

}

//Ejecutar método para agregar Nuevo producto

Application.Eval("us_form_CRProducto.Dlg_AddNew()");

}

3. Pruebe el resultado. Abra el punto de venta y ejecute el nuevo comando desde el menú funciones o escriba +12 Enter.

Como podrá observar ahora puede dar de alta productos con un formulario simplificado y con un comando de teclado definido por usted.

Temas Relacionados

Comandos de teclado de MaxiComercio


Resumen

Resumen

Usted aprendió:

· Conoce más acerca de los programas del repositorio y sus funciones

· La importancia y potencia de los comandos predeterminados y definidos por el usuario

· Cómo agregar un comando definido por el usuario

Temas Relacionados

Lección 2.4 – Comandos predeterminados y definidos por el usuario


Lección 2.5 – La puesta en operación del punto de venta

Lección 2.5 – La puesta en operación del punto de venta

Objetivo: Reafirmar la importancia de la planeación y el enfoque de proyecto para el proceso de implantación de un sistema punto de venta.

Temas Relacionados

Módulo 2 – El punto de venta
Planeación del proyecto
Preparación
Prueba piloto
Revisión y liberación final
Resumen


Planeación del proyecto

Planeación del proyecto

Cada empresa tiene necesidades únicas y aunque MaxiComercio ofrece un amplio abanico de herramientas y funciones, es necesario analizar cuáles son los requisitos que se deben cumplir.

La implantación satisfactoria de un sistema punto de venta no es un proceso de un día para otro, porque hay varios factores que se deben considerar para lograr el éxito.

Toda la planeación y control del proceso de implantación debe hacerse por escrito, sugerimos al menos la elaboración de los siguientes documentos:

· Plan general de trabajo

· Listas de tareas a realizar (checklist)

· Informes de resultados por cada etapa del plan general

Así también es importante que tras la conclusión del proyecto se obtenga un “manual de operación del sistema punto de venta” alineado a las particularidades del usuario.

El plan general de trabajo servirá como herramienta de gestión del proyecto debería incluir como mínimo los siguientes datos:

· Delimitación del objetivo general y alcance del proyecto

· Problemas existentes que se resolverán

· Beneficios adicionales que se alcanzaran

· Personas responsables

· Requerimientos para considerar un éxito el proyecto y sus criterios de calificación

· Calendario (tareas, fechas de inicio, conclusión y tolerancia)

· Riesgos u obstáculos

· Recursos necesarios

· Entregables (manual de operación del sistema, etc.)

El calendario del proyecto de implantación debe estar dividido en al menos 3 etapas subsecuentes que son:

· Preparación

· Prueba piloto

· Revisión y liberación

Temas Relacionados

Lección 2.5 – La puesta en operación del punto de venta


Preparación

Preparación

Durante esta etapa se realizan las tareas orientadas a llevar a cabo el arranque del sistema.

Temas Relacionados

Lección 2.5 – La puesta en operación del punto de venta
Tareas
Facilidades y condiciones generales requeridas
Entregables


Tareas

Tareas
  • Instalación y configuración del software cliente y servidor de bases de datos
  • Cargar catálogos (productos, clientes, cajeros, etc) y datos iniciales (existencias, saldos, etc)
  • Adecuación de formatos (ticket o nota de venta, factura, corte de caja, nota de devolución, etc.)
  • Identificación de los procesos de negocio involucrados
  • Elaboración del borrador del manual de operación
  • Capacitación del personal involucrado en la prueba piloto

Temas Relacionados

Preparación


Facilidades y condiciones generales requeridas

Facilidades y condiciones generales requeridas
  • Equipos que cumplan con los requerimientos de hardware y software
  • Disponibilidad de los equipos para trabajar en ellos, etc.
  • Archivos con la información a cargar en el formato necesario
  • Muestras de los formatos a adecuar con sus correspondientes medidas y explicaciones

Temas Relacionados

Preparación


Entregables

Entregables
  • Base de datos de inicio

Ejemplo de plantilla para documentar un proceso

Procedimiento: Apertura de caja
Realizado por | Supervisado por | Políticas y procedimientos
Cajero | Supervisor de cajas | · Debe recabarse la firma del cajero en el recibo por el importe del fondo inicial · … (Escriba aquí las políticas que debe seguir el personal)
Instrucciones de uso del sistema
(Explique los puntos clave de la operación del sistema para realizar este procedimiento) …

Vea el documento de plantilla para elaboración del manual de operación.

Temas Relacionados

Preparación


Prueba piloto

Prueba piloto

En esta etapa el sistema se pone en operación a manera de prueba y se controlan los resultados (previstos e imprevistos) para obtener la retroalimentación necesaria que permita realizar las correcciones para su liberación final.

Generalmente en el punto de venta los principales problemas son la falta de algún producto en la base de datos, el desconocimiento sobre cómo realizar algún proceso que no es muy común o la interpretación de los informes (cortes, reportes, etc).

Para realizar la prueba se deberá contar con un procedimiento adecuado para resolver los siguientes casos:

· ¿Qué debe hacer el cajero si no existe en la base de datos un producto que tiene a la vista y que necesita vender a un cliente?

· ¿Qué hacer si los precios son incorrectos?

· ¿Qué hacer ante una falla del equipo o software?

· ¿A quién recurrir si no sabe cómo realizar un procedimiento?

· …

· Otros que considere deban prevenirse

Para controlar las incidencias durante el turno se sugiere usar un formato similar al siguiente:

Fecha y hora de apertura

Fecha y hora de cierre

Caja

Cajero:

Fondo inicial:

+Ventas:

-Retiros de valores:

+ Otros ingresos:

= Saldo incluyendo fondo inicial:

(Saldo según el sistema)

Total en monedas y billetes:

(Dinero total contado al corte de caja)

Si hay diferencias por favor explíquelas:

Problemas que se presentaron durante la sesión de trabajo

Problema | ¿Cómo lo resolvió?

Productos que no están en la base de datos

Código (SKU) | Descripción | Precio

Firmas

Cajero

Supervisor

Con la información de incidencias y la observación directa de los eventos ocurridos durante la prueba piloto debe generarse una lista de ajustes o consideraciones a realizarse antes de la liberación final.

Mientras se confecciona la lista y se realizan las acciones correspondientes puede continuarse el periodo de prueba.

Una vez que se cuente con las correcciones, previsiones y ajustes pertinentes realizados se puede pasar a la liberación del sistema.

Temas Relacionados

Lección 2.5 – La puesta en operación del punto de venta


Revisión y liberación final

Revisión y liberación final

Este es el momento en el que se revisan todas las incidencias y correcciones para de ser necesario efectuar los ajustes finales.

La liberación del sistema debe tener la formalidad de entrega-recepción, por lo que se debería levantar un acta en donde el usuario final acepta de conformidad el sistema en operación.

Además de la entrega del sistema operando, es recomendable entregar también un manual de operación alineado con los procesos y políticas de la empresa.

Temas Relacionados

Lección 2.5 – La puesta en operación del punto de venta


Resumen

Resumen

Usted aprendió:

· La importancia de la planificación para la implantación de sistemas

· Los documentos mínimos recomendados para todo proyecto

· Los datos que debe contener un plan de trabajo

· Las etapas de la implantación

· Algunas técnicas y plantillas para gestionar la implantación

Temas Relacionados

Lección 2.5 – La puesta en operación del punto de venta


Módulo 3 – El sistema de gestión empresarial

Módulo 3 – El sistema de gestión empresarial

Temas Relacionados

Administración del sistema
Lección 3.1 – Modelo de la solución
Lección 3.2 – Aprovisionamiento
Lección 3.3 – Comercialización
Lección 3.4 – Contabilización
Lección 3.5 – La facturación electrónica en México


Lección 3.1 – Modelo de la solución

Lección 3.1 – Modelo de la solución

Objetivo: Conocer las generalidades del modelo de organización y operación en que se basa MaxiComercio.

Temas Relacionados

Módulo 3 – El sistema de gestión empresarial
MaxiComercio como ERP
Modelo de empresa
Usuarios y roles
Técnicas útiles
Resumen


MaxiComercio como ERP

MaxiComercio como ERP

MaxiComercio se creó y continúa desarrollándose con la visión de ser una plataforma de software cliente para un sistema de planificación de recursos empresariales (ERP).

La configuración de base de MaxiComercio incluye los módulos de:

· Punto de venta (retail)

· Ventas de escritorio

· Compras

· Inventarios

· Cuentas por cobrar

· Cuentas por pagar

· Bancos

· Contabilidad

Las características de interoperabilidad y el SDK de MaxiComercio permiten integrar aplicaciones de terceros, desarrollar módulos de extensión y adecuar los componentes predefinidos.

Temas Relacionados

Lección 3.1 – Modelo de la solución


Modelo de empresa

Modelo de empresa

Durante el diseño de MaxiComercio se tomó como punto de partida un modelo abstracto de empresa compuesto por tres sub-sistemas fundamentales:

· Aprovisionamiento

· Comercialización

· Contabilización

MaxiComercio como software empaquetado tiene el objetivo de “elevar el nivel de automatización” de los sub-sistemas contemplados en su diseño original, esto implica que es probable que existan procesos no considerados en el software que no puedan ser automatizados.

La única alternativa existente al igual que con otros productos ERP (como SAP® por citar un ejemplo) para alcanzar la total automatización de procesos es el desarrollo de adecuaciones valiéndose del SDK. Estas adecuaciones deberán hacerse siguiendo los requerimientos de cada caso.

Por lo tanto, es importante que se haga el planteamiento correcto del objetivo requerido para definir la mejor ruta para alcanzarlo.

Si el usuario final está buscando llevar a cabo una automatización parcial de sus operaciones y está de acuerdo en adaptarse al software el esfuerzo requerido será el necesario para el despliegue, capacitación y arranque. Por el contrario, si el objetivo es la total automatización de la empresa se deberá considerar además el análisis, diseño y desarrollo de adecuaciones a MaxiComercio.

Temas Relacionados

Lección 3.1 – Modelo de la solución


Usuarios y roles

Usuarios y roles

Una parte importante a considerar durante la implantación de un sistema es determinar adecuadamente quienes van a usar el software y para qué.

La siguiente es una lista de algunos de los roles considerados en el diseño de MaxiComercio:

· Administrador del sistema

· Nivel operativo (quienes registran transacciones)

o Cajeros

o Vendedores de mostrador

o Agentes de ventas de escritorio

o Almacenistas

o Auxiliares administrativos

o Auxiliares contables

· Nivel medio (quienes supervisan y elaboran informes)

o Supervisores o gerentes de: Cajas, Ventas, Inventarios, Compras, Crédito y/o cobranza, Tesorería, Administración y/o finanzas, etc.

· Nivel superior (quienes toman decisiones basados en la información)

o Directores/gerentes

Organigrama de ejemplo

Para la mejor comprensión de la notación UML usada considere que: “Un actor es el rol que juega un usuario dentro de un sistema”

Los usuarios reales del sistema pueden adoptar uno o más roles.

En MaxiComercio pueden representarse los roles como “Grupos de usuarios” siendo factible que un Usuario pertenezca a varios grupos y herede los permisos correspondientes de todos ellos.

MaxiComercio de forma predeterminada solo configura el grupo de “Administradores” y el usuario “ADMIN”.

Durante la planeación de la implantación se deberán definir los roles (grupos) y usuarios.

Nota. Los diagramas, roles, sub-sistemas y otros elementos del modelo presentado no corresponden con la realidad de ninguna empresa, se han usado para clarificar ideas y ejemplificar.

Temas Relacionados

Lección 3.1 – Modelo de la solución


Técnicas útiles

Técnicas útiles

Es muy importante que se identifiquen los roles y se documenten las funciones que realizan para que se puedan definir permisos y orientar la capacitación.

Complete una tabla similar a la siguiente para identificar roles:

Tabla de roles (ejemplo)

Rol | Funciones | Grupo en MaxiComercio
Almacenista | · Consultar existencias · Realizar movimientos de ajuste al inventario (entradas/salidas) · Capturar remisiones de proveedores · Imprimir reportes de existencias | Almacenistas

Use esta información para construir la tabla de usuarios del sistema y asegurarse de que la configuración inicial de MaxiComercio es correcta.

Tabla de usuarios del sistema (ejemplo)

Empleado | ID de usuario | Grupos a los que pertenece
Efraín Gutiérrez Sánchez | efrain.gtz | Almacenistas

Si un empleado cumple más de un rol, seguramente pertenecerá a más de un grupo.

Lista de tareas sugerida:

1. Construya la tabla de roles con ayuda del responsable del proyecto por parte del usuario y solicite que la apruebe firmándola

2. Complete la tabla de usuarios del sistema y solicite sea aprobada mediante una firma

3. Configure el sistema MaxiComercio

4. Verifique que cada usuario puede realizar las funciones que le corresponden y pida al usuario que lo compruebe

5. Defina el plan de capacitación en congruencia con las funciones de cada rol

¿Por qué pedir firmas de aprobación? Porque es importante contar con documentos formales que respalden las acciones de implantación de acuerdo a lo previsto. Esto ayudará a deslindar responsabilidades, le ahorrará dolores de cabeza, pérdidas económicas y dará certeza al usuario.

Temas Relacionados

Lección 3.1 – Modelo de la solución


Resumen

Resumen

Usted aprendió:

· Cuáles son los módulos incluidos en MaxiComercio

· La importancia de complementar la solución con servicios de adecuación para lograr el mayor nivel de automatización posible

· Cuál es el modelo de empresa usado para el diseño de MaxiComercio

· Algunas definiciones útiles: Rol, actor, usuario y grupo de usuarios

· Algunas técnicas para organizar la información necesaria para la definición de usuarios y grupos de MaxiComercio y orientar la capacitación

Temas Relacionados

Lección 3.1 – Modelo de la solución


Lección 3.2 – Aprovisionamiento

Lección 3.2 – Aprovisionamiento

Objetivo: Comprender el modelo de operación del sub-sistema de aprovisionamiento para implantarlo según sea conveniente.

Temas Relacionados

Módulo 3 – El sistema de gestión empresarial
Módulos que implementan el subsistema de aprovisionamiento
Principales funciones y procesos
Consideraciones para la implantación
Resumen


Módulos que implementan el subsistema de aprovisionamiento

Módulos que implementan el subsistema de aprovisionamiento

El subsistema de aprovisionamiento de la empresa contiene todas las funciones necesarias para adquirir, controlar los movimientos de mercancías y las cuentas por pagar.

Los módulos de MaxiComercio que lo implementan son:

· Compras. Permite registrar los documentos que amparan compras o recepciones de mercancías y sus condiciones de pago.

· Cuentas por pagar. Controla el crédito otorgado por los proveedores y los movimientos a la cuenta.

· Inventarios. Gestiona el almacenamiento de las mercancías.

· Bancos. Permite efectuar pagos a los proveedores mediante el registro de los cheques expedidos.

Estos módulos funcionales requieren de la definición y mantenimiento de los siguientes catálogos:

· Productos (artículos, servicios, ensambles, líneas, departamentos, marcas, grupos, etc)

· Proveedores (y tipos de proveedores)

· Almacenes

· Bancos y cuentas de cheques

MaxiComercio es una herramienta que deberá ser utilizada de la forma más conveniente para los objetivos de la empresa en la que se implanta, por lo tanto se deberán identificar claramente los procesos que específicamente forman el sub-sistema de aprovisionamiento.

Temas Relacionados

Lección 3.2 – Aprovisionamiento


Principales funciones y procesos

Principales funciones y procesos

Temas Relacionados

Lección 3.2 – Aprovisionamiento
Adquisición de mercancías
Control de existencias
Gestión de las cuentas por pagar


Adquisición de mercancías

Adquisición de mercancías

Este es el flujo completo y simplificado que implementa MaxiComercio para la adquisición de mercancías.

En la práctica es común que algunos procesos de omitan o fusionen.

Si se observa, en este modelo se emplean los siguientes documentos:

· Pedido

· Remisión (ampara la recepción de mercancías)

· Factura

Consulte el manual de usuario de MaxiComercio para conocer las particularidades de cada documento y sus implicaciones en el sistema.

Durante la implantación es importante que cuente con documentos que delimiten y clarifiquen lo que se tiene que obtener del sistema.

Es conveniente elaborar fichas que documentan los procesos organizacionales y su ejecución a través de MaxiComercio, estas servirán para la conformación de un manual de operación del sistema de aprovisionamiento.

Las siguientes tablas ilustran como se puede documentar y alinear los procedimientos de la empresa con las funciones de MaxiComercio.

Proceso: | Elaboración de pedido
Realizado por (roles): | Gerente de compras / Auxiliares administrativos del depto. de compras
Pre-Condiciones: | Ninguna
Entradas: | Requisiciones de los diferentes departamentos o análisis de la rotación de inventarios
Salidas: | Documento Pedido
Políticas aplicables: | Buscar el mejor precio y condiciones de compra
Instrucciones para el sistema: | 1. Haga clic sobre el ícono “Compras” en la página de inicio de MaxiComercio 2. Presione el botón “Nuevo pedido” 3. Capture la información correspondiente 4. Guarde el nuevo pedido (F6) e imprímalo
Observaciones: |

Proceso: | Recepción de mercancías
Realizado por (roles): | Almacenista
Pre-Condiciones: | La remisión debe referenciar un pedido existente en el sistema
Entradas: | Nota de Remisión de mercancías del proveedor
Salidas: | Documento Pedido
Políticas aplicables: | Verificar cantidad y calidad de los productos recibidos
Instrucciones para el sistema: | 1. Haga clic sobre el ícono “Compras” en la página de inicio de MaxiComercio 2. Busque en la lista de documentos el pedido al que corresponde la remisión y selecciónelo 3. Presione el botón “Generar” y elija la opción “Recepción de mercancías” 4. Ajuste los datos que correspondan con la entrega física 5. Guarde la nueva remisión (F6),imprímala y recabe la firma del transportista
Observaciones: | Al completar este proceso la existencia de los productos recibidos se actualiza (incrementa)

Temas Relacionados

Principales funciones y procesos


Control de existencias

Control de existencias

Generalmente las existencias se mantienen actualizadas mediante el registro de los movimientos (entradas, salidas o traspasos) de mercancías en los almacenes.

La mayoría de las entradas al inventario provienen de compras (función de adquisición) y las salidas por ventas (sub-sistema de comercialización), no obstante los traspasos y otros movimientos extraordinarios (ajustes) son posibles.

Identifique los procedimientos existentes para movimientos de inventario y use las “Categorías de movimientos de inventario” de MaxiComercio para clasificarlos.

Uno de los procesos más importantes de la gestión de los inventarios es el denominado “Conteo físico”.

El conteo físico tiene como objetivo la confrontación de las existencias reales (físicas) contra las teóricas (según el sistema).

Para realizar esta tarea MaxiComercio incluye una herramienta que puede ser instalada de forma independiente y no requiere licencia.

La herramienta de conteo físico de MaxiComercio toma una “instantánea” de las existencias en un momento dado y permite la captura de las cantidades contadas para ir confrontando los saldos.

Vea la documentación de la herramienta de conteo físico para más detalles.

Considere que para que el conteo físico se realice adecuadamente es posible que deba detener la operación del negocio o al menos la de un almacén.

Temas Relacionados

Principales funciones y procesos


Gestión de las cuentas por pagar

Gestión de las cuentas por pagar

MaxiComercio permite registrar los movimientos a las cuentas con proveedores a través del módulo de “Proveedores y cuentas por pagar”.

Hay algunos puntos que se deben considerar para comprender y explotar mejor el sistema:

· Las cuentas por pagar son un pasivo, por lo tanto su naturaleza es acreedora así que se incrementan por abonos (haber) y se decrementan por cargos (debe).

· El saldo por pagar a un proveedor se puede determinar por la sumatoria del campo “Haber” menos la sumatoria del campo “Debe” de la tabla DCxP.

· Por cuestiones de rendimiento el saldo total se mantiene en el campo “Saldo” de la tabla Proveedor.

· Para consultar el saldo total de un proveedor use el campo Saldo de la tabla Proveedor.

· Para consultar el saldo vencido o por vencer realice las sumatorias correspondientes en la tabla DCxP filtrando por el campo “Aplicación” que contiene la fecha de vencimiento/aplicación del movimiento.

Temas Relacionados

Principales funciones y procesos
Pagos


Pagos

Pagos

Los pagos deben realizarse mediante un egreso de efectivo de caja (en cuyo caso se requiere contar con un cajero y contraseña para poder crear una sesión o corte de caja) o la emisión de un cheque desde el módulo de bancos.

Debe inicializar la información de bancos para poder efectuar pagos.

Temas Relacionados

Gestión de las cuentas por pagar


Consideraciones para la implantación

Consideraciones para la implantación

Tareas sugeridas

1. Elabore un plan de trabajo que indique el objetivo, tareas y criterios de aprobación

2. Identifique los roles y sus funciones dentro del sub-sistema de aprovisionamiento y documéntelo

3. Haga un diccionario de formatos impresos que son utilizados

4. Identifique los reportes que serán usados y las posibles adecuaciones

5. Solicite firmas de aprobación en los documentos elaborados antes de empezar a trabajar

6. Cargue catálogos y datos iniciales de prueba

7. Configure los formatos de impresión necesarios y realice las adecuaciones a los reportes

8. Planee y ejecute la capacitación de los usuarios de acuerdo a lo que les corresponda

9. Prepare los datos iniciales reales e inicie una prueba piloto de al menos una semana

10. Realice las correcciones necesarias de acuerdo a los resultados de la prueba piloto

11. Libere el sistema

Catálogos que debe preparar

· Productos (artículos, servicios, ensambles, líneas, departamentos, marcas, grupos, etc)

· Proveedores (y tipos de proveedores)

· Almacenes

· Bancos y cuentas de cheques

Datos iniciales

· Existencias iniciales en todos los almacenes y sus correspondientes saldos

· Saldos iniciales en cuentas de cheques

· Saldos por pagar

Nota. Puede cargar los saldos por pagar iniciales englobados en una sola nota de cargo inicial o de forma individual por cada documento que se debe.

Formatos de impresión a configurar (ejemplos)

· Pedido

· Acuse de recepción de mercancías (remisión)

· Recibo de Devolución de mercancías

· Contra-recibo de factura de proveedor

· Vale de entrada o salida de almacén

· Marbetes

· Orden de traspaso de mercancías

· Cheque y póliza de cheque

Temas Relacionados

Lección 3.2 – Aprovisionamiento


Resumen

Resumen

Usted aprendió:

· Cuáles son los módulos de MaxiComercio que implementan el subsistema de aprovisionamiento

· Las principales funciones del sub-sistema de aprovisionamiento (adquisición, gestión de existencias y pagos)

· Algunas técnicas para documentar los procesos de la empresa y alinearlos con el software

· Los puntos a considerar para la implantación del sub-sistema de aprovisionamiento

Temas Relacionados

Lección 3.2 – Aprovisionamiento


Lección 3.3 – Comercialización

Lección 3.3 – Comercialización

Objetivo: Comprender el modelo de operación del sub-sistema de comercialización para su adecuada implantación.

Temas Relacionados

Módulo 3 – El sistema de gestión empresarial
Módulos que implementan el sub-sistema
Precios de venta
Documentos comerciales
¿Qué es una venta?
Control sobre el efectivo
Gestión de las cuentas por cobrar
Consideraciones de implantación
Resumen


Módulos que implementan el sub-sistema

Módulos que implementan el sub-sistema

El sub-sistema de comercialización es el responsable de todo el proceso de venta, cobranza y distribución.

Los módulos de MaxiComercio que implementan este sub-sistema son:

· Punto de venta (retail)

· Ventas de escritorio

· Gestión de cajas y efectivo

· Cuentas por cobrar

Los catálogos que se requieren son:

· Productos (artículos, servicios, ensambles, líneas, departamentos, marcas, grupos, etc)

· Clientes (y tipos de clientes)

· Almacenes y centros de consumo

· Cajas, bancos y cuentas de cheques

En esta lección nos concentraremos en la funcionalidad del módulo de ventas de escritorio omitiendo lo relacionado al punto de venta que se trató con suficiente detalle en el módulo anterior.

Temas Relacionados

Lección 3.3 – Comercialización


Precios de venta

Precios de venta

La adecuada configuración de la política de precios permitirá automatizar la mayoría de las transacciones comerciales.

MaxiComercio determina el precio como una función del producto, cantidad, cliente, centro de consumo y fecha/hora.

Precio=FuncionPrecio(Producto, Cantidad, Cliente, CentroDeConsumo, FechaHora)

El algoritmo es:

  1. Si el producto existe en la lista de precios del cliente usar este precio y saltar al paso 4, de lo contrario continuar
  2. Si el cliente tiene determinado un número de precio distinto al del centro de consumo usar este, caso contrario el indicado en el centro de consumo en que se realiza la operación
    1. Si se usa el precio del centro de consumo y están habilitados los límites, determinar por la cantidad de unidades vendidas el precio usar
  3. Si el cliente tiene un porcentaje de descuento especial aplicarlo
  4. Determinar por la fecha/hora, la cantidad, el producto y el cliente los descuentos por promociones aplicables
    1. En caso de que aplique un descuento por promoción marcar la fila para que de hacerse cambios al precio o a la cantidad manualmente se avise que el descuento será quitado.
    2. Esto implica la necesidad de una función Descuento=DescuentoPromocion(Producto, Cantidad, Precio, Cliente, CConsumo, Fecha/Hora)

Es importante considerar que el precio siempre se maneja sin los impuestos agregados (sin IVA).

Contablemente el IVA (u otros impuestos) no constituyen el precio.

Temas Relacionados

Lección 3.3 – Comercialización
Opciones para definir precios con MaxiComercio


Opciones para definir precios con MaxiComercio

Opciones para definir precios con MaxiComercio

Es posible definir precios en base a distintas alternativas que en el algoritmo anterior se consideran al momento de presentar el importe de venta al cliente.

· Precios por producto. De forma predeterminada es posible asignar 5 distintos precios de venta para cada producto, estos precios pueden seleccionarse en función de los siguientes criterios:

o Se usa el número de precio asignado al centro de consumo donde se realiza la operación, salvo que el cliente tenga asignado uno distinto

· Precios por producto y por cantidad de venta. Si habilita la casilla de “Usar límites” en la ficha (diálogo de propiedades) del producto podrá asignar una cantidad mínima a partir de la cual se usará un precio de los 5 disponibles.

· Precios por cliente. Puede definir si a cada cliente un precio específico para cada producto.

Temas Relacionados

Precios de venta


Documentos comerciales

Documentos comerciales

El módulo de Ventas de escritorio (en el backoffice) permite registrar y procesar los documentos comerciales (cotizaciones, pedidos, remisiones, facturas y notas de crédito) relacionados con la comercialización.

La siguiente tabla muestra algunas de las características de cada tipo de documento.

Cotización | Es un documento informativo de precios y condiciones para el cliente, no realiza ningún movimiento ni a inventarios ni a cuentas por cobrar. Este documento no constituye una venta.
Pedido | Permite registrar la solicitud de mercancías de un cliente, no realiza movimientos al inventario ni a cuentas por cobrar. Este documento no constituye una venta.
Remisión | Permite la remisión de mercancías a un cliente, puede saldarse al contado, a crédito o considerarse una consignación. Este documento implica una venta y por tanto afecta inventarios y cuentas por cobrar de ser a crédito.
Factura | Representa una venta y produce las afectaciones correspondientes a inventarios, cuentas por cobrar y de estar habilitada la interfaz contable se generará la póliza correspondiente. Puede cerrarse al contado, a crédito o financiarse lo que implica la generación de pagarés y la especificación de intereses financieros y moratorios.
Nota de crédito | Permite registrar la devolución del cliente (entrada de mercancías) y el correspondiente decremento a la cuenta por cobrar. De estar habilitada la interfaz contable se generará la póliza correspondiente.

Los documentos comerciales pueden elaborarse de manera directa o a partir de otros (consolidación) de acuerdo al siguiente diagrama.

Temas Relacionados

Lección 3.3 – Comercialización


¿Qué es una venta?

¿Qué es una venta?

MaxiComercio considera como venta a las facturas y las remisiones y tickets no facturados que no estén cancelados.

Las remisiones en consignación no son consideradas como venta.

Una venta puede ser al contado, a crédito o financiada, por lo tanto el importe total de ventas no tiene porqué ser equivalente al importe total de los ingresos, ya que estos últimos pueden ser por ventas, recuperación de créditos y otros productos financieros.

Temas Relacionados

Lección 3.3 – Comercialización


Control sobre el efectivo

Control sobre el efectivo

En MaxiComercio (y contablemente) el efectivo está formado por los valores en:

· Cajas

o Monedas y billetes

o Pagarés de tarjetas de crédito (que se depositan a las cuentas de cheques)

o Comprobantes de depósitos a favor de la empresa

o Vales (que pueden haber sido pre-cobrados o que serán depositados al banco)

· Bancos

Todos los ingresos de efectivo controlados por el sistema deben ser recibidos en una caja.

Si se realiza una operación de contado, el cobro se re refleja en una caja.

Del mismo modo si se recibe un abono a la cuenta por cobrar de un cliente también se registra como una operación de caja.

Resulta indispensable determinar los procesos de la empresa inherentes al control de los ingresos y sobre todo el que corresponda al retiro de valores para depósito al banco.

Procedimientos comunes de recepción de cobros

· Efectivo proveniente del punto de venta.

· Efectivo por cobros efectuados en las oficinas de la empresa

· Efectivo por cobros efectuados en bancos a favor de la empresa

Independientemente de que se reciba dinero o solo comprobantes de depósitos hechos a las cuentas de la empresa se deberá efectuar el retiro de caja en el sistema y el depósito al banco.

Temas Relacionados

Lección 3.3 – Comercialización
Acerca de las cajas, cortes (o sesiones de caja)
Cortes de caja


Acerca de las cajas, cortes (o sesiones de caja)

Acerca de las cajas, cortes (o sesiones de caja)

En MaxiComercio se administran las cajas de acuerdo al concepto de “Sesión o corte de caja” que consiste en una serie de movimientos delimitados por una hora y fecha de inicio y término. Esto permite obtener cortes de caja y deslindar responsabilidades en función del manejo de efectivo.

Es posible iniciar y terminar tantas sesiones de caja como sea necesario, no importando que inicien y terminen en el mismo o en diferentes días.

Para iniciar una sesión de caja es necesario vincular un cajero a una caja en particular. La sesión solo podrá ser terminada por el cajero que la inició y ningún otro podrá usar dicha caja mientras no sea liberada.

Temas Relacionados

Control sobre el efectivo


Cortes de caja

Cortes de caja

Sin la empresa utiliza el punto de ventas, seguramente ya ha considerado el procedimiento de corte de caja.

Sin embargo en el caso de que también o únicamente realice ventas de escritorio deberá efectuarse este procedimiento pues es necesario definir cajeros y cajas para recibir los cobros por ventas de contado o abonos de clientes y controlar los valores que deberán depositarse al banco.

Ejemplos:

· Si la empresa realiza ventas a través de agentes de ventas que reciben valores o comprobantes de depósitos deberá definir una caja y un cajero para cada uno de ellos y efectuarles un corte cada que reporten sus resultados.

· Si la empresa recibe valores en una caja centralizada en sus oficinas deberá definirse esta y los cajeros que realizan la función, para del mismo modo hacerles cortes. (Esto independientemente de si solo reciben fichas de depósitos y no dinero).

Temas Relacionados

Control sobre el efectivo


Gestión de las cuentas por cobrar

Gestión de las cuentas por cobrar

El módulo de clientes y cuentas por cobrar permite controlar los movimientos a la cuenta de los clientes.

Los siguientes son algunos puntos que debe considerar para comprender mejor el funcionamiento de este módulo:

· Las cuentas por cobrar pertenecen al Activo por lo que son deudoras, es decir que se incrementan mediante cargos (debe) y se disminuyen por abonos (haber)

· El saldo total del cliente es la sumatoria de todos los cargos menos la sumatoria de todos los abonos

· El saldo vencido y por vencerse se considera delimitando el conjunto de movimientos (cargos y abonos) por la fecha de aplicación del movimiento

· Se puede controlar el saldo total del cliente y el saldo individual de cada documento a crédito.

· El importe por aplicar es el monto que se ha cobrado al cliente y que ha disminuido su saldo total pero que no se especificó a qué documento a crédito debía abonarse.

· El importe por aplicar se puede calcular como la diferencia (positiva) entre el saldo total del cliente y el saldo de sus documentos.

Temas Relacionados

Lección 3.3 – Comercialización


Consideraciones de implantación

Consideraciones de implantación

Tareas sugeridas

1. Elabore un plan de trabajo que indique el objetivo, tareas y criterios de aprobación

2. Identifique los roles y sus funciones dentro del sub-sistema de comercialización y documéntelo

3. Haga un diccionario de formatos impresos que son utilizados

4. Identifique los reportes que serán usados y las posibles adecuaciones

5. Solicite firmas de aprobación en los documentos elaborados antes de empezar a trabajar

6. Cargue catálogos y datos iniciales de prueba

7. Configure los formatos de impresión necesarios y realice las adecuaciones a los reportes

8. Planee y ejecute la capacitación de los usuarios de acuerdo a lo que les corresponda

9. Prepare los datos iniciales reales e inicie una prueba piloto de al menos una semana

10. Realice las correcciones necesarias de acuerdo a los resultados de la prueba piloto

11. Libere el sistema

Catálogos que debe preparar

· Productos (artículos, servicios, ensambles, líneas, departamentos, marcas, grupos, etc)

· Clientes (y tipos de clientes)

· Almacenes y centros de consumo

· Cajas, bancos y cuentas de cheques

Datos iniciales

· Saldos por cobrar

Nota. Puede cargar los saldos por pagar iniciales englobados en una sola nota de cargo inicial o de forma individual por cada documento que se debe.

Formatos de impresión a configurar (ejemplos)

· Cotización, pedido, remisión, factura, ticket, nota de crédito y nota de cargo

· Recibo de efectivo

· Vale de ingreso y egreso de efectivo

· Corte o arqueo de caja

Orden de traspaso de mercancías

Temas Relacionados

Lección 3.3 – Comercialización


Resumen

Resumen

Usted aprendió:

· Cuáles son las alternativas para definir el precio de venta

· Conceptos importantes relativos al funcionamiento del módulo de ventas

· La importancia del control del efectivo y los procesos a implantar

· Puntos a considerar en la gestión de las cuentas por cobrar

· Consideraciones generales para la implantación de este sub-sistema

Temas Relacionados

Lección 3.3 – Comercialización


Lección 3.4 – Contabilización

Lección 3.4 – Contabilización

Objetivo: Conocer el modelo de operación del sub-sistema de contabilización para su adecuada implantación.

Temas Relacionados

Módulo 3 – El sistema de gestión empresarial
Módulos que implementan el sub-sistema de contabilización
Conceptos básicos aplicados en MaxiComercio
El archivo de ejercicios contables
Consideración para obtención de reportes
Recomendaciones para la implantación
Resumen


Módulos que implementan el sub-sistema de contabilización

Módulos que implementan el sub-sistema de contabilización

Existen dos módulos principales encargados del registro y procesamiento de asientos contables:

· La contabilidad del ejercicio actual

· El archivo de ejercicios contables

Adicionalmente, la contabilización de las transacciones entendida como la generación automática de asientos (pólizas) a partir de una operación realizada en los demás módulos del sistema se lleva a cabo mediante la ejecución de las funciones del programa polizas.js (javascript) que se encuentra en el repositorio de MaxiComercio.

Todos los asientos automáticos afectan únicamente al módulo de la contabilidad del ejercicio actual.

Temas Relacionados

Lección 3.4 – Contabilización


Conceptos básicos aplicados en MaxiComercio

Conceptos básicos aplicados en MaxiComercio

Simplificando enormemente un sistema contable podemos dividirlo en:

· Catálogo de cuentas contables

· Pólizas (asientos). Que representan las transacciones contabilizadas.

Temas Relacionados

Lección 3.4 – Contabilización
Catálogo de cuentas contables
Asientos contables (Pólizas)
Procesos que se han considerado
Asientos automáticos


Catálogo de cuentas contables

Catálogo de cuentas contables

El catálogo de cuentas contables en MaxiComercio puede definirse como mejor le convenga al usuario, solo se deben tomar en cuenta los siguientes aspectos:

· Tipo de las cuentas, se refiere a:

o De detalle. Que sus saldos son afectados directamente por las pólizas.

o Acumulables. Que sus saldos son la sumatoria de sus sub-cuentas y no pueden afectarse directamente por las pólizas.

· Naturaleza de las cuentas. Pueden ser:

o Deudoras. Significa que su saldo se incrementa por cargos (debe) y se disminuye por abonos (haber). Las cuentas del activo y de gastos son regularmente deudoras.

o Acreedoras. El saldo se incrementa por abonos (haber) y disminuye por cargos (debe). Las cuentas de pasivo, capital e ingresos son generalmente acreedoras.

· Las cuentas y sus sub-cuentas pueden ser de naturalezas distintas

· Cuentas de balance y de resultados. Para mantener congruencia en las operaciones MaxiComercio espera que configure las cuentas de resultados como sub-cuentas de la cuenta conocida como “Resultados del ejercicio”. Independientemente de que esta sea acreedora y la de resultados “Gastos” sea de una naturaleza diferente.

· Los saldos de las cuentas pueden controlarse por departamentos. Puede crear un catálogo de departamentos e indicar desde las pólizas el departamento al que corresponde el crédito o el débito y MaxiComercio mantendrá los saldos departamentales separados y a la vez englobados en el saldo total de la cuenta.

· Presupuestos. Pueden indicarse saldos presupuestados que no tienen mayor implicación en los procesos del sistema, salvo la generación de informes donde se confronten el presupuesto contra el saldo.

· Ejercicios y periodos. En MaxiComercio cada año corresponde a un ejercicio y cada mes a un periodo. Cada ejercicio cuenta con 13 periodos, 12 correspondientes a los meses y 1 adicional llamado “Final” para ajustes y cierres.

Temas Relacionados

Conceptos básicos aplicados en MaxiComercio


Asientos contables (Pólizas)

Asientos contables (Pólizas)

Estos registros son el correspondiente informático a los documentos usados para el registro de los cargos y abonos a las distintas cuentas como resultado de una transacción.

Al momento de trabajar con pólizas en MaxiComercio considere lo siguiente:

· Las pólizas pueden guardarse como borrador (es decir que no afectan a las cuentas).

· Las pólizas pueden “aplicarse” y “desaplicarse” lo que significa que pueden realizar las afectaciones correspondientes y luego revertirlas si se precisa.

· Las pólizas solo se pueden modificar si no se encuentran aplicadas (es decir si se han guardado como “borrador” o se han desaplicado.

· Las pólizas cuentan con los siguientes atributos de control:

o Aplicado. Es un valor booleano que indica si la póliza ha afectado a las cuentas o no.

o Auditado. Es un valor booleano que cuando se ha establecido a cierto (true) impide que la póliza pueda “desaplicarse”

· Para simplificar las tareas de captura de pólizas muy similares puede definir una plantilla y luego cargarla para solo realizar pequeños cambios y ahorrar esfuerzos.

Temas Relacionados

Conceptos básicos aplicados en MaxiComercio


Procesos que se han considerado

Procesos que se han considerado

Algunos procesos son de uso común o necesarios para la operación diaria, estos se encuentran disponibles en el menú “Herramientas->Procesos contables” en el backoffice.

· Póliza de cierre anual. Salda las cuentas de resultados contra la cuenta “Resultado de ejercicios anteriores”

· Póliza de ajuste cambiario. Genera una póliza por las diferencias correspondientes a la variación del tipo de cambio. Es importante que configure en el panel de control de MaxiComercio, configuración local, la solicitud de cotización de divisas a la apertura del programa.

· Archivado de ejercicio. Envía a un archivo toda la información del ejercicio actual y traslada los saldos finales como iniciales para que se pueda registrar otro ciclo de operaciones.

El código fuente de estos procesos se encuentra disponible en los archivos .js (javascript) en la carpeta: \[Repositorio de MaxiComercio]\Tools\Procesos contables.

Temas Relacionados

Conceptos básicos aplicados en MaxiComercio


Asientos automáticos

Asientos automáticos

Las transacciones más comunes que realizan los demás módulos del sistema pueden generar automáticamente una póliza e incluso aplicarse inmediatamente afectando los saldos de las cuentas contables. La ejecución automática del proceso de creación y aplicación de pólizas se realiza solo cuando ha sido activada desde el panel de control de MaxiComercio.

Para realizar este proceso se ejecutan funciones escritas en javascript en el archivo polizas.js

Cada empresa puede tener procedimientos y modelos de asientos de acuerdo a sus necesidades y es por esto que se proporciona el código fuente.

Cuentas que deben existir para poder generar las pólizas automáticamente

Para el correcto funcionamiento del proceso de creación automática de pólizas debe configurar previamente las cuentas conocidas que se verán afectadas. Para realizar esta configuración diríjase al panel de control.

Las cuentas que deberá configurar son las siguientes:

Activo circulante (deudora)

· Impuestos por acreditar

Pasivo a corto plazo (acreedora)

· Impuestos por pagar

Ingresos (acreedora)

· Ventas

· Otros productos CXC

o Intereses moratorios(clientes)

o Intereses financieros(clientes)

o Otros cargos(clientes)

· Bonificaciones sobre compras

· Devoluciones sobre compras

Egresos (deudora)

· Costo de venta

· Otros productos CXP

o Intereses moratorios(proveedores)

o Intereses financieros(proveedores)

o Otros cargos(proveedores)

· Bonificaciones sobre ventas

· Devoluciones sobre ventas

Pólizas generadas automáticamente

A continuación se listan las pólizas generadas automáticamente desde MaxiComercio.

Pólizas generadas en Ventas

1. Facturación.

2. Cancelación de factura.

3. Devolución por nota de crédito.

4. Alta de documento por cobrar (no se aplica): Cuando se agrega un documento por cobrar manualmente, es decir, desde las opciones disponibles en Cuentas por Cobrar.

5. Cobro de documento.

6. Recibo.

7. Bonificación.

8. Nota de crédito.

9. Intereses financieros por financiamiento de capital.

10. Intereses financieros por financiamiento de documento: Cuando se financia un documento por cobrar en Cuentas por Cobrar o cuando se guarda una factura y la forma de pago es en parcialidades.

11. Intereses moratorios.

Pólizas generadas en Compras

1. Facturación.

2. Cancelación de factura.

12. Devolución por nota de crédito.

3. Alta de documento por pagar (no se aplica): Cuando se agrega un documento por pagar manualmente, es decir, desde las opciones disponibles en Cuentas por Pagar.

4. Pago de documento.

5. Recibo.

6. Bonificación.

7. Nota de crédito.

8. Intereses financieros por financiamiento de capital.

13. Intereses financieros por financiamiento de documento: Cuando se financia un documento por pagar en Cuentas por Pagar o cuando se guarda una factura y la forma de pago es en parcialidades.

9. Intereses moratorios.

Pólizas generadas en Bancos (No se aplican)

Las siguientes pólizas no se pueden aplicar automáticamente debido a que no se tiene información de la cuenta a la cual afecta la transacción cuando ésta se realiza. Para aplicarla deberá abrir la póliza y agregar un asiento en la cuenta correspondiente.

1. Cheque.

2. Retiro.

3. Ingreso o depósito.

Representación de los asientos generados en cada módulo de MaxiComercio.

VENTAS:

FACTURA | DEBE | HABER | VARIABLES
Cliente(Crédito)/Caja(Efectivo) | Z |  | X=Subtotal-Descuento Y=Impuestos Z=X+Y M=Costo de salida de inventarios.
Ingresos x ventas |  | X
Impuestos x pagar |  | Y
Costo ventas | M |
Inventario |  | M

CANCELACION DE FACTURA | DEBE | HABER | VARIABLES
Cliente(Crédito)/Caja(Efectivo) |  | Z | X=Subtotal-Descuento Y=Impuestos Z=X+Y M=Costo de salida de inventarios.
Devoluciones sobre ventas | X |
Impuestos x pagar | Y |
Costo ventas |  | M
Inventario | M |

DEVOLUCION X NOTA DE CREDITO | DEBE | HABER | VARIABLES
Cliente |  | Z | X=Subtotal-Descuento Y=Impuestos Z=X+Y M=Costo de salida de inventarios.
Devoluciones sobre ventas | X |
Impuestos x pagar | Y |
Costo ventas |  | M
Inventario | M |

COBRO | DEBE | HABER | VARIABLES
Cliente |  | Z | X=Importe Y=Descuento Z=X+Y
Caja | X |
Bonificaciones sobre ventas | Y |

RECIBO | DEBE | HABER | VARIABLES
Cliente |  | X | X=Importe
Caja | X |

NOTA DE CREDITO (EN CXC) | DEBE | HABER | VARIABLES
Cliente |  | Z | X=Importe Y=Impuestos Z=X+Y
Bonificaciones sobre ventas | X |
Impuestos x pagar | Y |

NOTA DE CARGO (EN CXC) | DEBE | HABER | VARIABLES
Cliente | Z |  | X=Importe Y=Impuestos Z=X+Y
Otros cargos CXC |  | X
Impuestos x pagar |  | Y

BONIFICACION (EN CXC) | DEBE | HABER | VARIABLES
Cliente |  | X | X=Importe
Bonificaciones sobre ventas | X |

INTERESES MORATORIOS (EN CXC) | DEBE | HABER | VARIABLES
Cliente | Z |  | X=Importe-Impuestos Y=Impuestos Z=X+Y
Impuestos x pagar |  | Y
Intereses moratorios |  | X

INTERESES FINANCIEROS (FINANCIAMIENTO CAPITAL O DOCUMENTO EN CXC) | DEBE | HABER | VARIABLES
Cliente | Z |  | X=Importe-Impuestos sobre inter. Financ. Y=Impuestos sobre inter. Financieros Z=X+Y
Impuestos x pagar |  | Y
Intereses Financieros |  | X

ALTA DE CXC | DEBE | HABER | VARIABLES
Cliente | Z |  | Y=Impuesto Z=Importe + impuestos
Impuesto x pagar |  | Y

COMPRAS:

FACTURA | DEBE | HABER | VARIABLES
Proveedor(Crédito)/Chequera |  | Z | X=Subtotal-Descuento Y=Impuestos Z=X+Y
Inventarios | X |
Impuestos x acreditar | Y |

CANCELACION DE FACTURA | DEBE | HABER | VARIABLES
Proveedor(Crédito)/Chequera | Z |  | X=Subtotal-Descuento Y=Impuestos Z=X+Y
Inventarios |  | X
Impuestos x acreditar |  | Y

DEVOLUCION X NOTA DE CREDITO | DEBE | HABER | VARIABLES
Proveedor | Z |  | X=Subtotal-Descuento Y=Impuestos Z=X+Y
Inventarios |  | X
Impuestos x acreditar |  | Y

PAGO | DEBE | HABER | VARIABLES
Proveedor | Z |  | X=Importe Y=Descuento Z=X+Y
Caja/Chequera |  | X
Bonificaciones sobre compras |  | Y

RECIBO | DEBE | HABER | VARIABLES
Proveedor | X |  | X=Importe
Caja/Chequera |  | X

NOTA DE CREDITO (EN CXP) | DEBE | HABER | VARIABLES
Proveedor | Z |  | X=Importe Y=Impuestos Z=X+Y
Bonificaciones sobre compras |  | X
Impuestos x acreditar |  | Y

NOTA DE CARGO (EN CXP) | DEBE | HABER | VARIABLES
Proveedor |  | Z | X=Importe Y=Impuestos Z=X+Y
Otros cargos CXP | X |
Impuestos x acreditar | Y |

BONIFICACION (EN CXP) | DEBE | HABER | VARIABLES
Proveedor | X |  | X=Importe
Bonificaciones sobre compras |  | X

INTERESES MORATORIOS (EN CXP) | DEBE | HABER | VARIABLES
Proveedor |  | Z | X=Importe-Impuestos Y=Impuestos Z=X+Y
Impuestos x acreditar | Y |
Intereses moratorios CXP | X |

INTERESES FINANCIEROS (FINANCIAMIENTO CAPITAL O DOCUMENTO EN CXP) | DEBE | HABER | VARIABLES
Proveedor |  | Z | X=Importe-Impuestos sobre inter. Financ. Y=Impuestos sobre inter. Financieros Z=X+Y
Impuestos x acreditar | Y |
Intereses Financieros CXP | X |

ALTA DE CXP | DEBE | HABER | VARIABLES
Proveedor |  | Z | Y=Impuestos Z=Importe + impuestos
Impuesto x acreditar | Y |

BANCOS:

CHEQUE-RETIRO | DEBE | HABER | VARIABLES
Chequera |  | X | X=Importe

INGRESO-DEPOSITO | DEBE | HABER | VARIABLES
Chequera | X |  | X=Importe

Temas Relacionados

Conceptos básicos aplicados en MaxiComercio


El archivo de ejercicios contables

El archivo de ejercicios contables

MaxiComercio asume que todas las operaciones realizadas en los demás módulos del sistema corresponden en tiempo y espacio al ejercicio actual, por lo que los asientos automáticos afectan solo a este.

Internamente las tablas de datos usadas para almacenar la información contable del ejercicio actual se encuentran en la misma base de datos.

Existe la necesidad de llevar la contabilidad de ejercicios anteriores o incluso de otras empresas sin que por ello se afecte al ejercicio actual, esta funcionalidad la aporta el módulo del “Archivo de ejercicios contables”.

El Archivo de ejercicios permite llevar una infinidad de ejercicios contables que pueden guardar o no precedencia entre sí, es decir que el ejercicio 2007 puede al modificarse afectar al ejercicio 2008 y este a su vez al 2009 y finalmente este afectar al ejercicio actual.

Del mismo modo puede llevar un ejercicio llamado “2008a" o “2008 independiente” o como le parezca mejor identificarlo y mantener información contable totalmente distinta a la de la empresa que corresponde la base de datos de MaxiComercio a la que está conectado.

Para proporcionar esta funcionalidad el módulo del Archivo de ejercicios contables crea bases de datos independientes para cada ejercicio contable que se defina.

IMPORTANTE: Para la adecuada operación de este módulo deberá asegurarse que el usuario de la base de datos con el que se conecta el usuario de MaxiComercio tiene atribuciones para utilizar este módulo y crear ejercicios contables y que cuenta con permisos para crear bases de datos en el servidor.

La siguiente es una lista de los procesos que se pueden realizar con el módulo de Archivo de ejercicios contables:

1. Configurar ejercicio: Editar nombre, año, notas y seleccionar ejercicio anterior.

2. Abrir ejercicio: Permite abrir el ejercicio seleccionado y realizar todas las operaciones conocidas con cuentas contables y pólizas.

3. Crear ejercicio: Crea una nueva estructura contable donde puede crear un catálogo de cuentas y realizar todas las operaciones deseadas para el ejercicio.

4. Borrar ejercicio: Permite eliminar el ejercicio de la base de datos.

5. Actualizar ejercicios posteriores: Actualiza el saldo de cada una de las cuentas de los ejercicios posteriores a partir de los cambios hechos en los saldos de las cuentas del ejercicio seleccionado. Para la correcta actualización de los ejercicios debe tomar en cuenta que deben existir las mismas cuentas en el ejercicio del cual se está obteniendo los saldos y en el ejercicio al cual se está actualizando. El ejercicio actualizado puede contener nuevas cuentas pero no deben faltar cuentas que si existen en el ejercicio origen.

6. Actualizar ejercicio en curso: Actualiza el saldo de las cuentas del ejercicio en curso a partir del saldo del ejercicio seleccionado. Para realizar este proceso el ejercicio actual debe mantener por lo menos las mismas cuentas que el ejercicio origen.

7. Importar ejercicio: Permite integrar un ejercicio (archivo de base de datos *.dco) al administrador de ejercicios.

8. Exportar ejercicio: Permite exportar un ejercicio (archivo de base de datos *.dco) para poder transportarlo e integrarlo a un servidor de base de datos en cualquier motor soportado (MS SQLServer, MySQL o MS Access).

Acceder al archivo

Para acceder al módulo instalado tiene que ejecutar el proceso que se encuentra en el menú Herramientas/Módulos instalados/Administración de ejercicios contables.

Si el componente aún no ha sido instalado en el equipo cliente entonces se instalará automáticamente al ejecutar el proceso en el menú herramientas.

Descargue la actualización a través de los siguientes vínculos:

Déminus
 http://swpyme.net/download/deminus/modulos_extension/dmmoduloextension_cyf.zip

MaxiComercio
 http://swpyme.net/download/maxicomercio/modulos_extension/mcmoduloextension_cyf.zip

Nota: Este módulo únicamente es compatible con el Release 1.0 de MaxiComercio y Déminus 2010.

Temas Relacionados

Lección 3.4 – Contabilización


Consideración para obtención de reportes

Consideración para obtención de reportes

Los reportes relacionados al módulo de contabilidad se obtienen de acuerdo a las cuentas indicadas en cada rubro del sistema, es decir, una cuenta debe estar incluida en por lo menos un rubro y dicho rubro debe contener un código de acuerdo a la lista mostrada abajo. Por ejemplo para en el reporte del libro mayor solo se mostrarán todas las cuentas que estén en el rubro con código RLMY (Rubro de Libro Mayor).

Códigos de rubros para reporte contables.

CODIGO NECESARIO | NOMBRE RUBRO
RLMY | LIBRO MAYOR
RING | INGRESOS
RCOS | COSTOS
RGOP | GASTOS DE OPERACIÓN
ROIN | OTROS INGRESOS
ROGA | OTROS GASTOS
RIYP | ISR Y PTU
RBGL | BALANCE GENERAL
RACI | ACTIVO CIRCULANTE
RANC | ACTIVO NO CIRCULANTE
RPCP | PASIVO A CORTO PLAZO
RPLP | PASIVO A LARGO PLAZO
RCAP | CAPITAL

Temas Relacionados

Lección 3.4 – Contabilización


Recomendaciones para la implantación

Recomendaciones para la implantación

Generalmente la implantación del sub-sistema de contabilización deberá dividirse en dos etapas:

1. Puesta en operación del sistema contable mediante asientos capturados manualmente

2. Puesta en operación de los asientos automáticos

Temas Relacionados

Lección 3.4 – Contabilización
Asientos manuales
Asientos automáticos


Asientos manuales

Asientos manuales

Para poner en funcionamiento el sistema contable mediante asientos capturados manualmente deberá realizar al menos las siguientes tareas:

1. Definir el catálogo de cuentas contables de acuerdo a las necesidades de la empresa

2. Identificar y documentar la mayoría de las operaciones contables que se realizan para orientar la capacitación de los usuarios

3. Configurar o desarrollar los informes contables básicos para la operación

4. Definir los saldos iniciales de las cuentas ya sea mediante la captura de los mismos cuenta por cuenta o a través de una póliza de inicio

5. Poner en operación el sub-sistema

Se recomienda un método de reemplazo en paralelo del sistema contable anterior por el basado en MaxiComercio. Siempre que sea factible en tiempo y esfuerzo.

Temas Relacionados

Recomendaciones para la implantación


Asientos automáticos

Asientos automáticos

En lo relativo a la puesta en operación del sistema de asientos automáticos deberá:

1. Identificar aquellos asientos que el sistema ya contempla y verificar si corresponden a los procedimientos seguidos en la empresa.

2. Documentar y verificar mediante un formato similar al siguiente cada modelo de póliza automática:

Tipo de póliza: (Ingreso/egreso/diario) Concepto: Texto predeterminado y variable Ejemplo: VENTAS DE MOSTRADOR DEL DÍA XX/XX/XXXX
Cuenta | Debe | Haber
Cuenta configurada para la caja en el catálogo de cajas de MaxiComercio | Total de las ventas al cliente “Público en general” de contado en el día correspondiente | 0
Cuenta de resultados “Ventas” configurada en el panel de control de MaxiComercio. |  | Total de las ventas al cliente “Público en general” de contado en el día correspondiente

3. Automatizar la generación de los asientos que impliquen mayor esfuerzo de captura y que son más numerosos para posteriormente aquellos que no son tan importantes.

Temas Relacionados

Recomendaciones para la implantación


Resumen

Resumen

Usted aprendió:

· Los conceptos contables básicos que se aplican en MaxiComercio

· El propósito, capacidades y procesos del módulo de Archivo de ejercicios contables

· Las consideraciones a tener en cuenta para la implantación y operación del sub-sistema de contabilización

Temas Relacionados

Lección 3.4 – Contabilización


Lección 3.5 – La facturación electrónica en México

Lección 3.5 – La facturación electrónica en México

Objetivo: Conocer los aspectos principales para implementar la expedición de comprobantes fiscales digitales con MaxiComercio de acuerdo a los lineamientos del Sistema de Administración Tributaria (SAT).

Temas Relacionados

Módulo 3 – El sistema de gestión empresarial
Generalidades
Comprobantes fiscales digitales
¿Qué es el CFD exactamente?
Marco legal
Requisitos previos
Plan de implementación
Consideraciones finales
Resumen


Generalidades

Generalidades

Temas Relacionados

Lección 3.5 – La facturación electrónica en México
Del papel a la secuencia de bits


Del papel a la secuencia de bits

Del papel a la secuencia de bits

En México durante muchos años hemos estado usando facturas impresas en papel como medio de comprobación de las operaciones de compra-venta.

Seguramente todos (los mexicanos) sabemos que para poder expedir una factura en papel se necesita solicitar que un “Impresor autorizado” haga la impresión de los formatos para que después los llenemos con los datos propios de cada transacción.

Salvo aquellos que habían tramitado un permiso especial para imprimir sus propios comprobantes (como es el caso de las grandes cadenas de auto-servicio) todos teníamos que ir a la imprenta de nuestra preferencia a encargar el trabajo.

¿Por qué necesitábamos de un impresor autorizado? Porque la principal preocupación era garantizar la autenticidad del comprobante, es decir que Hacienda tuviera un margen de certeza en el sentido de que se realizan adecuadamente los registros contables.

Sin embargo los avances en las tecnologías de impresión y la informática hacen relativamente sencillo falsificar un comprobante de papel.

Temas Relacionados

Generalidades


Comprobantes fiscales digitales

Comprobantes fiscales digitales

Por su parte, los comprobantes fiscales digitales (CFD) se valen de la tecnología informática disponible para ofrecer:

· Integridad: Garantiza que la información contenida queda protegida y no puede ser manipulada o modificada.

· Autenticidad: Permite verificar la identidad del emisor y el receptor del comprobante.

· No repudio: El emisor que selle digitalmente un Comprobante no podrá negar la generación del mismo.

· Unicidad: Al validar el folio, no. de aprobación y vigencia del certificado de sello digital con el cual fue sellado el comprobante.

Temas Relacionados

Lección 3.5 – La facturación electrónica en México


¿Qué es el CFD exactamente?

¿Qué es el CFD exactamente?

El comprobante fiscal digital de una operación es simple y llanamente un archivo de texto plano que contiene XML.

Un archivo como cualquier otro que se pudiera crear con el bloc de notas de Windows por ejemplo.

Pero el contenido de ese archivo es XML e incorpora un “Sello digital” que hace que sea infalsificable e inalterable.

¿Cómo? Pues si el contenido se modifica el sello ya no corresponde y el archivo se debe descartar.

Los receptores de CFDs pueden verificar la validez del sello por medios propios o mediante el portal del SAT (www.sat.gob.mx).

Ejemplo del XML en un CFD.

El esquema XML del CFD (versión 2.0 actualmente) ha sido definido por la autoridad tributaria y permite entre otras cosas el intercambio de información entre sistemas informáticos.

Por su parte, la generación del “sello digital” implica algoritmos criptográficos, de digestión y de codificación.

Para cada CFD expedido existe un único e irrepetible sello digital.

En resumen, el proceso de generación del sello implica que el emisor cuenta con un “Certificado de clave pública” expedido por un tercero (el SAT) que garantiza su identidad y que sirve como materia prima para junto con la “cadena original” derivada del contenido XML del comprobante, sea encriptado (algoritmo RSA) y digerido (MD5) para finalmente ser codificado (Base64) como una cadena de caracteres imprimibles. (Afortunadamente MaxiComercio se encarga de todo esto)

Temas Relacionados

Lección 3.5 – La facturación electrónica en México


Marco legal

Marco legal

A partir del 1 de Enero de 2011 es obligatorio para todas las empresas (personas físicas y morales) expedir comprobantes fiscales digitales por todas las ventas mayores a $ 2, 000 (dos mil pesos mexicanos).

El fundamento de esta obligación está publicado en el Diario Oficial de la Federación (DOF) del día 7 de Diciembre de 2009 (ver imagen al final de este documento) y ya existe todo el marco legal y previsiones necesarias en el código fiscal de la federación desde hace algún tiempo.

Aunque se le permitirá temporalmente a las empresas que todavía cuenten con papelería existente expedir comprobantes impresos hasta agotarla, es un hecho que no hay marcha atrás y que tarde o temprano (más temprano que tarde) todos tendremos que asumir este cambio.

Por lo tanto es imprescindible que las empresas puedan expedir Comprobantes Fiscales Digitales (CFDs) a esa fecha.

Fundamento legal

Información transcrita del portal del SAT (http://www.sat.gob.mx/sitio_internet/e_sat/comprobantes_fiscales/15_15977.html)

· Código Fiscal de la Federación

Artículo 28, 29, 29-A, 29-B y 29C

· Resolución Miscelánea Fiscal

De la Regla I.2.11.1. a la I.2.12.4. del libro I

De la II.2.8.1. a la II.2.9.1. del Libro II

· Anexo 20 (Estándar Informático)

Temas Relacionados

Lección 3.5 – La facturación electrónica en México


Requisitos previos

Requisitos previos

Para poder expedir Comprobantes Fiscales Digitales con MaxiComercio el contribuyente deberá contar o en su caso tramitar directamente ante el SAT:

· FIEL (Firma electrónica avanzada)

· Un certificado de sello digital (Certificado de clave pública) usando la aplicación SOLCEDI (http://www.sat.gob.mx/sitio_internet/e_sat/comprobantes_fiscales/15_15885.html)

· Una serie y rango de folios con el SICOFI (http://www.sat.gob.mx/sitio_internet/e_sat/comprobantes_fiscales/15_15788.html)

Todos los trámites deben hacerse directamente con el SAT y son iguales que para aquellos que decidieron expedir CFDs mediante un “tercero autorizado”.

Temas Relacionados

Lección 3.5 – La facturación electrónica en México


Plan de implementación

Plan de implementación

La expedición de CFDs requiere que se realice la adecuada planificación de las tareas a realizar.

La siguiente es una lista de verificación simplificada que debería considerar:

1. Implantar adecuadamente el sub-sistema de comercialización con MaxiComercio

2. Obtener toda la información relacionada a la expedición de CFDs directamente del SAT

3. Verificar y en su caso tramitar los requisitos previos (FIEL, Certificado y Folios)

4. Configurar MaxiComercio de acuerdo a la documentación existente

5. Realizar una prueba y validar los CFDs generados en el portal del SAT

6. Diseñar e implementar un adecuado proceso de respaldo que garantice la preservación de los registros correspondientes a CFDs y la base de datos de MaxiComercio.

Temas Relacionados

Lección 3.5 – La facturación electrónica en México


Consideraciones finales

Consideraciones finales

MaxiComercio cumple completamente con las disposiciones del Anexo 20 proporcionando al usuario la posibilidad de:

· Administrar la información de certificados, llaves, folios, direcciones de emisión, domicilio fiscal, receptores (clientes), informes al SAT, etc.

· Generar archivos XML válidos de acuerdo al esquema para CFD ver 2.0

· Generar el “Informe mensual de uso de folios” requerido por el SAT

· Generar una “representación impresa” del CFD para entregar al receptor

· Realizar el registro correspondiente (con fecha y hora) en un sistema contable informático de la operación que dio origen al CFD tal cual lo indica el SAT.

Para efectos legales la contabilidad debe llevarse en el domicilio de la empresa mediante un sistema informático, esto lo cubre muy bien MaxiComercio independientemente de si las operaciones de venta afectan a las cuentas contables inmediatamente o no.

En el portal del SAT (http://www.sat.gob.mx/sitio_internet/e_sat/comprobantes_fiscales/15_16002.html) se puede leer:

¿Cómo se interpreta el registro de manera simultánea a las cuentas y subcuentas contables para la emisión de CFD?

Al realizar la emisión de un CFD, este deberá quedar registrado en la operación de ventas o módulo de facturación para su posterior afectación al resto del sistema contable, considerando fecha, hora, minuto y segundo en que fue generado el CFD. No es necesario afectar todas las partes de la contabilidad al momento de la emisión, siempre que exista un registro inicial y se replique el movimiento en un segundo paso de manera automática y que guarde consistencia entre lo registrado al momento de la emisión del CFD y lo reflejado al resto de la contabilidad.

(Artículo 29, Fracción IV, párrafo segundo del CFF) así como la (Regla I.2.11.5. Fracción II de la 2a RMRMF).

Temas Relacionados

Lección 3.5 – La facturación electrónica en México


Resumen

Resumen

Usted aprendió:

· Qué es un CFD, que características de seguridad contiene y como se genera

· El marco legal y los requisitos previos para la expedición de CFDs

· Aspectos principales a tener en cuenta para la implementación

Temas Relacionados

Lección 3.5 – La facturación electrónica en México


Módulo 4 – Operaciones Avanzadas de MaxiComercio

Módulo 4 – Operaciones Avanzadas de MaxiComercio

Temas Relacionados

Administración del sistema
Lección 4.1 - Análisis preliminar para el manejo de sucursales y accesos remotos
Lección 4.2 - Modelos de despliegue más allá de la red local
Lección 4.3 - El kit de integración y replicación de MaxiComercio para MySQL
Lección 4.4 - Visión general del SDK de MaxiComercio


Lección 4.1 - Análisis preliminar para el manejo de sucursales y accesos remotos

Lección 4.1 - Análisis preliminar para el manejo de sucursales y accesos remotos

Objetivo: Conocer los factores a tomar en cuenta para el despliegue del sistema en múltiples establecimientos y/o permitir el acceso desde más allá de la red de área local.

Temas Relacionados

Módulo 4 – Operaciones Avanzadas de MaxiComercio
Análisis preliminar
Resumen


Análisis preliminar

Análisis preliminar

Seguramente se presentará la necesidad (o al menos inquietud) de “enlazar” distintos establecimientos (sucursales) o bien acceder a través de Internet al sistema de información basado en MaxiComercio.

Generalmente el usuario final propone “tener controlados todos sus establecimientos desde una oficina central” o bien, desea tener la posibilidad de “monitorear” las operaciones desde su equipo portátil independientemente de su ubicación geográfica.

Para proporcionar soluciones adecuadas a este tipo de necesidades se deberán considerar al menos los siguientes factores:

· Estructural. Aquí se considera cual es la estructura organizacional a la que se le brindará soporte, es decir si se requiere controlar sucursales, filiales, oficinas centrales, etc.

· Operacional. Se refiere a la funcionalidad que debe obtenerse del sistema desplegado más allá de los límites de la red de área local, en concreto los procesos que deberán realizarse desde una ubicación remota o que afectarán a múltiples bases de datos.

· Técnico. La tecnología disponible para hacer frente a las necesidades y las dificultades o riesgos asociados.

· Económico. El presupuesto y capacidades económicas de las que se dispone.

Temas Relacionados

Lección 4.1 - Análisis preliminar para el manejo de sucursales y accesos remotos
Consideración acerca de la implantación
Análisis estructural y operacional
Análisis técnico y económico
Opciones para implementar el centro de datos


Consideración acerca de la implantación

Consideración acerca de la implantación

Si la implantación de MaxiComercio incluye su despliegue en múltiples establecimientos y la interconexión o centralización de los datos, es importante que se utilice una estrategia de conversión de sistemas gradual en donde se contempla como primer objetivo la puesta en operación de un local y luego los demás.

Por favor procure asegurarse que la implantación en un establecimiento es satisfactoria antes de replicarla en los demás e intentar intercomunicarlos, de lo contrario replicará sus problemas y será difícil determinar la causa de los mismos.

Temas Relacionados

Análisis preliminar


Análisis estructural y operacional

Análisis estructural y operacional

Para la planificación del despliegue de MaxiComercio más allá de los límites de la red de área local es importante comprender la estructura organizacional, considere la siguiente tabla:

 | Sucursales | Franquicias
Características generales | Se trata de establecimientos de operación idéntica amparados bajo una misma razón social. Todos forman una sola empresa. | Establecimientos idénticos pero operados por distintas razones sociales, se trata empresas independientes.
Administración | La administración se encuentra centralizada, ya sea en una oficina central o en alguna de las sucursales (regularmente la de mayor tamaño) | Como empresas independientes cada una tiene la necesidad de controlar individualmente todas sus operaciones aunque comparten listas de precios, proveedores, etc.
Implementación en MaxiComercio | Cada sucursal puede manejarse como un Centro de consumo dentro de una sola base de datos. | Cada franquicia será una base de datos completamente independiente.
Consideraciones | La operación en las sucursales puede estar limitada a la venta y gestión de inventarios facilitando un esquema de integración de datos. Generalmente las operaciones locales (en cada sucursal) demandan velocidad y continuidad, mientras que la administración es más tolerante. | Se requerirá implementar procesos de sincronización de catálogos entre todas las bases de datos. Puede que se deba considerar la acumulación de estadísticas entre bases de datos.

Temas Relacionados

Análisis preliminar


Análisis técnico y económico

Análisis técnico y económico

Definitivamente la disposición de tecnología está directamente relacionada con el capital disponible para inversión y mantenimiento del despliegue.

En este tema se asume que el medio de intercomunicación será la Internet excluyendo soluciones de red privadas.

Los conceptos a considerar son:

· Centro de datos. Requiere de al menos un servidor de bases de datos, mecanismos de respaldo, seguridad y otros dispositivos de red, además de un medio de conexión a Internet (generalmente un enlace dedicado con rentas mensuales en México de alrededor de los 800 USD).

· Infraestructura de cada establecimiento. Se refiere a los equipos en cada establecimiento que pueden ser clientes (terminales) directamente conectadas al centro de datos o bien utilizar un servidor local y los dispositivos de red necesarios. Además se debe considerar el enlace que puede ser ADSL o dedicado.

· Licenciamiento de software. Aquí se deberá tomar en cuenta las licencias de MaxiComercio, las del sistema operativo, servidores de bases de datos y otros sistemas necesarios.

· Servicios de configuración y puesta a punto

Temas Relacionados

Análisis preliminar


Opciones para implementar el centro de datos

Opciones para implementar el centro de datos

El centro de datos es donde se concentran los recursos de procesamiento y almacenamiento de información. Dependiendo el tamaño de la organización y sus objetivos a lo largo del tiempo se deberán considerar distintas alternativas.

 | Requiere | Ventajas | Desventajas
Data center propio | Hardware y software para servidores, enlaces y dispositivos de red, administración, ambiente controlado y control de acceso entre otros. | Control total sobre el acceso a la información e independencia tecnológica | Monto de la inversión inicial Necesidad de administración
Data center rentado | Cubrir la cuota mensual o anual | Mínimo costo, rápida puesta en operación Acceso a instalaciones y tecnología de primer nivel | Dependencia tecnológica

La siguiente es una lista de ejemplo de proveedores de servicios de centro de datos, servidores rentados, virtuales o colocados.

· Kio networks

· RackSpace

· ThePlanet

Este curso no recomienda ni califica los servicios prestados por las compañías citadas, tampoco existe relación comercial o de cualquier otro tipo entre Grupo Execom de Chiapas SA de CV y dichas empresas. Solo se han enumerado con fines ilustrativos.

Temas Relacionados

Análisis preliminar


Resumen

Resumen

Usted aprendió:

· Cuáles son los factores a considerar para interconectar sucursales o franquicias

· Algunas particularidades a tomar en cuenta dependiendo del esquema de negocio

· Los conceptos que integrarán la solución y las alternativas para implementar un centro de datos

Temas Relacionados

Lección 4.1 - Análisis preliminar para el manejo de sucursales y accesos remotos


Lección 4.2 - Modelos de despliegue más allá de la red local

Lección 4.2 - Modelos de despliegue más allá de la red local

Objetivo: Conocer las principales alternativas para implementar el acceso remoto e intercomunicación de establecimientos con MaxiComercio

Temas Relacionados

Módulo 4 – Operaciones Avanzadas de MaxiComercio
Cliente/servidor a través de Internet
Virtualización del escritorio
Integración y replicación
Bases de datos dispersas o centralizadas
Resumen


Cliente/servidor a través de Internet

Cliente/servidor a través de Internet

Por su naturaleza cliente/servidor MaxiComercio puede conectarse a través de la Internet a cualquier servidor disponible siempre que cuente con una dirección IP o nombre de dominio.

Temas Relacionados

Lección 4.2 - Modelos de despliegue más allá de la red local
Características
Ventajas
Desventajas
Implementaciones comunes


Características

Características

· Se requiere instalar MaxiComercio en cada terminal

· Las terminales se conectan directamente al servidor por lo que dependen de las condiciones de su enlace a Internet.

· El servidor debe contar con una dirección IP fija, un nombre de dominio o al menos usar un servicio de resolución de DNS dinámico.

Temas Relacionados

Cliente/servidor a través de Internet


Ventajas

Ventajas

Temas Relacionados

Cliente/servidor a través de Internet


Desventajas

Desventajas

· La información se mantiene actualizada en tiempo real

· Toda la información está centralizada

· Es fácil de configurar y el despliegue es similar al de una red de área local

· Dependencia de la disponibilidad del enlace, podría provocar que el sistema quedara inoperante ante una eventual pérdida de conectividad.

· La velocidad de procesamiento generalmente disminuye a causa de las velocidades que los enlaces (ADSL) proporcionan.

Temas Relacionados

Cliente/servidor a través de Internet


Implementaciones comunes

Implementaciones comunes

Empresas que realizan ventas de escritorio o que procesan pocas transacciones en el punto de venta, son tolerantes a interrupciones y requieren acceder desde distintas ubicaciones a la misma base de datos procesando en tiempo real sus transacciones.

Temas Relacionados

Cliente/servidor a través de Internet


Virtualización del escritorio

Virtualización del escritorio

La virtualización del escritorio y su provisión a través de la red brinda grandes posibilidades para disminuir los costos asociados al despliegue y mantenimiento de aplicaciones así como el acceso a recursos computacionales superiores por parte del usuario.

Temas Relacionados

Lección 4.2 - Modelos de despliegue más allá de la red local
Características
Ventajas
Desventajas
Implementaciones comunes


Características

Características

· Se requiere de Windows Server 2008 Híper-V o Citrix XenDesktop y sus licencias apropiadas además de una licencia de MaxiComercio por cada usuario (escritorio virtual)

· MaxiComercio se ejecuta en el servidor y los usuarios acceden mediante equipos de escritorio, clientes delgados o incluso dispositivos móviles

· El servidor debe contar con una dirección IP fija, un nombre de dominio o al menos usar un servicio de resolución de DNS dinámico

Temas Relacionados

Virtualización del escritorio


Ventajas

Ventajas

Temas Relacionados

Virtualización del escritorio


Desventajas

Desventajas

· El despliegue, actualización y mantenimiento del sistema se simplifica considerablemente

· La información es actualizada en tiempo real

· Toda la información y el software están en una sola ubicación

· Se obtiene un mejor desempeño del software ya que se ejecuta sobre un equipo de gran capacidad computacional (el servidor) y mejor acceso a la base de datos

· Se puede ahorrar en la actualización de equipos usados como terminales y concentrar las capacidades en el servidor

· Dependencia de la disponibilidad del enlace, podría provocar que el sistema quedara inoperante ante una eventual pérdida de conectividad

· Los costos implicados en el licenciamiento

Temas Relacionados

Virtualización del escritorio


Implementaciones comunes

Implementaciones comunes

Empresas con una gran cantidad de terminales que requieran facilitar el mantenimiento y entrega de los servicios del sistema. Generalmente la única consideración será la disponibilidad y continuidad del enlace.

Temas Relacionados

Virtualización del escritorio


Integración y replicación

Integración y replicación

Este modelo permite registrar y procesar las operaciones de venta y gestión de inventarios en una ubicación y posteriormente integrar esta información en una base de datos remota.

Se basa en los conceptos de “Base de datos central (Maestra o principal)” y “base de dato local (esclava)”.

Temas Relacionados

Lección 4.2 - Modelos de despliegue más allá de la red local
Características
Ventajas
Desventajas
Implementaciones comunes


Características

Características

· Cada establecimiento cuenta con un servidor de bases de datos que permite el registro y procesamiento de las transacciones de venta y gestión de inventarios por parte de las terminales (clientes) conectados en la red de área local.

· El servidor de cada establecimiento ejecuta procesos programados de sincronización e integración de datos hacia el servidor central de bases de datos.

· Si el servidor central de la base de datos se encuentra en una red local es posible que las terminales se conecten directamente o bien a través de la Internet (usuarios remotos) como en el modelo Cliente/servidor.

· Cada dispositivo que ejecuta MaxiComercio (terminales) requiere de su correspondiente licencia

· En general hay tantas bases de datos locales (parciales o esclavas) como establecimientos y una sola base de datos central (maestra o principal).

Temas Relacionados

Integración y replicación


Ventajas

Ventajas

Temas Relacionados

Integración y replicación


Desventajas

Desventajas

· La continuidad de las operaciones en los establecimientos se mantiene a pesar de que pudiera ocurrir un problema con el enlace a Internet

· Toda la información de transacciones se centraliza en una sola ubicación

· La información de catálogos solo tiene que modificarse en la base de datos central y se sincroniza en las bases de datos locales

· La velocidad de procesamiento en los establecimientos es alta ya que operan en un entorno local

· Mayor seguridad al permitir solo algunas operaciones desde los establecimientos

· Prácticamente el único licenciamiento que se requiere es el de MaxiComercio y los sistemas operativos de las terminales

· Configurar, probar y poner a funcionar es más complejo que en otros modelos

· La información de las transacciones provenientes de los establecimientos no se registra en tiempo real en la base de datos central ya que depende de la periodicidad programada para la rutina de integración

· Los procesos que pueden realizarse en los establecimientos son limitados a ventas, movimientos de inventario y cuentas por cobrar.

· Se requiere un equipo en cada establecimiento que ejecute las tareas de integración y sincronización además del motor de la base de datos

Temas Relacionados

Integración y replicación


Implementaciones comunes

Implementaciones comunes

Este modelo es generalmente utilizado en empresas con venta al público (retail) que procesan gran cantidad de transacciones y que no son tolerantes a fallos en la continuidad del enlace a Internet.

Temas Relacionados

Integración y replicación


Bases de datos dispersas o centralizadas

Bases de datos dispersas o centralizadas

Tratándose de múltiples bases de datos que pertenecen a distintas empresas (como en el caso de las franquicias) surge la cuestión de la ubicación de las mismas y su accesibilidad por parte de usuarios/oficinas remotos.

En el diagrama se puede observar que el acceso se realiza directamente al servidor del establecimiento, lo cual requiere que éste cuente con una dirección IP fija, un nombre de dominio o un servicio de DNS dinámico.

Para acceder a una sola empresa puede resultar suficiente, sin embargo existen las siguientes desventajas:

· Cada establecimiento deberá contar con una IP fija (lo cual implica un costo más alto) o un servicio de DNS dinámico que aunque no es costoso tampoco es muy confiable.

· El servidor del establecimiento debe estar encendido cuando el usuario remoto desee conectarse.

· El usuario remoto debe disponer de acceso a la Internet

En algunos casos puede resultar conveniente, sobre todo cuando se trata de consultar y actualizar catálogos optar por un esquema de replicación en donde como se muestra en el siguiente diagrama, las bases de datos de los establecimientos son reflejadas en un servidor central.

Las réplicas son de solo lectura dentro de la red de área local en donde está el servidor central.

Temas Relacionados

Lección 4.2 - Modelos de despliegue más allá de la red local
Difusión de catálogos entre bases de datos


Difusión de catálogos entre bases de datos

Difusión de catálogos entre bases de datos

Debido a que es común que se utilice un escenario con réplicas para consulta y consolidación de datos y también exista la necesidad de propagar cambios a los catálogos principales (regularmente a los precios y definiciones de productos) de MaxiComercio a las distintas bases de datos en los establecimientos, se puede usar la estrategia de una base de datos maestra en donde se realizan estos cambios y la programación de una tarea de sincronización de los catálogos en los servidores locales.

Configure en los servidores de cada establecimiento la herramienta de línea de comandos mc_rpl_cat.exe del Kit de replicación e integración de MaxiComercio para sincronizar los catálogos maestros y programe la periodicidad con que se ejecutará mediante las “tareas programadas de Windows”.

Temas Relacionados

Bases de datos dispersas o centralizadas


Resumen

Resumen

Usted aprendió:

· Los modelos de despliegue y tecnologías disponibles para integrar establecimientos en distintas ubicaciones y acceder de forma remota

· Cuenta con los conocimientos básicos para planificar soluciones de acuerdo a los requerimientos del usuario de intercomunicación de establecimientos u oficinas centrales

Temas Relacionados

Lección 4.2 - Modelos de despliegue más allá de la red local


Lección 4.3 - El kit de integración y replicación de MaxiComercio para MySQL

Lección 4.3 - El kit de integración y replicación de MaxiComercio para MySQL

Temas Relacionados

Módulo 4 – Operaciones Avanzadas de MaxiComercio
Acerca de la replicación e integración
Proceso de integración
Esquema general del proceso de configuración
Fase 1: Preparar base de datos central
Fase 2: Replicación de entidades globales
Fase 3: Configurar integración programada
Replicación exclusiva
Acerca de la información de conexión
Resumen


Acerca de la replicación e integración

Acerca de la replicación e integración

La replicación e integración de datos es un proceso parcialmente bidireccional entre dos bases de datos.

El principal uso de este mecanismo es la integración de datos provenientes de sucursales o franquicias.

Cada sucursal o franquicia cuenta con una base de datos local en donde registra sus operaciones, mismas que son enviadas a una base de datos central con un intervalo de tiempo (proceso por lotes).

Temas Relacionados

Lección 4.3 - El kit de integración y replicación de MaxiComercio para MySQL
Consideraciones
Operaciones que se pueden realizar en la base de datos local
Limitaciones


Consideraciones

Consideraciones

· Identidad de las entidades (Sys_GUID). Solo se considera que el registro de una tabla en una base de datos es el mismo en otra base de datos si tienen el mismo valor de Sys_GUID.

· Base de datos central. Es la base de datos que contiene la información integrada de todas las bases de datos locales.

· Base de datos local. Es la base de datos local en una sucursal o franquicia y que depende de una central.

Temas Relacionados

Acerca de la replicación e integración


Operaciones que se pueden realizar en la base de datos local

Operaciones que se pueden realizar en la base de datos local

· Ventas de contado, crédito y parcialidades

· Facturación de ventas locales y Devoluciones

· Movimientos al inventario local

· Alta de clientes

· Movimientos a las cuentas por cobrar

Temas Relacionados

Acerca de la replicación e integración


Limitaciones

Limitaciones

· Este kit solo funciona adecuadamente con bases de datos MySQL (InnoDB)

· El proceso de integración no contempla control de números de serie o lote

· No se contemplan las tablas definidas por el usuario

· No se puede prevenir el resultado del empleo de Disparadores o funciones no determinísticas definidas por el usuario.

Temas Relacionados

Acerca de la replicación e integración


Proceso de integración

Proceso de integración

El proceso de integración completo incluye 3 etapas a cargo de cuatro programas diferentes:

· mc_rpl_cat.exe. Replica las entidades globales compartidas desde la base de datos central hacia la base de datos local.

· mc_snd_tran.exe. Envía las ventas, ordenes de producción y nuevos clientes desde la base de datos local hacia la base de datos central.

· mc_sinc_inv.exe. Sincroniza los movimientos de inventario entre la base de datos local y la central dando como resultado que las existencias y saldos para los almacenes asignados a la base de datos local coinciden.

· mc_sinc_cxc.exe. Sincroniza los movimientos a cuentas por cobrar entre las dos bases de datos dejando saldos iguales en la bd local y central.

Los catálogos compartidos de las bases de datos deben contener las mismas entidades para que los procesos de integración y sincronización funcionen adecuadamente.

Si ha agregado entidades compartidas en las bases de datos locales (productos por ejemplo), algunas ventas (que contienen esos productos) no se enviarán a la base de datos central. Para resolver esta inconsistencia ejecute mc_rpl_cat.exe invirtiendo las conexiones.

Temas Relacionados

Lección 4.3 - El kit de integración y replicación de MaxiComercio para MySQL


Esquema general del proceso de configuración

Esquema general del proceso de configuración

La puesta en operación contempla tres fases de configuración:

Temas Relacionados

Lección 4.3 - El kit de integración y replicación de MaxiComercio para MySQL


Fase 1: Preparar base de datos central

Fase 1: Preparar base de datos central

Las siguientes entidades serán globales (catálogos) a todas las bases de datos:

· Productos (artículos, servicios, ensambles, recetas, materias primas, etc.)

· Clientes

· Proveedores

· Agentes/vendedores o meseros

· Centros de producción y producción

· Cajas y cajeros

· Repartidores

· Series de documentos

· Divisas

· Zonas

· Configuraciones de impuestos

· Líneas, Marcas, Departamentos

· Categorías

· Promociones

· Países, estados o provincias y ciudades

· Tipos de clientes

· Grupos de clientes

· Grupos de productos

Es indispensable que la base de datos central tenga bien definidos estos catálogos para simplificar las tareas posteriores.

Temas Relacionados

Lección 4.3 - El kit de integración y replicación de MaxiComercio para MySQL
Actualización bidireccional de entidades globales
Entidades globales exclusivas para bases de datos locales
Resumen de actividades de la fase 1


Actualización bidireccional de entidades globales

Actualización bidireccional de entidades globales

Las nuevas entidades de catálogos definidas en las bases de datos locales pueden replicarse en la base de datos central.

Las ediciones a entidades de catálogos hechas en las bases de datos locales no se replican y se perderán en la próxima sincronización de datos.

Las adiciones y modificaciones a catálogos hechas en la base de datos central se replican a todas las bases de datos locales sobre-escribiendo sus datos.

El catálogo de clientes es el único que de manera predeterminada admite adiciones por las bases de datos locales y obedece a la necesidad de expedir facturas en cada sucursal a clientes que probablemente no estén aun dados de alta en la bd central.

Los catálogos de productos, cajas, cajeros, agentes y repartidores podrían ser actualizados localmente pero deberá configurarse explícitamente su replicación a la base de datos central como se verá más adelante.

Si va a agregar nuevos registros en catálogos globales (incluidos clientes) deberá desactivar la funcionalidad de “Auto-código” y definir una lógica de definición de códigos (claves) que garantice la no duplicidad entre las distintas bases de datos locales.

Si un código fuere duplicado en dos bd locales no podría actualizarse en la bd central provocando inconsistencias de datos y dificultando la detección de errores.

Temas Relacionados

Fase 1: Preparar base de datos central


Entidades globales exclusivas para bases de datos locales

Entidades globales exclusivas para bases de datos locales

No todas las entidades globales deben replicarse a las bases de datos locales, generalmente asociará a una sucursal con un centro de consumo, algunos almacenes y algunas series de documentos.

Las siguientes entidades deben ser asignadas para usarse exclusivamente en una sola base de datos local:

· Series de documentos.

· Almacenes, centros de producción y consumo.

· Agentes (vendedores o meseros)

· Cajas y cajeros

Temas Relacionados

Fase 1: Preparar base de datos central


Resumen de actividades de la fase 1

Resumen de actividades de la fase 1

1. Definir todas las series de documentos que se van a usar en todas las bases de datos locales

2. Definir los almacenes, centros de consumo y de producción que se requieren en todas las bases de datos locales

3. Definir las cajas, cajeros y vendedores de todas las bases de datos locales

4. Definir el catálogo de productos

5. Definir el catálogo de clientes (si es posible)

Temas Relacionados

Fase 1: Preparar base de datos central


Fase 2: Replicación de entidades globales

Fase 2: Replicación de entidades globales

La replicación en las bases de datos locales requiere el uso de la herramienta mc_rmt_cfg.exe que permite hacer una copia de las entidades globales exclusivas para cada base de datos local.

Ejecute esta aplicación en el equipo que realizará la integración y marque únicamente las entidades que desea asignar a esta base de datos local.

Al presionar Aceptar se realizará la copia.

Temas Relacionados

Lección 4.3 - El kit de integración y replicación de MaxiComercio para MySQL


Fase 3: Configurar integración programada

Fase 3: Configurar integración programada

Los programas:

1. mc_rpl_cat.exe

2. mc_snd_tran.exe

3. mc_sinc_inv.exe

4. mc_sinc_cxc.exe

Pueden ejecutarse asíncronamente y dependiendo de varios factores puede elegir la periodicidad que mejor le funcione.

Para programar la ejecución de los programas use las facilidades del sistema operativo Windows.

Si realiza muchos cambios de precios o a los catálogos compartidos en la base de datos central a lo largo del día puede que programar la replicación (mc_rpl_cat.exe) cada 30 minutos sea adecuado para su caso.

Por el contrario, si son pocos los cambios puede que sea suficiente con la ejecución una vez al día.

En lo que respecta al envío de transacciones (ventas) y sincronización de inventarios es recomendable que el proceso se realice con una periodicidad continua de entre 20 y 60 minutos, de lo contrario (en intervalos más largos) habría posiblemente demasiadas operaciones por enviar y ralentizaría el proceso.

Temas Relacionados

Lección 4.3 - El kit de integración y replicación de MaxiComercio para MySQL


Replicación exclusiva

Replicación exclusiva

Algunas tablas de la base de datos central no pueden replicarse “en caliente” porque requieren acceso exclusivo como la definición de ensambles, recetas o componente variables.

Para que los cambios realizados en la base de datos central se repliquen debe ejecutar el programa mc_rpl_cat.exe con el argumento –exclusive al menos una vez al día.

Ejemplo:

mc_rpl_cat.exe –exclusive

Temas Relacionados

Lección 4.3 - El kit de integración y replicación de MaxiComercio para MySQL


Acerca de la información de conexión

Acerca de la información de conexión

Los programas de replicación e integración obtienen la información de conexión OLE DB de los archivos source.oledbstr para la base de datos central y target.oledbstr para la base de datos local.

Estos archivos deben encontrarse en la misma carpeta que el programa.

Temas Relacionados

Lección 4.3 - El kit de integración y replicación de MaxiComercio para MySQL


Resumen

Resumen

Usted aprendió:

· Los alcances y limitaciones del kit de replicación e integración de MaxiComercio

· La forma de configurar la integración y replicación

Temas Relacionados

Lección 4.3 - El kit de integración y replicación de MaxiComercio para MySQL


Lección 4.4 - Visión general del SDK de MaxiComercio

Lección 4.4 - Visión general del SDK de MaxiComercio

Objetivo: Conocer los alcances, propósito y principales componentes del SDK de MaxiComercio

Temas Relacionados

Módulo 4 – Operaciones Avanzadas de MaxiComercio
¿Qué es y para qué sirve?
Alcance y propósito del SDK
Resumen


¿Qué es y para qué sirve?

¿Qué es y para qué sirve?

El Software Development Kit (SDK) de MaxiComercio es el conjunto de facilidades para el desarrollo de adecuaciones y extensiones al sistema.

Está formado por herramientas, bibliotecas de objetos, soporte al lenguaje Javascript y capacidades de interoperabilidad.

Modelo de extensión de MaxiComercio

La extensión o adecuación del sistema se logra a través del desarrollo de formularios, reportes o programas.

Temas Relacionados

Lección 4.4 - Visión general del SDK de MaxiComercio
Herramientas
Soporte para JavaScript
Bibliotecas de objetos
Interoperabilidad


Herramientas

Herramientas

Las herramientas incluidas son:

· Códice FX Diseñador de reportes. Permite crear o modificar los reportes en formado xpd.

· Generadores de formularios del Backoffice. Permite generar tablas, cuadrículas y formularios que se integran a la interfaz de usuario del Backoffice o el punto de venta. Está disponible desde el Panel de control del Backoffice.

· Código fuente de ejemplo o de clases de base

· Utilidades de línea de comandos

Temas Relacionados

¿Qué es y para qué sirve?


Soporte para JavaScript

Soporte para JavaScript

Se eligió el lenguaje JavaScript para permitir la programación y obtener acceso a las bibliotecas de objetos de MaxiComercio porque su sintaxis es sencilla y suficientemente conocida y documentada ya que se utiliza comúnmente para dotar de funcionalidad del lado del cliente a las páginas web y para AJAX.

También es posible escribir código con Visual Basic Script pero no se recomienda debido a la portabilidad entre plataformas planificada para el futuro de MaxiComercio.

Temas Relacionados

¿Qué es y para qué sirve?


Bibliotecas de objetos

Bibliotecas de objetos

La funcionalidad de MaxiComercio descansa sobre 3 capas de bibliotecas COM y otras de propósito general que pueden ser utilizadas a través del lenguaje JavaScript.

Temas Relacionados

¿Qué es y para qué sirve?


Interoperabilidad

Interoperabilidad

A través del método eBasic.eCreateObject(ClassID) disponible en el entorno JavaScript es posible instanciar clases COM o .Net con soporte para COM.

Esto permite utilizar bloques de programa escritos en otros lenguajes, por ejemplo podría construir una biblioteca de funciones en un ensamblado .Net que permitiera gestionar el correo electrónico y emplearlo dentro de MaxiComercio.

También es posible “empotrar” controles (COM/.Net) en los formularios con la interfaz AXForm que expone el backoffice y que se pueden programar con JavaScript permitiendo que aplicaciones “legadas” u otros componentes se incorporen de forma transparente para el usuario.

Temas Relacionados

¿Qué es y para qué sirve?


Alcance y propósito del SDK

Alcance y propósito del SDK

El propósito del SDK es permitir la adecuación y extensión del sistema para que cubra los requerimientos del usuario. No se puede concebir una solución real basada en software sin la posibilidad de adaptarla a las necesidades y mucho menos siendo de la clase ERP.

No obstante, el SDK no es un entorno de desarrollo de software con la potencia de productos que expresamente y de origen cumplen esta función.

El alcance planificado para el SDK de MaxiComercio se limita a la provisión de herramientas para construir formularios de edición de datos, reportes de todo tipo, implementación de rutinas JavaScript definidas por el usuario y ofrecer un medio consistente con el diseño de la solución para interoperabilidad con componentes desarrollados con entornos de producción de software de alto desempeño para el caso de tareas de misión crítica o elevada complejidad.

Net Framework ofrece un conjunto de funcionalidades prácticamente listas para usar que pueden ser aprovechadas con los lenguajes propios del entorno o incluso con JavaScript directamente desde MaxiComercio.

La reutilización de las bibliotecas COM de MaxiComercio puede lograrse desde JavaScript o desde entornos como Visual Studio por ejemplo.

El acceso a las bases de datos siguiendo los patrones de diseño y manteniendo la integridad de los datos puede conseguirse directamente usando las bibliotecas EDO a través de Interoperabilidad COM desde Visual Studio (VB/C#) e incluso desde PHP con el conjunto de clases de acceso a datos para MaxiComercio escritas en ese lenguaje y cuyo código forma parte de las herramientas del SDK.

El único límite es el presupuesto, la habilidad del consultor y del desarrollador. Lo que se puede hacer directamente con el SDK garantiza funcionalidad fácil y rápida de alcanzar, lo que sobrepasa sus capacidades puede implementarse con otras herramientas e integrarse de forma transparente para el usuario final.

Temas Relacionados

Lección 4.4 - Visión general del SDK de MaxiComercio
Futuro


Futuro

Futuro

El SDK es un módulo de MaxiComercio de gran importancia y que al paso del tiempo seguramente cobrará mayor relevancia en el contexto de implantación de sistemas.

Existen varias líneas de trabajo para el futuro cercano y el largo plazo entre las que destacan:

· Planificación del soporte en el futuro a las inversiones en desarrollo actuales

· Nuevas herramientas de generación de código y componentes

· Mayor documentación

· Soporte multi-plataforma

· Apertura gradual del código fuente de los componentes de lógica de negocios

· Integración con entornos de desarrollo de software

Temas Relacionados

Alcance y propósito del SDK


Resumen

Resumen

Usted aprendió:

· Qué es y qué constituye el SDK de MaxiComercio

· Lo que puede hacer y con el SDK actualmente

· Las líneas de trabajo que condicionan la evolución de este módulo

Temas Relacionados

Lección 4.4 - Visión general del SDK de MaxiComercio


Licencia

Licencia

LICENCIA DE USO, GARANTIA Y SOPORTE TÉCNICO DEL PRODUCTO/SOFTWARE

Este es un convenio entre Usted (persona física o jurídica), quien es el adquirente ("TITULAR") de una LICENCIA DE USO del PRODUCTO/SOFTWARE amparado por la misma, y Grupo Execom de Chiapas SA de CV (“FABRICANTE”), como creador y titular de los derechos de autor del PRODUCTO/SOFTWARE.

Se entenderá como “PRODUCTO/SOFTWARE” pero sin limitarse, a los programas de cómputo, materiales impresos o electrónicos, audio, vídeo, sub-programas y componentes que forman parte del presente producto propiedad del “FABRICANTE”.

El “FABRICANTE” ha realizado los correspondientes registros de derechos ante las autoridades competentes en la república mexicana, en adición y de acuerdo al convenio de Berna (Acta de París, de 24 de julio de 1971 Sobre la protección de obras literarias y artísticas) suscrito por los Estados Unidos Mexicanos y por otros países, todos los componentes del “PRODUCTO/SOFTWARE” quedan protegidos por Copyright.

SI USTED NO ESTÁ DE ACUERDO CON LOS TÉRMINOS Y CONDICIONES DE ESTE CONVENIO NO INSTALE O USE O BIEN PERMITA QUE SE INSTALE O USE ESTE PRODUCTO/SOFTWARE. Aún antes de la Activación del PRODUCTO/SOFTWARE amparado por la presente "Licencia de Uso", como dicho término se define más adelante, por la simple instalación o utilización de este “PRODUCTO/SOFTWARE”, USTED QUEDA OBLIGADO CON el “FABRICANTE” AL CUMPLIMIENTO DE LAS DISPOSICIONES DE LA LEY FEDERAL DEL DERECHO DE AUTOR Y LAS DE LOS TRATADOS INTERNACIONALES EN LA MATERIA, ASI COMO A LOS TERMINOS Y CONDICIONES QUE RESULTARSEN APLICABLES DE ESTA LICENCIA DE USO, considerándose que Usted acepta los mismos.

Por el pago efectuado, Usted adquiere del “FABRICANTE” el derecho de usar este "PRODUCTO/SOFTWARE" mediante la LICENCIA DE USO contenida en este documento, quedando sometido a los siguientes términos y condiciones:

LICENCIA DE USO

OTORGAMIENTO DE LA LICENCIA. El presente convenio (la "Licencia de Uso") le otorga a Usted, como TITULAR de esta "Licencia de Uso", el derecho de ejecutar en un equipo de cómputo de su propiedad el “PRODUCTO/SOFTWARE” y utilizar sus funciones por exclusivamente un usuario a la vez.

(Se entiende que ejecutar implica el procesamiento de instrucciones computacionales por un dispositivo electrónico, mientras que la utilización es el aprovechamiento de la funcionalidad implícita por un ser humano o software con el fin de obtener un beneficio).

Si requiere la utilización simultanea de varios usuarios a la vez deberá adquirir una “Licencia de uso” para cada uno.

AUTENTICIDAD. La autenticidad de la “Licencia de uso” podrá verificarse por el Número de Serie que acompaña a este documento y que se indica en la factura o nota de compra.

REGISTRO DE LICENCIA. Es responsabilidad de Usted realizar el registro del Número de serie de la licencia directamente con el “FABRICANTE” siguiendo los procedimientos y por los medios que determine para este fin.

ACTIVACION. Para utilizar el “PRODUCTO/SOFTWARE” tendrá que Activarlo, lo cual implica que deberá completar el procedimiento de Registro de la licencia y obtener una Clave de activación que solo el “FABRICANTE” está en posibilidad de proporcionar y que se encuentra vinculada al Número de serie de la “Licencia de uso”.

(Es probable que requiera proporcionar información que permita identificar el dispositivo computacional en que el “PRODUCTO/SOFTWARE” se ejecutará, es decir un Identificador de equipo que regularmente consiste en una secuencia de 32 dígitos hexadecimales producida por un algoritmo determinado por el “FABRICANTE”)

PROPIEDAD DEL “PRODUCTO/SOFTWARE”. EL “PRODUCTO/SOFTWARE” ES PROPIEDAD DE EL “FABRICANTE” Y SE ENCUENTRA PROTEGIDO POR LAS DISPOSICIONES DE LA LEY FEDERAL DEL DERECHO DE AUTOR DE MÉXICO Y LAS DE LOS TRATADOS INTERNACIONALES APLICABLES y, por esta razón, NO PODRÁ SER DUPLICADO POR EL TITULAR Y/O POR CUALQUIER USUARIO, a no ser que ello se haga para propósitos de respaldo. En este caso, Usted deberá señalar explícitamente que se trata de una copia del “PRODUCTO/SOFTWARE”. QUEDA ESTRICTAMENTE PROHIBIDO REPRODUCIR, FOTOCOPIAR O DE CUALQUIER OTRA FORMA DUPLICAR EL CONTENIDO DEL MANUAL Y/O INSTRUCTIVO DE USO (IMPRESO O EN LINEA) QUE ACOMPAÑA AL “PRODUCTO/SOFTWARE”.

La "Licencia de Uso" de este “PRODUCTO/SOFTWARE” se le otorga exclusivamente a Usted, como TITULAR de la misma, y NO PODRÁ SER VENDIDA, ARRENDADA, SUBLICENCIADA, CEDIDA, COMERCIALIZADA, O EN CUALQUIER OTRA FORMA TRANSMITIDA A TERCEROS. CONTRAVENIR ESTA DISPOSICIÓN CONSTITUYE UNA VIOLACIÓN DE LOS DERECHOS DE AUTOR DE EL “FABRICANTE”, PROTEGIDOS POR LA LEY FEDERAL DEL DERECHO DE AUTOR, Y SERÁ SANCIONADO POR LAS AUTORIDADES COMPETENTES.

ACTUALIZACIONES. EL “FABRICANTE” se reserva el derecho de crear y comercializar versiones actualizadas o mejoradas del “PRODUCTO/SOFTWARE”. Así mismo, EL “FABRICANTE” se reserva también el derecho de establecer los lineamientos, políticas y procedimientos aplicables para acceder a dichas actualizaciones o mejoras.

REVOCACIÓN DE LA LICENCIA. EL “FABRICANTE” se reserva el derecho de revocar la presente "Licencia de Uso" en caso de que el TITULAR y/o cualquier usuario infrinjan cualquiera de las obligaciones que a su cargo se establezcan en este convenio, en cuyo caso el TITULAR de la misma, deberá desinstalar el PRODUCTO/SOFTWARE y no retener copia alguna del mismo. Entendiéndose por este hecho de forma implícita el término del uso o beneficio que del mencionado producto se estuviere disfrutando.

VIGENCIA. La vigencia de la presente "Licencia de Uso" del “PRODUCTO/SOFTWARE” será por un período ilimitado de tiempo (excepto cuando la misma se adquiera por un "Período de Vigencia". El "Período de Vigencia" iniciará al momento de la Activación por cualquier medio definido por el “FABRICANTE” del “PRODUCTO/SOFTWARE”, de conformidad con el mencionado apartado "ACTIVACION". La simple instalación o uso del “PRODUCTO/SOFTWARE” en una computadora o puesto de trabajo implica el inicio del "Período de Vigencia" de la presente "Licencia de Uso".

Cuando esta "Licencia de Uso" fuere contratada por un "Período de Vigencia" limitado, al término del mismo, esta "Licencia de Uso" terminará automáticamente, sin necesidad de trámite, notificación o declaración judicial previos. No obstante lo anterior, Usted podrá contratar un nuevo "Período de Vigencia" o renovar el mismo, de acuerdo con las disposiciones que el “FABRICANTE” establezca.

GARANTIA LIMITADA

EL “FABRICANTE” garantiza que el “PRODUCTO/SOFTWARE” funciona de la forma que se establece en el Manual y/o Instructivo de uso (IMPRESO O EN LINEA) que acompaña al “PRODUCTO/SOFTWARE”, así como SU(S) DISCO(S) DE INSTALACIÓN POR UN PERIODO DE 30 (TREINTA) DIAS NATURALES CONTADOS A PARTIR DE LA FECHA DE ENTREGA.

EL “FABRICANTE” NO GARANTIZA la correcta operación del “PRODUCTO/SOFTWARE” o, en su caso, el daño al(los) disco(s) de instalación, cuando este fuere ocasionado por fallas en la energía eléctrica o en la transmisión de datos por Internet, virus, incorrecta instalación del “PRODUCTO/SOFTWARE”, insuficiente o inadecuada capacidad instalada del equipo de cómputo del TITULAR y/o usuario, falta de Registro o Activación, o por cualquier otra razón que no sea directamente imputable a EL “FABRICANTE”

La responsabilidad de EL “FABRICANTE” y el único derecho del TITULAR, a opción de EL “FABRICANTE”, será:

a) La devolución del importe pagado por la "Licencia de Uso" del “PRODUCTO/SOFTWARE”, o

b) La sustitución o reemplazo del “PRODUCTO/SOFTWARE” que no reúna las instrucciones de programación que se establecen en el Manual y/o Instructivo de Uso (IMPRESO O EN LINEA) que acompaña al “PRODUCTO/SOFTWARE”.

EN NINGÚN CASO LA RESPONSABILIDAD DE EL “FABRICANTE” SERÁ POR UNA CANTIDAD MAYOR A LA DEL PRECIO DE ADQUISICIÓN DE ESTA "LICENCIA DE USO" DEL “PRODUCTO/SOFTWARE” O MAS ALLA DE SU SUSTITUCION O REEMPLAZO, a elección de EL “FABRICANTE” La presente garantía será nula en caso que la falla del “PRODUCTO/SOFTWARE” o, en su caso, del(los) disco(s), sea resultado de accidente, abuso o uso indebido por parte del TITULAR y/o usuario, sus empleados, agentes o representantes.

En ningún caso EL “FABRICANTE” será responsable por daños directos, indirectos, incidentales o de lucro cesante.

EL “FABRICANTE”, NO OTORGA GARANTIA alguna, expresa o implícita, con el presente “PRODUCTO/SOFTWARE” en relación con su aplicación a una situación determinada o su idoneidad o aptitud para producir determinados resultados comerciales o particulares o cualquier otro aspecto adicional no comprendido en esta garantía.

El “PRODUCTO/SOFTWARE” se proporciona “Tal como está” lo que implica que ha sido responsabilidad del “TITULAR” determinar si le es conveniente pagar por la “Licencia de uso”.

(El “PRODUCTO/SOFTWARE” ofrece un periodo de evaluación y documentación para determinar con suficiente grado de certidumbre antes de adquirir la “Licencia de uso” si cumple o no con los requerimientos de un caso en particular)

PARA HACER VALER ESTA GARANTIA EL TITULAR DEBERA PONERSE EN CONTACTO CON EL “FABRICANTE” PARA CONOCER LOS PROCEDIMIENTOS APLICABLES.

Para la interpretación y cumplimiento de este convenio, las partes se someten expresamente a la jurisdicción de los tribunales competentes de la Ciudad de Tuxtla Gutiérrez, Chiapas México renunciando a cualquier otro que pudiese corresponderles por la situación de su domicilio presente o futuro.

SOPORTE TÉCNICO GRATUITO

El soporte técnico gratuito para esta versión del “PRODUCTO/SOFTWARE” por parte del “FABRICANTE” consiste en:

a) Publicación de “Paquetes de servicio” (Service packs). Instalables acumulativos que corrigen o implementan características de acuerdo a las fechas que el “FABRICANTE” determine unilateralmente.

b) Publicación de “Correcciones” (Fixes). Instalables que solucionan problemas conocidos en respuesta a “Solicitudes de cambio” (Request For Changes) cuando el “FABRICANTE” lo considere pertinente.

c) Publicación de manuales, guías y otros materiales que complementen o extiendan al manual o instructivo que acompaña al “PRODUCTO/SOFTWARE” cuando existan.

d) Mantenimiento de una “Base de conocimiento” (Knowledge base) pública disponible a través del sitio http://www.grupoexecom.com/soporte con información existente sobre “Solicitudes de cambio”, preguntas frecuentes y solución a problemas conocidos.

Atención a “Solicitudes de cambio”. El “Titular” de la licencia del “PRODUCTO/SOFTWARE” podrá reportar “Posibles Fallas” (Bugs) mediante los procedimientos disponibles en el sitio Web http://www.grupoexecom.com/soporte . Estos reportes serán verificados por el personal técnico del “FABRICANTE” y podrían dar origen o incluirse en una “Solicitud de cambios” que el fabricante atenderá de acuerdo al nivel de severidad del problema y siempre que sea comercial y técnicamente razonable.

Restricción de acceso a recursos y contenidos. El “FABRICANTE” a su libre elección puede requerir la autenticación para el acceso a los recursos o contenidos de soporte técnico gratuito. En todo caso la obtención de las credenciales de acceso será gratuita y bastará con la comprobación de la posesión legal de una “Licencia de uso”.

Vigencia del soporte técnico. La información y recursos de soporte técnico para el “PRODUCTO/SOFTWARE” permanecerán disponibles por un periodo de 10 años contados a partir de la fecha de lanzamiento de la versión de que se trate (puede revisar el calendario de publicaciones y versiones en http://www.grupoexecom.com/soporte ). No obstante, el “FABRICANTE” se reserva el derecho de suspender la atención para “Solicitudes de cambio” y la publicación de nuevos “Paquetes de servicio” y “Correcciones” para la versión del “PRODUCTO/SOFTWARE” cuando lo considere pertinente.

Servicios no incluidos. El soporte técnico gratuito se limita a lo anteriormente enumerado por lo que no incluye: atención personalizada, gestión de incidentes, correcciones, modificaciones, capacitación, asesoría u otros servicios no enunciados.

Para mayor información acerca del soporte técnico consulte la “Directiva de soporte técnico del producto” en http://www.grupoexecom.com/soporte

ATENCIÓN AL CONSUMIDOR

Para la orientación sobre servicios disponibles, políticas y procedimientos aplicables, quejas o sugerencias póngase en contacto con nuestro centro de servicios para el cliente. Información de contacto disponible en: http://www.grupoexecom.com/soporte